Community discussions

MUM Europe 2020
 
vik1988
Member Candidate
Member Candidate
Topic Author
Posts: 235
Joined: Sun Oct 25, 2009 2:18 pm
Location: India

Old RB750 upgraded to RB 750r2 Hex Lite?

Mon Apr 13, 2015 5:28 pm

Recently, we received new RB 750r2(QCA9531-BL3A). Not found any documentation of this model anywhere.

Mikrotik Team Please provide the list of upcoming models in QCA9531.
Vikas Kumar Gupta
If you Like my post then add KARMA
skype- kumarvikas_gupta
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6618
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Tue Apr 14, 2015 1:25 pm

Congratulations you received new improved RB750r2. More information about it will follow.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Tue Apr 14, 2015 4:26 pm

Oh. How is it possible?
 
vik1988
Member Candidate
Member Candidate
Topic Author
Posts: 235
Joined: Sun Oct 25, 2009 2:18 pm
Location: India

Re: Old RB750 degraded to RB 750r2 Hex Lite?

Wed Apr 15, 2015 12:43 pm

To Sergejs :

You have degraded/upgraded on your own. No one knows about this product till now. and no information received from your newsletter for this product.

You did a big change of chipset and look in your existing product. Your website still showing AR7241 based RB 750.

I need to send all information of this product again to my customers. :( :( :(

You have not intimated to the distributors before.
Vikas Kumar Gupta
If you Like my post then add KARMA
skype- kumarvikas_gupta
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Wed Apr 15, 2015 7:16 pm

It have CPU - 650Mhz like hAP ?
LAN, FTTx, Wireless. ISP operator
 
vik1988
Member Candidate
Member Candidate
Topic Author
Posts: 235
Joined: Sun Oct 25, 2009 2:18 pm
Location: India

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Wed Apr 22, 2015 10:57 am

yup.
Vikas Kumar Gupta
If you Like my post then add KARMA
skype- kumarvikas_gupta
 
simej
just joined
Posts: 3
Joined: Mon Apr 27, 2015 9:42 pm

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Mon Apr 27, 2015 9:48 pm

How to backup configuration from terminal in Flash folder so they don't get deleted when command
/system reset-configuration no-defaults=yes skip-backup=yes keep-users=no
is executed?
 
Antz
just joined
Posts: 10
Joined: Tue Aug 18, 2009 10:31 am

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Wed May 06, 2015 9:59 am

For anyone still wondering about the specification for this new RouterBoard. This is from a freshly unboxed unit.
[admin@MikroTik] /system> routerboard print 
       routerboard: yes
             model: RouterBOARD 750 r2
     serial-number: ##############
  current-firmware: 3.19
  upgrade-firmware: 3.19
[admin@MikroTik] /system> license print 
  software-id: V20F-YC62
       nlevel: 4
     features: 
[admin@MikroTik] /system> resource print 
                   uptime: 3m
                  version: 6.25
               build-time: Jan/19/2015 10:11:08
              free-memory: 47.0MiB
             total-memory: 64.0MiB
                      cpu: MIPS 24Kc V7.4
                cpu-count: 1
            cpu-frequency: 650MHz
                 cpu-load: 0%
           free-hdd-space: 5.2MiB
          total-hdd-space: 16.0MiB
  write-sect-since-reboot: 615
         write-sect-total: 1179
               bad-blocks: 0%
        architecture-name: mipsbe
               board-name: RB750r2
                 platform: MikroTik
 
User avatar
LatinSuD
Member Candidate
Member Candidate
Posts: 174
Joined: Wed Jun 29, 2005 1:05 pm
Location: Spain
Contact:

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Wed May 13, 2015 12:58 pm

What's WRONG with these new boards?

- It looks like we now have to use "flash/" subdirectory and the root filesystem is some kind of ram disk (nobody told me, and had to find out the hard way).

- We've got four of them and for some of them they just don't work. Or after resetting tens of times they might work for a while...

- Another bug. Put this into test.rsc:
/interface ethernet
set [find] master-port=none
set [ find default-name=ether1 ] name=wan1 master-port=none
set [ find default-name=ether2 ] name=wan2 master-port=none
set [ find default-name=ether3 ] name=LAN master-port=none
set [ find default-name=ether4 ] name=lan1 master-port=LAN
set [ find default-name=ether5 ] name=lan2 master-port=LAN
And now run
/system reset-configuration no-defaults=yes run-after-reset=flash/test.rsc
The result is that ethernet LED don't work anymore. Rebooting does not help. The only solution is to reset.
 
jimmyz
newbie
Posts: 46
Joined: Wed Jul 02, 2014 10:10 pm

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Sat Jun 27, 2015 10:31 am

Hi,
just put my hands on this one:
/system> resource print
                   uptime: 1m50s
                  version: 6.29.1
               build-time: Jun/01/2015 13:30:35
              free-memory: 47.3MiB
             total-memory: 64.0MiB
                      cpu: MIPS 24Kc V7.4
                cpu-count: 1
            cpu-frequency: 650MHz
                 cpu-load: 2%
           free-hdd-space: 5.2MiB
          total-hdd-space: 16.0MiB
  write-sect-since-reboot: 58
         write-sect-total: 1738
               bad-blocks: 0%
        architecture-name: mipsbe
               board-name: hEX lite
                 platform: MikroTik
[admin@MikroTik] /system> routerboard
[admin@MikroTik] /system routerboard> print
       routerboard: yes
             model: RouterBOARD 750 r2
     serial-number: 58A9xxxxxxxx
  current-firmware: 3.24
  upgrade-firmware: 3.24

Should I set cpu frequency to 850MHz
/system routerboard settings set cpu-frequency=850MHz
or not?
 
Mikegyver42
just joined
Posts: 5
Joined: Mon Jul 14, 2014 9:02 pm

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

Fri Jun 23, 2017 3:20 pm

What's WRONG with these new boards?The result is that ethernet LED don't work anymore. Rebooting does not help. The only solution is to reset.
Is there any other solution to restore the led functionnality ?

Who is online

Users browsing this forum: MSN [Bot] and 92 guests