Community discussions

 
bahramsport
just joined
Topic Author
Posts: 5
Joined: Sun Aug 08, 2010 11:03 am

nonat in mikrotik

Thu Apr 30, 2015 9:04 pm

hi
in Cisco ASA and other firewall we have function named nonat that exclude traffic from nat and route this traffic. have this function in mikrotik?
in mikrotik we could exclude a trrafic from nat ?
 
lambert
Long time Member
Long time Member
Posts: 533
Joined: Fri Jul 23, 2010 1:09 am

Re: nonat in mikrotik

Thu Apr 30, 2015 10:02 pm

That would go something like:
/ip firewall address-list add list=nonat address=nonatIP
/ip firewall address-list add list=nonat address=nonatsubnet/prefix comment="if desired, document here"

/ip firewall nat chain=src-nat src-address-list=nonat action=accept
/ip firewall nat chain=src-nat src-address=localsubnet/prefix action=masquerade
This is free-typed without an actual 'tik for syntax and spell checking....

Who is online

Users browsing this forum: No registered users and 100 guests