Community discussions

MUM Europe 2020
 
Ape
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

[solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Thu Jun 25, 2015 7:35 pm

Hi all,

I'm running a CSR 125 24G-1S-RM. Port 24 is master port for all ports as it is a VLAN trunk port to another switch.
There are VLANs on the trunked port: VID 10, VID 20, VID 30 and VID 100.

Ports 1 - 4 are untagged ports for VLAN 10,
ports 5 - 8 untagged for VLAN 20,
ports 9 - 12 untagged for VLAN 30 and
ports 13-16 untagged for VLAN 100.

Additionally there is a VLAN interface for VID 1 on port 24 which is configured with an administrative IP address to manage the CRS.

No other layer 3 actions are performed on the switch.

Last week I updated the CRS from 6.12 to 6.29.1. Next next day I was told that our VoIP PBX isn't working anymore. After some investigation I noticed that the PBX (VID 100 switch port 13) cannot reach its default gateway (192.168.8.1), which should be reachable via the trunked VLAN port 24.

arp -n on the PBX showed, that the default gateway's IP address wasn't resolved by ARP. The PBX is running Ubuntu 10.4 LTS. A Windows 7 64bit laptop on the same port 13 was working fine. ARP resolution didn't show any problems. At first I was thinking this must be a strange hardware problem on the PBX, but, booting the laptop with a Ubuntu 14.4 live CD had the exact same problems with ARP resolution between the untagged ports and the tagged trunk port.

So I tried downgrading back to 6.12 with netinstall which resulted in LCD displaying "starting services" forever. I got stuck ;-)

Finally, my two questions are:

- Did anyone encounter a similar ARP problem on CRS 125 between tagged and untagged VLAN ports with ROS 6.29.1?
- Does anyone know how to get this "starting services" thing fixed?

Any comment on this is really appreciated!

Thank you.

Ape

Edit: As I did not investigate this on packet level, maybe my ARP issue is somehow related to this: http://forum.mikrotik.com/viewtopic.php ... RB#p484107
Last edited by Ape on Thu Jul 02, 2015 11:01 am, edited 1 time in total.
 
DLNoah
Member Candidate
Member Candidate
Posts: 144
Joined: Fri Nov 12, 2010 5:33 pm

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Thu Jun 25, 2015 8:21 pm

As a minimum to help you, we really need to see the /export compact of the switch when it's working. You can strip sensitive information like passwords from the config, but we especially need information like the ingress-vlan-translation and egress-vlan-translation settings.

Was the unit set up from factory defaults at v6.12, or was it set up on a previous version and then upgraded to v6.12? Did you attempt to reset and reconfigure while on v6.29.1, or not?

I can't really speak to the recovering from hanging at "starting services" -- I assume you've already tried power cycling it after it stuck there for an extended period of time?
 
Ape
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Sat Jun 27, 2015 8:38 pm

Thank you for your input on this.

Unfortunatelly I wasn't able to do an export because of the "starting services" issue.

The unit was shipped with ROS 6.12, updated to 6.29.1 and then downgraded back to 6.12 with netinstall.

I tried waiting about 10 minutes before re-powering the unit - no change. I'll try another power supply unit, maybe the booting issue is related to power supply.

Nevertheless, I need to figure out the ARP issue I described.
I'll keep you up to date.

Again, thank you for sharing your thoughts!


Ape
 
Ape
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Tue Jun 30, 2015 8:59 pm

Hi,

I just want to drop an update on this:

After re-updating to 6.29.1 with netinstall, the booting process does not stop at "starting services" anymore. I think this might be due to the firmware (3.22) I also updated during my first update to 6.29.1. I think 6.12 is somehow incompatible with the newer 3.22 firmware.

As the unit is running again, I'm trying to reproduce the ARP issue, I described in my initial post.

Ape
 
Pe3ucTop
just joined
Posts: 22
Joined: Sun Apr 26, 2015 3:24 pm

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Wed Jul 01, 2015 2:09 pm

Hello,

I had seen similar situation on CRS125 .
CRS125 worked for long time and at one day it stop Forwarding ARP and some other data , all situation looked like loop in network, but it was not found and CRS continue working correctly after reboot.
Behaviour - can connect to CRS, can connect from CRS to next one behind(after) it, But Can't connect through CRS (all in the same management VLAN).
Such situation was seen twice on single device (have more CRS without problem).
There was not any strange log information, nothing wrong.
Because of unclear situation support files was not generated.
First time - reboot helped.
Second time - reboot with update.
 
Ape
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Thu Jul 02, 2015 11:00 am

Hi,

thanks for sharing your experience Pe3ucTop!

I restored the VLAN config with a freshly installed (netinstall) 6.29.1.
No more ARP issues - rebooted the unit several times - seems to be stable now.

For reference I'll drop the running config:
[admin@ASW-07] > /interface ethernet switch export

/interface ethernet
set [ find default-name=ether1 ] comment="VLAN 10" master-port=ether24
set [ find default-name=ether2 ] comment="VLAN 10" master-port=ether24
set [ find default-name=ether3 ] comment="VLAN 10" master-port=ether24
set [ find default-name=ether4 ] comment="VLAN 10" master-port=ether24
set [ find default-name=ether5 ] comment="VLAN 20" master-port=ether24
set [ find default-name=ether6 ] comment="VLAN 20" master-port=ether24
set [ find default-name=ether7 ] comment="VLAN 20" master-port=ether24
set [ find default-name=ether8 ] comment="VLAN 20" master-port=ether24
set [ find default-name=ether9 ] comment="VLAN 100" master-port=ether24
set [ find default-name=ether10 ] comment="VLAN 100" master-port=ether24
set [ find default-name=ether11 ] comment="VLAN 100" master-port=ether24
set [ find default-name=ether12 ] comment="VLAN 100" master-port=ether24
set [ find default-name=ether13 ] comment=SAN master-port=ether24
set [ find default-name=ether14 ] comment=SAN master-port=ether24
set [ find default-name=ether15 ] comment=SAN master-port=ether24
set [ find default-name=ether16 ] comment=SAN master-port=ether24
set [ find default-name=ether17 ] disabled=yes master-port=ether24
set [ find default-name=ether18 ] disabled=yes master-port=ether24
set [ find default-name=ether19 ] disabled=yes master-port=ether24
set [ find default-name=ether20 ] disabled=yes master-port=ether24
set [ find default-name=ether21 ] disabled=yes master-port=ether24
set [ find default-name=ether22 ] master-port=ether24

/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports="ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13\
    ,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether24"
    
/interface ethernet switch egress-vlan-tag
add tagged-ports=ether24,switch1-cpu vlan-id=1
add tagged-ports=ether22,ether24 vlan-id=10
add tagged-ports=ether22,ether24 vlan-id=20
add tagged-ports=ether22,ether24 vlan-id=100
add tagged-ports=ether24 vlan-id=999

/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=10 ports=ether1,ether2,ether3,ether4 sa-learning=yes
add customer-vid=0 new-customer-vid=20 ports=ether5,ether6,ether7,ether8 sa-learning=yes
add customer-vid=0 new-customer-vid=100 ports=ether9,ether10,ether11,ether12 sa-learning=yes
add customer-vid=0 new-customer-vid=999 ports=ether13,ether14,ether15,ether16 sa-learning=yes

/interface ethernet switch port
set 0 dscp-based-qos-dscp-to-dscp-mapping=no
set 1 dscp-based-qos-dscp-to-dscp-mapping=no
set 2 dscp-based-qos-dscp-to-dscp-mapping=no
set 3 dscp-based-qos-dscp-to-dscp-mapping=no
set 4 dscp-based-qos-dscp-to-dscp-mapping=no
set 5 dscp-based-qos-dscp-to-dscp-mapping=no
set 6 dscp-based-qos-dscp-to-dscp-mapping=no
set 7 dscp-based-qos-dscp-to-dscp-mapping=no
set 8 dscp-based-qos-dscp-to-dscp-mapping=no
set 9 dscp-based-qos-dscp-to-dscp-mapping=no
set 10 dscp-based-qos-dscp-to-dscp-mapping=no
set 11 dscp-based-qos-dscp-to-dscp-mapping=no
set 12 dscp-based-qos-dscp-to-dscp-mapping=no
set 13 dscp-based-qos-dscp-to-dscp-mapping=no
set 14 dscp-based-qos-dscp-to-dscp-mapping=no
set 15 dscp-based-qos-dscp-to-dscp-mapping=no
set 16 dscp-based-qos-dscp-to-dscp-mapping=no
set 17 dscp-based-qos-dscp-to-dscp-mapping=no
set 18 dscp-based-qos-dscp-to-dscp-mapping=no
set 19 dscp-based-qos-dscp-to-dscp-mapping=no
set 20 dscp-based-qos-dscp-to-dscp-mapping=no
set 21 dscp-based-qos-dscp-to-dscp-mapping=no
set 22 dscp-based-qos-dscp-to-dscp-mapping=no
set 23 dscp-based-qos-dscp-to-dscp-mapping=no
set 24 dscp-based-qos-dscp-to-dscp-mapping=no
set 25 dscp-based-qos-dscp-to-dscp-mapping=no

/interface ethernet switch vlan
add ports=ether1,ether2,ether3,ether4,ether24 vlan-id=10
add ports=ether5,ether6,ether7,ether8,ether24 vlan-id=20
add ports=ether9,ether10,ether11,ether12,ether24 vlan-id=100
add ports=ether13,ether14,ether15,ether16 vlan-id=999
add ports=ether24,switch1-cpu vlan-id=1
I think my ARP issue was introduced by updating from 6.12 to 6.29 via dropping the new ROS file and rebooting.
Next time, I will save the config, netinstall the unit with the new ROW and then import the config.

It seems, this can save you a lot of time ;-)

Ape
 
Pe3ucTop
just joined
Posts: 22
Joined: Sun Apr 26, 2015 3:24 pm

Re: [6.28 - problem] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Mon Jul 06, 2015 11:05 am

Hi,

Ape, I'm glad you don't have problem.

I still using ROS 6.28 on CRS125-24G-1S-RM and today got ARP forwarding problem on single port.
For me, it's hard to tell is it the same problem, but problem behaviour :

CRS125-24G-1S-RM got power cycle at ~04:00 05/Jul ; today 06/Jul at 9:00 I got report that one server is not accessible.
Server was seen in main Router in IP ARP list but at the same time it did not reply to ARP Ping.
Server MAC was seen in CRS125 on correct port and interface reported abnormal small traffic exchange because it's DVR.
After dedicated port (interface) disable-enable server is accessible.
This time I make supout file before changes.
But situation is unclear because problem could happened at server side.

Best regards,
M.
 
Ape
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Mon Jul 06, 2015 7:55 pm

Hi,

I'm sorry to hear your problem persists.

What OS the server is running?
I had the problem with Ubuntu 10.4, but not with a Windows 7 laptop on the exact same port. This was the scary part I did not unterstand.
Changing the switch port the pbx was connect to did not change the ARP issue.
I could reproduce the issue by running Ubuntu from a live CD on the laptop.
So, somehow, for me the issue seemed to be related to the combination Linux and updated (from 6.12 to 6.29.1 by putting the file and rebooting the unit) CRS-125.

I updated to 6.29.1 (via netinstall) and reconfigured the unit from scratch.
Problem is gone since.

Did you try to update with netinstall and then reconfiguring from scratch?

Ape
 
Pe3ucTop
just joined
Posts: 22
Joined: Sun Apr 26, 2015 3:24 pm

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Wed Jul 08, 2015 9:07 pm

Hi Ape,

DVR Server is Windows.
I will try to reinstall and reconfigure CRS later, now it is in high load environment.
And thanks for reply.
 
hex
just joined
Posts: 4
Joined: Wed Nov 10, 2010 4:32 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Sat Oct 10, 2015 8:18 pm

This is most awkward bug I ever had to debug.

We have
3x CRS125-24G-1S

One is router between VLANs. Others are used as access switches with port based vlan taging and between switches there are 2-port trunks. 6.32.2 ROS.
VIDs: 10, 20, 50, 60.

There was no ARP replay from default gateway on random ports with some computers. But laptop would work on the same port.


I thought I was crazy looking at the configuration for hours.
Then I found this thread with you guys having the same problem.


Solved by restoring 1 switch to 6.30 and switching ports in a up-link trunk.



I hope it will not come back.
 
strelokr
just joined
Posts: 16
Joined: Wed Dec 09, 2015 12:11 pm
Location: Ukraine

Re: CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Mon Jan 02, 2017 12:04 am

Hello,

I had seen similar situation on CRS125 .
CRS125 worked for long time and at one day it stop Forwarding ARP and some other data , all situation looked like loop in network, but it was not found and CRS continue working correctly after reboot.
Behaviour - can connect to CRS, can connect from CRS to next one behind(after) it, But Can't connect through CRS (all in the same management VLAN).
Such situation was seen twice on single device (have more CRS without problem).
There was not any strange log information, nothing wrong.
Because of unclear situation support files was not generated.
First time - reboot helped.
Second time - reboot with update.
I'm facing with similar problem. MikroTik CRS -125.24G ros 6.37.1 Configured all ports as a slave with master port eth1.
I can login on CRS from any ports, CRS ping all PC on all ports but not pass forward traffic through self. In logs nothing special. Helps reboot device.
Early thx for any Advice
 
strelokr
just joined
Posts: 16
Joined: Wed Dec 09, 2015 12:11 pm
Location: Ukraine

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Sat Apr 14, 2018 9:57 pm

And problem again.
After freezy upgrade to 6.41.4 and upgrade routerboard too. Not helped.
Today CRS again from forwarding trafic.
 
jmi2
just joined
Posts: 9
Joined: Mon Feb 05, 2018 11:41 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Wed Jun 13, 2018 5:53 pm

Today i got something similar (or the same) on CRS 125 with 6.40.5 FW.
a) It was possible to connect to switch from both tagged and untagged interface.
b) It was possible to access IP based services (ping, ssh etc) from untagged port behind another untagged port in same vlan.
c) But ping, ssh, and any other tested IP-based service was not working between ports, where one was tagged and other one not.

Reboot solved the issue.

Hoping it'll not appear anymore :( ... did upgrade to lastest routerOS and firmware, but i haven't seen anything relevant in changelog.
 
jmi2
just joined
Posts: 9
Joined: Mon Feb 05, 2018 11:41 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Tue Jun 19, 2018 8:19 pm

Today the same as 6 days ago on the same piece of CRS125-24G-1S-2HnD :(
This time it was running on 6.42.3 (both firmware and routeros).
Soft reboot of helped.

Config:
/interface bridge
add admin-mac=64:D1:54:11:B0:7C auto-mac=no comment="created from master port" name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] comment="Master interface VLAN switchu pre pristup na CPU" loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether2 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether3 ] comment="tnet1, tnet2, tnet3" loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether4 ] comment="tnet1, tnet2, tnet3 backup" loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether5 ] comment=tnet4 loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether6 ] comment="tnet4 backup" loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether7 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether8 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether9 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether10 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether11 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether12 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether13 ] comment=center loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether14 ] comment=center-backup loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether15 ] comment=jmi-backup loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether16 ] comment=jmi loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether17 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether18 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether19 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether20 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether21 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether22 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether23 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=ether24 ] loop-protect=on loop-protect-send-interval=10s
set [ find default-name=sfp1 ] disabled=yes
/interface vlan
add interface=bridge1 name=vlan-jmi vlan-id=6
/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=\
    ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24,sfp1,switch1-cpu forward-unknown-vlan=no \
    unknown-vlan-lookup-mode=ivl
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=xmi supplicant-identity="" wpa2-pre-shared-key=xxxxxxxxx
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n frequency=2442 frequency-mode=superchannel mode=ap-bridge security-profile=xmi ssid=xmi2 tx-power=22 tx-power-mode=all-rates-fixed wireless-protocol=802.11
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=ether11
add bridge=bridge1 interface=ether12
add bridge=bridge1 interface=ether13
add bridge=bridge1 interface=ether14
add bridge=bridge1 interface=ether15
add bridge=bridge1 interface=ether16
add bridge=bridge1 interface=ether17
add bridge=bridge1 interface=ether18
add bridge=bridge1 interface=ether19
add bridge=bridge1 interface=ether20
add bridge=bridge1 interface=ether21
add bridge=bridge1 interface=ether22
add bridge=bridge1 interface=ether23
add bridge=bridge1 interface=ether24
add bridge=bridge1 interface=sfp1
add bridge=bridge1 interface=ether1
/interface ethernet switch egress-vlan-tag
add vlan-id=1
add tagged-ports=ether13,ether14,switch1-cpu vlan-id=6
add tagged-ports=ether3,ether4,ether13,ether14 vlan-id=11
add tagged-ports=ether3,ether4,ether13,ether14 vlan-id=12
add tagged-ports=ether3,ether4,ether13,ether14 vlan-id=13
add tagged-ports=ether3,ether4,ether5,ether6,ether13,ether14 vlan-id=99
add tagged-ports=ether5,ether6,ether13,ether14 vlan-id=50
add tagged-ports=ether13,ether14 vlan-id=999
add tagged-ports=ether13,ether14 vlan-id=132
add tagged-ports=ether13,ether14 vlan-id=89
add tagged-ports=ether11,ether12,ether13,ether14 vlan-id=30
add tagged-ports=ether11,ether12,ether13,ether14 vlan-id=69
add tagged-ports=ether13,ether14 vlan-id=82
add tagged-ports=ether13,ether14 vlan-id=15
/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=999 ports=ether1,ether2
add customer-vid=0 new-customer-vid=132 ports=ether7,ether8
add customer-vid=0 new-customer-vid=89 ports=ether9,ether10
add customer-vid=0 new-customer-vid=82 ports=ether11,ether12
add customer-vid=0 new-customer-vid=1 ports=ether13,ether14
add customer-vid=0 new-customer-vid=6 ports=ether15,ether16
add customer-vid=0 new-customer-vid=1 ports=ether19,ether20,ether21,ether22,ether23,ether24
add customer-vid=0 new-customer-vid=1 ports=switch1-cpu
add new-customer-vid=1 ports=sfp1
add customer-vid=0 new-customer-vid=15 ports=ether17,ether18
/interface ethernet switch vlan
add comment=xmi ports=ether13,ether14,ether19,ether20,ether21,ether22,ether23,ether24,sfp1,switch1-cpu vlan-id=1
add comment=jmi ports=ether13,ether14,ether15,ether16,switch1-cpu vlan-id=6
add comment=tnet1 ports=ether3,ether4,ether13,ether14 vlan-id=11
add comment=tnet2 ports=ether3,ether4,ether13,ether14 vlan-id=12
add comment=tnet3 ports=ether3,ether4,ether13,ether14 vlan-id=13
add comment=management ports=ether3,ether4,ether5,ether6,ether13,ether14 vlan-id=99
add comment="horny koniec (cez santika)" ports=ether11,ether12,ether13,ether14 vlan-id=30
add comment="kubo(tommy) (cez kabel od joka)" ports=ether11,ether12,ether13,ether14 vlan-id=69
add comment=kabel-santik-joko-marianSabo ports=ether11,ether12,ether13,ether14 vlan-id=82
add comment=stankovce ports=ether9,ether10,ether13,ether14 vlan-id=89
add comment=vbnet ports=ether7,ether8,ether13,ether14 vlan-id=132
add comment=tnet4 ports=ether5,ether6,ether13,ether14 vlan-id=50
add comment="internet (slovanet)" ports=ether1,ether2,ether13,ether14 vlan-id=999
add comment=tnet5 ports=ether13,ether14,ether17,ether18 vlan-id=15
/ip address
add address=192.168.3.10/24 interface=bridge1 network=192.168.3.0
add address=192.168.6.100/24 interface=vlan-jmi network=192.168.6.0
/ip route
add distance=1 gateway=192.168.3.20
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
/lcd
set default-screen=stats-all read-only-mode=yes
/lcd interface
add interface=bridge1
/lcd interface pages
set 2 interfaces=ether24,sfp1
/system clock
set time-zone-name=Europe/Bratislava
/system identity
set name=Tnet-CoreSwitch
/system ntp client
set enabled=yes primary-ntp=192.168.2.15
/system routerboard settings
set silent-boot=no
 
jmi2
just joined
Posts: 9
Joined: Mon Feb 05, 2018 11:41 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Mon Oct 01, 2018 9:01 pm

Today the same issue, suddently network of 200 PCs was offline due to this switch for like 5th time since bought. It's happening randomly, like once
per month. This time it was already on 6.42.7.
Software reboot helped.
 
jmi2
just joined
Posts: 9
Joined: Mon Feb 05, 2018 11:41 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Tue Oct 30, 2018 6:58 pm

Today after long power outage, router started normally, but stopped forwarding some traffic to internet port after 5 minutes.
E.g. arping to ISP gateway worked.
Neither Ping to ISP gateway nor DNS lookup worked.

Solution was again to reboot router.

Difference from previous occurences of problem was, that this time, on most of ports it was forwarding traffic.
This time switch was on 6.42.9
 
jmi2
just joined
Posts: 9
Joined: Mon Feb 05, 2018 11:41 am

Re: [solved] CRS 125-24G-1S-RM / issues with ARP "forwarding" between tagged and untagged VLAN ports

Tue Oct 30, 2018 7:11 pm

Who is online

Users browsing this forum: Google [Bot] and 123 guests