Community discussions

 
jayk
newbie
Topic Author
Posts: 44
Joined: Thu Dec 20, 2007 9:04 pm

QRT (RB911G-5HPnD) Very Low Throughput - Stuck In NV2 Protocol

Tue Jul 07, 2015 8:49 pm

We have installed a pair of QRT units as a PTP backhaul, almost 19km, and have very good line of sight. We are using 5GHz-A 20MHz channel with 100% CCQ values and a -61dbm signal on both ends. We can use the built in bandwidth speed test and get good results, usually around 35 mbps to 43mbps using TCP. In actual use we can only push between 3mbps to 6mbps of real data. We have tried N mode, wider and narrower channels, all with no change. Another problem we have is the units will only associate in NV2 protocol. We can't get them to associate using 802.11 or NStreme. I have probably done something wrong but can't figure it out. I have also upgraded to 6.29.1, updated the firmware and have even tried the Wireless-FP package. Any ideas on what might be the problem? I can provide config's if needed.
 
eochoa77
just joined
Posts: 3
Joined: Sat Sep 13, 2014 10:06 am

Re: QRT (RB911G-5HPnD) Very Low Throughput - Stuck In NV2 Protocol

Thu Jul 16, 2015 5:41 am

They only thing that comes to mind would be the distance but that does not really make much sense. Could you please provide you config so that I may look at. Hopefully we can figure out the issue.
 
jayk
newbie
Topic Author
Posts: 44
Joined: Thu Dec 20, 2007 9:04 pm

Re: QRT (RB911G-5HPnD) Very Low Throughput - Stuck In NV2 Protocol

Fri Jul 24, 2015 9:28 pm

Sorry for the delay in responding about the configs. I have been on vacation. Here are the configs of both sides of this link.

AP Side
# jul/15/2015 15:25:05 by RouterOS 6.29.1
# software id = J0RB-4KVA
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=24 country="united states" \
default-forwarding=no disabled=no frequency=5220 frequency-mode=\
superchannel l2mtu=1600 mode=bridge radio-name=BH-MAINTWR-MOORELAND \
rx-chains=0,1 ssid=BH-MOORELAND tx-chains=0,1 wds-default-bridge=bridge1 \
wds-mode=dynamic wireless-protocol=nv2
/interface ethernet
set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full
/interface wireless wds
add disabled=no l2mtu=1600 master-interface=wlan1 name=Mooreland-Tower \
wds-address=4C:5E:0C:81:A3:25
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=\
4B11045499FC
/ppp profile
set [ find name=default ] name=default
set [ find name=default-encryption ] name=default-encryption
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=10.231.1.21/24 interface=bridge1 network=10.231.1.0
/ip route
add distance=1 gateway=10.231.1.1
/system identity
set name=BH-MAINTWR-MOORELAND
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=10.100.10.100
/system routerboard settings
set cpu-frequency=600MHz
/tool romon port
add disabled=no

Station Side
# jul/15/2015 15:28:21 by RouterOS 6.29.1
# software id = HEF7-KS5I
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] default-forwarding=no disabled=no frequency=\
5280 frequency-mode=superchannel l2mtu=1600 mode=station-wds radio-name=\
BH-MOORELAND-MAINTWR rx-chains=0,1 ssid=BH-MOORELAND tx-chains=0,1
/interface ethernet
set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=4B11045499FC \
wpa2-pre-shared-key=4B11045499FC
/ppp profile
set [ find name=default ] name=default
set [ find name=default-encryption ] name=default-encryption
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/interface wireless align
set receive-all=yes
/ip address
add address=10.231.1.22/24 interface=bridge1 network=10.231.1.0
/ip route
add distance=1 gateway=10.231.1.1
/system identity
set name=BH-MOORELAND-MAINTWR
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=10.100.10.100
/system routerboard settings
set cpu-frequency=600MHz
/tool romon port
add disabled=no
 
User avatar
nickshore
Member
Member
Posts: 472
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: QRT (RB911G-5HPnD) Very Low Throughput - Stuck In NV2 Protocol

Sat Jul 25, 2015 4:02 pm

I don't know why you are using WDS

Just put one end in Bridge mode, and the other in station-bridge

Put the eth1 and the wlan1 in a bridge on each end, remember to set an admin mac on each bridge to prevent issues.

You should see better results.

Also check that the ethernet ports are negotiating the expected speeds correctly.

Nick
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)

Who is online

Users browsing this forum: MSN [Bot] and 128 guests