Community discussions

 
Znuff
Member Candidate
Member Candidate
Topic Author
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

RB750 - High latency on LAN

Thu Aug 20, 2015 1:46 pm

Is anyone seeing this issue?

I have 2 x RB750 (legacy stuff) running either 6.29-6.31+ that show the same problem: after 1 or 2 hours, local latency is incredibly variable, anything from 10ms to 100ms.

I've tried resetting the board to defaults. I've downgraded from 6.31 to 6.29 but the problem still appears.

What could be causing this? I can't seem to find any configuration similarities between the 2 boards, except both using NAT.

I don't use Queues, I tried removing/disabling all firewall rules (except NAT). I tried disabling all virtual interfaces and VLANs. None made a difference.

If I reboot the board, it works just fine for a few hours.

Help?
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1058
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: RB750 - High latency on LAN

Thu Aug 20, 2015 2:17 pm

What is the CPU value at the moment when this happens?
When you say latency is high, you do ping from LAN to the router or from the router to LAN?
I suspect there might be another device with the same IP of the router on the network which is responding to the ping, causing conflict.
-Toni-
Don't crash the ambulance, whatever you do
 
Znuff
Member Candidate
Member Candidate
Topic Author
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

Re: RB750 - High latency on LAN

Fri Aug 21, 2015 12:39 am

It's not an "ip conflict". CPU Usage is low (10-15% tops).

I ping from router to lan and lan to router, same results. Like I said, this happens on 2 of the same boards (RB750), but in completely different setups (one is at home, one is at one of my clients). I am very much aware of what is behind them, so it's really not a conflict.

This is after a few hours:

http://i.imgur.com/D5zkCzH.png

I tried reconnecting the cables when it happens, I tried disabling/enabling the switch ports. I tried almost everything i could think of. The only thing fixing it is a router reboot.
 
dfc643
just joined
Posts: 7
Joined: Wed Aug 26, 2015 8:25 am
Location: P.R. China
Contact:

Re: RB750 - High latency on LAN

Fri Jul 01, 2016 12:08 pm

Who is online

Users browsing this forum: MSN [Bot] and 109 guests