Community discussions

MUM Europe 2020
 
Lupin
Member Candidate
Member Candidate
Topic Author
Posts: 265
Joined: Mon Feb 16, 2009 10:22 pm
Location: Italy

Drop Telnet failure login

Fri Aug 21, 2015 2:47 pm

Why this script doesn't work?
/ip firewall filter
add action=drop chain=input dst-port=23 protocol=tcp src-address-list=ftp_blacklist
add chain=output content="Login failed, incorrect username or password" dst-limit=1/1m,3,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=telnet_blacklist address-list-timeout=3h chain=output content="Login failed, incorrect username or password" protocol=tcp
It never enter in the second rule
Seems to be a problem in the DST-LIMIT
 
Lupin
Member Candidate
Member Candidate
Topic Author
Posts: 265
Joined: Mon Feb 16, 2009 10:22 pm
Location: Italy

Re: Drop Telnet failure login

Mon Aug 24, 2015 8:46 am

This was tested on RouterOS 6.30

Who is online

Users browsing this forum: MSN [Bot] and 98 guests