Community discussions

 
anuser
Member Candidate
Member Candidate
Posts: 199
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40.3 [current]

Mon Sep 11, 2017 11:46 am

Looking at the wireless interfaces of my CAPSMAN enabled "WAP AC" devices: "WMM Enabled" is not enabled?

Reason for asking: I have users complaining about bad battery time when they are connected to our Mikrotik access points, e.g. After 1/2 day the battery on an Galaxy S6 is down when he´s connceted with Mikrotik. While he´s at home, the battery runs for almost 2 days while it is connected to that local wlan access point.
 
mbx
just joined
Posts: 1
Joined: Tue Sep 12, 2017 11:41 am

Re: v6.40.3 [current]

Tue Sep 12, 2017 11:50 am

Installation and operations appear to run fine after upgrade to 6.40.3.

However, on one CRS125 the system complained about damages ssh host files and required another reboot to generate new host keys.

Furthermore I have noticed that on our devices a new routerboard firmware was available, stating version 3.41.
Is there a changelog available? The wiki included only changed up to 3.40 at https://wiki.mikrotik.com/wiki/RouterBOOT_changelog

Regards,

MBX
 
uldis
MikroTik Support
MikroTik Support
Posts: 3298
Joined: Mon May 31, 2004 2:55 pm

Re: v6.40.3 [current]

Tue Sep 12, 2017 1:18 pm

Looking at the wireless interfaces of my CAPSMAN enabled "WAP AC" devices: "WMM Enabled" is not enabled?

Reason for asking: I have users complaining about bad battery time when they are connected to our Mikrotik access points, e.g. After 1/2 day the battery on an Galaxy S6 is down when he´s connceted with Mikrotik. While he´s at home, the battery runs for almost 2 days while it is connected to that local wlan access point.
WMM is always on if you enable N/AC wireless modes.
 
vict0r
just joined
Posts: 2
Joined: Tue Sep 12, 2017 12:00 pm

Re: v6.40.3 [current]

Tue Sep 12, 2017 3:15 pm

In addition to other problems with 6.40.3. Tested on RB951-2n and RB750r2.
- no DHCP client on ether1 in default config, while should be.
- software and hardware reset to defaul config has different results for LED's on HEX Lite: empty LED table after soft config reset
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1132
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.3 [current]

Tue Sep 12, 2017 4:51 pm

Did DHCP client problem appeared after downgrade from 6.41rc?
We did install 6.40.3 on hEX lite router, did reset configuration and ran "/system led print". Whole configuration was still there.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 537
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.40.3 [current]

Wed Sep 13, 2017 1:25 am

On RB3011/6.40.3 the sfp interface (DAC cable to CRS125 in my current test) doesn't correctly detect the down status, the CRS125/6.40.3 instead correctly detects if cable unplugged, other device is rebooted (temporary down), etc..
It was the same on 6.40.2 and I'm quite sure also 6.39.2 was affected. Not tested current 6.41rc because I'm not ready for new bridge style jet.
 
User avatar
ErfanDL
Member Candidate
Member Candidate
Posts: 196
Joined: Thu Sep 29, 2016 9:13 am
Location: IRAN
Contact:

Re: v6.40.3 [current]

Wed Sep 13, 2017 10:55 am

SNTP Client not working after update to 6.40.3 on RB2011UiAS-2hND !!!
 
vict0r
just joined
Posts: 2
Joined: Tue Sep 12, 2017 12:00 pm

Re: v6.40.3 [current]

Wed Sep 13, 2017 5:20 pm

Did DHCP client problem appeared after downgrade from 6.41rc?
We did install 6.40.3 on hEX lite router, did reset configuration and ran "/system led print". Whole configuration was still there.
No downgrade. Clean router after netinstall 6.40.3 has same problem. Routerboard BIOS version has been updated, but without positive result.
About HEX Lite, problem appears when doing reset configuration via Winbox.

I did several updates and downgrades - 6.40.3 has described problem.
 
anuser
Member Candidate
Member Candidate
Posts: 199
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40.3 [current]

Wed Sep 13, 2017 6:34 pm

WMM is always on if you enable N/AC wireless modes.
- On a CAPSMAN enabled WAP AC:
/interface wireless
print advanced
gives:
"wmm-support=diabled"

- When I disable CAPSMAN for wlan0 and wlan1 interfaces on the access point and do:
/interface wireless
set 1 wmm-support=enabled
set 0 wmm-support=enabled

- After that enable CAPSMAN for wlan0 and wlan 1 interfaces and do:
/interface wireless
print advanced
gives: "wmm-support=enabled"

So do I have to enable wmm-support by hand before activating CAPSMAN on the access points?
 
IanEKB
just joined
Posts: 2
Joined: Wed Jan 11, 2017 8:31 am

Re: v6.40.3 [current]

Thu Sep 14, 2017 2:50 pm

Hello. I had had a problem with updating 6.40 -> 6.40.3 with transmission voip traffic (tcp 5060 port?). I couldn't be connected to voip provider (time out).
I use FreePBX 13. At connection directly there are no problems. Ports are forwarded and before everything worked (mode: netmap).

I have 2 ISP - the problem was on both.

I haven't found the reason.

Fix: donwnrgade to 6.40, restore backup config, switching ISP (on 6.40.3 hasn't helped).

Sorry for my english.
 
vytuz
just joined
Posts: 3
Joined: Mon Jul 31, 2017 3:12 pm

Re: v6.40.3 [current]

Fri Sep 15, 2017 12:58 pm

Hello, I load custom scripts with netinstall and worked normally until 6.40.x. From version 6.40.x after reset, flashed scripts do not load. In some models script do not load after resetting with no default configuration, and reseting normally again. In some models (even same model and same script) after normal reset (button reset or reset configuration) router starts with no configuration ar all. What was changed with script load after reset? Basic script sample (951Ui):
/interface bridge
add admin-mac=[/interface ethernet get 1 mac-address] auto-mac=no name=bridge-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors \
    frequency=auto mode=ap-bridge rx-chains=0,1 tx-chains=0,1 adaptive-noise-immunity=ap-and-client-mode \
     wireless-protocol=802.11 wmm-support=enabled
/interface ethernet
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2
set [ find default-name=ether5 ] master-port=ether2
/ip pool
add name=dhcp ranges=192.168.88.50-192.168.88.250
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-local name=default lease-time=1d
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=ether2 network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" gateway=192.168.88.1
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related	
add chain=input in-interface=ether1 protocol=udp dst-port=53 action=drop
add chain=input in-interface=ether1 protocol=tcp dst-port=53 action=drop
add chain=forward protocol=udp dst-port=53 out-interface=!ether1 action=drop
add chain=forward protocol=tcp dst-port=53 out-interface=!ether1 action=drop
add chain=input comment="default configuration" connection-state=established,related
add chain=input comment="default configuration" protocol=icmp
add action=drop chain=input comment="default configuration" in-interface=ether1
add chain=forward comment="default configuration" connection-state=established,related
add action=drop chain=forward comment="default configuration" connection-state=invalid
add action=drop chain=forward comment="default configuration" \
    connection-nat-state=!dstnat connection-state=new in-interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1
/tool bandwidth-server
set enabled=no
What should be changed to work after reset?
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5381
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.40.3 [current]

Fri Sep 15, 2017 1:00 pm

Add delay at the top of your script or loop check if interface exists.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 537
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.40.3 [current]

Mon Sep 18, 2017 1:59 pm

On CRS326-24G-2S+ / ros 6.40.3 and RouterBOOT booter 3.41, the memory test fail (tested on 2 different board); I guess the test is broken otherwise I've two defecting board memory.

## choice "t" (do memory testing)

Error in address=0x016FFEEC, W=0x016FFEEC R=0x01009C5C X=0x006F62B0
Error in address=0x016FFEF0, W=0x016FFEF0 R=0x01002C04 X=0x006FD2F4
Error in address=0x016FFEF8, W=0x016FFEF8 R=0x20000000 X=0x216FFEF8

(see details:)
BootROM 1.41
Booting from SPI flash
BootROM: Image checksum verification PASSED

RouterBOOT booter 3.41

CRS326-24G-2S+

CPU frequency: 800 MHz
  Memory size: 512 MiB
 Storage size:  16 MiB

..[CUT]..

your choice: i - board info

Board Info:

        Board type: CRS326-24G-2S+
     Serial number: 763C075929FE
  Firmware version: 3.41
     CPU frequency: 800 MHz
       Memory size: 512 MiB
      Storage size: 16 MiB
        Build time: 2017-08-09 09:58:46
  eth1 MAC address: 64:D1:54:C6:C4:F0
 
..[CUT]..

your choice: t - do memory testing

This may take some time, ESC aborts testing

Fill memory with addresses:
  Filling memory...
   Error in address=0x016FFEEC, W=0x016FFEEC R=0x01009C5C X=0x006F62B0
   Error in address=0x016FFEF0, W=0x016FFEF0 R=0x01002C04 X=0x006FD2F4
   Error in address=0x016FFEF8, W=0x016FFEF8 R=0x20000000 X=0x216FFEF8
 
tangram
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Nov 16, 2016 9:55 pm

Re: v6.40.3 [current]

Mon Sep 18, 2017 2:44 pm

Hi,

I have a big problem updating from 6.39.2 to 6.40.3. I use ovpn to connect locations and after upgrade in don't see correct local/remote addresses and routes are not installed:
Because of this dynamic routing fails and network breaks down.
Addresses look like this:
6 D 10.91.21.254/24 10.91.21.0 OVPN
Instead of:
6 D 10.91.21.254/32 10.250.1.10 OVPN

Routing table:
8 ADC 10.91.21.0/24 10.91.21.254 OVPN 0
Instead of:
10 ADC 10.250.1.10/32 10.91.21.254 OVPNBCA 0

Where 10.250.1.10 is the server and 10.91.21.254 is the client.
I returned to 6.39.2, please fix this - 6.40.2 and 6.40.1 are the same.
 
User avatar
arturs
MikroTik Support
MikroTik Support
Posts: 37
Joined: Wed Feb 10, 2016 3:55 pm

Re: v6.40.3 [current]

Mon Sep 18, 2017 3:43 pm

On CRS326-24G-2S+ / ros 6.40.3 and RouterBOOT booter 3.41, the memory test fail (tested on 2 different board); I guess the test is broken otherwise I've two defecting board memory.

## choice "t" (do memory testing)

Error in address=0x016FFEEC, W=0x016FFEEC R=0x01009C5C X=0x006F62B0
Error in address=0x016FFEF0, W=0x016FFEF0 R=0x01002C04 X=0x006FD2F4
Error in address=0x016FFEF8, W=0x016FFEF8 R=0x20000000 X=0x216FFEF8

(see details:)
BootROM 1.41
Booting from SPI flash
BootROM: Image checksum verification PASSED

RouterBOOT booter 3.41

CRS326-24G-2S+

CPU frequency: 800 MHz
  Memory size: 512 MiB
 Storage size:  16 MiB

..[CUT]..

your choice: i - board info

Board Info:

        Board type: CRS326-24G-2S+
     Serial number: 763C075929FE
  Firmware version: 3.41
     CPU frequency: 800 MHz
       Memory size: 512 MiB
      Storage size: 16 MiB
        Build time: 2017-08-09 09:58:46
  eth1 MAC address: 64:D1:54:C6:C4:F0
 
..[CUT]..

your choice: t - do memory testing

This may take some time, ESC aborts testing

Fill memory with addresses:
  Filling memory...
   Error in address=0x016FFEEC, W=0x016FFEEC R=0x01009C5C X=0x006F62B0
   Error in address=0x016FFEF0, W=0x016FFEF0 R=0x01002C04 X=0x006FD2F4
   Error in address=0x016FFEF8, W=0x016FFEF8 R=0x20000000 X=0x216FFEF8

Hi,

We found this test do not work correctly and most likely device memory works without errors. It will be fixed in next versions.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 537
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.40.3 [current]

Mon Sep 18, 2017 4:02 pm

On CRS326-24G-2S+ / ros 6.40.3 and RouterBOOT booter 3.41, the memory test fail (tested on 2 different board); I guess the test is broken otherwise I've two defecting board memory.
..[CUT]..
Hi, we found this test do not work correctly and most likely device memory works without errors. It will be fixed in next versions.
Ok, one of these CRS326 will stay on my test lab so I'll be able to test/stress it and we'll see.
 
balanila
just joined
Posts: 13
Joined: Sun Aug 25, 2013 12:45 pm
Location: Moldova, Chishinev

Re: v6.40.3 [current]

Mon Sep 18, 2017 5:04 pm

Hi
I have CRS125-24G-1S
After update to 6.40.3 seems it ok, but then I selected from winbox "Switch -> Settings" then device is rebooted. After reboot I see in logs: "router rebooted because some critical program crashed"
and after 10-15 second vpn tunnels disconnected with message: "...-system is going to shutdown" and router rebooted in cycle again and again.

If I rebooted manualy from system - reboot - router rebooted once and working properly.
If I selected Switch -> Settings... router rebooted with message "router rebooted because some critical program crashed"
 
ste
Forum Guru
Forum Guru
Posts: 1614
Joined: Sun Feb 13, 2005 11:21 pm

Re: v6.40.3 [current]

Tue Sep 19, 2017 4:22 pm

A wireless CPE still consideres only the strongest 2 APs with the same SSID for connection. This changed after 6.35.4. So if I block a CPE with access-list to connect to 2 APs it does not connect to the third. Not mentioned in the change log so I guess this is a bug.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3298
Joined: Mon May 31, 2004 2:55 pm

Re: v6.40.3 [current]

Tue Sep 19, 2017 4:25 pm

ste, enabled wireless,debug logging and check the logs. Wireless station will always try to connect to the strongest signal AP unless you have some specific Connect-list rules. Also note that we have station-roaming setting in newer versions.
 
ste
Forum Guru
Forum Guru
Posts: 1614
Joined: Sun Feb 13, 2005 11:21 pm

Re: v6.40.3 [current]

Tue Sep 19, 2017 4:46 pm

ste, enabled wireless,debug logging and check the logs. Wireless station will always try to connect to the strongest signal AP unless you have some specific Connect-list rules. Also note that we have station-roaming setting in newer versions.
Yes. I see it tries to connect to the strongest 2 APs but did not succeed as I blocked it with access-lists at the AP. It does not consider the 3. AP. I have situations where I want to route CPEs to APs which do not have the strongest signal. This worked up to 6.35.4. So downgraded the cpe and it reconnects.
 
vytuz
just joined
Posts: 3
Joined: Mon Jul 31, 2017 3:12 pm

Re: v6.40.3 [current]

Tue Sep 19, 2017 5:03 pm

Still hoping You will solve Mikrotik 2.4G Band and Qualcomm chip based phones connection issue. Mikrotik transmission rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports. Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones. These phones connects to other routers at full speed. Even then other routers uses same chips. Mikrotik wifi chip configuration need to be tuned. Tested on QCA9531, AR9344.
 
ksuuk
just joined
Posts: 3
Joined: Wed Jan 22, 2014 5:11 pm

Re: v6.40.3 [current]

Wed Sep 20, 2017 8:55 am

JohnTRIVOLTA - This problem is already fixed in 6.41rc version. However, I recommend to fix the script. E-mail tool does not have a full file name in your script so if there will be two files with similar names, then you will still get an error. For example, now you specify file=test, but actual file name is test.backup. If you will have a file test1.backup and test2.backup, then script will fail anyway. Use full name on e-mail command file=test.backup.
Hi, sorry about hijacking this thread, I have similar issue, so I removed from backup script global enviroment and used full file name:

# Old script:
:global mikrotikexport export_backup
/export file=$mikrotikexport
:delay 10s
/tool e-mail send to="user@domain.com" subject=([/system identity get name] . \
" Export Backup " . [/system clock get date]) file=$mikrotikexport
:delay 10s
/file remove $mikrotikexport

# New script:
/export file=mikrotikexport.rsc
:delay 10s
/tool e-mail send to="user@domain.com" subject=([/system identity get name] . \
" Export Backup " . [/system clock get date]) file=mikrotikexport.rsc
:delay 10s
/file remove mikrotikexport.rsc

Tested the new script in gui - run and in cli - /system script run Backup-script and it worked, but it does not work when sheduled, giving the same error "Error sending e-mail <Backup sep/19/2017>: error handling file" All policy's are allowed except romon and dude. Do I still need add global enviroment to the full name or something else?

How to fix this?

Edit: Strange, today new config worked.
Last edited by ksuuk on Thu Sep 21, 2017 9:37 am, edited 1 time in total.
 
fanMikroTik
just joined
Posts: 7
Joined: Fri Sep 08, 2017 8:32 am

Re: v6.40.3 [current]

Wed Sep 20, 2017 3:41 pm

Still hoping You will solve Mikrotik 2.4G Band and Qualcomm chip based phones connection issue. Mikrotik transmission rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports. Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones. These phones connects to other routers at full speed. Even then other routers uses same chips. Mikrotik wifi chip configuration need to be tuned. Tested on QCA9531, AR9344.
I have the same issue rb951ui-2hnd + 4x 802.11n smartphone :-(
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 742
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: v6.40.3 [current]

Thu Sep 21, 2017 6:57 pm

A wireless CPE still consideres only the strongest 2 APs with the same SSID for connection. This changed after 6.35.4. So if I block a CPE with access-list to connect to 2 APs it does not connect to the third. Not mentioned in the change log so I guess this is a bug.
Somewhat related to your post ...
You might want to read this Mikrotik forum topic:
viewtopic.php?f=7&t=124884&e=1&view=unread#unread

This is a discussion about AP access-lists
Currently, this new feature/option is only in RC at this time at the CLI interface (not winbox).

Quick info about this topic - how to better control multiple clients connecting to multiple APs (same SSID).
Gives you something to think about & if you have any ideas on this topic, you are welcome to post your thoughts there also ...

North Idaho Tom Jones
 
petterg
Member Candidate
Member Candidate
Posts: 182
Joined: Wed Sep 16, 2009 2:55 pm

Re: v6.40.3 [current]

Mon Sep 25, 2017 5:32 pm

When running reset-configuration from system menu in winbox all files are removed. Is this a bug? If this is not a bug, is there a chance to go back to the old practice where you could do a backup, reset config, and keep the backupfiles remained in the unit. (Also it seems pointless that the dialog has the option "Do not backup" in the reset dialog if files are deleted anyway.)

This happens on hAP ac and wAP ac (not tested 6.40.3 in other units)
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5381
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.40.3 [current]

Mon Sep 25, 2017 5:41 pm

Files are not removed if they are stored in flash. wap/hap ac by default stores files in ram disk, so on every reboot they are lost.
 
howdey57
just joined
Posts: 22
Joined: Wed Dec 31, 2014 2:36 pm

Re: v6.40.3 [current]

Mon Sep 25, 2017 11:56 pm

Hi All,

I installed 6.40.3 over the weekend and seem to have a problem.

I use passthrough firewall rules to track Bytes used by IP addresses in an Address List.

Before the update I was using about 2 GB per day, but since the upgrade that has fallen to approx 10MB. I know I am using more!

Has anyone noticed something similar.

Charles
 
User avatar
ziegenberg
newbie
Posts: 37
Joined: Thu Mar 07, 2013 11:14 am
Location: Vienna
Contact:

Re: v6.40.3 [current]

Tue Sep 26, 2017 12:31 am

Hi!
I installed 6.40.3 over the weekend and seem to have a problem.
I use passthrough firewall rules to track Bytes used by IP addresses in an Address List.
Before the update I was using about 2 GB per day, but since the upgrade that has fallen to approx 10MB. I know I am using more!
Has anyone noticed something similar.
Could it be, that you accidentally use of fasttrack?
 
howdey57
just joined
Posts: 22
Joined: Wed Dec 31, 2014 2:36 pm

Re: v6.40.3 [current]

Tue Sep 26, 2017 8:40 am

Thanks for the response.

Maybe I have. I will investigate.
 
howdey57
just joined
Posts: 22
Joined: Wed Dec 31, 2014 2:36 pm

Re: v6.40.3 [current]

Tue Sep 26, 2017 2:21 pm

I know. I originally put it as a question that i could find the answer to myself, then thought better of it but couldn't delete it. I then changed it to the anodyne response above!

My bad.

-end-
 
MarkoB
just joined
Posts: 4
Joined: Sun Dec 12, 2010 1:10 am

Re: v6.40.3 [current]

Tue Sep 26, 2017 11:50 pm

Still hoping You will solve Mikrotik 2.4G Band and Qualcomm chip based phones connection issue. Mikrotik transmission rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports. Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones. These phones connects to other routers at full speed. Even then other routers uses same chips. Mikrotik wifi chip configuration need to be tuned. Tested on QCA9531, AR9344.
I have this problem too with MediaTek Helio X10 MT6795, TX rate max 54, RX 72 or 150 with 40mhz
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 742
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: v6.40.3 [current]

Wed Sep 27, 2017 12:57 am

Still hoping You will solve Mikrotik 2.4G Band and Qualcomm chip based phones connection issue. Mikrotik transmission rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports. Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones. These phones connects to other routers at full speed. Even then other routers uses same chips. Mikrotik wifi chip configuration need to be tuned. Tested on QCA9531, AR9344.
I have this problem too with MediaTek Helio X10 MT6795, TX rate max 54, RX 72 or 150 with 40mhz
I want to get a better understanding of the problem you are experiencing.

Question - Is the problem (to you) that you can not connect up a client device (that uses a Qualcomm chip) to a Mikrotik AP ?

If then is the issue, does it appear the problem is the wireless connection -or- the device does not get an IP address after the connection ?

Some things to try re the wireless:

Channel Width: 20/40MHz Ce
Band: 2GHz-B-G-N (or even better if you do not have old devices 2GHz G-N)
Wireless Protocol: 802.11
Frequency: Is the frequency used dark in the drop-down list of frequencies ?
Data Rates: default
Advanced: Distance: indoors
Advanced: Hw Retries: 15
Advanced: Preamble Mode: both
Advanced: Disconnect Timeout: 00:00:15
Advanced: On Fail Retry Time: 1.00

DHCP server: Authorative: after 2s delay

Also - try changing your security profile: to WPA-PSK -and-also- WPA2-PSK (use same key for both).

AP access-list (nothing in the access-list)

If anything here works/helps - please post the results.

North Idaho Tom Jones
 
eine
just joined
Posts: 16
Joined: Thu Sep 10, 2015 9:50 pm

Re: v6.40.3 [current]

Wed Sep 27, 2017 1:27 pm

Changelog:
[...]
lte - improved reliability of USB LTE modems;
May I ask about more details?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1311
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.40.3 [current]

Fri Sep 29, 2017 4:23 pm

Brand new device RB1100AHx4 Dude version... strange for me:
RB1100Dx4.PNG
BTW: Board name is RB1100AHx4 Dude Edition but in "Neighbours" it is detected as RB1100Dx4
You do not have the required permissions to view the files attached to this post.
It is safer to feed my Reputation than bears in the ZOO.
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1132
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.3 [current]

Fri Sep 29, 2017 4:28 pm

Marketing name - RB1100AHx4 Dude Edition
Product code - RB1100Dx4

Same as:
Marketing name - hAP ac
Product code - RB962UiGS-5HacT2HnT
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1311
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.40.3 [current]

Fri Sep 29, 2017 4:36 pm

Thank you for answer ... naming is not a problem however why couldn't you name this board RB1100Dx4 for consistency .... it is rethorical question :-)
Unknown devices are strange for me.
It is safer to feed my Reputation than bears in the ZOO.
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1132
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.3 [current]

Fri Sep 29, 2017 4:59 pm

For the starters - this is 6.40.3 version topic. None of these questions are related to the RouterOS version so please create new topic for each individual topic, write in other appropriate topics or contact support.

Same reason why hAP ac is not RB962UiGS-5HacT2HnT - we have selected such marketing name for this particular 1100 series device.

As for unknown devices - they have been unknown since the release of the device. We are still working on improvements for this and other routers.
 
fanMikroTik
just joined
Posts: 7
Joined: Fri Sep 08, 2017 8:32 am

Re: v6.40.3 [current]

Sat Sep 30, 2017 11:24 am

Still hoping You will solve Mikrotik 2.4G Band and Qualcomm chip based phones connection issue. Mikrotik transmission rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports. Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones. These phones connects to other routers at full speed. Even then other routers uses same chips. Mikrotik wifi chip configuration need to be tuned. Tested on QCA9531, AR9344.
I have this problem too with MediaTek Helio X10 MT6795, TX rate max 54, RX 72 or 150 with 40mhz
I want to get a better understanding of the problem you are experiencing.

Question - Is the problem (to you) that you can not connect up a client device (that uses a Qualcomm chip) to a Mikrotik AP ?

If then is the issue, does it appear the problem is the wireless connection -or- the device does not get an IP address after the connection ?

Some things to try re the wireless:

Channel Width: 20/40MHz Ce
Band: 2GHz-B-G-N (or even better if you do not have old devices 2GHz G-N)
Wireless Protocol: 802.11
Frequency: Is the frequency used dark in the drop-down list of frequencies ?
Data Rates: default
Advanced: Distance: indoors
Advanced: Hw Retries: 15
Advanced: Preamble Mode: both
Advanced: Disconnect Timeout: 00:00:15
Advanced: On Fail Retry Time: 1.00

DHCP server: Authorative: after 2s delay

Also - try changing your security profile: to WPA-PSK -and-also- WPA2-PSK (use same key for both).

AP access-list (nothing in the access-list)

If anything here works/helps - please post the results.

North Idaho Tom Jones
I have this problem too and it is very easy to understand...

All android smartphones with 802 N that I have allready connected to my rb951ui-2hnd with great signal use only RX Rate: 54 Mbps but TX Rate 72 Mbps and more... Why???

All my notebooks are without problems (TX and RX Rate: 300Mbps-40MHz/2S/SGI)

There is no way to change it - All android smartphones with 802 N use only RX Rate 54 Mbps and I don't know why???
 
duronus
just joined
Posts: 4
Joined: Tue Sep 22, 2015 1:47 pm

Re: v6.40.3 [current]

Mon Oct 02, 2017 10:06 am

After update to 6.40.3 some device disappeared from the network and ARP is seen IP : 00:00:00:00:00
maybe I missed something?

После обновления на 6.40.3 некоторые устройства пропали из сети и в ARP видны как IP:00:00:00:00
Может это не глюк, а это я чего то не знаю?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 7850
Joined: Mon Jun 19, 2006 11:15 pm
Location: velcom, Minsk, Belarus
Contact:

Re: v6.40.3 [current]

Mon Oct 02, 2017 11:05 am

After update to 6.40.3 some device disappeared from the network and ARP is seen IP : 00:00:00:00:00
maybe I missed something?

После обновления на 6.40.3 некоторые устройства пропали из сети и в ARP видны как IP:00:00:00:00
Может это не глюк, а это я чего то не знаю?
00:00:00:00:00:00 are just incomplete entries, there was no ARP reply received from them (no letter 'C' in Flags in WinBox)
Russian-speaking forum: http://forum.mikrotik.by. Welcome :)

For every complex problem, there is a solution that is simple, neat, and wrong.

¡ɹǝ|SOɹǝʇnoɹ ʞıʇoɹʞıW ɯ‚|

MikroTik. Your life. Your routing.
 
User avatar
travisms
newbie
Posts: 28
Joined: Mon Jul 13, 2015 8:47 pm
Location: Strand, South Africa

Re: v6.40.3 [current]

Mon Oct 02, 2017 4:33 pm

I have encountered an issue with the RB912 (Basebox 5) and Sierra Wireless MC8705 where after the lte connection has connected and got a DHCP address, the lte interface will disappear and reappear and then not reconnect. Log reflects as system, info item added twice. I downgraded to 6.38.7 and am no longer experiencing the issue.
 
Kraken2k
newbie
Posts: 31
Joined: Wed Oct 01, 2014 1:50 pm
Location: Prague

Re: v6.40.3 [current]

Mon Oct 02, 2017 6:11 pm

EoIP and IPsec tunnels - saga continues :) at least I hope I'm not making any basic mistake. If so please tell me:

I encounter problems using the combination of above (IPsec site-to-site tunnel, using policies and EoIP tunnel inside this one). When EoIP tunnel (using IPs of LAN interfaces in both sites as Local and Remote address on both sides) is created before the IPsec tunnel, then the encapsulated traffic of EoIP tunnel is not processed through IPsec Policies and sent to WAN interface (and there blocked by firewall output chain of course, because the source IP is private address).

The problem is, that besides rebooting the router there is no way how to fix this state - I tried disable/enable EoIP tunnel, IPsec Policy, IPsec peer, flush Installed SAs... nothing helped. IPsec policies are not applied just for the EoIP encapsulated traffic (I see blocked packets of protocol 47 to wan interface), everything else (like ping from router to other site LAN, local traffic routed to the IPsec tunnel...) works normally.

It's easy to reproduce: just try to boot with IPsec disabled and EoIP enabled. After you enable the IPsec peer and Policies, encapsulated EoIP traffic will ignore IPsec Policies until next reboot, but all other traffic will flow through IPsec tunnel normally.

Routers are RB1100AHX2 and RB2011UiAS-2HnD, both with RoS v6.40.3 and latest routerboard firmware updates.
 
andriys
Forum Guru
Forum Guru
Posts: 1010
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.40.3 [current]

Mon Oct 02, 2017 7:34 pm

When EoIP tunnel (using IPs of LAN interfaces in both sites as Local and Remote address on both sides) is created before the IPsec tunnel, then the encapsulated traffic of EoIP tunnel is not processed through IPsec Policies and sent to WAN interface (and there blocked by firewall output chain of course, because the source IP is private address).
Your EoIP traffic should normally be catched by IPsec policy and be blocked until phase 2 comes up. If you are behind NAT and have to use some "magic", try simply blocking the unencrypted EoIP traffic using firewall.
 
User avatar
null31
Member Candidate
Member Candidate
Posts: 149
Joined: Fri Dec 23, 2016 6:07 pm

Re: v6.40.3 [current]

Mon Oct 02, 2017 9:15 pm

There is no way to change it - All android smartphones with 802 N use only RX Rate 54 Mbps and I don't know why???
Android energy saving, to me is the same, except to 802.11ac which is around of 97~433 Mbps.
 
fanMikroTik
just joined
Posts: 7
Joined: Fri Sep 08, 2017 8:32 am

Re: v6.40.3 [current]

Tue Oct 03, 2017 10:25 am

These (Qualcomm chip based) phones connects to other routers at full speed. Even then other routers uses same chips.
Mikrotik TX Rate connects maximum 54Mbps, G-standard. Rx rate connects normally, as fast as phone supports.
Mikrotik wifi chip configuration need to be tuned.
Mikrotik connects to other brand cards, samsung phones i.e. normally, but not qualcomm chip phones.
Please MikroTik have a look at it :)
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1132
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.3 [current]

Tue Oct 03, 2017 2:43 pm

Version 6.40.4 has been released:
viewtopic.php?f=21&t=126307

Who is online

Users browsing this forum: No registered users and 7 guests