Community discussions

MikroTik App
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 698
Joined: Thu Dec 11, 2014 8:53 am

v6.48.1 [stable] is released!

Fri Feb 05, 2021 10:51 am

RouterOS version 6.48.1 has been released in public "stable" channel!

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

What's new in 6.48.1 (2021-Feb-03 10:54):

*) crs312 - fixed missing SwOS firmware on revision 2 devices;
*) crs3xx - fixed packet duplication when multiple bonding interfaces are created for CRS317, CRS309, CRS312, CRS326-24S+2Q+ and CRS354 devices;
*) crs3xx - fixed port-isolation on ether37-ether48 ports for CRS354 device;
*) crs3xx - improved load balancing on bonding interfaces for CRS317, CRS309, CRS312, CRS326-24S+2Q+ and CRS354 devices;
*) crs3xx - improved system stability when bonding and IGMP snooping is used (introduced in v6.48);
*) hotspot - fixed "idle-timeout" usage with RADIUS authentication;
*) hotspot - fixed special character parsing in "target" variable (CVE-2021-3014);
*) ike2 - fixed phase 2 rekeying with enabled PFS (introduced in v6.48);
*) ike2 - improved stability when invalid certificate is configured (introduced in v6.48);
*) ike2 - properly register packet time after expensive CPU operations;
*) interface - fixed pwr-line interface linking (introduced in v6.48);
*) ipsec - improved stability when processing IPv6 packets larger than interface MTU;
*) led - fixed default LED configuration for RB911-5HnD;
*) package - do not include multiple The Dude packages in HDD installer;
*) snmp - fixed "send-trap" functionality (introduced in v6.48);
*) switch - fixed interface toggling for devices with multiple QCA8337, Atheros8327 or RTL8367 switch chips (introduced in v6.48);
*) winbox - fixed enable/disable button presence for "Bridge/Hosts" menu;
*) wireless - renamed "macedonia" regulatory domain information to "north macedonia";

To upgrade, click "Check for updates" at /system package in your RouterOS configuration interface, or head to our download page: http://www.mikrotik.com/download

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device

Please keep this forum topic strictly related to this particular RouterOS release.
 
si458
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 11:42 am

does this release include the fix for the sip issue with discovery?

viewtopic.php?f=21&t=171035&p=840901&hi ... et#p840552
 
blazej44800
newbie
Posts: 47
Joined: Thu Feb 20, 2014 6:16 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 11:43 am

What about RB3011 port flapping re-introduced in 6.48?
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 11:54 am

Is DoH memory leakage fix?
 
EdPa
MikroTik Support
MikroTik Support
Posts: 85
Joined: Fri Sep 15, 2017 10:05 am
Location: Riga
Contact:

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 12:10 pm

A fix for SIP related issue is not included in this release, but it is available in the 6.49beta11.

If an upgrade to the testing version is not available, try disabling MNDP in neighbor discovery settings, see command below:
/ip neighbor discovery-settings set protocol=cdp,lldp
 
si458
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 12:12 pm

A fix for SIP related issue is not included in this release, but it is available in the 6.49beta11.

If an upgrade to the testing version is not available, try disabling MNDP in neighbor discovery settings, see command below:
/ip neighbor discovery-settings set protocol=cdp,lldp
i just disabled the neighbor completely, as i couldn't understand what use it had other then showing other mikrotik routers/switches
and a few of our cisco spa voip phones
 
Kindis
Member
Member
Posts: 374
Joined: Tue Nov 01, 2011 6:54 pm
Location: Sweden

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 12:30 pm

What about RB3011 port flapping re-introduced in 6.48?
It's this one
) switch - fixed interface toggling for devices with multiple QCA8337, Atheros8327 or RTL8367 switch chips (introduced in v6.48);
 
blazej44800
newbie
Posts: 47
Joined: Thu Feb 20, 2014 6:16 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 12:48 pm

What about RB3011 port flapping re-introduced in 6.48?
It's this one
) switch - fixed interface toggling for devices with multiple QCA8337, Atheros8327 or RTL8367 switch chips (introduced in v6.48);
Ou, I missed that. Thanks!
 
msatter
Forum Guru
Forum Guru
Posts: 2085
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 1:25 pm

A fix for SIP related issue is not included in this release, but it is available in the 6.49beta11.

If an upgrade to the testing version is not available, try disabling MNDP in neighbor discovery settings, see command below:
/ip neighbor discovery-settings set protocol=cdp,lldp
i just disabled the neighbor completely, as i couldn't understand what use it had other then showing other mikrotik routers/switches
and a few of our cisco spa voip phones
I use it to be enable to connect with Winbox to a router that is not in the same network segment when only MAC initiated traffic is possible.

More info here in the Wiki: https://wiki.mikrotik.com/wiki/Manual:I ... _discovery

Try it with only MNDP disabled to ignore Cisco devices.
 
User avatar
nordic
Posts: 0
Joined: Fri Apr 27, 2018 2:51 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 2:11 pm

Problem with DoH was not fixed ?! omg
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 2:21 pm

Problem with DoH was not fixed ?! omg
Use a separate device. I use a Pi, with dnscrypt-proxy running for DoH and Pi-Hole as the DNS Sinkhole. Uptime more than 8 months excluding updates/firmware patches/reboots.
 
User avatar
nordic
Posts: 0
Joined: Fri Apr 27, 2018 2:51 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 2:28 pm

Problem with DoH was not fixed ?! omg
Use a separate device. I use a Pi, with dnscrypt-proxy running for DoH and Pi-Hole as the DNS Sinkhole. Uptime more than 8 months excluding updates/firmware patches/reboots.
yes i know, this is an solution, i'm able to do that only at my home. But i have also 10 devices where i need it too.
 
npeca75
newbie
Posts: 32
Joined: Thu Aug 03, 2017 3:12 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 2:45 pm

could not upgrade from 48 to 48.1

kernel failure in previous boot
rb3011
You do not have the required permissions to view the files attached to this post.
 
Cray
Posts: 0
Joined: Fri Sep 27, 2013 12:24 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 3:18 pm

Installed 6.48.1 to test device and first thing I noticed is that this Web UI bug introduced in 6.48 is still present in 6.48.1:

- By default /webfig/ URL (default after fresh login) always forwards to "QuickSet / Port Mapping" configuration options.

This happens even if Quick Set has been disabled and menu entries hidden in the UI.
Bug does not seem to affect functionality but is very annoying.
 
Kindis
Member
Member
Posts: 374
Joined: Tue Nov 01, 2011 6:54 pm
Location: Sweden

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 3:30 pm

Upgraded the following units from 6.47.8
Two 3011
One RB750Gr3
One cAP AC

No issues and full production has been moved to these units. Will see during the weekend how all looks.
 
npeca75
newbie
Posts: 32
Joined: Thu Aug 03, 2017 3:12 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 4:23 pm

could not upgrade from 48 to 48.1

kernel failure in previous boot
rb3011
And, after all, the 48 -> 49b11 -> 48.1 was worked

So i am SICK !!! from stable branch
Please, rename it to Beta
 
kalamaja
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Wed May 23, 2018 3:13 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 4:27 pm

No issues and full production has been moved to these units. Will see during the weekend how all looks.
Upgrading production systems 3.5 hours after new release at Friday afternoon.. what can go wrong and who would be guilty.
 
shavenne
just joined
Posts: 6
Joined: Wed Dec 11, 2019 4:27 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 4:35 pm

Problem also remains in this version.

Edit by moderator:
Please DO stop posting and quoting same set of quotes of quotes.
You have been already warned.
It is users' forum, not Mikrotik's staff one. Send e-mails directly to support.
 
acidvenom
just joined
Posts: 11
Joined: Thu Aug 14, 2014 9:12 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 7:00 pm

A bunch of haP ac2, SXT, wAP, etc. updated.
So far so good.
IKEv2 is stable.
 
shavenne
just joined
Posts: 6
Joined: Wed Dec 11, 2019 4:27 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 7:02 pm

Problem also remains in this version.

Edit by moderator:
Please DO stop posting and quoting same set of quotes of quotes.
You have been already warned.
It is users' forum, not Mikrotik's stuff one. Send e-mails directly to support.
I'm sorry, but I've no idea which moderator made this edit so I can't ask directly, so: Could you please tell me when and how was I being warned? I think I wasn't informed at all so I was thinking I forgot to post it! So I reposted it! That's it! I've made this set of quotes to not leave any information behind.
Of course you can delete this message here after reading but please message me the way you've warned me so I'll catch it next time ..
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 7:19 pm

Problem also remains in this version.

Edit by moderator:
Please DO stop posting and quoting same set of quotes of quotes.
You have been already warned.
It is users' forum, not Mikrotik's stuff one. Send e-mails directly to support.
I'm sorry, but I've no idea which moderator made this edit so I can't ask directly, so: Could you please tell me when and how was I being warned? I think I wasn't informed at all so I was thinking I forgot to post it! So I reposted it! That's it! I've made this set of quotes to not leave any information behind.
Of course you can delete this message here after reading but please message me the way you've warned me so I'll catch it next time ..
MikroTik support isn't any better, factually. Proof here: viewtopic.php?f=2&t=171390#p838707
 
gsbiz
just joined
Posts: 12
Joined: Sat Nov 17, 2018 5:18 pm

Re: v6.48.1 [stable] is released!

Fri Feb 05, 2021 9:13 pm

Again, the DoH memory leak isn't fixed. Sigh.
 
User avatar
elevendroids
just joined
Posts: 5
Joined: Mon Dec 07, 2020 3:05 am
Location: Ireland

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 12:01 am

Webfig seems to have some issues - "Add New" buttons do nothing on the following tabs:
  • "Wireless": "WiFi Interfaces", "W60G Station" and "Nstreme Dual"
  • "Interface": "EoIP Tunnel", "IP Tunnel", "GRE Tunnel", "VLAN", "VRRP", "Bonding"
The only thing that changes is the element id in the browser's URL box.

In example, I've opened the VLAN tab in the Interface section:
http://ap-test/webfig/#Interfaces.VLAN

After clicking the "Add New" button, the URL changes to:
http://ap-test/webfig/#Interfaces.VLAN.new

But nothing happens on the page itself.
Web Console in the browser spits out this error (Firefox 85.0):
Uncaught TypeError: map.setDefaultConf is not a function
createPane http://ap-test/webfig/master-min-d4f93cc8bdee.js:1190
updateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1200
generateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1204
openContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1205
onclick http://ap-test/webfig/master-min-d4f93cc8bdee.js:1137
create http://ap-test/webfig/master-min-d4f93cc8bdee.js:1137
open http://ap-test/webfig/master-min-d4f93cc8bdee.js:1125
updateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1200
generateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1204
onload http://ap-test/webfig/:1
master-min-d4f93cc8bdee.js:1190:323
createPane http://ap-test/webfig/master-min-d4f93cc8bdee.js:1190
updateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1200
generateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1204
openContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1205
onclick http://ap-test/webfig/master-min-d4f93cc8bdee.js:1137
(Async: EventHandlerNonNull)
create http://ap-test/webfig/master-min-d4f93cc8bdee.js:1137
open http://ap-test/webfig/master-min-d4f93cc8bdee.js:1125
updateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1200
generateContent http://ap-test/webfig/master-min-d4f93cc8bdee.js:1204
onload http://ap-test/webfig/:1
...and on Chrome 88
Uncaught TypeError: map.setDefaultConf is not a function
at Object.container.map.createPane (master-min-d4f93cc8bdee.js:1190)
at updateContent (master-min-d4f93cc8bdee.js:1200)
at generateContent (master-min-d4f93cc8bdee.js:1204)
at openContent (master-min-d4f93cc8bdee.js:1205)
at HTMLAnchorElement.b.onclick (master-min-d4f93cc8bdee.js:1137)

Curiously, all of the above work fine when selected from the "Add New..." dropdown on the "Interfaces/Interface" tab - in this case "VLAN" opens:
http://ap-test/webfig/#Interfaces.Interface.new.VLAN

Issue seems to be introduced on v6.48 - on v6.47.8 this works fine.
Reproduced on hAP ac and CRS326-24G-2S+
 
Cray
Posts: 0
Joined: Fri Sep 27, 2013 12:24 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 12:56 am

could not upgrade from 48 to 48.1

kernel failure in previous boot
rb3011
Did you do any reboots with 6.48 before this upgrade?

The reboot failures with various models (RB3011 and CRS9x) is issue related to the first 6.48 release.

I have not yet tested if fresh install of 6.48.1 reboot bricks these devices - and if so - what percentage of them. 6.48 reboot bricked ~50% of the devices I tested.
 
npeca75
newbie
Posts: 32
Joined: Thu Aug 03, 2017 3:12 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 2:23 am

could not upgrade from 48 to 48.1

kernel failure in previous boot
rb3011
Did you do any reboots with 6.48 before this upgrade?

The reboot failures with various models (RB3011 and CRS9x) is issue related to the first 6.48 release.

I have not yet tested if fresh install of 6.48.1 reboot bricks these devices - and if so - what percentage of them. 6.48 reboot bricked ~50% of the devices I tested.
Hi @Cray
no, i don't dare to make reboots. It is in production, and that was my mistake to rush on 6.48
i wanted PPP->Remote IPv6 prefix/IPv6 Routes features to finaly replace old scripts and without thinking pushed Upgrade button
what an idiot
From this point, my rock solid 3011 started to flap ports, and instead of rebooting i played with enable/disable to make them back to life
but now, 6.48.1 seem to solve this problem, only strange thing was upgrade path :D
48 -> 49b11 -> 48.1 was worked
could not go straight from 48 to 48.1

so i hope my nightmare is over

i will not push the Upgrade button until next year.
 
User avatar
dioeyandika
just joined
Posts: 8
Joined: Fri Feb 08, 2019 11:30 am

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 2:51 am

after upgrade winbox system health show temp and voltage but after i upgrade system >>routerboard>>upgrade and reboot the system health blank again like previous version
750.JPG
You do not have the required permissions to view the files attached to this post.
Last edited by dioeyandika on Sat Feb 06, 2021 2:54 am, edited 2 times in total.
 
User avatar
Ferrograph
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Wed Mar 07, 2012 4:05 am

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 2:53 am

Two RB3011 units severely effected by 6.48 and updating to 6.48.1 did not fix, had to roll back to 6.47.8.

One RB3011 became unstable with port flapping but was kind of working long enough to be useful.

Another RB3011 rebooting with the kernel message, port flapping, and ports 6-10 were non operational. Impossible to downgrade - in the end I had to hook up to the console and Netinstall

This is first time i've had such a bad upgrade experience and I updated looking to get a fix for the issue with wireless clients not getting DHCP replies. It seems that MT never tested this release on RB3011, or did not test it properly. This is a very worrying development especially as this branch is supposed to be "stable". Today this cost me the whole day sorting one unit out as it ran the network for a very busy office.
 
icsterm
newbie
Posts: 49
Joined: Sun Mar 11, 2018 11:11 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 4:08 am

Why is the DoH leak still not fixed? We asked for a fix a month ago.
 
Kaldek
newbie
Posts: 42
Joined: Sat Jul 11, 2015 2:40 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 6:01 am

Installed 6.48.1 to test device and first thing I noticed is that this Web UI bug introduced in 6.48 is still present in 6.48.1:

- By default /webfig/ URL (default after fresh login) always forwards to "QuickSet / Port Mapping" configuration options.

This happens even if Quick Set has been disabled and menu entries hidden in the UI.
Bug does not seem to affect functionality but is very annoying.
I raised a support ticket for this and ended up getting told to do a Netinstall. I closed the ticket.
 
User avatar
anesthc
Posts: 0
Joined: Sat Dec 26, 2020 2:23 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 3:39 pm

IKEv2 rekey issue fixed only partially.
I'm still facing it when connect Mikrotik to Mikrotik with EAP (eap-radius with mschapv2 on gateway side) and pfs-group set in proposal. At rekey it says "SA expired during rekey". Certificates works fine, though.


And there's another issue (not related to rekey) comes up since 6.48 as well: EAP-TLS remains broken (invalid MSK length)
 
leonardogyn
just joined
Posts: 7
Joined: Wed Dec 04, 2019 4:47 pm

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 4:17 pm

Adding to the info I posted on the 6.48 thread and posting here again, as there's no fix related to that on 6.48.1 and also 6.49rc. Queue packets are really overflowing on the 32 bit signed integer limit, screenshot was taken with 6.48 on a RB1100AHx2. Not easy to reproduce, for sure, by the amount of packets required. On this RB, it took about 40 days to reach that 2,14 billion packet mark on the queue trees.
.
Captura de tela 2021-02-05 212155.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by leonardogyn on Sat Feb 06, 2021 4:26 pm, edited 1 time in total.
 
eddieb
Member Candidate
Member Candidate
Posts: 217
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.48.1 [stable] is released!

Sat Feb 06, 2021 4:21 pm

Upgrading all my devices from 6.47.8 to 6.48.1 went smooth, no problems.

Running 6.48.1 (stable) on :
CCR1009-8G-1S (2x ipsec/l2tp site-to-site, ipsec/l2tp roadwarrior, dhcpd, dns), CRS125-24G-1S, RB1100, RB962UiGS-5HacT2HnT (10pc), RB931-2nD, RB951, RB750GL ,RB2011UAS-RM, PWR-LINE-AP, RB750Gr3 running dude
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 12:24 pm

no, i don't dare to make reboots. It is in production, and that was my mistake to rush on 6.48
i wanted PPP->Remote IPv6 prefix/IPv6 Routes features to finaly replace old scripts and without thinking pushed Upgrade button
what an idiot
From this point, my rock solid 3011 started to flap ports, and instead of rebooting i played with enable/disable to make them back to life
but now, 6.48.1 seem to solve this problem, only strange thing was upgrade path :D
48 -> 49b11 -> 48.1 was worked
could not go straight from 48 to 48.1
When you have a router like that in production, you should partition it so you can always go back to a stable situation without problem.
Of course enabling partitioning in a device in production is a risk as well, it will require at least one reboot and it may further disturb the device, so it is best done BEFORE you put it in production.
But at least, when you have clicked upgrade and it was a mistake, you can go back (when you have done a partition 0->1 copy before you clicked upgrade).
 
User avatar
profKWL
Posts: 0
Joined: Mon Feb 08, 2021 1:13 pm
Location: Philippines

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 1:25 pm

IP Service List > Available From no longer do it's function.
Since I update to 6.48.1[stable] on my Hex S, all IPs can now connect to Winbox.

Reverted back to 6.46.8[long term] and is working again. No other IPs can connect to Winbox other than listed on "Available From".

Image
 
eddieb
Member Candidate
Member Candidate
Posts: 217
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 1:29 pm

you should not use that as only defense,
you should use firewall rules to protect your management interfaces
 
User avatar
saaremaa
Member Candidate
Member Candidate
Posts: 161
Joined: Tue Feb 02, 2010 7:48 pm
Location: Baltijos šalių miestas

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 1:39 pm

CCR1009-8G-1S FW 6.48.1 PPPoE server drops connection with client every minute
 
DenisPDA
newbie
Posts: 36
Joined: Tue Sep 04, 2018 5:42 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 2:46 pm

you should not use that as only defense,
you should use firewall rules to protect your management interfaces
What do you mean shouldn't ???
What is this option for then ???
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 6:32 pm

What is this option for then ???
You should not trust it, alt least not from public internet.
Some time ago thousands of router was hacked trough bug in software using WinBox port!!!!
From internet, you should use VPN.
I VPN is not an option at all, then follow this:

1. Use another port than default. Do NOT use 8291.
2. Use port knocking. This prevents someone from seeing open ports.
3. Use a long and good password.
4. Use access list to prevent any random internet from accessing your router.
5. Log everything. (See my signature for example.)
6. Upgrade firmware to latest stable release
7. ++++

----------------------------------

 
Why do not use Splunk to monitor your MikroTik Router(s)? Look at this page in how to set it up.

MikroTik->Splunk
 
User avatar
eworm
Forum Veteran
Forum Veteran
Posts: 767
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 7:06 pm

BTW, the copyright needs to be updated for 2021... It still reads:
MikroTik RouterOS 6.48.1 (c) 1999-2020       http://www.mikrotik.com/
(And when you are at it... How about changing the url to https?)
 
npeca75
newbie
Posts: 32
Joined: Thu Aug 03, 2017 3:12 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 8:40 pm

When you have a router like that in production, you should partition it so you can always go back to a stable situation without problem.
Of course enabling partitioning in a device in production is a risk as well, it will require at least one reboot and it may further disturb the device, so it is best done BEFORE you put it in production.
But at least, when you have clicked upgrade and it was a mistake, you can go back (when you have done a partition 0->1 copy before you clicked upgrade).
Well, here we go again ...

it is my ? fault to not partition RB in advance ?
or it is MKT fault that release "stable" release with missing features, port flapping, kernel failure etc etc ...

no, it is not !!! my fault

if i install from "beta" branch, then it is my fault
if i install from "stable" branch ...

but, as in past, we never could agreed that MKT is doing wrong things
so, this time will be the same
according to your writing it is user fault to not thinkink in advance: what if MKT release faulty SW? do i have 3 pcs of RB3011 for backup sitting in closet for any case ? it is full moon today ?

no, no, always blame the user
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 9:18 pm

Well, here we go again ...

it is my ? fault to not partition RB in advance ?
Completely irrelevant! It is your own responsibility to ensure that you can operate your equipment at sufficient availability for your network.
That includes being responsible for backups, rollback possibilities, spare hardware in case it breaks, and also if software is suitable for your purpose.
You cannot shift that responsibility to someone else, and certainly not to a supplier.
 
npeca75
newbie
Posts: 32
Joined: Thu Aug 03, 2017 3:12 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 9:48 pm

[/quote]
Completely irrelevant! It is your own responsibility to ensure that you can operate your equipment at sufficient availability for your network.
That includes being responsible for backups, rollback possibilities, spare hardware in case it breaks, and also if software is suitable for your purpose.
You cannot shift that responsibility to someone else, and certainly not to a supplier.
[/quote]

look @pe1chl
lets try to make things clear

my native language is not English, but i know well what word "stable" mean
but maybe i am wrong, who know
now, would you be so kind to explain what "stable" mean in your world ? port flapping ? kernel faults ?

and, no, i don't want any other answer
straight one, meaning of word stable is ...
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6599
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 10:12 pm

BTW, the copyright needs to be updated for 2021... It still reads:
MikroTik RouterOS 6.48.1 (c) 1999-2020       http://www.mikrotik.com/
(And when you are at it... How about changing the url to https?)
Very observant worm!! +30 points for House of Invertebrate! ;-)
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6599
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 10:13 pm

Completely irrelevant! It is your own responsibility to ensure that you can operate your equipment at sufficient availability for your network.
That includes being responsible for backups, rollback possibilities, spare hardware in case it breaks, and also if software is suitable for your purpose.
You cannot shift that responsibility to someone else, and certainly not to a supplier.
...
look @pe1chl
lets try to make things clear

my native language is not English, but i know well what word "stable" mean
but maybe i am wrong, who know
now, would you be so kind to explain what "stable" mean in your world ? port flapping ? kernel faults ?

and, no, i don't want any other answer
straight one, meaning of word stable is ...
All the points pelchi made are quite valid for any business setup. For a homeowner, however I have tons of sympathy and can only recommend use the LONGTERM firmware as your best option.
 
acidvenom
just joined
Posts: 11
Joined: Thu Aug 14, 2014 9:12 pm

Re: v6.48.1 [stable] is released!

Mon Feb 08, 2021 10:19 pm

and, no, i don't want any other answer
straight one, meaning of word stable is ...
Stable is don't be a pussy man! Stop complaining, you'll better send a bug report.
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1360
Joined: Mon Apr 08, 2019 1:16 am

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 12:14 am

"Stable" . What's in a name? Pure convention, even vendor specific. This one might be inspired by Linux distributions.

https://en.wikipedia.org/wiki/Software_ ... le_release

https://wiki.mikrotik.com/wiki/Manual:U ... ase_chains
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 9:42 am

BTW, the copyright needs to be updated for 2021... It still reads:
MikroTik RouterOS 6.48.1 (c) 1999-2020       http://www.mikrotik.com/
(And when you are at it... How about changing the url to https?)
They have enabled HTTPS overwrite on their domain, technically it wouldn't matter. But you'd expect a "networking" company to know their shit and the difference between HTTP and HTTPS.
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 9:43 am

and, no, i don't want any other answer
straight one, meaning of word stable is ...
Stable is don't be a pussy man! Stop complaining, you'll better send a bug report.
Send a bug report? Are you new to MikroTik, users both home and professionals have been reporting various bugs for decades and MikroTik refuses to fix them.

Here's one: viewtopic.php?f=21&t=172321#p842490
 
User avatar
eworm
Forum Veteran
Forum Veteran
Posts: 767
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 10:03 am

BTW, the copyright needs to be updated for 2021... It still reads:
MikroTik RouterOS 6.48.1 (c) 1999-2020       http://www.mikrotik.com/
(And when you are at it... How about changing the url to https?)
They have enabled HTTPS overwrite on their domain, technically it wouldn't matter. But you'd expect a "networking" company to know their shit and the difference between HTTP and HTTPS.
That's not quite right, it does matter!
An attacker will make use of the fact that the first request is unencrypted. He/she can redirect you to his/her site, you will never receive the redirect from Mikrotik's http server and thus you will never see the encrypted version of Mikrotik's site.

When ever possible links should contain https instead of just http. Do not trust that the first unencrypted request will redirect you where you expect it.
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 12:31 pm

BTW, the copyright needs to be updated for 2021... It still reads:
MikroTik RouterOS 6.48.1 (c) 1999-2020       http://www.mikrotik.com/
(And when you are at it... How about changing the url to https?)
They have enabled HTTPS overwrite on their domain, technically it wouldn't matter. But you'd expect a "networking" company to know their shit and the difference between HTTP and HTTPS.
That's not quite right, it does matter!
An attacker will make use of the fact that the first request is unencrypted. He/she can redirect you to his/her site, you will never receive the redirect from Mikrotik's http server and thus you will never see the encrypted version of Mikrotik's site.

When ever possible links should contain https instead of just http. Do not trust that the first unencrypted request will redirect you where you expect it.
Wouldn't matter if MikroTik configured their domain host/CDN correctly like this:
Image
 
User avatar
eworm
Forum Veteran
Forum Veteran
Posts: 767
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 1:46 pm

Wouldn't matter if MikroTik configured their domain host/CDN correctly like this:
Image
No. There's nothing Mikrotik can do on their servers. If the attacker is successful no request will ever reach Mikrotik's servers.
 
NCalex
Posts: 0
Joined: Tue Feb 09, 2021 2:30 pm

Re: v6.48.1 [stable] is released!

Tue Feb 09, 2021 2:39 pm

I tested the release on a CCR1036-12G-4S with Traffic of aprox 200mbit on 2 SFP ports -> still Port Flapping but not as often as in 6.48. About every 6h now.
Is there hope for an actual fix in the near future ?
 
RedRoger
Posts: 0
Joined: Wed Feb 10, 2021 10:24 am

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 10:37 am

RB750Gr3
Does anybody know what it is?
You do not have the required permissions to view the files attached to this post.
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1908
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 10:40 am

Resize this window.
Real admins use real keyboards.
To quote or not to quote, there is the topic: viewtopic.php?f=2&t=168474
 
etm7469
just joined
Posts: 6
Joined: Wed Apr 22, 2015 10:28 pm
Location: Poland

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 10:45 am

Upgrading RBM33G + R11-LTE6 devices from 6.47.9 to 6.48.1 no problems.
As a reminder, the upgrade from 6.48 to 7.1b4 is becoming a brick from the router. On default settings. Only netinstall helps.
Last edited by etm7469 on Wed Feb 10, 2021 10:48 am, edited 1 time in total.
 
RedRoger
Posts: 0
Joined: Wed Feb 10, 2021 10:24 am

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 10:45 am

it's better?
You do not have the required permissions to view the files attached to this post.
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 10:57 am

it's better?
I do see the same on my RB 750G v3
Why do not not see Temperature/Voltage? I do see it on 6.48.0
Have you also upgraded routerboard firmware to 6.48.1 and rebootet?
 
eddieb
Member Candidate
Member Candidate
Posts: 217
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 11:39 am

Screenshot 2021-02-10 at 10.37.14.png
on my RB750GR3 running 6.48.1 ...
no problems, there is just noting to configure so settings is empty ...
You do not have the required permissions to view the files attached to this post.
 
RedRoger
Posts: 0
Joined: Wed Feb 10, 2021 10:24 am

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 11:53 am

Yap... No any datas in system/health menu. The same situation as in 6.48.0. And yes, routerboard is upgraded and rebooted
You do not have the required permissions to view the files attached to this post.
 
dpav0
Posts: 0
Joined: Wed Feb 10, 2021 6:22 pm

Re: v6.48.1 [stable] is released!

Wed Feb 10, 2021 6:29 pm

I have an issue with wireless communication between one of my laptop that uses intel 9560 and Mikrotik RB962UiGS-5HacT2HnT.
Before upgrade, on 6.48 I have download 340mbit and upload over 300mbit/s. Just after flash, I have done same test when after few times, I get only 70mbit and it is totally maximum.
On firmware v7 I have similar issue (but there maximum upload was 10mbits! ), that's why I move back to stable and it seems that I will go to long-term soft.
If it helps, what's wrong, here is my export:
[admin@Master] > export
# feb/10/2021 17:27:15 by RouterOS 6.48.1
# software id = GZ2B-V28G
#
# model = RB962UiGS-5HacT2HnT
# serial number = XXXX
/interface bridge
add admin-mac=74:4D:28:CF:8C:AC auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-eeCe country="united states" disabled=no frequency=5540 installation=indoor mode=ap-bridge name=\
    5ghz ssid=Majki wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC country=no_country_set disabled=no frequency=auto frequency-mode=superchannel hide-ssid=yes \
    installation=indoor mode=ap-bridge name=24ghz ssid=Majki2 wireless-protocol=802.11 wps-mode=disabled
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=mypassword wpa2-pre-shared-key=\
    mypassword
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=wpa2 supplicant-identity=MikroTik wpa2-pre-shared-key=mypassword
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge lease-time=1h10m name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=24ghz
add bridge=bridge comment=defconf interface=5ghz
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.88.15 client-id=1:f4:92:bf:a0:c6:33 mac-address=F4:92:BF:A0:C6:33 server=defconf
add address=192.168.88.22 client-id=1:48:5f:99:cb:93:a6 comment="Brother DCW-1610W" mac-address=48:5F:99:CB:93:A6 server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=8.8.8.8,1.1.1.1,9.9.9.9 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
add address=::224.0.0.0/100 comment="defconf: other" list=bad_ipv6
add address=::127.0.0.0/104 comment="defconf: other" list=bad_ipv6
add address=::/104 comment="defconf: other" list=bad_ipv6
add address=::255.0.0.0/104 comment="defconf: other" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=33434-33534 protocol=udp
add action=accept chain=input comment="defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=input comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=forward comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
/system clock
set time-zone-name=Europe/Warsaw
/system identity
set name=Master
/system routerboard settings
set auto-upgrade=yes
/tool graphing interface
add allow-address=192.168.88.0/24
/tool graphing queue
add allow-address=192.168.88.0/24
/tool graphing resource
add allow-address=192.168.88.0/24
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool traffic-monitor
add interface=24ghz name=Test
add interface=5ghz name=test2
 
User avatar
kehrlein
just joined
Posts: 18
Joined: Tue Jul 09, 2019 1:35 am
Location: Munich, Germany
Contact:

Re: v6.48.1 [stable] is released!

Sat Feb 13, 2021 12:08 pm

Upgraded several devices with no issues so far:
CRS326-24G-2S+
CRS112-8P-4S
CCR1009-7G-1C-1S+
hEX S
RB750GL
mAP2nD
 
7sergeynazarov7
just joined
Posts: 3
Joined: Wed Oct 09, 2019 10:33 pm

Re: v6.48.1 [stable] is released!

Sun Feb 14, 2021 10:23 am

Good afternoon, I'm using the CCR 1072 simple queues, I have test PCs with the obs streaming program. If you turn off all simple queues, then the bitrate is even, as it should be, if you turn on 2700 simple queues, then the bitrate jumps from 1000 KB to 6000 KB; 6000 KB is the norm. How to make stable with simple queues RoS 6.48beta22
 
denisnk
just joined
Posts: 1
Joined: Thu Aug 25, 2016 5:03 pm
Location: Ukraine

Re: v6.48.1 [stable] is released!

Mon Feb 15, 2021 1:51 pm

Tried new stable 6.48.1 on my hAP ac2 after long-term 6.46.8.
The same situation with new long-term 6.47.9.
I don't like this difference in sector write quantity with the same config.
That's why had to downgraded to the 6.46.8.
6.48.1_cr.png
6.46.8_cr.png
You do not have the required permissions to view the files attached to this post.
 
w0lt
Long time Member
Long time Member
Posts: 508
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v6.48.1 [stable] is released!

Mon Feb 15, 2021 5:54 pm

Tried new stable 6.48.1 on my hAP ac2 after long-term 6.46.8.
The same situation with new long-term 6.47.9.
I don't like this difference in sector write quantity with the same config.
That's why had to downgraded to the 6.46.8.
6.48.1_cr.png6.46.8_cr.png
I'm running into the same thing with my hAP_AC2 . I don't understand why i'm getting some many sector re-writes. I was using 6.48.1 as the previous message but i'm still seeing them with the latest long term version.

Screen Shot 2021-02-15 at 9.49.05 AM.jpg
You do not have the required permissions to view the files attached to this post.
 
Emil66
newbie
Posts: 27
Joined: Tue Aug 28, 2018 2:09 am

Re: v6.48.1 [stable] is released!

Mon Feb 15, 2021 9:50 pm

Why do not not see Temperature/Voltage?
I had the same issue. It works again after I clicked "OK" on the empty settings page. (I use the web interface.)
 
PashaT
just joined
Posts: 16
Joined: Sat Feb 01, 2014 1:10 am
Location: Zhytomyr, Ukraine

Re: v6.48.1 [stable] is released!

Mon Feb 15, 2021 10:48 pm

#SUP-41913

A huge amount of sector writes. More than 7 000 000.
It seems that events such as changing the port state are being recorded.

These writes are real? How bad is it?

I have an Android TV device with USB ethernet adapter attached. The port status ever-changing.

Screenshots:
Screenshot 2021-02-15 223811.png
Screenshot 2021-02-15 223710.png
#Added later

I think this is for port flapping issue debugging. But at what cost?
As an experienced user, I want to have settings for disabling such wasting features.
You do not have the required permissions to view the files attached to this post.
 
nightslider
just joined
Posts: 1
Joined: Mon Feb 15, 2021 10:41 pm

Re: v6.48.1 [stable] is released!

Mon Feb 15, 2021 11:09 pm

Needs a dark mode
 
B3nder
Posts: 0
Joined: Fri Jan 01, 2021 1:05 pm

Re: v6.48.1 [stable] is released!

Tue Feb 16, 2021 11:46 am

So FWIW....I'm also having issues with 6.48.1 on RB3011UiAS as others have described, and reverted back to 6.46.8 being the most recent long term version currently.

I personally would like to see thorough testing of specific issues / tickets raised. The release notes do specify that the issue has been resolved and i shouldn't need to second guess MikroTik on their firmware releases to ensure my installation is stable.

I will continue to support MikroTik, however i am growing weary of their firmware reliability.

EDIT: I thought I'd rather contribute then complain and installed 6.49beta11 so that i could raise concerns early. Im very happy to report that so far my system has been stable and it seems to have resolved the issues experienced. Stable ports and smooth upgrade itself. Thanks to the MikroTik Team.
 
sindudas
newbie
Posts: 29
Joined: Thu Aug 16, 2012 2:59 pm

Re: v6.48.1 [stable] is released!

Thu Feb 18, 2021 12:49 pm

webproxy on hAP lite still doesn't work. Since versions 6.45.x

First try, its showed on "Web Proxy Connections" the server and client connection, but Browser never loaded the requested web. The next web requests ends with "connection timeout".

Is there plans to correct that issue?
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Thu Feb 18, 2021 2:35 pm

Come on! Web proxy on a hAP lite???
Maybe it is better when MikroTik release a "RouterOS lite" version for use on smips which does not include such applications...
That would also ease the upgrading for those users, as they now often run out of memory during the upgrade and end up with a device that bricks or cannot upgrade.
 
acidvenom
just joined
Posts: 11
Joined: Thu Aug 14, 2014 9:12 pm

Re: v6.48.1 [stable] is released!

Thu Feb 18, 2021 3:44 pm

webproxy on hAP lite still doesn't work. Since versions 6.45.x
Please welcome RZD Russia on Mikrotik forum!
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Fri Feb 19, 2021 8:03 am

As far as I understand, webproxy does not work on https site, so there are no use for it any more since nearly all site are https.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Fri Feb 19, 2021 10:59 am

It can be used with https, but only when configured in the client as a proxy server. Not when configured in the router as a transparent proxy.
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Fri Feb 19, 2021 2:47 pm

So if you have no control of the client, webproxy is useless.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Fri Feb 19, 2021 3:14 pm

So if you have no control of the client, webproxy is useless.
That is correct. You can do "auto proxy config" e.g. on Windows machines but it requires a webserver to store a file with the proxy config (the URL of that file is sent as a DHCP option).
In such cases it is a bit inconvenient that RouterOS does not provide a small webserver (unless you trick hotspot into doing that).
 
bonaventure
Posts: 0
Joined: Sat Feb 20, 2021 12:15 am

Re: v6.48.1 [stable] is released!

Sat Feb 20, 2021 12:26 am

RouterOS version 6.48.1 has been released in public "stable" channel!

[...]

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device

Please keep this forum topic strictly related to this particular RouterOS release.
Hi Emils,

this so called "stable" release is - at least when it comes to SIP - nothing less that stable, at least not on Rb1100AHx4.
I had to revert to 6.47(LTS) to be able to use my Gigaset N510 IP PRO (DECT station) again.

What I am still wondering is that also the firmware update from profile.gigaset.net/device failed completely, though the
download of the current firmware from e.g. profile.gigaset.net/device/42/merkur258_42.bin worked perfectly from any browser.

just my 0.02,
BR Stefan
 
kangu1408
just joined
Posts: 2
Joined: Thu Oct 22, 2020 10:43 pm

Re: v6.48.1 [stable] is released!

Mon Feb 22, 2021 3:22 am

Hello everyone. I tell you that I have the v8.1 version installed on a 1036 router and I have problems with my interfaces that are connected.

inexplicably appears in the log link down and then link up for few seconds.

Please can you help me..?
 
hkunnana
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Tue Aug 29, 2006 7:11 am

Re: v6.48.1 [stable] is released!

Mon Feb 22, 2021 8:07 am

After upgrade, the dude client takes too long to get connected to the dude server, some times hours. Any ideas?
 
User avatar
rushlife
Member Candidate
Member Candidate
Posts: 156
Joined: Thu Nov 05, 2015 12:30 pm
Location: czech republic

Re: v6.48.1 [stable] is released!

Mon Feb 22, 2021 1:44 pm

RBmAP2nD with 6.48.1 connected to CAPsMAN ap's....MASSIVE packet loss (about 85%)
 
Guntis
MikroTik Support
MikroTik Support
Posts: 60
Joined: Fri Jul 20, 2018 1:40 pm

Re: v6.48.1 [stable] is released!

Mon Feb 22, 2021 3:01 pm

rushlife If the issue is version-related, please report it to support@mikrotik.com or in our support portal. Together with problem description and a supout.rif file made while the issue is present.
 
Olexandr999
just joined
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: v6.48.1 [stable] is released!

Tue Feb 23, 2021 9:34 am

Hello! I upgraded about 5,000 CPEs (SXT 5 LHG 5 and SXTsq lite5) to version 6.48 (stable). After the update, everything was fine, but time passed (+ -3 weeks) and already on updated and working devices, the cases when the firmware takes off became more frequent, and you can only restore it with netinstall. Has anyone encountered this, do you have any thoughts?
 
leonardogyn
just joined
Posts: 7
Joined: Wed Dec 04, 2019 4:47 pm

Re: v6.48.1 [stable] is released!

Wed Feb 24, 2021 5:10 pm

as reported on 6.48, queue tree packets counter seems to be a 32 unsigned integer and is overflowing at 2 million and something packets. On that point, number becames negative and starts decreasing. The screenshot is from a RB1100AHx2 unit.
Captura de tela 2021-02-24 120759.jpg
You do not have the required permissions to view the files attached to this post.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Wed Feb 24, 2021 5:54 pm

as reported on 6.48, queue tree packets counter seems to be a 32 unsigned integer and is overflowing at 2 million and something packets.
That is not the only "32-bit counter" issue in RouterOS v6. I have previously reported such issues and it seems the fix for that is planned only in v7.
 
leonardogyn
just joined
Posts: 7
Joined: Wed Dec 04, 2019 4:47 pm

Re: v6.48.1 [stable] is released!

Wed Feb 24, 2021 9:38 pm

That is not the only "32-bit counter" issue in RouterOS v6. I have previously reported such issues and it seems the fix for that is planned only in v7.
.
Great to know that. This is the first time/place in which I really stumbled upon this 32-bit overflow. I wasn't aware it's already known and planned for v7. Thanks for the info.
 
Jaro
Posts: 0
Joined: Wed Feb 24, 2021 9:15 pm

Re: v6.48.1 [stable] is released!

Wed Feb 24, 2021 11:27 pm

Hi,
Time to time my lan link rate falls down from 1Gbps to 100Mbps.
I'm still using the older version 6.47.3 on RB 4011iGS and I didn't find any notes in newer versions about fixing such a issue.
The device connected through the lan is UBNT Rocket Prism 5AC Gen 2 with last update 8.7.1.
When I restart UBNT nothing happens - still wrong link rate 100Mbps. If I restart RB the link comes back to 1Gbps.
I solved the problem by removing the 100Mbps link rate from ethernet sheet.
But any way I'm curious where could be the problem?

Thank you for your answer
 
mkx
Forum Guru
Forum Guru
Posts: 5703
Joined: Thu Mar 03, 2016 10:23 pm

Re: v6.48.1 [stable] is released!

Wed Feb 24, 2021 11:46 pm

I'd replace cable connecting RB and UBNT ... marginal cable can cause lowering the negotiated speed.
 
User avatar
wwwcjh
just joined
Posts: 4
Joined: Mon Dec 26, 2016 5:17 pm

回复:v6.48.1 [稳定] 发布!

Thu Feb 25, 2021 2:15 am

When crs328-24p-4s + was upgraded from 6.45.9 to 6.48.1, it was restarted repeatedly. Later, it returned to 6.46.8.
CRS328-24P-4S+从6.45.9升级到6.48.1出现了重启现象,反复重启。后来恢复到6.46.8版本,正常。
 
mskoric
Posts: 0
Joined: Wed Dec 13, 2017 1:30 pm

Re: v6.48.1 [stable] is released!

Thu Feb 25, 2021 7:16 pm

Hi Guys,

i discoverd a strange bug! After i upgraded to 6.48.1 my voip phone (Gigaset S850A GO) wasn't able to connect/reconnect to the voip registrar. I tried to track the problem down
and enabled the packet sniffer. I analysed the traffic from the phone with wireshark and realized that there is nothing wrong with the packages and the connection was established correctly and
there was no reconnect failuire or something. AS LONG AS the packet sniffer was active on the router (RB 2011UiAS/2HnD). After disabling the packet sniffer the connection to the registar was lost after
a short time and couldnt be reestablished. I don't know what happens inside the routerOS if the packet sniffer is enabled, but it seems so magic is happening which turns a non working connection into a working..
After downgrading to 6.47.9 everything works as expected. I don't know if anyone wants to fix this or if anyone has the same problems, just wanted to tell someone and i thought this could be a good place for that.

If anyone want's more info, just send me pm.

Majk
 
nescafe2002
Forum Veteran
Forum Veteran
Posts: 769
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: v6.48.1 [stable] is released!

Thu Feb 25, 2021 7:35 pm

mskoric; yes, sniffer disables fast path. The issue is fixed in 6.49beta11.

viewtopic.php?f=21&t=172259&p=842156#p844958

The reported SIP phone issue is fixed with this change:
*) fastpath - fixed IP packet receive on bridge and bonding interfaces when destination MAC address match with slave port MAC;

The suggestion to disable MNDP is because in the 6.48 version MNDP had some changes and it now uses an individual slave port MAC address instead of bridge/bond MAC. The same thing is done with other neighbor protocols, but MNDP is the only one that uses IP packets. It turns out, this can affect the ARP table on certain devices and they might start to use this other MAC from MNDP as a destination. On the RouterOS side with an active bridge/bond fast-path, these packets were dropped.

You might not notice the issue because MNDP is sent only once in a minute, the bridge did not use a fast-path or your phone simply ignored the MNDP.
 
jaybird99
Posts: 0
Joined: Mon Dec 14, 2020 8:21 pm

Re: v6.48.1 [stable] is released!

Fri Feb 26, 2021 12:47 am

Just of note, this firmware drastically improved my deployment of wAP 60AD's. I mean, drastically.

Master links now show all connected slaves and their MCS/PHY/Signal which was not previously present. That's extremely useful.
 
eddieb
Member Candidate
Member Candidate
Posts: 217
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.48.1 [stable] is released!

Fri Feb 26, 2021 11:42 am

I have 1 report with SIP problems on 6.48.1 on a 4011
Gigaset N300A basestation is unable to connect to the sip provider with MNDP on...

disabling it in IP->Neighhour->Discovery Settings solves the problem and all works fine
 
RafGan
newbie
Posts: 29
Joined: Mon Jun 06, 2011 6:17 pm
Location: Poland / Silesia

Re: v6.48.1 [stable] is released!

Sat Feb 27, 2021 8:37 pm

The Dude problem. My device's custom images disappeared from unknown reason. I was trying to recover my Dude database, but i'v got this:

/dude import-db file-dude.db
status: import failed

And all my job was go to the hell.

Database is creating daily by scheduler and it was always working in older versions.
 
OndrejHolas
newbie
Posts: 26
Joined: Mon Jul 30, 2018 5:54 pm

LLDP-MED behavior

Sun Feb 28, 2021 5:39 pm

Tried to get LLDP-MED working with Cisco and Grandstream IP phones, but the behavior of ROS renders this function unusable. During the first contact, ROS responds to LLDP-MED probe from the phone by burst of LLDP frames that include MED TLVs - this behavior is correct, the phone catches information about voice VLAN and connects in tagged mode. But when you reboot the phone, until ROS loses neighbor information (the phone is still present in neighbor cache), ROS does not respond to LLDP-MED probe immediately, instead it is sending LLDP frame every minute. As the phone does not see immediate reponse (in a few seconds) to the LLDP-MED probe, it abandons VLAN assignment via LLDP-MED and tries to connect untagged (in native VLAN).

The fix should be quite straightforward - after reception of LLDP-MED probe from the phone, ROS should respond by burst of LLDP-MED frames (including MED network policy TLV) always, regardless of the neighbor cache. This behavior is common amongst switches from many vendors.

Ondrej
 
mducharme
Trainer
Trainer
Posts: 1216
Joined: Tue Jul 19, 2016 6:45 pm

Re: LLDP-MED behavior

Mon Mar 01, 2021 3:12 am

But when you reboot the phone, until ROS loses neighbor information (the phone is still present in neighbor cache), ROS does not respond to LLDP-MED probe immediately, instead it is sending LLDP frame every minute. As the phone does not see immediate reponse (in a few seconds) to the LLDP-MED probe, it abandons VLAN assignment via LLDP-MED and tries to connect untagged (in native VLAN).
Interesting. I wonder if this is related to the issue I had found? viewtopic.php?f=21&t=171035&p=836796#p836789
 
OndrejHolas
newbie
Posts: 26
Joined: Mon Jul 30, 2018 5:54 pm

Re: LLDP-MED behavior

Mon Mar 01, 2021 11:29 am

Interesting. I wonder if this is related to the issue I had found? viewtopic.php?f=21&t=171035&p=836796#p836789
When looking at the behavior it seems there are three different problems with LLDP:
  • bridge forwards LLDP frames
  • LLDP frames are sent VLAN-tagged and without VLAN in LLDP-MED network policy TLV (this one may eventually be related to the previous one, but who knows)
  • LLDP-MED probes are ignored in active neighbor state
Of course, no one can judge how these are related without investigation in the code.

In the current state, we decided to not use LLDP on boxes running ROS - there are no configuration options to control LLDP tx/rx and individual TLVs sent/accepted (security policy requires us to minimize attack surface and information available anonymously) and we cannot run even LLDP-MED at least for IP phones as it is unusable.

Ondrej
 
sindy
Forum Guru
Forum Guru
Posts: 7139
Joined: Mon Dec 04, 2017 9:19 pm

Re: LLDP-MED behavior

Mon Mar 01, 2021 1:35 pm

[*]bridge forwards LLDP frames
Just to be clear - is this true also when protocol-mode differs from none on that bridge?
 
OndrejHolas
newbie
Posts: 26
Joined: Mon Jul 30, 2018 5:54 pm

Re: LLDP-MED behavior

Mon Mar 01, 2021 2:14 pm

[*]bridge forwards LLDP frames
Just to be clear - is this true also when protocol-mode differs from none on that bridge?
I haven't tried it yet, we do not use bridges in any of the xSTP modes (at the edge APs, where we use bridges, there's really no need to include them in the spanning tree topology). However, both protocols (xSTP and LLDP) are independent and thus the protocol setting (none/stp/rstp/mstp) at the bridge level should not change whether LLDP BPDUs are forwarded or not (yes, I know that in Linux kernel forwarding of both these protocols is controlled by the same bitmap setting group_fwd_mask, so there may be common point of both). Also, the behavior can be different in different modes of bridge operation (full software bridging, fast path, switchchip aka hardware acceleration), so there are many scenarios to check the behavior in all possible situations.

To be precise, the reasons why a when (not) forward STP and LLDP are also different:
  • LLDP - intended to exist only between physical ports, so the bridge/switch should not forward LLDP BPDUs in any case
  • STP - if the bridge/switch does not perform spanning tree operations, it should forward (=flood) STP BPDUs so it does not break function of spanning tree in the surrounding network (from spanning tree perspective such passive switch acts like a cable); otherwise, if the bridge/switch is active part of spanning tree topology, STP BPDUs need to be processed on reception and not forwarded

Ondrej
 
OndrejHolas
newbie
Posts: 26
Joined: Mon Jul 30, 2018 5:54 pm

Re: LLDP-MED behavior

Mon Mar 01, 2021 5:04 pm

...the behavior can be different in different modes of bridge operation (full software bridging, fast path, switchchip aka hardware acceleration)...
And indeed it is. I did a quick test on RB750GL (switchip Atheros 8327) and the results are:
  • bridge in full software and fast path modes with protocol-mode=none forwards LLDP frames
  • bridge in full software and fast path modes with protocol-mode=rstp does not forward LLDP frames
  • bridge in hardware accelerated mode always forwards LLDP frames
Also, in hardware accelerated mode, when the switch ports have configured VLANs, LLDP frame forwarded from access port to trunk port gets appropriate 802.1Q encapsulation, that is completely wrong, but this is expectable generic behavior of switch chip that doesn't know anything about LLDP.

Ondrej
 
User avatar
saaremaa
Member Candidate
Member Candidate
Posts: 161
Joined: Tue Feb 02, 2010 7:48 pm
Location: Baltijos šalių miestas

Re: v6.48.1 [stable] is released!

Tue Mar 02, 2021 7:55 am

After upgrading to FW 6.48.1, my 3 CCR1009-8G-1S routers (PPPoE servers) disconnect from PPPoE client every minute. What could be wrong? Upgrading to FW 6.46.8 fixes this issue.
 
reinierr
Posts: 0
Joined: Wed May 01, 2019 11:26 pm
Location: Utrecht, NL

Re: v6.48.1 [stable] is released!

Thu Mar 04, 2021 6:45 pm

Problem with 6.48.1 – Ike2 – No Phase 2
With version 6.48 perfect Site to site connection to Azure. However. With version 6.48.1 no connection, “No Phase 2”.
In What’s new I read “ ike2 - fixed phase 2 rekeying with enabled PFS (introduced in v6.48)”. Any relation?
 
rb9999
just joined
Posts: 11
Joined: Thu Dec 06, 2018 3:09 pm

Re: v6.48.1 [stable] is released!

Fri Mar 05, 2021 6:23 pm

upgraded hAP ac routeos and routerboard firmware (routerboot) as well from 6.47.4 directly to 6.48.1. - ethernet port started flopping, pretty much 'stock' config. dunno why :( downgrading to 6.47.8 solved the issue.
 
DarkNate
Member Candidate
Member Candidate
Posts: 291
Joined: Fri Jun 26, 2020 4:37 pm

Re: v6.48.1 [stable] is released!

Mon Mar 08, 2021 3:08 pm

RB450Gx4, been running on this version since release. No flapping, no errors, no crashes or any noticeable issue.
 
aronw95
just joined
Posts: 2
Joined: Wed Mar 03, 2021 9:51 pm

Re: v6.48.1 [stable] is released!

Tue Mar 09, 2021 8:50 am

For some reason, it took two attempts to install on CRS309. Not sure what was the reason, but if any of you got a failed attempt the first time, it is okay I guess.
Last edited by aronw95 on Tue Mar 09, 2021 12:07 pm, edited 1 time in total.
 
nescafe2002
Forum Veteran
Forum Veteran
Posts: 769
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: v6.48.1 [stable] is released!

Tue Mar 09, 2021 9:39 am

aronw95, did you check the log after the first attempt?
 
aronw95
just joined
Posts: 2
Joined: Wed Mar 03, 2021 9:51 pm

Re: v6.48.1 [stable] is released!

Tue Mar 09, 2021 12:08 pm

No i did not, but i really should have though
 
iceman18ice
Posts: 0
Joined: Thu Jun 29, 2017 12:16 am

Re: v6.48.1 [stable] is released!

Thu Mar 18, 2021 11:52 pm

i have error and when startup 4 minutes for boot

error while running customized default configuration script: std failure: timeout (13)
 
xtrans
just joined
Posts: 9
Joined: Fri Feb 15, 2019 3:44 pm

Re: v6.48.1 [stable] is released!

Mon Mar 22, 2021 11:37 am

Please help after upgrade to v6.48.1. MT is not booting.
hex rb750
 
Argosy
just joined
Posts: 6
Joined: Fri Aug 02, 2019 1:26 pm

Re: v6.48.1 [stable] is released!

Tue Mar 23, 2021 8:41 am

Seams like my HEX (RouterBOARD 750G r3) crashes after about 30-40 Uptime days and what I just noticed now, winboard dosn't find it anymore, is that because i turned lldp off? I mean that winboard dosn't find the board?

When it crashes it dosn't reboot, i just notice that all my AP are down...then I have to poweroff the Hex..this happended now twice since version 6.48
 
mkx
Forum Guru
Forum Guru
Posts: 5703
Joined: Thu Mar 03, 2016 10:23 pm

Re: v6.48.1 [stable] is released!

Tue Mar 23, 2021 9:02 am

I just noticed now, winboard dosn't find it anymore, is that because i turned lldp off? I mean that winboard dosn't find the board?

It seems that MNDP (neighbour discovery) runs on top of LLDP. However, you should still be able to connect to your router using winbox if entering its IP address (or MAC address), you just have to do it manually. If router is alive enough that is.
 
sindy
Forum Guru
Forum Guru
Posts: 7139
Joined: Mon Dec 04, 2017 9:19 pm

Re: v6.48.1 [stable] is released!

Tue Mar 23, 2021 4:08 pm

It seems that MNDP (neighbour discovery) runs on top of LLDP.
I may have misunderstood what you mean by "on top". If it means "in addition to", then that's correct - three protocols in total are used in parallel unless you disable some of them - MNDP (which is a UDP broadcast one), LLDP (which uses a range of multicast MAC addresses intended not to be forwarded by bridges) and CDP (which uses another range of multicast MAC addresses not forwarded by Cisco switches but forwarded by other vendors' ones).

If you had in mind that MNDP uses LLDP as its transport protocol, then this is incorrect.

Plus I know that RouterOS itself understands received PDUs of any of the three protocols, but I'm not sure whether Winbox understands CDP and/or LLDP; as a minimum, Winbox does understand MNDP, so disabling of LLDP alone on the hEX should not prevent Winbox from detecting the hEX.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Tue Mar 23, 2021 4:53 pm

MNDP is a UDP broadcast and will not work when IP is not configured. But Winbox can still detect devices in that state, it will list them without IP address.
So apparently Winbox does not use or does not rely on MNDP, but uses at least one of the LLDP or CDP protocols.
 
sindy
Forum Guru
Forum Guru
Posts: 7139
Joined: Mon Dec 04, 2017 9:19 pm

Re: v6.48.1 [stable] is released!

Tue Mar 23, 2021 11:24 pm

MNDP is a UDP broadcast and will not work when IP is not configured. But Winbox can still detect devices in that state, it will list them without IP address.
So apparently Winbox does not use or does not rely on MNDP, but uses at least one of the LLDP or CDP protocols.
Nope. MNDP is sent even if no IPv4 is configured on the interface, from 0.0.0.0 to 255.255.255.255.

As for LLDP, it seems the bridge on Hyper-V doesn't pass it from the CHR to the Windows, so I can't say whether Winbox would use it for neighor discovery, but it seems unlikely to me as it would have to bind very low to the network stack to ever see an LLDP frame even if the Windows would get it. If I disable MNDP and allow LLDP and CDP in the /ip neighbor discovery-settings, Winbox stops showing the 6.48.1 CHR among neighbors.
 
User avatar
JimGrisham
just joined
Posts: 3
Joined: Thu Jan 28, 2021 6:25 am

Re: v6.48.1 [stable] is released!

Sat Mar 27, 2021 12:19 am

i have error and when startup 4 minutes for boot

error while running customized default configuration script: std failure: timeout (13)


That and a few other reports here sound suspiciously similar to what may have caused what I just described in detail at:

--> How to view or retrieve 'autosupout.rif' file without networking?
 
GPMdP
just joined
Posts: 1
Joined: Sun Nov 11, 2018 12:34 am

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 12:27 am

I don't know if it was introduced by this version or not, but I have a hEX S router and if I open "System ---> Health" from left menu it shows nothing at all, if I click at "Configure" there are no options to do.
But if I open a new terminal, and ask by manual command for this ( /system health print ) I have Voltage and Temperature as reply, with both values.

As I say I have latest stable version, Winbox is v3.27 (MKPS)

Tks!

Gerardo
 
User avatar
SpartanX
newbie
Posts: 43
Joined: Mon Jun 27, 2016 6:13 pm

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 4:53 pm

Makes one wonder if these releases are tested... I've just updated a hEX PoE to this 'stable' release and so far:

In Webfig and Winbox: No /system/heath output at all
In Webfig: /Interfaces/VLAN/Add-New does not work at all - nothing happens when the button is pressed (in three browsers on 2 boxes)
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 2035
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 6:02 pm

In Webfig and Winbox: No /system/heath output at all
You upgraded the routerboard as well to 6.48.1 as well and rebooted?
System->Routerboard->Upgrade
 
Paternot
Forum Veteran
Forum Veteran
Posts: 826
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 6:06 pm

In Webfig and Winbox: No /system/heath output at all
You upgraded the routerboard as well to 6.48.1 as well and rebooted?
System->Routerboard->Upgrade
I can confirm. I have an hEX Gr3, with 6.48.1. Upgraded firmware as well.
Webfig doesn't show health.
Winbox doesn't show health.
SSH works.
 
User avatar
SpartanX
newbie
Posts: 43
Joined: Mon Jun 27, 2016 6:13 pm

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 6:21 pm

Yes, firmware and ROS updated. I did spot other errors in Webfig yesterday (things that just don't work, but do in Winbox) but can't remember what now. I just needed to get it working so cracked on in a console session.
 
changeip
Forum Guru
Forum Guru
Posts: 3829
Joined: Fri May 28, 2004 5:22 pm

Re: v6.48.1 [stable] is released!

Thu Apr 01, 2021 10:51 pm

#SUP-41913
I think this is for port flapping issue debugging. But at what cost?
As an experienced user, I want to have settings for disabling such wasting features.
You can turn off this logging under /system logging. Just create a rule (or disable one).
 
sdroy
just joined
Posts: 7
Joined: Tue Dec 13, 2016 5:40 am
Location: Dhaka, Bangladesh
Contact:

Re: v6.48.1 [stable] is released!

Mon Apr 12, 2021 11:41 am

queue simple set [find max-limit=10M/10M] max-limit=15M/15M

This command is not working in this version. Is it bug or just command is changed.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7367
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.48.1 [stable] is released!

Mon Apr 12, 2021 11:57 am

I have had trouble with that with earlier versions as well. My workaround has always been to use another match to select the queue items to change.
(never persisted to find what is really going wrong there, but selecting on a match with the current limit values never seems to work)
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 698
Joined: Thu Dec 11, 2014 8:53 am

Re: v6.48.1 [stable] is released!

Tue Apr 13, 2021 4:03 pm

New version 6.48.2 has been released in stable RouterOS channel:

viewtopic.php?f=21&t=174403

Who is online

Users browsing this forum: No registered users and 8 guests