Community discussions

MUM Europe 2020
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.34.2 [current] is released!

Fri Feb 19, 2016 12:37 pm

What's new in 6.34.2 (2016-Feb-18 06:31):

*) dude - updated to the latest Release Candidate revision (v6.35rc11);
*) dude - (changes discussed here: http://forum.mikrotik.com/viewtopic.php?f=8&t=104395);
*) chr - fixed high rate limitation;
*) dhcpv6 client - fix pd hint with empty address;
*) ipsec - fix console peer aes enc algorithm display;
*) l2tp - ipsec peer & policy sometimes was not removed after l2tp interface disable;
*) log - try not to loose disk messages and warn if lost any;
*) lte - fix allowed bands for RBSXTLTE3-7;
*) pptp - fixed kernel crash when receiving fragmented packet with fragmented header;
*) proxy - store error.html on flash if it is available;
*) ssh - fixed connection stalling;
*) ssh - make export verbose work;
*) switch - make "sa-learning=yes" by default when adding Ingress VLAN Translation rules;
*) tile - fixed possible kernel failure with disabled watchdog timer caused by DDoS attack;
*) ups - fix waiting for AC power restore in hibernate mode;
*) winbox - added factory-firmware field to system/routerboard;
*) winbox - fixed email address saving;
*) winbox - fixed multi value field display (i.e. web proxy ports);
*) winbox - fixed incomplete ARP entries are not refreshed;
*) www - fixed www crash.

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.34.2 [current] is released!

Fri Feb 19, 2016 2:31 pm

*) winbox - incomplete ARP entries are not refreshed;
I think, it should be "are now refreshed" or "were not refreshed" :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1719
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.34.2 [current] is released!

Fri Feb 19, 2016 4:47 pm

hAP AC ... freshly bought... for test configured as client to 2.4 Ruckus r500 AC AP via 2.4GHz. WIFI 2.4GHz bridged with LAN ports. computer connected to eth port... simple configuration to test MIMO speed between MKT & Ruckus.
I am writing this text and WinBox is open to monitor hAP AC ... messenger in the background .. no torrents , no any special transfers ....

CPU is quite high
9621.PNG
# feb/19/2016 15:29:45 by RouterOS 6.34.2
# software id = 31Q8-W0K4
#
/interface bridge
add arp=proxy-arp name=BRIDGE protocol-mode=none
/interface ethernet
set [ find default-name=ether2 ] master-port=ether1
set [ find default-name=ether3 ] master-port=ether1
set [ find default-name=ether4 ] master-port=ether1
set [ find default-name=ether5 ] master-port=ether1
/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=XXXXX supplicant-identity="" wpa-pre-shared-key=xxxxxxxxx wpa2-pre-shared-key=xxxxxxxxx
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn disabled=no frequency=auto mode=station-pseudobridge-clone name=WIFI2GHZ security-profile=xxxxxxxxx ssid=xxxxxxxxxSA wireless-protocol=802.11
set [ find default-name=wlan2 ] arp=proxy-arp band=5ghz-a/n channel-width=20/40mhz-eC country=poland frequency=5640 frequency-mode=regulatory-domain mode=station-pseudobridge-clone name=WIFI5 security-profile=xxxxxxxxx ssid=xxxxxxxxxSA
/interface bridge port
add bridge=BRIDGE interface=WIFI5
add bridge=BRIDGE interface=ether1
add bridge=BRIDGE interface=WIFI2GHZ
/ip dhcp-client
add default-route-distance=0 disabled=no interface=BRIDGE
/system clock
set time-zone-name=Europe/Warsaw
/system leds
set 1 interface=WIFI5
/system routerboard settings
set cpu-frequency=720MHz protected-routerboot=disabled
You do not have the required permissions to view the files attached to this post.
Real admins use real keyboards.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Fri Feb 19, 2016 4:50 pm

What does Tools > Profile says?

Which process takes up the cpu?

How much traffic did you have when you took that screenshot?
What kind of traffic?
How many connections?

The export on its own does not say much without a better view of what was going on at the time of the screenshot.
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1719
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.34.2 [current] is released!

Fri Feb 19, 2016 5:02 pm

As I wrote: one computer with almost no traffic which I was aware of. hAP AC between laptop and Ruckus AP. No rules in hAP, no counters .... it is configured as "stupid transparent" AP client ...
But maybe Windows or antivirus just decided to do some download in the backgroud as now CPU load dropped to almost 0%.

Let mark it as "solved".
Real admins use real keyboards.
 
User avatar
dhisilf
just joined
Posts: 1
Joined: Fri Feb 19, 2016 10:22 pm

Re: v6.34.2 [current] is released!

Fri Feb 19, 2016 10:32 pm

I would like to report a problem that used Lumia smartphone and accessing the router by the 6.xx webconfig with any browser on the phone never works properly and using the router works perfectly 5:26 . You have any solutions ? and that access via browser and the only solution to the Lumia line microsoft because there is no application in good microsoft store as the android and apple store
 
nishadul
Member Candidate
Member Candidate
Posts: 153
Joined: Thu Dec 13, 2012 12:04 pm
Location: Bangladesh

Re: v6.34.2 [current] is released!

Sat Feb 20, 2016 6:15 am

Web Proxy Port not work first time after open winbox (ROS x86)

Winbox open then go to IP-----> Web Proxy-------> General-----------> Port show : 0, Just cancel web proxy setting page then again open IP-----> Web Proxy-------> General-----------> then Port show : 8080. My problem is why first time show Port : 0
 
lavv17
Member Candidate
Member Candidate
Posts: 120
Joined: Sat Sep 01, 2007 9:01 am

Re: v6.34.2 [current] is released!

Sat Feb 20, 2016 2:57 pm

Please, anybody, seed the torrent for v6.34.2.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Sat Feb 20, 2016 3:25 pm

Isn't easier to download it from official website than asking here for it? I would prefer mikrotik could do it, if anyone has to seed...
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.34.2 [current] is released!

Sat Feb 20, 2016 4:46 pm

How much free space do I need on the disk in relation to dude db file size to make the dude database vacuum?

The dude status messages are very confusing.
In running state I run "vaccuum-db". it tells: "status:running".
Then print command tells: "disabling before vaccuum: stoped".
Thinking I have to stop the dude first. So running "set enabled=no"
Getting status: "failure: vacuuming"
After a while the status is "running" again. checking the db file size - no change.
Stopping the dude "set enabled=no".
Having status "status: applying settings: disabling: stopped". What is it? Is the stopping stopped, or is the stopping in progress? Because dude process has left the profiler, I think the dude was stopped.
Running "vacuum-db" again. The steps are counting. To which number it should count to be sure everything went ok?
After a while the message: "status: vacuuming: failed database or disk is full".

Now the point: dude.db file has 130,5MB. The disk used for dude storage has 247MB of free space. Why it is not enough? How much it should be?

Mikrotik, please, make the manual describing the dude usage in order to correspond to actual situation and covering all messages, commands and their relationship.
 
User avatar
Steveocee
Forum Guru
Forum Guru
Posts: 1110
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK
Contact:

Re: v6.34.2 [current] is released!

Sat Feb 20, 2016 6:53 pm

Will this address the issue with ARM RB3011 reporting switching loops if you run traffic over a software bridge?
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials
 
mariusmotea
just joined
Posts: 11
Joined: Mon Feb 01, 2016 7:18 pm

Re: v6.34.2 [current] is released!

Sun Feb 21, 2016 9:07 pm

Hi!

dhcpv6 client over ipv4 pppoe is not working after update from 6.34.1 to 6.34.2 on RB2011UiAS-2HnD.

Is stuck on "Status: searching..."

Marius.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Mon Feb 22, 2016 12:35 am

After upgrading to 6.34.2 a specific IPsec peer (out of 8 in total) throws repeatedly the error:
phase1 negotiation failed due to time up LOCALIP[500]<=>REMOTEIP[500] some_kind_of_hash
ipsec_error.png
Both ends where upgraded to the same version when the error reporting started.

While the error is logged every minute or so, the IPsec peer works fine. Traffic flows through without any (apparent) issues.
On the other and no errors are being logged.

Downgrading back to 6.34.1, 6.32.4, or using the latest rc 6.35rc12 on both ends or any combination of those, the problem persists.

-Removing and recreating the peer & policy did not resolve the issue.
-Logging the packets with firewall did not show anything out of the ordinary.
-Completely disabling the firewall did not resolve the issue (since most reports on this specific error suggest that there is a connectivity issue - which is not the case since the peer actually works).
-Restarting both ends did not resolve the issue.
-The other 7 peers work fine with 6.34.2 or 5.26 or linux on the other end.

The router with the problem is a RB850Gx2.
All 8 peers are x86.
You do not have the required permissions to view the files attached to this post.
 
sapsa
just joined
Posts: 8
Joined: Wed Jun 25, 2014 12:01 pm

Re: v6.34.2 [current] is released!

Mon Feb 22, 2016 8:20 am

Using this code till 6.34, it copy src-file to dst-file (aka rename-like function)
/tool fetch address=127.0.0.1 mode=ftp user=wifi password=wifi src-path=wifi.log.0.txt dst-path=wifi.txt
user wifi have every policie enabled
I can rename it via ftp when changing address, but from inside of mikrotik I cant.

Error is:
status: failed

failure: poll err
 
habeeb
just joined
Posts: 1
Joined: Mon Feb 15, 2016 7:18 pm

Re: v6.34.2 [currnt] is released! pleas i want to active the cash borwser but the i have rb1100ah x2 not foun port

Mon Feb 22, 2016 11:11 pm

pleas i want to active the cash borwser but the i have rb1100ah x2 not foun port USB


GOOD LUCK
 
AndreasHe
just joined
Posts: 3
Joined: Sun Jan 24, 2016 2:28 pm

Re: v6.34.2 [current] is released!

Tue Feb 23, 2016 1:27 am

Updating from 6.34 to 6.34.2 on RB951G-2Hnd broke my Connection to CCR1016. CapsMan2 was not connecting anymore, so did DNS.
Downgrading to 6.34 fixed it.

RB951G-2Hnd - 6.34
CCR1016 - 6.34.2

What could be causing this issue ?

I have only bridged VLANs, no Switch Config.
 
krzysztof
just joined
Posts: 24
Joined: Sat Apr 25, 2015 7:46 pm

Re: v6.34.2 [current] is released!

Tue Feb 23, 2016 4:49 am

Hello,

I'm waiting and I'm waiting and I can't wait.
We IPTV operators very please a full IGMP.

Urgently please correct IGMP RouterOS.
We must continue to buy from other manufacturers.

I ask for an urgent correction in the PIM and IGMP full and not IGMP Proxy

When?

Regards,
Polish TV operator
Krzysztof
 
lavv17
Member Candidate
Member Candidate
Posts: 120
Joined: Sat Sep 01, 2007 9:01 am

Re:

Wed Feb 24, 2016 10:37 am

Isn't easier to download it from official website than asking here for it? I would prefer mikrotik could do it, if anyone has to seed...
MikroTik releases RouterOS also as a torrent (for all routerboard architectures). But for this release there were no seeders for some reason. I like the torrent release as I can download all architectures at once (we have a variety of hardware).
Try it for yourself: https://www.mikrotik.com/download/route ... .2.torrent (official site!)
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 12:37 pm

After upgrade to 6.34.2 I see active VPN sessions list with doubled number of logins, when many are listed twice or trice, sometimes like 'login', sometimes like 'login-1' or 'login-2'. IPs assigned are different. What's bad, only the last login is working. Logins are pp2p and l2tp. Ovpn seems to be ok. The device is at production, can't play during a day.

Any fix for that? Should I downgrade or upgrade to latest RC? Can not to disclose logins but the case is serous for us.
 
User avatar
mandrade
Member Candidate
Member Candidate
Posts: 106
Joined: Fri Sep 08, 2006 12:35 pm
Location: Brazil
Contact:

Re: Re:

Wed Feb 24, 2016 1:07 pm

Isn't easier to download it from official website than asking here for it? I would prefer mikrotik could do it, if anyone has to seed...
MikroTik releases RouterOS also as a torrent (for all routerboard architectures). But for this release there were no seeders for some reason. I like the torrent release as I can download all architectures at once (we have a variety of hardware).
Try it for yourself: https://www.mikrotik.com/download/route ... .2.torrent (official site!)

+1 to request to ALLWAYS HAVE TORRENT
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24315
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 1:18 pm

Files are hosted on Amazon S3. It doesn't support serving torrent of a folder. We could only provide torrent of a ZIP file of all the files, but that is not what you want, probably. Example:
http://mikrotikdownload.s3.amazonaws.co ... ip?torrent
No answer to your question? How to write posts
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 1:27 pm

Files are hosted on Amazon S3. It doesn't support serving torrent of a folder. We could only provide torrent of a ZIP file of all the files, but that is not what you want, probably. Example:
http://mikrotikdownload.s3.amazonaws.co ... ip?torrent
Even that is better than nothing.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24315
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 1:40 pm

Even that is better than nothing.
HTTP download from S3 is not nothing :)

OK, anyone else? If ZIP via Torrent is fine, we could start doing that.
No answer to your question? How to write posts
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 2:17 pm

Presonally I don't care if it's zip or a folder or torrent.

I care to be able to download the full release containing everything (as the old .torrent used to) so that I have all archs offline.
I manage many Mikrotik installations on a non-internet network(s) so I need to have all files offline to easily upload them when upgrading.
Downloading them one by one as you essentially forced us when you stopped the .torrent file is not helpful or productive (at least in my case).
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.34.2 [current] is released!

Wed Feb 24, 2016 4:04 pm

Even that is better than nothing.
HTTP download from S3 is not nothing :)

OK, anyone else? If ZIP via Torrent is fine, we could start doing that.
Zip is great for me also. Is there a rss feed I can put in my torrent downloader to get the files right when they are published?
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 12:29 am

After upgrade to 6.34.2 I see active VPN sessions list with doubled number of logins, when many are listed twice or trice, sometimes like 'login', sometimes like 'login-1' or 'login-2'. IPs assigned are different. What's bad, only the last login is working. Logins are pp2p and l2tp. Ovpn seems to be ok. The device is at production, can't play during a day.

Any fix for that? Should I downgrade or upgrade to latest RC? Can not to disclose logins but the case is serous for us.
To my great surprise, upgrading to 6.35rc12 (testing) void the problem as far as I can see. Hope to see 6.35 release soon.
 
User avatar
karincanet
just joined
Posts: 17
Joined: Thu Feb 19, 2015 3:38 pm
Location: EU
Contact:

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 9:43 am

Could you please make a choose that Istanbul in Asia or Europe region before the next update?
 
lavv17
Member Candidate
Member Candidate
Posts: 120
Joined: Sat Sep 01, 2007 9:01 am

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 1:09 pm

It would be fine even if you distribute ZIP via plain http. Torrent was useful to me just because it allowed to download all the files at once.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24315
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 1:16 pm

Could you please make a choose that Istanbul in Asia or Europe region before the next update?
the file is in all of these regions, download will start from the closest one to you.

United States

Atlanta, GA
Ashburn, VA (3)
Chicago, IL
Dallas/Fort Worth, TX (2)
Hayward, CA
Jacksonville, FL
Los Angeles, CA (2)
Miami, FL
New York, NY (3)
Newark, NJ
Palo Alto, CA
San Jose, CA
Seattle, WA
South Bend, IN
St. Louis, MO
Europe
Amsterdam, The Netherlands (2)
Dublin, Ireland
Frankfurt, Germany (3)
London, England (3)
Madrid, Spain
Marseille, France
Milan, Italy
Paris, France (2)
Stockholm, Sweden
Warsaw, Poland

Asia

Chennai, India
Hong Kong (2)
Mumbai, India
Manila, the Philippines
Osaka, Japan
Seoul, Korea (2)
Singapore (2)
Taipei, Taiwan
Tokyo, Japan (2)

Australia

Melbourne, Australia
Sydney, Australia

South America

São Paulo, Brazil
Rio de Janeiro, Brazil
Amazon Cloudfront is not present in Istanbul
No answer to your question? How to write posts
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 1:48 pm

It would be fine even if you distribute ZIP via plain http. Torrent was useful to me just because it allowed to download all the files at once.
++ Exactly!
Last edited by Cha0s on Fri Feb 26, 2016 6:41 pm, edited 1 time in total.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24315
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 2:19 pm

It would be fine even if you distribute ZIP via plain http. Torrent was useful to me just because it allowed to download all the files at once.
++ Extactly!
Same link:
http://mikrotikdownload.s3.amazonaws.co ... ip?torrent

Just remove ?torrent:
http://mikrotikdownload.s3.amazonaws.co ... 35rc12.zip
No answer to your question? How to write posts
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 2:21 pm

Beg me a pardon, I wonder if anyone care for bugs in 6.34.2 or this is just a way of distribution buggy version topic?
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 2:39 pm

It would be fine even if you distribute ZIP via plain http. Torrent was useful to me just because it allowed to download all the files at once.
++ Exactly!
Same link:
http://mikrotikdownload.s3.amazonaws.co ... ip?torrent

Just remove ?torrent:
http://mikrotikdownload.s3.amazonaws.co ... 35rc12.zip
http://mikrotikdownload.s3.amazonaws.co ... 6.34.2.zip
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>EE531A7AF04C691C</RequestId><HostId>ZgDad9tZ2OAXthP+vHdM58Q0Ez8otLabmExNiAS/QZjBBItrFHyRpM9+W2uK0tT9DqNgdNiMcC4=</HostId></Error>
Just publish the proper links on the downloads page.
We shouldn't have to guess them each time :P
Last edited by Cha0s on Fri Feb 26, 2016 6:41 pm, edited 1 time in total.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24315
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 2:41 pm

It is only starting mentioned RC version. Next releases only. Old releases not published as ZIP. They will be on download page
No answer to your question? How to write posts
 
User avatar
karincanet
just joined
Posts: 17
Joined: Thu Feb 19, 2015 3:38 pm
Location: EU
Contact:

Re: v6.34.2 [current] is released!

Thu Feb 25, 2016 5:22 pm

Oh sorry. I didn't read all page. I mean, there is two selection Asia/Istanbul and Europe/Istanbul in clock time zone settings .
You do not have the required permissions to view the files attached to this post.
 
User avatar
chris6671980309
just joined
Posts: 21
Joined: Wed Feb 23, 2011 7:06 am
Location: Singapore

Re: v6.34.2 [current] is released!

Fri Feb 26, 2016 3:12 pm

Hi the export file seen wrong on my CCR1009.
ver 6.34.2
/interface ethernet
set [ find default-name=ether5 ] l2mtu=1588 name=ether1-gateway
set [ find default-name=ether6 ] l2mtu=1588 name=ether2-master-local speed=\
1Gbps
set [ find default-name=ether7 ] l2mtu=1588 master-port=ether2-master-local \
name=ether3-NAS
set [ find default-name=ether8 ] l2mtu=1588 master-port=ether2-master-local \
name=ether4-ap speed=1Gbps
set [ find default-name=ether1 ] l2mtu=1590 name=ether5
set [ find default-name=ether2 ] l2mtu=1590 name=ether6-mp
set [ find default-name=ether3 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full l2mtu=1590 \
name=ether7-dns320
set [ find default-name=ether4 ] l2mtu=1590 name=ether8-mio
set [ find default-name=sfp-sfpplus1 ] auto-negotiation=no l2mtu=1590 speed=\
1Gbps
set [ find default-name=sfp1 ] l2mtu=1590 rx-flow-control=on tx-flow-control=\
on

older version.
/interface ethernet
set [ find default-name=ether1 ] l2mtu=1588 name=ether1-gateway
set [ find default-name=ether2 ] l2mtu=1588 name=ether2-master-local speed=\
1Gbps
set [ find default-name=ether3 ] l2mtu=1588 master-port=ether2-master-local \
name=ether3-NAS
set [ find default-name=ether4 ] l2mtu=1588 master-port=ether2-master-local \
name=ether4-ap speed=1Gbps
set [ find default-name=ether5 ] l2mtu=1590
set [ find default-name=ether6 ] l2mtu=1590 name=ether6-mp
set [ find default-name=ether7 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full l2mtu=1590 \
name=ether7-dns320
set [ find default-name=ether8 ] l2mtu=1590 name=ether8-mio
set [ find default-name=sfp-sfpplus1 ] auto-negotiation=no l2mtu=1590 speed=\
1Gbps
set [ find default-name=sfp1 ] l2mtu=1590 rx-flow-control=on tx-flow-control=\
on
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Fri Feb 26, 2016 3:21 pm

Hi the export file seen wrong on my CCR1009.
Looks like noone here care for bugs, just for new version package availability.

The only way to get rid is to downgrade.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Fri Feb 26, 2016 6:39 pm

After upgrading to 6.34.2 a specific IPsec peer (out of 8 in total) throws repeatedly the error:
phase1 negotiation failed due to time up LOCALIP[500]<=>REMOTEIP[500] some_kind_of_hash
Both ends where upgraded to the same version when the error reporting started.

While the error is logged every minute or so, the IPsec peer works fine. Traffic flows through without any (apparent) issues.
On the other and no errors are being logged.

Downgrading back to 6.34.1, 6.32.4, or using the latest rc 6.35rc12 on both ends or any combination of those, the problem persists.

-Removing and recreating the peer & policy did not resolve the issue.
-Logging the packets with firewall did not show anything out of the ordinary.
-Completely disabling the firewall did not resolve the issue (since most reports on this specific error suggest that there is a connectivity issue - which is not the case since the peer actually works).
-Restarting both ends did not resolve the issue.
-The other 7 peers work fine with 6.34.2 or 5.26 or linux on the other end.

The router with the problem is a RB850Gx2.
All 8 peers are x86.
Following up on this, I still get this really annoying error every minute!
It floods my logs making them useless!

I got some screenshots with ipsec debug enabled in case someone can help.
ipsec_error_850Gx2.png
ipsec_error_x86.png
The messages above keep on looping over and over and every minute I get the error mentioned on my previous post.

I've tried many things (except reinstall which is not an option at this time) and nothing seems to fix this annoying issue.
It just keeps on trying to reconnect (or whatever it's trying to do) on an already connected and working peer.

It seems that every time Mikrotik changes something related to IPsec all hell breaks lose! :evil:
You do not have the required permissions to view the files attached to this post.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Fri Feb 26, 2016 6:42 pm

Hi the export file seen wrong on my CCR1009.
Looks like noone here care for bugs, just for new version package availability.

The only way to get rid is to downgrade.
We do care about bugs very much! I am not so sure about Mikrotik though :P
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 11:07 am

Hi the export file seen wrong on my CCR1009.
Looks like noone here care for bugs, just for new version package availability.

The only way to get rid is to downgrade.
We do care about bugs very much! I am not so sure about Mikrotik though :P
A friendly and constructive advice:

Then send the bugs TO Mikrotik! Email: support@mikrotik.com 8)

This is a userforum, so you can not expect Mikroitk to answer you here, its just a bonus if they do!
Sure sometimes if we post a problem or possible bug on forum, we might get an answer straight away from MT staff or other users BECAUSE someone already sent in an support request to MT about the bug/issue and they are therefor aware of it and maybe already working a solution.

BUT bitching about not getting an answer from Mikrotik on forum does not help either you, Mikrotik or other users on the fourm!

Instead first send your SUPPOUT file right away, and a good description of the problem, and preferably how MT can reproduce it and send this to: support@mikrotik.com .
Then you will get a ticketnumber, and MT support will have a look at your problem and relay it to developers if there is a confirmed bug!
And you will get answer from MT if they do or dont manage to replicate the problem!

THEN you can ALSO post here on the forums if you want to make other users aware of the possible bug, and maybe get input back from other users who might have the same problems, or maybe even someone has found a workaround or other remedy for this bug that can help.
And as mentioned if you get a BONUS, MT will also put a reply on the forum about the issue if they found the problem and/or a solution to it!

This way ALL users of the forum can use it to mutual benefit of all, instead of wasting time on reading a lot of posts complaining about not getting an answer from MT about a bug on the forums!

And just to make myself clear, I am NOT saying you should not search or post questions/reports about bugs on forums before you send the support request to MT!
What I AM saying is that you can not EXPECT to find an answer on forums from MT/Other users before you do!
Last edited by Basdno on Sat Feb 27, 2016 1:34 pm, edited 1 time in total.
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 1:22 pm

Quite an expession, but, mind me, as I've posted my question about buggy behaviour that I see in new release noone here (including MT staff) even told me "sorry, no bugs here, please". The only talk by that time was about torrents - at least there was mt people online. And, noone given me a slightest idea that some read my posts.

Messages to support@ are not always answered, by the way, so this is not that point.

I can also remind New Year MT-Cloud's downtime when noone was answering for weeks (not support@, not here), so all of your good ideas are void as we come to MT habits in helping.

Hope my report here will help others at least not to upgrade to buggy release. There is nopublic bugtracker so it is quite a roulette to get good-working version of ROS, since you don't know if there's any reports on functions you need.
Last edited by upower3 on Sat Feb 27, 2016 2:07 pm, edited 1 time in total.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 1:39 pm

This is a userforum, so you can not expect Mikroitk to answer you here, its just a bonus if they do!
Sure sometimes if we post a problem or possible bug on forum, we might get an answer straight away from MT staff or other users BECAUSE someone already sent in an support request to MT about the bug/issue and they are therefor aware of it and maybe already working a solution.

BUT bitching about not getting an answer from Mikrotik on forum does not help either you, Mikrotik or other users on the fourm!
I know this is a user forum and that is exactly why I report my problems here so other users can see them and either confirm their problems or help me if they've already found a solution.
I didn't ask anything here from Mikrotik.

So I am not 'bitching' because I don't get a reply from Mikrotik. I am bitching about their releases constantly introducing new bugs and I didn't ask for a solution or a fix by Mikrotik here on this forum.

Also my post referring to Mikrotik is in reply to upower3's comment. Irrelevant to my IPsec issues.

So based on that, I could argue that you are the one bitching telling us what to do about our issues with Mikrotik.
...supout this, supout that...
Instead first send your SUPPOUT file right away, and a good description of the problem, and preferably how MT can reproduce it and send this to: support@mikrotik.com .
Then you will get a ticketnumber, and MT support will have a look at your problem and relay it to developers if there is a confirmed bug!
And you will get answer from MT if they do or dont manage to replicate the problem!
Three major problems right away with this method.

First off, I hate the idea that I have to send my full configuration(s) to Mikrotik. There are sensitive networks and configurations and you can't just send them to someone. And no, I am not talking about passwords. But the very configuration itself can reveal security policies.

Secondly, even if I wanted to trust Mikrotik with my configurations, you are telling me that I have to send them via e-mail? A completely insecure method to transmit possibly really sensitive data?
Do you know many serious companies that deal with e-mails when it comes to sensitive information?

Finally, the last time I made the mistake to use Mikrotik's support I vowed to never do it again.
Their default policy is that everyone is stupid and that they (mikrotik) know everything better. Since they do not take their clients seriously neither will I. Not to mention the fact that they will either take days to reply or not reply at all.

There's a significantly better chance to get help here in the user forum, from other users having the same issues rather than get any help from Mikrotik's support. That is a fact that many users here resonate, not just me.
I am not Mikrotik's beta tester so yes, I will keep posting my problems to the community that cares more about Mikrotik RouterOS than Mikrotik apparently.

If mikrotik were smart, they would use all these kinds of comments to improve themselves, instead they follow this double-standard about this being a user forum and sometimes they will take bugs reported here into consideration, other times they will completely ignore tens of reports of the same bug.
Go figure...
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 2:15 pm

Just to be sure you've got the idea: it is not too big problem not to get response or get buggy version (read as 'not tested well') if we talk about cheap home routers. I also understand MT is a small company where too few people can pay their attention to improve anything, while they keep adding new features that's demanded on market.

So to say, as you add new code you can't lower bug level in whole ROS image at once.

But as I try to treat MT as SOHO devices we can trust then I start to treat MT support as weak and often silent. It is a bit dangerous to use MT devices in serious networks due to MT "policy" (habit?) of their communication with their loyal community.

It is good to know they managed to sell their devices in Africa, but I'm not from Africa and still I'd like to get support, am I wrong? :) https://en.wikipedia.org/wiki/MikroTik# ... IT_markets
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 3:12 pm

First of all, I appologize for my use of the word "bitching", that was probably a bit bad wording and contraproductive to the point I wanted to make!

There is a reason they introduced BUGFIX ONLY releasechain, so you can use this chain on production equipment!

This is the thread about CURRENT releasechain!

(I think MT is listening to the community, they may be a bit slow sometimes ( :lol: ) but they mostly do in the end and the releasechains approach on ROS release is a very good example of this!)

As I tried to make clear in my post, it is in my opinion fully OK to post in forums and try to find tips, solutions and workarounds as a community in the forums. I do that all the time myself!
However the only one that can actually FIX bugs in ROS are MT who make the software, we can discuss the problem all day long on forums but unless MT is informed about the problem it can never be fixed permanently!
And sure, we all know MT reps are online in forums and pick up on bugs and problems posted from time to time, however my point was that we CAN NOT EXPECT that they pick up on every unspesific bugreport in forum and magically fix it.
That is why they so often ask users to send support requests directly to them so they can investigate on a first hand basis, instead of "heresay" on forum!

Wheter or not people feel their support requests are beeing given the right amount of attention and response I can not comment on.

On the matter of security of email:

If transmission security in email protocole is your concern and hold you back from transmitting supout file, I guess you can probably contact MT on: support@mikrotik.com or other means and make an agreement on how to securely send your suppout file! (However I do agree with you that it would be a good idea for MT to make a secure "support request service" on our MT-accounts, where we could send in requests and upload our supout files along with bugreports directly to MTs servers through secure means! And maybe even see statuses on sent in reports?!)
And if you are unable/unwilling to provide the supout file, then sending a message with detailed spesifics on the problem, and how to reproduce it would still be better then nothing!
It could be as simple as copying and pasting the post you probably anyway had written on forum on the issue, and sending it to MT!

and on the issue of trusting Mikrotik:

However if you do not trust Mikrotik, then I guess it wouldnt matter if the upload service is secure.
But then a big question emerges in my head atleast that I would seriously concider:
Do I really want to use MTs hardware and ROS if I do not trust them?
Cause if you do not trust the company, then how can I trust their products?

I wouldnt want to use products or services from a company I do not trust for my critical infrastructure for sure!

This doesnt mean I agree with MT on everything or condone all their practices, however if I do not believe and trust that they want the best for me as a customer and want to help me find solutions to my problems, then why would I even consider to use their products and services onwards???
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 6:11 pm

First of all, I appologize for my use of the word "bitching", that was probably a bit bad wording and contraproductive to the point I wanted to make!

...
In fact I agree with you as we all got wording a bit 'hot' while expressing our approaches.

I do like MT for their features-to-price ratio and their WinBox (somathing that saves us huge time by allowing connect to device which IP connectivity is lost). I don't like them for their lack of hands to keep their features working well.

If you recall IP Cloud outage that happened in the beginning of January, when a PC that holds Cloud suddenly got out of connect for 2 weeks (and we've even seen no excuses from MT!), you'll agree that it is pretty against their reputation - and yet no one care! I would add that PC is in their office in Riga, and connected to the Internet over two different low-cost ISP lines - while I'd expect them to keep the server on Amazon!

MT is kind of good hardware (at least it's better that low-cost China-invented routers), pretty good software, and low attention to get more of business market.

But let's talk in different way: at home, we don't need all of ROS features. In ISP or bussiness, we do need them but also want to have better support. With tickets, with answer on every question etc.
 
Sob
Forum Guru
Forum Guru
Posts: 4850
Joined: Mon Apr 20, 2009 9:11 pm

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 9:13 pm

Since the thread already went to complete OT...
Their default policy is that everyone is stupid and that they (mikrotik) know everything better.
...
Not to mention the fact that they will either take days to reply or not reply at all.
I think it's not that. My impression is that MikroTik support is just "a little" swamped. Guessing by ticket numbers, they get well over thousand new requests each day. And since there's only one support, that's going to be everything mixed together, complex bug reports that might take hours to debug or even verify, beginner configuration questions, etc.
I don't know how many people work as support, but I'm guessing not enough to give full attention to every single problem. They probably skim through text and have to quickly decide what to do, like a lone surgeon with busload of wounded people. I want to believe that real serious bugs would get proper attention (never needed to report one myself, lucky me). But if you have less serious bug, or your problem gets mistakenly categorized as beginner question, it can get really frustrating. Sometimes the reply sounds more like they read only few keywords from the text, instead of actual problem.
... And maybe even see statuses on sent in reports?!
It would be great, because lack of feedback is major shortcoming of current support. If I report non-critical bug, I understand that it might take a while to fix. But it would be so nice to get notified when it happens (or at least MikroTik thinks so), instead of waiting patiently and trying new versions one after another and hoping that perhaps this time it might be there. Or if I report a bug and get a workaround instead of fix, it would be nice to know if there are future plans for proper fix, perhaps even timeframe (ok, I'm starting to daydream...), or if the matter is closed to MikroTik.
People who quote full posts should be spanked with ethernet cable. Some exceptions for multi-topic threads may apply.
 
picacho99
newbie
Posts: 42
Joined: Mon Sep 08, 2014 7:16 pm

Re: v6.34.2 [current] is released!

Sat Feb 27, 2016 11:11 pm

Threre is a sentence in in my country that may applicable.... "What is cheap tipically becomes expensive after short time"
While I believe that some time ago Mikrotik was disruptive with his solutions...and won a lot of happy Customers..
Mikrotik today is cheap and disruptive with his Customers...because willing to deliver too many "aparently" cheap and unfinished late solutions.

And yes, this will be really my last menssage in this forums: sorry for this new message.
 
upower3
Member
Member
Posts: 388
Joined: Thu May 07, 2015 11:46 am

Re: v6.34.2 [current] is released!

Sun Feb 28, 2016 8:48 am

It would be great, because lack of feedback is major shortcoming of current support. If I report non-critical bug, I understand that it might take a while to fix. But it would be so nice to get notified when it happens (or at least MikroTik thinks so), instead of waiting patiently and trying new versions one after another and hoping that perhaps this time it might be there. Or if I report a bug and get a workaround instead of fix, it would be nice to know if there are future plans for proper fix, perhaps even timeframe (ok, I'm starting to daydream...), or if the matter is closed to MikroTik.
I'd like to believe someone will hear us. I don't know the real situation but as MT presents new models and features it won't hire more people to keep all work done and all support tickets answered and all the bugs closed. This way this road will go to bad users feelings and as a result in market share lost.

Today there are some other players to come into cheap and middle-price market (Chinese guys to name a few), and they work harder. I do like MT and I hope the will be able to become larger, to keep the users feed of questions and bug reports, to introduce new models with working features - thus to stay on market and try to get more of market.

By the way, I suspect we won't get answer on this thread ;)
 
PPJ
newbie
Posts: 36
Joined: Sat Oct 08, 2011 12:55 pm
Location: South Peninsula Cape Town
Contact:

Re: v6.34.2 [current] is released! www crash

Sun Feb 28, 2016 7:09 pm

I am using ROS V6.34.2 on a RB450G, and the www still crash on occasion while using userman. There seem to be no pattern to this happening.

Is it something in my setup, or has the problem not been fixed completely?
Never say, or even think, that you are going to do it quickly on the computer........
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.34.2 [current] is released!

Sun Feb 28, 2016 10:26 pm

It would be great, because lack of feedback is major shortcoming of current support. If I report non-critical bug, I understand that it might take a while to fix. But it would be so nice to get notified when it happens (or at least MikroTik thinks so), instead of waiting patiently and trying new versions one after another and hoping that perhaps this time it might be there. Or if I report a bug and get a workaround instead of fix, it would be nice to know if there are future plans for proper fix, perhaps even timeframe (ok, I'm starting to daydream...), or if the matter is closed to MikroTik.
I'd like to believe someone will hear us. I don't know the real situation but as MT presents new models and features it won't hire more people to keep all work done and all support tickets answered and all the bugs closed. This way this road will go to bad users feelings and as a result in market share lost.

Today there are some other players to come into cheap and middle-price market (Chinese guys to name a few), and they work harder. I do like MT and I hope the will be able to become larger, to keep the users feed of questions and bug reports, to introduce new models with working features - thus to stay on market and try to get more of market.

By the way, I suspect we won't get answer on this thread ;)
Let's name those Chinese guys and provide some links to their products. I would like to see if they worth the testing...

This is user forum. If you need an answer from mikrotik ask them directly via email, then share with us here...
 
Rufas
just joined
Posts: 2
Joined: Mon Feb 08, 2016 1:28 am

Re: v6.34.2 [current] is released!

Thu Mar 03, 2016 6:02 am

First thing, I am a newbie at this stuff.

After a upgrade to 6.34.2 my RouterBoard 1100x2h is acting a little strange.

When I plug in my pc into port 6-10, it always reports that its in port 10.
If i set port 10 master to none, the S goes away, but the R is still there.
With port 10 set master set to none, sometimes there is still minor Rx packets.

When my comp is in port 8, and eth 10 master is set to 6, bandwidth is limited to less than 2 meg.
When i set 10 master to none, port 8 gets my normal 20meg.

model 1100hx2
firmware 3.24
router os 6.34.2

Ports 1-5 master is eth 1
Ports 6-10 master is eth 6
Ports 1 and 6 is in a bridge.

Any ideas?
 
smileymattj
just joined
Posts: 24
Joined: Tue Apr 19, 2011 10:12 pm

Re: v6.34.2 [current] is released!

Sat Mar 05, 2016 8:26 am

After upgrading to 6.34.2 Traffic Flow stopped recording Rx. Tx worked fine.

I reverted back to 6.29. I didn't try any releases in-between.

I'm using WanGuard
https://www.andrisoft.com/software/wanguard
 
eivind
newbie
Posts: 30
Joined: Sat Aug 18, 2007 3:12 am

Re: v6.34.2 [current] is released!

Sat Mar 05, 2016 2:06 pm

Upgrading two neighbour p2p link using frequency table Norway 5.8 p-p. Links based on RB433AH/R52HnD using 5740 20/40MHz Ce and 5830 20 MHz.
5830 and up is not longer present on 3 of the units, and they both were placed on 5740 during upgrade. Bug or change?
Fast path working fine but some ether-port on some routerboards are not enabled. How do I enable fast path on a single ether-port?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.34.2 [current] is released!

Wed Mar 09, 2016 3:36 pm

After upgrading to 6.34.2 Traffic Flow stopped recording Rx. Tx worked fine.

I reverted back to 6.29. I didn't try any releases in-between.
what NetFlow version do you use? ROS 6.29 (2015-May-27 11:19) introduced NAT info in TrafficFlow, and it was stabilized in 6.33 (2015-Nov-06 12:49), so now v1/v5 report the same info as earlier, v9 reports info before NAT (that's where you don't see Rx because dst-addresses for it are now your public IPs) plus additional fields with NAT info (that's what must be used if you want v9 with NAT)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Ivoshiee
Member
Member
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: v6.34.2 [current] is released!

Wed Mar 09, 2016 11:45 pm

With this release the "export" command will drop wireless connection.

Tested on RB911G-5HPnD, RB411AR
 
nishadul
Member Candidate
Member Candidate
Posts: 153
Joined: Thu Dec 13, 2012 12:04 pm
Location: Bangladesh

Re: v6.34.2 [current] is released!

Thu Mar 10, 2016 7:12 am

When change interface ARP (enable/reply only) then ROS x86 Hang/Reboot,
this problem is for some Intel LAN card, so pl solve this problem to next update
I have faced this problem with following Intel NIC:
You do not have the required permissions to view the files attached to this post.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Thu Mar 10, 2016 9:01 am

nishadul - Unfortunately it is because of network card drivers. We upgrade kernel only on major release so you will need to wait for v7 of RouterOS to come out.
 
User avatar
paoloaga
Member Candidate
Member Candidate
Posts: 222
Joined: Tue Mar 08, 2011 2:52 am
Location: Vaprio d'Agogna (NO) - Italy
Contact:

Re: v6.34.2 [current] is released!

Thu Mar 10, 2016 12:30 pm

nishadul - Unfortunately it is because of network card drivers. We upgrade kernel only on major release so you will need to wait for v7 of RouterOS to come out.
Can you give an hint about when we could expect a first release?

I already know that it will be released when it's ready... but we're anxious! :D
 
SlipKo
just joined
Posts: 8
Joined: Sat Mar 22, 2014 7:46 pm

Re: v6.34.2 [current] is released!

Thu Mar 10, 2016 5:13 pm

I can't repartition disks on RB3011. I see 1 partition after every reboot.
 
Genkun
newbie
Posts: 33
Joined: Mon Jul 27, 2015 11:32 am

Re: v6.34.2 [current] is released!

Fri Mar 11, 2016 11:17 am

Just to be sure you've got the idea: it is not too big problem not to get response or get buggy version (read as 'not tested well') if we talk about cheap home routers. I also understand MT is a small company where too few people can pay their attention to improve anything, while they keep adding new features that's demanded on market.

So to say, as you add new code you can't lower bug level in whole ROS image at once.

But as I try to treat MT as SOHO devices we can trust then I start to treat MT support as weak and often silent. It is a bit dangerous to use MT devices in serious networks due to MT "policy" (habit?) of their communication with their loyal community.

It is good to know they managed to sell their devices in Africa, but I'm not from Africa and still I'd like to get support, am I wrong? :) https://en.wikipedia.org/wiki/MikroTik# ... IT_markets

But you said you resolved the problem for yourself when you upgraded to RC version??

Also I'd recommend you stick to Bugfix release as I would like to help you but I do not have the faintest idea of how to replicate the issue that you had with pptp. I am running a variety of pptp, l2tp etc and on version 6.34.2 with no issues.

So my guess is this could be an isolated issue on your setup perhaps, or maybe a genuine bug but there is no way of knowing and the best thing to do is to follow Chaos's advice with supouts and detailed description with perhaps log errors to show how this issue happened or at least help MT or us on the forums to reproduce this issue so that a solution can be made. Be it temp then permanent.

Thanks
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.34.2 [current] is released!

Fri Mar 11, 2016 1:04 pm

Who is online

Users browsing this forum: No registered users and 27 guests