Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 3:29 pm

Note: wireless-fp package is discontinued in this version. It needs to be uninstalled/disabled before upgrade. Use wireless-rep or wireless-cm2 instead.

What's new in 6.36rc3 (2016-Apr-19 11:33):

*) bonding - do not corrupt bonding statistics on configuration changes;
*) bonding - fixed crash when vlan parent mtu is higher than bonding mtu;
*) ethernet - do not allow mtu to be higher than l2mtu and l2mtu to be higher than max-l2mtu (reduce automatically on upgrade if it was wrong before);
*) firewall - added udplite, dccp, sctp connection tracking helpers;
*) switch - fixed switch compact export;
*) traffic-flow - added ipfix support (RFC5101 and RFC5102);
*) wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
gius64
Member Candidate
Member Candidate
Posts: 200
Joined: Tue Jan 14, 2014 3:43 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 3:53 pm

PLEASE make wireless-fp auto replaced by wireless-cm2. Otherwise it will be a pain to upgrade all CPEs in the network to 6.36 :shock:
And... Could you please release a changelog for wireless-fp -> wireless-cm2?
 
User avatar
kometchtech
Member Candidate
Member Candidate
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 4:27 pm

have the USB disk is not detected by the RB3011.

[Ticket#2016041966000617]
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 4:33 pm

PLEASE make wireless-fp auto replaced by wireless-cm2. Otherwise it will be a pain to upgrade all CPEs in the network to 6.36 :shock:
And... Could you please release a changelog for wireless-fp -> wireless-cm2?
You can install cm2 before update. Then switch the packages and update afterwards. I agree that automatic wireless packages switch during the update would be much more convenient.
 
gius64
Member Candidate
Member Candidate
Posts: 200
Joined: Tue Jan 14, 2014 3:43 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 4:43 pm

PLEASE make wireless-fp auto replaced by wireless-cm2. Otherwise it will be a pain to upgrade all CPEs in the network to 6.36 :shock:
And... Could you please release a changelog for wireless-fp -> wireless-cm2?
You can install cm2 before update. Then switch the packages and update afterwards. I agree that automatic wireless packages switch during the update would be much more convenient.
Sure, but you have to manually (or automatically in batch) change package.
It's not so simple and you have to schedule both wireless package change and RouterOS upgrade.
 
andriys
Forum Guru
Forum Guru
Posts: 1107
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 4:44 pm

Could you please release a changelog for wireless-fp -> wireless-cm2?
As far as I'm aware the only major difference between the two is the supported version of CAPsMAN. Otherwise they should be functionally equivalent. If you happen to used CAPsMAN v1, there are upgrade instruction on the wiki.
 
andriys
Forum Guru
Forum Guru
Posts: 1107
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 4:47 pm

you have to schedule both wireless package change and RouterOS upgrade.
That's true, but you don't have to do that at the same time- start doing the former now already, if you feel like.

Having said that, automatic upgrade from old wireless or wireless-fp to wireless-cm2 would be much appreciated, of course.
 
User avatar
doneware
Trainer
Trainer
Posts: 481
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 6:25 pm

Could you please release a changelog for wireless-fp -> wireless-cm2?
As far as I'm aware the only major difference between the two is the supported version of CAPsMAN. Otherwise they should be functionally equivalent. If you happen to used CAPsMAN v1, there are upgrade instruction on the wiki.
yes, but doing auto-upgrade with manually added packages (e.g. not the bundled in main package) will fail as wireless-fp-x.xx-arch.npk will not be on the distribution site.
#TR0359
 
anuser
Member
Member
Posts: 368
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Apr 19, 2016 10:36 pm

I´d like to request a feature for wireless-rep package:

- Is it possible to show the username (beside the MAC address) for all connected clients within CAPSMAN window?
(It would be helpful to see on which access point a client is connected when users calling support and complains about connectivity issues they have...)
 
105547111
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Jun 22, 2012 9:46 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 12:10 am

Can on 6.36 final release a forced changeover from wireless-fp to wireless-cm2?
 
whyfly
Trainer
Trainer
Posts: 10
Joined: Tue Feb 09, 2016 4:17 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 5:46 am

I´d like to request a feature for wireless-rep package:

- Is it possible to show the username (beside the MAC address) for all connected clients within CAPSMAN window?
(It would be helpful to see on which access point a client is connected when users calling support and complains about connectivity issues they have...)
+1

I have a few more requests:
Is it possible to show CCQ for each connected client? Or dropped / retransmitted frames percentage?
Is it possible to perform background scan for each remote radio?
(It would be helpful to see connection quality statistics as well as channel usage statistics within CAPSMAN window)
 
anuser
Member
Member
Posts: 368
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 9:35 am

Let´s summarize the feature requests for wireless-rep:
Is it possible to show CCQ for each connected client? Or dropped / retransmitted frames percentage?
Is it possible to perform background scan for each remote radio?
(It would be helpful to see connection quality statistics as well as channel usage statistics within CAPSMAN window)
show the username (beside the MAC address) for all connected clients within CAPSMAN window?
)
+ vendor OUI auto naming
+ custom names for CAP devices
+ centralized ressource monitoring / statistics ([CPU, RAM, amount of connected clients for each CAP device], total amount of connected devices, frequency band usage, "rogue devices" using the same frequency band or the same SSID per CAP device,...)
Image
 
andriys
Forum Guru
Forum Guru
Posts: 1107
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 10:10 am

+ custom names for CAP devices
What do you mean? Is '/system identity' on a CAP device not what you need?
 
nkourtzis
Member Candidate
Member Candidate
Posts: 202
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 12:17 pm

Let´s summarize the feature requests for wireless-rep:
Is it possible to show CCQ for each connected client? Or dropped / retransmitted frames percentage?
Is it possible to perform background scan for each remote radio?
(It would be helpful to see connection quality statistics as well as channel usage statistics within CAPSMAN window)
show the username (beside the MAC address) for all connected clients within CAPSMAN window?
)
+ vendor OUI auto naming
+ custom names for CAP devices
+ centralized ressource monitoring / statistics ([CPU, RAM, amount of connected clients for each CAP device], total amount of connected devices, frequency band usage, "rogue devices" using the same frequency band or the same SSID per CAP device,...)
Image

My post with CAPsMAN feature requests in the 6.35rc thread:

Requests for CAPsMAN bug fixes and new features, based on my experience with the current RC version:

1. {Nice to have} Add "CCQ", P Throughput" and "Signal to Noise", "Encryption" and "Group Encryption" and "WMM Enabled" fields to CAPsMAN Registration Table.

2. {Feature} Add "Frequency Mode", "WMM Support", "Multicast Buffering", "Keepalive frames", "Adaptive Noise Immunity" and "AMPDU Priorities" to CAPsMAN Config Settings.

3. {BUG} Make "Multicast Helper=full" in CAPsMAN slave interfaces work (now the interfaces stay in default setting).

4. {BUG} Make "Country=no_country_set" work on CAPsMAN 5GHz 802.11ac interfaces (it works on 2.4GHz, but on 5GHz ones it results in "no supported band" error message, regardless of the band and frequency settings).

5. {Feature} Add a scan/freq usage feature in CAPsMAN, with an aption to run in the background. Right now, if one wants to scan, they have to detach the physical interface from the Manager, do the scan and re-attach it. [In the future, use this info to auto-adjust CAP channels and power levels.]

6. {Annoying} Stop CAPsMAN from creating virtual interfaces on CAPs with name "wlanXXX" where XXX is a number which is incremented every time the interface is disabled and re-enabled.

7. {Nice to have} Let the user rename the virtual interfaces on the CAPs, like he/she can do with physical interfaces.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
nkourtzis
Member Candidate
Member Candidate
Posts: 202
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 12:22 pm

Also: Since upgrading from 6.35rc48 to 6.35, my hAP acting as CAPsMAN loses the association with some of the CAPs after a few hours (<1 day), even though the CAPs are accessible from the hAP. The CAPs that have dissassociated stop publishing any wlans. A reboot of the problematic CAPs fixes the problem: they appear again in the "Remote CAP" table. This has happened three times within two days, while had never happened before. I don't know whether this is of any relevance, but free disk space on the hAP is low, to about 1.4MB, even though there are no files taking up any significant space. Sometimes I even get error messages from User Manager because of low space.

All devices are running on 6.35 stable.

I am publishing this here because it has to be worked on in this version.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 2:10 pm

nkourtzis, this problem is reproduced and fixed. We hope we will be able to release a fixed version today.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2278
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 3:08 pm

Can on 6.36 final release a forced changeover from wireless-fp to wireless-cm2?
+1
LAN, FTTx, Wireless. ISP operator
 
jondavy
Member Candidate
Member Candidate
Posts: 124
Joined: Tue May 12, 2009 11:14 pm
Location: Brasil

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 4:31 pm

please add into the CapsMan Registration Table fields:
CCQ, RadioName, Distance,
and the option to scan for free frequencies for each cap
and also the Channel Width 10mhz

I use CapsMan to have a centralized management of all my sectors and customers with SXT of my Wisp
so the request of the CCQ and RadioName
and in some sector still in use migrated 10mhz
 
nkourtzis
Member Candidate
Member Candidate
Posts: 202
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 4:44 pm

nkourtzis, this problem is reproduced and fixed. We hope we will be able to release a fixed version today.
Good news, but...

When was this bug introduced and how did it make it into the "stable" version? It is not a rare bug. Possibly you should start remaining to the last RC, the one which can ACTUALLY be named Release Candidate, for a few days without making any further additions, just bug fixing, before releasing it as stable. Even from rc48 and rc49 to the stable, there were additions which could introduce new bugs.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
andriys
Forum Guru
Forum Guru
Posts: 1107
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 5:13 pm

When was this bug introduced and how did it make it into the "stable" version?
What you call "stable" is called "bugfix only" by Mikrotik guys. And it is version 6.32.4 at the moment. Please read release branch descriptions at the top of official download page. CAPsMAN is rock solid in 6.32.4 with wireless-cm2 for me.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1651
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 5:33 pm

please add CCQ for clients on registration table of caps manager
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6615
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Apr 20, 2016 5:35 pm

MikroTik RouterOS v6.36rc4 is released.

What's new in 6.36rc4 (2016-Apr-20 12:46):

*) arp - added arp-timeout option per interface;
*) log - fixed reboot log messages;
*) traffic-flow - added ipfix support (RFC5101 and RFC5102);
*) tunnel - added option to auto detect tunnel local-address;
*) wireless - fixed issue when CAPsMAN could lock CAPs interface;
*) wireless-rep - fixed scan-list unset;
http://www.mikrotik.com/download
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1810
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 2:13 am

*) traffic-flow - added ipfix support (RFC5101 and RFC5102);
Hi Sergejs,

It is great to see IPFIX being added to RouterOS :)

Does the added IPFIX feature have the Layer2 features of IPFIX ? e.g. can it export flows for traffic traversing a bridge ?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
GreySer
just joined
Posts: 17
Joined: Thu Apr 21, 2016 9:38 am
Location: Cheboksary

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 9:40 am

MikroTik RouterOS v6.36rc4 is released.
*) tunnel - added option to auto detect tunnel local-address;
How it can be used? I have not found in winbox anywhere.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 12:35 pm

We will adjust Winbox in future rc releases.
 
User avatar
GreySer
just joined
Posts: 17
Joined: Thu Apr 21, 2016 9:38 am
Location: Cheboksary

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 1:00 pm

We will adjust Winbox in future rc releases.
ОК.
In the terminal mode it is still also unavailable?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 1:04 pm

it would be something like this example for tunnelbroker 6to4:
/interface 6to4 add local-address=0.0.0.0 remote-address=192.168.88.1
 
User avatar
GreySer
just joined
Posts: 17
Joined: Thu Apr 21, 2016 9:38 am
Location: Cheboksary

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 1:15 pm

it would be something like this example for tunnelbroker 6to4:
/interface 6to4 add local-address=0.0.0.0 remote-address=192.168.88.1
Work with 6to4, but not with gre or ipip existing tunnels.
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1210
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 2:49 pm

it would be something like this example for tunnelbroker 6to4:
/interface 6to4 add local-address=0.0.0.0 remote-address=192.168.88.1
Any hope to get IPIP point to multipoint tunnel interfaces like in GNU/Linux?
/interface ipip add local-address=11.22.33.44 remote-address=0.0.0.0 name="ipip1"
With destination address selected by routes, something like:
/ip route add dst-address=10.0.1.0/24 gateway=1.2.3.4%ipip1
/ip route add dst-address=10.0.2.0/24 gateway=2.3.4.5%ipip1
where the gateway actually encodes the peer IP and the interface for that specific subnet.

The kernel IPIP module supports this out of the box, which is probably also true for the kernel you use in ROS:
/ip tunnel add ipip1 mode ipip local 11.22.33.44
/ip route add 10.0.1.0/24 via 1.2.3.4 dev ipip1
/ip route add 10.0.2.0/24 via 2.3.4.5 dev ipip1
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
Siona
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Thu Jan 29, 2015 11:56 am

Thu Apr 21, 2016 3:07 pm

Is it possible to implement NDIS support for LTE - USB modems in upcoming releases?
 
nadeu
newbie
Posts: 38
Joined: Fri Sep 18, 2015 3:50 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 5:20 pm

Poor performance between 2 CCR 1072...

Bandwith test with direct 10G connected, from one CCR to another, DIRECT CABLE, no switches no nothing.

Same configuration on both:
L2MTU: 9216
MTU: 9000

[admin@ICMAN02] > /tool bandwidth-test protocol=tcp address=10.1.2.7 user=admin password=somepassword
status: running
duration: 11s
rx-current: 484.9Mbps
rx-10-second-average: 690.3Mbps
rx-total-average: 700.7Mbps
random-data: no
direction: receive

[admin@ICMAN02] > /tool bandwidth-test protocol=tcp address=10.1.2.7 user=admin password=somepassword direction=transmit
status: running
duration: 9s
tx-current: 622.0Mbps
tx-10-second-average: 785.6Mbps
tx-total-average: 785.6Mbps
random-data: no
direction: transmit


Both supout.rif are uploaded to my Mikrotik account, login is nadeu

Regards
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5910
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 5:27 pm

Are you aware that BW test runs on single core? And single core is not capable of generating TCP traffic much more than that?
 
PtDragon
Frequent Visitor
Frequent Visitor
Posts: 77
Joined: Sun Apr 26, 2009 8:52 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 10:56 pm

wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;
Can you please tell exactly what should i use instead of it to still have fastpath enabled(as on CCR without it fastpath support was disabled)?
Or fastpath support migrated fully to main module now?
CCR1036-12G-4S +6x100Mbit ^_^
 
MartijnVdS
Frequent Visitor
Frequent Visitor
Posts: 93
Joined: Wed Aug 13, 2014 9:36 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Apr 21, 2016 11:01 pm

wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;
Can you please tell exactly what should i use instead of it to still have fastpath enabled(as on CCR without it fastpath support was disabled)?
Or fastpath support migrated fully to main module now?
Both replacement modules (wireless-cm2 and wireless-rep) support fastpath.

As far as I understand, -cm2 and -rep contain everything that was in -fp and then some.
 
andriys
Forum Guru
Forum Guru
Posts: 1107
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 8:09 am

Can you please tell exactly what should i use instead of it to still have fastpath enabled(as on CCR without it fastpath support was disabled)?
The only wireless package that does not support fastpath was old/regular "wireless", which was first removed from the bundle package lust July, then completely discontinued last December. All three "wireless-fp", "wireless-cm2" and "wireless-rep" do support fastpath. The major difference is -fp supports CAPsMAN v1 while -cm2 and -rep support CAPsMAN v2, and v1 is not compatible with v2 so you have to plan the migration in case you use CAPsMAN.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 10:17 am

Version 6.36rc5 has been released.

Changes since previous version:
*) arp - added arp-timeout option per interface;
*) log - fixed reboot log messages;
*) lte - do not allow to set multiple modes when it is not supported;
*) lte - fixed address acquisition on Huaweii LTE interfaces;
*) ntp - fixed time keeping on SXT ac, RB911L, cAP and wAP
*) traffic-flow - added ipfix support (RFC5101 and RFC5102);
*) winbox - show voltage in Health only if there actually is voltage monitor;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
dev246
just joined
Posts: 15
Joined: Thu Jun 26, 2014 4:24 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 11:16 am

Hi.

Is any chance to improve TCP performance on single session over IPSEC on IPIP/GRE tunnel in this version?
Now is max 40-80 Mbps per session regardless of device model (tested on CCR 1009 and CCR 1036).
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1810
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 11:36 am

Hi.

Is any chance to improve TCP performance on single session over IPSEC on IPIP/GRE tunnel in this version?
Now is max 40-80 Mbps per session regardless of device model (tested on CCR 1009 and CCR 1036).
What encryption are you running?

We see close to 600mbit/s over EoIP/IPSEC with AES256-AES256-CBC on a CCR1036
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1810
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 11:39 am

Why is LTE package not available for ARM architecture?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
wombat
newbie
Posts: 27
Joined: Thu May 14, 2015 10:12 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 12:09 pm

After upgrade the latest RC, RB 2011UiAS-2HnD
Image
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 12:15 pm

dev246 - Is any of CPU cores loaded 100%? Not total CPU load but load per CPU core.
wombat - This is 6.36rc topic. Upgrade to 6.36rc version where issue is fixed.
 
wombat
newbie
Posts: 27
Joined: Thu May 14, 2015 10:12 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 12:22 pm

Hi,

on RB2011 is 6.36 RC it is only view from put above unit for see problems. On RB2011 with 6.36 i can't login at the moment only netinstall is way ..
 
kivimart
newbie
Posts: 40
Joined: Thu Oct 10, 2013 3:06 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 1:59 pm

Hi.

Is any chance to improve TCP performance on single session over IPSEC on IPIP/GRE tunnel in this version?
Now is max 40-80 Mbps per session regardless of device model (tested on CCR 1009 and CCR 1036).
What encryption are you running?

We see close to 600mbit/s over EoIP/IPSEC with AES256-AES256-CBC on a CCR1036
Could you share that config?

Skickat från min Nexus 6P via Tapatalk
 
User avatar
kometchtech
Member Candidate
Member Candidate
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 3:13 pm

Routerboard mipsbe system raise the bootloop.

ROS6.36rc5
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
Beone
Member Candidate
Member Candidate
Posts: 243
Joined: Fri Feb 11, 2011 1:11 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 3:20 pm

reboot loop as well on ccr1009 for v6.36rc5
 
Shak7
just joined
Posts: 4
Joined: Sun Jan 17, 2016 6:48 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 5:16 pm

reboot loop for me too on RB2011 for v6.36r5. Reverted to 6.35 using Netinstall to revive.
Again, wow... won't say more.
 
w0lt
Member
Member
Posts: 480
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 5:45 pm

Several RB751's and a 951G have locked up... WTF guys... Please, quit putting out software that locks up our units.
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "
 
nadeu
newbie
Posts: 38
Joined: Fri Sep 18, 2015 3:50 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 5:52 pm

Several RB751's and a 951G have locked up... WTF guys... Please, quit putting out software that locks up our units.
I don't know if Mikrotik hired a monkey to direct the development team, but going from bad to worse. Where is the stability of the branch 5? MikroTik is provoking nightmares to their "carrier users".
 
acung
just joined
Posts: 19
Joined: Thu Nov 26, 2009 5:57 pm
Location: Jakarta

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Apr 22, 2016 5:54 pm

v6.36r5 cause reboot loop on mAP2n, netinstall to v6.35
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Fri Apr 22, 2016 5:54 pm

Calling mikrotik staff to be monkeys is not appropriate. Why are you installing rc versions? Keep the bugfix branch installed and don't touch working things.
If you would like to help mikrotik to fine tune the rc, you have to expect that the device will be frozen so netinstall will be the only solution. If you are not prepared for it, don't do it.
Making netinstall is question of 2 minutes...

Who is online

Users browsing this forum: No registered users and 5 guests