Community discussions

MikroTik App
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 22, 2016 11:30 am

Version 6.36rc30 has been released.
*) rb3011 - fixed usb driver load (introduced in 6.36r22);

If you experience version related issues.. [cut]..
RB3011 on 6.36rc30 (rebooted 2 times after) doesn't see usb disk (USB kingston datatraveler 8GB); item present in system resources usb list but not in system disks.
Exactly the same as in [Ticket#2016052566000541] previosly submitted.

When do you plan to make partitions work on RB3011/ARM ?
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 22, 2016 12:26 pm

bajodel - This is different fix for other issue.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 22, 2016 1:21 pm

bajodel - This is different fix for other issue.
I got it, so I must wait.. ;-)
Please.. answer..  when do you plan to make partitions work on RB3011/ARM ?
 
diablothebest
newbie
Posts: 27
Joined: Fri May 20, 2016 11:07 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Jun 28, 2016 12:49 pm

Last 24 hours Im update my x86 system to 6.36rc30.
Today we have issue with user manager! Web interface works - but anyone cant login, and admin to!
I send my server to reboot - and can't connect anymore! Man on another side power cycle server to normal boot!
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 29, 2016 12:10 pm

Version 6.36rc33 has been released.

Changes since previous version:
*) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083 );
*) email - fixed send from winbox;
*) log - make logging process less aggressive on startup;
*) wap-ac - fixed performance problems with 2.4GHz wireless (additional reboot after upgrade required);

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 930
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 29, 2016 1:35 pm

Hello,

I just gave IPFIX a try on version 6.36rc19 on a RB2011UAS and it seems that it exports the flows with 'random' timestamps in the year 1970.
The time on the RB2011 is correct (double checked).
Timestamp: Jul  5, 1970 11:05:20.000000000 GTB Daylight Time
Timestamp: Jul  5, 1970 11:38:40.000000000 GTB Daylight Time
Timestamp: Jul  5, 1970 12:12:00.000000000 GTB Daylight Time
Those netflow packets where exported to wireshark by mikrotik every 2 seconds.

The full capture:
No.     Time           Source                Destination           Protocol Length Info
 383778 748.591451000  10.10.153.218         10.26.35.34           CFLOW    542    IPFIX partial flow (500/5 bytes)

Frame 383778: 542 bytes on wire (4336 bits), 542 bytes captured (4336 bits) on interface 0
Ethernet II, Src: Routerbo_XX:XX:XX (XX:XX:XX:XX:XX:XX), Dst: YY:YY:YY:YY:YY:YY (YY:YY:YY:YY:YY:YY)
Internet Protocol Version 4, Src: 10.10.153.218 (10.10.153.218), Dst: 10.26.35.34 (10.26.35.34)
User Datagram Protocol, Src Port: 2055 (2055), Dst Port: 2055 (2055)
Cisco NetFlow/IPFIX
    Version: 10
    Length: 5
    Timestamp: Jul  5, 1970 11:05:20.000000000 GTB Daylight Time
        ExportTime: 16013120
    FlowSequence: 384
    Observation Domain Id: 0
    Set 1
        FlowSet Id: (Data) (258)
        FlowSet Length: 484
        Flow 1
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16010.600000000 seconds
                EndTime: 16010.600000000 seconds
            Packets: 3
            Octets: 192
            SrcPort: 2000
            DstPort: 39216
            InputInt: 4
            OutputInt: 0
            Protocol: 6
            IP ToS: 0x00
            TCP Flags: 0x18
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.10.153.217 (10.10.153.217)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 64
            UDP Length: 0
            TCP Sequence Number: 1439408172
            TCP Acknowledgement Number: 786858282
            TCP Windows Size: 905
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 2
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16011.120000000 seconds
                EndTime: 16011.120000000 seconds
            Packets: 2
            Octets: 1056
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.26.35.34 (10.26.35.34)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 528
            UDP Length: 508
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.26.35.34 (10.26.35.34)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 3
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16011.120000000 seconds
                EndTime: 16011.120000000 seconds
            Packets: 2
            Octets: 800
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.21 (10.69.110.21)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 400
            UDP Length: 380
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.21 (10.69.110.21)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 4
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16012.000000000 seconds
                EndTime: 16012.000000000 seconds
            Packets: 3
            Octets: 194
            SrcPort: 33353
            DstPort: 179
            InputInt: 0
            OutputInt: 4
            Protocol: 6
            IP ToS: 0xc0
            TCP Flags: 0x18
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.10.153.217 (10.10.153.217)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 71
            UDP Length: 0
            TCP Sequence Number: 131047850
            TCP Acknowledgement Number: 1912585720
            TCP Windows Size: 1016
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 5
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16012.000000000 seconds
                EndTime: 16012.000000000 seconds
            Packets: 3
            Octets: 175
            SrcPort: 179
            DstPort: 33353
            InputInt: 4
            OutputInt: 0
            Protocol: 6
            IP ToS: 0xc0
            TCP Flags: 0x10
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.10.153.217 (10.10.153.217)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 52
            UDP Length: 0
            TCP Sequence Number: 1912585720
            TCP Acknowledgement Number: 131047869
            TCP Windows Size: 1082
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0

No.     Time           Source                Destination           Protocol Length Info
 384733 750.593356000  10.10.153.218         10.26.35.34           CFLOW    638    IPFIX partial flow (596/6 bytes)

Frame 384733: 638 bytes on wire (5104 bits), 638 bytes captured (5104 bits) on interface 0
Ethernet II, Src: Routerbo_XX:XX:XX (XX:XX:XX:XX:XX:XX), Dst: YY:YY:YY:YY:YY:YY (YY:YY:YY:YY:YY:YY)
Internet Protocol Version 4, Src: 10.10.153.218 (10.10.153.218), Dst: 10.26.35.34 (10.26.35.34)
User Datagram Protocol, Src Port: 2055 (2055), Dst Port: 2055 (2055)
Cisco NetFlow/IPFIX
    Version: 10
    Length: 6
    Timestamp: Jul  5, 1970 11:38:40.000000000 GTB Daylight Time
        ExportTime: 16015120
    FlowSequence: 385
    Observation Domain Id: 0
    Set 1
        FlowSet Id: (Data) (258)
        FlowSet Length: 580
        Flow 1
            IPVersion: 04
            [Duration: 1.820000000 seconds]
                StartTime: 16011.220000000 seconds
                EndTime: 16013.040000000 seconds
            Packets: 3
            Octets: 288
            SrcPort: 0
            DstPort: 0
            InputInt: 4
            OutputInt: 0
            Protocol: 1
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.69.110.16 (10.69.110.16)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 63
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 96
            UDP Length: 0
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 8
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.69.110.16 (10.69.110.16)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 2
            IPVersion: 04
            [Duration: 1.820000000 seconds]
                StartTime: 16011.220000000 seconds
                EndTime: 16013.040000000 seconds
            Packets: 3
            Octets: 288
            SrcPort: 0
            DstPort: 0
            InputInt: 0
            OutputInt: 4
            Protocol: 1
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.16 (10.69.110.16)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 96
            UDP Length: 0
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.16 (10.69.110.16)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 3
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16013.120000000 seconds
                EndTime: 16013.120000000 seconds
            Packets: 2
            Octets: 1056
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.26.35.34 (10.26.35.34)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 528
            UDP Length: 508
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.26.35.34 (10.26.35.34)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 4
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16013.120000000 seconds
                EndTime: 16013.120000000 seconds
            Packets: 2
            Octets: 800
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.21 (10.69.110.21)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 400
            UDP Length: 380
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.21 (10.69.110.21)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 5
            IPVersion: 04
            [Duration: 1.010000000 seconds]
                StartTime: 16012.600000000 seconds
                EndTime: 16013.610000000 seconds
            Packets: 4
            Octets: 256
            SrcPort: 2000
            DstPort: 39216
            InputInt: 4
            OutputInt: 0
            Protocol: 6
            IP ToS: 0x00
            TCP Flags: 0x18
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.10.153.217 (10.10.153.217)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 64
            UDP Length: 0
            TCP Sequence Number: 1439408196
            TCP Acknowledgement Number: 786858306
            TCP Windows Size: 905
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 6
            IPVersion: 04
            [Duration: 2.030000000 seconds]
                StartTime: 16011.580000000 seconds
                EndTime: 16013.610000000 seconds
            Packets: 9
            Octets: 528
            SrcPort: 39216
            DstPort: 2000
            InputInt: 0
            OutputInt: 4
            Protocol: 6
            IP ToS: 0x00
            TCP Flags: 0x18
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.10.153.217 (10.10.153.217)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 64
            UDP Length: 0
            TCP Sequence Number: 786858282
            TCP Acknowledgement Number: 1439408184
            TCP Windows Size: 913
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0

No.     Time           Source                Destination           Protocol Length Info
 385861 752.592360000  10.10.153.218         10.26.35.34           CFLOW    830    IPFIX partial flow (788/8 bytes)

Frame 385861: 830 bytes on wire (6640 bits), 830 bytes captured (6640 bits) on interface 0
Ethernet II, Src: Routerbo_XX:XX:XX (XX:XX:XX:XX:XX:XX), Dst: YY:YY:YY:YY:YY:YY (YY:YY:YY:YY:YY:YY)
Internet Protocol Version 4, Src: 10.10.153.218 (10.10.153.218), Dst: 10.26.35.34 (10.26.35.34)
User Datagram Protocol, Src Port: 2055 (2055), Dst Port: 2055 (2055)
Cisco NetFlow/IPFIX
    Version: 10
    Length: 8
    Timestamp: Jul  5, 1970 12:12:00.000000000 GTB Daylight Time
        ExportTime: 16017120
    FlowSequence: 386
    Observation Domain Id: 0
    Set 1
        FlowSet Id: (Data) (258)
        FlowSet Length: 772
        Flow 1
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16014.870000000 seconds
                EndTime: 16014.870000000 seconds
            Packets: 2
            Octets: 192
            SrcPort: 0
            DstPort: 0
            InputInt: 4
            OutputInt: 0
            Protocol: 1
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.69.110.16 (10.69.110.16)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 63
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 96
            UDP Length: 0
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 8
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.69.110.16 (10.69.110.16)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 2
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16014.870000000 seconds
                EndTime: 16014.870000000 seconds
            Packets: 2
            Octets: 192
            SrcPort: 0
            DstPort: 0
            InputInt: 0
            OutputInt: 4
            Protocol: 1
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.16 (10.69.110.16)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 96
            UDP Length: 0
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.16 (10.69.110.16)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 3
            IPVersion: 04
            [Duration: 27.660000000 seconds]
                StartTime: 15987.450000000 seconds
                EndTime: 16015.110000000 seconds
            Packets: 411
            Octets: 32667
            SrcPort: 65470
            DstPort: 8291
            InputInt: 4
            OutputInt: 0
            Protocol: 6
            IP ToS: 0x00
            TCP Flags: 0x18
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.26.35.34 (10.26.35.34)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 61
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 523
            UDP Length: 0
            TCP Sequence Number: 537131081
            TCP Acknowledgement Number: 3081807626
            TCP Windows Size: 65184
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.26.35.34 (10.26.35.34)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 4
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16015.120000000 seconds
                EndTime: 16015.120000000 seconds
            Packets: 2
            Octets: 1248
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.26.35.34 (10.26.35.34)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 624
            UDP Length: 604
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.26.35.34 (10.26.35.34)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 5
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16015.120000000 seconds
                EndTime: 16015.120000000 seconds
            Packets: 2
            Octets: 936
            SrcPort: 2055
            DstPort: 2055
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.21 (10.69.110.21)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 255
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 468
            UDP Length: 448
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.21 (10.69.110.21)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 6
            IPVersion: 04
            [Duration: 0.000000000 seconds]
                StartTime: 16015.600000000 seconds
                EndTime: 16015.600000000 seconds
            Packets: 3
            Octets: 192
            SrcPort: 2000
            DstPort: 39216
            InputInt: 4
            OutputInt: 0
            Protocol: 6
            IP ToS: 0x00
            TCP Flags: 0x18
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.10.153.217 (10.10.153.217)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 64
            UDP Length: 0
            TCP Sequence Number: 1439408232
            TCP Acknowledgement Number: 786858342
            TCP Windows Size: 905
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.217 (10.10.153.217)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 7
            IPVersion: 04
            [Duration: 8.370000000 seconds]
                StartTime: 16007.320000000 seconds
                EndTime: 16015.690000000 seconds
            Packets: 50
            Octets: 3700
            SrcPort: 42989
            DstPort: 161
            InputInt: 4
            OutputInt: 0
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            Post Source Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            SrcAddr: 10.69.110.15 (10.69.110.15)
            DstAddr: 10.10.153.218 (10.10.153.218)
            NextHop: 10.10.153.218 (10.10.153.218)
            SrcMask: 0
            DstMask: 0
            IP TTL: 63
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 74
            UDP Length: 54
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.69.110.15 (10.69.110.15)
            Post NAT Destination IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
        Flow 8
            IPVersion: 04
            [Duration: 6.340000000 seconds]
                StartTime: 16009.350000000 seconds
                EndTime: 16015.690000000 seconds
            Packets: 48
            Octets: 3600
            SrcPort: 161
            DstPort: 42989
            InputInt: 0
            OutputInt: 4
            Protocol: 17
            IP ToS: 0x00
            TCP Flags: 0x00
            Destination Mac Address: 00:00:00_00:00:00 (00:00:00:00:00:00)
            Post Source Mac Address: Routerbo_ZZ:ZZ:ZZ (ZZ:ZZ:ZZ:ZZ:ZZ:ZZ)
            SrcAddr: 10.10.153.218 (10.10.153.218)
            DstAddr: 10.69.110.15 (10.69.110.15)
            NextHop: 10.10.153.217 (10.10.153.217)
            SrcMask: 0
            DstMask: 0
            IP TTL: 64
            IsMulticast: 0
            IP Header Length: 5
            IP Total Length: 75
            UDP Length: 55
            TCP Sequence Number: 0
            TCP Acknowledgement Number: 0
            TCP Windows Size: 0
            IGMP Type: 0
            IPv4 ICMP Type: 0
            IPv4 ICMP Code: 0
            Post NAT Source IPv4 Address: 10.10.153.218 (10.10.153.218)
            Post NAT Destination IPv4 Address: 10.69.110.15 (10.69.110.15)
            Post NAPT Source Transport Port: 0
            Post NAPT Destination Transport Port: 0
Reverting back to NetFlow v9 the timestamp fields contain the right date/time.

Those bad timestamps cause software like nfacct/pmacct to insert bad data to the database.
Also it discards many flows due to bad sequence number (although checking the capture the sequence numbers seem ok. Maybe nfacct consults the timestamp along with the sequence number to detect if a received flow is valid)

Here's my traffic flow configuration:
> /ip traffic-flow export verbose
# may/29/2016 22:35:09 by RouterOS 6.36rc19
# software id = 
#
/ip traffic-flow
set active-flow-timeout=1m cache-entries=32k enabled=yes inactive-flow-timeout=1s interfaces=ether3-ibgp
/ip traffic-flow ipfix
set bytes=yes dst-address=yes dst-address-mask=yes dst-mac-address=yes dst-port=yes first-forwarded=yes gateway=yes icmp-code=yes \
    icmp-type=yes igmp-type=yes in-interface=yes ip-header-length=yes ip-total-length=yes ipv6-flow-label=yes is-multicast=yes \
    last-forwarded=yes nat-dst-address=yes nat-dst-port=yes nat-src-address=yes nat-src-port=yes out-interface=yes packets=yes \
    protocol=yes src-address=yes src-address-mask=yes src-mac-address=yes src-port=yes tcp-ack-num=yes tcp-flags=yes tcp-seq-num=yes \
    tcp-window-size=yes tos=yes ttl=yes udp-length=yes
/ip traffic-flow target
add disabled=no dst-address=10.69.110.21 port=2055 src-address=0.0.0.0 v9-template-refresh=20 v9-template-timeout=1m version=9
add disabled=no dst-address=10.26.35.34 port=2055 src-address=0.0.0.0 v9-template-refresh=20 v9-template-timeout=1m version=ipfix
[Ticket#2016052966000463]
Any news on that?
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 930
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jun 29, 2016 1:38 pm

Or any news on this? http://forum.mikrotik.com/viewtopic.php ... te#p527731

Ticket #2016052566000621

It's been over a month and I haven't even got a response on that ticket...
 
skl
just joined
Posts: 6
Joined: Tue Jan 17, 2012 8:15 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jun 30, 2016 9:46 pm

*) wap-ac - fixed performance problems with 2.4GHz wireless (additional reboot after upgrade required);
After update signal become worse (wAP-ac working as repeater, main router hap AC). wAP-ac loosing connections constantly...
 
barkas
Member Candidate
Member Candidate
Posts: 260
Joined: Sun Sep 25, 2011 10:51 pm

Re: RE: Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 01, 2016 10:45 am

bajodel - This is different fix for other issue.
I got it, so I must wait.. ;-)
Please.. answer..  when do you plan to make partitions work on RB3011/ARM ?
Please
 
Naurislv
newbie
Posts: 47
Joined: Tue May 06, 2014 11:29 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 01, 2016 11:34 am

*) wap-ac - fixed performance problems with 2.4GHz wireless (additional reboot after upgrade required);
After update signal become worse (wAP-ac working as repeater, main router hap AC). wAP-ac loosing connections constantly...
Did you enable wireless-rep package and upgrade firmware ? If it does no help, please write to support and add supout file in attachment.
 
skl
just joined
Posts: 6
Joined: Tue Jan 17, 2012 8:15 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 01, 2016 11:00 pm

Yes wirelles -rep was enables. Version 6.36rc30 - everything was ok.
 
kimdobranski
newbie
Posts: 43
Joined: Mon Aug 03, 2015 9:39 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Sun Jul 03, 2016 6:05 pm

Hi,

Would love it if WAN MAC address of Router was available as a form variable for the hotspot system.
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 06, 2016 12:57 am

comparing old "static entries" in adress-lists and "dynamic entries" with negative lifetime(basically ~ same functionality so far) i would admit that last one - make routers boot-up a LOT faster. so if you have say 15-50(and up to 0.4m on CCR's isn't extraordinary thing, but generally uncommon)k entries in you adress lists - you will notice it, perhaps.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 06, 2016 2:09 pm

Version 6.36rc36 has been released.

Changes since previous version:
*) clock - fixed time keeping for SXT ac, 911L, cAP, mAP lite, wAP;
*) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083);
*) ipsec - show remote peer address in error messages when possible;
*) lte - display message in lte,error log if no response received;
*) lte - display message in lte,error log when PIN is required;
*) modem - added support for Alcatel OneTouch X600;
*) upnp - fixed firewall rules not being dynamic;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 930
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 06, 2016 5:17 pm

Version 6.36rc36 has been released.

Changes since previous version:
*) clock - fixed time keeping for SXT ac, 911L, cAP, mAP lite, wAP;
I just tested my mAP Lite and clock works fine now.

Thanks!
 
diablothebest
newbie
Posts: 27
Joined: Fri May 20, 2016 11:07 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jul 07, 2016 7:24 pm

We test this RC on two X86 machines! Use netinstall to make USB RoS flash! All machines reboot after RoS boot to login screen!
 
diablothebest
newbie
Posts: 27
Joined: Fri May 20, 2016 11:07 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jul 07, 2016 8:24 pm

I'm try to install this RC to VM and get error in the end of instalation!
6.34.6 installs fine.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 08, 2016 2:57 pm

Version 6.36rc37 has been released.

Changes since previous version:
*) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083);
*) l2tp - fixed crash when rebooting or disabling l2tp while there are still active connections;
*) rb3011 - fixed usb storage mounting;
*) webfig - reduced refresh time for wireless registration table to 1 second;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash
 
ganewbie
newbie
Posts: 37
Joined: Fri Feb 24, 2012 4:46 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 08, 2016 3:43 pm

*) l2tp - fixed crash when rebooting or disabling l2tp while there are still active connections;
Hello,
Is this issue is the one related to LNS setup?
Thanks,

I will answer my own question, yes, it is concerning the LNS setup, I got confirmation from Mikrotik.
Last edited by ganewbie on Tue Jul 12, 2016 11:04 am, edited 1 time in total.
 
solaoxo
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sun Oct 20, 2013 8:38 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 08, 2016 7:38 pm

/ip firewall nat
add action=masquerade chain=srcnat out-interface=!pppoe-out1 src-address=\
    192.168.88.8
This rule itself is outside the limit of pppoe-out1, why pppoe-out1 will fail after the break.
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Sat Jul 09, 2016 12:06 am

can i make suggestion about newly-implemented "raw table"?
its lack support for dragging/re-ordering rules there like in "firewall" and "nat", "mangle" was. that would be helpful i think.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 930
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Sat Jul 09, 2016 1:06 pm

can i make suggestion about newly-implemented "raw table"?
its lack support for dragging/re-ordering rules there like in "firewall" and "nat", "mangle" was. that would be helpful i think.
Re-ordering works the same as in the other tables.

Probably you don't have the raw table sorted by '#'. If it's sorted by any other field then you cannot move any rules. That goes for all tables, not just raw.
 
AICOM
just joined
Posts: 5
Joined: Fri Jul 08, 2016 12:07 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Sat Jul 09, 2016 2:07 pm

I noticed lots of issues with the RB3011 router board, and unanswered questions. I'm new to the product and wondering if Mikrotik will provide adequate support for errors released on it's behalf. Are all of the bugs with RB3011 cured yet?
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 930
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Sat Jul 09, 2016 2:16 pm

I noticed lots of issues with the RB3011 router board, and unanswered questions. I'm new to the product and wondering if Mikrotik will provide adequate support for errors released on it's behalf. Are all of the bugs with RB3011 cured yet?
To which bugs are you referring to?

I have an RB3011 and I don't have any issues. If you check the changelog you'll see that some 3011 related bugs are being fixed from release to release. So it's not an abandoned product.
 
kd6icz
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Wed Jun 15, 2016 11:29 pm

Re: The Dude, v6.36rc test builds.

Mon Jul 11, 2016 8:02 pm

UPnP stopped working after upgrading to rc37...  Any suggestions?   I'm dead in the water.
 
kd6icz
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Wed Jun 15, 2016 11:29 pm

Re: The Dude, v6.36rc test builds.

Tue Jul 12, 2016 12:17 am

Do you have a link to let me roll back my 3011 to rc30?  The new build broke my UPnP and now my Plex isn't working.  I just want to get it working again and rc30 worked great.

Thanks.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Jul 12, 2016 7:20 am

kd6icz - Please send supout file from your device to support@mikrotik.com. UPnP in general is working with this version in our lab. Seems like it should be something specific.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Jul 12, 2016 2:16 pm

Version 6.36rc39 has been released.

Changes since previous version:

*) chr - fixed CHR seeing its own system disk mounted as additional data disk;
*) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083);
*) ethernet - fixed incorrect ether1 link speed after reboot on rb4xx series routers;
*) firewall - fixed interface list matcher showing incorrect name for NAT rules;
*) lte - added support for ZTE ZM8620;
*) lte - added use-peer-dns option (will work only combined with add-default-route);
*) netinstall - fixed netinstall and cd install for x86 (broken since 6.36rc27);
*) pppoe - do not allow to send out bigger packets than l2mtu if mrru is provided;
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
*) winbox - added arp-timeout setting to all ethernet like interfaces;
*) winbox - added domain name support for IPv6 address list;
*) winbox - do not allow to specify vlan-mode=no-tag in capsman datapath config;
*) winbox - do not show mode setting for WDS interfaces;
*) winbox - fixed crash when using ctrl+d;
*) winbox - make local-address optional for eoipv6, 6to4, ipip, ipipv6 & grev6;
*) winbox - renamed IPv6 "Raw rules" section to "Raw";
*) winbox - set default sa-learning value to "yes" for CRS Ingress VLAN Translation rules;
*) wireless - fixed multiple wireless packages enabled at the same time after upgrade;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash
 
solaoxo
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sun Oct 20, 2013 8:38 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Jul 12, 2016 7:18 pm

/ip firewall nat
add action=masquerade chain=srcnat out-interface=!pppoe-out1 src-address=\
   192.168.88.8

This rule itself is outside the limit of pppoe-out1, why pppoe-out1 will fail after the break.
 
notToNew
Member Candidate
Member Candidate
Posts: 157
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Tue Jul 12, 2016 10:56 pm

Upgrade to rc39 changed all my FILTER-Firewall rules with interface-lists to "unknown", resulting in a not working
internet connection after the upgrade. NAT-Rules seem to be corrected, as this changelog tells.

I'm currently manually correcting them for 400 rules. My last compact-export is 6 days old.
*) firewall - fixed interface list matcher showing incorrect name for NAT rules;
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
User avatar
NetHorror
just joined
Posts: 17
Joined: Fri Dec 06, 2013 8:12 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 8:43 am

*) lte - added use-peer-dns option (will work only combined with add-default-route);
works fine on sxt lte. thanks (Ticket#2016062466000121)
MTCNA, MTCRE, MTCTCE, MTCWE
 
zryny4
just joined
Posts: 9
Joined: Sun Apr 17, 2016 12:29 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 11:27 am

I see 90% of cpu load on hap ac lite, firewall drop and udp-flood about 25k p/s at 100mbit. On other router (EdgeRouter X) cpu load about 6%... tested with beststresser at 100mbit channel. Some people see 100% cpu load on hap ac at ~200mbit udp flood (firewall drop, not routing!)...
I can email profile screenshot.
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 12:20 pm

Don't you have dns service opened to the wan port, do you?
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 12:30 pm

Version 6.36rc40 has been released.

Changes since previous version:
*) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083);
*) lte - fixed modem network configuration version checks;
*) nat - fixed nat rule disappearance after reboot if interface-list was used (introduced in 6.36rc39);
*) pppoe - allow to set MTU and MRU higher than 1500 for PPPoE;
*) tunnel - fixed rare crash by specifying minimal header length immediately at tunnel initialization;
*) winbox - added 2ghz-g/n band for wireless-rep;
*) winbox - added icons to bridge filter actions similar to ip firewall;
*) winbox - do not show filter for combined fields like bgp-vpn4 RD;
*) winbox - improve filtering on list fields;
*) winbox - show action column as first in bridge firewall;
*) winbox - show error when telnet is not allowed because of permissions;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash
 
zryny4
just joined
Posts: 9
Joined: Sun Apr 17, 2016 12:29 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 5:04 pm

Don't you have dns service opened to the wan port, do you?
No, this is service beststresser.com. My firewall:
/ip firewall filter
add action=accept chain=input comment="default configuration" connection-state=established,related \
    log-prefix=""
add action=accept chain=input comment="default configuration" icmp-options=!5:0-255 log-prefix="" \
    protocol=icmp
add action=accept chain=input comment="igmp proxy" log-prefix="" protocol=igmp
add action=accept chain=input comment=traceroute connection-state=new dst-port=33430-33530 \
    log-prefix="" protocol=udp
add action=drop chain=input comment="default configuration" in-interface=wan1 log-prefix=""
add action=fasttrack-connection chain=forward comment="default configuration" connection-state=\
    established,related log-prefix=""
add action=accept chain=forward comment="default configuration" connection-state=established,related \
    log-prefix=""
add action=drop chain=forward comment="default configuration" connection-state=invalid log-prefix=""
add action=drop chain=forward comment="default configuration" connection-nat-state=!dstnat \
    connection-state=new in-interface=wan1 log-prefix=""
 
kez
newbie
Posts: 40
Joined: Tue Jul 05, 2005 4:13 am

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 5:32 pm

Hello MTguys
I know Mikrotik has changed the ARP menu to show incomplete ARP entries, now we see 00:00:00:00:00:00 as ARP for non used IP addresses.
However, sometimes this behavior doesn't help, for example, a quick MAC auditing/counting. The default behavior for a lot of years has been changed.

Image

Please, could you make a new setting inside IP -> Settings to hide incomplete ARP entries?
Image
As you can see, mine is already enabled! :D
Thank you!
 
solaoxo
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sun Oct 20, 2013 8:38 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 13, 2016 6:42 pm

/ip firewall nat
[size=85][font=monospace]add action=masquerade chain=srcnat out-interface=!pppoe-out1 src-address=\[/font][/size]
   192.168.88.8
This rule itself is outside the limit of pppoe-out1, why pppoe-out1 will fail after the break.
 
diablothebest
newbie
Posts: 27
Joined: Fri May 20, 2016 11:07 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jul 14, 2016 3:06 pm

Please Fix WebFig to correct view in ActiveConnections menu

Image
Image
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jul 14, 2016 11:25 pm

does anyone else had not working "Manual/Wiki" within WinBox since rc40? (on say HAP and HEX for example)
its not big deal, but quite unusual/infrequent for.
but delay/netflow jitter kinda decreased(unlikely MT backported some patches to kernel, but build with different config kinda may had same impact in countering bloatbuffering).
Last edited by Zorro on Sun Jul 17, 2016 1:45 pm, edited 1 time in total.
 
User avatar
Olytitor
just joined
Posts: 3
Joined: Fri Jul 15, 2016 1:53 pm
Location: Omsk

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Fri Jul 15, 2016 2:08 pm

Guys, does not work (6.36rc40, wirwless-rep - yes)
/ interface wireless scan 0 save-file = file
Please check.
Thank you!
 
KBV
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Mon Nov 10, 2014 7:02 pm

Re: The Dude, v6.36rc test builds.

Tue Jul 19, 2016 12:48 pm

Firewall rules with interface list is not updated to version 6.36rc40

[admin@MikroTik-CHR-Dude] > /interface export compact
# jul/19/2016 15:29:29 by RouterOS 6.36rc30
# software id = 
#
/interface list
add name=TEST
/interface list member
add interface=ether1 list=TEST

admin@MikroTik-CHR-Dude] > /ip firewall export compact 
# jul/19/2016 15:29:36 by RouterOS 6.36rc30
# software id = 
#
/ip firewall filter
add action=accept chain=input in-interface-list=TEST log-prefix=""
[admin@MikroTik-CHR-Dude] > /interface export compact 
# jul/19/2016 15:31:53 by RouterOS 6.36rc40
# software id = 
#
/interface list
add name=TEST
/interface list member
add interface=ether1 list=TEST

admin@MikroTik-CHR-Dude] > /ip firewall export compact 
# jul/19/2016 15:32:01 by RouterOS 6.36rc40
# software id = 
#
/ip firewall filter
add action=accept chain=input in-interface-list="" log-prefix=""
After the update:  add action=accept chain=input in-interface-list="" log-prefix=""
 
notToNew
Member Candidate
Member Candidate
Posts: 157
Joined: Fri Feb 19, 2016 3:15 pm

Re: The Dude, v6.36rc test builds.

Wed Jul 20, 2016 9:23 am

After the update:  add action=accept chain=input in-interface-list="" log-prefix=""
Same here... router was not accessible after upgrade because of this. I had to write a script to manually add all interface-lists from a rc38 backup-file again.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 20, 2016 10:34 am

About interface list issue. While developing this feature we had to make some changes and now it works little bit differently than it did before. In rc40 you might lose inteface-list matcher value on firewall, but, if you will set it back, then in future after upgrades you should not lose it any more
 
anuser
Member
Member
Posts: 425
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 20, 2016 2:02 pm

So I upgraded from 6.35.2 to 6.36rc40 and now OSPFv3 doesn´t redistribute any connected routes, although I can see any other external routes but without any gateway displayed within Routing => OSPFv3 => Routes State is shown "full".
 
LynxChaus
newbie
Posts: 25
Joined: Tue Jul 08, 2014 2:24 pm

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Wed Jul 20, 2016 2:55 pm

strods, where your programmers found BROADCASTS addresses in IPv6?
Why in this configuration
/ipv6 address add address=fc00::1/126 advertise=no interface=vlan4091
ipv6 stack reply ITSELF for pings?
[admin@MikroTik] > ping fc00::0 count=5
  SEQ HOST                       SIZE TTL TIME  STATUS                                                                   
    0 fc00::1                      56  64 0ms   echo reply                                                               
    1 fc00::1                      56  64 0ms   echo reply                                                               
    2 fc00::1                      56  64 0ms   echo reply                                                               
    3 fc00::1                      56  64 0ms   echo reply                                                               
    4 fc00::1                      56  64 0ms   echo reply                                                                
    sent=5 received=5 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=0ms 
Same for stable branch.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1428
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Thu Jul 21, 2016 10:41 am

Version 6.36 [current] has been released:
http://forum.mikrotik.com/viewtopic.php ... 88#p548188

Who is online

Users browsing this forum: Trigger, w32pamela and 32 guests