Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.34.6 [bugfix] is released!

Thu Jun 09, 2016 9:28 am

Version 6.34.6 has been released in bugfix channel.

Changes since previous version:
*) discovery - fixed identity discovery (introduced in 6.34.5);
*) log - fixed time zone adjustment (introduced in 6.34.5);
*) snmp - fixed snmp timeout (introduced in 6.34.5);
*) vrrp - fixed missing vrrp interfaces after upgrade (introduced in 6.34.5).

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
dgnevans
Member
Member
Posts: 463
Joined: Fri Mar 08, 2013 11:24 am
Location: Zimbabwe
Contact:

Re: v6.34.6 [bugfix] is released!

Thu Jun 09, 2016 11:48 am

Route mark working in this version. CCR1009 All seems stable.
 
Marino
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Jun 14, 2015 7:26 pm

Re: v6.34.6 [bugfix] is released!

Thu Jun 09, 2016 12:11 pm

Good to know, I'll update soon too. Thanks, much appreciated.
Route mark working in this version. CCR1009 All seems stable.
 
Fraction
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed Jan 16, 2013 9:42 pm
Location: Helsinki, Finland

Re: v6.34.6 [bugfix] is released!

Thu Jun 09, 2016 2:22 pm

hAP lite upgraded 3,5 hrs ago and no issues detected so far.. Timestamps are ok now.
 
thasser
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Mon Sep 23, 2013 8:28 pm

Re: v6.34.6 [bugfix] is released!

Thu Jun 09, 2016 8:12 pm

Updated from 6.32.3 on 1x RB3011 and 2x RB951. Went smooth and noticeable improvements. Great job MT team! :D
Last edited by thasser on Thu Jun 09, 2016 8:13 pm, edited 1 time in total.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.34.6 [bugfix] is released!

Fri Jun 10, 2016 11:02 am

Moved ~60 boards (CCRs, hAPs wAPs, CRSes, SXTs mostly) to this version - all solid so far..

P.S. five nice comments in a row about version? - this is WITCHCRAFT!! :)
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
dgnevans
Member
Member
Posts: 463
Joined: Fri Mar 08, 2013 11:24 am
Location: Zimbabwe
Contact:

Re: v6.34.6 [bugfix] is released!

Fri Jun 10, 2016 6:59 pm

3 RB1100ahx2 upgrading all working well so far.
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1815
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: v6.34.6 [bugfix] is released!

Sat Jun 11, 2016 12:23 pm

6.34.6 is working well on our test CCR's.

Nice work Mikrotik
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: v6.34.6 [bugfix] is released!

Sun Jun 12, 2016 12:16 pm

Upgraded some ipsec endpoints (mostly rb1100) ..all working well.
The new bugfix version seems to have the same quality/stability level of previous.. maybe better.
Well done!
 
thasser
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Mon Sep 23, 2013 8:28 pm

Re: v6.34.6 [bugfix] is released!

Mon Jun 13, 2016 5:33 pm

Moved ~60 boards (CCRs, hAPs  wAPs, CRSes, SXTs mostly) to this version - all solid so far..

P.S. five nice comments in a row about version? - this is WITCHCRAFT!! :)
Maybe we found a new LTS release...
 
User avatar
webor
newbie
Posts: 38
Joined: Sat Dec 20, 2008 2:33 am
Location: Europe

Re: v6.34.6 [bugfix] is released!

Tue Jun 14, 2016 2:20 am

After upgrade to 6.34.6 I encounter some error logs for IPsec when connecting from client machines (Windows 7, Android 6) to Mikrotik L2TP/IPsec server. The IPsec Proposal allows aes-256-cbc, aes-192-cbc, aes-128-cbc, and 3des
If Windows connects (aes-128) there is error
ipsec,error key length mismatched, mine:256 peer:128.
ipsec,error key length mismatched, mine:192 peer:128.
and after that there is a success when MT uses 128 in its 3rd attempt. If I disable aes-256 &192 then Android can not connect
That is my signature
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5921
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.34.6 [bugfix] is released!

Tue Jun 14, 2016 9:22 am

that is because more secure algorithms are picked first until supported protocol by client is matched.
 
User avatar
webor
newbie
Posts: 38
Joined: Sat Dec 20, 2008 2:33 am
Location: Europe

Re: v6.34.6 [bugfix] is released!

Tue Jun 14, 2016 10:37 pm

that is because more secure algorithms are picked first until supported protocol by client is matched.
Thank you on your prompt response, appreciate.
I have solved the problem by choosing the Maximum strength encryption under "Data Encription" in Security Tab of the connection on the Windows client machine.
Now also win client chooses 256 as well as android
That is my signature
 
User avatar
CoUL
just joined
Posts: 9
Joined: Thu Feb 05, 2015 11:34 pm
Location: Uman, Ukraine

Re: v6.34.6 [bugfix] is released!

Wed Jun 15, 2016 3:08 pm

It does not work Simple Queues.Check it out!
Last edited by CoUL on Wed Jun 15, 2016 3:10 pm, edited 1 time in total.
hAP, hAP ac lite, LHG, mANTBox, mAP, NetBox, NetMetal, PowerBox, PWR-Line, QRT, RB9xx, SXTsq, cAP, hEX Lite, RB4xx, wAP, BaseBox, DynaDish, RB2011, SXT, Groove, hAP mini, hAP lite, CRS3xx, RB3011, X86
RouterOS 6.45.5 (Stable) | WinBox v3.19
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.34.6 [bugfix] is released!

Wed Jun 15, 2016 3:09 pm

It does not work Simple Queues.
Disable Fasttrack
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
CoUL
just joined
Posts: 9
Joined: Thu Feb 05, 2015 11:34 pm
Location: Uman, Ukraine

Re: v6.34.6 [bugfix] is released!

Wed Jun 15, 2016 3:14 pm

Thank you so much!
That helped. Yet it is a bug, or tell how it should be?
hAP, hAP ac lite, LHG, mANTBox, mAP, NetBox, NetMetal, PowerBox, PWR-Line, QRT, RB9xx, SXTsq, cAP, hEX Lite, RB4xx, wAP, BaseBox, DynaDish, RB2011, SXT, Groove, hAP mini, hAP lite, CRS3xx, RB3011, X86
RouterOS 6.45.5 (Stable) | WinBox v3.19
 
User avatar
paoloaga
Member Candidate
Member Candidate
Posts: 222
Joined: Tue Mar 08, 2011 2:52 am
Location: Vaprio d'Agogna (NO) - Italy
Contact:

Re: v6.34.6 [bugfix] is released!

Wed Jun 15, 2016 3:15 pm

Not a bug, read documentation.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.34.6 [bugfix] is released!

Wed Jun 15, 2016 4:30 pm

Thank you so much!
That helped. Yet it is a bug, or tell how it should be?
This is probably good example why Dummy simple queue is necessary (similar to dummy firewall rules)
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
Abdock
Member Candidate
Member Candidate
Posts: 247
Joined: Sun Sep 25, 2005 10:50 pm

Re: v6.34.6 [bugfix] is released!

Fri Jun 17, 2016 9:08 am

traffic engineer not working, had to downgrade and links came up. 
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: v6.34.6 [bugfix] is released!

Fri Jun 17, 2016 10:03 am

traffic engineer not working, had to downgrade and links came up. 
please send your suppout.rif with your configuration and description to support@mikrotik.com we will test it. 
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1218
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v6.34.6 [bugfix] is released!

Fri Jun 17, 2016 11:48 am

NTP server with GPS only is still broken.
Now there is no more working current/bugfix/RC in the upgrade list, since 6.32.4 was the last one working :(
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
toxicfusion
Member Candidate
Member Candidate
Posts: 135
Joined: Mon Jan 14, 2013 6:02 pm

Re: v6.34.6 [bugfix] is released!

Fri Jun 17, 2016 11:22 pm

Just realized this 6.34.6 release.

Great news that another member posted "3 RB1100ahx2 upgrading all working well so far."  This give me a peace of mind

Planning to goto this version on  Tuesday evening.
 
DrDeft
just joined
Posts: 21
Joined: Sat Jun 30, 2012 2:16 pm

Re: v6.34.6 [bugfix] is released!

Sat Jun 18, 2016 9:20 pm

6.34.6 is Bugged on RB2011

Little network with 8 users and low traffic. Today router stucked. Reboot helped in this situation.

Profiling
http://puu.sh/pxmSP/897ba95573.png

CPU Load 100%
http://puu.sh/pxmKq/fab14396e8.png

Reverted to 6.34.3
 
User avatar
isolnet
newbie
Posts: 45
Joined: Sat Jan 30, 2016 7:28 am
Location: India

Re: v6.34.6 [bugfix] is released!

Tue Jun 21, 2016 6:13 pm

All Information not show on SFP

Image
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: v6.34.6 [bugfix] is released!

Thu Jun 23, 2016 11:40 am

My script won't work after upgrade to 6.34.6...
 :global offset
 :global today

 {
  :local date [ /system clock get date ]
  :local montharray ( "jan","feb","mar","apr","may","jun","jul","aug","sep","oct","nov","dec" )
  :local monthdays ( 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 )
  :local days [ :pick $date 4 6 ]
  :local monthtxt [ :pick $date 0 3 ]
  :local year [ :pick $date 7 11 ]
  :local months ([ :find $montharray $monthtxt]  )
  :for nodays from=0 to=$months do={
   :set days ( $days + [ :pick $monthdays $nodays ] )
  }
  :set days ($days + $year * 365) 
  :set today $days
 }

 :foreach i in [ /ip hotspot user find where disabled=no ] do={
  :if ([ :find [ /ip hotspot user get $i comment ] ] = 0 ) do={
   :local date [ /ip hotspot user get $i comment ]
   :local montharray ( "jan","feb","mar","apr","may","jun","jul","aug","sep","oct","nov","dec" )
   :local monthdays ( 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 )
   :local days [ :pick $date 4 6 ]
   :local monthtxt [ :pick $date 0 3 ]
   :local year [ :pick $date 7 11 ]
   :set offset [ :pick $date 14 16 ]
   :local months ( [ :find $montharray $monthtxt ] )
   :for nodays from=0 to=$months do={
    :set days ( $days + [ :pick $monthdays $nodays ] )
   }
   :set days ($days + $year * 365)
   :if ( ($days + $offset) < $today ) do={ 
    :local name [/ip hotspot user get $i name]
    :log info "HOTSPOT EXPIRE SCRIPT: Disabling Hotspot user $name first logged in $date"
    [ /ip hotspot user disable $i ]
    [ /ip hotspot active remove [find where user=$user] ]
   }
  }
 }


This script worked in past bug fixes.
I try many tests after editing each line and I found that error is at line 20
:if ([ :find [ /ip hotspot user get $i comment ] ] = 0) do={...
can you tell me how to check null value in comment ?
Last edited by lectrapon on Thu Jun 23, 2016 4:11 pm, edited 1 time in total.
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Thu Jun 23, 2016 3:56 pm

I have a strange problem with this bugfix.

I noticed this after upgrading to v6.34.6 from v6.32.4 and rebooting my RB2011UiAS-2HnD-IN

http://i35.servimg.com/u/f35/11/95/78/30/clipbo19.jpg
Image

Ethernet ports 8-9-10 are in bridge and receive IPTV signal via VLAN.

This continues 10-15 minutes after router restart and then problem disappears.

I checked this 3 times going back an forward between  v6.34.6 and v6.32.4.
Don't have a problem like this with v6.32.4.
 
infused
Member
Member
Posts: 305
Joined: Fri Dec 28, 2012 2:33 pm

Re: v6.34.6 [bugfix] is released!

Fri Jun 24, 2016 11:51 am

I have huge issues on RB2011's and don't use them  anymore. I'm sure the second switch group has a firmware bug.
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Fri Jun 24, 2016 3:19 pm

I have huge issues on RB2011's and don't use them  anymore. I'm sure the second switch group has a firmware bug.
it's possible
my problem (mentioned above) can be reproduced with any second switch group port
can anybody else confirm this?
 
pas
just joined
Posts: 17
Joined: Mon Nov 30, 2015 9:21 pm

Re: v6.34.6 [bugfix] is released!

Mon Jun 27, 2016 11:30 pm

I can confirm flapping and other problems (the port goes up only for one second) on the second switch of RB 2011 (eth 6 to 10).
Please fix this problem asap.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6615
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: v6.34.6 [bugfix] is released!

Tue Jun 28, 2016 10:09 am

Is it possible to get support output file from 6.34.6 and RB2011, where you can see port flap?
We are not aware of any firmware bug on RB2011, as was suggested here.
 
pas
just joined
Posts: 17
Joined: Mon Nov 30, 2015 9:21 pm

Re: v6.34.6 [bugfix] is released!

Tue Jun 28, 2016 10:38 am

Just sent. Ticket#2016062866000221
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Tue Jun 28, 2016 7:13 pm

my report has the number Ticket#2016062866000114
 
sport80
just joined
Posts: 10
Joined: Sat May 24, 2014 6:32 pm

Re: v6.34.6 [bugfix] is released!

Wed Jun 29, 2016 11:24 am

I can confirm flapping and other problems (the port goes up only for one second) on the second switch of RB 2011 (eth 6 to 10).
Please fix this problem asap.
Hi,

fortunately i don't have the problem that you have described. I have more than one RB2011UiAS-RM that are currently using the eth6 to 10 correctly without problems.
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Thu Jun 30, 2016 4:23 pm

I've got an answer today from support
We have reproduced this particular problem in the test lab and are looking for solution now.
I am happy it wasn't my configuration problem :-)
 
timk
just joined
Posts: 14
Joined: Wed Sep 05, 2012 3:33 am

Re: v6.34.6 [bugfix] is released!

Fri Jul 01, 2016 10:38 am

Is anyone else having issues with PPPoE (client) in this version?
 
toxicfusion
Member Candidate
Member Candidate
Posts: 135
Joined: Mon Jan 14, 2013 6:02 pm

Re: v6.34.6 [bugfix] is released!

Fri Jul 01, 2016 4:14 pm

NOTICE / BUG REPORT!

RB1100Ahx2

Firmware 3.24
RouterOS 6.34.6

Upgrade went very well from 6.20....  However, this morning I've had phone calls of random workstations having issues accessing some remote resources.   We have MANY IPSEC VPN tunnels

issue was people unable to access some mapped network drives, or even failure to RDP.  However, other users, different computers could access those same resources without ANY issue

I turned OFF Fasttrack Filter rules and then it suddently worked again.  Appears Fast Track was fast tracking/skipping some packets required for the connection?

Maybe I should just goto Current release?
 
andriys
Forum Guru
Forum Guru
Posts: 1144
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.34.6 [bugfix] is released!

Fri Jul 01, 2016 4:17 pm

I turned OFF Fasttrack Filter rules and then it suddently worked again.  Appears Fast Track was fast tracking/skipping some packets required for the connection?
This is NOT a bug. You have to make sure inner-tunnel packets are never fasttracked. Fasttracking a packet means bypassing most of the usual processing, including IPsec policy matching.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: v6.34.6 [bugfix] is released!

Tue Jul 05, 2016 3:15 am

My script won't work after upgrade to 6.34.6...
 :global offset
 :global today

 {
  :local date [ /system clock get date ]
  :local montharray ( "jan","feb","mar","apr","may","jun","jul","aug","sep","oct","nov","dec" )
  :local monthdays ( 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 )
  :local days [ :pick $date 4 6 ]
  :local monthtxt [ :pick $date 0 3 ]
  :local year [ :pick $date 7 11 ]
  :local months ([ :find $montharray $monthtxt]  )
  :for nodays from=0 to=$months do={
   :set days ( $days + [ :pick $monthdays $nodays ] )
  }
  :set days ($days + $year * 365) 
  :set today $days
 }

 :foreach i in [ /ip hotspot user find where disabled=no ] do={
  :if ([ :find [ /ip hotspot user get $i comment ] ] = 0 ) do={
   :local date [ /ip hotspot user get $i comment ]
   :local montharray ( "jan","feb","mar","apr","may","jun","jul","aug","sep","oct","nov","dec" )
   :local monthdays ( 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 )
   :local days [ :pick $date 4 6 ]
   :local monthtxt [ :pick $date 0 3 ]
   :local year [ :pick $date 7 11 ]
   :set offset [ :pick $date 14 16 ]
   :local months ( [ :find $montharray $monthtxt ] )
   :for nodays from=0 to=$months do={
    :set days ( $days + [ :pick $monthdays $nodays ] )
   }
   :set days ($days + $year * 365)
   :if ( ($days + $offset) < $today ) do={ 
    :local name [/ip hotspot user get $i name]
    :log info "HOTSPOT EXPIRE SCRIPT: Disabling Hotspot user $name first logged in $date"
    [ /ip hotspot user disable $i ]
    [ /ip hotspot active remove [find where user=$user] ]
   }
  }
 }


This script worked in past bug fixes.
I try many tests after editing each line and I found that error is at line 20
:if ([ :find [ /ip hotspot user get $i comment ] ] = 0) do={...
can you tell me how to check null value in comment ?
Hi,
I found another problem ... when user is connected and I turn off the Hotspot user logged in, active user who was deactivated are not disconnected from the active hotspot tab. He is still connected until it disconnects itself.
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Tue Jul 12, 2016 3:40 pm

RB2011 problem was fixed today in v6.36rc39
...
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
...
 
User avatar
rmmccann
Member Candidate
Member Candidate
Posts: 182
Joined: Tue Sep 25, 2012 11:15 pm
Location: USA

Re: v6.34.6 [bugfix] is released!

Mon Jul 25, 2016 9:16 pm

RB2011 problem was fixed today in v6.36rc39
...
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
...
Would be nice to see this make it to the bugfix channel.
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools. --Douglas Adams
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Mon Jul 25, 2016 10:09 pm

RB2011 problem was fixed today in v6.36rc39
...
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
...
Would be nice to see this make it to the bugfix channel.
unfortunately, only in next one
 
javar008
just joined
Posts: 4
Joined: Fri Mar 14, 2014 6:17 am

Re: v6.34.6 [bugfix] is released!

Thu Aug 25, 2016 10:15 am

Total Bandwidth = Up to 6 M

8 Clients that I have :
Billing : 192.168.88.2
Client1 : 192.168.88.3
Client2 : 192.168.88.4
Client3 : 192.168.88.5
Client4 : 192.168.88.6
Client5 : 192.168.88.7
Client6 : 192.168.88.8
Master : 192.168.88.9
In-Interface = ether1
Out-Interface = bridge-local

/ip firewall address-list
add address=192.168.88.0/24 disabled=no list=bridge-local comment="default configuration"


/ ip firewall mangle
add action=mark-connection chain=prerouting dst-address="bridge-local" in-interface=ether1 new-connection-mark=All-Inconn disabled=no passthrough=yes comment="CONNECTION-IN"
add action=mark-packet chain=prerouting in-interface=ether1 connection-mark=All-Inconn disabled=no new-packet-mark=All-inpkt passthrough=yes comment="UPSTEAM PACKETS"
add action=mark-connection chain=forward Out-interface=bridge-local new-connection-mark=All-Outconn disabled=no passthrough=yes comment="CONNECTION-OUT"
add action=mark-packet chain=forward connection-mark=All-Outconn new-packet-mark=All-Outpkt disabled=no passthrough=yes comment="DOWNSTEAM-PACKETS"


/queue tree
add name=All-Bandwidth parent=global packet-mark=All-Outpkt queue=default priority=1 max-limit=6M


/ ip firewall mangle
add action=mark-connection chain=forward comment="Billing" disabled=no dst-address=192.168.88.2 new-connection-mark="Billing-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client1" disabled=no dst-address=192.168.88.3 new-connection-mark="Client1-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client2" disabled=no dst-address=192.168.88.4 new-connection-mark="Client2-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client3" disabled=no dst-address=192.168.88.5 new-connection-mark="Client3-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client4" disabled=no dst-address=192.168.88.6 new-connection-mark="Client4-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client5" disabled=no dst-address=192.168.88.7 new-connection-mark="Client5-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Client6" disabled=no dst-address=192.168.88.8 new-connection-mark="Client6-conn" passthrough=yes connection-mark=All-Outconn
add action=mark-connection chain=forward comment="Master" disabled=no dst-address=192.168.88.9 new-connection-mark="Master-conn" passthrough=yes connection-mark=All-Outconn


/ ip firewall mangle
add action=mark-packet chain=forward new-packet-mark="Billing-pkt" passthrough=yes connection-mark="Billing-conn" comment="BILLING DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark="Client1-pkt" passthrough=yes connection-mark="Client1-conn" comment="CLIENT1 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark="Client2-pkt" passthrough=yes connection-mark="Client2-conn" comment="CLIENT2 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark=Client3-pkt passthrough=yes connection-mark=Client3-conn comment="CLIENT3 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark=Client4-pkt passthrough=yes connection-mark=Client4-conn comment="CLIENT4 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark=Client5-pkt passthrough=yes connection-mark=Client5-conn comment="CLIENT5 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark=Client6-pkt passthrough=yes connection-mark=Client6-conn comment="CLIENT6 DOWNSTEAM"
add action=mark-packet chain=forward new-packet-mark=Master-pkt passthrough=yes connection-mark=Master-conn comment="MASTER DOWNSTEAM"


/queue tree
add name="Billing" parent=All-Bandwidth packet-mark="Billing-pkt" queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client1" parent=All-Bandwidth packet-mark="Client1-pkt" queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client2" parent=All-Bandwidth packet-mark="Client2-pkt" queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name=Client3 parent=All-Bandwidth packet-mark=Client3-pkt queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name=Client4 parent=All-Bandwidth packet-mark=Client4-pkt queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name=Client5 parent=All-Bandwidth packet-mark=Client5-pkt queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name=Client6 parent=All-Bandwidth packet-mark=Client6-pkt queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name=Master parent=All-Bandwidth packet-mark=Master-pkt queue=default priority=8 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s


Part I: Creating package per client to download and trees queue with priority you want , here the script follows :


/ip firewall layer7-protocol
add comment="" name=download regexp="^.*get.+\\.(exe|rar|iso|zip|7zip|flv|mkv|avi|mp4|3gp|rmvb|mp3|img|dat|mov).*\$"



/ ip firewall mangle
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark="billing-dpkt" passthrough=no packet-mark=Billing-pkt comment="Billing-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark="client1-dpkt" passthrough=no packet-mark=Client1-pkt comment="Client1-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark="client2-dpkt" passthrough=no packet-mark=Client2-pkt comment="Client2-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark=client3-dpkt passthrough=no packet-mark=Client3-pkt comment="Client3-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark=client4-dpkt passthrough=no packet-mark=Client4-pkt comment="Client4-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark=client5-dpkt passthrough=no packet-mark=Client5-pkt comment="Client5-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark=client6-dpkt passthrough=no packet-mark=Client6-pkt comment="Client6-Down"
add chain=forward layer7-protocol=download action=mark-packet new-packet-mark=master-dpkt passthrough=no packet-mark=Master-pkt comment="Master-Down"



/queue tree
add name=Billing-Down parent=Billing packet-mark=billing-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client1-Down parent=Client1 packet-mark=client1-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client2-Down parent=Client2 packet-mark=client2-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client3-Down parent=Client3 packet-mark=client3-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client4-Down parent=Client4 packet-mark=client4-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client5-Down parent=Client5 packet-mark=client5-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Client6-Down parent=Client6 packet-mark=client6-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s
add name=Master-Down parent=Master packet-mark=master-dpkt queue=default priority=6 limit-at=180k max-limit=180k burst-limit=256k burst-threshold=135k burst-time=2s


Here we take and use a connection per client and differentiate into packet connection downloaded by file extension , so if there is a file extension that you think is important , just add the file extension you want to layer 7 protocol of the script above .

Part II . Creating a connection package videos per client complete with tree queuing and priority as you please . the script follows

/ip firewall layer7-protocol
add comment="" name=streaming regexp="^.*get.+\\.(c.youtube.com|cdn.dailymotion.com|metacafe.com|mccont.com).*\$"


If the script above does not work , try RegExp both in script below !

/ip firewall layer7-protocol
add comment="" name=streaming regexp="videoplayback|video"


/ ip firewall mangle
add comment=Billing-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=billing-spkt passthrough=no packet-mark=Billing-pkt
add comment=Client1-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client1-spkt passthrough=no packet-mark=Client1-pkt
add comment=Client2-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client2-spkt passthrough=no packet-mark=Client2-pkt
add comment=Client3-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client3-spkt passthrough=no packet-mark=Client3-pkt
add comment=Client4-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client4-spkt passthrough=no packet-mark=Client4-pkt
add comment=Client5-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client5-spkt passthrough=no packet-mark=Client5-pkt
add comment=Client6-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=client6-spkt passthrough=no packet-mark=Client6-pkt
add comment=Master-Streams chain=forward layer7-protocol=streaming action=mark-packet new-packet-mark=master-spkt passthrough=no packet-mark=Master-pkt


/queue tree
add name=Billing-Streams parent=Billing packet-mark=billing-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client1-Streams parent=Client1 packet-mark=client1-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client2-Streams parent=Client2 packet-mark=client2-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client3-Streams parent=Client3 packet-mark=client3-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client4-Streams parent=Client4 packet-mark=client4-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client5-Streams parent=Client5 packet-mark=client5-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client6-Streams parent=Client6 packet-mark=client6-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Master-Streams parent=Master packet-mark=master-spkt queue=default priority=8 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s

This is the same method to create a package connection as download package is to use a layer 7 protocol , content streaming video on other sites that have not been defined , you simply add the layer 7 protocol if you think that is important , and adjust the priority and the speed limit in trees queue as you please .

c. Making Online game packets per client complete with queue treenya, the following is scriptsnya:

Part III : Making Online connection package game per client complete with trees and queue priority , here the script follows :


/ ip firewall mangle
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=tcp dst-port=5340-5352,6000-6152,10001-10011,14009-14030,18901-18909 comment="Online Game Portal"
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=tcp dst-port=39190,27780,29000,22100,10009,4300,15001,15002,7341,7451
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=tcp dst-port=40000,9300,9400,9700,7342,8005-8010,37466,36567,8822
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=tcp dst-port=47611,16666,20000,5105,29000,18901-18909,9015
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=udp dst-port=27005,27015
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=udp dst-port=27005-27020,13055,7800-7900,12060-12070
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=udp dst-port=8005-8010,9068,1293,1479,9401,9600,30000
add action=mark-packet chain=forward packet-mark=All-Outpkt new-packet-mark=gpkt passthrough=yes protocol=udp dst-port=14009-14030,42051-42052,40000-40050,13000-13080

/ ip firewall mangle
add action=mark-packet chain=forward new-packet-mark=billing-gpkt passthrough=no dst-address=192.168.88.2 packet-mark=gpkt comment=Billing-Game
add action=mark-packet chain=forward new-packet-mark=client1-gpkt passthrough=no dst-address=192.168.88.3 packet-mark=gpkt comment=Client1-Game
add action=mark-packet chain=forward new-packet-mark=client2-gpkt passthrough=no dst-address=192.168.88.4 packet-mark=gpkt comment=Client2-Game
add action=mark-packet chain=forward new-packet-mark=client3-gpkt passthrough=no dst-address=192.168.88.5 packet-mark=gpkt comment=Client3-Game
add action=mark-packet chain=forward new-packet-mark=client4-gpkt passthrough=no dst-address=192.168.88.6 packet-mark=gpkt comment=Client4-Game
add action=mark-packet chain=forward new-packet-mark=client5-gpkt passthrough=no dst-address=192.168.88.7 packet-mark=gpkt comment=Client5-Game
add action=mark-packet chain=forward new-packet-mark=client6-gpkt passthrough=no dst-address=192.168.88.8 packet-mark=gpkt comment=Client6-Game
add action=mark-packet chain=forward new-packet-mark=master-gpkt passthrough=no dst-address=192.168.88.9 packet-mark=gpkt comment=Master-Game


/queue tree
add name=Billing-Game parent=Billing packet-mark=billing-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client1-Game parent=Client1 packet-mark=client1-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client2-Game parent=Client2 packet-mark=client2-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client3-Game parent=Client3 packet-mark=client3-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client4-Game parent=Client4 packet-mark=client4-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client5-Game parent=Client5 packet-mark=client5-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Client6-Game parent=Client6 packet-mark=client6-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s
add name=Master-Game parent=Master packet-mark=master-gpkt queue=default priority=1 limit-at=220k max-limit=220k burst-limit=256k burst-threshold=165k burst-time=2s


In this case we make connections - online game initially , based out - interface = wlan1 and tcp and udp many ports used by online gaming . Then make an online package of connection games per address ip client that we finally catch packages online games in tree queues and priority that you want .

Part IV . Make browsing packet connections per client complete with queues of trees and give priority , here the following script :


/ ip firewall mangle
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Billing-pkt new-packet-mark=billing-bpkt protocol=tcp comment="BILLING BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client1-pkt new-packet-mark=client1-bpkt protocol=tcp comment="CLIENT1 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client2-pkt new-packet-mark=client2-bpkt protocol=tcp comment="CLIENT2 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client3-pkt new-packet-mark=client3-bpkt protocol=tcp comment="CLIENT3 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client4-pkt new-packet-mark=client4-bpkt protocol=tcp comment="CLIENT4 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client5-pkt new-packet-mark=client5-bpkt protocol=tcp comment="CLIENT5 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Client6-pkt new-packet-mark=client6-bpkt protocol=tcp comment="CLIENT6 BROWSING"
add action=mark-packet chain=forward connection-bytes=0-1000000 src-port=80,443 passthrough=no packet-mark=Master-pkt new-packet-mark=master-bpkt protocol=tcp comment="MASTER BROWSING"


/queue tree
add name="Billing-Browsing" parent=Billing packet-mark=billing-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client1-Browsing" parent=Client1 packet-mark=client1-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client2-Browsing" parent=Client2 packet-mark=client2-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client3-Browsing" parent=Client3 packet-mark=client3-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client4-Browsing" parent=Client4 packet-mark=client4-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client5-Browsing" parent=Client5 packet-mark=client5-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Client6-Browsing" parent=Client6 packet-mark=client6-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s
add name="Master-Browsing" parent=Master packet-mark=master-bpkt queue=default priority=2 limit-at=256k max-limit=256k burst-limit=720k burst-threshold=192k burst-time=2s


guys can you help met to fit this script to may ros rb951g if i run this script cant work properly
 
javar008
just joined
Posts: 4
Joined: Fri Mar 14, 2014 6:17 am

Re: v6.34.6 [bugfix] is released!

Thu Aug 25, 2016 10:18 am

im using mikrotik rb951g v6 any one can help me pls..
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: v6.34.6 [bugfix] is released!

Thu Aug 25, 2016 3:35 pm

im using mikrotik rb951g v6 any one can help me pls..
Hello Javar008,
I think you might try commands bloc by bloc (copy and paste each command line) in your routerboard terminal to find what's wrong ;)
 
littlebill
Member Candidate
Member Candidate
Posts: 231
Joined: Sat Apr 30, 2011 3:11 am

Re: v6.34.6 [bugfix] is released!

Fri Sep 02, 2016 4:27 am

so i guess the port flapping is not going to get fixed on the 2011? really would like to move up in bug fixes...
 
User avatar
zBear
just joined
Posts: 14
Joined: Sat Mar 07, 2015 6:17 pm
Location: Chisinau, Moldova

Re: v6.34.6 [bugfix] is released!

Fri Sep 02, 2016 7:29 am

port flapping is not going to get fixed on the 2011?
not in this branch, only in the next one
 
dgcapel
just joined
Posts: 8
Joined: Tue Jan 26, 2016 6:03 pm
Location: Spain
Contact:

Re: v6.34.6 [bugfix] is released!

Tue Sep 06, 2016 11:49 pm

Good nigth,
in the last weeks I'm having problems in some routers of my company (model: CCR1009-8G-1S) after a power failure with IPSec VPN.
The router lost power, reboot and then don't work for some IPSec VPN networks (some yes, some no).

192.168.4.0 <--> 192.168.8.0 work fine
192.168.4.0 <--> 192.168.2.0 don't work

The configuration don't change. Then I do a manual reboot of router and .... work fine. Very strange.

Best Regards
 
bergonz
just joined
Posts: 10
Joined: Fri Oct 16, 2015 3:01 pm

Re: v6.34.6 [bugfix] is released!

Thu Sep 08, 2016 1:41 pm

Upgraded 2 RB1100ahx2 from 6.27 to 6.34.6 with IPsec, GRE, OSPF, BGP, MPLS, VRF, OpenVPN. No issues insofar.

Regards,

Bergonz
 
DennisOlof
just joined
Posts: 15
Joined: Mon Mar 07, 2016 10:45 pm
Location: Sweden

Re: v6.34.6 [bugfix] is released!

Wed Sep 21, 2016 9:43 pm

Is this the last "bug fix" version or will there be more ?

At what stages is bug fixing frozen for current versions, (just like 5.26 is legacy and frozen).

Not that I use that version but still, would like to know.
 
infused
Member
Member
Posts: 305
Joined: Fri Dec 28, 2012 2:33 pm

Re: v6.34.6 [bugfix] is released!

Fri Sep 30, 2016 3:24 am

I just went to the next version.

I think the fix on the RB2011 took far too long. I was having that issue way back around 3 years ago (or whenever they came out). I kept moaning and sent a few support files but got nothing. Good to see it fixed now, but I literally threw away a ton of these once the RB3011 came out.

It's an odd bug, and would only flap when certain things happened. For us, we narrowed it down to Ubiquiti devices on the network, like APs. Losing power to them or something initiated a port flap.
 
Ljubo
just joined
Posts: 19
Joined: Thu Apr 24, 2014 10:57 am

Re: v6.34.6 [bugfix] is released!

Tue Oct 04, 2016 1:19 pm

Occasionally I have a problem with ipsec error that tells me the error.
Any idea what it is

02:12:30 ipsec,error failed to get valid proposal.
02:12:30 ipsec,error failed to pre-process ph1 packet (side: 1, status 1).
02:12:30 ipsec,error phase1 negotiation failed.
02:21:14 ipsec,error failed to get valid proposal.
02:21:14 ipsec,error failed to pre-process ph1 packet (side: 1, status 1).
02:21:14 ipsec,error phase1 negotiation failed.
 
javar008
just joined
Posts: 4
Joined: Fri Mar 14, 2014 6:17 am

Re: v6.34.6 [bugfix] is released!

Sat Oct 08, 2016 4:49 pm

thanks for those replies!....
i need a legit script for my shop i tried to set up... but stiil now i cant find the working script...
but those who are willing to help ill apreciate for your support and effort:
this is my plan:
ether1 is may isp 192.168.1.45/24
ether 2-to-5 is combined to "brigde-local" 192.168.3.1/24
queue tree priority1-games-online
2-browsing
3-streaming
4-social media
5-p2p
6-torrent
7- unknown
8-downloads

thanks to the mikrotik masters that can give the best script of my plan....
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1218
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v6.34.6 [bugfix] is released!

Sat Oct 08, 2016 8:07 pm

javar008: sorry to say, but what is the relation of your problem with the announcement of a bugfix version?
Open your own topic in the beginner or general section and discuss there your configuration issues.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
javar008
just joined
Posts: 4
Joined: Fri Mar 14, 2014 6:17 am

Re: v6.34.6 [bugfix] is released!

Sun Oct 09, 2016 3:54 am

javar008: sorry to say, but what is the relation of your problem with the announcement of a bugfix version?
Open your own topic in the beginner or general section and discuss there your configuration issues.
bugfix version? is the only version what i used in my router. there is no problem about my need?

this is what i need ?
qos- overall-parent=bridge-local
Games-online=parent= qosover-all
Games-updte=parent= qosover-all
browsing=parent=qosover-all
socialmediaFB=parent=browsing
streaming =parent=browsing
download =parent=browsing
p2p-all =parent=browsing
unknown =parent=browsing

note: ether1=wan isp= 192.168.1.2/24
bridge-local= 192.168.3.1/24
thats what i need to find out sir,, if you help me ill apreciate......
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 891
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.34.6 [bugfix] is released!

Sun Oct 09, 2016 2:01 pm

You are offtopic.

Create a new thread and ask your questions.

What you say has nothing to do with this thread.
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1218
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v6.34.6 [bugfix] is released!

Mon Oct 10, 2016 6:58 pm

bugfix version? is the only version what i used in my router. there is no problem about my need?

this is what i need ?
...
This is an announcement from Mikrotik about releasing a new firmware. We expect to discuss here issues related to this particular release.
Your needs are not specific problems of this release. If you like to discuss configuration and setup issues, open your own topic in the beginner or general forum. Users will answer your questions there.
This is a forum, not a mailing list. So we have the means to organize discussions in different topics. Please keep these firmware announcements clean.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
User avatar
cesarkallas
just joined
Posts: 1
Joined: Tue Oct 18, 2016 2:11 am
Location: Passos-MG
Contact:

Re: v6.34.6 [bugfix] is released!

Tue Oct 18, 2016 2:20 am

Hi

We are using the latest bugfix versão 6.34.6 + 3.27fw into a CCR 1016, and the pppoe clients are duplicating every 24 hours (+-). We already configured only-one (profile) and one session per host (pppoe server).

The most strange thing is: When we remove the interace (pppoe), the active connection continue activated, and off course, the queue state is "unknow" for the duplicated connection.
 
Tornike
just joined
Posts: 7
Joined: Tue Oct 18, 2016 4:24 pm

how i can get my files

Tue Oct 18, 2016 4:33 pm

hi guys . i have upgraded my os system on mikrotik router ccr1036 and i lost my files... hotspot and other files how i can get it back can anyone tell me ?
 
spindlow2016
just joined
Posts: 2
Joined: Thu Sep 29, 2016 4:11 pm
Location: London
Contact:

Re: v6.34.6 [bugfix] is released!

Thu Oct 20, 2016 10:34 am

Upgrading with version v6.34.6 is working well. Thanks
 
Tornike
just joined
Posts: 7
Joined: Tue Oct 18, 2016 4:24 pm

Re: v6.34.6 [bugfix] is released!

Thu Oct 20, 2016 4:13 pm

Upgrading with version v6.34.6 is working well. Thanks
i upgraded version v6.34.6 after this i missed my file
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.34.6 [bugfix] is released!

Wed Oct 26, 2016 1:27 pm

Version 6.36.4 has been released in bugfix channel:
http://forum.mikrotik.com/viewtopic.php?f=21&t=113905

Who is online

Users browsing this forum: No registered users and 4 guests