Community discussions

 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1365
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.37 [current] is released!

Fri Sep 23, 2016 11:52 am

Until we release 6.37.1 we suggest that you upgrade your device to 6.38rc instead.
http://forum.mikrotik.com/viewforum.php?f=21

What's new in 6.38rc7 (2016-Sep-30 07:33):
*) package - fixed wireless package status after upgrade to 6.37


To upgrade, click "Check for updates" at /system package in your RouterOS configuration interface, or head to our download page: http://www.mikrotik.com/download

What's new in 6.37 (2016-Sep-23 08:20):

--- IMPORTANT! WIRELESS PACKAGE CHANGES:

There will be only one "wireless" package starting from RouterOS v6.37.

--- IMPORTANT! DFS CHANGES:

DFS configuration in RouterOS has been redesigned, now device looks at specified country settings (/interface wireless info country-info), and applies corresponding DFS mode for each frequency range automatically, making dfs-mode setting unnecessary.

Please, check that your frequencies work with corresponding DFS settings before upgrade.

!) console - dfs-mode setting does not exist any more and all scripts with such setting will not be executed;
!) dude - (changes discussed here: http://forum.mikrotik.com/viewtopic.php?f=8&t=110424);
!) dude - from now on dude will use winbox port and it will be changed automatically both in client loader and agent configuration;
!) ethernet - added new loop-protect feature for ethernet, vlan, eoip, eoipv6 interfaces, http://wiki.mikrotik.com/wiki/Manual:Loop_Protect ;
!) wireless - "wireless" package included in bundle "routeros" package;
!) wireless - "wireless-cm2" discontinued;
!) wireless - "wireless-rep" renamed to "wireless";
!) wireless - DFS option is removed, corresponding DFS mode for each frequency range applies automatically;
*) capsman - fixed kernel crash on cap while changing client-to-client forwarding;
*) capsman - report radio-name in registration table;
*) certificate - do not allow to remove certificate template while signing certificate;
*) console - hotspot setup show wrong certificate name;
*) defconf - fixed default configuration restore if virtual wireless interface were present;
*) defconf - fixed default configuration when wireless package is used;
*) defconf - using caps button now forces all wireless interfaces in caps mode;
*) dhcpv6 - improved interface status tracking;
*) dhcpv6 - reworked DHCP-PD server interface and route management;
*) dhcpv6 - update DUID when system-id changes (solves problem when cloned VM retains the same DUID);
*) dns - fixed crash when using regexp static dns entries;
*) ethernet - added support for LAN9514 ethernet dongle;
*) ethernet - allow to force mtu value when actual-mtu is already the same;
*) ethernet - fixed loop-protect on bridged ports;
*) ethernet - fixed never ending loop in CDP packet processing;
*) ethernet - fixed rare kernel failure on non-switch ethernet reset;
*) ethernet - rb44ge now have disabled-running-check=no by default;
*) firewall - added additional matchers for firewall raw rules;
*) firewall - fixed time based rules on time/timezone changes (again);
*) gps - always check NMEA checksum if available;
*) health - do not show psu and fan information for passive cooling devices;
*) hotspot - show comments from user menu also in active menu;
*) ipsec - fixed crash with enabled fragmentation;
*) ipsec - fixed dynamic policy not deleted on disconnect for nat-t peers;
*) ipsec - fixed fragmentation use negotiation;
*) ipsec - fixed kernel crash when sha512 was used;
*) ipv6 - fixed RA and RS processing on new interfaces after many interfaces have lost link during prolonged operation;
*) ipv6 - improved system responsiveness when ipv6 routes are frequently modified;
*) ipv6 - show multiple neighbors with the same address;
*) kvm - fix add/remove of disabled interfaces;
*) kvm - fixed guest crashing when using mtu bigger than 1504;
*) l2tp - fixed kernel failure when fastpath handles l2tp packets;
*) leds - added option to disable all leds on RBcAP2n;
*) lte - added ability to send/receive sms using '/tool sms';
*) lte - added dlink dwm-157 D, dwm-222 support;
*) lte - added huawei me909s variant;
*) lte - added initial deregistration only for bandrich modems;
*) lte - added logging for usb config switching;
*) lte - added Pantech UML295, Vodafone K4201-Z, ZTE MF823/MF831 support;
*) lte - added rndis for ZTE MF8xx;
*) lte - added support for more dlink dwm-222 configurations;
*) lte - added switch for Huawei K5160;
*) lte - added zte K5008-Z back;
*) lte - adjusted usb config for dlink dwm-157 D;
*) lte - fixed at chat condition storage;
*) lte - fixed band setting for sxt lte;
*) lte - fixed band unsetting;
*) lte - fixed default channels for dlink dwm-157;
*) lte - fixed ip activation when CREG (circuit switched) state remains in not registered state;
*) lte - fixed setting correct lte band for sxt lte;
*) lte - process initial state change to deregistred, when lockup occurs;
*) lte - reset if sms storage set fails;
*) mpls - fixed memory leak;
*) mpls - fixed vpls throughput issues caused by out-of-order packets;
*) ntp - fixed ntp server when local-clock used (like usb gps module);
*) partitions - added ability to add comments;
*) ppp - use default-route-distance when adding ipv6 default route;
*) ppp,lte - pin is now converted to string argument;
*) pppoe - fixed disconnects by idle timeout when fastpath is used;
*) quickset - added 2GHz-g/n band support;
*) quickset - fixed guest reporting in "home ap dual" mode;
*) quickset - fixed wireless frequency fields in "home ap dual" mode;
*) rb3011 - fixed rare occasions when router would hang while loading kernel;
*) routing - improved kernel performance in setups with large routing tables;
*) sfp - enabled eeprom printout in /interface ethernet monitor;
*) sfp - fixed initial eeprom reading on CCR1036-8G-2S+ and CCR1072-1G-8S+;
*) sfp - removed "sfp-rate-select" as command was not relevant to currently supported hardware;
*) sms - moved incorrectly logged message from async to gsm topic;
*) sms - report error when unsupported modem is being used;
*) snmp - added script table which executes script and returns it's output on get request;
*) snmp - require write permitions for script run table access;
*) snmp - skip forbidden oids on getnext completion;
*) sstp - allow to specify proxy by dns name;
*) sstp - now supports TLS_ECDHE algorithms;
*) supout - fixed bug that could cause enormous size supout.rif files;
*) supout - improved crash report generation for tile architecture;
*) switch - added comment field for CRS switch VLANs;
*) traffic-flow - allow ipv6 src address to be optional;
*) traffic-flow - fixed IPFIX packet timestamp;
*) traffic-flow - fixed IPFIX wrong flow sequence;
*) trafficgen - add per stream packet count setting;
*) trafficgen - show out-of-order packet counters in stats printouts;
*) tunnel - fixed communication via tunnel to router itself if fastpath was active;
*) tunnel - fixed ipv6 link-local address adding for gre;
*) tunnel - increased minimal MRRU to 1500 for PPP interfaces;
*) tunnel - ipv6 link-local address is now generated from tunnel local-address;
*) usb - added support for SMSC95XX USB Ethernet dongle on mipsbe;
*) usermanager - fixed rare crash on paypal payment;
*) users - fixed script policy checking against user policies when running scripts;
*) webfig - do not crash if radius server does not give out encryption keys;
*) webfig - fixed certificate signing;
*) winbox - added auto refresh for BFD neighbors;
*) winbox - added comment field support for switch vlan menu;
*) winbox - added default-authentication parameter for wireless station modes;
*) winbox - added src-address field for traffic-flow target;
*) winbox - adjust on-event field dynamically depending on window size;
*) winbox - adjusted allowed values for http-proxy field;
*) winbox - disabled MRRU by default for PPP interfaces;
*) winbox - display actual-mtu for tunnels in interfaces window;
*) winbox - fixed disconnect when no windows were opened for a while in unsecure mode;
*) winbox - fixed multiline read only fields not displaying new line characters;
*) winbox - fixed raw firewall showing jump targets from filter chains;
*) winbox - hide ethernet flow control settings for interfaces which does not support them;
*) winbox - removed health menu from devices that do not support it;
*) winbox - removed L2MTU field for PPP interfaces;
*) winbox - removed L2MTU field from PPP server binding settings;
*) winbox - removed unset button for L2MTU field;
*) winbox - show firmware-type in routerboard window;
*) wireless - display DFS flag in country info;
*) wireless - improved driver support for RB953, hAP ac, wAP ac;
*) wireless - send deauth to data frames in scan mode.
*) wireless - updated brazil country settings;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
duzorg
just joined
Posts: 1
Joined: Fri Sep 23, 2016 12:14 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:18 pm

Hello. After the update encountered a problem. In DHCP -> Leasing can not sort by dynamically issued addresses (in the previous version, they were at the top)
 
paulct
Member Candidate
Member Candidate
Posts: 260
Joined: Fri Jul 12, 2013 5:38 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:28 pm

is that all? :lol:

Nice job. Almost feels like you are near to a final version of v6.... :D
 
freemannnn
Long time Member
Long time Member
Posts: 620
Joined: Sun Oct 13, 2013 7:29 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:32 pm

how do we enable/disable/check status of new feature loop from winbox? i cant find them in my rb2011 interface menu.
is this only from terminal?
Last edited by freemannnn on Fri Sep 23, 2016 12:40 pm, edited 2 times in total.
 
rzirzi
Member
Member
Posts: 357
Joined: Mon Oct 09, 2006 2:33 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:40 pm

Something is wrong with wireless package. It disconnects more frequently from AP that previous wireless-cm2. The best wireless was at MT5.x !
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:41 pm

Something is wrong with wireless package. It disconnects more frequently from AP that previous wireless-cm2. The best wireless was at MT5.x !
What does the wireless debug log say? There is always a reason for disconnect.
No answer to your question? How to write posts
 
kostikbel
just joined
Posts: 13
Joined: Tue May 27, 2014 1:16 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:43 pm

I got the following error on CRS125, trying to update from 6.36.3:
[kostik@switch1] > system package update check-for-updates 

error - contact MikroTik support and send a supout file (10)
Any idea ? Or should I mail support ?
Connectivity to upgrade.mikrotik.com works, accessing http://upgrade.mikrotik.com/routeros/LATEST.6 returns '6.37 1474618801'.
Last edited by kostikbel on Fri Sep 23, 2016 12:45 pm, edited 1 time in total.
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1365
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:44 pm

Sorry, for this upgrade error. Simply changelog is too long :)

We will fix it as soon as possible.
 
sger
just joined
Posts: 18
Joined: Thu Sep 22, 2016 1:36 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:45 pm

ZTE MF90 lte still not working (via usb on CRS125)... It was ok up to 6.35.4 :(
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1688
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:45 pm

Sorry, for this upgrade error. Simply changelog is too long :)

We will fix it as soon as possible.
LOL
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 12:52 pm

Sorry, for this upgrade error. Simply changelog is too long :)

We will fix it as soon as possible.
LOL
Seems like only yesterday, the good times when changelog was considered too short :)
No answer to your question? How to write posts
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:06 pm

Sorry, for this upgrade error. Simply changelog is too long :)

We will fix it as soon as possible.
LOL
Seems like only yesterday, the good times when changelog was considered too short :)

Hehehe :lol:
 
rzirzi
Member
Member
Posts: 357
Joined: Mon Oct 09, 2006 2:33 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:07 pm

Something is wrong with wireless package. It disconnects more frequently from AP that previous wireless-cm2. The best wireless was at MT5.x !
What does the wireless debug log say? There is always a reason for disconnect.
12:04:10 wireless,info D4:CA:6D:C0:0D:BD@wlan1: lost connection, not polled for too long
12:04:13 pppoe,ppp,info pppoe-out1: terminating... - disconnected
12:04:13 pppoe,ppp,info pppoe-out1: disconnected
12:04:13 pppoe,ppp,info pppoe-out1: initializing...
12:04:13 pppoe,ppp,info pppoe-out1: connecting...
12:04:13 pppoe,ppp,info pppoe-out1: terminating...
12:04:13 system,info item removed
12:04:13 system,info item removed
12:04:13 pppoe,ppp,info pppoe-out1: disconnected
12:04:13 pppoe,ppp,info pppoe-out1: initializing...
12:04:13 pppoe,ppp,info pppoe-out1: connecting...
12:04:15 wireless,debug wlan1: must select network
12:04:15 wireless,debug 00:27:22:84:D7:EF: on 5200 AP: yes SSID caps 0x411 rates 0xOFDM:6-54 BW:1x SGI:2x HT:0-15 basic 0xOFDM:6,12,24 MT: yes
12:04:15 wireless,debug D4:CA:6D:C0:0D:BD: on 5520 AP: yes SSID xxxx caps 0x421 rates 0xOFDM:24-36 basic 0xOFDM:36 MT: yes
12:04:15 wireless,debug DC:9F:DB:62:38:B1: on 5560 AP: yes SSID xxx2 caps 0x501 rates 0xOFDM:6-54 BW:1x-2x SGI:2x HT:0-15 basic 0xOFDM:6,12,24 MT: yes
12:04:15 wireless,debug 00:0C:42:4B:A2:0E: on 5660 AP: yes SSID caps 0x401 rates 0xOFDM:36 basic 0xOFDM:36 MT: yes
12:04:15 wireless,debug 00:15:6D:EE:68:C1: on 5700 AP: yes SSID caps 0x411 rates 0xOFDM:6-54 BW:1x SGI:2x HT:0-7 basic 0xOFDM:6,12,24 MT: yes
12:04:15 wireless,debug wlan1: D4:CA:6D:C0:0D:BD uses Nstreme, skip
12:04:15 wireless,debug wlan1: no network that satisfies connect-list, by default choose with strongest signal
12:04:15 wireless,debug wlan1: no network that satisfies connect-list, by default choose with strongest signal
12:04:15 wireless,info D4:CA:6D:C0:0D:BD@wlan1 established connection on 5520000, SSID xxxx
12:04:15 pppoe,ppp,info pppoe-out1: authenticated
12:04:15 pppoe,ppp,info pppoe-out1: connected
12:04:15 system,info item added
12:04:15 system,info item added
 
bratislav
newbie
Posts: 49
Joined: Mon May 05, 2014 10:36 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:13 pm

how do we enable/disable/check status of new feature loop from winbox? i cant find them in my rb2011 interface menu.
is this only from terminal?
It seems Loop protect feature is not available in this release ... from winbox 3.5 at least ...
But it is working from command line:
[admin@MikroTik2H] /interface ethernet> set ether6 loop-protect=on
[admin@MikroTik2H] /interface ethernet> :put [get ether6 loop-protect-status]
on
[admin@MikroTik2H] /interface ethernet> print detail where name=ether6
Flags: X - disabled, R - running, S - slave
0 RS name="ether6" default-name="ether6" mtu=1500 l2mtu=1598
mac-address=E4:8D:8C:18:6A:46 orig-mac-address=E4:8D:8C:18:6A:46
mac-address=E4:8D:8C:18:6A:46 arp=enabled arp-timeout=auto
loop-protect=on loop-protect-status=on loop-protect-send-interval=5s
loop-protect-disable-time=5m auto-negotiation=yes
advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
full-duplex=yes tx-flow-control=off rx-flow-control=off speed=100Mbps
master-port=none bandwidth=unlimited/unlimited switch=switch2
poe-out=auto-on poe-priority=10
Last edited by bratislav on Sat Sep 24, 2016 2:49 pm, edited 5 times in total.
 
keraia
just joined
Posts: 16
Joined: Mon Mar 04, 2013 10:16 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:19 pm

RB435G with Routeros 6.36.3.
Check for Updates in /system/packages says: "System is already up to date"
Should I update manually?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:19 pm

rzizi, you have an Nstreme issue:
12:04:10 wireless,info D4:CA:6D:C0:0D:BD@wlan1: lost connection, not polled for too long
Can you try without Nstreme? What is the signal? Have you tried to reset the wireless settings and reconfigured anew?
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:21 pm

RB435G with Routeros 6.36.3.
Check for Updates in /system/packages says: "System is already up to date"
Should I update manually?
Specify the correct release channel like this:
/system package update set channel=current
If still nothing, maybe the changes file is still updating in your geographic region, try in 10 minutes
No answer to your question? How to write posts
 
keraia
just joined
Posts: 16
Joined: Mon Mar 04, 2013 10:16 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:25 pm


Specify the correct release channel like this:
/system package update set channel=current
If still nothing, maybe the changes file is still updating in your geographic region, try in 10 minutes
Sorry, I didn't mention that I was going through winbox. So, the channel was already selected as current.
I will try again in 10 minutes
 
rzirzi
Member
Member
Posts: 357
Joined: Mon Oct 09, 2006 2:33 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:33 pm

rzizi, you have an Nstreme issue:
12:04:10 wireless,info D4:CA:6D:C0:0D:BD@wlan1: lost connection, not polled for too long
Can you try without Nstreme? What is the signal? Have you tried to reset the wireless settings and reconfigured anew?
There is MT6.x problem with wireless, that I have explained many times to MT Support.
After many tests... it disconnects from AP when CPE RB CPU is highly used, for instalnce try to generate supout.rif for high CPU usage - and RB disconnects from AP :(
Last edited by rzirzi on Fri Sep 23, 2016 1:35 pm, edited 1 time in total.
 
freemannnn
Long time Member
Long time Member
Posts: 620
Joined: Sun Oct 13, 2013 7:29 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:34 pm

i try this command in terminal and is accepted.

/interface ethernet set loop-protect=on number=1

normis, strod? is this correct? is loop accesible only in terminal? winbox?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:38 pm

.
Can you please answer my questions? Complaining about all versions does not help anyone
No answer to your question? How to write posts
 
rzirzi
Member
Member
Posts: 357
Joined: Mon Oct 09, 2006 2:33 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:42 pm

rzizi, you have an Nstreme issue:
12:04:10 wireless,info D4:CA:6D:C0:0D:BD@wlan1: lost connection, not polled for too long
Can you try without Nstreme? What is the signal? Have you tried to reset the wireless settings and reconfigured anew?
Without Nstreme - the same! Signal -63/-61. Reset wireless setting remotely at few hundrets of CPE's???! Not possible.
s
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:52 pm

Funny if i check for downloads. I see a new version available (6.37) but the changelog is set back to 6.30
nstalled Version 6.36.3
Latest Version 6.37
What's new in 6.30 (2015-Jul-08 09:07)
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:57 pm

Funny if i check for downloads. I see a new version available (6.37) but the changelog is set back to 6.30
nstalled Version 6.36.3
Latest Version 6.37
What's new in 6.30 (2015-Jul-08 09:07)
Even when running 6.37 it shows the 6.30 changelog.
Probably in-between fix for the changelog-to-long issue.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 1:57 pm

rzizi, you have an Nstreme issue:
12:04:10 wireless,info D4:CA:6D:C0:0D:BD@wlan1: lost connection, not polled for too long
Can you try without Nstreme? What is the signal? Have you tried to reset the wireless settings and reconfigured anew?
Without Nstreme - the same! Signal -63/-61. Reset wireless setting remotely at few hundrets of CPE's???! Not possible.
s
Please make a new topic and post logs from "not nstreme".
No answer to your question? How to write posts
 
JanezFord
Member Candidate
Member Candidate
Posts: 258
Joined: Wed May 23, 2012 10:58 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 3:20 pm

More than half of my RB's don't see the 6.37 version and report 6.36.3 as latest and up to date. Yes, the channel is set to current. Reboot does not help. Nothing wrong with internet access or dns. Others upgraded fine.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23592
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37 [current] is released!

Fri Sep 23, 2016 3:20 pm

Which version do you see in this link? http://upgrade.mikrotik.com/routeros/LATEST.6
This is the file your router will check
No answer to your question? How to write posts
 
LaRP
just joined
Posts: 24
Joined: Thu Mar 26, 2015 3:30 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 4:39 pm

*) lte - added ability to send/receive sms using '/tool sms';
I can't seem to get this to work, In /tools sms I can only see serial0
 
User avatar
Campano
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Mon Apr 17, 2006 2:35 am
Location: Ñuñoa - Chile
Contact:

Re: v6.37 [current] is released!

Fri Sep 23, 2016 5:51 pm

Impressive improvements on lte modem support! :D Nice guys
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 6:09 pm

*) lte - added ability to send/receive sms using '/tool sms';
I can't seem to get this to work, In /tools sms I can only see serial0
What mode you are using?

sms on lte interfaces is supported by Huawei ME909u/s MU709/609 ,Sierra Wireless MC77xx,
Modems with Web interface is not supported like Huawei E3372, etc
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 6:10 pm

Which version do you see in this link? http://upgrade.mikrotik.com/routeros/LATEST.6
This is the file your router will check
@normis for me it is working now. Changelog is showing the correction version now.
 
miharoot
just joined
Posts: 21
Joined: Sun May 19, 2013 3:59 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 6:15 pm

Some bugs with updating:
packages befor update
Image

packages after update
Image
wireless package cannot be enabled or removed.

after manually install packages
Image

looks like some bugs is here.
 
raffav
Member Candidate
Member Candidate
Posts: 249
Joined: Wed Oct 24, 2012 4:40 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 6:22 pm

[quote="miharoot"][/quote]

try reboot device twice or mybe try with netinstall
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 6:34 pm

@miharoot Please send supout.rif from all screenshots to support@mikrotik.com
On what device is it ?
 
JanezFord
Member Candidate
Member Candidate
Posts: 258
Joined: Wed May 23, 2012 10:58 am

Re: v6.37 [current] is released!

Fri Sep 23, 2016 7:00 pm

Which version do you see in this link? http://upgrade.mikrotik.com/routeros/LATEST.6
This is the file your router will check
6.37 1474618801
 
JimmyNyholm
Member Candidate
Member Candidate
Posts: 246
Joined: Mon Apr 25, 2016 2:16 am
Location: Sweden

Re: v6.37 [current] is released!

Fri Sep 23, 2016 8:38 pm

Found a bug a think.
Had working bridged ethernet over ip (eoip) with ipsec enabled.
Upgrading to 6.37 current phase 1 fail against 6.34.6
upgrading to 6.37RC42 same result
downgrading again to 6.34.6 Works again.

Secret is defined on the tunnel interface so its using the "auto ipsec" feature.
 
miharoot
just joined
Posts: 21
Joined: Sun May 19, 2013 3:59 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 9:12 pm

@miharoot Please send supout.rif from all screenshots to support@mikrotik.com
On what device is it ?
2011UAS-2HnD
 
istenrot
just joined
Posts: 4
Joined: Tue Apr 21, 2015 11:14 pm

Re: v6.37 [current] is released!

Fri Sep 23, 2016 10:54 pm

Some bugs with updating:

packages after update
Image
wireless package cannot be enabled or removed.

looks like some bugs is here.
I've got similar situation. I had wireless-rep installed on 6.36.x. After upgrading to 6.37 I've got three wireless packages. None of them can be enabled or uninstalled.

Image

-- Ilari
 
User avatar
pietroscherer
Trainer
Trainer
Posts: 151
Joined: Thu Mar 05, 2015 3:05 pm
Location: RS, Brazil
Contact:

Re: v6.37 [current] is released!

Fri Sep 23, 2016 11:36 pm

Hello,

Testing Loop Protect feature, in CHR:
/interface ethernet print detail 
Flags: X - disabled, R - running, S - slave
0 R name="ether1" default-name="ether1" mtu=1500 mac-address=00:AC:04:0E:53:00 orig-mac-address=00:AC:04:0E:53:00 mac-address=00:AC:04:0E:53:00 arp=enabled arp-timeout=auto
loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5m disable-running-check=yes auto-negotiation=yes
advertise=10M-half,10M-full,100M-half,100M-full,1000M-full full-duplex=yes tx-flow-control=off rx-flow-control=off cable-settings=default speed=1Gbps

I run:
/interface ethernet set 0 loop-protect=on

interface ethernet print detail
Flags: X - disabled, R - running, S - slave
0 R name="ether1" default-name="ether1" mtu=1500 mac-address=00:AC:04:0E:53:00 orig-mac-address=00:AC:04:0E:53:00 mac-address=00:AC:04:0E:53:00 arp=enabled arp-timeout=auto
loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5m disable-running-check=yes auto-negotiation=yes
advertise=10M-half,10M-full,100M-half,100M-full,1000M-full full-duplex=yes tx-flow-control=off rx-flow-control=off cable-settings=default speed=1Gbps

Loop protect stills off :(
Pietro Scherer
http://www.tchesolutions.com.br [ISPs Consulting and Training]
http://www.routermage.com [Backup and Automation System]
:D
 
User avatar
Elfos
just joined
Posts: 7
Joined: Mon Mar 21, 2011 2:36 pm
Location: Araraquara, Brazil

Re: v6.37 [current] is released!

Fri Sep 23, 2016 11:48 pm

After the update, you can not disable the wireless package.
as images below:
Image
 
Lakis
Long time Member
Long time Member
Posts: 698
Joined: Wed Sep 23, 2009 7:52 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 1:25 am

Since 6.35.2 SFP info is not showing up!!? (rb2011UAS,LS)
 
elgrandiegote
newbie
Posts: 38
Joined: Tue Feb 05, 2013 6:02 am
Location: Buenos Aires, Argentina

Re: v6.37 [current] is released!

Sat Sep 24, 2016 2:05 am

disable the "wireless" package, mark as "scheduled for disabled", reboot and the package is enabled again....
another bug?
 
Neilson
Member Candidate
Member Candidate
Posts: 172
Joined: Tue Nov 06, 2012 10:42 pm
Location: Auckland, New Zealand

Re: v6.37 [current] is released!

Sat Sep 24, 2016 2:28 am

Since 6.35.2 SFP info is not showing up!!? (rb2011UAS,LS)

Hi Lakis

I was always told by Mikrotik that until the "i" release (UiAS, iLS, etc) the 2011's didn't have the hardware for DDMI (the SFP info)

I believe Mikrotik is now hiding the tab when there is no useful information on it.

Regards
Alexander
 
freemannnn
Long time Member
Long time Member
Posts: 620
Joined: Sun Oct 13, 2013 7:29 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 3:47 am

Hello,

Testing Loop Protect feature, in CHR:
/interface ethernet print detail 
Flags: X - disabled, R - running, S - slave
0 R name="ether1" default-name="ether1" mtu=1500 mac-address=00:AC:04:0E:53:00 orig-mac-address=00:AC:04:0E:53:00 mac-address=00:AC:04:0E:53:00 arp=enabled arp-timeout=auto
loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5m disable-running-check=yes auto-negotiation=yes
advertise=10M-half,10M-full,100M-half,100M-full,1000M-full full-duplex=yes tx-flow-control=off rx-flow-control=off cable-settings=default speed=1Gbps

I run:
/interface ethernet set 0 loop-protect=on

interface ethernet print detail
Flags: X - disabled, R - running, S - slave
0 R name="ether1" default-name="ether1" mtu=1500 mac-address=00:AC:04:0E:53:00 orig-mac-address=00:AC:04:0E:53:00 mac-address=00:AC:04:0E:53:00 arp=enabled arp-timeout=auto
loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5m disable-running-check=yes auto-negotiation=yes
advertise=10M-half,10M-full,100M-half,100M-full,1000M-full full-duplex=yes tx-flow-control=off rx-flow-control=off cable-settings=default speed=1Gbps

Loop protect stills off :(
for me is working with you command and with this one. i test it in my lan interface.

/interface ethernet set loop-protect=on number=1
 
Pesti
just joined
Posts: 1
Joined: Fri Mar 18, 2016 6:22 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 6:11 am

Hi all,

Did an upgrade to RB3011UiAS-RM and RBwAPG-5HacT2HnD-BE both upgraded from version 6.36.3 to 6.37

The RB3011UiAS-RM upgraded no problem, on the other hand RBwAPG-5HacT2HnD-BE looks like the upgrade "fried it" tried reset holding it for 15-20 sec nothing, no SSID's broadcasting. What i see happening its rebooting every 30 sec, I am unable to regain access to it.


Mikrotik team, please try it to see if you get the same results. ty
 
kiler129
Member Candidate
Member Candidate
Posts: 195
Joined: Tue Mar 31, 2015 4:32 pm
Contact:

Re: v6.37 [current] is released!

Sat Sep 24, 2016 9:21 am

I found a major issue after upgrade with my configuration. Basically I had bunch of hAP ac's and wAP ac's which were provisioned from single CAPsMAN controller. Some of SSIDs were made available on 2.4Ghz band only while others were available on all bands. After upgrade it seems like only the first matching provisioning rule is getting processed and rest of them are simply ignored effectively cutting-off all 2.4-only networks!


Here's an excerpt from my config:
/caps-man provisioning
	add action=create-dynamic-enabled master-configuration=cfg-radio name-format=identity slave-configurations=cfg-XXX
	add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=cfg-radio name-format=identity slave-configurations=cfg-vlanYYY,cfg-vlanZZZ    

/caps-man configuration
add datapath.bridge=bridge-vlanXXX datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    datapath.vlan-id=XXX datapath.vlan-mode=use-tag hide-ssid=no mode=ap multicast-helper=full name=cfg-vlanXXX \
    security=wpa2-psk security.passphrase=XXX ssid="XXX"
add datapath.bridge=bridge-vlanYYY datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    datapath.vlan-id=YYY datapath.vlan-mode=use-tag hide-ssid=no mode=ap multicast-helper=disabled name=cfg-vlanYYY \
    security=wpa2-psk security.passphrase=YYY ssid="YYY"
add datapath.bridge=bridge-vlanZZZ datapath.client-to-client-forwarding=no datapath.local-forwarding=yes \
    datapath.vlan-id=ZZZ datapath.vlan-mode=use-tag hide-ssid=no mode=ap multicast-helper=disabled name=cfg-vlanZZZ \
    security=wpa2-psk security.passphrase=ZZZ ssid="ZZZ"
add country="united states" mode=ap name=cfg-radio
p.s. Disabling "gn" on provisioning has no effect. Temporary fix is to enable all networks on all bands but it's not a solution...
 
debiano
just joined
Posts: 22
Joined: Wed Jun 23, 2010 8:10 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 11:30 am

But Mikrotik has gone mad? A change so important wireless unmanageable !!! Can not update cpe remotely! My wireless devices will officially forever to 6.34.6. Thank you
 
Lakis
Long time Member
Long time Member
Posts: 698
Joined: Wed Sep 23, 2009 7:52 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 11:44 am

Since 6.35.2 SFP info is not showing up!!? (rb2011UAS,LS)

Hi Lakis

I was always told by Mikrotik that until the "i" release (UiAS, iLS, etc) the 2011's didn't have the hardware for DDMI (the SFP info)

I believe Mikrotik is now hiding the tab when there is no useful information on it.

Regards
Alexander
I confirm non ' i ' models show -SFP info- until MT ver 6.35.2
(attachment is disabled on this topic I can't show you a picture)

Also I confirm wireless package bug described above where two wireless packages are shown in list None of them can be enable or uninstall
Last edited by Lakis on Sat Sep 24, 2016 12:01 pm, edited 2 times in total.
 
User avatar
dkmj
just joined
Posts: 9
Joined: Fri Feb 15, 2013 2:23 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 11:54 am

I'm a relative newbie, running wireless-cm2 6.36.3 nv2 on both sides of a link. I only have wired access to the uplink side. Use winbox on mac to manage (compiled 3.4 version of winbox).

What should be my upgrade path? Upgrade downlink or uplink first? Change wireless package and protocol prior to upgrading, or would I be fine with upgrade and install on either side first?

thanks,
peter
 
pe1chl
Forum Guru
Forum Guru
Posts: 4865
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.37 [current] is released!

Sat Sep 24, 2016 12:22 pm

On VLAN interfaces, the exported config now mentions the MAC address.
It is the same MAC address as the related physical ethernet interface and it cannot be changed in WebFig.
Please don't put MAC addresses in exported config unless absolutely required, because it makes transporting
config from one device to another more cumbersome.

Who is online

Users browsing this forum: No registered users and 4 guests