Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 12:11 pm

notToNew - In Winbox go to Settings/Inline Comments
 
miharoot
just joined
Posts: 21
Joined: Sun May 19, 2013 3:59 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 12:19 pm

and again100% cpu load without any real load, management and snmp:
Image
its not good.
 
bonz
just joined
Posts: 8
Joined: Wed May 29, 2013 3:43 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 1:22 pm

wAP AC wireless or system problem.

I use it in CPE mode!
5Ghz mode i use for wan connection, connecting pefectly - ping google (fine) (i think in pseudobridge mode, by default anyway)
I use it as bridge device in bridge mode (ewerything is fine)! trough Lan I get trafic from outside to my devices, send and get IPs - ewerything wokrk perfect with hi speed.
when I try to repeat 2.4Ghz from same router, with same ssd, same password it crashes! (different mac adreses for both 2,4 and 5Ghz wan's)
but when try repeat from other device in same way - WORKS WELL :(
used metod for repepeat (in wireless/repeater. Copy mac from wlan device i wan't to reapeat, copy ssid, same pasword and paste it)
 
dgcapel
just joined
Posts: 8
Joined: Tue Jan 26, 2016 6:03 pm
Location: Spain
Contact:

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 1:25 pm

I had the problem of add a new static DNS entry and then all connection (web, email, etc) redirect to the address.
This generate a big problem in a company with computers DNS cache's.

/ip dns
set allow-remote-requests=yes cache-size=10240KiB servers=\
8.8.8.8,8.8.4.4

add address=192.168.x.88 name=lala.lala.com

Thanks.
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 1:41 pm

notToNew - In Winbox go to Settings/Inline Comments
This is my default setting, and ich rechecked it, but i still cannot see this comment.
Scee screenshot below. The comment collumn is present in most other windows, but missing in this one.

Image
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
ryz
just joined
Posts: 13
Joined: Sun May 27, 2007 5:10 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 4:45 pm

notToNew:

Winbox SETTINGS / INLINE COMMENTS (above Safe Mode on your screen)
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 4:52 pm

notToNew:
Winbox SETTINGS / INLINE COMMENTS (above Safe Mode on your screen)
As i mentioned, I have this checked(activated) but still cannot see the comments in this window, other windows show the comments just as expected!
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
dominicbatty
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Wed Jul 07, 2010 12:26 pm

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 6:33 pm

I am seeing the loss of a remote CRS224 switch, which is linked to the network via a fibre SFP module. If I take the unit back to 6.36.3 it works fine, upgrade to either 6.37.1 or 6.38rc10 and it does not appear to allow traffic over the SFP module link. If I connect to the remote switch directly it seems to be working fine it's just something has changed which is stopping my link working, even through the SFP module says its up. Logged in with support this evening, awaiting their response. Cheers, Dominic.
 
eddieb
Member Candidate
Member Candidate
Posts: 127
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.37.1 [current] is released!

Fri Oct 07, 2016 10:50 pm

I had the problem of add a new static DNS entry and then all connection (web, email, etc) redirect to the address.
This generate a big problem in a company with computers DNS cache's.

/ip dns
set allow-remote-requests=yes cache-size=10240KiB servers=\
8.8.8.8,8.8.4.4

add address=192.168.x.88 name=lala.lala.com

Thanks.
I had exactly this problem !!!
RB2011
modification to config made with winbox
added 1 static IP for 192.168.0.184
after that, all dns requests received 192.168.0.184 as answer !!!!
so google.com got 192.168.0.184 ...

had to remove this IP from static dns table and reboot to solve the problem for now !

Eddie
Running 6.45.2 (stable) on :
CCR1009-8G-1S (2x ipsec/l2tp site-to-site, ipsec/l2tp roadwarrior, dhcpd, dns), CRS125-24G-1S, RB1100, RB962UiGS-5HacT2HnT (10pc), RB931-2nD, RB951, RB750GL ,RB2011UAS-RM, CHR running dude (CHR running in VirtualBox on OSX)
 
ch36mikrot
just joined
Posts: 4
Joined: Fri Jan 23, 2015 4:20 am

Re: v6.37.1 [current] is released!

Sun Oct 09, 2016 5:21 am

Thanks ,strods

However, I managed to downgrade to 6.36.4 and re-import the certificates (CA and Server)
it worked as usual (SSTPVPN) normally, and then I upgraded to 6.37.1 , it also worked normally till now.

I found it strange that the CA cannot import private key. (The status just T, not KT)
Image

I remembered it should be imported originally(Both KT), and I can ensure that both(CA and Server) status were KT before re-importing.
Is there and policy changed regarding the certificate?


ch36mikrot - Most likely it was working all the time incorrectly. You might need to generate new, proper certificate:
!) ssl - fixed peer address/dns verification from certificate (affects sstp, fetch, capsman);

ik3umt - As it has been also with others, most likely FastTrack was not working in past. For example, you have PPPoE + FastTrack. You live happily and think that it is working but it is not because PPPoE does not support FastTrack. Now MikroTik adds support for PPPoE FastTrack, you upgrade device and think that everything is broken. It simply is what FastTrack does - skips firewall, queues, etc...

http://wiki.mikrotik.com/index.php?titl ... edirect=no
Last edited by ch36mikrot on Sun Oct 16, 2016 6:31 am, edited 1 time in total.
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Tue Oct 11, 2016 10:43 am

However, I managed to downgrade to 6.36.4 ...
Does this version exist? I know 6.36.3. I would be interested in this aswell, as i cann't upgrade to 6.37 because of wireless-issues.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
makstex
newbie
Posts: 46
Joined: Fri Mar 27, 2009 6:31 am

Re: v6.37.1 [current] is released!

Tue Oct 11, 2016 11:32 am

Image
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.37.1 [current] is released!

Tue Oct 11, 2016 12:20 pm

makstex - Please send supout.rif file from your device to support@mikrotik.com
 
mercury13
just joined
Posts: 5
Joined: Thu Jan 30, 2014 8:53 am

Re: v6.37.1 [current] is released!

Tue Oct 11, 2016 1:45 pm

Hello!!!

After upgrade from 6.34.6 to 6.37.1 all routers after any time loose default route received from dhcp-client and routes from ospf... Main interface (ether1) don't TX, but RX. Problem fix disable/enable ether1 or restart dhcp-client, but if one router is down or reboot situation is repeat. Downgrade all routers to 6.34.6 fix problem.

Any idea how to upgrades to current version without clear configuration on all routers?

Tnx!
Last edited by mercury13 on Tue Oct 11, 2016 9:29 pm, edited 1 time in total.
 
nacer
just joined
Posts: 13
Joined: Mon Sep 27, 2010 9:08 pm

Re: v6.37.1 [current] is released!

Tue Oct 11, 2016 7:06 pm

Hi,

For information.

I had an issues with this version with RB2011UiAS-2HnD-IN
It was running for 5 days with no problem but this morning there was no internet connection. I have bridge connection with VDSL modem.
Winbox can see the router but can not connect with IP or macid.
After lots of try with different pc's I reset router from touch panel. With default configuration I can access router from mac id but can not with IP.
Restored backup and same thing happened again. Winbox can see router but can not connect.
Than I re-reset router from touch panel, with default config. upgrade to latest RC, and restored my backup.
It worked.
 
User avatar
Hotz1
Member
Member
Posts: 381
Joined: Tue Oct 09, 2007 6:55 am

Re: v6.37.1 [current] is released!

Thu Oct 13, 2016 4:25 pm

We just started upgrading some of our equipment from 6.36.3 to 6.37.1, and found an undocumented change:

Empty SSIDs are now forbidden in AP mode. I find no mention of this in the change log.

We often configure single-radio APs with a dozen VirtualAPs or more. When we do this, we set the physical interface with a hidden, blank SSID. Now we have to put some arbitrary string in the 'ssid' field--which we are going to hide, and don't want anyone to connect to anyway!

I'm not sure what precipitated this change, but as with early versions of Winbox 3 no longer remembering passwords: when a few people suggest that something should work differently, and it isn't an outright bug, it's a good idea to run it by the rest of the user community first, in case even more people want it to stay as it is! For me, this "feature" represents a loss of functionality that I intentionally use.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
miharoot
just joined
Posts: 21
Joined: Sun May 19, 2013 3:59 pm

Re: v6.37.1 [current] is released!

Thu Oct 13, 2016 6:29 pm

Old (2.3.6) android smart cannot connect via wifi, connect\disconnect in one second.
Often CPU load100% but no really load.
I am fed and downgraded to 6.34.6
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Thu Oct 13, 2016 6:33 pm

Old (2.3.6) android smart cannot connect via wifi, connect\disconnect in one second.
This is a known problem with new wireless-package. only old wireless-cm2 works with some legacy-devices.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: v6.37.1 [current] is released!

Thu Oct 13, 2016 6:52 pm

@miharoot and if you disable security profiles WPA2 for test does phone connect, and stay stable ?
 
User avatar
ErfanDL
Member Candidate
Member Candidate
Posts: 269
Joined: Thu Sep 29, 2016 9:13 am
Location: IRAN
Contact:

Re: v6.37.1 [current] is released!

Fri Oct 14, 2016 2:55 pm

Spectral Scan in hAP Lite make crashing router and hanging please fix
 
User avatar
zap71
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Sep 27, 2013 11:10 am
Location: Berlin, Germany
Contact:

Re: v6.37.1 [current] is released!

Fri Oct 14, 2016 5:34 pm

I just upgraded from 6.34.2 to 6.37.1 and ended up with all my WLANs (I have three of them) broken.

The steps to reactivate them were:
1. Enable the wlan interface again
2. I got my last backup dump of the configuration and copy/pasted the configuration of the wlan1 interface to the console
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n default-authentication=no \
    default-forwarding=no disabled=no distance=indoors frequency=2442 mode=\
    ap-bridge name=<INTERFACENAME> ssid="<SSSID>"
The ssid parameter was empty in the backup and as soon as I set it to something everything started working again.
 
spindlow2016
just joined
Posts: 2
Joined: Thu Sep 29, 2016 4:11 pm
Location: London
Contact:

Re: v6.37.1 [current] is released!

Sat Oct 15, 2016 3:57 pm

Where can I configure LLDP, I cant find anything related to it in "/ip neighbor" or anywhere else.
 
tjc
Member Candidate
Member Candidate
Posts: 279
Joined: Sun Jul 10, 2011 3:08 am

Re: v6.37.1 [current] is released!

Sat Oct 15, 2016 10:02 pm

Well THAT didn't go well... Upgraded a RB750G from v6.35.2 to v6.37.1 and:

- CPU usage spiked after the update and remained high on a router that normally never goes above 5% CPU load
- Firewall filter rules based on ConnTracking connection state lost that setting. Rather than connection-state=invalid or connection-state=established it showed connection-state=""

I promptly unplugged the external connection, downgraded to v6.34.6 restored my config from backup, and triple checked everything.
 
dvl
just joined
Posts: 1
Joined: Thu May 05, 2016 11:10 am

Re: v6.37.1 [current] is released!

Sun Oct 16, 2016 10:24 am

Hello.
In my case something goes wrong.
When package "wireless" enabled WLAN interface is disabled. When I try to enable it after few minutes router goes to reboot. I have disabled package "wireless" and for now it work stable.

model: RouterBOARD 941-2nD
serial-number: 5B3205016146
firmware-type: qca9531L
factory-firmware: 3.22
current-firmware: 3.33
upgrade-firmware: 3.33
 
okrug
just joined
Posts: 8
Joined: Wed Jul 06, 2016 11:03 pm

Re: v6.37.1 [current] is released!

Sun Oct 16, 2016 3:52 pm

Killed my CHR at home. Unable to communicate with the router via IP. Cloud logon via console (hyper-v) but unable to list interfaces. Service timeout and the same thing with trying to create a supout.rif. Thank god for snapshots :-) Rollback via snapshot took 10 seconds!

Tested again and if I do not logon I get this in Hyper-V console: Mikrotik Login: Info failed: std failure timeout (13)

Still unable to get a supout.rif. I can however export the entire machine and send it to support (after an upgrade). If imported to the a Windows Server 2012 R2 Hyper-V you can access the .vhdx file and read everything you like.
I'm going to e-mail support.

Edit:
[Ticket#2016100322001305]
Did you find a fix? I have same Issue in different versions of hyper-v 2012r2 and 2016... Also tried upgrade and clear install...
 
Kindis
Member Candidate
Member Candidate
Posts: 244
Joined: Tue Nov 01, 2011 6:54 pm

Re: v6.37.1 [current] is released!

Mon Oct 17, 2016 12:50 am

Killed my CHR at home. Unable to communicate with the router via IP. Cloud logon via console (hyper-v) but unable to list interfaces. Service timeout and the same thing with trying to create a supout.rif. Thank god for snapshots :-) Rollback via snapshot took 10 seconds!

Tested again and if I do not logon I get this in Hyper-V console: Mikrotik Login: Info failed: std failure timeout (13)

Still unable to get a supout.rif. I can however export the entire machine and send it to support (after an upgrade). If imported to the a Windows Server 2012 R2 Hyper-V you can access the .vhdx file and read everything you like.
I'm going to e-mail support.

Edit:
[Ticket#2016100322001305]
Did you find a fix? I have same Issue in different versions of hyper-v 2012r2 and 2016... Also tried upgrade and clear install...
I did get a reply from support and they said they are aware of the problem and will be fixed. For the moment the solution is 6.36.3 :)
I do however test every RC release and will update if I manage to get it to start on a RC.
 
lz1dsb
Member Candidate
Member Candidate
Posts: 222
Joined: Wed Aug 07, 2013 11:48 am

Re: v6.37.1 [current] is released!

Mon Oct 17, 2016 2:55 pm

I upgraded all of my Routerboard devices from 6.36.3 to 6.37.1 with no issues, no additional restart was necessary. Here are the models:
RB951G, RB951Ui, hAP ac, wAP, wAP ac


Boyan
 
daimosship
just joined
Posts: 1
Joined: Mon Oct 17, 2016 8:24 pm

Re: v6.37.1 [current] is released!

Mon Oct 17, 2016 8:37 pm

Hi.
I have trouble with L2TP with IPSec VPN server configuration.
I have Cisco ASA 5505 as a router and MikroTik CCR1036 behind NAT (RouterOS 6.37.1)
I configured L2TP server, IPSec policies, peers (port 500UDp and 4500UDP), proposals, PPP secrets on MikroTik.
Also i configured ACL - esp, tcp, udp and NAT Rules on Cisco - ports udp 500, 1701 and 4500.
I can connect from local PC to MikroTik VPN L2TP Server, but i cant`t connect to MikroTik VPN L2TP Server form Internet through Cisco.
In log i see packets from internet to VPN server.
I tried to deploy Microsoft RRAS with L2TP VPN server and I could connect to it from Internet through. So, i configured Cisco correctly.
May be exist some additional parameters for this configuration?

I found on page http://wiki.mikrotik.com/wiki/Manual:IP ... behind_NAT that " Warning: Only one L2TP/IpSec connection can be established through the NAT. Which means that only one client can connect to the sever located behind the same router."

Maybe it's ever fixed?

Thank.
Last edited by daimosship on Tue Oct 18, 2016 12:48 pm, edited 1 time in total.
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Tue Oct 18, 2016 9:31 am

After upgrade from 6.36.3 to 3.37.1 ui lost my WIFI-Configuration.
It just created the two main wifi-interfaces and lost all virtual interfaces.
I reverted back to 6.36.3, but even restoring the backup-file does not bring back my wifi-configuration.
I do have a export compact, so i manually _can_ restore the config,
but somehow I lost some trust in normal backup-files....

I checked the other config as well: only wifi is missing.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
MartijnVdS
Frequent Visitor
Frequent Visitor
Posts: 93
Joined: Wed Aug 13, 2014 9:36 am

Re: v6.37.1 [current] is released!

Tue Oct 18, 2016 9:51 am

After upgrade from 6.36.3 to 3.37.1 ui lost my WIFI-Configuration.
It just created the two main wifi-interfaces and lost all virtual interfaces.
I reverted back to 6.36.3, but even restoring the backup-file does not bring back my wifi-configuration.
I do have a export compact, so i manually _can_ restore the config,
but somehow I lost some trust in normal backup-files....

I checked the other config as well: only wifi is missing.
Did you have an empty SSID on one of the AP interfaces? The new wifi package can't handle those.
 
notToNew
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.1 [current] is released!

Tue Oct 18, 2016 12:39 pm

Did you have an empty SSID on one of the AP interfaces? The new wifi package can't handle those.
I checked it: no, all ssid's are set.
But even then, i think after reverting to the SAME firmware, I think a backup should be possible to be restored.

It was possible to just copy any paste most missing code to the "export-compact" backup, especially the part
in "/interface wireless".

in "/interface wireless connect-list" the interfaces were missing.
I had to add
interface=wlan1_wan
to every single item.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
User avatar
valmis
just joined
Posts: 2
Joined: Tue Oct 18, 2016 7:14 pm
Location: Dominican Republic
Contact:

Re: v6.37.1 [current] is released!

Tue Oct 18, 2016 7:28 pm

Killed my CHR at home. Unable to communicate with the router via IP. Cloud logon via console (hyper-v) but unable to list interfaces. Service timeout and the same thing with trying to create a supout.rif. Thank god for snapshots :-) Rollback via snapshot took 10 seconds!

Tested again and if I do not logon I get this in Hyper-V console: Mikrotik Login: Info failed: std failure timeout (13)

Still unable to get a supout.rif. I can however export the entire machine and send it to support (after an upgrade). If imported to the a Windows Server 2012 R2 Hyper-V you can access the .vhdx file and read everything you like.
I'm going to e-mail support.

Edit:
[Ticket#2016100322001305]

I tested the 6.37.1 in CCR1036, RB2011, RB951G, RBwAP2 and x86 with XenServer, all good!, if you can try XenServer
Valmis Di Carlo Hidalgo
MTCNA, MTCRE, MTCTCE, MTCIPV6E, MTCINE
valmis@gmail.com
 
LogicalNZ
newbie
Posts: 26
Joined: Sat Oct 19, 2013 6:35 am

Re: v6.37.1 [current] is released!

Tue Oct 18, 2016 11:44 pm

We are having all kinds of NAT issues with 3.37.1

We have a VoIP server behind a 1016 running 3.37.1 and have a Dest NAT rule from the public IP address to the VoIP servers IP address.

The Phones can register with no issue. But when you look in the VoIP server it say the phones are registering from the LAN address of the 1016 rather than the Public IP address of wherever the phones are connected.

We are also seeing this behavior with other types of traffic (Not just VoIP)

Has anyone else seen these issues?
 
Kindis
Member Candidate
Member Candidate
Posts: 244
Joined: Tue Nov 01, 2011 6:54 pm

Re: v6.37.1 [current] is released!

Wed Oct 19, 2016 1:54 pm

Killed my CHR at home. Unable to communicate with the router via IP. Cloud logon via console (hyper-v) but unable to list interfaces. Service timeout and the same thing with trying to create a supout.rif. Thank god for snapshots :-) Rollback via snapshot took 10 seconds!

Tested again and if I do not logon I get this in Hyper-V console: Mikrotik Login: Info failed: std failure timeout (13)

Still unable to get a supout.rif. I can however export the entire machine and send it to support (after an upgrade). If imported to the a Windows Server 2012 R2 Hyper-V you can access the .vhdx file and read everything you like.
I'm going to e-mail support.

Edit:
[Ticket#2016100322001305]

I tested the 6.37.1 in CCR1036, RB2011, RB951G, RBwAP2 and x86 with XenServer, all good!, if you can try XenServer
I will wait for a version that works. Move to a diffrent hypervisor just for this do not seem to be a good idea if you ask me :-)
My 493G is running 6.37.1 and there are no problems there.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8290
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.37.1 [current] is released!

Wed Oct 19, 2016 2:10 pm

We are having all kinds of NAT issues with 3.37.1

We have a VoIP server behind a 1016 running 3.37.1 and have a Dest NAT rule from the public IP address to the VoIP servers IP address.

The Phones can register with no issue. But when you look in the VoIP server it say the phones are registering from the LAN address of the 1016 rather than the Public IP address of wherever the phones are connected.

We are also seeing this behavior with other types of traffic (Not just VoIP)

Has anyone else seen these issues?
the issue is not with DstNAT but with SrcNAT. check other NAT rules (with action=masquerade, probably)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
bratislav
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Mon May 05, 2014 10:36 am

Re: v6.37.1 [current] is released!

Wed Oct 19, 2016 3:21 pm

Where can I configure LLDP, I cant find anything related to it in "/ip neighbor" or anywhere else.
It seams still unimplemented
http://forum.mikrotik.com/viewtopic.php ... 0&start=50
They have already changed the documentation so we can only hope that it will "magically appear" soon enough ...
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1210
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v6.37.1 [current] is released!

Fri Oct 21, 2016 10:37 pm

There is clearly something wrong in showing BGP advertisments (console and winbox).

1-st case (OmniTik, LHG5):
- instance with a specific routing table
- Add a network to BGP: advertisments are sent to peers and show as expected
- Create an empty bridge, add previous advertised address as bridge address: advertisments are sent to peers and work, but are not shown under BGP advertisments. 'routing bgp advertisments print' shows up empty in console.
- remove address from bridge: advertisments show up again as expected

2-nd case (RB1100AHx2):
I have 3 instances, which advertises a total of 44 advertisments on 4 peers
BGP Advertisment states there are to many to show.
Clicking to see them all show them for some 3 seconds, then the window is cleared and the message is displayed again.
Even if I select only a specific peer (in my case holding only 9 advertisments) it still clears the screen after a few seconds and states it is too much to display.
Console print is ok.
If I remove one of the peers, reducing the count to 34, everything is ok.

BTW: What is the limit of "to many" BGP advertisments to be shown? Just 40?
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8290
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.37.1 [current] is released!

Sun Oct 23, 2016 1:23 am

BTW: What is the limit of "to many" BGP advertisments to be shown? Just 40?
19 for me, but this was even on 10, IIRC
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: v6.37.1 [current] is released!

Mon Oct 24, 2016 11:22 am

as for excessive CPU consumption by "management" package/part of ROS - sometimes that impact of bruteforcing attempts into you devices.
 
baumie
newbie
Posts: 39
Joined: Mon Mar 19, 2007 7:51 pm
Location: South Africa

Re: v6.37.1 [current] is released!

Mon Oct 24, 2016 6:14 pm

Hi
On my Basebox5 The DFS on the WLAN does'nt show so I can't disable DFS And everytime I reboot it would detect radar for an eternity before it starts running in AP mode If I downgrade to 6.36.3 its allright
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.37.1 [current] is released!

Mon Oct 24, 2016 6:24 pm

Not an error. This is a feature.
 
myke1124
just joined
Posts: 17
Joined: Fri Mar 28, 2014 2:15 am

Re: v6.37.1 [current] is released!

Tue Oct 25, 2016 1:15 am

!) winbox - now Winbox 3.6 is the minimum version that can connect to RouterOS;
dude version 6.37.1
Launching winbox from inside the dude launches a version 2 of winbox that is built into the dude application. I am hoping this is a simple over site to the winbox > 3.6 requirement. When is the new version of winbox making it into the dude?
 
RonPLS
just joined
Posts: 3
Joined: Wed Oct 05, 2016 10:36 pm

Re: v6.37.1 [current] is released!

Tue Oct 25, 2016 9:42 am

Hi,
I have RouterBOARD 941-2nD, configuration my RouterBOARD is two 2 wlan (homeWLAN and guestWLAN). In homeWLAN work about 3-5 devices, but if guestWLAN more 12-15 devices CPU load 100%, and don't connect to any wlan interface. If disable homeWLAN CPU load down to 1-3% (it is good), then enable homeWLAN work norm until then sum all device on wlan interface will not exceed about 15 devices.
 
visalink
Frequent Visitor
Frequent Visitor
Posts: 69
Joined: Thu Oct 03, 2013 1:42 am

Re: v6.37.1 [current] is released!

Tue Oct 25, 2016 3:11 pm

Not an error. This is a feature.
The DFS is a feature that does not work as it should.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.37.1 [current] is released!

Tue Oct 25, 2016 5:25 pm

True. Even it works as designed we are not obliged to honour it.
 
dominicbatty
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Wed Jul 07, 2010 12:26 pm

Re: v6.37.1 [current] is released!

Tue Oct 25, 2016 10:08 pm

Further to my previous post, my CRS226 is definitely struggling to maintain an "up" status for my fibre SFP module for any version after 6.36.3. If I downgrade back to 6.36.3 it works great and is extremely stable and has been for some time, if I push it to 6.37.1 it's all over the place. The fibre link is via a local patch lead., It's logged with MikroTik and I have made the device available to them to investigate, awaiting feedback and will update forum.
 
friday635
just joined
Posts: 1
Joined: Wed Oct 26, 2016 10:47 pm

Re: v6.37.1 [current] is released!

Wed Oct 26, 2016 10:49 pm

Would I be safe upgrading from v6.6?
 
snix
just joined
Posts: 20
Joined: Thu Mar 17, 2016 11:12 am

Re: v6.37.1 [current] is released!

Thu Oct 27, 2016 5:42 pm

I think I found a bug in this version. I am using a CHR version.
I am unable to create VLAN interafce with MTU size 1500 on a bonded interface. Both interfaces are passed-through from the host (pci devices exposed to the guest)

Working example on a physical interface:
[admin@MikroTik] > /interface vlan add name=vlan interface=ether1bond vlan-id=100
[admin@MikroTik] > /interface print                                              
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU MAC-ADDRESS      
 0  R  ether1bond                          ether            1500                  12:34:56:78:90:77
 1  R  ether2bond                          ether            1500                  12:34:56:78:90:79
 2  R  vlan                                vlan             1500                  12:34:56:78:90:77
[admin@MikroTik] > 
Not working example on a bonded interface:
[admin@MikroTik] > /interface bonding add lacp-rate=1sec mode=802.3ad name=bond slaves=ether1bond,ether2bond transmit-hash-policy=layer-3-and-4
[admin@MikroTik] > /interface vlan add name=vlan interface=bond vlan-id=100
failure: could not set mtu
[admin@MikroTik] > /interface print 
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU MAC-ADDRESS      
 0  RS ether1bond                          ether            1500                  12:34:56:78:90:77
 1  RS ether2bond                          ether            1500                  12:34:56:78:90:79
 2  R  bond                                bond             1500  1500            12:34:56:78:90:77
 3     vlan9                               vlan                                   12:34:56:78:90:77
[admin@MikroTik] >
 
Another working example with a mtu size 1496:
[admin@MikroTik] > /interface vlan add name=vlan interface=bond vlan-id=100 mtu=1496
[admin@MikroTik] > /interface print 
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU MAC-ADDRESS      
 0  RS ether1bond                          ether            1500                  F0:4D:A2:09:E9:77
 1  RS ether2bond                          ether            1500                  F0:4D:A2:09:E9:79
 2  R  bond                                bond             1500  1500            F0:4D:A2:09:E9:77
 3  R  vlan                                vlan             1496  1496            F0:4D:A2:09:E9:77
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5909
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.37.1 [current] is released!

Thu Oct 27, 2016 6:13 pm

So where is the bug? vlan header is 4 bytes so obviously you cannot fit 1504byte packet over physical link that supports only 1500bytes L2MTU.
 
snix
just joined
Posts: 20
Joined: Thu Mar 17, 2016 11:12 am

Re: v6.37.1 [current] is released!

Fri Oct 28, 2016 9:06 am

Thanks. I didn't know L2MTU plays a role here...

Who is online

Users browsing this forum: No registered users and 8 guests