Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.36.4 [bugfix] is released!

Wed Oct 26, 2016 1:26 pm

Version 6.36.4 has been released in bugfix channel.

What's new in 6.36.4 (2016-Oct-05 11:24):
!) ssl - fixed peer address/dns verification from certificate (affects sstp, fetch, capsman);
*) console - hotspot setup show wrong certificate name;
*) ethernet - added support for LAN9514 ethernet dongle;
*) ethernet - allow to force mtu value when actual-mtu is already the same;
*) firewall - fixed dynamic dummy firewall rules appearance in raw tables;
*) firewall - fixed time based rules on time/timezone changes (again);
*) hotspot - fixed nat rule dst-port by making it visible again;
*) ipsec - changed logging topic from error to debug for ph2 transform mismatch messages;
*) ipsec - fixed dynamic policy not deleted on disconnect for nat-t peers;
*) ipv6 - improved system responsiveness when ipv6 routes are frequently modified;
*) led - fixed default led settings for wAP2nDr2;
*) lte - added dlink dwm-157 D, dwm-222, Pantech UML295, Vodafone K4201-Z, ZTE MF823/MF831 support;
*) lte - added rndis for ZTE MF8xx;
*) lte - added zte K5008-Z back;
*) lte - fixed setting correct lte band for sxt lte;
*) mpls - fixed memory leak;
*) pppoe - fixed disconnects by idle timeout when fastpath is used;
*) rb3011 - fixed rare occasions when router would hang while loading kernel;
*) sstp - allow to specify proxy by dns name;
*) tile - do not reboot device after watchdog disable/enable;
*) traffic-flow - fixed dst-port reporting if connection is not maintained by connection tracking;
*) userman - always re-fetch table data when switching between different menus;
*) userman - fixed memory leak on user limitation calculations;
*) userman - fixed timezone adjustment in reports;
*) webfig - fixed certificate signing;
*) webfig - fixed channel selection in check-for-update menu in Firefox;
*) winbox - added auto refresh for BFD neighbors;
*) winbox - adjust on-event field dynamically depending on window size;
*) winbox - adjusted allowed values for http-proxy field;
*) winbox - allow to unset http-proxy field for sstp client;
*) winbox - fixed typo in dhcpv6 relay (DCHP to DHCP);
*) winbox - removed health menu from devices that do not support it;
*) winbox - removed unset button for L2MTU field;
*) wireless - show DFS flag in country-info command output;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.36.4 [bugfix] is released!

Wed Oct 26, 2016 2:11 pm

Build date and release date separation in this version is encouraging. I assume some proper testing was done?
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
bratislav
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Mon May 05, 2014 10:36 am

Re: v6.36.4 [bugfix] is released!

Wed Oct 26, 2016 7:59 pm

Looks good so far ... upgrade from routeros-mipsbe-6.34.6 went without any issues and everything works fine ...
 
Njumaen
newbie
Posts: 36
Joined: Wed Feb 24, 2016 8:41 pm

Re: v6.36.4 [bugfix] is released!

Wed Oct 26, 2016 8:16 pm

Dowgrade from 6.37.1 to this due to stability worked on my rb3011! The rb3011 issue (was affected by it!) really has been fixed!

Good job!

*Mantra: I will stay on bugfix channel! I will stay on bugfix channel! I will stay on bugfix channel! ...
 
Ronce
just joined
Posts: 5
Joined: Sun Oct 16, 2016 6:26 pm

Re: v6.36.4 [bugfix] is released!

Thu Oct 27, 2016 8:11 am

Hi, i have rb951g and nexus 5x phone.
with ros 6.34.4 bug fix version wifi works fine, but with newer version phone wifi keep phone active.
With ros 6.34.4 wifi last activity on phone when idle reach 20sec, on newer version when phone idle wifi last activity max 0.2sec.
 
MetUys
just joined
Posts: 18
Joined: Mon Mar 17, 2014 1:19 pm

Re: v6.36.4 [bugfix] is released!

Thu Oct 27, 2016 11:24 am

wrong thread apologies.
 
wimpy
just joined
Posts: 15
Joined: Thu Jan 07, 2016 7:23 am

Re: v6.36.4 [bugfix] is released!

Thu Oct 27, 2016 2:24 pm

Hi everybody,
yesterday I upgraded couple of mipsbe devices (IPv4/v6, VPN - SSTP, L2TP/IPsec, OpenVPN, GRE6/IPsec tunnels, PPPoE, OSPFv2/v3, wlan 2Ghz/5GHz, etc.). I did not encounter any problems so far (neither during upgrade nor during function). Thanks to developer!
 
User avatar
isolnet
newbie
Posts: 45
Joined: Sat Jan 30, 2016 7:28 am
Location: India

Re: v6.36.4 [bugfix] is released!

Thu Oct 27, 2016 8:20 pm

Working fine no problem
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 217
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.36.4 [bugfix] is released!

Thu Oct 27, 2016 11:39 pm

Upgrader my whole network from 6.34.6 to latest bugfix and cacti server stopped graphing.
Didnt found any solution yet.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
pomah
newbie
Posts: 41
Joined: Fri Aug 15, 2014 5:00 pm

Re: v6.36.4 [bugfix] is released!

Fri Oct 28, 2016 8:33 am

This is how it looks for me, nothing to update to...

Image

Anyone else with the same issue?

I can find the current builds and the beta builds but not the bugfix, just empty screen ...
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 249
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: v6.36.4 [bugfix] is released!

Fri Oct 28, 2016 9:27 am

The same. On some devices upgrade to newest bugfix is available, on some not, regardless of currently installed version or processor type.
---
Karlis
 
Dude2048
Frequent Visitor
Frequent Visitor
Posts: 88
Joined: Thu Sep 01, 2016 4:04 pm

Re: v6.36.4 [bugfix] is released!

Fri Oct 28, 2016 11:52 am

Same here
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Fri Oct 28, 2016 12:34 pm

We will fix upgrade to bugfix version as soon as possible. Changelog simply is too long :)
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.36.4 [bugfix] is released!

Fri Oct 28, 2016 3:25 pm

Is mikrotik reinventing the same known bugs repeatedly?
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: v6.36.4 [bugfix] is released!

Sat Oct 29, 2016 1:14 am

Hello,
Can someone tell me if there are something to disable before upgrade this bugfix ?
I had saw (but I don't know where) that wireless package will be changed or something like that.
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 217
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.36.4 [bugfix] is released!

Sat Oct 29, 2016 12:07 pm

Found some issues.
After one day, I found a lot of Hex and Hex-lite , RB750GL with cpu 100% on unclassified.
did reset to factory
re-applied configuration from export, and after a few minutes again 100%.

downgraded to 6.34.6 and the router is perfectly fine
the same router with the same conf that worked for years on 6.37.1 works flawlessy.
Last edited by Maggiore81 on Sun Oct 30, 2016 12:26 pm, edited 1 time in total.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
Tornike
just joined
Posts: 7
Joined: Tue Oct 18, 2016 4:24 pm

Re: v6.36.4 [bugfix] is released!

Sat Oct 29, 2016 4:11 pm

hi guys i upgraded ccr1036 v6.34.6 and i meesed all of my files from router what can i do now ?
 
kos
newbie
Posts: 25
Joined: Mon Oct 31, 2016 11:51 am

Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 2:38 pm

Hi,
/queue interface configuration is not exportable using this version.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 3:47 pm

Maggiore81 - Please try to generate supout file on your device and send it to support. Also check Log - your device might be under attack.

Tornike - Most likely you have device with "/flash" directory. Is that correct?
http://wiki.mikrotik.com/wiki/Manual:System/File
"Warning: If device has a directory named "flash" in its file list, then files which you want to be kept after system reboot/power cycle must be stored within it. As anything outside of it is kept within a RAM disk and will be lost upon reboot. Note: this does not include .npk upgrade files as they will be applied by upgrade process before system discards the RAM drive content. "

kos - Please try to generate supout file on your device and send it to support.
 
pomah
newbie
Posts: 41
Joined: Fri Aug 15, 2014 5:00 pm

Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 4:35 pm

Well I did the upgrade router booted up fine but I have no wifi, it was disabled after upgrade. Even after I activated the wifi package it did not want to reenable wifi. Had to reset and reinstall it all with netinstall to install v37 on it to fix the issues. Now my wife is telling me the router disconnects her from the wifi... I will have to look into that when I get home.

I was under the impression you changed wifi for version v37 and forward, not v36.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 4:52 pm

pomah - From which version did you upgrade? If you did use older version than 6.36 and had wireless-fp before, then this should be the reason:
*) wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: RE: Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 5:08 pm

pomah - From which version did you upgrade? If you did use older version than 6.36 and had wireless-fp before, then this should be the reason:
*) wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;
If you had answered my previous post http://forum.mikrotik.com/viewtopic.php ... 24#p565424, Pomah would avoid this mistake...fortunately he don't use router as commercial

Envoyé de mon C6802 en utilisant Tapatalk
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Mon Oct 31, 2016 8:51 pm

lectrapon - This topic is about 6.36.4 version. Upgrade from previous version does not require any packages being disabled. We suggest to read whole chain of changelogs between version from which you are upgrading your device until version which you are installing. This concrete note was added in 6.36 changelog.
 
Neilson
Member Candidate
Member Candidate
Posts: 174
Joined: Tue Nov 06, 2012 10:42 pm
Location: Auckland, New Zealand

Re: v6.36.4 [bugfix] is released!

Tue Nov 01, 2016 9:01 am

hi guys i upgraded ccr1036 v6.34.6 and i meesed all of my files from router what can i do now ?
Hi Tornike

Can you please expand on what has happened / what you are seeing with the files?

While Strods has tried to help I don't know of any CCR1036 model's using flash storage.

You don't happen to have partitioned the router into multiple different systems and it booted into a different one?

Have all files gone missing or only some of them?

What version did you have on there before?

Regards
Alexander
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Tue Nov 01, 2016 9:20 am

Tornike - Sorry, I did not notice that files were gone on CCR device. It should not happen in any way during usual upgrade process. It can happen only if files are deleted manually or if you have upgraded device by using Netinstall.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: RE: Re: v6.36.4 [bugfix] is released!

Tue Nov 01, 2016 9:57 am

lectrapon - This topic is about 6.36.4 version. Upgrade from previous version does not require any packages being disabled. We suggest to read whole chain of changelogs between version from which you are upgrading your device until version which you are installing. This concrete note was added in 6.36 changelog.
I understood...but it will be more significant for people who upgrade in winbox to be alerted about IMPORTANT changes according installed version and for those who download on your website to see that there are something IMPORTANT to do before.
For my commercial use I need only bugfix to avoid clients disappointment.
Attachment of your downloading page doesn't show IMPORTANT changes between previous versions (in my case 6.34.6[bugfix]) and version 6.36.4(bugfix).
Screenshot_2016-11-01-07-18-19.png
Screenshot_2016-11-01-07-48-32.png
Envoyé de mon C6802 en utilisant Tapatalk
You do not have the required permissions to view the files attached to this post.
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 217
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.36.4 [bugfix] is released!

Tue Nov 01, 2016 12:23 pm

Maggiore81 - Please try to generate supout file on your device and send it to support. Also check Log - your device might be under attack.
I have at least 4-5 devices (Hex lite and Hex only) with this behaviour. Onfortunately I reverted them to 6.34.6 and they worked flawlessy. I didnt have time to do supout since I was causing downtime to my customers.
No attack. The routers were not directly exposed to the internet.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
User avatar
zervan
Member
Member
Posts: 324
Joined: Fri Aug 20, 2010 10:43 pm
Location: Slovakia
Contact:

Re: RE: Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 9:06 am

I understood...but it will be more significant for people who upgrade in winbox to be alerted about IMPORTANT changes according installed version and for those who download on your website to see that there are something IMPORTANT to do before.
For my commercial use I need only bugfix to avoid clients disappointment.
I strongly agree - because of my bad experiences with many bugs using current channel, I use bugfix only versions. So now I upgraded from 6.34.6 to 6.36.4 and the changelog for 6.36.4 is absolutely useless. For example, I see some "Bucket Size" in Simple Queue and changelog for 6.36.4 bugfix is not saying anything about it. I need to see summary of changes from previous bugfix version to actual bugfix version. You suggest to study all current channel changelogs between these two bugfix versions, but I really don't care about fixes in other versions between these two versions, just summary.

Mikrotik, please make full changelog for bugfix, not just some 6.36.3 (current) -> 6.36.4 (bugfix). I am sure many of us will appreciate this.
Last edited by zervan on Wed Nov 02, 2016 9:12 am, edited 1 time in total.
Dusan Zervan from Slovakia
MTCNA, MTCRE
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 9:12 am

In router you can see last version changelog and at the bottom there is a link to our web page.

In web page there are grouped changelogs from all the channels. Look for your current version and read changelogs since that version up to one which you want to install:
http://www.mikrotik.com/download/changelogs
 
User avatar
zervan
Member
Member
Posts: 324
Joined: Fri Aug 20, 2010 10:43 pm
Location: Slovakia
Contact:

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 9:25 am

Thanks for the link, it is really useful. But as I said before: I don't care about many changes let's say in 6.35.4 which are fixing 6.35.3 bugs, I just need to see summary of changes from 6.34.6 to 6.36.4. Moreover, it would be much more convenient to see changes in for example firewall grouped in one section and not to see something in version 1, something in 2, 3, 4 - it is very messy. Just imagine that you are really using only bugfix channel. (I know you are not, but try to imagine :)) It may be a big jump and I think users should be supported from your side as much as possible.
Dusan Zervan from Slovakia
MTCNA, MTCRE
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 249
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 9:33 am

Thanks for the link, it is really useful. But as I said before: I don't care about many changes let's say in 6.35.4 which are fixing 6.35.3 bugs, I just need to see summary of changes from 6.34.6 to 6.36.4.
Agree to this. Consolidated changelog for bugfix versions would be very useful.
---
Karlis
 
pomah
newbie
Posts: 41
Joined: Fri Aug 15, 2014 5:00 pm

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 11:23 am

pomah - From which version did you upgrade? If you did use older version than 6.36 and had wireless-fp before, then this should be the reason:
*) wireless - wireless-fp is discontinued, it needs to be uninstalled/disabled before upgrade;
It was from 6.34, did not notice that in the changelog, but it was my bad, everything is working now and wifi is better then ever. Thank you.
 
User avatar
zervan
Member
Member
Posts: 324
Joined: Fri Aug 20, 2010 10:43 pm
Location: Slovakia
Contact:

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 4:47 pm

There is a SSL fix in the changelog, so I was hoping it will help me to solve my problem, but it is not: I have 2 certificates using the same certificate request file (private key).
  • If I upload only certificate1, then import private key, it is working fine.
  • If I upload only certificate2, then import private key, it is working fine.
  • If I upload a second certificate, then import private key, it is not doing anything.
  • If I upload both certificates, then import private key, just one of the certificates is paired with private key.
Is it doing correct job or is it a bug? If a bug, I will send it to support, but I am surprised nobody was complaining, it is an old issue. So maybe I am doing something wrong?
Image
Dusan Zervan from Slovakia
MTCNA, MTCRE
 
krdx
just joined
Posts: 11
Joined: Wed Jul 15, 2015 1:22 pm

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 6:51 pm

Made a jump from the last bugfix (6.34.6 to 6.36.4)

Noticed different behaviour when it comes to enabling connection tracking.

If I have no firewall rules whatsoever, but add a bridge filter rule it enables connection tracking on 6.36.4, it didn't do that on the previous release. (ip firwall connection tracking is set to auto)

It can be noticed by the ip firwall service ports becoming active once a bridge filter rule is added.

Is this intended behaviour or a bug ?

Tested on 2 different devices, I see no changelog related to connection tracking apart from adding new connection tracking helpers in some of the previous RC versions.

Here are the simple `export` settings that trigger it:
[admin@MikroTik] > export 
# jan/02/1970 01:03:46 by RouterOS 6.36.4
# software id = YP81-CRFU
#
/interface bridge
add name=bridge1
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge filter
add action=accept chain=forward
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/system routerboard settings
set cpu-frequency=650MHz init-delay=0s protected-routerboot=disabled
Adding a bridge filter rule activates connection tracking on 6.36.4 and upwards, but not on 6.34.6.
 
User avatar
zervan
Member
Member
Posts: 324
Joined: Fri Aug 20, 2010 10:43 pm
Location: Slovakia
Contact:

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 8:17 pm

krdx: Why do you have the bridge firewall rule? Try to remove it, it is not needed. And what about hotspot, why is mentioned in export? Hotspot does need connection tracking to work.
Dusan Zervan from Slovakia
MTCNA, MTCRE
 
krdx
just joined
Posts: 11
Joined: Wed Jul 15, 2015 1:22 pm

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 8:23 pm

krdx: Why do you have the bridge firewall rule? Try to remove it, it is not needed. And what about hotspot, why is mentioned in export? Hotspot does need connection tracking to work.
The bridge filter rule is there to illustrate that by adding it, it activates connection tracking on >= 6.36.4 (it doesn't do so in <= 6.34.6) that I suspect may be a bug. The hotspot rule is the default output of the export command.

(This unit has been reset to factory defaults and then I removed all the settings added by the winbox wizard so that it contains only the bare minimum options: [the bridge, its ports, and the single bridge filter rule])
 
User avatar
zervan
Member
Member
Posts: 324
Joined: Fri Aug 20, 2010 10:43 pm
Location: Slovakia
Contact:

Re: v6.36.4 [bugfix] is released!

Wed Nov 02, 2016 8:36 pm

krdx: My opinion is - don't use any auto :) If you do need connection tracking, enable it, if you don't disable it. Mostly it is needed, but I also use many routers or just bridges connecting various multiple LAN networks and I don't use connection tracking there - there is no NAT and no firewall. I don't think it is a bug, maybe it is a fix - there is a filter rule, so connection tracking automation is enabling it.
Dusan Zervan from Slovakia
MTCNA, MTCRE
 
User avatar
ploquets
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Nov 17, 2015 12:49 pm
Location: Uruguaiana, RS, Brazil
Contact:

Re: v6.36.4 [bugfix] is released!

Thu Nov 03, 2016 3:03 pm

Hello.

It's seems to be a bug on 6.36.4 on mipsbe

We are used to use on Basebox5 and RB911G-5HPnD

But, cannot edit MAC address in Wireless Access List

VLAN Mode became invalid, doesn't matter which is chosen.

OBS. This doesn't happen when adding and after editing. Only noticed when editing clients already there, before upgrade.


Image
-------------------------------------------------
Image
-------------------------------------------------
Image
-------------------------------------------------
Image
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Thu Nov 03, 2016 4:19 pm

ploquets - Are you using Winbox 3.7? If not, then upgrade - it should solve the problem.
 
User avatar
ploquets
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Nov 17, 2015 12:49 pm
Location: Uruguaiana, RS, Brazil
Contact:

Re: v6.36.4 [bugfix] is released!

Fri Nov 04, 2016 2:17 pm

ploquets - Are you using Winbox 3.7? If not, then upgrade - it should solve the problem.
Indeed. Winbox version was the problem.

I was used to login with Dude 4.0beta3, because its on Windows machine.
is there any option to update Dude's winbox to a newer version, without upgrading the whole Dude server?
 
Tornike
just joined
Posts: 7
Joined: Tue Oct 18, 2016 4:24 pm

Re: v6.36.4 [bugfix] is released!

Mon Nov 07, 2016 3:05 pm

hi guys i upgraded ccr1036 v6.34.6 and i meesed all of my files from router what can i do now ?
Hi Tornike

Can you please expand on what has happened / what you are seeing with the files?

While Strods has tried to help I don't know of any CCR1036 model's using flash storage.

You don't happen to have partitioned the router into multiple different systems and it booted into a different one?

Have all files gone missing or only some of them?

What version did you have on there before?

Regards
Alexander

i don't remember which version i have had. when i upgrade v6.34.6 and checked my files i saw that all of this files was disappeared. there was hotspot and other files too.. and now i have no files there .... i did not Deleted any files of there and my it support told thet he did not Deleted nonething too.... i don't know what i must do .. and i need this router fast as possible.... if i will turn on this router will it working correctly?
 
Tornike
just joined
Posts: 7
Joined: Tue Oct 18, 2016 4:24 pm

Re: v6.36.4 [bugfix] is released!

Mon Nov 07, 2016 3:09 pm

Tornike - Sorry, I did not notice that files were gone on CCR device. It should not happen in any way during usual upgrade process. It can happen only if files are deleted manually or if you have upgraded device by using Netinstall.
i upgraded it with dropbox.... and nowone deleted them... where/how i can get this files back ? and if router can worck correctly whitout them ?
 
MetUys
just joined
Posts: 18
Joined: Mon Mar 17, 2014 1:19 pm

Re: v6.36.4 [bugfix] is released!

Mon Nov 07, 2016 4:48 pm

Hi all,

I have upgraded most of our devices to the latest bugfix (v6.36.4), i have made sure each is running the latest firmware too, (I am using latest winbox v3.7 in case you are wondering),
everything is going well except one odd behavior noticed regarding the new host name resolution in the firewall ACLs... it doesn't seem to update properly all the time, and I have a suspicion its due to the DNS caching on the units.

example of issue:
if i set an ACL called "my-ip" and assign the Cloud IP FQDN to it, when the cloud IP changes occasionally the ACL does not get the new IP until I log into it, disabled the ACL, clear the Mikrotik DNS cache and then enable the ACL. even after allowing lots of time to pass for the TTL to expire and update.

example config for clarity:
====
/ip firewall address-list add address=000000000000.sn.mynetname.net list=my-ip
/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
====

anyone else experiencing this problem?

- Device models include: RB951Ui-2HnD, RB951G-2HnD, RB2011UAS-2HnD, CRS125-24G-1S-RM, CCR1036-12G-4S, RB3011UiAS, cAP, mAP2n, etc)
Disclaimer: I have only officially seen it happen on an RB951G-2HnD tat i can actively recall, I will keep my eyes open for any others that might pop up with this issue.

PS: there is one other thing I noted, if i do a force ip cloud update each minute (with the get time enabled), then I see in the logs that often the NTP time is quiet a bit out between the polls, so looks like the NTP on one or some of the services used are not in sync.
 
User avatar
denisun
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Wed Jul 16, 2014 6:38 pm
Location: Greece

Re: v6.36.4 [bugfix] is released!

Tue Nov 08, 2016 9:57 pm

I have this records:
add action=accept chain=forward comment="Allow all forward from LAN" \
		in-interface=!all-ppp
add action=drop chain=forward comment="Drop forward everything else"
In previous versions, all not ppp traffic like openvpn etc in forward, accept normally.
With latest ROS openvpn traffic move to drop record.
I cant' explain that...
Openvpn traffic is not all-ppp and must accept from the first record like previous versions.

Any idea?
It's a bug or some change that i can't remember...
"What one programmer can do in one month, two programmers can do in two months."
Fred Brooks...
 
User avatar
isolnet
newbie
Posts: 45
Joined: Sat Jan 30, 2016 7:28 am
Location: India

Re: v6.36.4 [bugfix] is released!

Wed Nov 09, 2016 7:40 pm

After upgrades I have facing eth port connect disconnect issues with sxt lite 5....
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v6.36.4 [bugfix] is released!

Sat Nov 26, 2016 8:38 pm

Hello Folks!

All went well here so far. The only observed "feature" was that the wireless-cm2 module was enabled after upgrade. This was a bit annoying because we needed to restart devices not having any wireless devices in them. It was observed on CRS125-24G-1S and CCR1016 and also on CCR1009
 
ege
just joined
Posts: 17
Joined: Thu May 28, 2009 4:58 am

Re: v6.36.4 [bugfix] is released!

Thu Dec 08, 2016 9:36 pm

Hi,
My PPPOE client connection is working 95-100Mbit with v6.34.6 but after upgrade to 6.36.4 its working max 25-30Mbit...
Also I tested with 6.37.3, its same..
 
rajivmalekar
just joined
Posts: 2
Joined: Sun Dec 11, 2016 4:16 am

Re: v6.36.4 [bugfix] is released!

Sun Dec 11, 2016 4:40 am

hi all,

We downloaded v6.36.4 yesterday and registered (10-12-16) and installed our NAS on it. but now every 15 mins license id change and level showing 0. Admin password reset to black and all other id's gone. my config is there but i cannot take backup. i mail 4-5 mails to support but yet not recd any reply. can anyone help us to sort this issue?

Rajiv
 
User avatar
Harunaga
newbie
Posts: 29
Joined: Tue May 04, 2010 11:43 am
Location: Chelyabinsk, Russia

Re: v6.36.4 [bugfix] is released!

Wed Dec 21, 2016 11:28 am

 
obayda1757
just joined
Posts: 3
Joined: Wed Jul 27, 2011 12:53 pm
Location: Dhaka, Bangladesh
Contact:

Re: v6.36.4 [bugfix] is released!

Sat Dec 24, 2016 10:55 am

yes
 
solaoxo
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sun Oct 20, 2013 8:38 pm

Re: v6.36.4 [bugfix] is released!

Mon Jan 16, 2017 12:58 am

Disk writing has increased fivefold since opening Fasttrack.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1407
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.36.4 [bugfix] is released!

Tue Jan 17, 2017 11:55 am

Version 6.37.4 has been released in bugfix channel:
http://forum.mikrotik.com/viewtopic.php ... 89#p578189

Who is online

Users browsing this forum: No registered users and 7 guests