Community discussions

MUM Europe 2020
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1413
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.37.3 [current] is released!

Wed Nov 30, 2016 1:14 pm

To upgrade, click "Check for updates" at /system package in your RouterOS configuration interface, or head to our download page: http://www.mikrotik.com/download

What's new in 6.37.3 (2016-Nov-28 11:11):

*) bgp - do not match all prefixes tagged with community 0:0 by routing filters;
*) bridge - fixed filter Ingress Priority option (broken in 6.36rc8);
*) chr - fixed crash on "/interface print" (introduced in 6.36.4);
*) chr - fixed crash on "/system reboot" and "/system shutdown";
*) crs226 - fixed sfp-sfpplus1 link re-negotiation (broken in 6.37rc28/v6.37.1);
*) disk - fixed issue when disk was renamed after reboot on devices with flash disks;
*) dns - do not resolve incorrect addresses after changes made in static dns entries;
*) dns - improved static dns entry add speed when regexp is being used;
*) dude - (changes discussed here: http://forum.mikrotik.com/viewtopic.php?f=8&t=112598);
*) firewall - fixed filter rule "limit" parameter by making it visible again;
*) firewall - fixed interface slave state recognition (broken in 6.37.2);
*) firewall - fixed timeout option on address lists with domain name;
*) log - ignore email topic if action is email;
*) mipsbe - improved memory allocation on devices with nand when file transfer and tcp traffic processing is on progress;
*) route - fixed memory leak when route cache is disabled;
*) tile - fixed rare kernel failure when IPv6 neighbor discovery packet is received;
*) traceroute - fixed crash when too many sessions are active;
*) tunnel - allow to force mtu value when actual-mtu is already the same;
*) winbox - recognize properly tcp in traffic-generator packet-template header type;
*) winbox - show HT MCS tab if 2GHz-G/N band is used;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
ErfanDL
Member Candidate
Member Candidate
Posts: 290
Joined: Thu Sep 29, 2016 9:13 am
Location: IRAN
Contact:

Re: v6.37.3 [current] is released!

Wed Nov 30, 2016 2:41 pm

Working without any issue in CRS125 , Netmetal 5 , Dynadish , SXT 5hPND , RB951Ui , hAP Lite

thanks for update
 
Kindis
Member Candidate
Member Candidate
Posts: 252
Joined: Tue Nov 01, 2011 6:54 pm

Re: v6.37.3 [current] is released!

Wed Nov 30, 2016 10:32 pm

This release fixes all my issues with CHR on Hyper-V (2012 R2). Great work :D
 
kujo
Member Candidate
Member Candidate
Posts: 158
Joined: Sat Jun 18, 2016 10:17 am
Location: Ukraine

Re: v6.37.3 [current] is released!

Wed Nov 30, 2016 10:37 pm

Lucky )))


Sent from my iPhone using Tapatalk
 
gstitt
just joined
Posts: 4
Joined: Sat Sep 24, 2016 10:49 pm

Re: v6.37.3 [current] is released!

Wed Nov 30, 2016 11:08 pm

I have a server with Intel network cards that is now unfortunately in a constant reboot loop after upgrading to 6.73.3
 
105547111
Member Candidate
Member Candidate
Posts: 132
Joined: Fri Jun 22, 2012 9:46 pm

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 2:50 am

All perfect across CCR1016s, CRS125s, RB951Gs,SXT5ACs and RB751G
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 5:03 am

MAJOR issue!!! Log in via winbox, loads new plugins, then acts like its about launch the window then disappears/closes out!! Downgrade back to 6.37.2 and fixed.

GOOD thing I had HTTP/WEB enabled on this one so that I could log in and downgrade!!!
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1723
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 7:34 am

MAJOR issue!!! Log in via winbox, loads new plugins, then acts like its about launch the window then disappears/closes out!! Downgrade back to 6.37.2 and fixed.

GOOD thing I had HTTP/WEB enabled on this one so that I could log in and downgrade!!!
what winbox loader version are you running?
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1413
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 9:22 am

gstitt - If it is possible to make a supout file, then please generate it and send to support. If not, then try to Netinstall device to 6.37.3 and if it is still not working, then install 6.37.2 and send supout file from your device to support@mikrotik.com
wispwest - As macgaiver asked - which Winbox version you use? If it is not 3.7, then upgrade. If problem is with 3.7, then try with session <none>
 
psannz
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon Nov 09, 2015 3:52 pm
Location: Renningen, Germany

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 11:15 am

MAJOR issue!!! Log in via winbox, loads new plugins, then acts like its about launch the window then disappears/closes out!! Downgrade back to 6.37.2 and fixed.

GOOD thing I had HTTP/WEB enabled on this one so that I could log in and downgrade!!!
I had no such issue upgrading from 6.36.3 to 6.37.3 using Winbox 3.7 on the following routers: CCR1016-12S-1S+, RB1100AHx2, RB2011UAS-2HnD, RB951Ui-2nD, and RB751U-2HnD.
No problems with connecting via Winbox afterwards either. Seems to be working ok so far.
 
gstitt
just joined
Posts: 4
Joined: Sat Sep 24, 2016 10:49 pm

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 4:39 pm

gstitt - If it is possible to make a supout file, then please generate it and send to support. If not, then try to Netinstall device to 6.37.3 and if it is still not working, then install 6.37.2 and send supout file from your device to support@mikrotik.com
wispwest - As macgaiver asked - which Winbox version you use? If it is not 3.7, then upgrade. If problem is with 3.7, then try with session <none>
I was able to downgrade to 6.37.2 thankfully. I wanted to provide more detail originally, but couldn't get into my router to provide it. This is an older Pentium PC running routeros_x86 with Intel PRO/1000 cards. I do have newer systems e.g. cloud core router, HAPac, HEX, etc., but I like routeros so much (it's like Franks hot sauce) I resurrected an older PC with Intel server NICs and has been serving one of my labs quite well. Anyhow, is it still helpful to provide the supout file now that I am back on 6.37.2? Let me know what you would like. Thanks!
 
gstitt
just joined
Posts: 4
Joined: Sat Sep 24, 2016 10:49 pm

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 4:49 pm

gstitt - If it is possible to make a supout file, then please generate it and send to support. If not, then try to Netinstall device to 6.37.3 and if it is still not working, then install 6.37.2 and send supout file from your device to support@mikrotik.com
wispwest - As macgaiver asked - which Winbox version you use? If it is not 3.7, then upgrade. If problem is with 3.7, then try with session <none>
I was able to downgrade to 6.37.2 thankfully. I wanted to provide more detail originally, but couldn't get into my router to provide it. This is an older Pentium PC running routeros_x86 with Intel PRO/1000 cards. I do have newer systems e.g. cloud core router, HAPac, HEX, etc., but I like routeros so much (it's like Franks hot sauce) I resurrected an older PC with Intel server NICs and has been serving one of my labs quite well. Anyhow, is it still helpful to provide the supout file now that I am back on 6.37.2? Let me know what you would like. Thanks!
oldest autosupout file emailed to support.
 
haik01
Member
Member
Posts: 406
Joined: Sat Mar 23, 2013 10:25 am
Location: Netherlands

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 9:09 pm

No problem on RB2011, `RB951, RB952, RB962 and Omnitik.

I am NOT going to update my remote RB751U-2HnD, since the last update from 6.36 broke the WiFi card.

Until I visit the remote sit personally, I am not going to update. The AP works fine, and the client is happy with the old version. (if it is not broken, do'n't fix it)
 
abcwarbot
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Sun Apr 25, 2010 9:23 pm

Re: v6.37.3 [current] is released!

Thu Dec 01, 2016 10:56 pm

Hello everyone,

I've been trying to deploy a capsman wifi distribuition running 6.37.1, 6.37.2, 6.37.3. Multiple issues regarding slow browsing speed and complete absence of web response from internet servers despite pings to the same domains are running with no loss packet.

As an option i decided to run RB941 in standalone mode so local configuration is applied no capsman enable. This configuration includes 2 SSID bridge into 2 separate lans.
The results turned out to be the same as with capsman enable, slow browsing speed, connection error timeouts,etc.

Finally i decided to configure just 1 SSID using the wireless interface and assigning a static IP address an doing NAT.
The result fully functional web browsing and internet services.

Seems to me theres something broken in virtual-ap and port vlan interfaces. I run a test passing tru a VLAN interface of a RB1100 and doing masquerade.
Result same as with capsman enable via wireless, even using a local RB1100 port.


Regards,
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1825
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 12:12 am

Hello everyone,

I've been trying to deploy a capsman wifi distribuition running 6.37.1, 6.37.2, 6.37.3. Multiple issues regarding slow browsing speed and complete absence of web response from internet servers despite pings to the same domains are running with no loss packet.

As an option i decided to run RB941 in standalone mode so local configuration is applied no capsman enable. This configuration includes 2 SSID bridge into 2 separate lans.
The results turned out to be the same as with capsman enable, slow browsing speed, connection error timeouts,etc.

Finally i decided to configure just 1 SSID using the wireless interface and assigning a static IP address an doing NAT.
The result fully functional web browsing and internet services.

Seems to me theres something broken in virtual-ap and port vlan interfaces. I run a test passing tru a VLAN interface of a RB1100 and doing masquerade.
Result same as with capsman enable via wireless, even using a local RB1100 port.
This sounds like it would affect a large number of users. Have you logged a ticket with support@mikrotik.com ?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
abcwarbot
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Sun Apr 25, 2010 9:23 pm

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 12:41 am

Hi,

Never got more than 10 users simultaneously.


Regards,

Hello everyone,

I've been trying to deploy a capsman wifi distribuition running 6.37.1, 6.37.2, 6.37.3. Multiple issues regarding slow browsing speed and complete absence of web response from internet servers despite pings to the same domains are running with no loss packet.

As an option i decided to run RB941 in standalone mode so local configuration is applied no capsman enable. This configuration includes 2 SSID bridge into 2 separate lans.
The results turned out to be the same as with capsman enable, slow browsing speed, connection error timeouts,etc.

Finally i decided to configure just 1 SSID using the wireless interface and assigning a static IP address an doing NAT.
The result fully functional web browsing and internet services.

Seems to me theres something broken in virtual-ap and port vlan interfaces. I run a test passing tru a VLAN interface of a RB1100 and doing masquerade.
Result same as with capsman enable via wireless, even using a local RB1100 port.
This sounds like it would affect a large number of users. Have you logged a ticket with support@mikrotik.com ?
 
mducharme
Trainer
Trainer
Posts: 879
Joined: Tue Jul 19, 2016 6:45 pm

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 1:26 am

Hello everyone,

I've been trying to deploy a capsman wifi distribuition running 6.37.1, 6.37.2, 6.37.3. Multiple issues regarding slow browsing speed and complete absence of web response from internet servers despite pings to the same domains are running with no loss packet.
This really sounds like an MTU issue to me, and unrelated to the wireless. Possibly packet overhead (ex. VLAN tag) is not passing through some other device?
 
Siona
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Thu Jan 29, 2015 11:56 am

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 1:47 am

After upgrading 850 (capsmann) lost connection to all caps (433g, hap ac) all on 6.37.1. After upgrading caps to 6.37.3 everything works fine.
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 5:04 am

MAJOR issue!!! Log in via winbox, loads new plugins, then acts like its about launch the window then disappears/closes out!! Downgrade back to 6.37.2 and fixed.

GOOD thing I had HTTP/WEB enabled on this one so that I could log in and downgrade!!!
what winbox loader version are you running?
It is an older version but I stuck with it because of various issues everytime I tried the new Winbox and I just don't like the 'feel' of the newer one. There were so many instances with certain things, don't remember off the bat what exactly they were but I just stuck with the old one because of them. I'll give the new version a shot, since apparently I have no choice now if I want to upgrade anything to 6.37.3

Example I remember a few times one of our tech support guys was trying to do something in a mikrotik and couldnt because the "new" version he had wasn't seeing the same things mine was. That is just one of a few irritations that I stuck with the "2.2.xx" or whatever
 
abcwarbot
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Sun Apr 25, 2010 9:23 pm

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 5:08 am

Hello everyone,

I've been trying to deploy a capsman wifi distribuition running 6.37.1, 6.37.2, 6.37.3. Multiple issues regarding slow browsing speed and complete absence of web response from internet servers despite pings to the same domains are running with no loss packet.
This really sounds like an MTU issue to me, and unrelated to the wireless. Possibly packet overhead (ex. VLAN tag) is not passing through some other device?
Maybe, that not explain why in standalone mode with multiple virtual-ap the problems keeps afecting performance. Ping with 1472 do-not-defrag to internet works flawless. MTU test shows packet size is 1472.


Regards,
 
myke1124
just joined
Posts: 20
Joined: Fri Mar 28, 2014 2:15 am

Re: v6.37.3 [current] is released!

Fri Dec 02, 2016 6:13 pm

RB1100AH and ROS 6.37.3 -> high CPU (management) with SNMP enabled and The Dude probing via SNMP.
Screenshots: https://goo.gl/photos/tMpGotEbLprMgkUL8
 
hkjimmy
just joined
Posts: 2
Joined: Mon Feb 03, 2014 12:47 am

Re: v6.37.3 [current] is released!

Sun Dec 04, 2016 7:59 pm

Winbox , try with session <none>, it's really work, thx
 
draguzet
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Fri Jul 01, 2011 10:28 am

Re: v6.37.3 [current] is released!

Tue Dec 06, 2016 9:46 am

OmniTik POE and CRS125-24G-1S-RM after update not booting, reboot loop ?? After netinstall all OK !
 
Senux
newbie
Posts: 33
Joined: Wed Jun 30, 2010 6:19 pm

Re: v6.37.3 [current] is released!

Tue Dec 06, 2016 3:04 pm

*) disk - fixed issue when disk was renamed after reboot on devices with flash disks;

Not fixed, after reboot gives other disk name (disk2 instead disk1) on 951G-2HnD.
SMB corrupts folders and files names if there is not english letters.

Also it is interesting - if they claims but so simple feature not working: who is codding - students, very cheap india students, lamers or druggers.
Last edited by Senux on Thu Dec 22, 2016 8:12 pm, edited 1 time in total.
 
jdixon86
just joined
Posts: 2
Joined: Tue Dec 06, 2016 8:07 am

Re: v6.37.3 [current] is released!

Tue Dec 06, 2016 5:55 pm

We are trying to move from a CRS125-24G-1S (6.33.3) to CCR1016-12S-1S+ (6.37.3) and are experiencing some issues. When we plug up our internet and the LAN (we have BGP configured btw) it seems to lock up the device. The ports stop working and the lights go solid screen... but the touch screen display on the front still seems to operate just fine.

When this happens we can unplug everything and plug a laptop up and Winbox can no longer pick it up in the neighbors list nor connect to the MAC. Rebooting the device allows us to see it in Winbox and connet again. We have two of these new CCR routers so I don't believe its the hardware. Also one of them we imported the config from the old CRS125 but the second one we tried we just manually configured the internet on SFP12 and LAN on SFP1 (still with bgp) and get the same result.

Any ideas anyone?
 
syedwajahat
newbie
Posts: 25
Joined: Mon Dec 05, 2016 12:03 pm
Location: Karachi, Pakistan

Re: v6.37.3 [current] is released!

Tue Dec 06, 2016 6:49 pm

We are trying to move from a CRS125-24G-1S (6.33.3) to CCR1016-12S-1S+ (6.37.3) and are experiencing some issues. When we plug up our internet and the LAN (we have BGP configured btw) it seems to lock up the device. The ports stop working and the lights go solid screen... but the touch screen display on the front still seems to operate just fine.

When this happens we can unplug everything and plug a laptop up and Winbox can no longer pick it up in the neighbors list nor connect to the MAC. Rebooting the device allows us to see it in Winbox and connet again. We have two of these new CCR routers so I don't believe its the hardware. Also one of them we imported the config from the old CRS125 but the second one we tried we just manually configured the internet on SFP12 and LAN on SFP1 (still with bgp) and get the same result.

Any ideas anyone?


Reset Your Device Factory Reset.... Hardware Reset
 
LynxChaus
just joined
Posts: 24
Joined: Tue Jul 08, 2014 2:24 pm

Re: v6.37.3 [current] is released!

Tue Dec 06, 2016 11:25 pm

RB1100AH and ROS 6.37.3 -> high CPU (management) with SNMP enabled and The Dude probing via SNMP.
Screenshots: https://goo.gl/photos/tMpGotEbLprMgkUL8
Yeah, BridgeMIB scanning produce high CPU load and show some trash instead of real values.
 
huntah
Member Candidate
Member Candidate
Posts: 267
Joined: Tue Sep 09, 2008 3:24 pm

Re: v6.37.3 [current] is released!

Wed Dec 07, 2016 1:41 am

Disregard... was a config mistake...
Last edited by huntah on Thu Dec 08, 2016 8:14 pm, edited 1 time in total.
 
colanderman
newbie
Posts: 44
Joined: Wed Oct 28, 2015 5:21 am

Re: v6.37.3 [current] is released!

Wed Dec 07, 2016 7:42 am

Minor WebFig bug: AMPDU and Guard Interval do not show up in Advanced Mode when 2GHz-G/N is selected.
 
thsun
just joined
Posts: 11
Joined: Mon Mar 26, 2012 10:22 am

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 2:37 am

RB850Gx2 will be crashed by a kernel failure if run Bandwidth Test in TCP both direction mode.
 
User avatar
amt
Long time Member
Long time Member
Posts: 526
Joined: Fri Jan 16, 2015 2:05 pm

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 11:22 am

I upgrade OmnTiK from 6.37.1 to 6.37.3 and when click on wlan its close the winbox...
 
JB172
Member
Member
Posts: 306
Joined: Fri Jul 24, 2015 3:12 pm
Location: AWMN

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 11:35 am

I upgrade OmnTiK from 6.37.1 to 6.37.3 and when click on wlan its close the winbox...
Did you use winbox 2.2.18?
Use the latest winbox.
 
alfonzz
just joined
Posts: 16
Joined: Wed Oct 15, 2014 12:16 pm
Location: CZ

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 1:25 pm

I upgrade OmnTiK from 6.37.1 to 6.37.3 and when click on wlan its close the winbox...
Did you use winbox 2.2.18?
Use the latest winbox.
that is nice, but if you use dude to run winbox, than is bad idea. no matter if u use latest RC dude build
 
User avatar
amt
Long time Member
Long time Member
Posts: 526
Joined: Fri Jan 16, 2015 2:05 pm

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 1:37 pm

I upgrade OmnTiK from 6.37.1 to 6.37.3 and when click on wlan its close the winbox...
Did you use winbox 2.2.18?
Use the latest winbox.

Thank you.... its solve the problem... I like winbox 2.2.18 but I think I should upgrade it :)
 
jsharay65
just joined
Posts: 1
Joined: Tue Nov 01, 2016 12:00 am

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 5:59 pm

Upgraded to the new version on two 2011s and worked fine. Upgraded winbox and it crashed twice back to back, that has corrected itself.
 
User avatar
rtacheny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Sat Sep 14, 2013 7:13 pm
Location: Braham, MN USA
Contact:

Re: v6.37.3 [current] is released!

Fri Dec 09, 2016 6:05 pm

Been having issues, not clear as to what version broke it, however I have confirmed the bug exists in 6.37.3, could have existed as early as 6.37 but I haven't taken the time to verify. It appears that the boards I am having issues with are running UBNT cards (seen for sure on SR71). I'm not sure, but I also received a report of this bug from a field technician on R2 of the QRT 2.

After the update, an attempt to access a WLAN card through the GUI immediately boots you out of the radio. Settings are still accessible through terminal commands. We have several technicians that are not comfortable using terminal commands, so this is actually a pretty big deal. I intend on keeping the bulk of this equipment on 6.37.3 however, as I am not experiencing any performance issues. Confirmed Netinstall will fix the problem.
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 222
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.37.3 [current] is released!

Sat Dec 10, 2016 9:27 pm

Installed on Hex G3

100% traffic unclassified in profiler !
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
msatter
Forum Guru
Forum Guru
Posts: 1338
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.37.3 [current] is released!

Mon Dec 12, 2016 8:10 pm

Update: I am now testing a different approach and I will know in a few day's if that is working. The problem stated below may be a not a problem but just the way it should work if you are using fasttracking.

I have a strange problem in RAW with the content field. I am trying to filter direct IP to a website with example IP 1.2.3.4 so I need the hit on 1.2.3.4 and not on the full hostname.

When I want to filter IP 1.2.3.4 then the first rule is triggered and not the second one.
 1    chain=prerouting action=return tcp-flags="" in-interface=pppoe-out2 dst-port=80,443 content=!1.2.3.4 log=no log-prefix="RAW DirectIP" protocol=tcp
 2    chain=prerouting action=drop tcp-flags="" in-interface=pppoe-out2 dst-port=80,443 log=no log-prefix="RAW DirectIP" protocol=tcp
Now the second rule is triggered and first rule is ignored.
 1    chain=prerouting action=return tcp-flags="" in-interface=pppoe-out2 dst-port=80,443 content=1.2.3.4 log=no log-prefix="RAW DirectIP" protocol=tcp
 2    chain=prerouting action=drop tcp-flags="" in-interface=pppoe-out2 dst-port=80,443 log=no log-prefix="RAW DirectIP" protocol=tcp
This happening when I have fastracking active in rules. Only inverting (!) the content field filter, then it is noticed by RouterOS.

I am using a RB759Gr3 so mmips
Last edited by msatter on Tue Dec 13, 2016 12:02 pm, edited 1 time in total.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta68 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
pe1chl
Forum Guru
Forum Guru
Posts: 5986
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.37.3 [current] is released!

Mon Dec 12, 2016 9:57 pm

This just means the text 1.2.3.4 is not occuring anywhere in your content.
The second rule is not reached when the first one matches, because it does a return.
(I would say don't do a return in a primary chain like this, only in a user-added chain)
 
msatter
Forum Guru
Forum Guru
Posts: 1338
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.37.3 [current] is released!

Mon Dec 12, 2016 10:30 pm

Update: I am now more clear what is happening. Fasttracking is on auto and I set the ! in front of the content field. The action is drop, fasttracking is remembering that and drops the connection again and again.

Because I am testing from the same external site, a accept set fastracking to accept whatever comes next in the test from that connection. The same goes for a drop.

Going to test the no-track action which disable fastracking for that specifc connection and then this all will be solved and the all is working as expected.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta68 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
msatter
Forum Guru
Forum Guru
Posts: 1338
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.37.3 [current] is released!

Wed Dec 14, 2016 12:22 am

Using the fasttrack in Rules obstruct the decection the package that contains the IP I want to see. I have now split fasttrack in what direction the NAT is going. I want to detect incoming packets so I changed fasttrack to only accelerate the traffic I have generated, by setting the "connection-nat-state=srcnat" in fasttrack-connection.

Any packets that coming from outside will be exempted from acceleration and the RAW will now be able to catch the package that is further up in the package stream.

This was a learning experience for me and my first impression was wrong because I did not see that fasttrack did his work but made the interpretation of the RAW line difficult.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta68 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
jindranix
just joined
Posts: 6
Joined: Mon Jun 09, 2014 11:41 am

Re: v6.37.3 [current] is released!

Wed Dec 14, 2016 1:12 pm

Hello, on RB750Gr3 is still not propertlly working Mediatek switch chip - problem is on setting "Default VLAN ID". Another problem is when I made group of ports for example ether1+ether2+ether3 special rule "add independent-learning=no ports=switch1-cpu switch=switch1 vlan-id=1" is needed to port outside switch group can comunicate normaly.

ether1 is "trunk" port with tagged vlan 20+30
ether2 is "access" port with untagged vlan 20
ether3 is "access" port with untagged vlan 30

/interface ethernet
set [ find default-name=ether2 ] master-port=ether1
set [ find default-name=ether3 ] master-port=ether1
/interface ethernet switch port
set 0 vlan-mode=secure #ether1
set 1 default-vlan-id=20 vlan-mode=secure #ether2
set 2 default-vlan-id=30 vlan-mode=secure #ether3
set 5 vlan-mode=secure #switch1-cpu
/interface ethernet switch vlan
add independent-learning=no ports=switch1-cpu switch=switch1 vlan-id=1 #necessary to another ports (ether4 + ether5) work normaly
add independent-learning=no ports=ether1,ether2 switch=switch1 vlan-id=20 #vlan-id in not affected
add independent-learning=no ports=ether1,ether3 switch=switch1 vlan-id=30 #vlan-id in not affected
 
MrcS
just joined
Posts: 22
Joined: Tue Nov 01, 2016 3:54 pm

Re: v6.37.3 [current] is released!

Thu Dec 15, 2016 6:47 am

Hello there. Well, I'm facing an issue with IPv6 since the first time my ISP offered it, a few months ago.

My problem is this: I have a link with two RBs, one RB750 as modem client and one RB433 as last mile in my home.
The ISP offers me a /64 and an IPv6 address as usual.
The /64 I send to a pool and that pool is used by the DHCPv6 Server in the RB750.
It goes fine with the RB433 getting the block with DHCPv6 Client and the route is created ok in the RB750. OK till here!

BUT if the RB750 gets rebooted by any reason, it's DHCPv6 Server generates a dynamic route to my /64 pointing to nothing.
And thus, my valid route loses preference and my /64 becomes unreachable until I manually delete that single dynamic route (the other is correct).

Image

Edit: I'm posting this here as It still hasn't been fixed and affects this version too. (second time)
 
pe1chl
Forum Guru
Forum Guru
Posts: 5986
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.37.3 [current] is released!

Thu Dec 15, 2016 10:42 am

The ISP offers me a /64 and an IPv6 address as usual.
The /64 I send to a pool and that pool is used by the DHCPv6 Server in the RB750.
It goes fine with the RB433 getting the block with DHCPv6 Client and the route is created ok in the RB750. OK till here!
That is not the correct way to do it!
When your ISP supports configurations like this (customer routing the external address to another router or otherwise
to multiple networks, e.g. a separate guest network), they should offer a larger block than /64.
My provider offers me a /48 as was originally envisioned by the IPv6 people, but I think in the meantime lots of
providers are now offering a /56 or /60 to residential customers.
In that setting, the concept of DHCPv6 PD works OK: the router on the line gets a pool from the provider and can
hand out entire /64 blocks to networks or routers down the line.
I think you should either ask your provider for a larger block, or you should operate your internal network in bridge
mode rather than routing mode, so the RB750 is responsible for all address allocation from a single block.
 
User avatar
wailinnkyaw
just joined
Posts: 1
Joined: Fri Dec 16, 2016 11:38 am

Re: v6.37.3 [current] is released!

Fri Dec 16, 2016 11:43 am

Hi..

Radius Users cannot login to Hotspot at v6.37.1, v6.37.2 and 6.37.3. I got the below message.
"Radius Server is not responding"

V6.36.4 is OK.

How to fix?

Thank You!!
 
asik
just joined
Posts: 20
Joined: Tue Sep 20, 2016 3:12 pm

Re: v6.37.3 [current] is released!

Tue Dec 20, 2016 12:46 pm

Winbox , try with session <none>, it's really work, thx

ok it works for connecting direct via winbox, but when i'd like to connect via winbox from DUDE ver 6.38rc49 i have the same problem. What is solution for this?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37.3 [current] is released!

Tue Dec 20, 2016 12:48 pm

Winbox , try with session <none>, it's really work, thx

ok it works for connecting direct via winbox, but when i'd like to connect via winbox from DUDE ver 6.38rc49 i have the same problem. What is solution for this?
Winbox from Dude will not work, it has not been updated to v3
No answer to your question? How to write posts
 
colanderman
newbie
Posts: 44
Joined: Wed Oct 28, 2015 5:21 am

Re: v6.37.3 [current] is released!

Tue Dec 20, 2016 9:02 pm

The /64 I send to a pool and that pool is used by the DHCPv6 Server in the RB750.
I also get a /64 from my ISP, but I don't use DHCPv6 server. Rather I use ND:
/ipv6 dhcp-client add add-default-route=yes interface=ether1 pool-name=dhcp6 request=prefix
/ipv6 address add from-pool=dhcp6 interface=bridge   *****
The ***** line, in WebFig, I also entered the address as ::1/64; the prefix is then filled in from the (only prefix in the) dhcp6 pool. But I don't know why this doesn't show up in CLI export.

Regardless, the default ND setup advertises the bridge's prefix to all NICs in my network; those systems just use that prefix + their EUI64 or a randomly-generated value as their IPv6 address.

This has worked fine for me for years, though I recall some (long since fixed) issue in 5.x.
 
asik
just joined
Posts: 20
Joined: Tue Sep 20, 2016 3:12 pm

Re: v6.37.3 [current] is released!

Wed Dec 21, 2016 11:32 am

Winbox , try with session <none>, it's really work, thx

ok it works for connecting direct via winbox, but when i'd like to connect via winbox from DUDE ver 6.38rc49 i have the same problem. What is solution for this?
Winbox from Dude will not work, it has not been updated to v3
ok, but when i connect winbox from DUDE v 6.38rc51 to any ROS v 6.38rc51 it's working. Its chance to connect from DUDE to Ros future release 6.37.4 without problems?
 
thj
just joined
Posts: 17
Joined: Fri Jun 19, 2015 11:14 pm

Re: v6.37.3 [current] is released!

Wed Dec 21, 2016 10:47 pm

My hAP (RB951Ui-2nD) seems to be bricked after upgrade to 6.37.3 firmware. What I did was only download firmware first. When I got home from work I selected System->Reboot. As soon as it rebooted all the LAN LED turned off and not a single will not light up. Connecting to another Mikrotik I can see from the log that port is flapping:

Image

If connected to the PC again it never connects so Winbox never sees it. No LAN LED is ever lit on PC or on Mikrotik.

What can I do to bring it back to life?
 
hengst
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Sun Jan 03, 2010 3:04 pm

Re: v6.37.3 [current] is released!

Thu Dec 22, 2016 12:30 pm

SNMP Querry Ethernet ports mismatch

for example :
dude snmp request :
iso.org.dod.internet.mgmt.mib-2.interfaces.ifTable.ifEntry.ifSpeed.3 is NOT ethernet port 3 on the router ( RB2011-RM )


looks like ether 2, to 5 are mixed up for sure.

i did not tested other ports , 6 to 10.


on CCR1016-12G
Ros 37.3 all looks ok.

on RB2011
Ros 37.3 still wrong

maybe mismatch is only in Mipsbe package and not in Tile.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.37.3 [current] is released!

Thu Dec 22, 2016 12:33 pm

ok, but when i connect winbox from DUDE v 6.38rc51 to any ROS v 6.38rc51 it's working. Its chance to connect from DUDE to Ros future release 6.37.4 without problems?
You can simply create a new tool in Dude, specify the path to Winbox and show the location of the newest Winbox loader. That should work for connection to any RouterOS device. In future RouterOS devices, the built-in Winbox will be removed
No answer to your question? How to write posts
 
qiet72
just joined
Posts: 24
Joined: Thu Oct 09, 2014 10:23 am

Re: v6.37.3 [current] is released!

Mon Dec 26, 2016 9:00 pm

Hi,

I have been testing both 6.37.1 and 6.37.3 on the 2.4Ghz band. Both versions seem to have problems when legacy clients using the Intel 2200BG chipset try to connect.
Linux clients (Ubuntu 16.04.1, Kernel 4.4.0-57) give the error "Association request to the driver failed", on mikrotik side, log shows "extensive data loss" and eventually is banned.
When I downgrade to 6.36.4 and using the wireless-cm2 package, Intel 2200BG clients connect without problems.


Qiet72
 
migmen
just joined
Posts: 3
Joined: Thu Dec 29, 2016 12:47 am

Re: v6.37.3 [current] is released!

Thu Dec 29, 2016 12:58 am

No encuentro el modulo de USermanager, descargue all packet y no lo encontre mi RB es 750gr3
 
migmen
just joined
Posts: 3
Joined: Thu Dec 29, 2016 12:47 am

Re: v6.37.3 [current] is released!

Thu Dec 29, 2016 1:08 am

No encuentro el modulo de USermanager, descargue all packet y no lo encontre mi RB es 750gr3


I have a RB 759Gr3, I want to install UserManager, but I can not find the package when downloading the zip, from the ubnt page
 
JB172
Member
Member
Posts: 306
Joined: Fri Jul 24, 2015 3:12 pm
Location: AWMN

Re: v6.37.3 [current] is released!

Thu Dec 29, 2016 11:06 am

No encuentro el modulo de USermanager, descargue all packet y no lo encontre mi RB es 750gr3


I have a RB 759Gr3, I want to install UserManager, but I can not find the package when downloading the zip, from the ubnt page
There is no usermanager package yet for mmips architecture.
 
Shiro
Frequent Visitor
Frequent Visitor
Posts: 65
Joined: Wed Sep 25, 2013 6:44 pm

Re: v6.37.3 [current] is released!

Fri Dec 30, 2016 8:00 pm

Is it just me or is "comment" column missing in ipv6 Firewall?

CCR1009-8G-1S-1S+ with Winbox 3.7.
 
notToNew
Member Candidate
Member Candidate
Posts: 149
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.37.3 [current] is released!

Fri Dec 30, 2016 9:13 pm

Hi,

I have been testing both 6.37.1 and 6.37.3 on the 2.4Ghz band. Both versions seem to have problems when legacy clients using the Intel 2200BG chipset try to connect.
Linux clients (Ubuntu 16.04.1, Kernel 4.4.0-57) give the error "Association request to the driver failed", on mikrotik side, log shows "extensive data loss" and eventually is banned.
When I downgrade to 6.36.4 and using the wireless-cm2 package, Intel 2200BG clients connect without problems.
Qiet72
This is a known issue.
When you disable WPA-encryption and us an unencrypted connection, it works also on the new wireless(-rep) package.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1413
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.37.3 [current] is released!

Mon Jan 02, 2017 2:42 pm

Who is online

Users browsing this forum: No registered users and 9 guests