Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

v6.40rc [release candidate] is released!

Fri Apr 28, 2017 4:04 pm

We have released MikroTik RouterOS v6.40rc in release candidate channel for testing!

What's new in 6.40rc2 (2017-Apr-28 05:24):

*) 6to4 - fixed wrong IPv6 “link-local” address generation;
*) arp - fixed “make-static”;
*) capsman - fixed EAP identity reporting in “registration-table”;
*) dns - remove all dynamic cache RRs of same type when adding static entry;
*) ethernet - fixed forced 10Mbps full-duplex linking on 100Mbps Ethernet ports;
*) firewall - fixed “address-list” entry changing from IP to DNS and vice versa;
*) firewall - “address-list” entry “creation-time” adjusted to timezone;
*) firewall - fixed cosmetic "inactive" flag when item was disabled;
*) ike1 - fixed crash on xauth message;
*) ike1 - fixed minor memory leak on peer configuration change;
*) ipsec - enabled modp2048 DH group by default;
*) ipsec - optimized logging under IPSec topic;
*) ipv6 - fixed address becoming invalid when interface was removed from bridge/mesh;
*) log - work on false CPU/RAM overclocked alarms;
*) pppoe - fixed warning on PPPoE server, when changing interface to non-slave interface;
*) quickset - added "Band" setting to "CPE" and "PTP CPE" modes;
*) routing - allow to disable "all" interface entry in BFD;
*) sniffer - fixed VLAN tags when sniffing all interfaces;
*) snmp - fixed limited walk;
*) switch - fixed disabling of MAC learning on CRS1xx/CRS2xx;
*) tile - fixed EoIP keepalive when tunnel is made over VLAN interface;
*) winbox - added "eap-identity" to CAPsMAN registration table;
*) winbox - added "no-dad" setting to IPv6 addresses;
*) winbox - added TR069 support;
*) winbox - do not allow to open multiple same sub-menus at the same time;
*) wireless - fixed 802.11u wireless request processing;
*) wireless - fixed EAP PEAP success processing;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
Phaere
just joined
Posts: 22
Joined: Thu Jul 17, 2014 3:01 pm
Location: Kyiv

Re: v6.40rc [release candidate] is released!

Fri Apr 28, 2017 4:34 pm

*) switch - fixed disabling of MAC learning on CRS1xx/CRS2xx;
Can we get some extra info about this fix? Symptoms etc.
Thanks.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: v6.40rc [release candidate] is released!

Fri Apr 28, 2017 5:29 pm

hoping to see STP implementations sooner than later. wouldn't mind using an rc in production just for this.
 
cheeze
Member Candidate
Member Candidate
Posts: 146
Joined: Tue Jul 31, 2012 7:44 am

Re: v6.40rc [release candidate] is released!

Fri Apr 28, 2017 6:09 pm

I kinda want to ask what the scope was for the new STP implementation.

Is it meant to basically run like per vlan rapid spanning tree protocol that is similar to Cisco? Basically instantiate rapid STP and then have the instance communicate with tagged packets?

Per conversations that were had with support, does that mean that multiple STP is not going to be looked at?

If it is going to be rapid spanning tree protocol that is similar to Cisco, then what will the limitations be. For example, will there be an instance limit? Or will it be open to be added to as many bridges as possible?

Lastly, will the implementation be available per bridge? or will one have to still add a master port? That way one can have some bridges without spanning tree and others with spanning tree....

Thank you
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: v6.40rc [release candidate] is released!

Fri Apr 28, 2017 7:06 pm

I kinda want to ask what the scope was for the new STP implementation.

Is it meant to basically run like per vlan rapid spanning tree protocol that is similar to Cisco? Basically instantiate rapid STP and then have the instance communicate with tagged packets?

Per conversations that were had with support, does that mean that multiple STP is not going to be looked at?

If it is going to be rapid spanning tree protocol that is similar to Cisco, then what will the limitations be. For example, will there be an instance limit? Or will it be open to be added to as many bridges as possible?

Lastly, will the implementation be available per bridge? or will one have to still add a master port? That way one can have some bridges without spanning tree and others with spanning tree....

Thank you
All I'm hoping for is an implementation that works between all MT devices and hopefully 3rd parties also, particularly with multiple bridges & vlans. I'd think having MSTP would solve the whole conundrum.

Right now, with the present reverted implementation, it's not clear to me whether RSTP+vlan would work between MT devices that communicate with CRS125 in between. Does the CRS125 support RSTP+vlan right now? I hope an official MT staff would comment on this.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Fri Apr 28, 2017 10:34 pm

*) capsman - fixed EAP identity reporting in “registration-table”;
*) winbox - added "eap-identity" to CAPsMAN registration table;
Thank you very much for this one! It´s working now as expected
 
Njumaen
newbie
Posts: 36
Joined: Wed Feb 24, 2016 8:41 pm

Re: v6.40rc [release candidate] is released!

Sat Apr 29, 2017 8:27 pm

on the hAPac the "Partition" menu is shown but you can not partition because of only 16MiB Total HDD Size...

"Repartition" of course fails with an error message.
 
jondavy
Member Candidate
Member Candidate
Posts: 124
Joined: Tue May 12, 2009 11:14 pm
Location: Brasil

Re: v6.40rc [release candidate] is released!

Sat Apr 29, 2017 10:12 pm

into /tool graphing Is recording the graphs with wrong time
 
User avatar
Deantwo
Member Candidate
Member Candidate
Posts: 289
Joined: Tue Sep 30, 2014 4:07 pm

Re: v6.40rc [release candidate] is released!

Tue May 02, 2017 10:43 am

*) ipsec - optimized logging under IPSec topic;
Hoping that means no more spammy "R_U_THERE" log messages.
Not sure when I can give this version a try though.
I wish my FTP was FTL.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Tue May 02, 2017 5:02 pm

WAP AC with 6.40rc2
Within Webfig System:Resources.PCI shows: "unknown device (rev: 0)" for Name
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 10:36 am

Version 6.40rc4 has been released. Changes since previous release:

What's new in 6.40rc4 (2017-May-03 05:15):

*) conntrack - load IPv6 connection tracking independently of IPv4;
*) console - fixed "No such file or directory" warnings on upgrade reboots;
*) defconf - discard default configuration startup query with RouterOS upgrade;
*) defconf - discard default configuration startup query with configuration change from Webfig;
*) dns - made loading thousands of static entries faster;
*) fetch - fixed user and password argument parsing from URL for FTP;
*) log - work on false CPU/RAM overclocked alarms;
*) lte - added additional driver support for DWR-910;
*) smb - fixed external drive folder sharing when "/flash" folder existed;
*) smb - fixed invalid default share after reboot when "/flash" folder existed;
*) upnp - fixed firewall nat rule update when external IP address changes;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
tanel
Trainer
Trainer
Posts: 3
Joined: Fri Apr 07, 2017 9:35 am

Issues with v6.40 and RB2011

Wed May 03, 2017 10:47 am

So just as a small note i'll mention that i lost quite some hours debugging the issues i got when upgrading to v6.40- at one site i have 5 RB2011 devices and one of them (of course the main router) didnt't reply after update. After trying some ideas and local guys i had to drive onsite and discovered that the router is starting up, starting services and then in approx 30 seconds it wrote stopping services and then rebooting- over ethernet i couldnt access it and over serial console i got the login prompt but it didnt accept any user / password.
After reseting the router to clean conf i was able to log in but many IP related things were missing (DHCP server, DHCP client etc and under packages was only one package- main) and taskbar was not showing software version etc. After multiple tries i reverted to previous version - 6.39.5 and everything started working automagically.

tt
 
zryny4
just joined
Posts: 9
Joined: Sun Apr 17, 2016 12:29 pm

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 1:36 pm

IPv6 address list problem:
[admin@hAP AC Lite] > /ipv6 firewall address-list print
Flags: X - disabled, D - dynamic
 #   LIST                     ADDRESS                                                  TIMEOUT
 0   allowed                  ::/0
[admin@hAP AC Lite] > /ipv6 firewall address-list remove numbers=0
[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
[admin@hAP AC Lite] > /ipv6 firewall address-list print
Flags: X - disabled, D - dynamic
 #   LIST                     ADDRESS                                                  TIMEOUT
 0   allowed                  ::/0
[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
failure: already have such entry
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 1:49 pm

6.40rc2 + WAP AC:
I was told that an IPhone 6s wasn´t able to connect. (Test with an old Enterasys 3600 access point was succesful, though)
 
MartijnVdS
Frequent Visitor
Frequent Visitor
Posts: 93
Joined: Wed Aug 13, 2014 9:36 am

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 3:00 pm

IPv6 address list problem:

[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
[admin@hAP AC Lite] > /ipv6 firewall address-list print
Flags: X - disabled, D - dynamic
# LIST ADDRESS TIMEOUT
0 allowed ::/0
[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
failure: already have such entry
[/code]
Well in a way it's right -- ::/0 contains all IPv6 addresses, including 2001:db8::/64
 
zryny4
just joined
Posts: 9
Joined: Sun Apr 17, 2016 12:29 pm

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 3:04 pm

IPv6 address list problem:

[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
[admin@hAP AC Lite] > /ipv6 firewall address-list print
Flags: X - disabled, D - dynamic
# LIST ADDRESS TIMEOUT
0 allowed ::/0
[admin@hAP AC Lite] > /ipv6 firewall address-list add list=allowed address=2001:db8::/64
failure: already have such entry
[/code]
Well in a way it's right -- ::/0 contains all IPv6 addresses, including 2001:db8::/64
Ok, but I don't want to access to my router from anywhere. Address 2001:db8::/64 -- only for example. If you add address list with any other address, you have your address list with address ::/0. You can remove it and recreate, but nothing changes -- you can have list with only ::/0.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

Re: v6.40rc [release candidate] is released!

Wed May 03, 2017 3:24 pm

6.40rc2 + WAP AC:
I was told that an IPhone 6s wasn´t able to connect. (Test with an old Enterasys 3600 access point was succesful, though)
Please post more details about your problem.
Maybe you could write to support@mikrotik.com about this problem and include a support output file from the router?
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Thu May 04, 2017 2:03 pm

6.40rc2 + WAP AC:
I was told that an IPhone 6s wasn´t able to connect. (Test with an old Enterasys 3600 access point was succesful, though)
Please post more details about your problem.
Maybe you could write to support@mikrotik.com about this problem and include a support output file from the router?
I try to get the user with that iPhone 6s and create a support file out of the WAP AC while he tries to connect.
Last edited by anuser on Thu May 04, 2017 2:39 pm, edited 1 time in total.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Thu May 04, 2017 2:21 pm

Does anyone experience problems with 2.4Ghz band? Therefore I pinged two clients from the CAPSMAN controller on the same „WAP AC“ access point (WAP AC with v6.40rc4), one connected with 2.4 (cap24) another with 5.0 Ghz (cap50):
So I tested with other clients i and access points in another building.

- building A:
++WAP AC with v6.40rc4:
++HAP AC Lite with v6.40rc4

=> On 5 Ghz everything looks nice for both access points, i.e. low latency.

=> On 2.4Ghz
====>"HAP AC lite" looks good, .i.e.low latency
====>"WAP AC" has higher latency + packet losses
Last edited by anuser on Fri May 05, 2017 10:22 pm, edited 1 time in total.
 
ivicask
Member Candidate
Member Candidate
Posts: 230
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: v6.40rc [release candidate] is released!

Fri May 05, 2017 1:59 pm

*) dns - made loading thousands of static entries faster;

Thank you MIkrotik for this, my routers starts/restart so much faster now (around 10k DNS entries)
 
User avatar
enggheisar
Trainer
Trainer
Posts: 20
Joined: Sun Mar 29, 2015 10:12 am
Location: Austin, TX
Contact:

Re: v6.40rc [release candidate] is released!

Mon May 08, 2017 9:02 pm

update is very nice
Mohammad Tayyebi
Mikrotik Certified Trainer & Consultant & Academic Trainer
MohammadTayyebi@Gmail.Com

Cert : CCNA-rs, CCNP-rs, VCP, EMC ISM, EMCSA, MCSE, Lync, Exchange, MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCINE, MTCIPV6E, MTCSE, MTCTR, MTCATR
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Tue May 09, 2017 2:09 pm

Version 6.40rc5 has been relased.

Changes since previous version;
What's new in 6.40rc5 (2017-May-08 09:20):

*) firewall - fixed IPv6 all address list entries becoming "::/0" (introduced in 6.40rc1);
*) ike2 - fixed rare kernel failure on address acquire;
*) log - added "poe-out" topic;
*) lte - added initial support for "NTT DoCoMo" modem;
*) wireless - always use "multicast-helper" when DHCP is being used;
*) wireless - fixed compatibility with "AR5212" wireless chips;
*) wireless - NAK any methods except MS-CHAPv2 as inner method in PEAP;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 11:02 am

Version 6.40rc6 has been released.
Changes since previous version:
What's new in 6.40rc6 (2017-May-11 12:53):

*) capsman - set minimal "caps-man-names" and "caps-man-certificate-common-names" length to 1 char;
*) led - fixed ethernet LEDs on CCR1009 and RB1100AHx2 (introduced in v6.40rc1);
*) led - fixed turning off LED when interface is lost;
*) log - work on false CPU/RAM overclocked alarms;
*) lte - improved info channel background polling;
*) lte - replaced "user-command" with "at-chat" command;
*) snmp - added "ifindex" on interface traps;
*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only);

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
nkourtzis
Member Candidate
Member Candidate
Posts: 202
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 12:25 pm

Version 6.40rc6 has been released.
What's new in 6.40rc6 (2017-May-11 12:53):

*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only)
Mikrotik devs, well done! Thank you for finally giving some care to nv2. Please continue to do so, probably optimising the code in order to achieve higher performance on existing hardware.

Also, please see if you can split the "Wireless" tab of the wireless interfaces into two tabs, because on lower screen resolutions (common in the field) it does not fit when switched to advanced view.

Thank you!
Nicholas
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
User avatar
doneware
Trainer
Trainer
Posts: 483
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 1:43 pm

*) snmp - added "ifindex" on interface traps;
this is something that many of us waited for.
#TR0359
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 5:18 pm

Version 6.40rc6 has been released.
Changes since previous version:
What's new in 6.40rc6 (2017-May-11 12:53):
*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only);
GREAT NEWS!!! can explain more about the config?

In a quick example.... If i "send" Internet from point A(bridge) to B(slave), in A what is the "nv2-downlink-ratio" correct setting to send 80% of traffic capacity to B and receive only 20%?

Thanks and regards!
Alessio Garavano
http://www.isparg.com.ar
 
uldis
MikroTik Support
MikroTik Support
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 5:32 pm

we have added basic info on that in the Nv2 wiki manual. Here is the info:
Nv2-mode - specifies to use dynamic or fixed downlink/uplink ratio. Default value is "dynamic-downlink"
Nv2-downlink-ratio - specifies the Nv2 downlink ratio. Uplink ratio is automatically calculated from the downlink-ratio value. When using dynamic-downlink mode the downlink-ratio is also used when link get fully saturated. Minimum value is 20 and maximum 80. Default value is 50.
 
User avatar
soulflyhigh
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Sep 08, 2010 11:20 am

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 5:49 pm

*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only);
/interface wireless> set 0 nv2-mode=       

Nv2Mode ::= dynamic-downlink | fixed-downlink
/interface wireless> set 0 nv2-downlink-ratio=

Nv2DownlinkRatio ::= 20..80    (integer number)
It seems that traffic doesn't pass through p2p link with Nv2DownlinkRatio set to 80 (station side connects to AP but no Rx traffic is coming to AP). Works as expected for 20-79 range.
After short test my conclusion is that old dynamic-downlink mode works better in terms of maximum throughput for p2p links simply because dynamic-downlink allows more than 80% traffic to go in one direction.
Still, this is nice step forward, would like to see some kind of manual control over client prioritization by time slots or percentages of AP's time. That would be REALLY good news.

Regards,
M.
Last edited by soulflyhigh on Tue May 16, 2017 6:26 pm, edited 1 time in total.
MTCRE, MTCTCE
 
LynxChaus
just joined
Posts: 24
Joined: Tue Jul 08, 2014 2:24 pm

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 6:24 pm

Version 6.40rc6 has been released.
*) snmp - added "ifindex" on interface traps;
DISMAN-EVENT-MIB::sysUpTimeInstance = Timeticks: (483949061) 56 days, 0:18:10.61 SNMPv2-MIB::snmpTrapOID.0 = OID: IF-MIB::linkDown IF-MIB::ifIndex = INTEGER: 308 IF-MIB::ifAdminStatus = INTEGER: up(1) IF-MIB::ifOperStatus = INTEGER: down(2)
DISMAN-EVENT-MIB::sysUpTimeInstance = Timeticks: (483949661) 56 days, 0:18:16.61 SNMPv2-MIB::snmpTrapOID.0 = OID: IF-MIB::linkUp IF-MIB::ifIndex = INTEGER: 308 IF-MIB::ifAdminStatus = INTEGER: up(1) IF-MIB::ifOperStatus = INTEGER: up(1)

It's already here - what you added?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2278
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v6.40rc [release candidate] is released!

Tue May 16, 2017 11:49 pm

Version 6.40rc6 has been released.
What's new in 6.40rc6 (2017-May-11 12:53):

*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only)
Mikrotik devs, well done! Thank you for finally giving some care to nv2. Please continue to do so, probably optimising the code in order to achieve higher performance on existing hardware.
+100 Thanks!
LAN, FTTx, Wireless. ISP operator
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: v6.40rc [release candidate] is released!

Wed May 17, 2017 8:15 am

With 6.40rc6 my SNMP counters for uptime, interface traffic and CPU are dead for WAP AC and HAP AC devices.

Logging on devices says: „cannot bind to requested src-address“

After downgrading to 6.40rc5, SNMP access works again.
Last edited by anuser on Wed May 17, 2017 10:47 am, edited 1 time in total.
 
User avatar
blue
Member Candidate
Member Candidate
Posts: 265
Joined: Sun Dec 12, 2004 1:48 pm
Location: Serbia

Re: v6.40rc [release candidate] is released!

Wed May 17, 2017 9:22 am

we have added basic info on that in the Nv2 wiki manual. Here is the info:
Nv2-mode - specifies to use dynamic or fixed downlink/uplink ratio. Default value is "dynamic-downlink"
Nv2-downlink-ratio - specifies the Nv2 downlink ratio. Uplink ratio is automatically calculated from the downlink-ratio value. When using dynamic-downlink mode the downlink-ratio is also used when link get fully saturated. Minimum value is 20 and maximum 80. Default value is 50.

Many, many, many thanks for this option. I love it on AirFiber,, and finally there it is for nv2! Working great on my backup link for AF24. Please keep on with nv2 development...
 
server8
Member
Member
Posts: 372
Joined: Fri Apr 22, 2011 1:27 pm

Re: v6.40rc [release candidate] is released!

Thu May 18, 2017 5:46 pm

Good job I hope this feature is a step to have soon the gps sync :-)
we have added basic info on that in the Nv2 wiki manual. Here is the info:
Nv2-mode - specifies to use dynamic or fixed downlink/uplink ratio. Default value is "dynamic-downlink"
Nv2-downlink-ratio - specifies the Nv2 downlink ratio. Uplink ratio is automatically calculated from the downlink-ratio value. When using dynamic-downlink mode the downlink-ratio is also used when link get fully saturated. Minimum value is 20 and maximum 80. Default value is 50.
 
pyjamasam
just joined
Posts: 21
Joined: Wed Jun 03, 2015 9:26 pm

Re: v6.40rc [release candidate] is released!

Thu May 18, 2017 6:25 pm

With 6.40rc6 my SNMP counters for uptime, interface traffic and CPU are dead for WAP AC and HAP AC devices.

Logging on devices says: „cannot bind to requested src-address“

After downgrading to 6.40rc5, SNMP access works again.
I am seeing this error as well. (My Dude server is the device running 6.40rc6 and it can no longer monitor itself due to SNMP not working. It can monitor other devices just fine, but SNMP no longer responds on it.)

chris.
 
User avatar
Bergante
Member Candidate
Member Candidate
Posts: 131
Joined: Tue Feb 28, 2012 12:27 pm
Location: Bilbao, Spain

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 11:04 am

I am seeing this error as well. (My Dude server is the device running 6.40rc6 and it can no longer monitor itself due to SNMP not working. It can monitor other devices just fine, but SNMP no longer responds on it.)
Same here. I have updated three devices, two of them have lost SNMP.
 
server8
Member
Member
Posts: 372
Joined: Fri Apr 22, 2011 1:27 pm

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 11:05 am

we have added basic info on that in the Nv2 wiki manual. Here is the info:
Nv2-mode - specifies to use dynamic or fixed downlink/uplink ratio. Default value is "dynamic-downlink"
Nv2-downlink-ratio - specifies the Nv2 downlink ratio. Uplink ratio is automatically calculated from the downlink-ratio value. When using dynamic-downlink mode the downlink-ratio is also used when link get fully saturated. Minimum value is 20 and maximum 80. Default value is 50.
Uldis if I use 2 radios on tha same routerboard (e.g, rb922) with the same Nv2-downlink-ratio the trasmission of both radios is syncronized?
 
Resnais
just joined
Posts: 15
Joined: Mon Feb 09, 2015 10:13 pm

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 11:56 am

Morning scene,

I have had 0 link downs on my SXT LTE since upgrading-to-v6.40rc6. Its only me, or they managed to sort something out? (hurray, already 3 days without disconnects!)

Image


Thank you!
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24074
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 11:58 am

Yes, SXT LTE has improvements in the RC.
No answer to your question? How to write posts
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 11:59 am

Version 6.40rc8 has been released.

Changes since previous version:
What's new in 6.40rc8 (2017-May-19 07:00):

*) btest - fixed crash when packet size has been changed during test;
*) defconf - added IPv6 firewall configuration (IPv6 package must be enabled on reset);
*) defconf - replaced IPv4 firewall configuration with improved one;
*) export - added "terse" option;
*) firewall - do not allow to set "rate" value to 0 for "limit" parameter (CLI only);
*) wireless - do not skip >2462 channels if interface is WDS slave;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after crash.
 
rpingar
Long time Member
Long time Member
Posts: 539
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 1:54 pm

we tested latest rc8 and SNMP is not working
 
User avatar
Bergante
Member Candidate
Member Candidate
Posts: 131
Joined: Tue Feb 28, 2012 12:27 pm
Location: Bilbao, Spain

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 1:54 pm

6.40rc8, SNMP still broken.

From a RB2011 I've just updated:

SNMP, warning, cannot bind to requested src-address
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 2:07 pm

Currently SNMP is broken for those devices which has no IPv6 package enabled. We hope to include fix in next rc release.
 
patrick7
Member Candidate
Member Candidate
Posts: 298
Joined: Sat Jul 20, 2013 2:40 pm

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 5:03 pm

Good reason to enable IPv6!
 
idlemind
Forum Guru
Forum Guru
Posts: 1101
Joined: Fri Mar 24, 2017 11:15 pm
Location: USA

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 8:01 pm

For those that are curious about the new firewall rules:
  script: #| RouterMode:
          #|  * WAN port is protected by firewall and enabled DHCP client
          #| LAN Configuration:
          #|     switch group: ether2 (master), ether3, ether4, ether5
          #|     IP address 192.168.88.1/24 is set on LAN port
          #|     DHCP Server: enabled;
          #|     DNS: enabled;
          #| WAN (gateway) Configuration:
          #|     gateway:  ether1 ;
          #|     ip4 firewall:  enabled;
          #|     ip6 firewall:  enabled;
          #|     NAT:   enabled;
          
          :log info Starting_defconf_script_;
          :global action;
          #-------------------------------------------------------------------------------
          # Apply configuration.
          # these commands are executed after installation or configuration reset
          #-------------------------------------------------------------------------------
          :if ($action = "apply") do={
          # wait for interfaces
          :local count 0; 
          :while ([/interface ethernet find] = "") do={ 
          :if ($count = 30) do={
          :log warning "DefConf: Unable to find ethernet interfaces";
          /quit;
          }
          :delay 1s; :set count ($count +1); 
          };
          
           /interface ethernet {
             set ether2 name=ether2-master;
             set ether3 master-port=ether2-master;
             set ether4 master-port=ether2-master;
             set ether5 master-port=ether2-master;
           }
             /ip pool add name="default-dhcp" ranges=192.168.88.10-192.168.88.254;
             /ip dhcp-server
               add name=defconf address-pool="default-dhcp" interface=ether2-master lease-time=10m disabled=no;
             /ip dhcp-server network
               add address=192.168.88.0/24 gateway=192.168.88.1 comment="defconf";
            /ip address add address=192.168.88.1/24 interface=ether2-master comment="defconf";
           /ip dns {
               set allow-remote-requests=yes
               static add name=router address=192.168.88.1
           }
          
             /ip dhcp-client add interface=ether1 disabled=no comment="defconf";
           /interface list add name=WAN comment="defconf"
           /interface list add name=LAN comment="defconf"
           /interface list member add list=LAN interface=ether2-master comment="defconf"
           /interface list member add list=WAN interface=ether1 comment="defconf"
           /ip firewall nat add chain=srcnat out-interface-list=WAN action=masquerade comment="defconf: masquerade"
           /ip firewall {
             filter add chain=input action=accept protocol=icmp comment="defconf: accept ICMP after RAW"
             filter add chain=input action=accept connection-state=established,related,untracked comment="defconf: accept established,related,untracked"
             filter add chain=input action=drop in-interface-list=!LAN comment="defconf: drop all not coming from LAN"
             filter add chain=forward action=fasttrack-connection connection-state=established,related comment="defconf: fasttrack"
             filter add chain=forward action=accept connection-state=established,related,untracked comment="defconf: accept established,related, untracked"
             filter add chain=forward action=drop connection-state=invalid comment="defconf: drop invalid"
             filter add chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface-list=WAN comment="defconf:  drop all from WAN not>
             address-list add list=bad_ipv4 address=0.0.0.0/8 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=172.16.0.0/12 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=192.168.0.0/16 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=10.0.0.0/8 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=169.254.0.0/16 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=127.0.0.0/8 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=224.0.0.0/4 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=198.18.0.0/15 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=192.0.0.0/24 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=192.0.2.0/24 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=198.51.100.0/24 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=203.0.113.0/24 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=100.64.0.0/10 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=240.0.0.0/4 comment="defconf: RFC6890"
             address-list add list=bad_ipv4 address=192.88.99.0/24 comment="defconf: 6to4 relay Anycast RFC 3068"
             raw add chain=prerouting action=accept disabled=yes comment="defconf: enable for transparent firewall"
             raw add chain=prerouting action=drop in-interface-list=WAN src-address-list=bad_ipv4 comment="defconf: drop from bogon IP's"
             raw add chain=prerouting action=drop in-interface-list=LAN src-address=!192.168.88.0/24 comment="defconf: drop local if not from default IP range"
             raw add chain=prerouting action=drop protocol=udp port=0 comment="defconf: drop bad UDP"
             raw add chain=prerouting action=jump jump-target=icmp4 protocol=icmp comment="defconf: jump to ICMP chain"
             raw add chain=prerouting action=jump jump-target=bad_tcp protocol=tcp comment="defconf: jump to TCP chain"
             raw add chain=prerouting action=accept in-interface-list=LAN comment="defconf: accept everything else from LAN"
             raw add chain=prerouting action=drop comment="defconf: drop the rest"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=0:0 limit=5,10:packet comment="defconf: echo reply"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=3:0 comment="defconf: net unreachable"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=3:1 comment="defconf: host unreachable"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=3:2 comment="defconf: protocol unreachable"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=3:3 comment="defconf: port unreachable"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=3:4 comment="defconf: fragmentation needed"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=8:0 limit=5,10:packet comment="defconf: echo"
             raw add chain=icmp4 action=accept protocol=icmp icmp-options=11:0-255 comment="defconf: time exceeded "
             raw add chain=icmp4 action=drop protocol=icmp comment="defconf: drop other icmp"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=!fin,!syn,!rst,!ack comment="defconf: TCP flag filte"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=fin,syn comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=fin,rst comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=fin,!ack comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=fin,urg comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=syn,rst comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp tcp-flags=rst,urg comment="defconf"
             raw add chain=bad_tcp action=drop protocol=tcp port=0 comment="defconf: TCP port 0 drop"
           }
           /ipv6 firewall {
             address-list add list=bad_ipv6 address=::1 comment="defconf: lo"
             address-list add list=bad_ipv6 address=fec0::/10 comment="defconf: site-local"
             address-list add list=bad_ipv6 address=::/96 comment="defconf: ipv4 compat"
             address-list add list=bad_ipv6 address=2001:db8::/32 comment="defconf: documentation"
             address-list add list=bad_ipv6 address=3ffe::/16 comment="defconf: 6bone"
             address-list add list=bad_ipv6 address=::224.0.0.0/100 comment="defconf: other"
             address-list add list=bad_ipv6 address=::127.0.0.0/104 comment="defconf: other"
             address-list add list=bad_ipv6 address=::/104 comment="defconf: other"
             address-list add list=bad_ipv6 address=::255.0.0.0/104 comment="defconf: other"
             raw add chain=prerouting action=accept disabled=yes comment="defconf: enable for transparent firewall"
             raw add chain=prerouting action=drop src-address-list=bad_ipv6 comment="defconf: drop packets with bad src ipv6"
             raw add chain=prerouting action=drop dst-address-list=bad_ipv6 comment="defconf: drop packets with bad dst ipv6"
             raw add chain=prerouting action=jump jump-target=icmp6 protocol=icmpv6 comment="defconf: jump to ICMPv6 chain"
             raw add chain=prerouting action=drop src-address=ff00::/8 comment="defconf: drop if src is multicast"
             raw add chain=prerouting action=accept in-interface-list=LAN dst-address=ff02::/16 comment="defconf: accept local multicast scope from LAN"
             raw add chain=prerouting action=drop dst-address=ff00::/8 comment="defconf: drop other multicast destinations"
             raw add chain=prerouting action=accept in-interface-list=LAN comment="defconf: accept everything else from LAN"
             raw add chain=prerouting action=accept limit=5,10:packet protocol=udp port=33434-33534 comment="defconf: accept UDP traceroute with 5,10 limit"
             raw add chain=prerouting action=accept protocol=udp dst-port=500,4500 comment="defconf: accept IKE"
             raw add chain=prerouting action=accept protocol=ipsec-ah comment="defconf: accept ipsec AH"
             raw add chain=prerouting action=accept protocol=ipsec-esp comment="defconf: accept ipsec ESP"
             raw add chain=prerouting action=accept protocol=139 comment="defconf: accept HIP"
             raw add chain=prerouting action=drop comment="defconf: drop the rest"
             raw add chain=icmp6 action=accept protocol=icmpv6 hop-limit=not-equal:255 dst-address=fe80::/10 comment="defconf: rfc4890 drop ll if hop-limit!=255"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=1:0-255 comment="defconf: dst unreachable"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=2:0-255 comment="defconf: packet too big"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=3:0-1 comment="defconf: limit exceeded"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=4:0-2 comment="defconf: bad header"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=144:0-255 comment="defconf: Mobile home agent address discovery"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=145:0-255 comment="defconf: Mobile home agent address discovery"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=146:0-255 comment="defconf: Mobile prefix solic"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=147:0-255 comment="defconf: Mobile prefix advert"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=128:0-255 limit=5,10:packet comment="defconf: echo request limit 5,10"
             raw add chain=icmp6 action=accept protocol=icmpv6 icmp-options=129:0-255 limit=5,10:packet comment="defconf: echo reply limit 5,10"
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=133:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=134:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=135:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=136:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             raw add chain=icmp6 action=drop protocol=icmpv6 comment="defconf: drop other icmp"
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=141:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             raw add chain=icmp6 action=accept in-interface-list=LAN protocol=icmpv6 icmp-options=142:0-255 limit=5,10:packet hop-limit=equal:255 comment="defconf>
             filter add chain=input action=accept protocol=icmpv6 comment="defconf: accept ICMPv6 after RAW"
             filter add chain=input action=accept connection-state=established,related,untracked comment="defconf: accept established,related,untracked"
             filter add chain=input action=accept protocol=udp port=33434-33534 comment="defconf: accept UDP traceroute"
             filter add chain=input action=drop in-interface-list=!LAN comment="defconf: drop all not coming from LAN"
             filter add chain=forward action=drop protocol=icmpv6 hop-limit=equal:1 comment="defconf: rfc4890 drop hop-limit=1"
             filter add chain=forward action=accept connection-state=established,related,untracked comment="defconf: accept established,related,untracked"
             filter add chain=forward action=drop connection-state=invalid comment="defconf: drop invalid"
           }
           /ip neighbor discovery set [find name="ether1"] discover=no
           /tool mac-server disable [find];
           /tool mac-server mac-winbox disable [find];
           :foreach k in=[/interface find where !(slave=yes  || name~"ether1")] do={
             :local tmpName [/interface get $k name];
             /tool mac-server add interface=$tmpName disabled=no;
             /tool mac-server mac-winbox add interface=$tmpName disabled=no;
           }
          }
          #-------------------------------------------------------------------------------
          # Revert configuration.
          # these commands are executed if user requests to remove default configuration
          #-------------------------------------------------------------------------------
          :if ($action = "revert") do={
          # remove wan port protection
           /ip firewall raw remove [find comment~"defconf"]
           /ip firewall filter remove [find comment~"defconf"]
           /ip firewall address-list remove [find comment~"defconf"]
           /ipv6 firewall raw remove [find comment~"defconf"]
           /ipv6 firewall filter remove [find comment~"defconf"]
           /ipv6 firewall address-list remove [find comment~"defconf"]
           /ip firewall nat remove [find comment~"defconf"]
           /interface list member remove [find comment~"defconf"]
           /interface list remove [find comment~"defconf"]
           /tool mac-server remove [find interface!=all]
           /tool mac-server set [find] disabled=no
           /tool mac-server mac-winbox remove [find interface!=all]
           /tool mac-server mac-winbox set [find] disabled=no
           /ip neighbor discovery set [find ] discover=yes
             :local o [/ip dhcp-server network find comment="defconf"]
             :if ([:len $o] != 0) do={ /ip dhcp-server network remove $o }
             :local o [/ip dhcp-server find name="defconf" !disabled]
             :if ([:len $o] != 0) do={ /ip dhcp-server remove $o }
             /ip pool {
               :local o [find name="default-dhcp" ranges=192.168.88.10-192.168.88.254]
               :if ([:len $o] != 0) do={ remove $o }
             }
             :local o [/ip dhcp-client find comment="defconf"]
             :if ([:len $o] != 0) do={ /ip dhcp-client remove $o }
           /ip dns {
             set allow-remote-requests=no
             :local o [static find name=router address=192.168.88.1]
             :if ([:len $o] != 0) do={ static remove $o }
           }
           /ip address {
             :local o [find comment="defconf"]
             :if ([:len $o] != 0) do={ remove $o }
           }
           :foreach iface in=[/interface ethernet find] do={
             /interface ethernet set $iface name=[get $iface default-name]
             /interface ethernet set $iface master-port=none
           }
           /interface bridge port remove [find comment="defconf"]
           /interface bridge remove [find comment="defconf"]
          }
          :log info Defconf_script_finished;
I'm glad to see any change that moves us towards more IPv6 functionality. This is definitely a key item that was missing when comparing a MikroTik edge device against a stock install of OpenWRT. I'll be digesting these new rules over the next few days to see if any tweaks are necessary. I'm sure my other forum members will be doing the same.

Side-note: I upgraded my hEX Gr3 from 6.38.5 to 6.40rc8 without any issues. Configuration wasn't overly complex but did contain a number of VLANs, all dual-stacked. Also an IPv6 GRE tunnel wrapped in IPSec is functioning without modification or issue.
 
soomanyquestions
newbie
Posts: 34
Joined: Sat Aug 20, 2016 6:35 pm

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 9:29 pm

For those that are curious about the new firewall rules
So how will this affect the performance? Because on routerboard.com there is a really big performance hit the more firewall rules you add and this update adds like 20 new rules.
 
idlemind
Forum Guru
Forum Guru
Posts: 1101
Joined: Fri Mar 24, 2017 11:15 pm
Location: USA

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 10:16 pm

For those that are curious about the new firewall rules
So how will this affect the performance? Because on routerboard.com there is a really big performance hit the more firewall rules you add and this update adds like 20 new rules.
Soomanyquestions, great question. I personally run IPv6 natively with my ISP. I'm not running the default configuration rules but my device is running approximately the same number of rules, both IPv4 and IPv6. This is of course on a hEX, 750G r3. It's running an IPSec site to site VPN (GRE wrapped in IPSec) via IPv6. It also acts as a router on a stick for a handful of VLANs on my local network while routing the traffic of a typical home-user with a typical 20mbps home connection. So I guess my answer is, I don't seem to notice any performance problems with a rule-set of this length on my hardware under my use case which I'd classify as a power user home edge device.

Below you'll find a link to a snap from my monitoring system (LibreNMS) showing CPU usage for the last 24 hours. I had to post the pic on imgur ... apparently this section on the forum doesn't allow uploads.

http://imgur.com/a/MwyH9

As a side note: My SNMPv3 over IPv6 works as smooth as a babies bottom. Sorry dudes and dudettes that are having issues with SNMP over IPv4.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

Re: v6.40rc [release candidate] is released!

Fri May 19, 2017 10:29 pm

we have added basic info on that in the Nv2 wiki manual. Here is the info:
Nv2-mode - specifies to use dynamic or fixed downlink/uplink ratio. Default value is "dynamic-downlink"
Nv2-downlink-ratio - specifies the Nv2 downlink ratio. Uplink ratio is automatically calculated from the downlink-ratio value. When using dynamic-downlink mode the downlink-ratio is also used when link get fully saturated. Minimum value is 20 and maximum 80. Default value is 50.
Uldis if I use 2 radios on tha same routerboard (e.g, rb922) with the same Nv2-downlink-ratio the trasmission of both radios is syncronized?
such feature is not made yet
 
soomanyquestions
newbie
Posts: 34
Joined: Sat Aug 20, 2016 6:35 pm

Re: v6.40rc [release candidate] is released!

Sat May 20, 2017 10:51 pm

For those that are curious about the new firewall rules
So how will this affect the performance? Because on routerboard.com there is a really big performance hit the more firewall rules you add and this update adds like 20 new rules.
Soomanyquestions, great question. I personally run IPv6 natively with my ISP. I'm not running the default configuration rules but my device is running approximately the same number of rules, both IPv4 and IPv6. This is of course on a hEX, 750G r3. It's running an IPSec site to site VPN (GRE wrapped in IPSec) via IPv6. It also acts as a router on a stick for a handful of VLANs on my local network while routing the traffic of a typical home-user with a typical 20mbps home connection. So I guess my answer is, I don't seem to notice any performance problems with a rule-set of this length on my hardware under my use case which I'd classify as a power user home edge device.

Below you'll find a link to a snap from my monitoring system (LibreNMS) showing CPU usage for the last 24 hours. I had to post the pic on imgur ... apparently this section on the forum doesn't allow uploads.

http://imgur.com/a/MwyH9

As a side note: My SNMPv3 over IPv6 works as smooth as a babies bottom. Sorry dudes and dudettes that are having issues with SNMP over IPv4.
Considering that the 750Gr3 should be able to handle many houndred mbps of nat speed, it really shouldnt have a problem with your 20mbps connection even with many rules. But thanks for the data!
 
smittie2000
just joined
Posts: 9
Joined: Sun May 21, 2017 10:47 pm

Re: v6.40rc [release candidate] is released!

Sun May 21, 2017 10:57 pm

*) wireless - added option to change "nv2-downlink-ratio" for nv2 protocol (CLI only);
*) wireless - added option to set "fixed-downlink" mode for nv2 protocol (CLI only);

Thanks very much for this. Tested it straight away it and works great. Throughput went way up for nv2 sector with 20 clients on. Latency stabilized mostly. It did however make client with low ccq on uplink almost useless and in dynamic mode the client is getting decent 4mpbs down and 1mbps up.

nv2 period size =3 ms
nv2 downlink-ratio= 65

Just want to know if that is normal or will final version not punish low ccq so badly? I will rather make a plan for that client and have stable latency and increased clients per sector.

Thanks
Mikrotik Devs
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.40rc [release candidate] is released!

Sun May 21, 2017 11:05 pm

You should rather give a better antenna to that client. Or make any other structural change of the network if necessary.

Who is online

Users browsing this forum: No registered users and 8 guests