Community discussions

 
donline
just joined
Posts: 2
Joined: Mon Aug 14, 2017 10:31 am

Re: v6.40.1 [current]

Mon Aug 14, 2017 10:39 am

I also have the DHCP issue on wifi bridge clients where there the dhcprequest does not work after dhcpoffer is sent, hAP AC and hAP lite.
 
Bitto
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed May 02, 2012 10:15 am

Re: v6.40.1 [current]

Mon Aug 14, 2017 5:40 pm

after upgrade i see some Strange behavior
i have hex r3
i use graphing for interfaces

after upgrade to 6.40.1 when you go to graphing via http, hex r3 stop responding, you musto go from interface to interface.. 5-6 and then block
winbox is working, but for 3-4 hours he block and only power off help
Pretty much same behavior on our CCR-1036 routers.
Web interfaces freezup after you access graph page until reboot.
 
LTEuser
just joined
Posts: 1
Joined: Mon Aug 14, 2017 4:56 pm

Re: v6.40.1 [current]

Mon Aug 14, 2017 6:00 pm

The modem-signal LED display has broken from 6.39.2 > 6.40(.1) with the RB912 (BaseBox 5) + Sierra Wireless MC8705. Once downgraded back to 6.39.2 the LEDs light up again where as on 6.40 and 6.40.1 they do not light up.
I have the same problem with the SXT LTE. Moreover also the RSRQ and RSSI graphs on the "Quick Set" page show wrong values, something around 65000.
 
bratislav
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Mon May 05, 2014 10:36 am

Re: v6.40.1 [current]

Mon Aug 14, 2017 7:10 pm

Maybe false alert, seems to be NOT related to 6.40.1.
I had a chance to test with a friend's hEX. Worked reliably with 6.40, likewise with 6.40.1, both RouterBOOT 3.35.
Thanks for the update ... I was too reluctant to go for 6.40.1 after your post ... now I may reconsider :)
Anyways seems to me that Mikrotik should document changes to RouterBOOT firmware ...
 
User avatar
floeff
newbie
Posts: 36
Joined: Sat Jan 28, 2017 6:39 pm
Location: Germany
Contact:

Re: v6.40.1 [current]

Mon Aug 14, 2017 9:12 pm

Maybe false alert, seems to be NOT related to 6.40.1.
I had a chance to test with a friend's hEX. Worked reliably with 6.40, likewise with 6.40.1, both RouterBOOT 3.35.
Thanks for the update ... I was too reluctant to go for 6.40.1 after your post ... now I may reconsider :)
Anyways seems to me that Mikrotik should document changes to RouterBOOT firmware ...
I more and more think it's hardware-related.
I just put a switch in between the heX and the cable modem, and voilà, full sync with 1 Gbps
 
User avatar
floeff
newbie
Posts: 36
Joined: Sat Jan 28, 2017 6:39 pm
Location: Germany
Contact:

Re: v6.40.1 [current]

Tue Aug 15, 2017 12:39 am

I more and more think it's hardware-related.
I just put a switch in between the heX and the cable modem, and voilà, full sync with 1 Gbps
Putting off power from the device for an hour seems to have helped, having a sync with 1 Gbps again now.
Probably some short circuit/power leakage/creepage.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.1 [current]

Tue Aug 15, 2017 9:04 am

If you experience ethernet interface link speed issues with this RouterOS version, then please reboot router, reproduce the problem and generate supout file. Send this file to support@mikrotik.com and also give description of the problem - involved devices, cable description and what do you do in order to reproduce the same problem.
 
User avatar
floeff
newbie
Posts: 36
Joined: Sat Jan 28, 2017 6:39 pm
Location: Germany
Contact:

Re: v6.40.1 [current]

Tue Aug 15, 2017 12:27 pm

If you experience ethernet interface link speed issues with this RouterOS version, then please reboot router, reproduce the problem and generate supout file. Send this file to support@mikrotik.com and also give description of the problem - involved devices, cable description and what do you do in order to reproduce the same problem.
Support ticket has been created, just attached a supout file as well.
Sorry for hijacking this thread btw, it very much looked like an issue with 6.40.1 in first place.
 
Olshevsky
just joined
Posts: 2
Joined: Sun Aug 21, 2011 11:58 pm
Location: Israel

Re: v6.40.1 [current]

Tue Aug 15, 2017 6:55 pm

It seams that Scripting is broken,
I have script that send me configuration backup, it is working on many models in 6.39.2
in 40.1 it writs:
system,e-mail,error Error sending e-mail <JRouter-11 aug/15/2017 13:54:54 Configuration BACKUP File>: error
handling file
Moshe Olshevsky
OSTS
+372-572-30-300
moshe@tech-srv.com
 
lono
just joined
Posts: 6
Joined: Wed Apr 01, 2015 9:27 am

Re: v6.40.1 [current]

Wed Aug 16, 2017 8:46 am

Dear Mikrotik team

in my network 9 mikrotik are running ....... today i tried to update v6.40.1 ..........then Mikrotik are not open ... its auto rebooted

please give me any solution for this
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.1 [current]

Wed Aug 16, 2017 9:35 am

lono - Always in such case send supout file from your router to support@mikrotik.com. We are the only ones who can try to see what went wrong with your router. It is not possible to simply guess cause of the reboot in forum. Make sure that file is generated after router has rebooted with latest current version. It would be great if in such case you could also test next version (6.41rc in this case) rc version.
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: v6.40.1 [current]

Thu Aug 17, 2017 2:17 pm

On 31th july I asked:

Since update to version 6.40 backup scripts are failing with this message


Error sending e-mail <ROUTER1 - jul/31/2017 Mikrotik Config Backup>: error handling file

Any clue why this was working and after update begins to fail ?

thanks


and strods said:

xavierbt - Fixed in 6.41rc already:
viewtopic.php?f=21&t=123936

But 6.40.1 is failing to run my backup scripts with same error, too.
Only corrected in 6.41rc but not in current release 6.40.1 ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24142
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.40.1 [current]

Thu Aug 17, 2017 2:21 pm

Yes, 6.41 is not the same as 6.40.1
No answer to your question? How to write posts
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.1 [current]

Thu Aug 17, 2017 2:42 pm

xavierbt - If problem persist on 6.41rc, then this must be another problem. Then send supout file to support@mikrotik.com and we will investigate what is the issue. Most likely script syntax should be updated to due:
*) email - added support for multiple attachments;
 
User avatar
aacable
Member
Member
Posts: 423
Joined: Wed Sep 17, 2008 11:58 am
Location: ISLAMIC Republic of PAKISTAN
Contact:

Re: v6.40.1 [current]

Fri Aug 18, 2017 6:50 am

6.40.1: error handling file while sending mikrotik backup file via GMAIL smtp.
Fixed it by
:local backupfile "$sub1 mt_config_backup.backup"
_____________
Regard's

Syed Jahanzaib
Web: http://aacable.wordpress.com
Email: aacable [at] hotmail.com
 
bminish
just joined
Posts: 8
Joined: Wed Mar 09, 2011 5:47 am

Re: v6.40.1 [current]

Fri Aug 18, 2017 6:04 pm

I think I have found a bug in 6.40.1

This relates to OSPF over PPPoE session
OSPF comes up on the dynamic PPPoE interface, forms adjacency and learns routes from the PPPoE server (currently on 6.38.7 ) however the ospf routes on the client side are not distributed back to the OSPF instance on the PPPoE server side
Expected behavior would be for OSPF to distribute locally known, valid ospf routes

The issue appears to be caused by the PPPoE-Client which will if both ends of the PPPoE session are encompassed by valid OSPF network statements add a dynamic interface to /routing ospf interface
for the PPPoE-client interface of type broadcast
On the server side this is set up (correctly) as a dynamic interface of type Point to Point
On the client side the workaround is to add a manual interface to /routing ospf interface for the PPPoE interface of type point to point

Expected behavior would be for the dynamically added ospf interface for a pppoe client session to be of type point to point as is the current behavior on the PPPoE server side
 
rymdbullen
just joined
Posts: 2
Joined: Sat Aug 19, 2017 9:51 pm

Re: v6.40.1 [current]

Sat Aug 19, 2017 9:54 pm

Anyone have problem with ethernet link down and up? i see that after i upgrade 6.40 from 6.39.
Yes, I have exactly the same issue. What can I provide to help this issue to be resolved?

//Jan
 
whitbread
Member Candidate
Member Candidate
Posts: 108
Joined: Fri Nov 08, 2013 9:55 pm

Re: v6.40.1 [current]

Sun Aug 20, 2017 11:18 am

One of my RB2011UiAS-RM's runs into kernel failure every couple of hours - back to 6.39.2 - no more reboot's occured.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1887
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: v6.40.1 [current]

Sun Aug 20, 2017 4:14 pm

6.40.1: error handling file while sending mikrotik backup file via GMAIL smtp.
Fixed it by
:local backupfile "$sub1 mt_config_backup.backup"
I tried adding :local mikrotikexport "$sub1 mt_export_backup" but handling error still occurs!
 
mysz0n
Member Candidate
Member Candidate
Posts: 121
Joined: Tue Mar 03, 2009 2:14 am

Re: v6.40.1 [current]

Tue Aug 22, 2017 11:37 am

in 6.40.1 i'm using these bridge filters:
/interface bridge filter
add chain=input mac-protocol=pppoe-discovery
add chain=forward mac-protocol=pppoe-discovery
add chain=forward mac-protocol=pppoe
add chain=input mac-protocol=pppoe
add action=drop chain=forward in-interface=wlan1
add action=drop chain=forward out-interface=wlan1
add action=drop chain=input in-interface=wlan1
add action=drop chain=output out-interface=wlan1
When these filters are enabled, all pppoe sessions are droped.
So far I've discovered the problem on
SXT 5nD r2
SXT G-5HPnD r2
But tonight my co-worker put new soft on more than 120 APs
Downgrading to 6.38.7 does not help,
Went back to 6.36.4 and filters work properly.
 
tannexdadole
just joined
Posts: 4
Joined: Tue Aug 22, 2017 4:14 pm

Re: v6.40.1 [current]

Tue Aug 22, 2017 4:23 pm

Good day guys...

Has anyone tried running DHCP server on wlan1 interface? mine goes red after running dhcp server
wlan1 interface is on ap bridge and has an ip of 192.168.3.1
I used the wizard to run DHCP server on the wlan1 interface

haplite and an RB951G-2hnd same problem...

thanks in advance...
---------------------------------------
NVM

sorted it out, it goes red when no client is on lease.. , :) I'm just not used to this..
 
brwainer
newbie
Posts: 47
Joined: Tue Feb 02, 2016 2:55 am

Re: v6.40.1 [current]

Tue Aug 22, 2017 5:06 pm

Has anyone tried running DHCP server on wlan1 interface? mine goes red after running dhcp server
wlan1 interface is on ap bridge and has an ip of 192.168.3.1
I used the wizard to run DHCP server on the wlan1 interface
If an interface is part of a bridge, then the IP address and the DHCP server need to be on the bridge itself, not on any of the interfaces that are a member of that bridge.
 
rzirzi
Member
Member
Posts: 377
Joined: Mon Oct 09, 2006 2:33 pm

Re: v6.40.1 [current]

Wed Aug 23, 2017 8:35 am

There is problem with PPPoE server under ROS 6.40.1. After few hours it's not working properly. PPPoE client's are "connected" (created PPPoE interfaces), but there is no traffic at that client's, I can't ping them. Even disabling WLAN interface with PPPoE server - the PPPoE client's are still "connected"! Could You confirm that bug?
 
Miracle
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Fri Sep 11, 2015 9:04 am

Re: v6.40.1 [current]

Wed Aug 23, 2017 7:29 pm

Please fix www unresponse in 6.40.2, I don't want upgrade to 6.41
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.40.1 [current]

Thu Aug 24, 2017 11:16 am

Version 6.40.2 has been released:
viewtopic.php?f=21&t=124903

Who is online

Users browsing this forum: No registered users and 5 guests