Community discussions

  • 1
  • 7
  • 8
  • 9
  • 10
  • 11
 
deanMKD1
Member
Member
Posts: 345
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: v6.42rc [release candidate] is released!

Mon Apr 02, 2018 5:17 pm

After flashing latest 6.42RC52 Winbox not auto detect my hAP AC2.
 
th0massin0
Member Candidate
Member Candidate
Posts: 144
Joined: Sun May 11, 2014 4:16 am
Location: Poland

Re: v6.42rc [release candidate] is released!

Mon Apr 02, 2018 11:56 pm

*) lte - fixed LTE band setting for SXT LTE;
What does it fix excatly? Does it improve connection stability?
 
yhfung
Member Candidate
Member Candidate
Posts: 142
Joined: Tue Nov 20, 2012 6:58 pm

Re: v6.42rc [release candidate] is released!

Tue Apr 03, 2018 2:41 pm

I have already created another thread concentrating on the status of the WiFi problems found in hAP ac^2 in the following thread.

viewtopic.php?f=7&t=132648&p=651986#p651751

Even applied the most recent RC (V6.42RC52), although the speed for 5G WiFi has already been increased from 20Mbps to 90Mbps, which is much below our expectations. We want the device to be capable to download file at a steady and stable rate of 500Mbps over at least an hour and not just few mini-seconds..
 
irghost
Member Candidate
Member Candidate
Posts: 274
Joined: Sun Feb 21, 2016 1:49 pm

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 12:27 am

*) lte - fixed LTE band setting for SXT LTE;
What does it fix excatly? Does it improve connection stability?
no
we couldn't change LTE band from 3 to 7
in older versions
MTCNA MTCRE MTCTCE MTCUME MTCWE MTCIPv6E MTCINE
 
schadom
Member Candidate
Member Candidate
Posts: 133
Joined: Sun Jun 25, 2017 2:47 am
Location: Austria

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 2:24 am

*) snmp - added w60g support;
BGP4 MIB (RFC 4273) next please :-)
 
jondavy
Member Candidate
Member Candidate
Posts: 121
Joined: Tue May 12, 2009 11:14 pm
Location: Brasil

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 2:31 am

PPPoE Server not work into VLAN Interfaces
reverting back to 6.39.1 that works perfectly
tested with RB3011 and CCR1009

I use a vlan to deliver to each neighborhood or sector,
/interface bridge add name=LAN
/interface bridge port add bridge=LAN interface=ether5
/interface bridge port add bridge=LAN interface=ether6
/interface bridge port add bridge=LAN interface=ether7
/interface bridge port add bridge=LAN interface=ether8

/interface vlan add name=POP-CENTRO-SECTOR-LESTE interface=LAN use-service-tag=yes vlan-id=100

/ip pool add name=PPPoE-RES-1M ranges=172.16.11.1-172.16.11.126

/ppp profile add dns-server=172.31.255.2,1.1.1.2 local-address=1.1.1.2 name="1 MEGA" rate-limit="1M/1M" remote-address=PPPoE-RES-1M
/interface pppoe-server server add disabled=no interface=POP-CENTRO-SECTOR-LESTE default-profile="1 MEGA" service-name=BRAS1


Arriving in the neighborhood, i untag the vlan in the sectorial wlan like this (into my sectors SXT SA5).
/interface bridge add name=bridge1
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=ether1
/interface wireless set [ find default-name=wlan1 ] vlan-id=100 vlan-mode=use-service-tag

the PPPoE server shows this looping log:
jan/01 21:04:16 pppoe,info PPPoE connection established from D4:6E:0E:BC:E2:FB
jan/01 21:04:16 pppoe,info PPPoE connection from D4:6E:0E:BC:E2:FB was already active - closing previous one

it is not a problem of the sector nor the wireless configuration this also happens by cable or fiber, untagging and dialing with any other brand that is not RouterOS not only works RouterOS dial PPPoE, can test, it is not a configuration problem, because everything worked perfectly in earlier versions,

I apologize for the long thread in the forum, but I've been posting a lot of time on the forums on Release Candidate until now, never solved.
reverting back to 6.39.1 that works perfectly
 
Paternot
Long time Member
Long time Member
Posts: 573
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 6:07 am

What's new in 6.42rc39 (2018-Mar-07 07:01):

*) ike1 - fixed wildcard policy lookup on responder;
What kind of cases does it address?
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 8:20 am

The rbd52g hap ac2 wifi performance is really painful.

Mikrotik, please provide a statement to this.
 
Traveller
just joined
Posts: 24
Joined: Thu Apr 05, 2018 10:12 am

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 10:30 am

After flashing latest 6.42RC52 Winbox not auto detect my hAP AC2.
In version 6.42rc52 on Hаp Ас^2 there are problems with Interface/interface list. Tools that use interface list do not work. Such as the MAC winbox server or parameter In. Interface list in firewall rules.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8280
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 11:52 am

What's new in 6.42rc39 (2018-Mar-07 07:01):

*) ike1 - fixed wildcard policy lookup on responder;
What kind of cases does it address?
L2TP/IPSec wasn't working for me in earlier RCs :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Paternot
Long time Member
Long time Member
Posts: 573
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 4:30 pm

What's new in 6.42rc39 (2018-Mar-07 07:01):

*) ike1 - fixed wildcard policy lookup on responder;
What kind of cases does it address?
L2TP/IPSec wasn't working for me in earlier RCs :)
I should have been more specific. Does it affect 6.41.3, or was introduced on this RC? Is it a problem with the wildcard no matching at all? Or matching too much? Or just matching incorrectly?

TIA
 
pe1chl
Forum Guru
Forum Guru
Posts: 5380
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.42rc [release candidate] is released!

Thu Apr 05, 2018 5:11 pm

L2TP/IPsec works OK on 6.41.3 so it must have been introduced in the RC (or it is a problem I don't notice...)
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8280
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.42rc [release candidate] is released!

Fri Apr 06, 2018 12:07 pm

Yep, it was introduced in RC, just a few versions earlier. I noticed it on default configuration.
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Paternot
Long time Member
Long time Member
Posts: 573
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: v6.42rc [release candidate] is released!

Fri Apr 06, 2018 5:01 pm

Yep, it was introduced in RC, just a few versions earlier. I noticed it on default configuration.
Ah, thanks. Good to know. :D
 
JimmyNyholm
Member Candidate
Member Candidate
Posts: 249
Joined: Mon Apr 25, 2016 2:16 am
Location: Sweden

Re: v6.42rc [release candidate] is released!

Fri Apr 06, 2018 6:13 pm

Confirmation from MT in Mail RC55 will have fix for my LACP Bonding problem. Have a Nice week end and I hope for the soon Release of RC55. One wonder what more magical fixes will be included.
;-)
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3069
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: v6.42rc [release candidate] is released!

Fri Apr 06, 2018 7:37 pm

Confirmation from MT in Mail RC55 will have fix for my LACP Bonding problem. Have a Nice week end and I hope for the soon Release of RC55. One wonder what more magical fixes will be included.
;-)
Let's hope is doesn't introduce new bugs after all that German beer..... :lol: :lol: :lol:
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1405
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.42rc [release candidate] is released!

Mon Apr 09, 2018 12:52 pm

What's new in 6.42rc56 (2018-Apr-09 08:18):

*) crs3xx - added initial "hw-offload" support for 802.3ad and "balance-xor" bonding;
*) dhcpv4-server - added "dns-none" option to "/ip dhcp-server network dns";
*) dns - do not generate "Undo" messages on changes to dynamic servers;
*) ike2 - fixed framed IP address received from RADIUS server;
*) ippool6 - added pool name to "no more addresses left" error message;
*) ipv6 - fixed IPv6 behavior when slave leaves bridge;
*) ipv6 - update IPv6 DNS from RA only when it is changed;
*) led - added "Dark Mode" support for wAP 60G;
*) led - added w60g alignment trigger;
*) rb1100ahx4 - improved reliability on hardware encryption;
*) w60g - added "tx-power" setting (CLI only);
*) w60g - added RSSI information (CLI only);
*) w60g - added TX sector alignment information (CLI only);
*) winbox - fixed Neighbor Discovery and MAC Winbox (introduced in v6.42rc);
*) wireless - fixed RB911-5HnD low transmit power issue;
*) wireless - fixed wsAP wrong 5 GHz interface MAC address;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as expected or after crash.

Note that release candidate versions are published strictly for testing purposes and should not be used on production routers.
 
yhfung
Member Candidate
Member Candidate
Posts: 142
Joined: Tue Nov 20, 2012 6:58 pm

Re: v6.42rc [release candidate] is released!

Mon Apr 09, 2018 2:57 pm

This testing release (v6.42rc56) cannot resolve the poor WiFi performance issue in hAP ac^2. For details, please refer to the following link:

viewtopic.php?f=7&t=132648&p=653102#p653102

YH
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 12:12 am

In rc56 w60g multipoint is not working and there is no opportunity to generate support.rif. Its looks lock, reboot takes about 2 minutes to start.
 
Traveller
just joined
Posts: 24
Joined: Thu Apr 05, 2018 10:12 am

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 8:30 am

hAP ac^2. When upgrading from rc52 to rc56, i get a bootloop again. Restored by netinstall.
 
pepek
just joined
Posts: 23
Joined: Tue Apr 10, 2018 12:14 am
Location: CZ

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 9:11 am

hAP ac^2 upgraded correctly from rc52 to rc56 but wifi performance is still very poor - the same problem yhfung is talking about.
 
User avatar
skylark
MikroTik Support
MikroTik Support
Posts: 94
Joined: Wed Feb 10, 2016 3:55 pm

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 9:20 am

hAP ac^2. When upgrading from rc52 to rc56, i get a bootloop again. Restored by netinstall.
Everything works for me without issues. Can you repeat this reboot loop after Netinstall with RouterOS and RouterBOOT
.rc56
versions?
 
Traveller
just joined
Posts: 24
Joined: Thu Apr 05, 2018 10:12 am

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 9:30 am

Can you repeat this reboot loop after Netinstall with RouterOS and RouterBOOT
.rc56
versions?
No. Now, with rc56, router reboot correctly.
 
miencek
just joined
Posts: 5
Joined: Tue Apr 10, 2018 8:51 am

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 2:58 pm

Hello. I'm trying to use the new function of the fetch tool but unfortunately I can not send the content to a variable. Has anyone already used the USER mode?
:global zmienna [/tool fetch mode=tftp address=192.168.88.1 src-path=test.txt output=user]
 
dksoft
newbie
Posts: 46
Joined: Thu Dec 06, 2012 8:56 am
Location: Germany

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 4:33 pm

DELETED
Setup: Speedport Smart 2 (Dt. Telekom Super Vectoring DSL), CHR on Promox, ZyXEL GS1900-48HP, WAP AC. MCTNA
 
bbs2web
Member Candidate
Member Candidate
Posts: 196
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.42rc [release candidate] is released!

Tue Apr 10, 2018 9:46 pm

Hi strods,

We run Proxmox (Debian 9 with KVM) and upgraded a CHR to 6.42rc 56 to test multi-queue VirtIO network support.

We set queues equal to the assigned CPU cores and upgraded the router. After booting RouterOS there are no entries in '/int ethernet'...
Last edited by bbs2web on Thu Apr 12, 2018 12:29 am, edited 1 time in total.
 
jfmt
just joined
Posts: 1
Joined: Wed Apr 11, 2018 6:00 pm

Re: v6.42rc [release candidate] is released!

Wed Apr 11, 2018 7:04 pm

Hello.

Maybe this bug or feature.

I use 6.42rc56 CRS317-1G-16S+ for build bonding (LAG+LACP+HW Offload) with HP G8 server with Ubuntu 16.04.3 LTS

I use Mikrotik as DHCP Server, Linux work as client. DHCP, ICMP work good. But from Linux over bonding interface in schem one i can't connect to Mikrotik SSH. Firewall empty. I use Mikrotik as DNS server, but from Linux name not resolve. In tcpdumps all look good, but not work.

Network card type same at all servers.

09:00.0 Ethernet controller: Emulex Corporation OneConnect 10Gb NIC (be3) (rev 01)
09:00.1 Ethernet controller: Emulex Corporation OneConnect 10Gb NIC (be3) (rev 01)

Image

Linux servers bonding configurations.

# Bond

auto ens2f0
allow-hotplug ens2f0
iface ens2f0 inet manual
bond-master bond0

auto ens2f1
allow-hotplug ens2f1
iface ens2f1 inet manual
pre-up sleep 5
bond-master bond0

auto bond0
iface bond0 inet dhcp
bond-mode 802.3ad
bond-miimon 100
bond-lacp-rate 1
bond-slaves ens2f0 ens2f1
bond_xmit_hash_policy layer2+3

Mikrotik configuration.

/interface bridge
add fast-forward=no name=bridge_servers priority=0x1000

/interface bonding
add lacp-rate=1sec min-links=1 mode=802.3ad name=bond_S1 slaves=sfp-sfpplus1,sfp-sfpplus2
add lacp-rate=1sec min-links=1 mode=802.3ad name=bond_H1 slaves=sfp-sfpplus3,sfp-sfpplus4
add lacp-rate=1sec min-links=1 mode=802.3ad name=bond_H2 slaves=sfp-sfpplus5,sfp-sfpplus6

/interface bridge port
add bridge=bridge_servers interface=bond_S1
add bridge=bridge_servers interface=bond_H1
add bridge=bridge_servers interface=bond_H2

Image

When i change configuration to active-backup mode at one server. I can ssh/resolve to Mikrotik from any servers.

# Bond

auto ens2f0
allow-hotplug ens2f0
iface ens2f0 inet manual
bond-master bond0

auto ens2f1
allow-hotplug ens2f1
iface ens2f1 inet manual
pre-up sleep 5
bond-master bond0

auto bond0
iface bond0 inet dhcp
bond-mode active-backup
bond-arp-interval 100
bond-arp-ip-target 192.168.112.1
bond-primary ens2f0

/interface bridge port
add bridge=bridge_servers interface=bond_H1
add bridge=bridge_servers interface=bond_H2
add bridge=bridge_servers interface=sfp-sfpplus1
add bridge=bridge_servers interface=sfp-sfpplus2

All other configuration at Mikrotik same. I attache support.rif in Ticket#2018041122005401

Can you help resolve this problem?

12.04.2018

When i disable hw-offload on 802.3ad bond interface all start work. When hw-offload enabled i can't connect to servers from Mikrotik.
I found workaround. Add empty EoIP interface to servers bridge and now all look working. Later i understand that this not solve problem.

14.04.2018

After some tests i found that communication randomly stop from H1 to S1, for example after one hour more or less. Up/Down bridge interface fix problem but only for some time. I check fault tolerance by logicaly shut one interface of bond, all traffic go one interface. After unshut interface traffic no comeback. This results not for production use. I move to active-backup with ARP monitoring. This without load balance but work. I not try downgrade software. If somebody have information about problem like this write it here.

19.04.2018

Mikrotik confirm this problem in ticket #018041122005401. I change schem and add VLAN because need seporate INET from MGMT. Still want use hw-offload for VLAN. But now i have another problem. I can't ping CSS326-24G-2S+ from CRS317-1G-16S+. If i disable hw-offload on port SFP16 all start work. If i shut/unshut bridge all start work.

Image

Maybe this other problem.

Sorry English no my native language.

Thank you.
Last edited by jfmt on Thu Apr 19, 2018 4:07 pm, edited 4 times in total.
 
poizzon
Member Candidate
Member Candidate
Posts: 112
Joined: Fri Jun 21, 2013 12:53 pm

Re: v6.42rc [release candidate] is released!

Thu Apr 12, 2018 12:56 am

hAP ac^2 upgraded correctly from rc52 to rc56 but wifi performance is still very poor - the same problem yhfung is talking about.
so there is two tests, one test and after few seconds - second test.

no changes, no move just chrome open new tab and repteat test
DL 2.75Mbps / UL 102.40Mbps
vs
DL 321Mps / UL 416.29Mbps
vs
and third test : DL 370.81Mbps / UL 463.15Mbps
fourth test with distance about half meter : DL 343.02Mbps / UL 517.73Mbps

so wehere is comment from MT ? :D

viewtopic.php?f=2&t=132576&p=653717#p653717
--
poi
 
bbs2web
Member Candidate
Member Candidate
Posts: 196
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.42rc [release candidate] is released!

Thu Apr 12, 2018 2:32 pm

Upgrading RouterOS x86 to 6.42rc56 on a reset configuration results in multi-queue VirtIO appearing to initialise.

Some questions:
  • I assume we should disable RPS?
  • Shouldn't the IRQ counters be incrementing on other queues? Perhaps someone running multi-queue vmxnet3 could compare?

Herewith a screenshot of multi-queue VirtIO. IRQ appear to exclusively increment on the first queue:
Image

Herewith our settings:
/queue type
add kind=mq-pfifo mq-pfifo-limit=10000 name=mq-pfifo-10k
/queue interface
set ether1 queue=mq-pfifo-10k
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/system package update
set channel=release-candidate
/system resource irq rps
set ether1 disabled=yes
 
bbs2web
Member Candidate
Member Candidate
Posts: 196
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.42rc [release candidate] is released!

Thu Apr 12, 2018 3:00 pm

Perhaps multi-queue hasn't been enabled by the guest?

Documentation (http://www.linux-kvm.org/page/Multiqueue) details guests having to run:
ethtool -L eth0 combined $queue_num
 
conecting
newbie
Posts: 26
Joined: Sat Jul 12, 2014 11:38 pm

Re: v6.42rc [release candidate] is released!

Thu Apr 12, 2018 3:34 pm

Can anybody give me some advice how to get RSSI values from cli of WAP 60G ?
 
npero
Member
Member
Posts: 315
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: v6.42rc [release candidate] is released!

Thu Apr 12, 2018 5:22 pm

interface w60g monitor wlan60-1 
Just replace wlan60-1 with your interface name they will give it something like this
connected: yes
       frequency: 58320
  remote-address: 04:xxxxxx
             mcs: 4
          signal: 40
            rssi: -68
       tx-sector: 28
  tx-sector-info: left 3.8 degrees, down 3.8 degrees
       rx-sector: 96

 
emptyfield
just joined
Posts: 7
Joined: Fri Mar 11, 2016 12:39 pm

Re: v6.42rc [release candidate] is released!

Fri Apr 13, 2018 12:16 pm

After upgrading to 6.42RC56 from 6.40 (to test NV2 improvements) wds interfaces in winbox randomly appearing/disappearing in period about 1 second, but in registration table looks like there is no disconnects and disappeared interfaces still working.. RB433AH with one R52Hn card, nv2, 20/40Ce, 5GHz band.
 
User avatar
indnti
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Thu Nov 09, 2006 11:53 am

Re: v6.42rc [release candidate] is released!

Sat Apr 14, 2018 4:00 am

Whats going on with 6.42 ? Problems over problems. Bricked hardware, update problems without ends. Maybe you begin from scratch :-(
 
eddieb
Member Candidate
Member Candidate
Posts: 126
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.42rc [release candidate] is released!

Sat Apr 14, 2018 10:24 am

There is NO 6.42
Only 6.42rc [release candidate]
RC are BETA versions that can be used to TEST certain new (or fixed) features.
BETA software should not be run on critical devices, just on test networks.
Running 6.45.1 (stable) on :
CCR1009-8G-1S (2x ipsec/l2tp site-to-site, ipsec/l2tp roadwarrior, dhcpd, dns), CRS125-24G-1S, RB1100, RB962UiGS-5HacT2HnT (10pc), RB931-2nD, RB951, RB750GL ,RB2011UAS-RM, CHR running dude (CHR running in VirtualBox on OSX)
 
oh3mbc
just joined
Posts: 4
Joined: Sun Apr 03, 2016 11:31 am

Re: v6.42rc [release candidate] is released!

Sat Apr 14, 2018 8:47 pm

In rc56 w60g multipoint is not working
I confirm this. Went back to 6.41.4 and PtMP is working again.
 
Kerbia
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Wed Nov 16, 2016 3:03 pm

Re: v6.42rc [release candidate] is released!

Sat Apr 14, 2018 11:13 pm

Please MikroTik give us more information about the weak performance of hap ac² and cap ac.

What further things can we do to support you fixing the issue?
How have you been able to get the figures published on the product's page?
What's the ETA to fix this huge problem?


Please follow these threads:
viewtopic.php?f=2&t=132576&p=653717#p653717
viewtopic.php?f=3&p=654207#p654207
 
bbs2web
Member Candidate
Member Candidate
Posts: 196
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.42rc [release candidate] is released!

Mon Apr 16, 2018 3:26 am

We repeated the exercise again and had success upgrading to 6.42rc56, only the first queue receives IRQ events though. Probably not calling:
ethtool -L ether1 combined 8
Hi strods,

We run Proxmox (Debian 9 with KVM) and upgraded a CHR to 6.42rc 56 to test multi-queue VirtIO network support.

We set queues equal to the assigned CPU cores and upgraded the router. After booting RouterOS there are no entries in '/int ethernet'...
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1405
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.42rc [release candidate] is released!

Fri Apr 20, 2018 2:18 pm

Version 6.43rc has been released:
viewtopic.php?f=21&t=133420
  • 1
  • 7
  • 8
  • 9
  • 10
  • 11

Who is online

Users browsing this forum: No registered users and 17 guests