Community discussions

 
lygstate
just joined
Posts: 4
Joined: Wed May 01, 2019 4:02 pm

Re: SwOS version 2.9 released!

Sat May 04, 2019 2:03 pm

After upgrading CRS309-1G-8S+ to swos 2.9, the 192.168.88.1 can not be access any more
 
krdx
just joined
Posts: 11
Joined: Wed Jul 15, 2015 1:22 pm

Re: SwOS version 2.9 released!

Sat May 25, 2019 4:48 pm

CSS106-1G-4P-1S with 2.7 firmware out of the box.
Then proceeded to upgrade firmware via the web gui manually [swos-css106-2.9.bin]

Switch is no longer accessible via 192.168.88.1. Does not respond to arp.. It appears in Mikrotik neighbour discovery with firmware 2.7, its uptime started counting from 0 after the upgrade.

Will a power reset bring it back to life? Will need to visit a remote location.
 
RobertF
just joined
Posts: 9
Joined: Sun Dec 03, 2017 1:24 pm

Re: SwOS version 2.9 released!

Tue May 28, 2019 7:07 pm

Hello @becs,

I opened a support ticked as you requested and the last response was on Jan 29th.
I provided wireshark logs and received this response
Seems that the cause of this problem is clear now. ...
I requested a beta fw and did not receive anything during the last 4 Months...

Is anybody working on the German IPTV IGMP issue?
When will the issue be fixed?

RobertF
 
johanvdw
just joined
Posts: 1
Joined: Mon Jun 03, 2019 10:17 pm

Re: SwOS version 2.9 released!

Mon Jun 03, 2019 11:01 pm

Using SWOS 2.9 after a while, we often have a fan which constantly spins up and down, leading to an irritating noise.
Are there any options we can use to mitigate this? On routeros we don't have this issue (but I prefer the simple configuration on swos).
Device is the CRS328-24P-4S+
 
fatzgenfatz
just joined
Posts: 5
Joined: Wed Apr 04, 2018 5:55 pm

Re: SwOS version 2.9 released!

Wed Jun 05, 2019 12:06 am

Will a power reset bring it back to life? Will need to visit a remote location.
Have you been able to revive your switch? Is an upgrade to 2.9 possible?
I'm a bit anxious to install 2.9 on my CSS106-1G-4P-1S.

f.
 
theBLBDan
just joined
Posts: 1
Joined: Tue Jun 11, 2019 8:44 pm

Re: SwOS version 2.9 released!

Tue Jun 11, 2019 8:47 pm

CSS106-1G-4P-1S with 2.7 firmware out of the box.
Then proceeded to upgrade firmware via the web gui manually [swos-css106-2.9.bin]

Switch is no longer accessible via 192.168.88.1. Does not respond to arp.. It appears in Mikrotik neighbour discovery with firmware 2.7, its uptime started counting from 0 after the upgrade.

Will a power reset bring it back to life? Will need to visit a remote location.
Ditto!! I've been stuck in the mud for months now.

https://i.imgur.com/sndoI9B.png

http://192.168.88.1/index.html
https://i.imgur.com/4ucKNWP.png
 
alfred998
just joined
Posts: 23
Joined: Fri Apr 27, 2018 4:58 pm

Re: SwOS version 2.9 released!

Thu Jun 27, 2019 1:58 pm

CSS326
Same issue as a few others here
Current Installed Version	2.9 (built at Mon Jan 07 2019 12:05:03 GMT+0100 (Central European Standard Time))
Latest Available Version	2.9 (built at Mon Jan 14 2019 07:49:36 GMT+0100 (Central European Standard Time))

https://imgur.com/n6OJHu7

Tried manual upgrade also
 
DzheksonLambert
just joined
Posts: 1
Joined: Tue Jun 04, 2019 9:59 pm
Contact:

Re: SwOS version 2.9 released!

Mon Jul 01, 2019 9:26 am

Can I update my switch or I need to phone for specialist???
 
alfred998
just joined
Posts: 23
Joined: Fri Apr 27, 2018 4:58 pm

Re: SwOS version 2.9 released!

Thu Jul 04, 2019 1:17 pm

Can I update my switch or I need to phone for specialist???
It's quite a simple procedure and takes 30 seconds. Still you should read carefully what has changed between your version and the new one, and if there are any known bugs that might be a problem to you in the new version.
 
rua
just joined
Posts: 12
Joined: Fri Aug 01, 2014 8:53 pm
Location: copenhagen, DK

Re: SwOS version 2.9 released!

Fri Jul 05, 2019 11:49 pm

After upgrading CRS309-1G-8S+ to swos 2.9, the 192.168.88.1 can not be access any more
how did you upgrade to ver 2.9? i can not find crs309 in download page?
MTCNA, MTCRE
Copenhagen, Denmark
Consulting, building and managing networks.
 
scottg0
just joined
Posts: 1
Joined: Sat Jul 06, 2019 12:54 am

Re: SwOS version 2.9 released!

Sat Jul 06, 2019 12:58 am

Using SWOS 2.9 after a while, we often have a fan which constantly spins up and down, leading to an irritating noise.
Are there any options we can use to mitigate this? On routeros we don't have this issue (but I prefer the simple configuration on swos).
Device is the CRS328-24P-4S+
I had this same problem and wrote to support and got the answer to fix it. You have to switch back to router OS, install the latest routerOS version which updates the fan controller firmware, then switch back to switchOS and the fan oscillations will stop.
 
os62
just joined
Posts: 2
Joined: Mon Jul 15, 2019 6:14 pm

Re: SwOS version 2.9 released!

Mon Jul 15, 2019 6:21 pm

Dear Sirs,
I run a CRS317-1G-16S+ with SwOS 2.9.
It's a great switch, however:

Getting 1Gbase-T sfp modules to recognize link up is a pain. At every reboot, links on such sfp modules are dropped and stay down.
The only way to get links back up again, that I know of, is to configure them no No Autonegotion, No Flow control, reboot the SwOS, see links still being down, then click them back to Autonegotion and Flow control. This is a bit of a discomfort, since that has to be done every time the switch is (re)booted, regardless of power outage or software upgrades.

Leaving Speed configured to 1G shows links are up, alas, no traffic will flow on that setting.

Said does not happen with 10Gbase-T sfp+'s, nor with 10Gbase opticals or DACs.

Anyone with further information on the matter - ie. how to get this run a bit smoothier?

Thank you.
 
nonamed108
just joined
Posts: 1
Joined: Wed Jul 17, 2019 9:14 am

Re: SwOS version 2.9 released!

Wed Jul 17, 2019 9:24 am

CSS106-1G-4P-1S with 2.7 firmware out of the box.
Then proceeded to upgrade firmware via the web gui manually [swos-css106-2.9.bin]

Switch is no longer accessible via 192.168.88.1. Does not respond to arp.. It appears in Mikrotik neighbour discovery with firmware 2.7, its uptime started counting from 0 after the upgrade.

Will a power reset bring it back to life? Will need to visit a remote location.
Did you have address acquisition in the system tab set to "DHCP with fallback" (think it might be default)? I noticed that after upgrading to 2.9 my switch pulled a DHCP address which prevented the 192.168.88.1 address to stop working. I would check if a lease was assigned to your switch as I was able to access it once I saw the ip it was assigned. The original default should have been set to "static" most likely as this setting now appears to properly work.
 
BrunoDAlessio
just joined
Posts: 2
Joined: Sat Jan 05, 2019 12:06 pm

Re: SwOS version 2.9 released!

Mon Aug 05, 2019 9:19 pm

I can confirm a trouble with SFT interfaces in SwOS 2.9
I have a CSS326-24G-2S+ switch with two SFP copper modules inserted in both the SFP slot.
Both the adapters are similar to the MikroTik S-RJ01 but cheaper (about 17€ on Amazon), they are 10-100-1000M Ethernet with auto-negotiation.
They are of brand 6Com, model 6C-SFP-T:
http://www.6comgiga.com/products_list/pmcId=99.html
and they worked great with 2.8 version of SwOS.
A couple of months ago I upgraded the SwOS to 2.9 version and I didn't note any trouble.
Last week I had a blackout and the switch rebooted. From this time the SFP modules worked only at 1G and I couldn't get them to work at 100M.
The trick of os62 posted here was unsuccessful in my case, so I tried to downgrade the SwOS to 2.8 version and magically the adapters worked fine again.
I don't know if the same issue occurs with Mikrotik S-RJ01 SFP module because I haven't it.
Yesterday I wrote to MikroTik support reporting this trouble and hoping to fix it in the next SwOS version

Who is online

Users browsing this forum: No registered users and 11 guests