Community discussions

 
szkalman
just joined
Posts: 6
Joined: Fri Aug 10, 2018 4:37 pm

Re: v6.44rc [testing] is released!

Wed Feb 20, 2019 1:50 pm

I check it with google maps.

I have a script in the ltap, that uploads the coordinates into an sql database. When i insert the last coordinates into the google maps, it show the wrong place.
With stable version it works well.
LtAP doesn't have a map inside, so the question again is - how are you checking this? Did you use the coordinates in google maps or somewhere else?
Last edited by szkalman on Wed Feb 20, 2019 1:57 pm, edited 1 time in total.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.44rc [testing] is released!

Wed Feb 20, 2019 1:55 pm

Email support@mikrotik.com with actual information from the router. There could be several causes - poor signal, incorrect use of google maps, etc .
No answer to your question? How to write posts
 
szkalman
just joined
Posts: 6
Joined: Fri Aug 10, 2018 4:37 pm

Re: v6.44rc [testing] is released!

Wed Feb 20, 2019 2:00 pm

It's not becouse of the poor signal, etc. With the stable version, it works normally.

Email support@mikrotik.com with actual information from the router. There could be several causes - poor signal, incorrect use of google maps, etc .
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.44rc [testing] is released!

Wed Feb 20, 2019 2:03 pm

If there is a bug, please send the information to support :D
No answer to your question? How to write posts
 
szkalman
just joined
Posts: 6
Joined: Fri Aug 10, 2018 4:37 pm

Re: v6.44rc [testing] is released!

Wed Feb 20, 2019 2:20 pm

Thanks, i will! :)
If there is a bug, please send the information to support :D
 
chubbs596
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Dec 06, 2013 6:07 pm

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 1:05 am

Hi Guys

I have ran into an issue with simple queues, seem rate-limiting is not working as expected, I have done testing on CCR1009-7G-1C-1S+ and hEX S (RB760iGS) with similar results

I don’t have access to the hEX S any more but now using the CCR1009-7G-1C-1S+, I have send a mail to support@mikrotik.com with supout.rif

uptime: 5h7m18s
version: 6.44rc1 (testing)
build-time: Feb/15/2019 07:12:10
factory-software: 6.38.5
free-memory: 1718.2MiB
total-memory: 1984.0MiB
cpu: tilegx
cpu-count: 9
cpu-frequency: 400MHz
cpu-load: 16%
free-hdd-space: 81.1MiB
total-hdd-space: 128.0MiB
architecture-name: tile
board-name: CCR1009-7G-1C-1S+
platform: MikroTik

Below is the configure queue at 150M/150M and if I run a speedtest on this I get below see screenshot

/queue simple
add max-limit=150M/150M name=INTERNET queue=default/default target=3_vl_data total-queue=default
add limit-at=2M/2M max-limit=150M/150M name=hi-prio packet-marks=ack,icmp,voice parent=INTERNET priority=1/1 queue=default/default target=3_vl_data total-priority=1 total-queue=default
add limit-at=20M/20M max-limit=150M/150M name=roku packet-marks=roku parent=INTERNET priority=3/3 queue=default/default target=3_vl_data total-priority=3 total-queue=default
add limit-at=15M/15M max-limit=150M/150M name=http packet-marks=HTTP parent=INTERNET priority=4/4 queue=default/default target=3_vl_data total-priority=4 total-queue=default
add limit-at=5M/5M max-limit=150M/150M name=guest packet-marks=guest parent=INTERNET priority=5/5 queue=default/default target=3_vl_data total-priority=5 total-queue=default
add limit-at=3M/3M max-limit=150M/150M name=data_unmarked packet-marks=no-mark parent=INTERNET priority=7/7 queue=default/default target=3_vl_data total-priority=6 total-queue=default
add bucket-size=0.03/0.03 disabled=yes max-limit=5M/5M name=Guest queue=default/default target=100_vl_guest

Speedtest result is 72Mbps down and 132Mbps up

With Queue disabled, and only limited from provider side to 150M/150M


144Mbps down and 145 Mbps up
I have not received any feedback from support,

Anyone else seeing this issue?
 
msatter
Forum Guru
Forum Guru
Posts: 1176
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 1:25 am

It takes a bit longer and if you don't have any response from support during this monday then send a reminder.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta / Winbox 3.19 / MikroTik APP 1.2.10
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 463
Joined: Thu Dec 11, 2014 8:53 am

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 1:43 pm

Version 6.44rc4 has been released.

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

What's new in 6.44rc4 (2019-Feb-22 10:11):

Important note!!! Backup before upgrade!
Due to major IPsec configuration changes in RouterOS v6.44beta39+ (see changelog below), it is advised to make a backup before upgrading. Regular downgrade will still be possible as long as no changes in IPsec peer menu are done.

MAJOR CHANGES IN v6.44:
----------------------
!) cloud - added command "/system backup cloud" for backup storing on cloud (CLI only);
!) ipsec - added new "identity" menu with common peer distinguishers;
!) ipsec - removed "main-l2tp" exchange-mode, it is the same as "main" exchange-mode;
!) ipsec - removed "users" menu, XAuth user configuration is now handled by "identity" menu;
!) radius - initial implementation of RadSec (Radius communication over TLS);
!) speedtest - added "/tool speed-test" for ping latency, jitter, loss and TCP and UDP download, upload speed measurements (CLI only);
!) telnet - do not allow to set "tracefile" parameter;
!) upgrade - release channels renamed - "bugfix" to "long-term", "current" to "stable" and "release candidate" to "testing";
!) upgrade - "testing" release channel now can contain "beta" together with "release-candidate" versions;
----------------------

Changes in this release:

!) ipsec - added new "identity" menu with common peer distinguishers;
*) ike1 - do not allow using RSA-key and RSA-signature authentication methods simultaneously on single peer;
*) interface - added "pwr-line" interface support (more information will follow in next newsletter);
*) rb4011 - improved SFP+ interface linking to 1Gbps;
*) ssh - added "allow-none-crypto" parameter to disable "none" encryption usage (CLI only);
*) winbox - organized wireless parameters between simple and advanced modes;
*) wireless - improved NV2 performance for all ARM devices;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as expected or after crash.
 
User avatar
Bergante
Member Candidate
Member Candidate
Posts: 131
Joined: Tue Feb 28, 2012 12:27 pm
Location: Bilbao, Spain

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 2:43 pm

*) rb4011 - improved SFP+ interface linking to 1Gbps;
This looks good :) Now there's no need to specify the speed, the interface works with the default configuration.
[admin@MikroTik] /interface ethernet> export 
# feb/22/2019 13:38:14 by RouterOS 6.44rc4
# software id = JND5-07E0
#
# model = RB4011iGS+
# serial number = 
[admin@MikroTik] /interface ethernet> monitor 10
                      name: sfp-sfpplus1
                    status: link-ok
          auto-negotiation: done
                      rate: 1Gbps
               full-duplex: yes
           tx-flow-control: no
           rx-flow-control: no
               advertising: 
  link-partner-advertising: 
        sfp-module-present: yes
               sfp-rx-loss: no
              sfp-tx-fault: no
                  sfp-type: SFP-or-SFP+
        sfp-connector-type: LC
       sfp-link-length-9um: 10000m
           sfp-vendor-name: SOLID-OPTICS
    sfp-vendor-part-number: EX-SFP-1GE-LX-SO
       sfp-vendor-revision: A
         sfp-vendor-serial: SOS131L.32123
    sfp-manufacturing-date: 19-01-08
            sfp-wavelength: 1310nm
           sfp-temperature: 42C
        sfp-supply-voltage: 3.256V
       sfp-tx-bias-current: 16mA
              sfp-tx-power: -5.744dBm
              sfp-rx-power: -6.459dBm
              

Before this update it was needed to manually set the speed in order to select the operating mode of the SFP cage. Now
it seems it will work out of the box.

So, are you doing automatically based on the information provided by the SFP/SFP+ EEPROM?

Now, some questions/suggestion:

Is autonegotiation taking place? In that case it would be great to see the "advertising" and "link partner adversising" filled out. I notice
that these fields are always empty on SFP interfaces?

Does this change the compatibility with passive DA cables? It's been reported on another thread that ONT/SFP modules (previously known
not to work and unsupported) now work.

Good job ;)
 
User avatar
skylark
MikroTik Support
MikroTik Support
Posts: 104
Joined: Wed Feb 10, 2016 3:55 pm

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 3:15 pm

Yes, with the latest release-candidate version they should work with auto-negotiation enabled. Also, S-RJ01 are supported now.

DAC is a bit different case, but we will look into it.
 
alejosalmon
just joined
Posts: 23
Joined: Sun May 31, 2015 3:02 pm

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 4:22 pm

Hello please comment your results about this:
*) wireless - improved NV2 performance for all ARM devices;
 
heizer
just joined
Posts: 2
Joined: Mon Mar 20, 2017 3:46 pm

Re: v6.44rc [testing] is released!

Fri Feb 22, 2019 6:33 pm

@heizer
... when will this new function be available? [i mean, out of beta]...
its a bit OT, but since more people might be interested... It is not that significant improvement as it may seem. It works as an envelope command to usual ping and btest. These commands runs on background and speedtest just summarize the output. It does not do anything else, what these two commands wouldn't do on their own. Due to that, it can be run even with target devices which do not have support for the command. Only info, which I couldn't find anywhere else is the "jitter" value. Although it can be calculated from ping results, this tool makes it easier.
In the end, it is not some breakthrough, but I can't deny it is a nice simple tool for less experienced people.
Hi there
Sure it is, and we have a CCR in our NOC with 6.44RC to do some tests and it works as expected [including test done with 'speed-test' tool]
i want to upgrade firmware on routers when this is ready, because we do two types of test:
One test to default gateway, to know how much maximum throughput we have in that link [wireless PTP link], and then how much troughput we have to our NOC.
And the default gateway test is something we can't do right now with 'speed-test' tool.
Also, i have a request
is there any possibility to specify in which direction the test can be done? and the time duration?
I mean: TCP upload and download only, with 'x' time duration, skipping the UDP test, ping packet size, amount of pings packets send.
I know some of these features is available now in btest tool, [and i know in recent versions of RC btest tool is now multicore] i want it in speed-test because of multicore reason and is more nicer to get a report of that for some ppl.
Thank you Mikrotik team, you are doing an excellent job!!
 
TheCondor
just joined
Posts: 12
Joined: Sun Jul 26, 2015 4:00 pm

Re: v6.44rc [testing] is released!

Sun Feb 24, 2019 2:45 pm

How IPsec modecfg matching works?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.44rc [testing] is released!

Sun Feb 24, 2019 9:26 pm

Huh.. Funny thing, trying to upgrade 6.44 beta28 to rc4:
[admin@XXXXX-Main] > log print 
22:17:21 system,info installed routeros-mipsbe-6.44rc4 
22:17:21 system,info installed multicast-6.44rc4 
22:17:21 system,error not enough space for upgrade 
22:17:21 system,info router rebooted 
I thought if packages are downloaded, then space is enough %)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Paternot
Long time Member
Long time Member
Posts: 578
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: v6.44rc [testing] is released!

Mon Feb 25, 2019 2:15 am

Huh.. Funny thing, trying to upgrade 6.44 beta28 to rc4:
[admin@XXXXX-Main] > log print 
22:17:21 system,info installed routeros-mipsbe-6.44rc4 
22:17:21 system,info installed multicast-6.44rc4 
22:17:21 system,error not enough space for upgrade 
22:17:21 system,info router rebooted 
I thought if packages are downloaded, then space is enough %)
Packets are downloaded to ramdrive, aren't they?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.44rc [testing] is released!

Mon Feb 25, 2019 8:27 am

They are, but it's the first time I face "out of space" during the installation, not during downloading :)
I was worrying because some packages have been installed already with new version, according to the log. But all versions stayed the same.
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
sid5632
Member
Member
Posts: 348
Joined: Fri Feb 17, 2017 6:05 pm

Re: v6.44rc [testing] is released!

Mon Feb 25, 2019 10:51 am

!) ipsec - added new "identity" menu with common peer distinguishers;
!) ipsec - removed "users" menu, XAuth user configuration is now handled by "identity" menu;
The Settings button, which used to be on the "Users" tab, has now been moved to the "Keys" tab.
This seems a very strange place to put it. Surely it should have been moved to the "Identities" tab, shouldn't it? This is a much more logical place for it.
Also, the dialog box still opens with a title saying "IPSec User Settings". This should be re-titled "IPSec Identity Settings".
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 463
Joined: Thu Dec 11, 2014 8:53 am

Re: v6.44rc [testing] is released!

Tue Feb 26, 2019 9:22 am

New version 6.44 has been released in stable RouterOS channel:

viewtopic.php?f=21&t=145793

Who is online

Users browsing this forum: No registered users and 9 guests