Community discussions

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9
 
rifkytech
just joined
Posts: 4
Joined: Fri May 03, 2019 1:12 pm
Location: Medan, Indonesia
Contact:

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 5:50 pm

After upgrade map receive "ERROR: wrong username or password" when connect with winbox. But connect with webfig, ssh without errors. Clear winbox cache don't helped.

me to, but i have problem on api, i can connect with winbox, but i can't login with API ( wrong password ). why?
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:16 pm

GRE tunnels won't start anymore between 6.45.1 versions. But 6.44.3 <--> 6.45.1 are working fine.
Is this just GRE or GRE over IPSec? Possibly an IPSec issue?
The same bug...
IPSec (transport + 47 proto) in established state, phases normal.

GRE tunnels was in down state in 6.45.1 (not running interface)

Downgrade to 6.44.3 - flushed! any settings in Policy
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:33 pm

2 Mikrotik Team

Do you confirm some troubles with GRE interfaces + IPSec (transport) ?
What we have to do in that case?

Maybe there is something special with update? For example: We have to update passive sites first to 6.45.1 and after main router to 6.45.1
Or another way?

Thanks!
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8290
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:38 pm

me to, but i have problem on api, i can connect with winbox, but i can't login with API ( wrong password ). why?
Do you use new login style in API?
https://wiki.mikrotik.com/wiki/Manual:API#Initial_login
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
sterod
just joined
Posts: 11
Joined: Sat Oct 13, 2018 12:13 am

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:40 pm

After upgrade map receive "ERROR: wrong username or password" when connect with winbox. But connect with webfig, ssh without errors. Clear winbox cache don't helped.

I'm having the exact same problem with an RB4011iGS+5HacQ2HnD. Using winbox 3.18, cleared cache, made a dozen login attempts, no joy. This configuration has been in place for months and has now stopped working after upgrading the device to 6.45.1

I am trying to connect to this device through an unencrypted L2TP tunnel with address 172.16.1.5. It simply will not connect through winbox. I can only connect through telnet, therefore I know for certain the username and password are still good. I used a computer that is on the same network as the RB4011 and it is able to connect to winbox using the same username and password with no issue, over the wifi. Therefore, it appears that there is a problem authenticating through winbox when traversing a L2TP tunnel.

EDIT: I've tried PPTP, enabled IPsec on the L2TP tunnel, blanked the admin user password, created a new user with admin, all with no change, the same issue persists.
Last edited by sterod on Mon Jul 01, 2019 7:52 pm, edited 6 times in total.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 880
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:43 pm

2 Mikrotik Team

Do you confirm some troubles with GRE interfaces + IPSec (transport) ?
What we have to do in that case?

Maybe there is something special with update? For example: We have to update passive sites first to 6.45.1 and after main router to 6.45.1
Or another way?

Thanks!
I have IPsec tunnels between 6.45.1 and various 6.4X versions and also all the way back to 5.26.
All IPsec tunnels work without any issues on all versions I have atm.

The only issue I had was that some statically defined policies, lost their peer association after the update. By selecting the correct one, the IPsec sessions established fine.
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:58 pm

I have IPsec tunnels between 6.45.1 and various 6.4X versions and also all the way back to 5.26.
All IPsec tunnels work without any issues on all versions I have atm.
The only issue I had was that some statically defined policies, lost their peer association after the update. By selecting the correct one, the IPsec sessions established fine.
Yes, i wrote that IPSec was in normal state. May be if you use pure IPsec - that's OK
But in our organization we use GRE tunnels (interface extIP<->extIP) + IPSec in transport mode 47 protocol (not IPSec SITE2SITE tunnel)
After upgrade remote site to 6.45.1 - router lost some params in Policy. OK. I changed peer's settings. IPSEC state became normal.
BUT GRE interface was in down state, anyway

That's why i decided to made downgrade, until additional info about this.
One brick better, than a lot of bricks, i think.
 
wpeople
Member
Member
Posts: 351
Joined: Sat May 26, 2007 6:36 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 6:59 pm

OSPF (over openvpn tunnel) caused me 100% cpu load. Downgrading and all OK.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 880
Joined: Tue Oct 11, 2005 4:53 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 7:00 pm

My configurations use all types of tunnels.

GRE, IPIP, EoIP. All of them, over IPsec without any problems on my end.
 
User avatar
osc86
newbie
Posts: 46
Joined: Wed Aug 09, 2017 1:15 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 7:03 pm

My configurations use all types of tunnels.

GRE, IPIP, EoIP. All of them, over IPsec without any problems on my end.
same here, no issues.
CCR1009-7G-1C-1S+ ROS6.45.2
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 7:05 pm

My configurations use all types of tunnels.

GRE, IPIP, EoIP. All of them, over IPsec without any problems on my end.
Thanks, will try to find out, what's wrong with my situation.
 
SimWhite
just joined
Posts: 22
Joined: Tue Jul 02, 2013 5:05 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 7:49 pm

I just tried to create GRE-tunnel without IPsec between 6.45.1 versions on external IPs and disabled firewalls. GRE interface gets the "running" state on the one side but on the other side it does not start. When the 6.44.3 on the other side everything is working fine. CHR is used on the side which won't start.
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 8:00 pm

My configurations use all types of tunnels.

GRE, IPIP, EoIP. All of them, over IPsec without any problems on my end.
Thanks, will try to find out, what's wrong with my situation.
Something strange. MAIN router at 6.44.3

Try to update 6.45.1 remote sites
On some remote router (mipsbe w|o wireless) on 6.45.1 i see 47 gre in Connection tracker > Tunnes UP
On another remote router (mipsbe + wireless) - nothing -> no gre in Connection tracker with 6.45.1. > Tunnels DOWN

IPIP - works normal on 6.45.1 on failed router
After downgrade failed remote router to 6.44.3 - GRE works normal.
Now see 47 proto in Connection tracker. Tunnels - UP
 
eddieb
Member Candidate
Member Candidate
Posts: 127
Joined: Thu Aug 28, 2014 10:53 am
Location: Netherlands

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 8:01 pm

updating to 6.45.1 went smooth ... from 6.44.3 to 6.45.1 with some help from the dude ;-)
No problems so far
Running 6.45.2 (stable) on :
CCR1009-8G-1S (2x ipsec/l2tp site-to-site, ipsec/l2tp roadwarrior, dhcpd, dns), CRS125-24G-1S, RB1100, RB962UiGS-5HacT2HnT (10pc), RB931-2nD, RB951, RB750GL ,RB2011UAS-RM, CHR running dude (CHR running in VirtualBox on OSX)
 
SimWhite
just joined
Posts: 22
Joined: Tue Jul 02, 2013 5:05 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 8:09 pm

On another remote router (mipsbe + wireless) - nothing -> no gre in Connection tracker with 6.45.1. > Tunnels DOWN
The same on the CHR side.
 
nuffrespect
newbie
Posts: 38
Joined: Wed Jun 14, 2017 5:21 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 8:12 pm


Try to update 6.45.1 remote sites
On some remote router (mipsbe w|o wireless) on 6.45.1 i see 47 gre in Connection tracker > Tunnes UP
UPDATE:
NOW Checked Connection tracker - Tunnels UP - NO GRE 47 protocol in Connection Tracker!
Downgrade last failed router.
 
bleblas
just joined
Posts: 15
Joined: Fri Mar 30, 2012 10:36 pm
Location: Poland, Żary

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 8:27 pm

me to, but i have problem on api, i can connect with winbox, but i can't login with API ( wrong password ). why?
Do you use new login style in API?
https://wiki.mikrotik.com/wiki/Manual:API#Initial_login
i have this same problem with API after update to 6.45.1, it's work on 6.44.5 fine.
i update/change login metod before,and i get wrong password
 
User avatar
marcperea
Trainer
Trainer
Posts: 11
Joined: Wed Feb 03, 2016 11:01 pm
Location: Minot ND
Contact:

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:00 pm

Hello,
I too am having problems with our software logging in using API. I can SSH and Winbox, but over API we get authentication error - invalid credentials!
Turbocharge your Internet!
http://aerez.net
 
w0lt
Member
Member
Posts: 480
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:13 pm


Try to update 6.45.1 remote sites
On some remote router (mipsbe w|o wireless) on 6.45.1 i see 47 gre in Connection tracker > Tunnes UP
UPDATE:
NOW Checked Connection tracker - Tunnels UP - NO GRE 47 protocol in Connection Tracker!
Downgrade last failed router.
My EoIP tunnels (IPSec) won't come up either. I've tried several methods but no joy. Back to 6.44.3 which works just fine.

-tp
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "
 
dhoulbrooke
newbie
Posts: 45
Joined: Sun Apr 19, 2015 7:24 am
Location: Whakatane, New Zealand

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:15 pm

Hi All,

For those having trouble with EoIP/GRE following the upgrade the below workaround worked for me:

/ip firewall raw add action=notrack chain=prerouting protocol=gre
 
tesme33
newbie
Posts: 45
Joined: Mon May 26, 2014 10:25 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:23 pm

Hi
upgraded crs326 and one hap lite without issues : 6.43.3 --> 6.45.1
one hap lite wont upgrade. I suspect space problem, but there are no files on the system.
[admin@haplite1] > /system resource print 
                   uptime: 11m54s
                  version: 6.44.3 (stable)
               build-time: Apr/23/2019 12:37:03
              free-memory: 7.9MiB
             total-memory: 32.0MiB
                      cpu: MIPS 24Kc V7.4
                cpu-count: 1
            cpu-frequency: 650MHz
                 cpu-load: 3%
           free-hdd-space: 7.5MiB
          total-hdd-space: 16.0MiB
  write-sect-since-reboot: 709
         write-sect-total: 281833
               bad-blocks: 0%
        architecture-name: smips
               board-name: hAP lite
                 platform: MikroTik
[admin@haplite1] > /file print            
 # NAME                    TYPE                         SIZE CREATION-TIME       
 0 96N6-4YZ6.key           .key file                     204 may/26/2019 09:00:16
 1 skins                   directory                         jan/01/1970 02:00:01
 
anav
Forum Guru
Forum Guru
Posts: 2886
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:27 pm

I am using capAC in AP WISP Mode and for some reason it does not have access to the internet (probably how I setup my vlans). Two questions.
(1) What method can I use to manually upload the package (dont see a selection in packages)?? and
(2) Should I change the capAC mode to home AP from AP Wisp mode??

NM. No need to change modes in 2, drag and drop works for 1 and reboot.
Last edited by anav on Mon Jul 01, 2019 10:24 pm, edited 1 time in total.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
 
TimurA
Member Candidate
Member Candidate
Posts: 138
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:32 pm

one hap lite wont upgrade. I suspect space problem.
I confirm. upgrade problem on hap lite.
Image
 
UMarcus
Frequent Visitor
Frequent Visitor
Posts: 90
Joined: Wed Jan 21, 2015 10:11 am
Location: Europe

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:47 pm

one hap lite wont upgrade. I suspect space problem.
I confirm. upgrade problem on hap lite.
My hap lite upgrade with no issues.
 
mducharme
Trainer
Trainer
Posts: 787
Joined: Tue Jul 19, 2016 6:45 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 9:56 pm

The API logins were broken in the last beta of 6.45 as well. Is it related to the removal of the old unencrypted password store?
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1664
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:00 pm

one hap lite wont upgrade. I suspect space problem, but there are no files on the system.
Try upgrading with specific packages that you actually use. So download the "extra packages" and only put the packages you need on device + reboot.
 
mserge
just joined
Posts: 8
Joined: Tue May 28, 2019 8:51 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:20 pm

Hello,

When i updated my LHG 5 HP, then i couldn't access it by winbox, it says wrong user/pass.

Package is what has been updated however firmware is still on 44.3 as i couldn't access it again to complete the upgrade. Any help please?

Thanks!
Last edited by mserge on Mon Jul 01, 2019 10:29 pm, edited 2 times in total.
 
mkx
Forum Guru
Forum Guru
Posts: 2569
Joined: Thu Mar 03, 2016 10:23 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:23 pm

Hi
upgraded crs326 and one hap lite without issues : 6.43.3 --> 6.45.1
one hap lite wont upgrade. I suspect space problem, but there are no files on the system.

It's the oroblem with free memory. Devices with small flash (less than 64MB) download upgrade packages to RAM ... and for that some 12MB RAM should be free. Free RAM on your hAP lite is quite low ... do you have some large address list?
BR,
Metod
 
User avatar
matiaszon
Member
Member
Posts: 300
Joined: Mon Jul 09, 2012 9:26 am

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:30 pm

After swtiching from 6.43.16 to 6.54.1 I am not able to use my LTE connection. My main router (RB2011) is getting an IP from BaseBox2 + R11e-LTE (passthorugh, using only Band 3, T-Mobile Poland). Modem shows status connected and everything seems to be OK. However, there is no traffic coming through LTE modem. I have upgraded Routerbord too and it hasn't helped. After coming back to 6.43.16 it works fine again.
nobody can say anything about it?
 
OndrejHolas
just joined
Posts: 16
Joined: Mon Jul 30, 2018 5:54 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:31 pm

It seems that archive all_packages-mmips-6.45.1.zip is truncated on one download server:

https://159.148.147.204/routeros/6.45.1/all_packages-mmips-6.45.1.zip
https://[2a02:610:7501:1000::196]/routeros/6.45.1/all_packages-mmips-6.45.1.zip
Size: 10600448
SHA256: 6c4d219a8e59398c6fe821deec2f12c93bc72adcd1189a02e428a123798414a8 (wrong)

https://[159.148.172.226]/routeros/6.45.1/all_packages-mmips-6.45.1.zip
https://2a02:610:7501:4000::226/routeros/6.45.1/all_packages-mmips-6.45.1.zip
Size: 11811731
SHA256: 2ae2174d31895aeac25afda0a27f22d5394134c0b64bdd34ff10c8a59df83832 (correct)

OH
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1664
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:46 pm

After coming back to 6.43.16 it works fine again.
v6.43.16 is using P2P ip configuration for LTE passthrough. 6.45 is using small ip block, back as it was in pre-6.43.
check what ip you get and if you can ping the gateway at least.
Last edited by sebastia on Mon Jul 01, 2019 10:57 pm, edited 1 time in total.
 
zsolt
just joined
Posts: 4
Joined: Sat Nov 04, 2017 9:57 am

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:55 pm

I have hAP lite. I want to upgrade from 6.44.3, but not enough flash. The flash-drive is empty (/file print)
Can I remote-upgrade this device?

/system package update install
channel: stable
installed-version: 6.44.3
latest-version: 6.45.1
status: ERROR: not enough disk space, 7.4MiB is required and only 7.3MiB is free
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1664
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 10:59 pm

2 options:
1. disable unnecessary packages, and upload ONLY the used ones for upgrade (from "extra packages" zip)
2. netinstall...
 
markos222
just joined
Posts: 4
Joined: Tue Dec 15, 2015 9:15 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:04 pm

someboy could explain me this CVE??

*) conntrack - fixed GRE protocol packet connection-state matching (CVE-2014-8160)

This is not fixed in old versions??

thank you
 
ofer
newbie
Posts: 48
Joined: Wed May 23, 2018 11:45 am

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:23 pm

Upgraded HapACx3 6.43.3 -> 6.45.1 - no issues

Thanks!
 
anav
Forum Guru
Forum Guru
Posts: 2886
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:31 pm

No issues in upgrading two CapAC and one RB450Gx4.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
 
smileymattj
just joined
Posts: 21
Joined: Tue Apr 19, 2011 10:12 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:34 pm

When will the [long-term] receive the CVE fixes addressed in v6.45.1?
 
User avatar
petrb
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Thu Jan 26, 2017 4:17 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:37 pm

FAIL, RB4011, DHCPv6 PD from RADIUS failed, in 6.44.3 works fine. Some ip changed .... I use trick with replace input username in freeradius to pair "mac username" and "Calling-Station-Id"
00:29:47 dhcp,error item: radius authentication failed for f09fc24af7e8 ::/64: prefix changed ::/64 -> 2a01:5e0:30:1000::/60
Workaround:
- Linux with Radius
Framed-IP-Address     | =  | 192.168.177.15                    |
Framed-Route          | =  | 213.192.5.17/32 192.168.177.15 1 |
Mikrotik-Rate-Limit   | =  | 5M/5M                             |
Mikrotik-address-list | =  | neplatic                          |
Calling-Station-Id    | =  | F0-9F-C2-4A-F7-E8                 |
Delegated-IPv6-Prefix | =  | 2a01:5e0:30:1000::/60             |
- RB4011 with DHCPv4 and v6
/ip dhcp-server network add address=192.168.177.0/24 dns-server=1.1.1.1 gateway=192.168.177.100
/ipv6 dhcp-server add interface=bridge1 lease-time=10m name=server1 rapid-commit=no use-radius=yes
/radius add address=192.168.43.1 secret=test service=dhcp src-address=10.177.1.1

from radius:
(110) Sent Access-Accept Id 26 from 192.168.43.1:1812 to 10.177.1.1:32839 length 0
(110)   Framed-IP-Address = 192.168.177.15
(110)   Framed-Route = "213.192.5.17/32 192.168.177.15 1"
(110)   Mikrotik-Rate-Limit = "5M/5M"
(110)   Mikrotik-Address-List = "neplatic"
(110)   Calling-Station-Id = "F0-9F-C2-4A-F7-E8"
(110)   Delegated-IPv6-Prefix = 2a01:5e0:30:1000::/60
log in mikrotik:
00:37:41 radius,debug,packet sending Access-Request with id 27 to 192.168.43.1:1812 
00:37:41 radius,debug,packet     Signature = 0x31ba2d3f58e4837ca33071255ad9bb62 
00:37:41 radius,debug,packet     NAS-Port-Type = 15 
00:37:41 radius,debug,packet     NAS-Port = 2199912456 
00:37:41 radius,debug,packet     Calling-Station-Id = 0xf09fc24af7e8 
00:37:41 radius,debug,packet     Called-Station-Id = "server1" 
00:37:41 radius,debug,packet     Delegated-IPv6-Prefix = ::/64 
00:37:41 radius,debug,packet     User-Name = "F0:9F:C2:4A:F7:E8" 
00:37:41 radius,debug,packet     User-Password = 0x00000000 
00:37:41 radius,debug,packet     NAS-Identifier = "RB4011-1" 
00:37:41 radius,debug,packet     NAS-IP-Address = 10.177.1.1 
00:37:41 radius,debug,packet received Access-Accept with id 27 from 192.168.43.1:1812 
00:37:41 radius,debug,packet     Signature = 0x883ffcd554726f9b161fde42cd81e7ad 
00:37:41 radius,debug,packet     Framed-IP-Address = 192.168.177.15 
00:37:41 radius,debug,packet     Framed-Route = "213.192.5.17/32 192.168.177.15 1" 
00:37:41 radius,debug,packet     MT-Rate-Limit = "5M/5M" 
00:37:41 radius,debug,packet     MT-Address-List = "neplatic" 
00:37:41 radius,debug,packet     Calling-Station-Id = "F0-9F-C2-4A-F7-E8" 
00:37:41 radius,debug,packet     Delegated-IPv6-Prefix = 2a01:5e0:30:1000::/60 
00:37:41 radius,debug received reply for 17:22 
00:37:41 dhcp,error item: radius authentication failed for f09fc24af7e8 ::/64: prefix changed ::/64 -> 2a01:5e0:30:1000::/60
Last edited by petrb on Mon Jul 01, 2019 11:54 pm, edited 1 time in total.
Did you read manual? .... What? .... Read the manual.
 
complex1
just joined
Posts: 17
Joined: Wed Jan 04, 2017 9:55 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:48 pm

Upgraded RB4011 from 6.44.3 to 6.45.1 - no issues

Thanks!
Kind regards,
Frank.
 
User avatar
Panbambaryla
just joined
Posts: 4
Joined: Sat Jun 08, 2019 12:12 pm

Re: v6.45.1 [stable] is released!

Mon Jul 01, 2019 11:56 pm

Upgraded RB4011 from 6.44.3 to 6.45.1 - no issues
Well, actually there is one - the bridge MAC address has changed so the network discovery on Windows must be done again. In my case the bridge MAC addr is the same as for eth7 interface. Interesting what it depends on...
Best
Bam
Best, Bam
 
User avatar
nerxu
just joined
Posts: 2
Joined: Thu Jul 10, 2014 11:16 pm
Location: Kurwa Mać :)

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:06 am

ehhhh :( lms-notify-sms = DOWN
why - because API has been changed
Now admin says ....: / fuck
say how to fix ?
 
User avatar
matiaszon
Member
Member
Posts: 300
Joined: Mon Jul 09, 2012 9:26 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:09 am

After coming back to 6.43.16 it works fine again.
v6.43.16 is using P2P ip configuration for LTE passthrough. 6.45 is using small ip block, back as it was in pre-6.43.
check what ip you get and if you can ping the gateway at least.
What do you exactly mean? What should I check? It is not a public IP. What I get is internal IP from my LTE ISP.
 
STEVEUK1
just joined
Posts: 2
Joined: Tue Jul 02, 2019 12:08 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:16 am

Has anyone solved these password issues as yet to access the routers ?

We have one remote router which is in a different country. We have a STTP VPN direct to the router which is showing as connected but the username and password are not working - It was working fine before it was upgraded.

It has or at least had a 16 digit random password on it with a custom username.

Tried using the username without a password
Tried the admin account with no password
Tried asking a staff member to reboot it

Still no access and we're not really sure what to try next - Any help much appreciated
 
adonato
just joined
Posts: 19
Joined: Thu Mar 05, 2015 5:29 pm

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:30 am

Hello I have a Router RB 750 and when I tried to update from winbox or donwloading the file from mikrotik
after I rebot, I get this message:

" system,error can not install routeros-mipsbe-6.45.1: it is not made for m
mips, but for mips "

Some know what to do?

Thanks!
 
snake27
just joined
Posts: 1
Joined: Tue Jul 02, 2019 12:29 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:33 am

Hi All,

For those having trouble with EoIP/GRE following the upgrade the below workaround worked for me:

/ip firewall raw add action=notrack chain=prerouting protocol=gre
Thanks!
 
w0lt
Member
Member
Posts: 480
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:41 am

Hi All,

For those having trouble with EoIP/GRE following the upgrade the below workaround worked for me:

/ip firewall raw add action=notrack chain=prerouting protocol=gre

Good tip !! Got me back up and running with 6.45.1 :D :D

Thanks !!
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "
 
jwilkinson6028
just joined
Posts: 8
Joined: Wed Feb 10, 2016 9:21 pm

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 12:43 am

After updating to 6.45.1 I am no longer able to login using the PEAR2 PHP API. Just get an error for login failure in the log.
 
sterod
just joined
Posts: 11
Joined: Sat Oct 13, 2018 12:13 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 1:26 am

Has anyone solved these password issues as yet to access the routers ?

We have one remote router which is in a different country. We have a STTP VPN direct to the router which is showing as connected but the username and password are not working - It was working fine before it was upgraded.

It has or at least had a 16 digit random password on it with a custom username.

Tried using the username without a password
Tried the admin account with no password
Tried asking a staff member to reboot it

Still no access and we're not really sure what to try next - Any help much appreciated
I have the same problem, see post #55. I have not found a workaround.

Sent from my Pixel 3 using Tapatalk

 
STEVEUK1
just joined
Posts: 2
Joined: Tue Jul 02, 2019 12:08 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 1:39 am

Has anyone solved these password issues as yet to access the routers ?

We have one remote router which is in a different country. We have a STTP VPN direct to the router which is showing as connected but the username and password are not working - It was working fine before it was upgraded.

It has or at least had a 16 digit random password on it with a custom username.

Tried using the username without a password
Tried the admin account with no password
Tried asking a staff member to reboot it

Still no access and we're not really sure what to try next - Any help much appreciated
I have the same problem, see post #55. I have not found a workaround.

Sent from my Pixel 3 using Tapatalk
Thanks for the response.

Good to know it works on the same network at least - we can get access to a local machine to get on it and downgrade again so we have access, giving us some time to do some testing in the office.

If you do manage to work this out please do let me know - i will of course do the same if we can find a solution.
 
Hyperlight
just joined
Posts: 2
Joined: Sun Oct 22, 2017 1:37 am

Re: v6.45.1 [stable] is released!

Tue Jul 02, 2019 2:40 am

I had a problem with all my IPSec tunnels for this upgrade. Something is fishy with how the reflexive NAT firewall rule works on the IPSEC initiator side. I had to write a FW rule to allow traffic back in to the initiator from the responder before my GRE tunnels on these interfaces came back up.

The following is what broke, even though tunnel state is established.

IPSec Initiator -> Reponder : Ping Reponder IP - GRE Tunnel Endoint (Works)
IPSec Reponder-> Initiator : Ping Initiator IP GRE Tunnel Endoint (Fails)

Had to write the following FW rule

Accept - Input - External IP of the Responder

After this rule was put in everything came back online. Can someone look into why this rule is now required?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 9

Who is online

Users browsing this forum: No registered users and 1 guest