Community discussions

MikroTik App
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 668
Joined: Thu Dec 11, 2014 8:53 am

v6.47.7 [stable] is released!

Thu Oct 29, 2020 1:52 pm

RouterOS version 6.47.7 has been released in public "stable" channel!

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

What's new in 6.47.7 (2020-Oct-27 13:27):

Changes in this release:

*) crs3xx - improved system stability on CRS354 devices;
*) defconf - improved default configuration generation on devices without wireless package installed;
*) poe - fixed automatic PoE firmware upgrade procedure;
*) poe - improved PoE-out status detection;
*) wireless - updated "kazakhstan" regulatory domain information;


To upgrade, click "Check for updates" at /system package in your RouterOS configuration interface, or head to our download page: http://www.mikrotik.com/download

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device

Please keep this forum topic strictly related to this particular RouterOS release.
 
Ixander
just joined
Posts: 9
Joined: Sun Jun 28, 2020 7:33 pm

Re: v6.47.7 [stable] is released!

Thu Oct 29, 2020 4:48 pm

On the version 6.47.7 command repartition (e.g. "/partitions repartition partitions =2") causes the router's cyclic reboot (about every 10 seconds). On versions 6.47.x situation the same.
On the version 6.46.7 this command works correctly

model: 951Ui-2HnD
revision: r2
firmware-type: ar9344
factory-firmware: 6.46.1
current-firmware: 6.47.7
upgrade-firmware: 6.47.7

Is the company going to correct this error?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8488
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.47.7 [stable] is released!

Thu Oct 29, 2020 5:14 pm

Is the company going to correct this error?
Did you write to support with that problem?
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Ixander
just joined
Posts: 9
Joined: Sun Jun 28, 2020 7:33 pm

Re: v6.47.7 [stable] is released!

Thu Oct 29, 2020 5:45 pm

Is the company going to correct this error?
Did you write to support with that problem?
This is not a problem of a single device but a stable branch 6.47.X At 6.46.X works correctly
951Ui-2HnD models - cyclic reboot
SUP-32199

RB2011UiAS-2HnD - show "ether boot" on LCD
 
User avatar
krafg
Long time Member
Long time Member
Posts: 672
Joined: Sun Jun 28, 2015 7:36 pm

Re: v6.47.7 [stable] is released!

Thu Oct 29, 2020 10:01 pm

Updated all my devices successfully (3x BaseBox 2 + 1x BaseBox 5 + 1x PowerBox Pro + 1x LtAP).

Regards.
If you want to know my network, you can find it here.

Image
 
Kindis
Member
Member
Posts: 347
Joined: Tue Nov 01, 2011 6:54 pm
Location: Sweden

Re: v6.47.7 [stable] is released!

Thu Oct 29, 2020 11:22 pm

Is the company going to correct this error?
Did you write to support with that problem?
This is not a problem of a single device but a stable branch 6.47.X At 6.46.X works correctly
951Ui-2HnD models - cyclic reboot
SUP-32199

RB2011UiAS-2HnD - show "ether boot" on LCD
Regardless you should contact support.
 
Mikhalich
just joined
Posts: 15
Joined: Mon Feb 05, 2018 10:16 am

Re: v6.47.7 [stable] is released!

Fri Oct 30, 2020 10:29 am


*) poe - fixed automatic PoE firmware upgrade procedure;
*) poe - improved PoE-out status detection;
HEX PoE with a 48V power supply did not immediately load the connected equipment, nor does it. It takes 3 to 5 minutes to determine whether to turn on power.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7048
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.47.7 [stable] is released!

Fri Oct 30, 2020 5:02 pm

SUP-32199

RB2011UiAS-2HnD - show "ether boot" on LCD
Regardless you should contact support.
He mentions a SUP id so clearly he contacted support.
I think it is good to warn users about such a potentially fatal bug on the forum even after having contacted support.
I use several devices with partitioning but they have been partitioned on older RouterOS versions and still work fine.
But I really like to know when that kind of fatal problem would happen before I initialize partitioning on a remote device.
(I have not yet tested if it really is a common problem or "only" happens for him)
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5705
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: v6.47.7 [probably stable] is released!

Fri Oct 30, 2020 5:31 pm

ref: v6.47.7 probably stable is released!

Hmm, seems rather a small list of improvements and no mention of making hot chocolate and routing simultaneously.
It should be a MT trademark to include at least one juicy sexy update item per version.........................
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
User avatar
Tubeorange667
just joined
Posts: 11
Joined: Sat Jul 11, 2020 3:47 pm
Location: Kochi, Kerala

Re: v6.47.7 [stable] is released!

Sun Nov 01, 2020 3:19 pm

Update went butter smooth,all in all everything works fine. System didn't reset itself this time as it was the case with 6.47.2 and 6.47.3.
Hap Ac. Updated from 6.47.3 to 6.47.7
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1839
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: v6.47.7 [stable] is released!

Sun Nov 01, 2020 5:13 pm

Upgraded from 6.45.7 to 6.47.7 on an 750Gv3 with lots of configuration. All seems to work fine.
 
How to use Splunk to monitor your MikroTik Router(s)

MikroTik->Splunk
 
 
User avatar
jvanhambelgium
Member
Member
Posts: 368
Joined: Thu Jul 14, 2016 9:29 pm
Location: Belgium

Re: v6.47.7 [stable] is released!

Sun Nov 01, 2020 8:37 pm

I took the plunge and updated my RB3011 from 6.46.6 (Testing) to this latest "stable"
Upgrade process without any issues, now I will be looking out for "interface resets/flaps" that have plagued me over the latest span of releases. It seemed the 6.46.6 (Testing) proved stable concerning these interface "flaps"
 
bda
Member Candidate
Member Candidate
Posts: 185
Joined: Fri Sep 03, 2010 11:07 am
Location: Russia,Moscow

Re: v6.47.7 [stable] is released!

Sun Nov 01, 2020 11:46 pm

SUP-32199

RB2011UiAS-2HnD - show "ether boot" on LCD
Regardless you should contact support.
He mentions a SUP id so clearly he contacted support.
I think it is good to warn users about such a potentially fatal bug on the forum even after having contacted support.
I use several devices with partitioning but they have been partitioned on older RouterOS versions and still work fine.
But I really like to know when that kind of fatal problem would happen before I initialize partitioning on a remote device.
(I have not yet tested if it really is a common problem or "only" happens for him)
Hi, this problem exists on RB3011 eventually... Have near 20 devices and 5 of them have bug with repartition. Solving only with netinstall...
God bless UNIX!
 
User avatar
rushlife
Member Candidate
Member Candidate
Posts: 144
Joined: Thu Nov 05, 2015 12:30 pm
Location: czech republic

Re: v6.47.7 [stable] is released!

Mon Nov 02, 2020 9:52 am

Changes in this release:

*) crs3xx - improved system stability on CRS354 devices;
Not so successful. CRS354 is STILL useless.
I can't count on this unit at all. I am waiting for fix couple of months and honestly I am starting be a little bit disappointed.

Can actually someone really do something about it ?
It is about time.
 
astrocrab
just joined
Posts: 2
Joined: Tue Nov 03, 2020 4:10 am

Re: v6.47.7 [stable] is released!

Tue Nov 03, 2020 4:14 am

after update to 6.47.7 there is no more access to web configuration of the device if it in bridge mode.
CAP ac
what to do?
 
owsugde
newbie
Posts: 34
Joined: Thu Oct 06, 2016 5:01 pm

Re: v6.47.7 [stable] is released!

Tue Nov 03, 2020 12:43 pm

For what it's worth, my w60G link of two 60G wAPs at ~205m is still considerably less stable on 6.47.7 (with the apparent improvements from 6.47.6) than it was on 6.45.9.

Sure the range is basically maxed out here and it's not supposed to work perfectly anyway, but 6.45.9 really seemed to cope with that much better.

Update: It's seems to only have gotten less stable on 58GHz channel, 60GHz one has improved somewhat. Looking better right now than 58 on old firmware. Better beamforming patterns of phased array maybe? Will keep monitoring in next weeks.
Last edited by owsugde on Tue Nov 03, 2020 6:44 pm, edited 1 time in total.
 
erlinden
Long time Member
Long time Member
Posts: 563
Joined: Wed Jun 12, 2013 1:59 pm

Re: v6.47.7 [stable] is released!

Tue Nov 03, 2020 1:01 pm

after update to 6.47.7 there is no more access to web configuration of the device if it in bridge mode.
CAP ac
what to do?
Assuming you have a Windows machine available...have you tried using Winbox? Or, SSH?
First the problem, then the solution
 
astrocrab
just joined
Posts: 2
Joined: Tue Nov 03, 2020 4:10 am

Re: v6.47.7 [stable] is released!

Tue Nov 03, 2020 1:15 pm

after update to 6.47.7 there is no more access to web configuration of the device if it in bridge mode.
CAP ac
what to do?
Assuming you have a Windows machine available...have you tried using Winbox? Or, SSH?
access point itself do not get IP address as it did it before firmware update. mobile app recognizes it as 0.0.0.0 but just can’t login
 
erlinden
Long time Member
Long time Member
Posts: 563
Joined: Wed Jun 12, 2013 1:59 pm

Re: v6.47.7 [stable] is released!

Tue Nov 03, 2020 1:39 pm

Might want to connect using the MAC address instead of IP.
Can you please share the config (/export hide-sensitive file=anythingyoulike) of this cAP ac?
First the problem, then the solution
 
pe1chl
Forum Guru
Forum Guru
Posts: 7048
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 11:23 am

There still is a "bad user experience" due to the wireless changes in the 6.47.x version.
I got a new "wAP ac" to use as an access point. Unpacked it, connected to it, immediately updated it from the 6.44 it came with to 6.47.7
Now want to do the wireless settings. It is set to "manual-txpower" and "no_country_set".
So I want to change that to "regulatory-domain" and "netherlands", but the device won't let me make that change because "the antenna gain value 0 is not valid".
However, there no longer is an antenna gain input field so there is no way to correct that.

This can only be fixed by going to the command line mode and setting the antenna gain to 2. Not user friendly, the GUI should offer the option to make that change and store the settings.
 
mkx
Forum Guru
Forum Guru
Posts: 5015
Joined: Thu Mar 03, 2016 10:23 pm

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 12:14 pm

... the GUI should offer the option to make that change and store the settings.
Actually, if MT are insisting on proper setting of antenna gain with internal antennae, then that setting should be set automatically right after configuration reset or initial device setup. After all, antenna gain (and Tx power budget calculations requiring this information) doesn't make much of influence if one is running device with "no_country_set" as ROS then doesn't know about country regulation and can let wireless Tx with full power the chip is capable of without EIRP considerations.
Setting antenna gain from GUI does not really go had-in-hand with requirement to stick to country regulations ... if device knows better.
BR,
Metod
 
pe1chl
Forum Guru
Forum Guru
Posts: 7048
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 2:27 pm

... the GUI should offer the option to make that change and store the settings.
Actually, if MT are insisting on proper setting of antenna gain with internal antennae, then that setting should be set automatically right after configuration reset or initial device setup. After all, antenna gain (and Tx power budget calculations requiring this information) doesn't make much of influence if one is running device with "no_country_set" as ROS then doesn't know about country regulation and can let wireless Tx with full power the chip is capable of without EIRP considerations.
Setting antenna gain from GUI does not really go had-in-hand with requirement to stick to country regulations ... if device knows better.
Maybe it would have gone better when I had reset to defaults AFTER installing the new software (as I always recommend to others...) but as this AP was going to run only as a simple bridge internal to an existing LAN I did not do that (I just removed all firewall rules).
The 6.44 factory software apparently did not set the correct antenna gain, and the 6.47 software refuses to change the country when antenna gain is set incorrectly.
But as this is a common occurrence for new devices out of the box, the software should handle this.
 
mkx
Forum Guru
Forum Guru
Posts: 5015
Joined: Thu Mar 03, 2016 10:23 pm

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 3:39 pm

the software should handle this.
Indeed. If previous to upgrade setting was above minimum level, then the setting should stay. If setting was below minimum value, then it should be automatically adjusted.
BR,
Metod
 
Kraken2k
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Wed Oct 01, 2014 1:50 pm
Location: Prague

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 4:37 pm

Strange CPU overload after router attempts to connect to MikroTik cloud :( since then, "unclassified" process in Profile gets 60-65% all the time even if there is literally no traffic going through the RB1100AHx4 router.

According to external SNMP monitoring tool and router output chain in firewall, issue started after router attempt to connect to 159.148.172.251:15252 via UDP (MikroTik cloud) - but the cloud feature is deactivated in the configuration since the very beginning.

This issue still exists - the issue is (thanks r00t for suggestion) the turned off cloud settings and time zone autodetect turned on:

Make sure you also disable "time zone autodetect" in System/Clock, otherwise router will still contact cloud for that.

Imho this configuration should not cause the (one core) CPU overload.
 
mikeeg02
just joined
Posts: 24
Joined: Fri Mar 30, 2018 2:28 am

Re: v6.47.7 [stable] is released!

Wed Nov 04, 2020 9:44 pm

deleted. Forgot a dependency
 
untersucher
just joined
Posts: 1
Joined: Thu Nov 05, 2020 9:48 am

Re: v6.47.7 [stable] is released!

Thu Nov 05, 2020 9:55 am

HEX PoE with a 48V power supply did not immediately load the connected equipment, nor does it. It takes 3 to 5 minutes to determine whether to turn on power.

same here with hex PoE and 24HPOW in "auto on" poe-out mode. "forced on" poe-out works fine.
downgrading to 6.47.6 resolves the issue with the powering delay completely.

on the wire with tech support.
 
revan
just joined
Posts: 7
Joined: Thu Oct 12, 2017 10:08 am

Re: v6.47.7 [stable] is released!

Thu Nov 05, 2020 2:44 pm

I'm tired of asking to fix snmp in the 6.47 branch. This is how it works in the 6.46.8 branch:
snmpwalk -v 2c -c public 10.160.0.24 .1.3.6.1.2.1.31.1.1.1.1
IF-MIB::ifName.1 = STRING: ether1
IF-MIB::ifName.2 = STRING: ether2
IF-MIB::ifName.3 = STRING: ether3
IF-MIB::ifName.4 = STRING: ether4
IF-MIB::ifName.5 = STRING: ether5
IF-MIB::ifName.6 = STRING: sfp1
IF-MIB::ifName.7 = STRING: bridge

snmpwalk -v 2c -c public 10.160.0.24 .1.3.6.1.2.1.17.7.1.2.2.1.2
SNMPv2-SMI::mib-2.17.7.1.2.2.1.2.0.0.24.174.88.110.130 = INTEGER: 6
And this is how it works in 6.47.7:
snmpwalk -v 2c -c public 10.160.0.24 .1.3.6.1.2.1.17.7.1.2.2.1.2
SNMPv2-SMI::mib-2.17.7.1.2.2.1.2.0.0.24.174.88.110.130 = INTEGER: 5
Why the hell do several versions in the" stable " branch incorrectly give the mac-table?!
Why even in the latest Long Term 6.46.8 snmp works correctly?! Your left hand doesn't know what your right hand is doing?
 
User avatar
stereomind
just joined
Posts: 18
Joined: Mon Sep 25, 2006 5:12 pm

Re: v6.47.7 [stable] is released!

Fri Nov 06, 2020 8:47 pm

Will the webfig skin issue be addressed soon?

I'm unable to select skins on a hAP ac3. I can create them in webfig skin editor, and the file gets saved under the skins/ folder, but the new skin is not selectable under user group properties or skin editor. Default is still the only option.

Any hints?
Thank you!
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1839
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: v6.47.7 [stable] is released!

Fri Nov 06, 2020 10:24 pm

I'm tired of asking to fix snmp in the 6.47 branch.
You have sent this to support?
 
How to use Splunk to monitor your MikroTik Router(s)

MikroTik->Splunk
 
 
manish
just joined
Posts: 13
Joined: Fri Jun 23, 2006 8:57 pm

Re: v6.47.7 [stable] is released!

Sun Nov 08, 2020 9:39 am

10G Links,

We had few 10G links with CCR, after upgrading all these went down randomly, SFP+ port 2, and they would not come back up, tried to roll back but no luck, changed SFP, finally did Hard reboot and the port came up.
 
StephaneC
just joined
Posts: 1
Joined: Tue Nov 10, 2020 9:27 am

Re: v6.47.7 [stable] is released!

Tue Nov 10, 2020 9:34 am

Perfect I was waiting so far for a stable update.
 
valemal
just joined
Posts: 5
Joined: Wed Jul 08, 2020 12:56 am

Re: v6.47.7 [stable] is released!

Wed Nov 11, 2020 5:01 pm

New firmware after device hAP ac reboot no longer detects SFP port.
 
nescafe2002
Forum Veteran
Forum Veteran
Posts: 706
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: v6.47.7 [stable] is released!

Wed Nov 11, 2020 6:35 pm

valemal, if you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device.
 
User avatar
Maggiore81
Member
Member
Posts: 339
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.47.7 [stable] is released!

Thu Nov 12, 2020 11:23 pm

I'm tired of asking to fix snmp in the 6.47 branch.
You have sent this to support?
I think that a lot of people ask on the forum, dont write to support (the only official contact), and threatens to migrate thousand of devices every time...
eventually they stick with MT because it is cheap and they cannot afford something more expensive... :D
Dott. Elia Spadoni
---
Network Administrator
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE, MTCSE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
pe1chl
Forum Guru
Forum Guru
Posts: 7048
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.47.7 [stable] is released!

Fri Nov 13, 2020 12:17 pm

Well, the point of these release topics is that people who experience new issues in a new release report them here so others
can read about it and MikroTik can gather information about the unexpected problems that larger groups of people get on upgrade.
What is the point when they do not read these topics and do not make their own support tickets for problems observed here but
not yet reported to support?
When everyone would report a common issue to the support system (where you cannot see eachothers tickets!) support would
be more heavily loaded because they need to join all those tickets in groups that are about the same issue, and inform everyone
about its status. The forum is a more efficient way of handling that. So would be a searchable ticket system like bugzilla.
 
User avatar
vecernik87
Forum Veteran
Forum Veteran
Posts: 770
Joined: Fri Nov 10, 2017 8:19 am

Re: v6.47.7 [stable] is released!

Fri Nov 13, 2020 1:58 pm

I think that a lot of people ask on the forum, dont write to support (the only official contact), and threatens to migrate thousand of devices every time...
eventually they stick with MT because it is cheap and they cannot afford something more expensive... :D
I often ask on forum, when I suspect trouble but I am not sure. I don't want to bother support guys with every single issue because half of them are my fault. Feels like a common sense, right?
 
User avatar
Maggiore81
Member
Member
Posts: 339
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: v6.47.7 [stable] is released!

Fri Nov 13, 2020 2:46 pm

Yes, I wasnt talking about you specifically, but in general about a lot of posts we see on the forum.
Dott. Elia Spadoni
---
Network Administrator
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE, MTCSE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
valemal
just joined
Posts: 5
Joined: Wed Jul 08, 2020 12:56 am

Re: v6.47.7 [stable] is released!

Fri Nov 13, 2020 10:26 pm

valemal, if you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device.
I also wrote in support and am waiting for an answer
 
narith2020
just joined
Posts: 2
Joined: Mon Nov 16, 2020 10:16 am

Re: v6.47.7 [stable] is released!

Mon Nov 16, 2020 10:25 am

After upgrade the firmware to 6.47.7, the wifi connection shows the sign padlock to all computers. The computers can access the Internet as normal, but the wifi printer cannot print, it shows printer offline. As I trust the Mikrotik I missed to backup the configuration. How can I downgrade to 6.47.4 (before upgrade)? My router is Mikrotik RB2011UiAS-2HnD

Is there anyone out there can help me on this? or I have to wait for the next firmware upgrade.

Thanks in advanced,2HnD
 
pe1chl
Forum Guru
Forum Guru
Posts: 7048
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.47.7 [stable] is released!

Mon Nov 16, 2020 11:09 am

Better find out what is going wrong with the printer. Maybe some WiFi option that has been set that it does not support.
It may help to update the printer.
Anyway, you can download 6.47.4 for your router (MIPSBE version), upload the file to the router, and then select "downgrade" under system->packages.
 
User avatar
danunjaya123
Frequent Visitor
Frequent Visitor
Posts: 96
Joined: Thu Oct 03, 2019 7:36 am
Location: India

Re: v6.47.7 [stable] is released!

Mon Nov 16, 2020 12:36 pm

10G Links,

We had few 10G links with CCR, after upgrading all these went down randomly, SFP+ port 2, and they would not come back up, tried to roll back but no luck, changed SFP, finally did Hard reboot and the port came up.

Now links are up in New version or old version?
 
narith2020
just joined
Posts: 2
Joined: Mon Nov 16, 2020 10:16 am

Re: v6.47.7 [stable] is released!

Thu Nov 19, 2020 5:44 am

Better find out what is going wrong with the printer. Maybe some WiFi option that has been set that it does not support.
It may help to update the printer.
Anyway, you can download 6.47.4 for your router (MIPSBE version), upload the file to the router, and then select "downgrade" under system->packages.
Thank you pe1chl,
Now I found the problem and fixed. After upgrade the wifi setting is automatic select the user access list (ACL), that caused of wifi connection to devices. I deselect it and it works now.
Thanks,
 
pachy
newbie
Posts: 39
Joined: Sun Aug 16, 2015 11:39 pm

Re: v6.47.7 [stable] is released!

Fri Nov 20, 2020 8:22 am

Hi... no problem during 5 months in version 6.47, i updated ac2 to 6.47.7, intel computer and other devices (chrome cats,...) cannot connect in 5.8 .
If i downgrade to 6.47 again, it works...
I try to find something to change in te release note and on the fourm, but nothing seems to solve my problem...
I can stay in 6.47, i don't know if the issue is only in 6.47.7 or also in versions between 6.47 and 6.47.7

The ROS log was "received disassoc: sending station leaving (8)", i had looking for this in the forum, and i try forum's solutions :
- deactivate tkip in security profiles
- change "bridge port/learn=auto" to No and Yes

Nothing works...

regards
 
makstex
newbie
Posts: 47
Joined: Fri Mar 27, 2009 6:31 am

Re: v6.47.7 [stable] is released!

Wed Nov 25, 2020 6:29 am

Again the old problem got out.
There was a quick disconnect, all VPN tunnels were terminated,
but the IP addresses were not automatically deleted. I use l2tp
and OpenVPN. I waited about 5 minutes and removed it by hand,
since the router is in production.
You do not have the required permissions to view the files attached to this post.
 
m3trackboy
just joined
Posts: 6
Joined: Sat May 09, 2020 2:45 pm

Re: v6.47.7 [stable] is released!

Wed Nov 25, 2020 8:35 pm

I've just upgraded to Version 6.47.7 and now can't login, username is admin and left password blank. Tried a reset but still no luck.
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 668
Joined: Thu Dec 11, 2014 8:53 am

Re: v6.47.7 [stable] is released!

Thu Nov 26, 2020 9:29 am

New version 6.47.8 has been released in stable RouterOS channel:

viewtopic.php?f=21&t=169553

Who is online

Users browsing this forum: ciesiel, Miklan, mkx and 10 guests