Community discussions

MikroTik App
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 687
Joined: Thu Dec 11, 2014 8:53 am

v6.46.8 [long-term] is released!

Mon Nov 02, 2020 2:40 pm

RouterOS version 6.46.8 has been released in public "long-term" channel!

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

What's new in 6.46.8 (2020-Oct-29 8:29):

Changes since 6.46.7:

*) cap - fixed L2MTU path discovery;
*) chr - fixed file system quiescing;
*) crs3xx - fixed IGMP snooping for CRS312, CRS326-24S+2Q+ and CRS354 devices;
*) crs3xx - fixed switch rules for CRS309 and CRS317 devices (introduced in v6.46.7);
*) crs3xx - improved system stability on CRS354 devices;
*) defconf - fixed default configuration loading on RBmAP-2nD;
*) defconf - improved default configuration generation on devices with changed wireless interface names;
*) dhcpv6-server - improved stability when changing server for static bindings;
*) dhcpv6-server - properly save bindings when executing "make-static" command;
*) fetch - fixed "src-address" usage for SFTP;
*) fetch - improved SSL handshake processing;
*) hotspot - do not verify Hotspot interface status when detecting if HTTP/HTTPS login method is allowed;
*) leds - fixed LED type setting;
*) lte - fixed multiple APN passthrough on R11e-4G;
*) lte - limit allowed APN count to 3 on R11e-LTE;
*) mpls - fixed duplicate "LabelRelease" message sending;
*) ospf - optimized LSA printing for smaller message sizes;
*) poe - fixed automatic PoE firmware upgrade procedure;
*) poe - improved PoE-out status detection;
*) ppp - allow specifying pool name for "remote-ipv6-prefix-pool" parameter;
*) radius - added "Service-Type" attribute to Access-Request for IPv4 and IPv6 DHCP servers;
*) smips - reduced RouterOS main package size;
*) sms - fixed SMS sending when both "interface" and "smsc" parameters are specified;
*) snmp - fixed "/tool snmp-get" functionality (introduced in v 6.46beta43);
*) switch - fixed Ethernet padding for small packets;
*) user - improved WinBox and The Dude authenticated session handling;
*) user-manager - updated PayPal's root certificate authorities;
*) vrrp - made "password" parameter sensitive;
*) w60g - general stability and performance improvements;
*) wireless - added support for US FCC UNII-2 and Canada country profiles for NetMetal series devices;
*) wireless - fixed incorrect wireless capability information in association response frames;
*) wireless - updated "kazakhstan" regulatory domain information;

For a full changelog please visit https://mikrotik.com/download/changelogs

To upgrade, click "Check for updates" at /system package in your RouterOS configuration interface, or head to our download page: http://www.mikrotik.com/download

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as suspected or after some problem has appeared on device

Please keep this forum topic strictly related to this specific RouterOS release.
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1366
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: v6.46.8 [long-term] is released!

Mon Nov 02, 2020 2:56 pm

MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
Autist
just joined
Posts: 3
Joined: Tue Nov 03, 2020 1:53 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 1:55 pm

Hey guys.
I could be wrong, but it seems that DOH is unavailable on this release.
Could you please check this?
Thanks.
 
Kindis
Member
Member
Posts: 368
Joined: Tue Nov 01, 2011 6:54 pm
Location: Sweden

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 3:06 pm

Updated one wAP R and one CRS326-24G-2S+RM all without issues.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6195
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 4:24 pm

Hey guys.
I could be wrong, but it seems that DOH is unavailable on this release.
Could you please check this?
Thanks.
Of course it is not available, in v6.46.x because it was implemented only in v6.47

MAJOR CHANGES IN v6.47:
----------------------
!) dns - added client side support for DNS over HTTPS (DoH) (RFC8484);
 
Autist
just joined
Posts: 3
Joined: Tue Nov 03, 2020 1:53 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 4:59 pm

Hey guys.
I could be wrong, but it seems that DOH is unavailable on this release.
Could you please check this?
Thanks.
Of course it is not available, in v6.46.x because it was implemented only in v6.47

MAJOR CHANGES IN v6.47:
----------------------
!) dns - added client side support for DNS over HTTPS (DoH) (RFC8484);
OMG, sorry, I'm dumb :)
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1906
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 10:20 pm

Offtopic disscussion moved to: viewtopic.php?f=2&t=168474
Real admins use real keyboards.
To quote or not to quote, there is the topic: viewtopic.php?f=2&t=168474
 
CoMMyz
newbie
Posts: 40
Joined: Fri Dec 04, 2015 10:56 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 03, 2020 11:12 pm

Temperature and voltage sensors are gone in this version on Hex POE (RB960PGS).

downgrade to 6.46.7 works!
 
owsugde
newbie
Posts: 35
Joined: Thu Oct 06, 2016 5:01 pm

Re: v6.46.8 [long-term] is released!

Wed Nov 04, 2020 12:40 pm

Temperature and voltage sensors are gone in this version on Hex POE (RB960PGS).
I had this too on some devices with that and similar boards, i.e. hEX PoE, Powerbox and OmniTik PoE (ac). Temperature showed -252°C right after update. It's working again after firmware upgrade (another reboot).

Btw, thanks to MikroTik for backporting PoE power cycle fix for these devices! I know it happened in 6.46.7 already, but this is a really important patch for me.
 
starlingus
just joined
Posts: 5
Joined: Thu May 21, 2020 1:52 pm

Re: v6.46.8 [long-term] is released!

Wed Nov 04, 2020 7:33 pm

hap ac2 after less than 24 hours after upgrade crash with reboot. No message in logs at all. Support case created with supout.rif attached.
 
pendie
just joined
Posts: 4
Joined: Wed Jun 03, 2020 3:32 pm

Re: v6.46.8 [long-term] is released!

Wed Nov 04, 2020 8:54 pm

write slowly downgrade to 6.46.7
he didn't write
I use hex
 
jonah1810
newbie
Posts: 30
Joined: Tue Jul 30, 2019 10:19 pm

Re: v6.46.8 [long-term] is released!

Thu Nov 05, 2020 1:19 am

Dhcpv6 server "make static" still doesn't work properly.

If client router is rebooted which causes the IAID to change dhcpv6 server creates a new dynamic entry for the same DUID but with different IAID. due to this; dual stack queuing isn't possible as new address will no longer be queued.

Can you make it so that bindings are only based off of DUID? and if the same DUID renews it just updates the IAID instead of creating a new binding for the same DUID?

Sent from my SM-G955W using Tapatalk
You do not have the required permissions to view the files attached to this post.
 
mperdue
Member Candidate
Member Candidate
Posts: 289
Joined: Wed Jun 30, 2004 8:18 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 10, 2020 4:18 am

I just had a ccr1007 loose all connectivity until reboot. I plugged in my laptop and access the router and could ping any ip on the router itself but any ip off the router even the switch sitting beside it would not ping. Rebooted and it all restored. This unit had been running 6.45.6 for a long time with no issues and upgraded to 6.46.8 two nights ago.
 
notToNew
Member Candidate
Member Candidate
Posts: 173
Joined: Fri Feb 19, 2016 3:15 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 10, 2020 1:04 pm

I had the same issue with stable läßt week twice. That's why I downgrade to longterm. So im still hoping.
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
sport80
just joined
Posts: 14
Joined: Sat May 24, 2014 6:32 pm

Re: v6.46.8 [long-term] is released!

Tue Nov 10, 2020 10:57 pm

Hi,

the antenna-gain parameter is not visible in Winbox. Using the command line it's possibile to change the parameter. The Winbox version is 3.27 and with the RouterOS 6.45.9 version there's no problems

Thanks
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8526
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.46.8 [long-term] is released!

Wed Nov 11, 2020 12:18 am

Correct. It's by design :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
scampbell
Trainer
Trainer
Posts: 478
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: v6.46.8 [long-term] is released!

Wed Nov 11, 2020 12:44 am

Temperature and voltage sensors are gone in this version on Hex POE (RB960PGS).

downgrade to 6.46.7 works!
This is what I see :

MikroTik RouterOS 6.46.8 (c) 1999-2020 http://www.mikrotik.com/

/command Use command at the base level
[admin@MikroTik] > sys health
[admin@MikroTik] /system health> pr
voltage: 24V
temperature: 35C
[admin@MikroTik] /system health> print oid
voltage: .1.3.6.1.4.1.14988.1.1.3.8.0
temperature: .1.3.6.1.4.1.14988.1.1.3.10.0
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, MTCEWE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
MorgenS
just joined
Posts: 6
Joined: Fri Jan 12, 2018 3:25 pm

Re: v6.46.8 [long-term] is released!

Thu Nov 12, 2020 1:01 pm

After upgrading some of our 2011 we found that there is a loss of connectivity between the router and computers connected to ports 6-10 on second switch chip while HW offloading for these ports in bridge is on. Though the macs on those ports are correct and everything looks ok.

Opened a support ticket.
 
User avatar
Joni
Member Candidate
Member Candidate
Posts: 104
Joined: Fri Mar 20, 2015 2:46 pm
Contact:

Re: v6.46.8 [long-term] is released!

Wed Nov 18, 2020 3:27 pm

.
hEX PoE powering 48V three wAP ac (RBwAPG-5HacT2HnD) for a few years, iterating through long-term versions, however when upgrading from v6.46.7 to v6.46.8 suddenly port ether4 requires poe-out=forced-on or wAP ac on the port starts POE cycling endlessly. (any cable, firmware upgraded, rebooted three times)

If reverting hEX PoE to v6.46.7 the issue goes away.
14:55:45 poe-out,info ether4-AP2 detected poe-out status: wait_for_load 
14:55:59 poe-out,info ether4-AP2 detected poe-out status: on 
14:56:02 interface,info ether4-AP2 link up (speed 1G, full duplex) 
14:56:18 interface,info ether4-AP2 link down 
14:56:24 poe-out,warning ether4-AP2 detected poe-out status: power_reset 
14:56:25 poe-out,info ether4-AP2 detected poe-out status: wait_for_load 
14:56:33 poe-out,info ether4-AP2 detected poe-out status: on 
14:56:36 interface,info ether4-AP2 link up (speed 1G, full duplex) 
14:56:52 interface,info ether4-AP2 link down 
14:57:03 interface,info ether4-AP2 link up (speed 1G, full duplex) 
14:58:44 interface,info ether4-AP2 link down 
14:58:44 poe-out,info ether4-AP2 detected poe-out status: wait_for_load 
14:58:47 poe-out,info ether4-AP2 detected poe-out status: on 
14:58:50 interface,info ether4-AP2 link up (speed 1G, full duplex) 
14:59:07 interface,info ether4-AP2 link down 
14:59:13 poe-out,warning ether4-AP2 detected poe-out status: power_reset 
14:59:14 poe-out,info ether4-AP2 detected poe-out status: wait_for_load 
14:59:18 poe-out,info ether4-AP2 detected poe-out status: on 
14:59:22 interface,info ether4-AP2 link up (speed 1G, full duplex) 
14:59:37 interface,info ether4-AP2 link down 
...
[admin@POE] > /interface ethernet poe monitor [find]
name: ether2-AP3                      ether3                   ether4-AP2            ether5-AP1
poe-out: auto-on                        auto-on                 forced-on               auto-on
poe-out-status: powered-on       waiting-for-load               powered-on           powered-on
poe-out-voltage: 47.9V                                            47.9V                     47.9V
poe-out-current: 79mA                                            79mA                      79mA
poe-out-power: 3.7W                                             3.7W                       3.7W

Changelog:
*) poe - fixed automatic PoE firmware upgrade procedure;
*) poe - improved PoE-out status detection;
 
oxy1
just joined
Posts: 11
Joined: Tue Mar 07, 2017 2:19 am

Re: v6.46.8 [long-term] is released!

Mon Nov 23, 2020 3:29 am

Updated a CRS106-1C-5S from RouterOS and RouterBOOT 6.45.9. It wouldn't boot. On the console it showed
bad section header
kernel not found
and went into the endless bootp booting loop. Worked ok after a Netinstall.
 
oxy1
just joined
Posts: 11
Joined: Tue Mar 07, 2017 2:19 am

Re: v6.46.8 [long-term] is released!

Wed Nov 25, 2020 12:57 am

It turns out the CRS106-1C-5S may be faulty, so ignore that report.
Updated a CRS106-1C-5S from RouterOS and RouterBOOT 6.45.9. It wouldn't boot.
 
User avatar
miasik
just joined
Posts: 22
Joined: Sun Mar 18, 2012 10:15 am
Location: Kiev, Ukraine

Re: v6.46.8 [long-term] is released!

Tue Dec 01, 2020 10:50 am

My new RB1100x4 hung twice in last week. I had to make factory reset to return it to life both times

Does anyone have RB1100x4 working stable with this version?
Sorry for my English, i'm from Ukraine and my native language is Russian.
 
shiyiqiang08
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Dec 05, 2018 7:35 am

Re: v6.46.8 [long-term] is released!

Tue Dec 01, 2020 12:54 pm

Image
My new RB1100x4 hung twice in last week. I had to make factory reset to return it to life both times

Does anyone have RB1100x4 working stable with this version?
yes,it works fine...
You do not have the required permissions to view the files attached to this post.
 
bda
Member Candidate
Member Candidate
Posts: 186
Joined: Fri Sep 03, 2010 11:07 am
Location: Russia,Moscow

Re: v6.46.8 [long-term] is released!

Tue Dec 01, 2020 10:05 pm


hEX PoE powering 48V three wAP ac (RBwAPG-5HacT2HnD) for a few years, iterating through long-term versions, however when upgrading from v6.46.7 to v6.46.8 suddenly port ether4 requires poe-out=forced-on or wAP ac on the port starts POE cycling endlessly. (any cable, firmware upgraded, rebooted three times)
We have same problem on many hEX _POE and PowerBOX PRO... Nothing helps...
God bless UNIX!
 
kos
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Mon Oct 31, 2016 11:51 am

Re: v6.46.8 [long-term] is released!

Wed Dec 02, 2020 2:30 pm

My new RB1100x4 hung twice in last week. I had to make factory reset to return it to life both times

Does anyone have RB1100x4 working stable with this version?
Is it rev 2?
/system routerboard print
revision: r2
 
User avatar
miasik
just joined
Posts: 22
Joined: Sun Mar 18, 2012 10:15 am
Location: Kiev, Ukraine

Re: v6.46.8 [long-term] is released!

Thu Dec 03, 2020 5:43 pm

There is no revision here :-(

> /system routerboard print
routerboard: yes
board-name: RB1100AHx4
model: RB1100x4
serial-number: -----
firmware-type: al2
factory-firmware: 6.44.5
current-firmware: 6.46.8
upgrade-firmware: 6.46.8

Do you mean I'm there?
viewtopic.php?t=149062
Sorry for my English, i'm from Ukraine and my native language is Russian.
 
sindy
Forum Guru
Forum Guru
Posts: 6839
Joined: Mon Dec 04, 2017 9:19 pm

Re: v6.46.8 [long-term] is released!

Thu Dec 03, 2020 8:12 pm

No revision stated usually means version 1 (not only in the Mikrotik world).
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.
 
myhaycracyun
just joined
Posts: 6
Joined: Mon Jul 09, 2018 4:20 pm

Re: v6.46.8 [long-term] is released!

Mon Dec 07, 2020 12:56 pm

Hi !

I have a RBwAPG-60ad Wireless wire link that came pre-configured. https://mikrotik.com/product/wireless_wire

I make updates via Winbox with "check for updates"

I want you to know if I loose the configuration and the link goes down I do not know to to configure it.

Currently I have 6.47.8 Stable and I want ro know if I can change to 6.46.8 Long term directly from Winbox without loose my configuration.
It is safe ?
it is a good ideea ? Or should I remain on Stable?
 
105547111
Member Candidate
Member Candidate
Posts: 134
Joined: Fri Jun 22, 2012 9:46 pm

Re: v6.46.8 [long-term] is released!

Wed Dec 09, 2020 11:23 pm

Hi !

I have a RBwAPG-60ad Wireless wire link that came pre-configured. https://mikrotik.com/product/wireless_wire

I make updates via Winbox with "check for updates"

I want you to know if I loose the configuration and the link goes down I do not know to to configure it.

Currently I have 6.47.8 Stable and I want ro know if I can change to 6.46.8 Long term directly from Winbox without loose my configuration.
It is safe ?
it is a good ideea ? Or should I remain on Stable?
You shouldn't have any issue, but take backups from each end as you should do with any upgrade, or this case downgrade.

Cheers!
 
faxxe
newbie
Posts: 34
Joined: Wed Dec 12, 2018 1:46 pm

Re: v6.46.8 [long-term] is released!

Wed Dec 16, 2020 10:49 pm

Rock solid on CCR1009 ... i like that build ...

https://faxxe.dyndns.org/ccr.jpeg

-faxxe
 
storp
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Tue Nov 24, 2015 2:53 pm

Re: v6.46.8 [long-term] is released!

Sat Jan 23, 2021 3:11 pm

I've experienced some random reboots on RB4011 with this version. Haven't been able to pinpoint why (and no supout file is generated). Today again I had a reboot and could see it happen at the same time as I connected a new switch to the network so this made me think it might have something to do with RSTP. I could replicate it by connecting the switch once again. I downgraded to 6.45.9 which worked flawlessly (no reboots). Anyone experincing similar issues?
 
User avatar
zBear
just joined
Posts: 16
Joined: Sat Mar 07, 2015 6:17 pm

Re: v6.46.8 [long-term] is released!

Sat Jan 23, 2021 6:56 pm

random reboots on RB4011
running this firmware from day 3 it was released on my 4011 (no wifi version)
had first random reboot this week, but have no idea why it happened because it was at night when for sure nobody was doing anything
didn't found anything to blame (was suspicious about watchdog) and decided to run local syslog server to duplicate all the logs for the next time
 
MichalPospichal
just joined
Posts: 16
Joined: Sun Feb 04, 2018 11:27 pm
Location: Czech Republic

Re: v6.46.8 [long-term] is released!

Sun Jan 24, 2021 2:13 pm

random reboots on RB4011
I had 1 reboot in the first week or so after I installed it, but I wasn't sure if it wasn't due to power outage.
Since that 64 days uptime with no other issues.
 
ispcoco24
Posts: 0
Joined: Tue Oct 02, 2018 8:54 am

Re: v6.46.8 [long-term]

Thu Jan 28, 2021 8:07 am

Please Help!! This what Happen when i Upgrade my System!! Flooding in my Log..

14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:47023->180.191.181.20:6881, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:38569->122.3.26.151:41467, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:43921->49.148.182.225:31151, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:48559->197.90.154.49:53252, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:48127->58.69.90.11:30719, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:44025->49.150.107.104:48620, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:43323->204.145.4.255:6881, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:37187->182.18.206.249:6881, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:49187->49.145.46.16:15179, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:41193->182.18.206.237:6881, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:43373->103.111.226.209:35292, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:47737->58.69.115.104:41531, len 60
14:03:51 firewall,info forward: in:<pppoe-B12L30> out:ether1, proto TCP (SYN), 192.172.100.225:41131->103.84.150.36:30865, len 60
14:03:52 firewall,info forward: in:<pppoe-B12L30> out:ether1, src-mac d8:07:b6:91:2e:bd, proto TCP (ACK,FIN), 192.172.100.225:39193->93.126.133.88:13866, len 40

Filter Rules..!!

/ip firewall filter
add action=drop chain=input comment="Valid IP ONly" port=8291 protocol=tcp \
src-address=!192.168.23.2
add action=add-src-to-address-list address-list=PortscanAttacker \
address-list-timeout=none-dynamic chain=forward comment=\
"Port Scanner Attack" protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list=PortscanAttacker \
address-list-timeout=none-dynamic chain=input log=yes protocol=tcp psd=\
21,3s,3,1
add action=drop chain=forward log=yes protocol=tcp src-address-list=\
PortscanAttacker
add action=drop chain=input protocol=tcp src-address-list=PortscanAttacker
add action=add-src-to-address-list address-list="PortScanner Attaker" \
address-list-timeout=1d chain=forward comment="PortScanner Attaker" \
protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="PortScanner Attaker" \
address-list-timeout=1d chain=input comment="PortScanner Attaker" protocol=\
tcp psd=21,3s,3,1
add action=drop chain=input comment="Portscanner Blcker" src-address-list=\
"PortScanner Attaker"
add action=accept chain=input comment="Valid Connection" connection-state=\
established,related,new
add action=accept chain=forward comment="Valid Connection" connection-state=\
established,related,new
add action=drop chain=input comment="Invalid Connection" connection-state=\
invalid
add action=drop chain=forward comment="Invalid Connection" connection-state=\
invalid
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1290
Joined: Mon Apr 08, 2019 1:16 am

Re: v6.46.8 [long-term] is released!

Thu Jan 28, 2021 11:09 am

DDOS? Some addresses triggered your port-scan-blocker on 192.172.100.225. And now you log any further attempt from those blocked IP address.
add action=drop chain=forward log=yes protocol=tcp src-address-list=\
PortscanAttacker
This is not related to an upgrade. This is related to what "happens" on you internet connection.
I see no outgoing rules with log enabled. It's not the only place in MT where src/dst is swapped in the logging. (TORCH can have this too)

Might be triggered by running Torrent or other peer-2-peer network software.
Last edited by bpwl on Thu Jan 28, 2021 11:24 am, edited 3 times in total.
 
ste
Forum Guru
Forum Guru
Posts: 1884
Joined: Sun Feb 13, 2005 11:21 pm

Re: v6.46.8 [long-term] is released!

Thu Jan 28, 2021 11:13 am

Very stable on all HW we throw this release on. Great Version!
 
MichalPospichal
just joined
Posts: 16
Joined: Sun Feb 04, 2018 11:27 pm
Location: Czech Republic

Re: v6.46.8 [long-term] is released!

Sat Feb 06, 2021 5:12 pm

I have just had a strange issue on my RB4011iGS-2HacQ2HnD, after about 80 days uptime on v6.48.8.

I noticed I cannot logon locally nor via VPN from the outside. It was returning the message that the router does not support secure connection, described here: viewtopic.php?t=159085

I had to force-reboot the router. Checking the logs afterwards showed this, repeating many times, for several of the DHCP pools:
dhcp,error WLAN-Guest_DHCP: failed to give out IP address: unknown pool
dhcp,error LAN_DHCP: failed to give out IP address: unknown pool

After the restart all seems to work ok again.
Has anyone else experienced the same problem?
 
kilonana
Posts: 0
Joined: Tue Sep 29, 2020 6:55 pm

Re: v6.46.8 [long-term] is released!

Sun Feb 07, 2021 4:10 pm

solid on hap ac2 and hap lite. like it
 
User avatar
emils
MikroTik Support
MikroTik Support
Topic Author
Posts: 687
Joined: Thu Dec 11, 2014 8:53 am

Re: v6.46.8 [long-term] is released!

Tue Feb 09, 2021 10:24 am

New version 6.47.9 has been released in long-term RouterOS channel:

viewtopic.php?f=21&t=172429

Who is online

Users browsing this forum: No registered users and 14 guests