Community discussions

MUM Europe 2020
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

6.24 released

Mon Dec 29, 2014 10:27 am

What's new in 6.24 (2014-Dec-23 13:38):
*) ntp - fixed vulnerabilities;
*) web proxy - fix problem when dscp was not set when ipv6 was enabled;
*) fixed problem where some of ethernet cards do not work on x86;
*) improved CCR ethernet driver (less dropped packets);
*) improved queue tree parent=global performance (especially on SMP systems and CCRs);
*) eoip/eoipv6/gre/gre6/ipip/ipipv6/6to4 tunnels have improved per core balancing on CCRs;
*) fixed tx for 6to4 tunnels with unspecified dst address;
*) fixed vrrp - could sometimes not work properly because of advertising bad set of ip addresses;
http://www.mikrotik.com/download
or from your router via "check for updates"
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2297
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 6.24 released

Mon Dec 29, 2014 10:48 am

All problems reported there are fixed?
http://forum.mikrotik.com/viewtopic.php ... 80#p461826
LAN, FTTx, Wireless. ISP operator
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Mon Dec 29, 2014 11:23 am

All problems reported there are fixed?
http://forum.mikrotik.com/viewtopic.php ... 80#p461826
version was released before those posts because we needed to rush the important NTP fix. v6.24 is from December 23.
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2297
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 6.24 released

Mon Dec 29, 2014 11:43 am

Ok. It looks like a lot of things you need to fix in 6.25
LAN, FTTx, Wireless. ISP operator
 
rpingar
Long time Member
Long time Member
Posts: 541
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: 6.24 released

Mon Dec 29, 2014 6:21 pm

any update about [Ticket#2014122366000393]

not balancing aver the cores about PPPoE and VPLS when vpls ends on the same box as pppoe concentrator.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: 6.24 released

Mon Dec 29, 2014 7:29 pm

Do the USB disks work correctly finally with this version? At least?
 
skibi82
newbie
Posts: 42
Joined: Fri Mar 22, 2013 7:09 pm

Re: 6.24 released

Mon Dec 29, 2014 8:15 pm

After updating to 6.24 lost Hlink LTE interface.
Please, quick repair error.
This is not normal that after every update you must be wondering what mikrotik support screw up in firmware.

The same as described in [Ticket#2014122966000702] RE: To put it mildly WTF [...]
At the moment, 20 branches work on LTE connections fortunately did before updating a single test. As always shit came out.

I have nothing more to what to write. Repent Mikrotik Support
 
User avatar
jp
Long time Member
Long time Member
Posts: 599
Joined: Wed Mar 02, 2005 5:06 am
Location: Maine
Contact:

Re: 6.24 released

Mon Dec 29, 2014 9:42 pm

How important is the NTP security update as it pertains to RouterOS?

http://support.ntp.org/bin/view/Main/SecurityNotice says three of the issues are crypto related, and one is a normal nasty buffer overflow. I'm guessing the crypto ones don't apply to normal RouterOS, but the buffer overflow could have bad potential?

I don't like to upgrade RouterOS immediately after a new version comes out....
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 6.24 released

Tue Dec 30, 2014 1:06 am

l2tp does not work using rb2011uas, it dies after 32kb of data transferred, it has been broken since 6.23 possible more early, discovered today after an incident that costed one company whole day outage
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: 6.24 released

Tue Dec 30, 2014 8:48 am

Never update ros until both conditions are met:
1. You absolutely must do it.
2. You made very exhausting testing.

If you decide to update, start with the less important devices and observe their behaviour at least for one week. Then you should know if you will proceed to intermediate important devices. Observe them for at least two additional weeks. Wait one more week and read the forum about the reported bugs. Then make the final decision about updating the core devices.

Remember. You have decided to update. It is your fault if it went bad.
 
zyzelis
Member Candidate
Member Candidate
Posts: 213
Joined: Sun Apr 08, 2012 9:25 pm

Re: 6.24 released

Tue Dec 30, 2014 11:21 am

Hello guys,
This morning i had (due to ntp vulnerability and TX errors) to upgrade CCR-1036-4s from 6.19(stable for me) to 6.24.
The roles: few vlans, dhcp, dns servers, nat. few firewall rules, queues. So far so good.
PS. No tx errors and drops
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: 6.24 released

Tue Dec 30, 2014 1:02 pm

http://www.mikrotik.com/download
or from your router via "check for updates"
Is the site down? I can't reach it, nor the main webpage.....
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2297
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 6.24 released

Tue Dec 30, 2014 1:59 pm

http://www.mikrotik.com/download
or from your router via "check for updates"
Is the site down? I can't reach it, nor the main webpage.....
Same problem
LAN, FTTx, Wireless. ISP operator
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8320
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: 6.24 released

Tue Dec 30, 2014 2:26 pm

fixed =)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: 6.24 released

Tue Dec 30, 2014 4:11 pm

VRRP doesn't look fixed.

It still sends out packets with wrong source addresses.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: 6.24 released

Tue Dec 30, 2014 5:44 pm

Seems like all responses to dude probes are much faster with 6.24 comparing to 6.23. Tested on RB750 and RB133 so far.

Is this due to some undocumented change? Or what causes this behavior?

Memory consumption is again higher a bit. This is not good. Can you do something with memory consumption in future releases?
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 6.24 released

Tue Dec 30, 2014 6:21 pm

l2tp does not work using rb2011uas, it dies after 32kb of data transferred, it has been broken since 6.23 possible more early, discovered today after an incident that costed one company whole day outage
Problem solved! It was some MTU/MRU values which had to be reduced.
 
Majklik
newbie
Posts: 35
Joined: Fri Dec 23, 2011 10:20 pm

Re: 6.24 released

Tue Dec 30, 2014 7:00 pm

VRRP doesn't look fixed.

It still sends out packets with wrong source addresses.
For which version/configuration? It looks that ROS sometimes incorrectly report problem, but packets looks OK. At least for VRRPv3/IPv6. The packet have coorect source MAC address of the virtual VRRP MAC and source IPv6 address is link local address of the Ethernet/bridge/vlan interface.
Too for VRRPv2 with AH authorization is very often signalized "received packet from 192.168.1.1 AH authentication failed", but all works OK.

There is one new bug related to the VRRP. If the IPv4/IPv6 addressess of the VRRP interface on both routers is not the same then both routers became master and this is not correct (older ROS do not have this problem).
Configuration like:
R1: 
/interface vrrp 
add interface=ether1 name=vrrp1 priority=101 version=2 vrid=100
add interface=ether1 name=vrrp2 priority=101 v3-protocol=ipv6 vrid=106
/ip address
add address=192.168.1.1/24 interface=ether1
add address=192.168.1.100/32 interface=vrrp1
/ipv6 address 
add address=2001:db8:107::1 advertise=no interface=vrrp2

R2: 
/interface vrrp 
add interface=ether1 name=vrrp1 priority=101 version=2 vrid=100
add interface=ether1 name=vrrp2 priority=100 v3-protocol=ipv6 vrid=106
/ip address
add address=192.168.1.2/24 interface=ether1
add address=192.168.1.200/32 interface=vrrp1
/ipv6 address 
add address=2001:db8:108::1 advertise=no interface=vrrp2
Both vrrp interface on both routers become master which is not correct. They can report misconfigured IPs but not became both masters.
 
bryans2k
just joined
Posts: 21
Joined: Fri Apr 26, 2013 6:10 am

Re: 6.24 released

Tue Dec 30, 2014 8:57 pm

VRRP doesn't work correctly on Bridged interfaces, on every reboot each router tries to become master even though preemption mode is disabled.
 
JorgeAmaral
Trainer
Trainer
Posts: 199
Joined: Wed Mar 04, 2009 11:53 pm
Location: /ip route add type=blackhole

Re: 6.24 released

Wed Dec 31, 2014 12:56 am

Never update ros until both conditions are met:
1. You absolutely must do it.
2. You made very exhausting testing.

If you decide to update, start with the less important devices and observe their behaviour at least for one week. Then you should know if you will proceed to intermediate important devices. Observe them for at least two additional weeks. Wait one more week and read the forum about the reported bugs. Then make the final decision about updating the core devices.

Remember. You have decided to update. It is your fault if it went bad.
Marvelous description, I could not agree more.
Anyone that describes him has an sys admin must, for the sake of his job, follow these rules religiously.

Thank you Jarda for an excellent "rule of thumb".
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: 6.24 released

Wed Dec 31, 2014 1:34 am

Never update ros until both conditions are met:
1. You absolutely must do it.
2. You made very exhausting testing.

If you decide to update, start with the less important devices and observe their behaviour at least for one week. Then you should know if you will proceed to intermediate important devices. Observe them for at least two additional weeks. Wait one more week and read the forum about the reported bugs. Then make the final decision about updating the core devices.

Remember. You have decided to update. It is your fault if it went bad.
Marvelous description, I could not agree more.
Anyone that describes him has an sys admin must, for the sake of his job, follow these rules religiously.

Thank you Jarda for an excellent "rule of thumb".
1). Following this procedure and the speed of new releases makes you run behind about 6 versions, and running up! :lol:
2). And in the mean time you can never report any problems/issues any more to support. Because their first reply will be the request to update to last version. Otherwise they cannot help you.....


My policy is more:
1). Wait a couple of days and monitor the forum.
2). Start updating new units that are prepared for 1st usage.
3). Start updating lesser important versions that are easy to reach in case of failure.
4). Only start really important units if you really need the version, or are 95% sure you have no problem.

After all, some problems only come up after mass instalments on your routers. If you wait until all issues are evaporated from the forum topics you probably would still be using version 3.x
Sometime you just need to hit the wall to find out something is done wrong. Its not always the software. Sometimes just ill config that pop up during new installs.
I am surprised by the amount of little errors that popped up at times after upgrade sequences that in fact had nothing to do with the new version. Only by looking and updating sometimes errors submerged. (Now you can argue that it was therefore poor config from admins side, but hey, let the first one working 100% error free trow the first stone....... :shock:
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
JorgeAmaral
Trainer
Trainer
Posts: 199
Joined: Wed Mar 04, 2009 11:53 pm
Location: /ip route add type=blackhole

Re: 6.24 released

Wed Dec 31, 2014 2:20 am

Never update ros until both conditions are met:
1. You absolutely must do it.
2. You made very exhausting testing.

If you decide to update, start with the less important devices and observe their behaviour at least for one week. Then you should know if you will proceed to intermediate important devices. Observe them for at least two additional weeks. Wait one more week and read the forum about the reported bugs. Then make the final decision about updating the core devices.

Remember. You have decided to update. It is your fault if it went bad.
Marvelous description, I could not agree more.
Anyone that describes him has an sys admin must, for the sake of his job, follow these rules religiously.

Thank you Jarda for an excellent "rule of thumb".
1). Following this procedure and the speed of new releases makes you run behind about 6 versions, and running up! :lol:
2). And in the mean time you can never report any problems/issues any more to support. Because their first reply will be the request to update to last version. Otherwise they cannot help you.....


My policy is more:
1). Wait a couple of days and monitor the forum.
2). Start updating new units that are prepared for 1st usage.
3). Start updating lesser important versions that are easy to reach in case of failure.
4). Only start really important units if you really need the version, or are 95% sure you have no problem.

After all, some problems only come up after mass instalments on your routers. If you wait until all issues are evaporated from the forum topics you probably would still be using version 3.x
Sometime you just need to hit the wall to find out something is done wrong. Its not always the software. Sometimes just ill config that pop up during new installs.
I am surprised by the amount of little errors that popped up at times after upgrade sequences that in fact had nothing to do with the new version. Only by looking and updating sometimes errors submerged. (Now you can argue that it was therefore poor config from admins side, but hey, let the first one working 100% error free trow the first stone....... :shock:
What is the problem of running an older version if it fits your needs?

I really don't get the point of updating router sw every single month. It´s a router, not a server...

By the way, I have routers running v3.30 and they have +900 days uptime and I don't even think about upgrading them. Do you know why? Because since the beginning that have been setup they full fill all the requirements.

Do you know the rule of 6dB? ( In audio, in radio signal, etc ) Apply the same rule (jump 4 versions) if you really need some new stuff from latest versions.

Debug with Mikrotik is fairly easy, update that specific router to the latest version and provide them remote access. But that does not mean upgrade the entire network...

If you really need some of the new fresh fancy features for your daily job, probably you will fail your target.

Do you know the "Pareto principle" ?

Adjust "Pareto Principle" to RouterOS and you will have a peacefully life :-)

This is just my two cents
 
antsh
just joined
Posts: 16
Joined: Sat Apr 02, 2011 8:08 pm

Re: 6.24 released

Wed Dec 31, 2014 7:51 am

The no-mark parameter for queue trees is not working for me. Reboots router as well when trying to change the parameter. Please fix if possible!
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: 6.24 released

Wed Dec 31, 2014 8:52 am

Whatever procedure with testing in lab first and then implementing by waves into network is better than blind updating and then screaming that one day was lost and customers are angry at me.

I install the new versions immediately when they are released on my lab devices first to make the test of things essential for my networks. Of course I am reporting errors if I find them. I have few opened tickets that still seem not to be solved. Even 6.18 is not enough good for me, but there is no more recent version I can use so far. 6.19, 6.21 and 6.23 was partly implemented in my networks but after few days I always rolled back.
I need working networks and my intention is not to leave them as testing environment for try-error development process.

I am big mikrotik fan. I play with networking as it is more my hobby than business, because I am SAP consultant. I also do the SAP software customer developments and I can tell you, if I did my job in the way like I see that mikrotik does, I would be without job and homeless. And those who know SAP a bit will agree with me that it is not such simple system like RouterOS is.
 
ste
Forum Guru
Forum Guru
Posts: 1815
Joined: Sun Feb 13, 2005 11:21 pm

Re: 6.24 released

Wed Dec 31, 2014 10:12 am

Whatever procedure with testing in lab first and then implementing by waves into network is better than blind updating and then screaming that one day was lost and customers are angry at me.

I install the new versions immediately when they are released on my lab devices first to make the test of things essential for my networks. Of course I am reporting errors if I find them. I have few opened tickets that still seem not to be solved. Even 6.18 is not enough good for me, but there is no more recent version I can use so far. 6.19, 6.21 and 6.23 was partly implemented in my networks but after few days I always rolled back.
I need working networks and my intention is not to leave them as testing environment for try-error development process.

I am big mikrotik fan. I play with networking as it is more my hobby than business, because I am SAP consultant. I also do the SAP software customer developments and I can tell you, if I did my job in the way like I see that mikrotik does, I would be without job and homeless. And those who know SAP a bit will agree with me that it is not such simple system like RouterOS is.
I am a MT fan too. But since 6.x they make only steps backward. We do no updates for a long time now. With new wireless installs we use cambium epmps with new ethernet installs we use foreign rugged switches and for backhauling we replace mt with licensed gear. We have to go forward with reliability and speed. This is not possible with MT at the moment.
 
Muqatil
Trainer
Trainer
Posts: 574
Joined: Mon Mar 03, 2008 1:03 pm
Location: London - UK
Contact:

Re: 6.24 released

Wed Dec 31, 2014 11:10 am

You know what?
I've no problems at all on ROS updates..
When i deploy a new router, i just run Packages update and everything works...
Sometimes i upgrade ROS in productional enviorment and i had some little issues back in 6.10 IIRC with some CCRs. Downgraded and waited for a new version to come out. Now they run 6.22.
But i agree that Mikrotik support is pretty useless when you report an issue:
"Upgrade to last version again and try this and that"
Suuure, i'm not upgrading a productional router for test sake for you. You have my supout, test it and fix!
Renato Bernardi

skype: medtech5
 
ste
Forum Guru
Forum Guru
Posts: 1815
Joined: Sun Feb 13, 2005 11:21 pm

Re: 6.24 released

Wed Dec 31, 2014 12:23 pm

You know what?
I've no problems at all on ROS updates..
When i deploy a new router, i just run Packages update and everything works...
Sometimes i upgrade ROS in productional enviorment and i had some little issues back in 6.10 IIRC with some CCRs. Downgraded and waited for a new version to come out. Now they run 6.22.
But i agree that Mikrotik support is pretty useless when you report an issue:
"Upgrade to last version again and try this and that"
Suuure, i'm not upgrading a productional router for test sake for you. You have my supout, test it and fix!
We see different problems which persist:
Nstreme is instable, nv2 has issues with tcp speed over multiple hops and does not work well with .ac. Ethernet ports tend to show autoneg problems. Sometimes some routers go down to 10Mbit. Reboot helps. Sometimes an update just rendered a device dead. We had different smaller hickups. In sum it is to much luck needed to make an install and everything works. We want devices to plug in and just work. We found switches who work exactly that way and we use SAF Integras. If there is a problem and I do not get the calculated Bandwidth I am sure I have caused it. With MT I get a mix of my Problems and Vendor problems. On the wireless side I see MT is not interested to fulfill regulatory requirements. There is still no ATPC and I am sure there are other parameters like spurios emmissions which will not stand a test. Now there are new ETSI Rules which e.g. need LBT implemented in some bands.
 
zlatkomajstor
just joined
Posts: 10
Joined: Mon May 26, 2008 8:38 pm

NTP Client not working on CCR1036-12G-4S and on RB1000 v6.24

Fri Jan 02, 2015 12:14 pm

All packages installed and enabled(except wireless). NTP Client does not synchronize.
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: 6.24 released

Fri Jan 02, 2015 12:19 pm

@normis Is the team Mikrotik working on the stability of AC? When can we expect a revolution?
 
server8
Member
Member
Posts: 409
Joined: Fri Apr 22, 2011 1:27 pm

Re: 6.24 released

Fri Jan 02, 2015 4:35 pm

@normis Is the team Mikrotik working on the stability of AC? When can we expect a revolution?
+1
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: 6.24 released

Fri Jan 02, 2015 6:54 pm

@normis Is the team Mikrotik working on the stability of AC? When can we expect a revolution?
yes when wil it work properly
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 6.24 released

Sat Jan 03, 2015 10:31 am

Hello Folks!

Whole network is updated to RoS6.24, after past workweek no visible problems.

However vrrp show some strange problems, it reports back that there was an authentication problem. Anyhow we did not yet take vrrp in production. It seems like it works anyway, we pinged device vrrp ip address and swith off one router, ping continued and worked after failover and failback.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: 6.24 released

Sat Jan 03, 2015 3:40 pm

Does wireless-6.24.npk = wireless-fp-6.24-.npk (except add ons like CAPS Man and AC support) or in wireless-fp-6.24.npk there are much more changes like in nv2 and etc?

If we dont need CAPS-man or we dont use AC equipment which packed u prefer to use?
 
TikUser
newbie
Posts: 48
Joined: Thu Jul 04, 2013 2:40 pm
Location: EU

Re: 6.24 released

Sun Jan 04, 2015 1:49 am

Does wireless-6.24.npk = wireless-fp-6.24-.npk (except add ons like CAPS Man and AC support) or in wireless-fp-6.24.npk there are much more changes like in nv2 and etc?

If we dont need CAPS-man or we dont use AC equipment which packed u prefer to use?
No, wireless package is NOT equal to wireless-fp package.
http://forum.mikrotik.com/viewtopic.php?t=88510#p444384
http://forum.mikrotik.com/viewtopic.php ... 98#p422522
http://wiki.mikrotik.com/wiki/Manual:Fast_Path
http://download2.mikrotik.com/news/mikr ... UN2014.pdf , page 4

In order to work properly, wireless-fp must be implemented on the ap and on the client side.
http://forum.mikrotik.com/viewtopic.php ... 87#p432494

Use wireless-fp.
http://forum.mikrotik.com/viewtopic.php?t=91828#p458910

And other info:
Link 1
Link 2
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Mon Jan 05, 2015 9:13 am

Hello noyo and mars, Do you have some issues with 802.11ac? Have you posted about them or emailed MikroTik?
No answer to your question? How to write posts
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: 6.24 released

Mon Jan 05, 2015 9:23 am

Hello noyo and mars, Do you have some issues with 802.11ac? Have you posted about them or emailed MikroTik?
Yes, I have connectivity that works well in N (2x mANT30 & NetBox5 AC). I changed to AC and the connection is unstable. CCQ jumps up / down. Speed, ping up / down.
I have not written an email. I decided that it is still being developed.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Mon Jan 05, 2015 9:25 am

Hello noyo and mars, Do you have some issues with 802.11ac? Have you posted about them or emailed MikroTik?
Yes, I have connectivity that works well in N (2x mANT30 & NetBox5 AC). I changed to AC and the connection is unstable. CCQ jumps up / down. Speed, ping up / down.
I have not written an email. I decided that it is still being developed.
We are not aware of any 802.11ac problems, it is not "still being developed". Most people have no problems. Please write to support about the CCQ issue that you have, maybe it can be solved with configuration changes
No answer to your question? How to write posts
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: 6.24 released

Mon Jan 05, 2015 9:32 am

Hello noyo and mars, Do you have some issues with 802.11ac? Have you posted about them or emailed MikroTik?
Yes, I have connectivity that works well in N (2x mANT30 & NetBox5 AC). I changed to AC and the connection is unstable. CCQ jumps up / down. Speed, ping up / down.
I have not written an email. I decided that it is still being developed.
We are not aware of any 802.11ac problems, it is not "still being developed". Most people have no problems. Please write to support about the CCQ issue that you have, maybe it can be solved with configuration changes
Is the file supout.rif enough? Is accompanied by screenshots with the scan, freq. usage?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Mon Jan 05, 2015 9:35 am

Is the file supout.rif enough? Is accompanied by screenshots with the scan, freq. usage?
good for starters
No answer to your question? How to write posts
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: 6.24 released

Mon Jan 05, 2015 10:43 am

I saw the "freq. Usage" on the side of the station-bridge and is littered.
So it seems that the AC is identical to N. good
Sorry for the problem.

Are there any settings to improve performance in a cluttered area?
 
ibm
Member
Member
Posts: 301
Joined: Mon May 12, 2014 5:16 pm

Re: 6.24 released

Mon Jan 05, 2015 4:03 pm

With 6.24 the auto negotiation for a 10baseT device doesn't work. I have to set 10 Mbps manually because with auto neg. the RB951G says me no link.
 
keithy
newbie
Posts: 25
Joined: Sat Aug 07, 2010 7:00 pm

Re: 6.24 released

Mon Jan 05, 2015 6:09 pm

Does wireless-6.24.npk = wireless-fp-6.24-.npk (except add ons like CAPS Man and AC support) or in wireless-fp-6.24.npk there are much more changes like in nv2 and etc?

If we dont need CAPS-man or we dont use AC equipment which packed u prefer to use?
No, wireless package is NOT equal to wireless-fp package.
http://forum.mikrotik.com/viewtopic.php?t=88510#p444384
http://forum.mikrotik.com/viewtopic.php ... 98#p422522
http://wiki.mikrotik.com/wiki/Manual:Fast_Path
http://download2.mikrotik.com/news/mikr ... UN2014.pdf , page 4

In order to work properly, wireless-fp must be implemented on the ap and on the client side.
http://forum.mikrotik.com/viewtopic.php ... 87#p432494

Use wireless-fp.
http://forum.mikrotik.com/viewtopic.php?t=91828#p458910

And other info:
Link 1
Link 2


Hmmmm! Confusion abounds?

http://forum.mikrotik.com/viewtopic.php ... 45#p461951
 
marizo
newbie
Posts: 33
Joined: Sun May 04, 2014 8:41 pm

Re: 6.24 released

Mon Jan 05, 2015 9:06 pm

Why with QuickSet MT SXT
CPE
Configuration: Bridge
Wireless Protocol: nv2
automatically uses Wireless Mode: Station-pseudobridge, which isn't compatible to nv2?
What this incompatibility means?
Recently i configured some SXTs AP + CPE for transparent L2, but nothing goes right. If I remember correctly, with some older ROS version this worked correctly.
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 6.24 released

Tue Jan 06, 2015 9:52 am

Hello Folks!

From the release of the product we have had problem with CCR1016-12G.
This is not anything new, it happens all the time, at least one time per every 2 months interval, we had it for almost 2 years now.
The device simply stops working, it does not pass any traffic at all on any ports, all lamps are on as usual.
There is nothing in logs, no supout file nothing, it just stops passing traffic....

We have upgraded it everytime a new firmware came out, but nothing, problem remains.

Mikrotik has been helpful giving us hints and we disabled the LED display to mitigate the problem, it made situation better, but not as stable it should be.

Unfortunately the device is out of warrancy, if it hat we would return it, because we think it is a hardware problem since no RoS release made fixing the problem, it is the same all time.

I will open a case and send in supout file, but I am in very doubt over this product now.

Anyone who have the same problem with CCR family ?
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 6.24 released

Tue Jan 06, 2015 10:12 am

Hello Folks!

From the release of the product we have had problem with CCR1016-12G.
This is not anything new, it happens all the time, at least one time per every 2 months interval, we had it for almost 2 years now.
The device simply stops working, it does not pass any traffic at all on any ports, all lamps are on as usual.
There is nothing in logs, no supout file nothing, it just stops passing traffic....

We have upgraded it everytime a new firmware came out, but nothing, problem remains.

Mikrotik has been helpful giving us hints and we disabled the LED display to mitigate the problem, it made situation better, but not as stable it should be.

Unfortunately the device is out of warrancy, if it hat we would return it, because we think it is a hardware problem since no RoS release made fixing the problem, it is the same all time.

I will open a case and send in supout file, but I am in very doubt over this product now.

Anyone who have the same problem with CCR family ?
Looking little more, I can see that CCR has lost dhcp-client address on ethernet2, lease expired it says.
The Dude reported 07:53 this morning, whole that site was red in logs.
Inside CCR1016 logs it is written 08:06 dhcp lease expired.
It means in my world, that the router was working internally, but all it's ethernet interfaces was stopping passing traffic or something.
This error we have had before, but only on one ethernet port, here it was all. All internal logging at that site logs 07:53 connection to outer world lost.

As it is now, I need to cluster it, the device is fully unrealiable, that will in itself be a challenge with vrrp and so on, which we never worked with before :-) very very annoying.
 
keema
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Thu Nov 06, 2014 12:54 pm

Re: 6.24 released

Tue Jan 06, 2015 11:31 am

Whatever procedure with testing in lab first and then implementing by waves into network is better than blind updating and then screaming that one day was lost and customers are angry at me.

I install the new versions immediately when they are released on my lab devices first to make the test of things essential for my networks. Of course I am reporting errors if I find them. I have few opened tickets that still seem not to be solved. Even 6.18 is not enough good for me, but there is no more recent version I can use so far. 6.19, 6.21 and 6.23 was partly implemented in my networks but after few days I always rolled back.
I need working networks and my intention is not to leave them as testing environment for try-error development process.

I am big mikrotik fan. I play with networking as it is more my hobby than business, because I am SAP consultant. I also do the SAP software customer developments and I can tell you, if I did my job in the way like I see that mikrotik does, I would be without job and homeless. And those who know SAP a bit will agree with me that it is not such simple system like RouterOS is.
I am a MT fan too. But since 6.x they make only steps backward. We do no updates for a long time now. With new wireless installs we use cambium epmps with new ethernet installs we use foreign rugged switches and for backhauling we replace mt with licensed gear. We have to go forward with reliability and speed. This is not possible with MT at the moment.
Well written, I agree 100%!
 
rpingar
Long time Member
Long time Member
Posts: 541
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: 6.24 released

Tue Jan 06, 2015 12:44 pm

Hello Folks!

From the release of the product we have had problem with CCR1016-12G.
This is not anything new, it happens all the time, at least one time per every 2 months interval, we had it for almost 2 years now.
The device simply stops working, it does not pass any traffic at all on any ports, all lamps are on as usual.
There is nothing in logs, no supout file nothing, it just stops passing traffic....

We have upgraded it everytime a new firmware came out, but nothing, problem remains.

Mikrotik has been helpful giving us hints and we disabled the LED display to mitigate the problem, it made situation better, but not as stable it should be.

Unfortunately the device is out of warrancy, if it hat we would return it, because we think it is a hardware problem since no RoS release made fixing the problem, it is the same all time.

I will open a case and send in supout file, but I am in very doubt over this product now.

Anyone who have the same problem with CCR family ?

we have same experience too, but anly about the MT used about pppoe concetrator, all other configs are fine.
But in our case when a pppoe concentrator starts to handle more then 2k pppoe interface will became freeze in some weeks, no pass traffico on all interfaces, no logs, no supout, no display lcd. The interfaces leds are fine and working as expected when the Whole ros is freezed.
So in my opinion it is a sowftware issue and not an hardware issue.

I had this problem on x86 and CCR, so it is not Platform related.

Maybe sometingh related to frgmentation of the packets when there are too many interfaces....

regards
Ros
 
becs
MikroTik Support
MikroTik Support
Posts: 479
Joined: Thu Jul 07, 2011 8:26 am

Re: 6.24 released

Tue Jan 06, 2015 1:53 pm

With 6.24 the auto negotiation for a 10baseT device doesn't work. I have to set 10 Mbps manually because with auto neg. the RB951G says me no link.
We have not found any RB951G ethernet link problems with other devices when using RouterOS v6.24. This problem may not be software related.
 
ibm
Member
Member
Posts: 301
Joined: Mon May 12, 2014 5:16 pm

Re: 6.24 released

Tue Jan 06, 2015 2:40 pm

With 6.24 the auto negotiation for a 10baseT device doesn't work. I have to set 10 Mbps manually because with auto neg. the RB951G says me no link.
We have not found any RB951G ethernet link problems with other devices when using RouterOS v6.24. This problem may not be software related.
I have this problem only with ATA that supports only 10baseT.
For 100 and 1000 Mbps it's all ok.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: 6.24 released

Tue Jan 06, 2015 3:45 pm

Why with QuickSet MT SXT
CPE
Configuration: Bridge
Wireless Protocol: nv2
automatically uses Wireless Mode: Station-pseudobridge, which isn't compatible to nv2?
What this incompatibility means?
Recently i configured some SXTs AP + CPE for transparent L2, but nothing goes right. If I remember correctly, with some older ROS version this worked correctly.
We will try to fix that in one of the next RouterOS version.
 
Nicho
just joined
Posts: 4
Joined: Mon Sep 15, 2014 12:26 pm

Re: 6.24 released

Tue Jan 06, 2015 4:10 pm

Hi,

what is about the NV2 protocol?

Look here:

http://forum.mikrotik.com/viewtopic.php ... 60#p453160

Can you pls fix this?
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: 6.24 released

Wed Jan 07, 2015 8:34 am

Hello Folks!

From the release of the product we have had problem with CCR1016-12G.
This is not anything new, it happens all the time, at least one time per every 2 months interval, we had it for almost 2 years now.
The device simply stops working, it does not pass any traffic at all on any ports, all lamps are on as usual.
There is nothing in logs, no supout file nothing, it just stops passing traffic....

We have upgraded it everytime a new firmware came out, but nothing, problem remains.

Mikrotik has been helpful giving us hints and we disabled the LED display to mitigate the problem, it made situation better, but not as stable it should be.

Unfortunately the device is out of warrancy, if it hat we would return it, because we think it is a hardware problem since no RoS release made fixing the problem, it is the same all time.

I will open a case and send in supout file, but I am in very doubt over this product now.

Anyone who have the same problem with CCR family ?
Looking little more, I can see that CCR has lost dhcp-client address on ethernet2, lease expired it says.
The Dude reported 07:53 this morning, whole that site was red in logs.
Inside CCR1016 logs it is written 08:06 dhcp lease expired.
It means in my world, that the router was working internally, but all it's ethernet interfaces was stopping passing traffic or something.
This error we have had before, but only on one ethernet port, here it was all. All internal logging at that site logs 07:53 connection to outer world lost.

As it is now, I need to cluster it, the device is fully unrealiable, that will in itself be a challenge with vrrp and so on, which we never worked with before :-) very very annoying.
Could you please provide ticket number of case which you have opened for this problem? If not, then please create ticket and send supout file from your device together with description. We will try to check what is going on there.

In best case scenario please attach supout file which is generated while device is woriking incorrectly (most likely generated through serial console).
 
madmax
just joined
Posts: 6
Joined: Thu Apr 24, 2014 2:20 pm

Re: 6.24 released

Wed Jan 07, 2015 10:47 am

Since a year I had a bad idea to change my old HP Proliant with FreeBSD and MPD (PPTP concentrator) with a new ,faboulous and powerfull CCR1016-12G...
Tryed all ROs and firmware, but when occur a massive disconnection/reconnection or when some users for a long time reach the speed limit
the CCR goes crazy, some users cannot reach the gateway or internet speed is very very very slow or dont respect the limit.
Any Solution ??? YES!!!!!!!!!!!!!!!!!!!!!
My script reboot the CCR every 48 hours AT 4:30AM .................................. WOWWWWWWWWWWWW :? :? :?
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: 6.24 released

Wed Jan 07, 2015 11:41 am

Since a year I had a bad idea to change my old HP Proliant with FreeBSD and MPD (PPTP concentrator) with a new ,faboulous and powerfull CCR1016-12G...
Tryed all ROs and firmware, but when occur a massive disconnection/reconnection or when some users for a long time reach the speed limit
the CCR goes crazy, some users cannot reach the gateway or internet speed is very very very slow or dont respect the limit.
Any Solution ??? YES!!!!!!!!!!!!!!!!!!!!!
My script reboot the CCR every 48 hours AT 4:30AM .................................. WOWWWWWWWWWWWW :? :? :?
We are not aware about issues like this in latest versions of RouterOS. In standard environment everything works correctly with configuration similar to yours. Please create new ticket and send supout file to our support e-mail. We will definitely take a look at your configuration. Please generate file while problem is actual.

http://www.mikrotik.com/support.html
 
elod
just joined
Posts: 10
Joined: Wed Jan 07, 2015 11:53 am

Re: 6.24 released

Wed Jan 07, 2015 12:10 pm

Routerboard 433 has weird issues since upgrading to 6.24 (was flawless for around 2-3 years).

After 1-2 days the WAN (ether2) interface seems to lock up. Rebooting the RB fixes it for a couple of days. Rebooting the Allied Telesis Multiservice Gateway does not fix the issue.
 
Trisc
Member Candidate
Member Candidate
Posts: 242
Joined: Sat May 29, 2004 11:24 pm
Location: Glos, UK

Re: 6.24 released

Wed Jan 07, 2015 7:00 pm

from v. 6.20 changelog:
eoip/gre/ipip/6to4 tunnels have dont-fragment option (inherit/no, no by default for new tunnels

If running a GRE tunnel between two routers must they both have this option enabled to prevent fragmentation? Will we see improved throughput on GRE tunnel if don't-fragment=no?
 
Krionix
just joined
Posts: 4
Joined: Wed Oct 08, 2014 10:07 pm

Re: 6.24 released

Wed Jan 07, 2015 10:40 pm

After updating to 6.24 lost Hlink LTE interface. Please, quick repair error.
Did you solve your problem? I might have same problem? I did upgrade remotely via winbox (ok my fault, 6.23 did work like a harm, only pptp tunnel was slow...). I lost connection for a upgrade reboot and that was it, no more VPN connection anymore :-(.
I am so angry! I have to go to a remote location to check if I lost LTE interface like skibi82 case?

PIN check has been disabled (via hilink web setup) and I did check that modem does not ask about that and it did not. Now there is a voice mail at the SIM/LTE modem number that is connected to that problematic MT router.
My other VPN/SIM/LTE give a busy signal tone. Hmm , so if not PIN issue what could turn the modem off (so voice mail kicks in) after upgrade? Is it possible?

Please report how did you solve that issue if you did! Microtik support team - RB951g-2hnd ROS 6.23 (stable and okay) -> 6.24 , does it loose LTE interface? I own E3373 HiLink modem. More data will be posted tomorrow when I go to the MT box with a direct cable connection.
 
keema
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Thu Nov 06, 2014 12:54 pm

Re: 6.24 released

Thu Jan 08, 2015 3:11 pm

After updating to 6.24 lost Hlink LTE interface. Please, quick repair error.
Did you solve your problem? I might have same problem? I did upgrade remotely via winbox (ok my fault, 6.23 did work like a harm, only pptp tunnel was slow...). I lost connection for a upgrade reboot and that was it, no more VPN connection anymore :-(.
I am so angry! I have to go to a remote location to check if I lost LTE interface like skibi82 case?

PIN check has been disabled (via hilink web setup) and I did check that modem does not ask about that and it did not. Now there is a voice mail at the SIM/LTE modem number that is connected to that problematic MT router.
My other VPN/SIM/LTE give a busy signal tone. Hmm , so if not PIN issue what could turn the modem off (so voice mail kicks in) after upgrade? Is it possible?

Please report how did you solve that issue if you did! Microtik support team - RB951g-2hnd ROS 6.23 (stable and okay) -> 6.24 , does it loose LTE interface? I own E3373 HiLink modem. More data will be posted tomorrow when I go to the MT box with a direct cable connection.
In my experience it is very unreliable to remotely upgrade boards that run behind a mobile link. After the reboot the modem might not connect. I've seen this in many versions upgrade so I stopped doing it.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: 6.24 released

Thu Jan 08, 2015 3:55 pm

about lost Hi-Link issue on the Huawei modems, please go to the MikroTik download page and download the v6.25 test release to fix the problem:
http://www.mikrotik.com/download
 
becs
MikroTik Support
MikroTik Support
Posts: 479
Joined: Thu Jul 07, 2011 8:26 am

Re: 6.24 released

Thu Jan 08, 2015 4:15 pm

Routerboard 433 has weird issues since upgrading to 6.24 (was flawless for around 2-3 years).

After 1-2 days the WAN (ether2) interface seems to lock up. Rebooting the RB fixes it for a couple of days. Rebooting the Allied Telesis Multiservice Gateway does not fix the issue.
Could you tell which RouterOS version was intalled before the upgrade to v6.24?
Perhaps, you should send a supout.rif from this RB433 to MikroTik support if this problem occurs again.
 
Krionix
just joined
Posts: 4
Joined: Wed Oct 08, 2014 10:07 pm

Re: 6.24 released

Thu Jan 08, 2015 7:17 pm

about lost Hi-Link issue on the Huawei modems, please go to the MikroTik download page and download the v6.25 test release to fix the problem:
http://www.mikrotik.com/download
I can not do it now since if it fails it will costs me 30km :-/ Router has been running okay after upgrade, besides that I lost LTE interface hence VPN could not connect. So finally I lost contact with the MT device. BTW does "secure" mode in Winbox app help in such upgrade-problem case? Will it downgrade itself if winbox will not reconnect back in certain time?

I did downgrade to 6.23 (upload all modules via winscp and then system-packages-downgrade) and it did help. Included screen-shot might not show the issue, I do not know if the list here is complete or not. I lost LTE from interfaces list after reboot, that is sure. Also LTE tab did not contain any data.
You do not have the required permissions to view the files attached to this post.
 
elod
just joined
Posts: 10
Joined: Wed Jan 07, 2015 11:53 am

Re: 6.24 released

Fri Jan 09, 2015 2:43 pm

Routerboard 433 has weird issues since upgrading to 6.24 (was flawless for around 2-3 years).

After 1-2 days the WAN (ether2) interface seems to lock up. Rebooting the RB fixes it for a couple of days. Rebooting the Allied Telesis Multiservice Gateway does not fix the issue.
Could you tell which RouterOS version was intalled before the upgrade to v6.24?
Perhaps, you should send a supout.rif from this RB433 to MikroTik support if this problem occurs again.
6.23 before upgrading to 6.24. After 2 lockups it's now downgraded to 6.23 again. I'm setting up an out-of-band access before testing with 6.24 and 6.25 again. I'll get back as soon as I have upgraded to 6.24 again.
 
User avatar
THG
Member
Member
Posts: 472
Joined: Thu Oct 15, 2009 1:05 am

Re: 6.24 released

Sat Jan 10, 2015 4:44 pm

I found a bug in the X86 version of RouterOS, outbound TCP traffic shows too much.
You do not have the required permissions to view the files attached to this post.
 
suntelSean
newbie
Posts: 48
Joined: Sat Oct 11, 2014 12:41 am

Re: 6.24 released

Sat Jan 10, 2015 11:41 pm

Since a year I had a bad idea to change my old HP Proliant with FreeBSD and MPD (PPTP concentrator) with a new ,faboulous and powerfull CCR1016-12G...
Tryed all ROs and firmware, but when occur a massive disconnection/reconnection or when some users for a long time reach the speed limit
the CCR goes crazy, some users cannot reach the gateway or internet speed is very very very slow or dont respect the limit.
Any Solution ??? YES!!!!!!!!!!!!!!!!!!!!!
My script reboot the CCR every 48 hours AT 4:30AM .................................. WOWWWWWWWWWWWW :? :? :?
Sounds like a memory leak where a connection doesn't released already unused resources when done.
 
vitalay
just joined
Posts: 4
Joined: Sun Jan 11, 2015 3:13 pm

Re: 6.24 released

Sun Jan 11, 2015 3:21 pm

http://forum.mikrotik.com/viewtopic.php?f=2&t=81728

I have the same issue with the last 6.24 version of routeros x86 in vmware 5.5U2 in l2tp setup. and I can't find the solution to solve this problem right now. :(
 
savage
Forum Guru
Forum Guru
Posts: 1213
Joined: Mon Oct 18, 2004 12:07 am
Location: Cape Town, South Africa
Contact:

Re: 6.24 released

Mon Jan 12, 2015 9:52 pm

*) improved CCR ethernet driver (less dropped packets);
*) improved queue tree parent=global performance (especially on SMP systems and CCRs);
*) eoip/eoipv6/gre/gre6/ipip/ipipv6/6to4 tunnels have improved per core balancing on CCRs;
Well been running 6.24 on my CCR now for close to 12 hours... Literally half the speed / performance than what I had on 6.23

Still unable to do anything -remotely- over 1.2Gbps on a 10G interface... :evil: Pretty much at the point of using these CCR's for door stops right now - it's no where near 10G ready in terms of real world performance.
Regards,
Chris
 
acung
just joined
Posts: 19
Joined: Thu Nov 26, 2009 5:57 pm
Location: Jakarta

Re: 6.24 released

Tue Jan 13, 2015 6:41 am

With 6.24 the auto negotiation for a 10baseT device doesn't work. I have to set 10 Mbps manually because with auto neg. the RB951G says me no link.
We have not found any RB951G ethernet link problems with other devices when using RouterOS v6.24. This problem may not be software related.
I have this problem only with ATA that supports only 10baseT.
For 100 and 1000 Mbps it's all ok.
Link from mAP to rb751g-2hnd autonegotiation set to 10mbps, change manualy to 100mbps, this is software problem
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Tue Jan 13, 2015 8:36 am

Link from mAP to rb751g-2hnd autonegotiation set to 10mbps, change manualy to 100mbps, this is software problem
Which two ports did you connect together and what RouterOS version do you run on both?
No answer to your question? How to write posts
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: 6.24 released

Tue Jan 13, 2015 4:50 pm

Bandwidth test is broken on 6.24.

On 3 different routerboards (Sextant, RB433AH, Groove) with 6.24 TCP send is horrible. maximum 15mbit (over ethernet) and the whole board is lagging badly during the test (e.g.: 250ms on ethernet with 15mbit traffic).
TCP receive will fully utilize the ethernet as it should.
UDP works fine both with send and receive.

Downgrading back to 6.20 resolves the bandwidth test problems. Any other newer version has the same problem.
With 6.20 Sextant can send >50mbit TCP over ethernet without any lag.
I tried 6.21.1 to 6.24 and all 4 versions have the exact same behavior. So the bug seems to have started on 6.21.1

Here's a screeshot doing bandwidth test from an x86 mikrotik installation (v5.26) to a Sextant (v6.24)
btest bad.png
And here's a screenshot doing a bandwidth test from the same x86 mikrotik (v5.26) to the same Sextant with version 6.20
btest good.png
The connection between the x86 and the Sextant is 1gbit.
You do not have the required permissions to view the files attached to this post.
 
Jeanluck
Member Candidate
Member Candidate
Posts: 272
Joined: Tue Apr 19, 2011 7:07 pm

Re: 6.24 released

Wed Jan 14, 2015 5:23 am

Update from 5.26 to 6.24 loses the wireless settings in Omnitik / SXT. AGAIN! like older v6.xx versions... Please ... do some minimal testing ....
I update version because I am bound by problems with nv2 ... maybe a good idea to freeze a version and not develop more new functions (only fix bugs)
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: 6.24 released

Wed Jan 14, 2015 10:27 am

Update from 5.26 to 6.24 loses the wireless settings in Omnitik / SXT. AGAIN! like older v6.xx versions... Please ... do some minimal testing ....
I update version because I am bound by problems with nv2 ... maybe a good idea to freeze a version and not develop more new functions (only fix bugs)
Please tell us how did you made the upgrade to v6.24 - what packages you used when upgrading to that new RouterOs version?
 
becs
MikroTik Support
MikroTik Support
Posts: 479
Joined: Thu Jul 07, 2011 8:26 am

Re: 6.24 released

Wed Jan 14, 2015 11:33 am

Bandwidth test is broken on 6.24.
I would appreciate if you send a supout.rif from v6.24 Sextant to MikroTik support, because I cannot reproduce it on test bench.
 
Jeanluck
Member Candidate
Member Candidate
Posts: 272
Joined: Tue Apr 19, 2011 7:07 pm

Re: 6.24 released

Wed Jan 14, 2015 11:38 am

Thank you very much for your interest.
The problem does not exist with v.6.13 but yes with 6.24 and some earlier.
Always update the same way:
I upload the router-mipsbe-v6.xx.npk and ntp-6.xx-mipsbe.npk (only theses two files)
The second file, I upload it to avoid problems of ntp synchronization

Restarting the antenna:
- LA wireless interface is disabled and named as wlan2
- The bridge has the "unknown" interface instead of wlan1
- The SSID is equal to "System identity"
- The rest of Wireless configuration is lost too

On other hand:
V6.xx versions have serious problems with APs, once time every 1 or 2 months (I reset AP daily to minimice this), its APS-clients constantly disconnect and connect until the AP is restarted. I make a script to detect this and restart automatically
 
User avatar
Alfabi
newbie
Posts: 31
Joined: Fri Apr 09, 2010 9:52 am
Location: Ukraine
Contact:

Re: 6.24 released

Wed Jan 14, 2015 12:00 pm

hi, im have bug with x86 from 6.13-6.24 with MTU on Intel® 82583V GbE Controller on L1 is 1500, L2 cant change but show 9014, now, im try set L1 1504-1508-15018-1522-1550 - nothing cant help.... maybe somebody know how fix problem..... ??? MTU bigger than 1500 not working....

last good work version without this bug was 6.12 and 5.26
http://www.bios-computer.com - Fastest WISP in UA
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: 6.24 released

Wed Jan 14, 2015 12:18 pm

Thank you very much for your interest.
The problem does not exist with v.6.13 but yes with 6.24 and some earlier.
Always update the same way:
I upload the router-mipsbe-v6.xx.npk and ntp-6.xx-mipsbe.npk (only theses two files)
The second file, I upload it to avoid problems of ntp synchronization

Restarting the antenna:
- LA wireless interface is disabled and named as wlan2
- The bridge has the "unknown" interface instead of wlan1
- The SSID is equal to "System identity"
- The rest of Wireless configuration is lost too

On other hand:
V6.xx versions have serious problems with APs, once time every 1 or 2 months (I reset AP daily to minimice this), its APS-clients constantly disconnect and connect until the AP is restarted. I make a script to detect this and restart automatically

Just tried with a fresh netinstalled SXT5ND with v5.26 and configured as Bridge mode with ssid and added it to a bridge interface. Then upgraded to v6.24 with the bundle package and ntp package and all the wireless settings and bridge information is there.
Maybe you could tell us what configuration you had in v5.26?
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 913
Joined: Tue Oct 11, 2005 4:53 pm

Re: 6.24 released

Wed Jan 14, 2015 12:48 pm

Bandwidth test is broken on 6.24.
I would appreciate if you send a supout.rif from v6.24 Sextant to MikroTik support, because I cannot reproduce it on test bench.
These boards are in production. I am not willing to have any more downtime to beta test your product.

If it helps, I am using nstreme.
I am mentioning it because metarouter shows similar behavior (the whole board lags) when used with nstreme enabled.
 
Jeanluck
Member Candidate
Member Candidate
Posts: 272
Joined: Tue Apr 19, 2011 7:07 pm

Re: 6.24 released

Wed Jan 14, 2015 12:49 pm

Yesterday, It failed again on a Omnitik with 5.26 (and 3.0x Firmware) with this configuration (only changing AP mode and noise adaptation), try with a Omnitik please (with sxt fail to for me)

/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 \
name=bridge1 priority=0x8000 protocol-mode=rstp transmit-hold-count=6

/interface bridge port
add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80
add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80

/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk group-ciphers=aes-ccm group-key-update=5m interim-update=0s management-protection=allowed management-protection-key="" mode=dynamic-keys name=profile1 \
radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none \
static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=\
key-0 supplicant-identity="" tls-certificate=none tls-mode=no-certificates unicast-ciphers=aes-ccm wpa-pre-shared-key=xxxxxxxxxxxxxxxxxxxxx wpa2-pre-shared-key=xxxxxxxxxxxxxxxxxxx

/interface wireless
set 0 adaptive-noise-immunity=client-mode allow-sharedkey=no antenna-gain=0 area="" arp=enabled band=5ghz-onlyn bridge-mode=enabled channel-width=20/40mhz-ht-above compression=no country=spain default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no distance=dynamic frame-lifetime=0 frequency=\
5500 frequency-mode=manual-txpower frequency-offset=0 hide-ssid=yes \
hw-retries=15 max-station-count=2007 mode=station-bridge name=wlan1 nv2-preshared-key="xxxxxxxxxxxxxxxxxxxx" nv2-security=enabled \
rate-selection=advanced rate-set=default security-profile=profile1 ssid=MYSSID \
wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=any wmm-support=disabled

/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none

/ip address
add address=172.16.0.36/24 disabled=no interface=bridge1 network=172.16.0.0

/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=10.0.1.254

/ip firewall address-list
add address=85.18.XX.XX disabled=no list=remoteserver

/ip firewall connection tracking set enabled=no

/ip firewall nat set 0 disabled=yes
/ip firewall filter
add action=accept chain=input disabled=no src-address-list=remoteserver
add action=reject chain=input disabled=no dst-port=23,8291 protocol=tcp reject-with=tcp-reset

/ip dhcp-client
set 0 disabled=yes
/ip dhcp-server
set 0 disabled=yes

/ip dhcp-server alert
add alert-timeout=1h disabled=yes interface=ether1 valid-server=""

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.1 scope=30 target-scope=10

/interface bridge filter
add action=accept chain=forward disabled=yes in-interface=ether1 out-interface=wlan1 src-mac-address=20:EF:28:16:67:6C/FF:FF:FF:FF:FF:FF
add action=drop chain=forward disabled=yes in-interface=ether1 out-interface=wlan1

/system ntp client
set enabled=yes primary-ntp=193.110.251.54 secondary-ntp=129.70.132.36

/system clock
set time-zone-name=Europe/Madrid

/tool mac-server mac-winbox disable 0


#IP NEIGHBOR
/ip neighbor discovery
set ether1 discover=no
set wlan1 discover=no
set bridge1 discover=no

#IPSERVICE
/ip service
set api-ssl disabled=yes
set telnet disabled=no port=23
set ftp disabled=yes port=21
set www disabled=yes port=80
set ssh disabled=yes port=22
set www-ssl certificate=none disabled=yes port=443
set api disabled=yes port=8728
set winbox disabled=no port=8291

/system watchdog
set automatic-supout=no
 
szastan
newbie
Posts: 32
Joined: Sat Aug 06, 2011 7:44 pm
Location: Gdansk, Poland
Contact:

Re: 6.24 released

Wed Jan 14, 2015 1:54 pm

Update from 5.26 to 6.24 loses the wireless settings in Omnitik / SXT. AGAIN! like older v6.xx versions... Please ... do some minimal testing ....
I update version because I am bound by problems with nv2 ... maybe a good idea to freeze a version and not develop more new functions (only fix bugs)
Please tell us how did you made the upgrade to v6.24 - what packages you used when upgrading to that new RouterOs version?
wow, this reminds me: [Ticket#2014121866000223]

This ticket is about the exact same issue regarding Omnitik wireless setting, and it's from 18 dec 2014. I gave you all supouts on 19 dec, and asked for an update on 8 jan. This gives us almost a month without any solution now.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: 6.24 released

Wed Jan 14, 2015 2:49 pm

Jeanluck,

I was unable to reproduce this problem. Took a fresh installed Omnitik with no configuration with Netinstalled RouterOS v5.26 and applied your scipr tnad then performed upgrade to v6.24 with bundle and NTP package. Everything was ok, no wireless config lost.
 
Jeanluck
Member Candidate
Member Candidate
Posts: 272
Joined: Tue Apr 19, 2011 7:07 pm

Re: 6.24 released

Wed Jan 14, 2015 3:06 pm

ok, I'm sure that this will happen next time again.
What do you need from me for detect this bug?
 
jaroslavhala
just joined
Posts: 8
Joined: Fri Nov 14, 2014 1:52 pm

Re: 6.24 released

Wed Jan 14, 2015 3:06 pm

MikroTik RouterOS 6.24
Mikrotik Cloud Core Router CCR1016-12G

jan/14/2015 11:38:11 system,error,critical System rebooted because of kernel failure
jan/14/2015 11:38:11 system,error,critical router was rebooted without proper shutdown, prob

This is not for the first time I can see this message. Do you want me to create a support ticket for it? Am I the only one experiencing the sudden reboot?

Edit: RB951G-2HnD - same issue now. "router was rebooted without proper shutdown" after 22 hours.
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: 6.24 released

Wed Jan 14, 2015 5:02 pm

MikroTik RouterOS 6.24
Mikrotik Cloud Core Router CCR1016-12G

jan/14/2015 11:38:11 system,error,critical System rebooted because of kernel failure
jan/14/2015 11:38:11 system,error,critical router was rebooted without proper shutdown, prob

This is not for the first time I can see this message. Do you want me to create a support ticket for it? Am I the only one experiencing the sudden reboot?

Edit: RB951G-2HnD - same issue now. "router was rebooted without proper shutdown" after 22 hours.
Yes! Please send us supout file from your device. File should be generated after device has rebooted.

Kernel failure is almost the same as - device has rebooted. It only says that something has gone wrong. We need supout file which includes this error and then we can try to find a solution.
 
alfonzz
just joined
Posts: 16
Joined: Wed Oct 15, 2014 12:16 pm
Location: CZ

Re: 6.24 released

Thu Jan 15, 2015 10:54 am

Update from 5.26 to 6.24 loses the wireless settings in Omnitik / SXT. AGAIN! like older v6.xx versions... Please ... do some minimal testing ....
I update version because I am bound by problems with nv2 ... maybe a good idea to freeze a version and not develop more new functions (only fix bugs)
Please tell us how did you made the upgrade to v6.24 - what packages you used when upgrading to that new RouterOs version?
i comfirmed that!
But no mather from ros 5.26, it happens from newer versions too.

It happens to me sometimes, sometimes not...
In the issue, omnitik found new wlan with new mac adresses:
eth1starts at: 00:0C:42:DC:B1:AC and wifi ends 00:0C:42:DC:B1:B1 but before upgrade wifi has 00:0C:42:DC:B1:AD
this cause that MK found new interface with no config :-(

To v. 6.19 upgrade for omnitik did not have this issues

Sorry for my English!
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: 6.24 released

Thu Jan 15, 2015 5:49 pm

Just to add a little perspective on code updates/stability to add to the discussion...

1) To run a stable network, it is NEVER advisable to jump on the latest RouterOS code just to try it. I would say better than 90% of the instability we see in customer's MikroTik (and really other vendors as well) based networks relates to poor design, no change control and code that isn't consistent and updated much too frequently.

note: This is not unique to MikroTik either, we have just as many problems with Cisco networks that are updated too frequently. Often times the list of resolved caveats in IOS and NXOS far exceeds the number of bugs we see in MIkroTik gear. The Cisco Nexus 5K/7K line in particular has been plagued with buggy code and catastrophic outages that shouldn't happen with multi-million dollar network equipment,

2) Running the same code in the major functional areas of your network - for example, all Core routers should be on the same code, all edge routers should be on the same code whenever possible. This lowers the risk of an unexpected interaction between features /protocols across routers.

3) Change control - planning/reviewing changes that aren't routine or part of a known stable template and executing them in a maintenance window solves most of the network instability problems we see. Trying to add things like OSPF, BGP or MPLS during the peak usage hours of your network is just begging for an unplanned outage. Even when we are forced to make major changes in an emergency, we still review the changes between engineers to ensure something critical hasn't been overlooked.

4) Undersizing routers - if your router is constantly at peak CPU, then you need a bigger one! The most stable networks we have rarely see sustained high CPU utilization because the routers are sized appropriately. Some bugs will manifest themselves only under a high load on the device, it's better to throw in more horsepower than to win the best bugfinder of the year award for MikroTik.

These concepts are often found in larger carrier and data center networks but we routinely stress them to customers who don't have tens of thousands of switches and routers because they are tried and true in all network environments. Even if you only have 20 subscribers, you will see a benefit in embracing large network best practices.

** At the time of writing this, we just did a code update to a hybrid MikroTik/Cisco Data Center network with 476 days of uptime! The secret was managed change control, reviewing and planning code changes. That't it...nothing fancy, just conservative management and growth of the network.
Last edited by IPANetEngineer on Fri Jan 16, 2015 5:24 pm, edited 1 time in total.
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: 6.24 released

Fri Jan 16, 2015 11:51 am

MetaROUTER disappeared from WebFig.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24323
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.24 released

Fri Jan 16, 2015 12:45 pm

MetaROUTER disappeared from WebFig.
will be fixed in 6.25
No answer to your question? How to write posts
 
alexkulik
just joined
Posts: 23
Joined: Fri Jan 16, 2015 4:56 pm

Re: 6.24 released

Fri Jan 16, 2015 5:24 pm

On SXT G-5HPacD not apply config file after reset configuration («System» -> «Reset Configuration» -> «Run After Reset» --> «"config file name".rsc»). And still does not display information in the tab «Current Tx Power».
Last edited by alexkulik on Sun Jan 18, 2015 12:24 am, edited 2 times in total.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.24 released

Sat Jan 17, 2015 9:16 pm

On 1100AHx2, using EoIP (with default settings) slowly reduce memory free till system hang and reboot.
More traffic is coming trough EoIP, more memory is consumed over time.

Stopping EoIP cause memory slowly be freed.

Please check and fix that.

Thanks.
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.24 released

Sat Jan 17, 2015 9:18 pm

[...]
/interface bridge
add name="wds bridge"
/interface bridge port
add bridge="wds bridge" interface=ether1
[...]
/ip dns
set max-udp-packet-size=4096 servers=8.8.8.8,8.8.4.4
[...]

Good day.
When I try to reset the configuration SXT G-5HPacD followed by the file to the configuration settings will be reset without filling configuration («Reset Configuration» -> «Run After Reset» - does not work). Tried on firmware v.6.22 and v.6.24 - is not working. For example, at the same time, on the SXT Lite2 this function works fine.
Also on SXT G-5HPacD still does not display information in the tab «Current Tx Power».

Example configuration file attached below:
sample_cfg.rsc
/interface bridge
add name="wds bridge"
add bridge="wds bridge" interface=ether1
add bridge="wds bridge" interface=wlan1
/ip address
add address=172.16.1.2/24 interface=ether1 network=172.16.1.0
/ip route
add distance=1 gateway=172.16.1.3
/ip dns
set max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
/system watchdog
set automatic-supout=no no-ping-delay=10m watch-address=172.16.1.1
Sorry for my English. Translated through an interpreter.
I'm Italian, not English. Sorry for my imperfect grammar.
 
alexkulik
just joined
Posts: 23
Joined: Fri Jan 16, 2015 4:56 pm

Re: 6.24 released

Sun Jan 18, 2015 12:39 am

[...]
/interface bridge port
[...]
Sorry, i made mistake. :wink: It was hastily written only for example, and as a result nothing in a hurry.

I found the problem. It proved that if configurtion file contains settings for the wireless interface - configuration not start correctly after reset, device receives configuration only partially (SXT G-5HPacD). Stops at any mention of the wireless interface. But if i removed all the wireless settings - It starts automatically with no errors.
Here is an example of settings including configuration of wireless interface - it does not start automatically, only manually:
/interface bridge
add name="wds bridge"
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    protected_access supplicant-identity="" wpa2-pre-shared-key=\
    xxxxxxxxx
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    antenna-gain=16 band=5ghz-onlyac channel-width=20/40/80mhz-Ceee disabled=\
    no distance=1 frequency=5580 frequency-mode=superchannel guard-interval=\
    long hw-protection-mode=rts-cts l2mtu=1600 mode=station-wds \
    multicast-helper=disabled nv2-preshared-key=xxxxxxxxx \
    nv2-security=enabled radio-name=Alex-Side-ac scan-list=5580 \
    security-profile=protected_access ssid=xxx tx-power=24 \
    tx-power-mode=all-rates-fixed wds-default-bridge="wds bridge" wds-mode=\
    dynamic wireless-protocol=nv2
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=dynamic-size
/ip pool
add name="kuliks pool" ranges=172.16.1.130-172.16.1.200
/ip dhcp-server
add address-pool="kuliks pool" disabled=no interface="wds bridge" name=\
    Kulik-net
/queue type
set 2 kind=pfifo
set 9 pfifo-limit=100
/interface bridge port
add bridge="wds bridge" interface=ether1
add bridge="wds bridge" interface=wlan1
/ip address
add address=172.16.1.2/24 interface=ether1 network=172.16.1.0
/ip dhcp-server network
add address=172.16.1.0/24 dns-server=\
    8.8.8.8,8.8.4.4 gateway=172.16.1.3 \
    ntp-server=66.219.116.140,128.138.141.172
/ip dns
set max-udp-packet-size=4096 servers=195.162.65.251,195.162.65.252
/ip route
add distance=1 gateway=172.16.1.3
/ip service
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=SXT-ac_A-D-DHCPsvr
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=66.219.116.140 secondary-ntp=128.138.141.172
/system watchdog
set automatic-supout=no watch-address=172.16.1.251
Here is an example of the same configuration, but without the configuration of the wireless interface - it normally starts automatically.
/interface bridge
add name="wds bridge"
/ip pool
add name="kuliks pool" ranges=172.16.1.130-172.16.1.200
/ip dhcp-server
add address-pool="kuliks pool" disabled=no interface="wds bridge" name=\
    Kulik-net
/queue type
set 2 kind=pfifo
set 9 pfifo-limit=100
/interface bridge port
add bridge="wds bridge" interface=ether1
/ip address
add address=172.16.1.2/24 interface=ether1 network=172.16.1.0
/ip dhcp-server network
add address=172.16.1.0/24 dns-server=\
    8.8.8.8,8.8.4.4 gateway=172.16.1.3 \
    ntp-server=66.219.116.140,128.138.141.172
/ip dns
set max-udp-packet-size=4096 servers=195.162.65.251,195.162.65.252
/ip route
add distance=1 gateway=172.16.1.3
/ip service
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=SXT-ac_A-D-DHCPsvr
/system ntp client
set enabled=yes primary-ntp=66.219.116.140 secondary-ntp=128.138.141.172
/system watchdog
set automatic-supout=no watch-address=172.16.1.251
 
sonny
Member Candidate
Member Candidate
Posts: 208
Joined: Fri Jan 28, 2005 5:14 pm
Location: Germany
Contact:

Re: 6.24 released

Sun Jan 18, 2015 8:31 pm

Uldis,

when will we see AP sync support for NV2?
Now it is realy time to have this feature.
Karl Sonnleitner
Senior Wireless-Expert
Restlesspowerbox - managed powersupply for Routerboards
 
elod
just joined
Posts: 10
Joined: Wed Jan 07, 2015 11:53 am

Re: 6.24 released

Fri Jan 23, 2015 8:13 pm

Ok, 6.24 basically s*c*** big time.
I still have not installed my out of band link to the 433 whose ether2 interface (used as wan) stopped working twice in about 5 days) but now...

I can also confirm 3x rb2011's that lost ssh connectivity for some reason some time after the upgrade to 6.24. They are upgraded to 6.25 now, but I still have one that basically does not respond to any connection to the management interface (winbox, telnet or ssh). It does forward traffic though.

Who is online

Users browsing this forum: No registered users and 11 guests