Page 2 of 2

Re: hAP lite

Posted: Thu Dec 03, 2015 10:21 pm
by zhup
Hi,

is the hAP lite enough powerful for internet link 50Mbit/s / 5Mbit/s used by the five home users?

Thank you in advance.

Re: hAP lite

Posted: Thu Dec 03, 2015 10:25 pm
by chechito
Hi,

is the hAP lite enough powerful for internet link 50Mbit/s / 5Mbit/s used by the five home users?

Thank you in advance.

ohh yes

keep in mind a too complex configuration can change the situation

Re: hAP lite

Posted: Fri Dec 04, 2015 10:38 am
by zhup
Is it possible in RouterOS that I will create two vpn clients (e.g. openvpn) for only two individual users? The rest of the users should use the standard route.

Re: hAP lite

Posted: Sat Dec 12, 2015 9:17 pm
by dannym
Hello
I brought RB941-2n.
But I noticed that I cannot connect with some (cheap) phones and tablets.
I’m not sure about the reason but there is an issue with this board and some phones.

Re: hAP lite

Posted: Sun Dec 13, 2015 10:50 am
by zhup
Hello
I brought RB941-2n.
But I noticed that I cannot connect with some (cheap) phones and tablets.
I’m not sure about the reason but there is an issue with this board and some phones.
RouterOS 6.32.3 ? Wlan 2GHz-B/G/N, 20/40MHz ?

Re: hAP lite

Posted: Sun Dec 13, 2015 12:07 pm
by deanMKD1
Change to 20 MHz only and see the difference! Some phones dont understand 40 MHz. ;)

Re: hAP lite

Posted: Sun Dec 13, 2015 12:11 pm
by dragon2611
Change to 20 MHz only and see the difference! Some phones dont understand 40 MHz. ;)
Also if you are in Europe or somewhere that allows the use of channels 12,13 make sure you're not actually using them, some devices forget that not everywhere prohibits their use.

HP stream7 comes to mind here but there's plenty more than that.

Re: hAP lite

Posted: Mon Dec 14, 2015 10:06 am
by uldis
dannym, what country setting and center frequency you have specified?
Are you using wireless security? If yes make sure that you have enabled only AES and not TKIP.

Re: hAP lite

Posted: Sat Dec 19, 2015 5:18 pm
by dannym
Thank you. I selected Latvia, and automatic frequency, also WPA2 Security, I unchecked TKIP, and now everything seems to be perfect. Thanks :)

Re: hAP lite

Posted: Mon Dec 21, 2015 8:32 pm
by satcom
Hey.I hawe an interesting problem with hAP lite new model(RB941-2nD-TC), the old models that were lying on the desktop, mangle rules and queue tree are working properly and that great. On the new model , stand upright ,can not to configure my queue tree correctly. I tried upgrade to new sw and os v3.24, but nothing helps. Normis please help, or anyone. :D :?

Re: hAP lite

Posted: Mon Dec 21, 2015 10:21 pm
by andriys
On the new model , stand upright ,can not to configure my queue tree correctly.
Just remove fasttrack rules from your firewall configuration.

Re: hAP lite

Posted: Mon Dec 21, 2015 10:29 pm
by satcom
I dont have fasttrack rules.It is crazy but simple queue and queue tree wont work.

Re: hAP lite

Posted: Tue Dec 22, 2015 9:09 pm
by satcom
No one have any problems with new model?(RB941-2nD-TC)??

Re: hAP lite

Posted: Wed Dec 30, 2015 11:32 am
by Wintermute
Hi guys,

I've had the hAP lite RouterBOARD 941-2nD unit up and running for about two days. ROS 6.34rc27, firmware 3.29, no extra packages installed. Basic config 1xWAN, 1xSSID, NAT, 1xOVPN, nothing fancy.

The issue is it has spontaneously rebooted several times already. Last ones being:
dec/30/2015 01:20:26 system,error,critical System rebooted because of kernel failure
dec/30/2015 01:20:26 system,error,critical Out of memory condition was detected
dec/30/2015 01:20:26 system,error,critical router was rebooted without proper shutdown
dec/30/2015 09:28:27 system,error,critical router was rebooted without proper shutdown by watchdog timer
I kept an eye on free memory and it usually fluctuates between 7-10MB. Can't imagine how to improve this situation other than by removing three disposable base packages (hotspot, ipv6, mpls - requires netinstall fashioned reinstall).

I have an OVPN server + certificate installed, though not actively used yet. This could eventually be blamed for extra memory consumption. What really annoys me though is an error message coming like once every hour telling CRL update failed due to low memory. I wonder, is there any option to disable CRL updates? If not, why not? They're pre determined to fail on low resource devices like this anyway.

Will try to remove certificates first and observe the unit for a while. If it crashes then disable OVPN server and observe again.

The router, under normal circumstances, shouldn't struggle to record uptime better than 8 hours, right? I am not stressing it at all, quite contrary it is idling for most of the time.

Cheers,
Tomas

===
Winbox improvement suggestion: enable copy to clipboard from Log screen. I would have thought this to be a prime candidate for clipboard function. Somehow reality disagrees.

+1 for NTP server extra package. It can't be that resource hungry, can be? Negligible peanuts.
===

Re: hAP lite

Posted: Fri Jan 01, 2016 7:54 pm
by BartoszP
To Engineers @ Mikrotik ... +10 to "respect" for layout routing :-) :-)
hAP_SMD.PNG

Re: hAP lite

Posted: Sat Jan 02, 2016 12:45 am
by darkprocess
On ROS 6.3.3, After resetting the configuration in winbox, i couldn't get the default configuration.
The only way to have it it's using netinstall.
Is this feature missing in 6.33.3 ?

Thanks

Re: hAP lite

Posted: Sun Jan 03, 2016 1:06 pm
by Wintermute
Update to my previous post. I have netinstalled ROS 6.34rc30, excluding unneeded packages, replaced regular certificates with self-signed one to avoid CRL errors.

No spontaneous reboots or erratic behavior since then. With OVPN server on. That's promising shift.

Free RAM 8.4MB, free storage 7.6MB.

Re: hAP lite

Posted: Sun Jan 03, 2016 10:01 pm
by rezaaaaaaaaaaaaaaaaa
Why does not update its IP router Claude.
Do you have a problem router server.
Please help me.

Re: hAP lite

Posted: Sun Jan 03, 2016 10:06 pm
by rezaaaaaaaaaaaaaaaaa
IP router Claude himself two days ago has not updated

Re: hAP lite

Posted: Sun Jan 03, 2016 10:07 pm
by rezaaaaaaaaaaaaaaaaa
I need help please advise

Re: hAP lite

Posted: Sun Jan 03, 2016 10:08 pm
by rezaaaaaaaaaaaaaaaaa
Do router server is disabled

Re: hAP lite

Posted: Mon Jan 04, 2016 5:09 pm
by rrwakc
Has anyone checked if the new RB-941-2nd-tc also have option for metarouter removed in winbox. I have ordered mine and still waiting for it to arrive so can't check jet.
I know that flash and ram are limited on this one. But for basic openwrt 3MB of flash and 8mb ram is enough.
And since router OS will be taking care of the WiFi I can even drop wifi encyptions and everything related to WiFi.

Posted: Mon Jan 04, 2016 6:36 pm
by jarda
Don't expect you can run metarouter on hap lite.

Re: hAP lite

Posted: Mon Jan 04, 2016 10:12 pm
by Wintermute
@rrwakc: no metarouter option is available in Winbox for RB-941-2nd-tc. I checked with my unit. It's also been mentioned earlier in this thread iirc.

Re: hAP lite

Posted: Tue Jan 05, 2016 11:14 am
by rrwakc
@rrwakc: no metarouter option is available in Winbox for RB-941-2nd-tc. I checked with my unit. It's also been mentioned earlier in this thread iirc.
That post was for the older version(without -tc) and I was hoping they changed it for the new version.
I wanted to be able to create a travel router replacemnt for my wr703N including with the elinks browser installed for keeping hotspot sessions open.

Re: hAP lite

Posted: Tue Jan 05, 2016 6:43 pm
by Wintermute
@rrwakc ok, i see. I wasn't really aware of any differences other than case/housing design. My unit has -tc printed on the sticker and doesn't have metarouter router option. The router can have 6MB or less free RAM during normal/light operation, so not really any head room for advanced stuff I am afraid.

Re: hAP lite

Posted: Wed Jan 13, 2016 12:29 am
by raymonvdm
What is the best setup for wifi on the HAP Lite?

I have two of them running as CAP device but i have issues with the wireless connections and i`m not sure what to enable and what not

Do in need to enable HT RX Chain / HT TX Chain ?

http://forum.mikrotik.com/viewtopic.php?f=7&t=103701

Re: hAP lite

Posted: Thu Jan 14, 2016 11:16 am
by skyhawk
Congratulations Mikrotik! You've managed to sell me on plastic cases. I love how easily the hAP series devices disassemble. 10 seconds with a thin metal spudger and you're in. No hidden snap-clips to break, no screws into plastic (ugh!), there's adequate ventilation and wall-mount slots. I laughed when I saw how you took the hAP casing and turned it into a hAP-lite with creative sticker use. Your $30 (Canadian pesos) router has better physical design than my $80 Linksys that I'll be replacing soon.

Edit: Apparently my HAP-lite is old stock and I just found a picture online of the -tc variant. Wow. That is an ugly piece of kit. Sorry Mikrotik, I don't buy the "users complain if they're dumb" argument. I hate it when companies stop selling me products I want to buy in the name of protecting me from my own stupidity.

Keep up the industrial design. Not all of us want expensive unventilated unservicable turds that can't be wall mounted that "look at home in the living room".

I'm curious about the unpopulated headers on the RB941-2nD.

There are two four-pin headers LD204 and LD205 which I presume are for LEDs. /system leds only has the one controllable LED in it though. So do these headers work (Could I solder on additional LEDs?), and if so is there a way to make RouterOS aware of them?

I also see a four-pin header marked TX, RX, 3V3 and GND, which looks a lot like an rs232 header. Again, if I was to solder pins to this is the board physically capable of driving an rs232 port, and if so would it be possible to enable it in RouterOS for general use or console access to the OS?

(I will probably never do either of these things, but the curious nerd in me wants to know)

Re: hAP lite

Posted: Thu Jan 14, 2016 10:11 pm
by ytinirt
Hi

I'm also curious about the tx rx 3v3 gnd. I bought two 941 2nd tc and tried to upgrade both to 6.33.5. One upgraded without a problem, the other did not - it's not accessible, im unable to reset it and can't get it to work with netinstall. The led's blink as supposed to, but when it should be in netinstall mode - nothing happens.
I thought I give serial connection a try - but i would appreciate confirmation that these headers are for rs232.

Re: hAP lite

Posted: Tue Feb 09, 2016 9:29 pm
by eduardoha
Anybody can help me i tried many time to reset i hold button for 15 second and even more but still my router redirect to hotspot even to access main ip 192.168.88.1 and also i cant ping 192.168.88.1 at all. please help me any way i can reset hap lite directly on board if reset button not work like my situation !!
to reset, do it like this:

- turn off hAP (unplug)
- push reset button and hold it
- plug power (turn on hAP)
- keep holding button until you see one of the LEDs flashing
- release button

you can also try to start holding the button right AFTER plugging power.
I just bought a hAP ac router. I couldn't log into it's default IP @ and had to go through this factory-reset-like procedure... not so great first impression on a new product I'm afraid... hopefully just "bad luck"

Posted: Tue Feb 09, 2016 10:50 pm
by jarda
Use winbox and connect by mac address.

Re: hAP lite

Posted: Wed Feb 10, 2016 7:13 pm
by Cha0s
I just bought a hAP ac router. I couldn't log into it's default IP @ and had to go through this factory-reset-like procedure... not so great first impression on a new product I'm afraid... hopefully just "bad luck"
You are confusing MikroTik RouterOS (which is the operating system) with the Routerboard brand (which is the hardware you bought).

You can't judge the hardware based on the default configuration of the OS (which works perfectly fine btw - if you follow the instructions)
It's like judging a new laptop by the pre-installed crapware it comes with by its vendor!

Most likely you didn't follow the instructions and connected your computer on the first port which is the 'wan' port using the default configuration.

Eitherway, doing a netinstall on a brand new routerboard is standard procedure for me.
Like when buying a new laptop and re-installing Windows (or Linux) from scratch :)

Posted: Thu Feb 11, 2016 8:16 am
by jarda
I had never needed to netinstall new device. I always install the version I need with only selected packages that I need, remove the default config and make own configuration. No reason for netinstall unless the device is bricked or otherwise misbehaving.

Re: hAP lite

Posted: Sat Feb 13, 2016 9:55 pm
by pcunite
Please bring back the old case design. The new standup case looks so silly. Also, does not wall mount well.

hAP lite

Posted: Sat Feb 13, 2016 11:32 pm
by freemannnn
I dont like also the new case

Re: hAP lite

Posted: Sun Feb 14, 2016 12:53 am
by eduardoha
I just bought a hAP ac router. I couldn't log into it's default IP @ and had to go through this factory-reset-like procedure... not so great first impression on a new product I'm afraid... hopefully just "bad luck"
You are confusing MikroTik RouterOS (which is the operating system) with the Routerboard brand (which is the hardware you bought).

You can't judge the hardware based on the default configuration of the OS (which works perfectly fine btw - if you follow the instructions)
It's like judging a new laptop by the pre-installed crapware it comes with by its vendor!

Most likely you didn't follow the instructions and connected your computer on the first port which is the 'wan' port using the default configuration.

Eitherway, doing a netinstall on a brand new routerboard is standard procedure for me.
Like when buying a new laptop and re-installing Windows (or Linux) from scratch :)
I did follow the very simple instructions step by step :) The factory reset procedure solved the issue (did not connect to another port...). I'm not judging the HW. Actually I'm pretty satisfied with it after spending some time exploring the configurations. It's a pretty impressive small box.

I was only referring to the first experience with the new product and I'm sorry but every single time I buy HW, regardless of the nature, I expect it to work without having to go into forums to find out what's wrong. I'm not happy when my first experience with a Product that I'm not yet familiar with requires troubleshooting. I don't think anyone does.

But again, this is the only negative point I've found so far. Otherwise pretty satisfied :)

Re: hAP lite

Posted: Fri Mar 04, 2016 10:19 pm
by krokos
Hello, I have rb941-2nd. Is there some kind of mod to make a additional usb port for lte modem?

Re: hAP lite

Posted: Tue Mar 08, 2016 2:50 pm
by shovon
Please bring back the old case design. The new standup case looks so silly. Also, does not wall mount well.
hAP lite's wireless is very low powered, and keeping the device vertical somewhat improves the signal. May be that's why they redesigned its' case and made it vertical.

Re: hAP lite

Posted: Wed Mar 09, 2016 10:48 pm
by pcunite
hAP lite's wireless is very low powered, and keeping the device vertical somewhat improves the signal. May be that's why they redesigned its' case and made it vertical.
Not to be argumentative, but do you expect users to keep it in the right orientation? I found a seller who has the older case design, so I'm happy to be getting them.

Re: hAP lite

Posted: Sat Apr 02, 2016 1:10 pm
by honzam
It seems - old design is back :-)
http://routerboard.com/RB941-2nD
It is in current products, not in archive.

Thanks Mikrotik

Re: hAP lite

Posted: Sat Apr 02, 2016 3:15 pm
by BartoszP
Vox populi, vox fabrica :) :) :)

Re: hAP lite

Posted: Tue Apr 05, 2016 8:53 pm
by soonwai
I love the hAP Lite. It's so economical. It works great as a simple wired AP. Currently testing 2 of them in place of 1 RB951Ui-2HnD and having great results. Sadly, the lack of POE-IN is limiting if you don't have a power socket nearby. The worst thing is that all of the suppliers in my country only has the -TC so wall mounting is a bit of a pain.

Re: hAP lite

Posted: Fri May 06, 2016 3:45 pm
by ploquets
Is it possible to implement a better antenna ? By opening and weld a 5dbi antenna for example?

Re: hAP lite

Posted: Mon May 09, 2016 1:50 pm
by wnet
Sorry, but I no more see how post a new topic...
I have Fiber or xDSL line > RB3011 (NAT/masquerade) > Ubiquiti CPE with no problem with NAT for DVRs, hAP lite port 80.
Only port 8291 for winbox it seems impossible to access from external. I am sure, based on tests, that it's Ubiquiti that stops it, but WHY?
HAP ports setup is OK also because as default. Winbox and hAP FW last versions. Where is the stop then? Thanks to all

Re: hAP lite

Posted: Mon May 09, 2016 2:01 pm
by normis
Sorry, but I no more see how post a new topic...
I have Fiber or xDSL line > RB3011 (NAT/masquerade) > Ubiquiti CPE with no problem with NAT for DVRs, hAP lite port 80.
Only port 8291 for winbox it seems impossible to access from external. I am sure, based on tests, that it's Ubiquiti that stops it, but WHY?
HAP ports setup is OK also because as default. Winbox and hAP FW last versions. Where is the stop then? Thanks to all
You can't make topics in the Accouncement section. Please make a new topic in one of the other sections

HELP!!!! Re: hAP lite

Posted: Thu Jun 16, 2016 3:40 pm
by portugars
Good morning, I am new with respect to Mikrotik, and bought a HAP-2nd RB941-TC Lite and I've tried everything to make it work with 2 Wan ports and a Lan and Wifi. Follow various procedures router configuration-OS and everything seems ok, but does not work the 2 wan ports. Someone with this model managed to configure 2 wan ports with fail-over or loadbalance?

Re: HELP!!!! Re: hAP lite

Posted: Thu Jun 16, 2016 6:56 pm
by lustyffh
Good morning, I am new with respect to Mikrotik, and bought a HAP-2nd RB941-TC Lite and I've tried everything to make it work with 2 Wan ports and a Lan and Wifi. Follow various procedures router configuration-OS and everything seems ok, but does not work the 2 wan ports. Someone with this model managed to configure 2 wan ports with fail-over or loadbalance?
please be more specific as to what kind of problem you are facing when configure multi-wan

Re: hAP lite

Posted: Thu Jun 16, 2016 7:02 pm
by jarda
Remove the ports from switch / bridge to have them alone. Otherwise you cannot use them independently as wan ports.

Re: hAP lite

Posted: Thu Jun 16, 2016 8:18 pm
by portugars
Remove the ports from switch / bridge to have them alone. Otherwise you cannot use them independently as wan ports.
In Switch, all ports are whith state as: "vlan mode disabled" and the bridge is the Wireless whith the Lan. 

Re: HELP!!!! Re: hAP lite

Posted: Thu Jun 16, 2016 8:44 pm
by portugars
Good morning, I am new with respect to Mikrotik, and bought a HAP-2nd RB941-TC Lite and I've tried everything to make it work with 2 Wan ports and a Lan and Wifi. Follow various procedures router configuration-OS and everything seems ok, but does not work the 2 wan ports. Someone with this model managed to configure 2 wan ports with fail-over or loadbalance?
please be more specific as to what kind of problem you are facing when configure multi-wan

is configured on eth1 (wan) with the name of 01net, eth2 (lan) with 02lan in bridge with the wlan, eth3 (wan2) as 03gvt and eth4 (not used) as ether4. It turns out that when the wan 01net falls, users no longer have internet access over the wan 03gvt even though on the routes the pcc

Re: hAP lite

Posted: Thu Jun 16, 2016 10:03 pm
by portugars
my export here: 

[admin@MikroTik] > export
# jun/16/2016 15:36:39 by RouterOS 6.35.4
# software id = Y6T3-ZYUP
#
/interface bridge
add admin-mac=E4:8D:8C:DD:BF:D2 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=brazil disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
    MikroTik wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] name=01net
set [ find default-name=ether2 ] name=02lan
set [ find default-name=ether3 ] name=03gvt
/ip neighbor discovery
set "01net" discover=no
set bridge comment=defconf
/interface ethernet switch port
set 0 default-vlan-id=1
set 2 default-vlan-id=2
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys wpa-pre-shared-key=1566650310 wpa2-pre-shared-key=234523543
/ip pool
add name=dhcp ranges=10.1.1.3-10.1.1.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf src-address=10.1.1.3
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=02lan
add bridge=bridge comment=defconf interface=wlan1
/interface l2tp-server server
set enabled=yes ipsec-secret=dsdfgsdfgsg0310 use-ipsec=yes
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=10.1.1.2/24 comment=defconf interface=02lan network=10.1.1.0
add address=192.168.1.2/24 interface=03gvt network=192.168.1.0
add address=192.168.25.2/24 interface=01net network=192.168.25.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=01net
add default-route-distance=0 dhcp-options=hostname,clientid interface=03gvt
/ip dhcp-server network
add address=10.1.1.0/24 comment=defconf gateway=10.1.1.2 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.1.2 name=router
/ip firewall filter
add chain=input comment="defconf: accept ICMP" protocol=icmp
add chain=input comment="defconf: accept established,related" connection-state=established,related
add chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input comment="defconf: drop all from WAN" in-interface=01net
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=01net
/ip firewall mangle
add action=mark-connection chain=prerouting comment="SITE POR LINK" connection-state=new dst-address-list=LINK0 in-interface=bridge new-connection-mark=\
    Sites0
add action=mark-routing chain=prerouting connection-mark=Sites0 in-interface=bridge new-routing-mark=Rota0 passthrough=no
add action=mark-connection chain=prerouting connection-state=new dst-address-list=LINK1 in-interface=bridge new-connection-mark=Sites1
add action=mark-routing chain=prerouting connection-mark=Sites1 in-interface=bridge new-routing-mark=Rota1 passthrough=no
add action=add-dst-to-address-list address-list=ftp_con address-list-timeout=6h chain=prerouting comment="FTP FORA DO BALANCE" dst-port=21 in-interface=\
    bridge protocol=tcp
add chain=prerouting dst-address-list=ftp_con in-interface=bridge
add chain=prerouting comment="OUTRAS PORTAS FORA DO LOADBALACED" dst-port=443,5000-6999,8080 in-interface=bridge protocol=tcp
add chain=prerouting dst-port=443,5000-6999,8080 in-interface=bridge protocol=udp
add chain=prerouting comment="ACEITA REDE" dst-address=192.168.0.0/24 in-interface=bridge
add chain=prerouting dst-address=192.168.1.0/24 in-interface=bridge
add action=mark-connection chain=prerouting comment="MARCA CONEXAO ENTRADA PARA VOLTAR PELO MESMO LINK" connection-state=new in-interface=01net \
    new-connection-mark=01net_conn
add action=mark-connection chain=prerouting connection-state=new in-interface=03gvt new-connection-mark=03gvt_conn
add action=mark-routing chain=output connection-mark=01net_conn new-routing-mark=to_01net
add action=mark-routing chain=output connection-mark=03gvt_conn new-routing-mark=to_03gvt
add action=mark-connection chain=prerouting comment="BALANCEANDO CONEXAO" connection-state=established dst-address-type=!local in-interface=bridge \
    new-connection-mark=01net_conn per-connection-classifier=both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting connection-state=established dst-address-type=!local in-interface=bridge new-connection-mark=01net_conn \
    per-connection-classifier=both-addresses-and-ports:3/1
add action=mark-connection chain=prerouting connection-state=established dst-address-type=!local in-interface=bridge new-connection-mark=03gvt_conn \
    per-connection-classifier=both-addresses-and-ports:3/2
add action=mark-routing chain=prerouting comment="DIRECIONA MARCACAO PARA ROTEAMENTO" connection-mark=01net_conn in-interface=bridge new-routing-mark=\
    to_01net
add action=mark-routing chain=prerouting connection-mark=03gvt_conn in-interface=bridge new-routing-mark=to_03gvt
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=01net
add action=masquerade chain=srcnat disabled=yes out-interface=03gvt
/ip route
add distance=2 gateway=192.168.57.1 routing-mark=Rota0
add disabled=yes distance=1 gateway=192.168.56.1 routing-mark=Rota0
add distance=1 gateway=192.168.57.1 routing-mark=Rota1
add distance=2 gateway=192.168.56.1 routing-mark=Rota1
add distance=1 gateway=192.168.57.1 routing-mark=to_01net
add distance=2 gateway=192.168.56.1 routing-mark=to_01net
add distance=1 gateway=192.168.56.1 routing-mark=to_03gvt
add distance=2 gateway=192.168.57.1 routing-mark=to_03gvt
add distance=1 gateway=192.168.56.1
add distance=2 gateway=192.168.57.1
add distance=1 dst-address=8.8.8.8/32 gateway=192.168.0.1 scope=10
add distance=20 dst-address=8.8.8.8/32 type=blackhole
add check-gateway=ping distance=1 dst-address=192.168.56.1/32 gateway=208.67.220.220 scope=10
add check-gateway=ping distance=1 dst-address=192.168.56.1/32 gateway=200.160.2.3 scope=10
add check-gateway=ping distance=1 dst-address=192.168.57.1/32 gateway=208.67.222.222 scope=10
add check-gateway=ping distance=1 dst-address=192.168.57.1/32 gateway=8.8.8.8 scope=10
add distance=1 dst-address=200.160.2.3/32 gateway=192.168.1.1 scope=10
add distance=20 dst-address=200.160.2.3/32 type=blackhole
add distance=1 dst-address=208.67.220.220/32 gateway=192.168.1.1 scope=10
add distance=20 dst-address=208.67.220.220/32 type=blackhole
add distance=1 dst-address=208.67.222.222/32 gateway=192.168.0.1 scope=10
add distance=20 dst-address=208.67.222.222/32 type=blackhole
/ppp secret
add name=vpn password=dudako346456
/system clock
set time-zone-name=America/Sao_Paulo
/system routerboard settings
# Firmware upgraded successfully, please reboot for changes to take effect!
set cpu-frequency=650MHz protected-routerboot=disabled
/system scheduler
add comment=mundolimpo.ddns.net interval=5m name=sdfgsdfgsdfgsdfg.ddns.net on-event=earagrr.ddns.net policy=read,write,test start-date=may/18/2016 start-time=\
    10:54:22
add comment=mundolimpogvt.ddns.net interval=5m name=agadfgafdgvt.ddns.net on-event=adgasdgadgt.ddns.net policy=read,write,test start-date=may/18/2016 \
    start-time=10:54:31
/system script
add name=dfdfasdfo.ddns.net owner=admin policy=read,write,test source="# DNS Din\E2mico usando No-IP asdfasdfasdfasd.ddns.net pela GVT (3\AAporta 03gvt) do Rou\
    terBoart Mikrotik\r\
    \n# DNS Din\E2mico usando No-IP mundolimpo.ddns.net pela NET (1\AAporta 01net) do RouterBoart Mikrotik\r\
    \n\r\
    \n\r\
    \n#--------------- Altere os valores abaixo com suas informa\E7\F5es corretas ------------------\r\
    \n\r\
    \n# Conta de Usu\E1rio e Senha do No-IP\r\
    \n:local noipuser \"SFasdfnet\"\r\
    \n:local noippass \"dSDFASDFo150310\"\r\
    \n\r\
    \n# Especifique o endere\E7o do seu no-ip a ser usado\r\
    \n#:local noiphost \"\SDFSDFASDFo.ddns.net\" = NET\r\
    \n#:local noiphost \"m\SDFASDFt.ddns.net\" = GVT\r\
    \n:local noiphost \"mSDFASDFASDF.ddns.net\"\r\
    \n\r\
    \n# Coloque aqui o nome de sua interface WAN (INTERNET)\r\
    \n#:local inetinterface \"01net\"\r\
    \n#:local inetinterface \"03gvt\"\r\
    \n:local inetinterface \"01net\"\r\
    \n\r\
    \n#------------------------------------------------------------------------------------\r\
    \n# N\E3o mude mais nada daqui em diante!\r\
    \n\r\
    \n:global previousIP\r\
    \n\r\
    \n:if ([/interface get \$inetinterface value-name=running]) do={\r\
    \n# Get the current IP on the interface\r\
    \n   :local currentIP [/ip address get [find interface=\"\$inetinterface\" disabled=no] address]\r\
    \n\r\
    \n# Strip the net mask off the IP address\r\
    \n   :for i from=( [:len \$currentIP] - 1) to=0 do={\r\
    \n       :if ( [:pick \$currentIP \$i] = \"/\") do={ \r\
    \n           :set currentIP [:pick \$currentIP 0 \$i]\r\
    \n       } \r\
    \n   }\r\
    \n\r\
    \n   :if (\$currentIP != \$previousIP) do={\r\
    \n       :log info \"No-IP: Current IP \$currentIP is not equal to previous IP, update needed\"\r\
    \n       :set previousIP \$currentIP\r\
    \n\r\
    \n# The update URL. Note the \"\\3F\" is hex for question mark. Required since is a special character in commands.\r\
    \n       :local url \"http://dynupdate.no-ip.com/nic/update\\ ... rentIP\"\r\
    \n       :local noiphostarray\r\
    \n       :set noiphostarray [:toarray \$noiphost]\r\
    \n       :foreach host in=\$noiphostarray do={\r\
    \n           :log info \"No-IP: Sending update for \$host\"\r\
    \n           /tool fetch url=(\$url . \"&hostname=\$host\") user=\$noipuser password=\$noippass mode=http Dst-path=(\"no-ip_ddns_update-\" . \$host . \".t\
    xt\")\r\
    \n           :log info \"No-IP: Host \$host updated on No-IP with IP \$currentIP\"\r\
    \n       }\r\
    \n   }  else={\r\
    \n       :log info \"No-IP: Previous IP \$previousIP is equal to current IP, no update needed\"\r\
    \n   }\r\
    \n} else={\r\
    \n   :log info \"No-IP: \$inetinterface is not currently running, so therefore will not update.\"\r\
    \n}"
add name=SDFASDFASDF.ddns.net owner=admin policy=read,write,test source="# DNS Din\E2mico usando No-IP \AS\ASDasd.ddns.net pela GVT (3\AAporta 03gvt) do \
    RouterBoart Mikrotik\r\
    \n# DNS Din\E2mico usando No-IP sasdasdASDo.ddns.net pela NET (1\AAporta 01net) do RouterBoart Mikrotik\r\
    \n\r\
    \n\r\
    \n#--------------- Altere os valores abaixo com suas informa\E7\F5es corretas ------------------\r\
    \n\r\
    \n# Conta de Usu\E1rio e Senha do No-IP\r\
    \n:local noipuser \"mundoASDFASDFt\"\r\
    \n:local noippass \"\ZFA\SDFsdf10\"\r\
    \n\r\
    \n# Especifique o endere\E7o do seu no-ip a ser usado\r\
    \n#:local noiphost \"asdfasdfasdf.ddns.net\" = NET\r\
    \n#:local noiphost \"sdfasdfasdfasdfas.ddns.net\" = GVT\r\
    \n:local noiphost \"sdfasdfasdfat.ddns.net\"\r\
    \n\r\
    \n# Coloque aqui o nome de sua interface WAN (INTERNET)\r\
    \n#:local inetinterface \"01net\"\r\
    \n#:local inetinterface \"03gvt\"\r\
    \n:local inetinterface \"03gvt\"\r\
    \n\r\
    \n#------------------------------------------------------------------------------------\r\
    \n# N\E3o mude mais nada daqui em diante!\r\
    \n\r\
    \n:global previousIP\r\
    \n\r\
    \n:if ([/interface get \$inetinterface value-name=running]) do={\r\
    \n# Get the current IP on the interface\r\
    \n   :local currentIP [/ip address get [find interface=\"\$inetinterface\" disabled=no] address]\r\
    \n\r\
    \n# Strip the net mask off the IP address\r\
    \n   :for i from=( [:len \$currentIP] - 1) to=0 do={\r\
    \n       :if ( [:pick \$currentIP \$i] = \"/\") do={ \r\
    \n           :set currentIP [:pick \$currentIP 0 \$i]\r\
    \n       } \r\
    \n   }\r\
    \n\r\
    \n   :if (\$currentIP != \$previousIP) do={\r\
    \n       :log info \"No-IP: Current IP \$currentIP is not equal to previous IP, update needed\"\r\
    \n       :set previousIP \$currentIP\r\
    \n\r\
    \n# The update URL. Note the \"\\3F\" is hex for question mark . Required since is a special character in commands.\r\
    \n       :local url \"http://dynupdate.no-ip.com/nic/update\\ ... rentIP\"\r\
    \n       :local noiphostarray\r\
    \n       :set noiphostarray [:toarray \$noiphost]\r\
    \n       :foreach host in=\$noiphostarray do={\r\
    \n           :log info \"No-IP: Sending update for \$host\"\r\
    \n           /tool fetch url=(\$url . \"&hostname=\$host\") user=\$noipuser password=\$noippass mode=http Dst-path=(\"no-ip_ddns_update-\" . \$host . \".t\
    xt\")\r\
    \n           :log info \"No-IP: Host \$host updated on No-IP with IP \$currentIP\"\r\
    \n       }\r\
    \n   }  else={\r\
    \n       :log info \"No-IP: Previous IP \$previousIP is equal to current IP, no update needed\"\r\
    \n   }\r\
    \n} else={\r\
    \n   :log info \"No-IP: \$inetinterface is not currently running, so therefore will not update.\"\r\
    \n}"
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge

Re: hAP lite

Posted: Thu Jun 16, 2016 11:55 pm
by darkprocess
Your credentials in your scriptsare visible. Remove them

Re: hAP lite

Posted: Fri Jun 17, 2016 2:43 pm
by portugars
All credentials are fake like sdfadfasdf

Re: hAP lite

Posted: Fri Jun 17, 2016 4:00 pm
by florentrivoire
All credentials are fake like sdfadfasdf
Are you sure about this one :
/ppp secret add name=vpn password=dudako346456
?

Re: hAP lite

Posted: Fri Jun 17, 2016 5:12 pm
by portugars
it isn't dudako346456

Re: hAP lite

Posted: Fri Jun 17, 2016 5:16 pm
by florentrivoire
it isn't dudako346456
OK, sorry for the insistence.

Re: hAP lite

Posted: Fri Jun 17, 2016 5:31 pm
by portugars
Does anyone have this model working with 2 wan and the failover an loadbalance working?

Re: hAP lite

Posted: Fri Jun 17, 2016 5:53 pm
by darkprocess
It's not a problem of modele but of setup

Envoyé de mon SM-G925F en utilisant Tapatalk

Re: hAP lite

Posted: Fri Jun 17, 2016 6:14 pm
by portugars
It's not a problem of modele but of setup

Envoyé de mon SM-G925F en utilisant Tapatalk
Can you please tellme were my setup is wrong please

Re: hAP lite

Posted: Fri Jun 17, 2016 6:31 pm
by darkprocess

Re: hAP lite

Posted: Fri Jun 17, 2016 6:39 pm
by andriys
Can you please tellme were my setup is wrong please
Several things:

1. You are not using HW switching (no port has master-port options set), so this settings seem wrong. They should do nothing at best:
/interface ethernet switch port
set 0 default-vlan-id=1
set 2 default-vlan-id=2
2. Your 02lan interface is a bridge member, so the following configuration snippet is wrong. Never assign IP address to the bridge members, you should only assign it to the bridge interface itself.
/ip address
add address=10.1.1.2/24 comment=defconf interface=02lan network=10.1.1.0
These might not be related to your problem, though. The config in general looks messy, you probably do not understand what you're doing. I suggest you removing your current configuration and starting building new one from scratch, one feature at a time. Also please make sure you understand what exactly you are trying to achieve.

Talking about hAP lite in general- it is definitely possible to setup this tiny thing for dual-wan. I have one in my lab at home, it's incredibly flexible despite the price.

Re: hAP lite

Posted: Mon Jun 20, 2016 4:05 pm
by portugars
Can anyone send me an functional export of a harp lite with 2 wan a lan in bridge wit the wifi and the loadbalance and failover functional?

Re: hAP lite

Posted: Fri Oct 14, 2016 10:26 am
by s54mtb
I have AP (groove, L4) with home LAN & internet access. Now I would like to add another AP which can bridge LAN to this WiFi and work as AP + isolated AP (for guests) at the same time. Is hAP lite OK for such task?

Re: hAP lite

Posted: Fri Oct 14, 2016 11:49 am
by jarda
It is. The question is what will be the physical result in terms of wifi connection...

Re: RE: Re: hAP lite

Posted: Fri Oct 14, 2016 1:17 pm
by ErfanDL
I have AP (groove, L4) with home LAN & internet access. Now I would like to add another AP which can bridge LAN to this WiFi and work as AP + isolated AP (for guests) at the same time. Is hAP lite OK for such task?
Yeah hAP Lite can do it

Re: hAP lite

Posted: Tue Dec 06, 2016 3:18 pm
by sheikh0000
i have configured 705 routerboad hostspot but i unable to limit bandwidth.

Re: hAP lite

Posted: Tue Dec 06, 2016 3:34 pm
by jarda
... And what is the relation to the hap lite?

Re: hAP lite

Posted: Wed Dec 07, 2016 9:00 am
by sheikh0000
Hap

Re: hAP lite

Posted: Wed Dec 07, 2016 9:06 am
by normis
Please make a new topic with your question about the hotspot on your RB750

Re: hAP lite

Posted: Fri Apr 07, 2017 2:51 pm
by xbliss
Can this box be use to do a Dual WAN? Switch/ over/ Failover and /or Bandwidth Bonding? - Is that a function of the Router OS Level rather the box? Please guide. Thanks.

We have a 1 or 2 machines at a remote dusty workshop type location (where the DSL is crappy & the backup 3G USB modem is nothing better either) where putting anything expensive or complex (subject to maintenance) is out of the question.

Re: hAP lite

Posted: Fri Apr 07, 2017 2:53 pm
by xbliss
If possible to do the above, I'd love to partake in this as well. Thanks.
Can anyone send me an functional export of a harp lite with 2 wan a lan in bridge wit the wifi and the loadbalance and failover functional?

Re: hAP lite

Posted: Fri Apr 07, 2017 3:19 pm
by jarda
Can this box be use to do a Dual WAN? Switch/ over/ Failover and /or Bandwidth Bonding? - Is that a function of the Router OS Level rather the box? Please guide. Thanks.

We have a 1 or 2 machines at a remote dusty workshop type location (where the DSL is crappy & the backup 3G USB modem is nothing better either) where putting anything expensive or complex (subject to maintenance) is out of the question.
It is. But always take into account that all ethernets share common 100Mbit lane to the CPU and the CPU is not the fastest ever at all...

Re: hAP lite

Posted: Fri Apr 07, 2017 3:36 pm
by xbliss
Can this box be use to do a Dual WAN? Switch/ over/ Failover and /or Bandwidth Bonding? - Is that a function of the Router OS Level rather the box? Please guide. Thanks.

We have a 1 or 2 machines at a remote dusty workshop type location (where the DSL is crappy & the backup 3G USB modem is nothing better either) where putting anything expensive or complex (subject to maintenance) is out of the question.
It is. But always take into account that all ethernets share common 100Mbit lane to the CPU and the CPU is not the fastest ever at all...
Thanks. True. The performance wont be phenomenal, but the location does not have the bandwidth anyways. So, at the cost of a consumer router I'd prefer the HabLite.

Is there a guide or Settings sample for Dual WAN that you can guide me towards? That way I can get my hands wet on Router OS and maybe my next one will be a higher variation from the product line.

Re: hAP lite

Posted: Fri Apr 07, 2017 4:31 pm
by jarda
I think it's in the manual. Have you seen it? Also the Google gives the hit on the top.
https://wiki.mikrotik.com/wiki/Advanced ... _Scripting

Re: hAP lite

Posted: Fri Apr 07, 2017 8:22 pm
by macsrwe
If possible to do the above, I'd love to partake in this as well. Thanks.
Can anyone send me an functional export of a harp lite with 2 wan a lan in bridge wit the wifi and the loadbalance and failover functional?
The bridge is trivial, the fail over is not difficult, but multi WAN is a thorny issue regardless of what router you select. You cannot simply configure the router to route traffic to either WAN indiscriminately, because it breaks stateful protocols such as HTTPS and others. You must sit down and manually make decisions as to what traffic will normally use which WAN, either by traffic type, source, or target; and then configure mangle rules and discretionary routing tables to ensure that all of this type of traffic goes to the same WAN all the time (subject to fail over). Everyone has to make these choices for himself depending on his own traffic characteristics, which is why there is no cookbook answer to this problem.

Since this topic is not specific to the hAP lite, you should search the forum for other threads that deal with it, and discuss it there.

Re: hAP lite

Posted: Sat Apr 08, 2017 5:06 am
by xbliss
If possible to do the above, I'd love to partake in this as well. Thanks.
Can anyone send me an functional export of a harp lite with 2 wan a lan in bridge wit the wifi and the loadbalance and failover functional?
The bridge is trivial, the fail over is not difficult, but multi WAN is a thorny issue regardless of what router you select. You cannot simply configure the router to route traffic to either WAN indiscriminately, because it breaks stateful protocols such as HTTPS and others. You must sit down and manually make decisions as to what traffic will normally use which WAN, either by traffic type, source, or target; and then configure mangle rules and discretionary routing tables to ensure that all of this type of traffic goes to the same WAN all the time (subject to fail over). Everyone has to make these choices for himself depending on his own traffic characteristics, which is why there is no cookbook answer to this problem.

Since this topic is not specific to the hAP lite, you should search the forum for other threads that deal with it, and discuss it there.
Thanks. Also, is there a chart for the various models that compares/ shows WAN to LAN throughout performance so people may choose appropriate device?


Sent from my iPhone using Tapatalk

Re: hAP lite

Posted: Sat Apr 08, 2017 5:10 am
by macsrwe
is there a chart for the various models that compares/ shows WAN to LAN throughout performance so people may choose appropriate device?
Not all in one place, I think, but at routerboard.com every device has a data sheet that shows bit and packet throughput for various configurations. In general, you get what you pay for.


Sent from my iPhone using Tapatalk

Re: hAP lite

Posted: Sun Apr 09, 2017 2:30 pm
by xbliss
is there a chart for the various models that compares/ shows WAN to LAN throughout performance so people may choose appropriate device?
Not all in one place, I think, but at routerboard.com every device has a data sheet that shows bit and packet throughput for various configurations. In general, you get what you pay for.

Sent from my iPhone using Tapatalk
Of course, but wouldn't a product matrix + benchmarks be favorable for prospective and existing customers (and the Product seller/ Maker) so that they can easily choose the product of the right fit and scale. Going through each data sheet is like saying that we wont have a unified view on our product portfolio.

Re: hAP lite

Posted: Sun Apr 09, 2017 7:41 pm
by macsrwe
Regardless of the arguments for its desirability, none exists as far as I know. There is a unified guide available across models as far as radio signal strength and distance, but none that I know of for routing power. The only cross model indicator I know of in that regard is the unit price tag. Someone else may know of a guide that I have overlooked.

Re: hAP lite

Posted: Sun Sep 17, 2017 10:48 am
by espacioint
I have more than 200 of this boxes installed.
It works quite good (2 dbi of gain on the antenna would be much better...).
But I have to say that the power connector is not a good choice.
I have more than 10 with problems because of this...
You have to look for a better option.

Thanks.

Re: hAP lite

Posted: Tue May 15, 2018 6:39 pm
by andymok
Just got one, I haven't tested it out yet but I like the form factor a lot.

It's great for temp. use / live event / field testing or troubleshooting. No need to worry whether there's spare outlet, great for IoT. If there's a USB port it will work.

I did think about mAP but this has just enough RJ45 ports for simple port mirroring, or act as a switch to control several things together, ie LED display panel.

I really hope it has Gigabit Eth ports, as some of my gear must use them, otherwise it won't even connect and get an IP address. Is it the price point or the 5V USB supply keeping GbE ports away from it? I would really like to hear.

I work in a SI company offering professional audio/video-engineering solutions, so I think this is a great product for field deployment, as well as a great tool to learn the underlying protocols, how my things actually works

Re: hAP lite

Posted: Tue May 15, 2018 8:22 pm
by macsrwe
Just got one, I haven't tested it out yet but I like the form factor a lot.

It's great for temp. use / live event / field testing or troubleshooting. No need to worry whether there's spare outlet, great for IoT. If there's a USB port it will work.

I did think about mAP but this has just enough RJ45 ports for simple port mirroring, or act as a switch to control several things together, ie LED display panel.

I really hope it has Gigabit Eth ports, as some of my gear must use them, otherwise it won't even connect and get an IP address. Is it the price point or the 5V USB supply keeping GbE ports away from it? I would really like to hear.

I work in a SI company offering professional audio/video-engineering solutions, so I think this is a great product for field deployment, as well as a great tool to learn the underlying protocols, how my things actually works
Lowest cost MikroTik cased unit with gigabit and multiple ports is hAP ac2. There are none powered by USB +5V. Go to https://mikrotik.com/products/group/wir ... and-office#! and use the filters in the left column to choose gigabit.

Re: hAP lite

Posted: Wed May 16, 2018 6:46 am
by andymok
Just got one, I haven't tested it out yet but I like the form factor a lot.

It's great for temp. use / live event / field testing or troubleshooting. No need to worry whether there's spare outlet, great for IoT. If there's a USB port it will work.

I did think about mAP but this has just enough RJ45 ports for simple port mirroring, or act as a switch to control several things together, ie LED display panel.

I really hope it has Gigabit Eth ports, as some of my gear must use them, otherwise it won't even connect and get an IP address. Is it the price point or the 5V USB supply keeping GbE ports away from it? I would really like to hear.

I work in a SI company offering professional audio/video-engineering solutions, so I think this is a great product for field deployment, as well as a great tool to learn the underlying protocols, how my things actually works
Lowest cost MikroTik cased unit with gigabit and multiple ports is hAP ac2. There are none powered by USB +5V. Go to https://mikrotik.com/products/group/wir ... and-office#! and use the filters in the left column to choose gigabit.

Yes I'm aware of that, I use a hAP ac (1) at home actually. Just want to know why USB power and GbE don't mix together, is it because of the price, or technical challenges like 5V simply not sufficient for GbE? Since it seems all USB-powered only have FE available (mAP, mAP lite and hAP lite)

Re: hAP lite

Posted: Sun Jul 01, 2018 1:28 pm
by Etz
Just want to know why USB power and GbE don't mix together, is it because of the price, or technical challenges like 5V simply not sufficient for GbE? Since it seems all USB-powered only have FE available (mAP, mAP lite and hAP lite)
Power consumption of GbE chipsets.
Ever wondered why there is no passively cooled 10G switches?

Re: hAP lite

Posted: Sun Jul 01, 2018 4:56 pm
by LeftyTs
Ever wondered why there is no passively cooled 10G switches?
It is only a matter of time. As things get smaller power consumption will eventually decrease and passive cooling will be possible.

Re: hAP lite

Posted: Wed Aug 08, 2018 8:27 pm
by andymok
Just want to know why USB power and GbE don't mix together, is it because of the price, or technical challenges like 5V simply not sufficient for GbE? Since it seems all USB-powered only have FE available (mAP, mAP lite and hAP lite)
Power consumption of GbE chipsets.
Ever wondered why there is no passively cooled 10G switches?
Oh I see......hope they'll release one with USB-C in future

Re: hAP lite

Posted: Thu Aug 22, 2019 2:51 pm
by xbliss
Just got one, I haven't tested it out yet but I like the form factor a lot.

It's great for temp. use / live event / field testing or troubleshooting. No need to worry whether there's spare outlet, great for IoT. If there's a USB port it will work.

I did think about mAP but this has just enough RJ45 ports for simple port mirroring, or act as a switch to control several things together, ie LED display panel.

I really hope it has Gigabit Eth ports, as some of my gear must use them, otherwise it won't even connect and get an IP address. Is it the price point or the 5V USB supply keeping GbE ports away from it? I would really like to hear.

I work in a SI company offering professional audio/video-engineering solutions, so I think this is a great product for field deployment, as well as a great tool to learn the underlying protocols, how my things actually works
Lowest cost MikroTik cased unit with gigabit and multiple ports is hAP ac2. There are none powered by USB +5V. Go to https://mikrotik.com/products/group/wir ... and-office#! and use the filters in the left column to choose gigabit.
Thanks for that Link & Filter. Atleast something positive in terms of "Product Filtering"

Re: hAP lite

Posted: Thu Aug 22, 2019 4:26 pm
by NetWorker
@xbliss, performance varies A LOT with different rules and setups. There used to be no numbers at all since it can vary so much. For example the charts are published for zero or 25 ip filter rules. However the load on the cpu is not linear and you can't really extrapolate and say "ok, so 13 rules will give me double the bandwidth". It doesn't work that way. Mainly because not all traffic goes through all the rules anyway.

My advice to you is if you are planning on buying a bunch of these for a specific mission, get one or two, set them up and test your setup in all possible scenarios so you know for a fact that it'll work. And if you're planning on buying one of these for yourself and home use, it'll probably be sufficient but don't cheap out and either get a hAPac or select a router for your needs and buy a separate access point. Which is the best solution anyway because you can place it in a different location of where all the wires are at and maximize wifi coverage.

Re: hAP lite

Posted: Thu Aug 22, 2019 6:52 pm
by DanchoDimitrov
Something like RB450Gx4 with a few RBcAPGi-5acD2nD or whatever APs?

Re: hAP lite

Posted: Fri Aug 23, 2019 8:06 am
by mkx
Something like RB450Gx4 ...?
Or, if amount of RAM and storage offered by RB450Gx4 is not needed, a RBD52G (with wireless disabled) might be considered as well ... comes with a case and lower price-tag while offering same wired performance.

Re: hAP lite

Posted: Fri Dec 06, 2019 6:07 pm
by Keybet
Any word on NAND storage? Is it going to be like a normal RouterBoard with somewhere between 32-64MiB minimum, or is it going to be more like an mAP in that respect, with the same kind of software update procedure as an mAP?

-- Nathan
yes, it is a SMIPS
total-hdd-space: 16.0MiB
So how would I troubleshoot a RB951-2nD that keeps booting on its own-I cannot log in to them even after a hard reset. Also others have 'internet port'-port 1, blinking even with no ethernet cable plugged in. Another which seem not to be getting enough juice i am assuming the power supply on the PCB has an issue?

Re: hAP lite

Posted: Fri Dec 06, 2019 9:27 pm
by r00t
Dim or flickering LEDs and rebooting are usually signs of bad capacitors on board, check all the electrolytic caps and possibly replace them.
I have fixed many routerboards that appeared bricked by just replacing all capacitors...

Re: hAP lite

Posted: Sun Jan 12, 2020 9:07 pm
by xbliss
Asking some of the HapLite folks on the HapLite thread..

we don't have any beamforming products yet.
And after 6 years still the same ...
Based on this and this Why people pair UBNT APs with MikroTik routers? Then..

..The following thought process for of mine are valid courses of action/ thought towards keeping Mktk for Routing but look elsewhere for Wireless.
Cheap APs & Routers to pair w low end Mikrotik hAPlite (N) Home/ SOHO setup for Wireless AC? (Non ubiquiti etc)