Community discussions

 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

RouterOS v6.28 released

Mon Apr 20, 2015 12:10 pm

What's new in 6.28 (2015-Apr-15 15:18):

*) email - increase server greeting timeout to 60s;
*) lte - ZTE MF823 may loose configuration;
*) userman - update paypal root certificate;
*) timezone - updated timezone information to 2015b release;
*) cm2 - fixed capsman v2 100% CPU and other stability improvements;
*) route - using ldp could cause connected routes with
invalid interface nexthop;
*) added support for SiS 190/191 PCI Ethernet adapter;
*) made metarouter work on boards with 802.11ac support or usb LTE;
*) sstp server - allow ADH only when no certificate set;
*) make fat32 disk formatting support disks bigger than 134GiB;
*) fixed tunnels - could crash when clamp-tcp-mss was enabled;
*) added basic counters for ipv4/bridge fast path, also show status wether fast
path is active at all;
*) trafflow: - fixed crash on disable;
*) pppoe over eoip - fixed crash with large packets;
*) tilegx - fixed memory leak when queue settings are changed;
*) ar9888 - fixed crash when hw reports invalid rate;
*) console - fixed "in" operator in console;
*) console - make "/system package update print" work again.
*) tile - rare situation when CCR devices failed to auto-negotiate ethernet link (introduced in v6.25);
*) dhcpv4 client - it is now possible to unset default clientid and hostname options
*) initial RoMon (Router Management Overlay Network) support added.
 
kostikbel
just joined
Posts: 13
Joined: Tue May 27, 2014 1:16 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 1:21 pm

What is the expected delay with the propagation of the update to the automatic update severs ?
[kostik@switch1] > system package update check-for-updates 
  current-version: 6.27
   latest-version: 6.27
           status: System is already up to date
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 1:26 pm

It could take up to multiple hours. Cache of servers between your router and our server should be refreshed.
 
joegoldman
Member
Member
Posts: 478
Joined: Mon May 27, 2013 2:05 am

Re: RouterOS v6.28 released

Mon Apr 20, 2015 1:28 pm

Can we please continue to have torrent link for all packages in one hit? I like to keep them organised for offline use in case out in the field - nice to have both 'all packages' and the upgrade package and extra packages, rather than going through and clicking them all and organising them again.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 1:46 pm

joegoldman - At the moment we are not offering torrent any more. You can write script which will download files as you like and use it after that for each new version. File names always stay the same.
 
Ulypka
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Wed Jan 09, 2013 8:26 am

Re: RouterOS v6.28 released

Mon Apr 20, 2015 2:09 pm

 
ffernandes
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Jun 23, 2008 11:20 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 2:33 pm


will help seeding the torrent... full speed :DD
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 2:48 pm

We do not offer torrent download directly from our servers any more. You can download this torrent, download RouterOS files, associate them and then share with others.
 
Clauu
Member Candidate
Member Candidate
Posts: 205
Joined: Fri Mar 21, 2014 8:27 pm
Location: RO

Re: RouterOS v6.28 released

Mon Apr 20, 2015 3:54 pm

rb2011uias Image :|
Having fun with RB850Gx2, RB2011UiAS-2HnD, RB260GSP, RB751U-2HnD, CRS112, RB3011UiAS, hAP ac, cAP ac and hAP ac². More others on the way :-)
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:00 pm

Clauu - I have checked this on my router and Health shows correct information. Please check
1) If "/system health print" function shows anything;
2) If it does, then make sure that you are using latest version of Winbox:
http://download2.mikrotik.com/routeros/ ... winbox.exe
3) If problem still persist, then make sure that you use latest firmware. Run command "/system routerboard print" and if latest-firmware is higher than current one then run commands:
"/system routerboard upgrade" and "/system reboot"

If problem still exists, then please generate supout file on your router and send it to support@mikrotik.com with description of your problem.
http://wiki.mikrotik.com/wiki/Manual:Su ... utput_File
 
cegner
just joined
Posts: 15
Joined: Thu Sep 22, 2005 2:34 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:01 pm

CCR-1016-12S-1S+
Image
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:04 pm

cegner - I see that leds on SFP 10-12 are on when there is nothing connected to them but are they working as suspected and only problem is leds? Please add description to your picture in order to get more precise and useful reply.
 
cegner
just joined
Posts: 15
Joined: Thu Sep 22, 2005 2:34 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:09 pm

Sorry for not beeing precise. LEDs of ports sfp10 to sfp12 show activity although nothing is connected. Ports are working.

It's a new box upgraded from 6.18 to 6.28. Seems there's an error in default config:
/system leds
set 0 interface=sfp1
set 1 interface=sfp2
set 2 interface=sfp3
set 3 interface=sfp4
set 4 interface=sfp5
set 5 interface=sfp6
set 6 interface=sfp7
set 7 interface=sfp8
set 8 interface=sfp9
set 9 interface=sfp1
set 10 interface=sfp1
set 11 interface=sfp1
set 12 interface=sfpplus1
set 13 interface=sfpplus1
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:17 pm

cegner - Problem should be gone if you would reset configuration to defaults on you router.

This is correct default configuration:
/system leds
set 0 disabled=no interface=sfp1 leds=sfp1-led type=interface-activity
set 1 disabled=no interface=sfp2 leds=sfp2-led type=interface-activity
set 2 disabled=no interface=sfp3 leds=sfp3-led type=interface-activity
set 3 disabled=no interface=sfp4 leds=sfp4-led type=interface-activity
set 4 disabled=no interface=sfp5 leds=sfp5-led type=interface-activity
set 5 disabled=no interface=sfp6 leds=sfp6-led type=interface-activity
set 6 disabled=no interface=sfp7 leds=sfp7-led type=interface-activity
set 7 disabled=no interface=sfp8 leds=sfp8-led type=interface-activity
set 8 disabled=no interface=sfp9 leds=sfp9-led type=interface-activity
set 9 disabled=no interface=sfp10 leds=sfp10-led type=interface-activity
set 10 disabled=no interface=sfp11 leds=sfp11-led type=interface-activity
set 11 disabled=no interface=sfp12 leds=sfp12-led type=interface-activity
set 12 disabled=no interface=sfpplus1 leds=sfpplus1-led1 type=interface-speed
set 13 disabled=no interface=sfpplus1 leds=sfpplus1-led2 type=interface-activity
 
User avatar
ufm
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Fri Nov 15, 2013 12:02 pm
Location: Ukraine

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:30 pm

Hi!

As i understand, 2014122166000217 not fixed in this release.

If this is not a military secret - when can be expected fix of this error?
For me - it's very serious and annoying bug and my customers eating my brain. :(

WBR,
Fyodor.
 
Clauu
Member Candidate
Member Candidate
Posts: 205
Joined: Fri Mar 21, 2014 8:27 pm
Location: RO

Re: RouterOS v6.28 released

Mon Apr 20, 2015 4:47 pm

Clauu - I have checked this on my router and Health shows correct information. Please check
1) If "/system health print" function shows anything;
[admin@MikroTik_Node2] > /system health print

[admin@MikroTik_Node2] > 
empty result
3) If problem still persist, then make sure that you use latest firmware. Run command "/system routerboard print" and if latest-firmware is higher than current one then run commands:
"/system routerboard upgrade" and "/system reboot"
[admin@MikroTik_Node2] > /system routerboard print
       routerboard: yes
             model: 2011UiAS-2HnD
     serial-number: 467304C92E52
  current-firmware: 3.22
  upgrade-firmware: 3.22
[admin@MikroTik_Node2] > 
I will open a ticket.. again tickets bugs problems etc :(
Having fun with RB850Gx2, RB2011UiAS-2HnD, RB260GSP, RB751U-2HnD, CRS112, RB3011UiAS, hAP ac, cAP ac and hAP ac². More others on the way :-)
 
User avatar
hossain2004a
Member Candidate
Member Candidate
Posts: 247
Joined: Mon Dec 22, 2014 7:34 pm
Location: Iran

Re: RouterOS v6.28 released

Mon Apr 20, 2015 5:28 pm

What is RoMon exactly?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1702
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: RouterOS v6.28 released

Mon Apr 20, 2015 5:39 pm

Real admins use real keyboards.
 
Abdock
Member Candidate
Member Candidate
Posts: 245
Joined: Sun Sep 25, 2005 10:50 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 6:25 pm

I tried to update my router, which had ospf, and it totally went crazy, till i returned to 6.37, not sure what happened to this CCR, but careful while upgrading. i was interested in the route fix. !
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 6:43 pm

I tried to update my router, which had ospf, and it totally went crazy, till i returned to 6.37, not sure what happened to this CCR, but careful while upgrading. i was interested in the route fix. !
have the same, I resolve the issue by correction of an mistake of myself about routerID in OSPFV3...
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
Abdock
Member Candidate
Member Candidate
Posts: 245
Joined: Sun Sep 25, 2005 10:50 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 7:19 pm

I am only using ospf 2, i could not even reach the router, was pinging it with very high latency, but returning to old firmware it came back to normal operation, i am still trying to see what happened, as i tried with a test router and all went ok on a smaller network.
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1210
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 8:22 pm

ROS 6.28 seems to break the WiFi setup on my OmniTIK UPA-5HnD.
1 ap bridge with 2 virtual APs (a/n, 20/40MHz channel). Client is a Nanostation M5 (I am using wireless-fp).
Works flawless in 6.27.
After upgrade the client does not connect.
Downgrade to 6.27 fixes the problem.
Last edited by docmarius on Mon Apr 20, 2015 8:24 pm, edited 1 time in total.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 216
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 8:23 pm

cegner - Problem should be gone if you would reset configuration to defaults on you router.

...
That is ABSURD.
Between software update we need to reset router to default each time

can I laugh?

You may reset devices that are on the shelf, not ones that are in production with 1000+ users on it.!
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
User avatar
ZeroByte
Forum Guru
Forum Guru
Posts: 4048
Joined: Wed May 11, 2011 6:08 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 8:30 pm

cegner - Problem should be gone if you would reset configuration to defaults on you router.

...
That is ABSURD.
Between software update we need to reset router to default each time

can I laugh?

You may reset devices that are on the shelf, not ones that are in production with 1000+ users on it.!
I think he just meant the LED configuration, not the entire router.
When given a spoon,
you should not cling to your fork.
The soup will get cold.
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 216
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 8:32 pm

cegner - Problem should be gone if you would reset configuration to defaults on you router.

...
That is ABSURD.
Between software update we need to reset router to default each time

can I laugh?

You may reset devices that are on the shelf, not ones that are in production with 1000+ users on it.!
I think he just meant the LED configuration, not the entire router.
Believe me, just on the forum you can find a lot of advices to reset router to the default conf....
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
User avatar
tron
just joined
Posts: 19
Joined: Thu Nov 01, 2012 9:20 am
Location: EU

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:11 pm

ROS 6.28, RB2011UAS-2HnD

try this

1) Tools -> RoMON, check ENABLE, click OK

2) Tools -> RoMON, uncheck ENABLE, click OK

CPU usage will be 100%, you must enable it again.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:13 pm


That is ABSURD.
Between software update we need to reset router to default each time

can I laugh?

You may reset devices that are on the shelf, not ones that are in production with 1000+ users on it.!
I think he just meant the LED configuration, not the entire router.
Believe me, just on the forum you can find a lot of advices to reset router to the default conf....
(other users: sorry for the Italian)

In ANNI che uso MikroTik, MAI mi è servito resettare un dispositivo per aggiornarlo (eccetto a suo tempo alcune CPE 411 con bios 3.09) ...

Se ti può servire come informazione, io utilizzo solo l'aggiornamenti con routeros-xxx.npk (+ user-manager + ntp dove serve).
Non metto mai i singoli pacchetti.
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:14 pm

ROS 6.28, RB2011UAS-2HnD

try this

1) Tools -> RoMON, check ENABLE, click OK

2) Tools -> RoMON, uncheck ENABLE, click OK

CPU usage will be 100%, you must enable it again.
or:
/romon port remove [find]
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
DmitryAVET
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Thu Mar 26, 2015 12:27 am
Location: Ukraine, Mukachevo
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:16 pm

RouterBOOT 3.23 only for hAP lite?
RB951Ui-2HnD - RouterBOOT 3.22, no upgrade?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:17 pm

I just finish upgrade all my "core" routers for BGP.
Finally I can upgrade my 4 pppoe servers from 6.7 to 6.28 directly.
Two bug introduced on 6.8 are finally fixed (pppoe & EoIP mtu/mrru problems with fragmented packets).

I do not have any problem.

but for security I do:
/romon port remove [find]
I'm Italian, not English. Sorry for my imperfect grammar.
 
urknall
just joined
Posts: 22
Joined: Fri Aug 22, 2014 3:27 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:20 pm

After Upgrading my CRS125 and the automatic reboot i also had 75 - 100% CPU, another rebooted helped to solve this problem, no clue what was causing this, i was rebooting the router because i was loosing packets all over the network and after i could check again the monitoring system i saw the high cpu load after the upgrade.
 
bad1
just joined
Posts: 3
Joined: Thu Feb 12, 2015 9:30 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 9:33 pm

951G-2HnD

RouterOS 6.23
Image
RouterOS 6.28
Image

The same. :(
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 10:01 pm

What went wrong with automatic e-mail notification when new version is realeased? I have not received any e-mail about it even I used to.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 10:04 pm

We do not offer torrent download directly from our servers any more. You can download this torrent, download RouterOS files, associate them and then share with others.
Even I do not need torrent, I would like to have one zip file with all packages for all architectures at once. Why it is not possible?
 
ibm
Member
Member
Posts: 300
Joined: Mon May 12, 2014 5:16 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 10:28 pm

I just finish upgrade all my "core" routers for BGP.
Finally I can upgrade my 4 pppoe servers from 6.7 to 6.28 directly.
Two bug introduced on 6.8 are finally fixed (pppoe & EoIP mtu/mrru problems with fragmented packets).

I do not have any problem.

but for security I do:
/romon port remove [find]
Ciao Rextended non hai avuto nessun problema con ospf come qualcuno scriveva su?

Hi Rextended have you had any problem with ospf as written by someone?
 
RomanHujer
just joined
Posts: 4
Joined: Thu Apr 02, 2015 10:29 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 11:06 pm

sstp not work diffrent RouterOS version !

sstp cllient RouterOS v6.28 not connect sstp server RouterOS v6.25

or

sstp cllient RouterOS < = v6.25 not connect sstp server RouterOS v6.28
 
mediana
just joined
Posts: 10
Joined: Tue Feb 04, 2014 9:03 am

Re: RouterOS v6.28 released

Mon Apr 20, 2015 11:39 pm

RB850Gx2:

Following the firmware upgrade procedure, after reboot, the firmware is still v6.27.
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RouterOS v6.28 released

Mon Apr 20, 2015 11:41 pm

[op@MikroTik] > system health print

action timed out - try again, if error continues contact MikroTik support and send a supout file (13)
[op@MikroTik] > system routerboard print
routerboard: yes
model: CCR1009-8G-1S-1S+
serial-number: 554A04E8C989
current-firmware: 3.22
upgrade-firmware: 3.22
[op@MikroTik] >
[op@HotSpotAs] > system health print

action timed out - try again, if error continues contact MikroTik support and send a supout file (13)
[op@HotSpotAs] > system routerboard print
routerboard: yes
model: 450
serial-number: 188901F9981Z
current-firmware: 3.22
upgrade-firmware: 3.22
[op@HotSpotAs] >
email sent
--
poi
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: RouterOS v6.28 released

Mon Apr 20, 2015 11:53 pm

I am only using ospf 2, i could not even reach the router, was pinging it with very high latency, but returning to old firmware it came back to normal operation, i am still trying to see what happened, as i tried with a test router and all went ok on a smaller network.
check the log...
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
RafGan
newbie
Posts: 29
Joined: Mon Jun 06, 2011 6:17 pm
Location: Poland / Silesia

Re: RouterOS v6.28 released

Tue Apr 21, 2015 12:13 am

In my testing (home) environment 6.28 works well for now.
But I have one little question - where is Normis ??? :)
Best Regards,
Raf G
 
urknall
just joined
Posts: 22
Joined: Fri Aug 22, 2014 3:27 pm

Re: RouterOS v6.28 released

Tue Apr 21, 2015 7:28 am

@crs125: And again after reboot (the update to 6.28, done just before) after a few hours cpu is magically going high from 2% to 75-100% for hours and hours, loosing packets and have to reboot. Nice job with the update ;)
Rolling back...
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:06 am

After update RB941-2nd from 6.27 to 6.28 it is no more possible to connect by winbox3rc6 (was working fine until update). Winbox closes right immediatelly after writing "downloading plugins".
The same with winbox3rc9 (actually latest).
The main website of router does not contain any downloadable winbox application. ( error 404: file not found when going to http://router.ip/winbox/winbox.exe)
Winbox 2.2.18 of course does not work with smips by any chance since beginning (was never officially told by Mikrotik in advance in documentation or product page but it is how it is).

There is no winbox that could log into it.

This and other posts above are putting my expectations back. I thought recently that mikrotik changed at least a bit their approach to software development management but it is not obviously true. I am unhappy of that.
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:13 am

ufm - As my colleague has written to you - issue is forwarded to developers and you will just need to wait until it gets fixed. Sorry that it takes so long;
Maggiore81 - Upgrade between ten versions of RouterOS might introduce changes in configuration. For example, led configuration has changed within this time interval. Of course, I did mean that by default led configuration is correct in version 6.28. I posted correct configuration which you just need to apply;
Abdock, docmarius and urknall . Please write to support@mikrotik.com and explain your problems in details. Send supout files and we will check what is going on there. We have not had any issues with OSPF and we are using this version in our own network;
tron - We have reproduced RoMON issue and we will fix it in 6.29;
RomanHujer - Please use version higher than 6.25 on your routers with SSTP configuration. Also make sure that PFS is either enabled or disabled on both endpoints of connection;
RafGan - Normis is at MUM. Do not worry - he will be back soon :D
 
MetUys
just joined
Posts: 17
Joined: Mon Mar 17, 2014 1:19 pm

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:20 am

Hi All,
I see a few people have got no result in the system health, so tested myself after upgrading to latest version:
> system health print

> system routerboard print
routerboard: yes
model: 751U-2HnD
current-firmware: 3.22
upgrade-firmware: 3.22

> system resource print
uptime: 14h47m36s
version: 6.28
build-time: Apr/15/2015 15:18:31

Also didn't get an email notification, was just chance I checked the Mikrotik site.
so far no noticeable issues (PPTP, Wireless-FP, PPPoE, USB PPP, all working)
will be checking scripts a bit later to see nothing is breaking there.

I also checked the issue @jarda posted on winbox, but my unit is offering the exe via http. I have not checked the winbox3RCs yet, that will be after my final run thought (since it is only RC still).
 
joazif
just joined
Posts: 1
Joined: Tue Apr 21, 2015 9:19 am

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:25 am

Hi I have problem with l2mtu on bridge port
/interface bridge
add comment=TV l2mtu=1596 name=bridge1000 priority=0 protocol-mode=rstp
add comment=INET l2mtu=1596 name=bridge2000 priority=0 protocol-mode=rstp
expected end of command (line 1 column 18)
Can you fix this ?

thx
 
User avatar
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1406
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:50 am

joazif - It is not possible to change L2MTU for bridge interface. You need to add bridge without specifying L2MTU and it will be assigned automatically.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:53 am

I also checked the issue @jarda posted on winbox, but my unit is offering the exe via http. I have not checked the winbox3RCs yet, that will be after my final run thought (since it is only RC still).
It was related to smips (941-2nd) not to mipsbe which is working for me too. Read again my post, you will get the reason to use winbox3rc.

Anyway, forcing to use winbox3rc until it is not stable as the only winbox that at least somehow used to work with 941-2nd is again unprofessional.
 
sdv
just joined
Posts: 13
Joined: Tue Oct 01, 2013 9:30 am

Re: RouterOS v6.28 released

Tue Apr 21, 2015 9:58 am

Problem:
ROS < 6.27
 /system package update check-for-updates - works in scripts; 
ROS > 6.27
 /system package update check-for-updates - not works in scripts because of waiting for user input;
/system package update check-for-updates once - works in scripts & syntax check error on ROS < 6.27 
Just wondering, why it's necessary to change 'base-system' commands whithout backward compatibility?
 
RomanHujer
just joined
Posts: 4
Joined: Thu Apr 02, 2015 10:29 pm

Re: RouterOS v6.28 released

Tue Apr 21, 2015 10:15 am

RomanHujer - Please use version higher than 6.25 on your routers with SSTP configuration. Also make sure that PFS is either enabled or disabled on both endpoints of connection;
It is not possible to upgrade all my devices at one time. SSTP Client from Small and Home Office are located throughout the world (Hong Kong, Dubai, USA, Canada, Czech Republic ..). :(
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2279
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: RouterOS v6.28 released

Tue Apr 21, 2015 11:11 am

Ethernet now show last down status. Very thanks Mikrotik :-)
(No info in changelog) - as usual :-)
You do not have the required permissions to view the files attached to this post.
LAN, FTTx, Wireless. ISP operator

Who is online

Users browsing this forum: No registered users and 9 guests