Community discussions

MikroTik App
 
tiftok
newbie
Topic Author
Posts: 48
Joined: Thu Apr 07, 2016 1:40 pm

PPPOE Server and HOTSPOT Server in one Interface Mikrotik Router

Mon Aug 26, 2019 10:18 am

English video
https://www.youtube.com/watch?v=zQpUKmOXY1E
arabic video
https://www.youtube.com/watch?v=QtsAeKia1Kc&t

pppoe remote ip pool 192.168.202.2-192.168.202.254
pppoe local ip pool 192.168.203.2-192.168.203.254
------------------------------------------
:global tiftokmac;
:global tiftokf 1;
:foreach i in=[/ ppp active find] do={
  

  :set tiftokmac [ /ppp active get $i  caller-id];
  :foreach ii in=[/ ip hotspot ip-binding find where mac-address=$tiftokmac  ] do={
   
    :global tiftokf 0;

 
}
 if ($tiftokf=1) do={ 
  /ip hotspot ip-binding add mac-address=$tiftokmac ;
  
 }
 :global tiftokf 1;
  
  }

Khaled mulsi ->>> I love mikrotik :D --TIFTOK--

Who is online

Users browsing this forum: No registered users and 3 guests