Community discussions

MikroTik App
 
Jirka69
just joined
Topic Author
Posts: 4
Joined: Wed Jun 10, 2020 8:23 am

E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 9:26 am

Hello.

Please help. Huawei E3372h-320 LTE USB Stick is constantly logging in and out and is therefore non-functional. Is there any solution please ??
I also tried an active USB-2 HUB - it didn't help.

Here is an extract from the log after turning on the RB:

# jan/ 2/1970 0:31:15 by RouterOS 6.47
# software id = HA5I-SUXI
#
00:00:14 system,info router rebooted
00:00:16 interface,info ether2 link up (speed 100M, full duplex)
00:00:24 system,info,account user admin logged in from 00:13:3B:9B:97:0C via winbox
00:00:58 system,info,account user admin logged in from 00:13:3B:9B:97:0C via winbox
00:01:00 system,info,account user admin logged out from 00:13:3B:9B:97:0C via winbox
00:01:54 interface,info lte1 link up
00:01:54 interface,info lte1 link down
00:01:58 interface,info lte1 link up
00:01:58 interface,info lte1 link down
00:02:02 interface,info lte1 link up
00:02:02 interface,info lte1 link down
00:02:04 interface,info lte1 link up
00:02:04 interface,info lte1 link down
00:02:06 interface,info lte1 link up
00:02:06 interface,info lte1 link down
00:02:06 interface,info lte1 link up
00:02:08 interface,info lte1 link down
00:02:10 interface,info lte1 link up
00:02:10 interface,info lte1 link down
00:02:10 interface,info lte1 link up
00:02:12 interface,info lte1 link down
00:02:14 interface,info lte1 link up
00:02:14 interface,info lte1 link down
00:02:14 interface,info lte1 link up
00:02:16 interface,info lte1 link down
00:02:17 interface,info lte1 link up
00:02:17 interface,info lte1 link down
00:02:17 interface,info lte1 link up
00:02:18 dhcp,info dhcp-client on lte1 got IP address 192.168.8.107
00:02:19 interface,info lte1 link down
00:02:20 dhcp,info dhcp-client on lte1 lost IP address 192.168.8.107 - lease stopped locally
00:02:22 interface,info lte1 link up
00:02:22 interface,info lte1 link down
00:02:22 interface,info lte1 link up
00:02:22 dhcp,info dhcp-client on lte1 got IP address 192.168.8.107
00:02:24 interface,info lte1 link down
00:02:24 dhcp,info dhcp-client on lte1 lost IP address 192.168.8.107 - lease stopped locally
00:02:26 interface,info lte1 link up
00:02:26 interface,info lte1 link down
00:02:26 interface,info lte1 link up
00:02:27 dhcp,info dhcp-client on lte1 got IP address 192.168.8.107
00:02:29 interface,info lte1 link down

Thank you very much for your help.
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 9:39 am

I have the same stick, and it does the same thing. When you look at the USB resources, it's flipping between USB storage device and LTE modem. I think it's trying to offer its builtin 'driver CD' flash to the Mikrotik, like it does to Windows machines (where it works fine) on first connect, and the 'Tik can't deal with that.

But I haven't been able to make it stop and just function as an LTE modem. If anyone has been able to get it to work, I'd be very interested as well!
 
User avatar
krafg
Forum Veteran
Forum Veteran
Posts: 753
Joined: Sun Jun 28, 2015 7:36 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 9:59 am

What RouterBOARD are you using?

Regards.
If you want to know my network, you can find it here.

Telegram: @krafgrgi

Image
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 10:43 am

What RouterBOARD are you using?

Same behavior on a hAP AC and a CCR1036-8G-2S+. The hAP is at 6.46.4 and the CCR at 6.46.1.
 
Jirka69
just joined
Topic Author
Posts: 4
Joined: Wed Jun 10, 2020 8:23 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 11:11 am

What RouterBOARD are you using?

Regards.
RB952Ui-5ac2nd
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 11:51 am

and what firmware & webui version you use at e3372 ?
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 12:14 pm

and what firmware & webui version you use at e3372 ?

WebUI:

Software version 10.0.3.1(H192SP1C983)
Web UI version WEBUI 10.0.3.1(W13SP2C7110)

Firmware: 22.001.34.01.03
 
Jirka69
just joined
Topic Author
Posts: 4
Joined: Wed Jun 10, 2020 8:23 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 10, 2020 12:18 pm

and what firmware & webui version you use at e3372 ?

Configuration file version E3372h-320-CUST 10.0.3.1 (C965)
Current version 10.0.3.1 (H192SP2C983)
WEBUI 10.0.3.1(W13SP2C7201)
Hardware version CL4E3372HM
 
Jirka69
just joined
Topic Author
Posts: 4
Joined: Wed Jun 10, 2020 8:23 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Jun 11, 2020 2:37 pm

Hello.
So I tried to use version 7.0beta8 and everything is OK !!! The web interface with settings and sending of SMS is even functional. Fast download test - 70 Mbit / s. So for me - solved :lol: :lol: :lol:
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Jun 11, 2020 4:25 pm

Hello.
So I tried to use version 7.0beta8 and everything is OK !!! The web interface with settings and sending of SMS is even functional. Fast download test - 70 Mbit / s. So for me - solved :lol: :lol: :lol:

That's good news! Time to upgrade my CCR to 7.0 then...
 
yup80
just joined
Posts: 1
Joined: Thu Jun 11, 2020 5:21 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Jun 11, 2020 5:28 pm

Same buggy behavior on E3372h-320 with Mikrotik
Modem:
10.0.3.1(H192SP2C983)
WEBUI 10.0.3.1(W13SP1C7702)

Mikrotik:
Factory Firmware 6.44,
Current Firmware 6.45.3
After upgrade to 6.47 not working too :(

On Linux Gnome 3.36 all working fine
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri Jun 12, 2020 2:51 pm

you have a lte1 flapping interface.
Please check when lte1 is down if usb device is still detected in system \ resource \ usb ?
You use HiLink mode with dhcp-client at lte1 then what show you his GUI when you connect to him ? Means, uptime and session uptime or maybe you have some custom firmware ?

In all my e3372 I reflash the firmware at versions 22.333.01.00.00 with 17.100.18.03.143 but this is my responsibility to do that staff go grab features like DMZ, Change LAN IP and have API for SMS... I not know versions of firmware.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri Jun 12, 2020 5:29 pm

you have a lte1 flapping interface.
Please check when lte1 is down if usb device is still detected in system \ resource \ usb ?
You use HiLink mode with dhcp-client at lte1 then what show you his GUI when you connect to him ? Means, uptime and session uptime or maybe you have some custom firmware ?

Like I said earlier, when the link is flapping it's alternating between two USB IDs in USB resources, one for a storage device and one for an LTE modem. When in 'modem' mode the link is up, when in 'storage' mode it's down.

It probably needs an MBIM driver to function (which is what gets installed as a service under Windows when you install the drivers off the internal 'driver CD' flash in the unit). It works under RouterOS 7beta8 (which does have MBIM drivers, whereas ROS6 does not), as both @Jirka69 and myself have tested.
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri Jun 12, 2020 8:23 pm

Then please do a supout.rif with that situation and send them to MikroTik support.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
gtk
just joined
Posts: 4
Joined: Mon Oct 28, 2019 4:42 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Tue Jun 16, 2020 11:26 pm

I've experiencing same issue as described above.
hAP ac 6.47 (stable)
Huawei E3272h identified as:
0x12d1
0x14db/0x1f01
Upgrade to beta version is not a solution for me.
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 17, 2020 8:26 pm

I've experiencing same issue as described above.
Then do the same, contact to MikroTik Support.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
gtk
just joined
Posts: 4
Joined: Mon Oct 28, 2019 4:42 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jun 17, 2020 8:40 pm

Already done ;) Thank You.
 
dilu
just joined
Posts: 1
Joined: Sun Jul 05, 2020 11:50 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sun Jul 05, 2020 11:56 pm

Any feedback from Mikrotik support?
Just bought hap ac lite and the same problem.
Looking and System->Resources->USB the modem disappear when lte1 is down and appear in few seconds again.
My assumption is that the problem with USB Power, but I don't know how to check it.
Very upset if this is the case as I just sold my RB951Ui-2HnD (where it was 500mA on USB) because of the same issue and by recommendation from other posts acquired hap ac lite (where it is promised to be 1A).
Hence I would be grateful if someone found the root cause and how to fix it.
 
gtk
just joined
Posts: 4
Joined: Mon Oct 28, 2019 4:42 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sat Jul 11, 2020 1:01 pm

Feedback from Mikrotik not very very helpful :)
Multiple messages about diagnosis.
They advise me to upgrade to beta (7) version of OS .
I'll try it but first I have to read about fall-back procedure.

Regards
GTK
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sat Jul 11, 2020 1:59 pm

They advise me to upgrade to beta (7) version of OS .

I have the same stick, and it does the same. With 6.x it flips between two USB IDs, that of a 4G stick and that of a mass storage device, and the link is up when it behaves as a 4G modem.

Upgrading to ROS 7beta8 worked for me connected to a hAP ac.
 
gtk
just joined
Posts: 4
Joined: Mon Oct 28, 2019 4:42 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sat Jul 11, 2020 3:22 pm

I'm little bit affraid about using non-stable, beta release.
It's my home router but it is like production environment and it's heavilly used specially these days.

GTK
 
mbovenka
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 14, 2019 10:14 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sat Jul 11, 2020 4:32 pm

I'm little bit affraid about using non-stable, beta release.
It's my home router but it is like production environment and it's heavilly used specially these days.

That's a choice you'll have to make for yourself. The 4G stick will work, and my CCR1036-8G-2S+ has been running 7.0b8 for 27 days now without issues. Except that on the CCR1036-8G-2S+ with 7.0b8...tadaa..the USB port doesn't work, so I still can't use the stick where I want it :lol:

MT is aware of the issue, and it should be fixed in the next beta. But that's CCR1036-specific, it all worked fine on my hAP ac.
 
polmax
just joined
Posts: 2
Joined: Mon Jul 20, 2020 11:36 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Mon Jul 20, 2020 12:00 pm

After the update hAP ac to version 7beta8, the modem Huawei E3272h works fine, but the wifi (CAPsMAN) stops working normally, some clients cannot connect (disconnected, received deauth: class 3 frame received (7)).
If you roll back to version 6.47.1, then everything is ok with wifi, but the modem does not work.
 
polmax
just joined
Posts: 2
Joined: Mon Jul 20, 2020 11:36 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Tue Jul 21, 2020 8:04 pm

After the update hAP ac to version 7beta8, the modem Huawei E3272h works fine, but the wifi (CAPsMAN) stops working normally, some clients cannot connect (disconnected, received deauth: class 3 frame received (7)).
If you roll back to version 6.47.1, then everything is ok with wifi, but the modem does not work.
They work quickly :) The problem was fixed in 7.1beta1 (2020-Jul-21 08:58):

!) added FastTrack and NAT hardware offloading support for CRS317-1G-16S+RM;
!) ported features and fixes introduced in v6.47.1;
*) route - added rpki-check;
*) route - bgp improvements;
*) route - do not allow modifying/deleting "main" table;
*) route - fixed incorrectly interpreted prefix states received from RTR;
*) route - fixed IPv6 ECMP connected routes;
*) route - fixed IPv6 policy routing;
*) route - routing rules improvements;
*) wireless - fixed wireless performance for 802.11b/g/n and 802.11a/n interfaces on non-ARM architecture devices;
*) other minor fixes and improvements;

Now both the modem and the network are working as expected, thanks
 
vvchumanov
just joined
Posts: 2
Joined: Sun Jun 30, 2019 9:10 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jul 22, 2020 11:49 pm

who make fix on rb2011 , this e3372h-320 ?
on rb2011 (mipse) loss os7.0beta
 
buyanvla
just joined
Posts: 2
Joined: Thu Jul 23, 2020 10:58 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Jul 23, 2020 11:23 pm

Hi all!
I have exactly the same "blinking lte1 interface" problem with similar configuration (router Microtik hAP ac2 + Huawei 3372h-320 modem, RouterOS v6.47.1)
 
EugeneV
just joined
Posts: 1
Joined: Wed Jul 29, 2020 9:44 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Jul 29, 2020 9:55 pm

Hi.

Same problem with Huawei E3372h-320 on hAP ac (RB962UiGS-5HacT2HnT and hAP ac2 RBD52G-5HacD2HnD

Any official or owners solution, except upgrade to 7 beta version?
 
bhickey
just joined
Posts: 21
Joined: Fri Feb 17, 2006 3:21 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sun Aug 09, 2020 12:42 pm

Same issue here with 6.47.1 on new hex S router.

7.1beta1 fixed it. It would be nice though to have the fix in long-term release.
 
LindaRef
just joined
Posts: 1
Joined: Thu Aug 06, 2020 9:06 pm
Location: Guatemala
Contact:

E3372h 320 USB/lte1 problems constantly LTE1 link up down

Sun Aug 09, 2020 8:17 pm

Multitaps have a specific protocol for reading data that is NOTHING like a pad. If the USB interface only supports pads, you wont be able to use it with a multitap.
 
User avatar
Fopwoc
just joined
Posts: 6
Joined: Mon Nov 18, 2019 3:23 pm
Location: Moscow

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Aug 20, 2020 11:47 pm

same issue!!

Modem: E3272S-153
Mode: HiLink
telegram: @NotCuckold
First year of computer science
 
katbert
just joined
Posts: 6
Joined: Tue Aug 25, 2020 7:30 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Tue Aug 25, 2020 7:42 pm

Same issue with MikroTik hAP ac and Huawei E8372h-320 (E3372 with Wi-Fi and advanced web interface).
I'm trying RouterOS 6.45.9 and 6.47.2 - no luck
.
19:44:42 interface,info lte1 link up
19:44:42 interface,info lte1 link down
19:44:42 interface,info lte1 link up
19:44:44 dhcp,info dhcp-client on lte1 got IP address 192.168.8.100
19:44:45 interface,info lte1 link down
19:44:45 dhcp,info dhcp-client on lte1 lost IP address 192.168.8.100 - lease stopped locally
19:44:46 interface,info lte1 link up
19:44:46 interface,info lte1 link down
19:44:46 interface,info lte1 link up
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Aug 27, 2020 3:32 am

Only works in new beta.
And probably only when you restart router.
 
casus
just joined
Posts: 8
Joined: Wed Sep 02, 2020 9:49 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Sep 02, 2020 9:56 am

I confirm the problem with the new Huawei modems that Mikrotik can't digest. It is still difficult to work with the RouterOS beta - some of the functionality does not work or does not work correctly. Developers - please respond, will there be a backport from 7 beta at least in the test 6.48?
Last edited by casus on Wed Sep 02, 2020 10:45 am, edited 1 time in total.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7486
Joined: Mon Jun 08, 2015 12:09 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Sep 02, 2020 11:35 am

I found this topic when it was linked in the 6.47.2 release topic.
I am using 2 of these E3372 sticks, one on RB750Gr3 and another on RB962UiGS-... and both of them work OK on RouterOS 6.47.1
 
casus
just joined
Posts: 8
Joined: Wed Sep 02, 2020 9:49 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Sep 02, 2020 12:19 pm

I found this topic when it was linked in the 6.47.2 release topic.
I am using 2 of these E3372 sticks, one on RB750Gr3 and another on RB962UiGS-... and both of them work OK on RouterOS 6.47.1
Yes, E3372h-153 works fine.
But last model - E3372h-320 - very not fine... LTE link up/down every 2-3 sec. Supported this model in 7beta2 RouterOS.. Very beta...
 
pe1chl
Forum Guru
Forum Guru
Posts: 7486
Joined: Mon Jun 08, 2015 12:09 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Sep 02, 2020 1:37 pm

Yes, E3372h-153 works fine.
But last model - E3372h-320 - very not fine... LTE link up/down every 2-3 sec. Supported this model in 7beta2 RouterOS.. Very beta...
Ok I don't know the submodel of mine, but it is already over a year old so probably the model that works fine on all versions.
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Sep 03, 2020 3:48 am

Looking forward to a backport.
 
casus
just joined
Posts: 8
Joined: Wed Sep 02, 2020 9:49 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Sep 03, 2020 8:42 pm

It looks like there will be no backport from version 7 to version 6. Support hints at switching to version 7.
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri Sep 04, 2020 10:20 pm

That would be nice but it's betabroken.
 
boykoaa
just joined
Posts: 1
Joined: Fri Oct 09, 2020 5:35 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri Oct 09, 2020 5:42 pm

Hi,
I had the same problem.
Spent a lot of time and find a solution:
Use another more powerful power adaptor, in my case I fount adapter 12V 5A, power up, and no problem!!!!
My setup Mikrotik RBD52G-5HacD2HnD-TC (7.1Beta2) + E3372h-320
Last edited by boykoaa on Fri Oct 09, 2020 5:46 pm, edited 1 time in total.
 
meowmeow
just joined
Posts: 1
Joined: Sun Oct 11, 2020 2:24 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sun Oct 11, 2020 2:34 pm

I can confirm E3372h-320 the same behavior on my HEX-S Router. Upgrading to latest 7 beta RouterOS will broke setup, in particular

PoE Out not work properly (then my WiFi AP not powered)
PPPoE SFP VDSL link constantly up and down

Downgraded to latest 6.x LT version and all fine again (except E3372h-320 of course)

Possible workaround - find the way to disable mass storage

But as I understand the solution will be only with RouterOS 7 release (is someone know when this may happen?)
 
ozzyBLR
just joined
Posts: 5
Joined: Fri Oct 23, 2020 10:38 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Nov 05, 2020 8:08 am

hEX RB750Gr3 running 6.47.7 firmware + Huawei E3372 running 10.0.3.1 (H192SP2C983) firmware = flapping LTE interface.
My provider says they can connect to the USB stick and change some services. Not sure what does it mean but let's see what happens next.
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Thu Nov 05, 2020 11:49 am

Huawei E3372 running 10.0.3.1 (H192SP2C983) firmware
that modem can have many differ firmwares who works differ way.

support@mikrotik.com or mikrotik.com/support
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
ant45
just joined
Posts: 2
Joined: Thu Apr 04, 2019 6:52 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Nov 18, 2020 6:44 am

Huawei E3372 running 10.0.3.1 (H192SP2C983) firmware
that modem can have many differ firmwares who works differ way.

support@mikrotik.com or mikrotik.com/support
Unfortunately, this version (320) cannot be changed to another firmware, at the moment. All changes are completely prohibited and there is no workaround.
Why isn't a MBIM driver added to version 6 of ROS?!? :(
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Wed Nov 18, 2020 11:08 am

Unfortunately, this version (320) cannot be changed to another firmware, at the moment. All changes are completely prohibited and there is no workaround.
Probably true, until it not be sell to RU then 4pda.ru not do a firmware and not publish that info at bez-kabli.pl where dzeik have his repo: https://www.mediafire.com/folder/ll9ieq ... /Documents


Why isn't a MBIM driver added to version 6 of ROS?!? :(
Because KERNEL cannot use it.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
pitchfork
just joined
Posts: 17
Joined: Sat Aug 22, 2020 6:24 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Sun Dec 20, 2020 11:51 pm

I also have this issue using a hap Ac2 and E8372h-320. An upgrade to ROS 7 resolves the issue but that release is not stable.
 
fox1047
just joined
Posts: 6
Joined: Wed Dec 05, 2018 9:31 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Mon May 10, 2021 1:20 am

I found this solution on 4pda. That firmware supposed to let E3372h-320 work with ROS 6.xx
 
User avatar
robmaltsystems
Member Candidate
Member Candidate
Posts: 150
Joined: Fri Jun 21, 2019 12:04 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Tue May 11, 2021 9:04 pm

Same problem here... just bought a new E3372h-320 as well. I've got a BT-branded E3372 and that works fine. Will have to see if that firmware upgrade helps?
 
User avatar
robmaltsystems
Member Candidate
Member Candidate
Posts: 150
Joined: Fri Jun 21, 2019 12:04 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Tue May 11, 2021 9:09 pm

Hmm, I think I might simply return it to Amazon and not have to faff with translating that website/unknown firmware. Shame...

Anyone got a reference for a E3372 model that does work with v6.x? Clearly this branded BT one works.
 
kallaimiklos
just joined
Posts: 1
Joined: Wed Mar 06, 2019 8:19 am

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Fri May 21, 2021 11:25 am

Starting with 7.1beta6 my E3372h-320 is working. With beta5 I had continous lte1 interface up & down.
 
User avatar
robmaltsystems
Member Candidate
Member Candidate
Posts: 150
Joined: Fri Jun 21, 2019 12:04 pm

Re: E3372h-320 USB/lte1 problems constantly LTE1 link up-down

Mon May 24, 2021 3:48 pm

Returned my 3372h-320 as I need it to work with v6.x - still looking for confirmation as to which models do actually work...

Who is online

Users browsing this forum: No registered users and 82 guests