Community discussions

MikroTik App
 
nokipa
just joined
Topic Author
Posts: 9
Joined: Thu Dec 21, 2017 6:22 am

new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 08, 2021 11:03 am

hello guys, today we are testing ccr2004-16G-2S+, fresh firmware is 7.0.4 since i've read ccr2004 reboot thread, fix is by update to 7.1rc2, i just hit system package update, router restarting but somehow i;m unable to ping (address already set) mac-ping or mac-telnet
plugin console cable, i can see that all interface from switch1 (port 1-8) flapping with rate change all the time, change cable to port 9-16 everything is good


is there any routeros 7.0.4 link ? downgrade to 7.1rc1 but same issue (port flapping)
or is there any workaround ?

thank you
 
nescafe2002
Forum Veteran
Forum Veteran
Posts: 824
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 08, 2021 11:05 am

Hello, please create a support file on the device (supout.rif) while it is not functioning properly and send the file with problem description to support.
You can also request a download link for the 7.0.4 package in the same ticket.
 
server8
Long time Member
Long time Member
Posts: 524
Joined: Fri Apr 22, 2011 1:27 pm

Re: new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 08, 2021 11:16 am

On CCR2004 too much problems maybe are hardware problems that can't be fixed with software
 
nokipa
just joined
Topic Author
Posts: 9
Joined: Thu Dec 21, 2017 6:22 am

Re: new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 08, 2021 11:22 am

Hello, please create a support file on the device (supout.rif) while it is not functioning properly and send the file with problem description to support.
You can also request a download link for the 7.0.4 package in the same ticket.
ok i'll try, since it's brand new out of the box
 
nokipa
just joined
Topic Author
Posts: 9
Joined: Thu Dec 21, 2017 6:22 am

Re: new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 08, 2021 12:11 pm

contact form broken, email support@mikrotik.com from gmail
hope it will be responded by mikrotik support
 
nokipa
just joined
Topic Author
Posts: 9
Joined: Thu Dec 21, 2017 6:22 am

Re: new CCR2004 after upgrade to 7.1rc2 switch1 interface flapping

Wed Sep 15, 2021 7:40 am

so i get replacement,
this time i won't upgrade / test firmware
i see some menu are not available with default version: 7.0.4 (stable), it's switch menu, i think this is the culprit
but just my 2cent

Who is online

Users browsing this forum: w0lt and 73 guests