Page 1 of 1

BGP on 2.9.27

Posted: Thu Aug 03, 2006 5:46 pm
by snewisp
BGP still has minor issues on 2.9.27.

If you lose power on one of the units, it doesnt always reconnect
and get routes.It requires playing with (removing and installing the peer, or rebooting the other side also). This results in isolated parts of the network sometimes up here.

Any ideas or is this a fix underway?

Ray

Posted: Sun Aug 13, 2006 3:22 pm
by snewisp
FYI, 2.9.28 still has this issue, lose power and the BGP doesnt
always reconnect. Multiple peers in use.

Ray

Posted: Sun Aug 13, 2006 6:11 pm
by changeip
Multiple Mikrotik peers or other vendors as well? I notice MT does not reconnect to a cisco right away, but I think thats because the cisco is not accepting the connection (tcp reset) ... so im not sure from your message if this a problem with MT to MT or MT to other...

Sam

Posted: Mon Sep 04, 2006 2:48 am
by snewisp
These are all 532's.

Ray

Posted: Mon Sep 04, 2006 2:49 am
by snewisp
Mulitple mikrotik 532s peering. Its still there with 2.9.29 as well.

Ray

Re: BGP on 2.9.27

Posted: Mon Sep 04, 2006 2:21 pm
by karyal
BGP still has minor issues on 2.9.27.

If you lose power on one of the units, it doesnt always reconnect
and get routes.It requires playing with (removing and installing the peer, or rebooting the other side also). This results in isolated parts of the network sometimes up here.

Any ideas or is this a fix underway?

Ray
Nope... there's no feedback on that yet.. also, i have another problem:
http://forum.mikrotik.com/viewtopic.php ... highlight=

It's really a pain working in such a way...
Bye,
Ricky

Posted: Mon Sep 04, 2006 2:22 pm
by karyal
FYI, 2.9.28 still has this issue, lose power and the BGP doesnt
always reconnect. Multiple peers in use.

Ray
Also, 2.9.28 routing-test has memory leak problems..
Bye,
Ricky

Posted: Sat Sep 09, 2006 7:50 am
by snewisp
does routing-test fix this bgp issue?

Ray

Posted: Mon Sep 18, 2006 11:04 am
by Eugene
memory leak is fixed in the latest version.

Eugene

Posted: Sun Nov 05, 2006 7:31 am
by snewisp
Yep all has been well for some time now with routing-test.
I was testing this from 2 non critical points and saw the
issues with BGP. They all sync up nicely now with routing-test.

Ray