Community discussions

MUM Europe 2020
 
sney
just joined
Topic Author
Posts: 2
Joined: Sat Oct 10, 2015 8:35 pm

RB951G unresponsive

Sat Oct 10, 2015 8:47 pm

Hi,

I'm trying to deploy a RB951G-2HnD in a WISP AP style setup. I unpacked it and set it up a few weeks ago(it appeared to be working fine) but didn't have my wires in place so I put it back in the box. Today I plugged it in and couldn't access the console at the ip address I had assigned it. I gave it a few minutes to come up and still nothing, so I tried a factory reset. It's still unresponsive - not serving dhcp, not responding to ping if I manually assign my laptop an address in 192.168.88.0/24.

I'm not sure if the factory reset was successful - the boot beeps didn't sound any different when I bridged the reset jumper on the bottom, but the only model where I've previously done a factory reset was a RB2011 with a LCD that told me when it worked. The manual helpfully says to "Hold screwdriver in place until RouterOS configuration is cleared." which doesn't tell me anything, haha.

If I set a static ip on my laptop, plugged into a LAN port on the RB951G, and check the arp table I get this:
Address                  HWtype  HWaddress           Flags Mask            Iface
192.168.88.1                     (incomplete)                              eth0
So that seems like the factory reset took, since 192.168.88.1 wasn't the ip address I assigned it for AP duty. But it can't resolve the mac address and thus won't respond to ping. Manually setting the arp entry didn't help either.

I want to know if there's anything else I can try or if I just need to RMA it.

Who is online

Users browsing this forum: MSN [Bot] and 23 guests