Community discussions

MikroTik App
 
gianluca
Member Candidate
Member Candidate
Topic Author
Posts: 258
Joined: Sun Aug 08, 2004 11:00 pm
Location: Italy - Spain - USA

power supply problems

Sat Aug 19, 2006 1:31 pm

Hi,

I would like to see if anybody else have a problem like our and has found the reason or a solution.

We use a power supply that we by from mk/routerboard.com (18POW 18V Power Supply) and from time to time, like once a week, we have one of these supplier that dies. We have to go to the site and relace it.

Are we the only one ?

thanks
Gianluca
 
odie
Member Candidate
Member Candidate
Posts: 216
Joined: Wed Mar 23, 2005 8:31 am
Location: Austria
Contact:

Sat Aug 19, 2006 6:12 pm

no
just have replaced one an hour ago ...
 
gianluca
Member Candidate
Member Candidate
Topic Author
Posts: 258
Joined: Sun Aug 08, 2004 11:00 pm
Location: Italy - Spain - USA

Sun Aug 20, 2006 1:19 am

Odie,

can you put a statistic on it. I think we bought probably 60 or 70 and in a year replaced 15.

G
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Re: power supply problems

Sun Aug 20, 2006 6:50 am

Hi,

I would like to see if anybody else have a problem like our and has found the reason or a solution.

We use a power supply that we by from mk/routerboard.com (18POW 18V Power Supply) and from time to time, like once a week, we have one of these supplier that dies. We have to go to the site and relace it.

Are we the only one ?

thanks
Gianluca
--------------------
Hai,

I thing u can make by yourself but impotant point is voltage output and regulation current [don't make over voltage] and must enought or more current must supply it and make sure positif and negatif jack don't make wrong to connect your POE unit.

or you can buy new one from your MT dealer.

regards
BalimoreDOTcom
--------------------
_________________
secure by yourself
 
karyal
Member Candidate
Member Candidate
Posts: 168
Joined: Sat Nov 12, 2005 12:09 pm

Re: power supply problems

Sun Aug 20, 2006 11:33 am

Hi,

I would like to see if anybody else have a problem like our and has found the reason or a solution.

We use a power supply that we by from mk/routerboard.com (18POW 18V Power Supply) and from time to time, like once a week, we have one of these supplier that dies. We have to go to the site and relace it.

Are we the only one ?

thanks
Gianluca
Hi Gianluca, i have just one station were we had problems with power supplies.
We changed 4 over a year (on over 500 MT deployed).
In our situation it's because the place where the power supplies are is overheating.
Bye,
Ricky
 
odie
Member Candidate
Member Candidate
Posts: 216
Joined: Wed Mar 23, 2005 8:31 am
Location: Austria
Contact:

Sun Aug 20, 2006 7:59 pm

hi
no statistic about worn out power supplies - we did not buy to many of those because i did not like them from the beginning - the become to hot !!
we had no problems in winter but now when its hot outside they die....
so we orderd our own power supplies at http://www.dehner.net and we had not a single error until now
 
gianluca
Member Candidate
Member Candidate
Topic Author
Posts: 258
Joined: Sun Aug 08, 2004 11:00 pm
Location: Italy - Spain - USA

Sun Aug 20, 2006 11:23 pm

Thanks a lot Odie,

which model do you use ? is there needed any adaptation or jack is already the right one ? prices ?

ciao
Gianluca

Who is online

Users browsing this forum: Moomoo71 and 21 guests