Community discussions

MUM Europe 2020
 
dmfan
just joined
Topic Author
Posts: 1
Joined: Mon Jan 04, 2016 9:13 am

Mikrotik wAP problems.

Mon Jan 04, 2016 9:28 am

Hello everybody. Bought 4 wAP's. Who tested them? It works as WISP AP but when I'm trying to connect them to Capsmann, they don't work at all, devices cannot connect to SSID provided by Capsman, sometimes I see 2 SSIDs old (from WISP AP configuration) a the new one from Capsman. Then I tried to reset them, but after that I couldn't connect at all! Reseted them from System/Reset, then tried to reset by pressing button - no effect! The same problems on 4 devices!
P.S. Updated them to 6.33 before configuration
 
ryanturner
just joined
Posts: 13
Joined: Mon May 26, 2014 6:56 pm

Re: Mikrotik wAP problems.

Sat Jan 09, 2016 10:32 am

I'm having the same problem. Have two cAPs that work great with my capsman. Tried using the wAP with it and now I cant find the wAP despite trying to reset (holding down the button for ~6 seconds when powering on). No wifi AP, no ethernet traffic. All LEDs indicate traffic though.

Stumped! Did I brick it somehow? Am I misreading the quickstart guide regarding reset procedures?
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1749
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Mikrotik wAP problems.

Sat Jan 09, 2016 4:14 pm

maybe check you are using wireless-cm2 package instead of wireless-fp
 
Karvanoppa
just joined
Posts: 16
Joined: Tue Jun 09, 2015 11:23 am
Contact:

Re: Mikrotik wAP problems.

Sat Jan 09, 2016 5:12 pm

Hi,

Yeah i just installed 4 of them to customer. I'm started with updating them all and but them wireless-cm2. Works create with CapsMAN2 but those just have so thinny antennas. Just need to add one more Basebox 2 to square whole 800m2 hall.

Who is online

Users browsing this forum: Bing [Bot] and 23 guests