Page 1 of 1

RB2011 2in1 Reset no working

Posted: Fri Jan 22, 2016 3:03 am
by Agromahdi123
Im kinda a n00b at this, but i cant seem to get my rb2011 to show up in netinstall, i cant access via winbox, and my cisco serial cable doesnt seem to work. My symptoms are that the router shows a blank white screen on the lcd, and doesnt seem to be able to boot. Can someone help me out, ive tried many of the steps listed in these forums, but maybe you could walk me through it one more time.
Also, the reset button, and shorting the little hole, do not seem to do anything, i cant figure out if the router is in netinstall mode or not, also i cant figure out for netinstall if my ip should be cisco style 10. or 192.168.88 like RB default.

Re: RB2011 2in1 Reset no working

Posted: Sun Jan 24, 2016 3:08 am
by QRR
Interestingly, I have the same problem with an RB2011. I was able to connect via earlier in the week, but I couldn't today. I've tried a hard reset many times (pressed the reset button, then connected the power, and held the button down for various durations). It reboots, but I still can't connect via Ethernet. I've tried different PCs and known good patch cables. I've turned off Window Firewall. No joy. I can't get to the RB2011's interface. Any and all suggestions appreciated.

Re: RB2011 2in1 Reset no working

Posted: Mon Jan 25, 2016 1:06 pm
by PaulsMT
Here you can see step by step instructions how to use Netinstall to reinstall you router.

Configure your PC IP address manually, use same subnet on both - Netinstall and PC.

If the board will successfully start etherboot mode, you should see "ether boot" on LCD screen.

There is also manual how to start etherboot mode using serial console: ... h_COM_port

If both methods doesn't work, try to start the board using backup BIOS:

1 Power off;
2 Press and hold reset button;
3 Power on;
4 Wait ~1 sec;
5 Release reset button;

If the board boots, run upgrade command in RouterOS:
/system routerboard upgrade;
/system reboot;

Try to repeat installation using Netinstall.

On RB2011 etherboot will work only on ether1 port.
If default configuration is applied, you won't be able to connect the board using ether1 port (use any other interface).

Re: RB2011 2in1 Reset no working

Posted: Mon Jan 25, 2016 7:14 pm
by QRR
Thank you for your reply Paul! It will certainly help others in the future. I discovered my problem yesterday, but then I couldn't find my post to update it. (Your reply solved that problem as well. :) ). The solution in my case was to re-read the directions :shock: I was plugged into ETH1. Plugging into ETH2 was all it took. :lol: Thanks once again for your help. I appreciate it.

Re: RB2011 2in1 Reset no working

Posted: Tue Jan 26, 2016 1:20 pm
by freemannnn
package protected routerboot is not installed and enable right?

Re: RB2011 2in1 Reset no working

Posted: Mon Nov 07, 2016 3:58 am
by Agromahdi123
I think my problem was Kernel failure, so i sent the router back to the person i bought it from on Amazon, and they were supposed to RMA it with you guys, but its been what, 10 months now and i havent gotten it back yet.... but no worries i bought another.

Re: RB2011 2in1 Reset no working

Posted: Mon Dec 12, 2016 12:19 am
by plp71
I think I have the same issue like OP, I'm not able to run the router. Reset button not working, Netinstall doesn't see the router, you can see how it looks on my video:!As7YjvGXxXGDgtoaDfXaikDthfkaJA

Question is, Do I have any chance fix it or my router is totally dead ?

Re: RB2011 2in1 Reset no working

Posted: Mon Dec 12, 2016 11:01 am
by pukkita
I'm afraid it looks like.

As a last chance I'd try using a serial cable, to see if booter shows up at all, or any specific errors it may show; it's the same as cisco serial cable, speed: 115200 bauds.

See ... al_Console

If you manage to connect by serial, try enabling "force backup booter" then try a netinstall.

Kind Regards,