Community discussions

MikroTik App
 
User avatar
neg2led
just joined
Topic Author
Posts: 8
Joined: Tue Feb 16, 2016 1:19 pm
Location: Melbourne, Australia
Contact:

mAP Lite not broadcasting wifi

Tue Feb 16, 2016 1:26 pm

Hey guys,

I got two mAP Lites in the mail today from a local distributor (Duxtel in Australia) and no matter how I try neither of them will broadcast a wireless network.

They're happy to connect to ethernet but no matter how long I leave them turned on the wifi light stays off and no 'mikrotik' SSID ever appears. I've tried following the factory reset procedure and had no joy there either.

I suspect my next step involves trying to reimage them with netinstall but I find it rather odd that neither unit would function at all wireless-wise. They follow the usual startup sequence and blink all the various lights, I even get a LAN light and they pick up an IP, but there's just never any wireless.

This persists across multiple USB cables and power supplies, and even with PoE power.

Have I just somehow gotten two dud units?
 
User avatar
czolo
Member
Member
Posts: 418
Joined: Fri Mar 04, 2005 9:49 am
Location: Poland (Warsaw)
Contact:

Re: mAP Lite not broadcasting wifi

Tue Feb 16, 2016 4:37 pm

Have you ever try to configure it, or you just try to power it on? :D
| --= Czo|_o =--
| http://wifi4eu.pl
| Innovation in WiFi
 
darkprocess
Member Candidate
Member Candidate
Posts: 255
Joined: Fri Mar 20, 2015 1:16 pm

mAP Lite not broadcasting wifi

Tue Feb 16, 2016 5:00 pm

Try to winbox 192.168.88.1 on the ethernet
 
User avatar
neg2led
just joined
Topic Author
Posts: 8
Joined: Tue Feb 16, 2016 1:19 pm
Location: Melbourne, Australia
Contact:

Re: mAP Lite not broadcasting wifi

Wed Feb 17, 2016 12:25 am

Have you ever try to configure it, or you just try to power it on? :D
Try to winbox 192.168.88.1 on the ethernet
Just powered the unit on. They're only configurable over wifi according to the manual, by default the ethernet should be set up as a WAN interface w/o remote access. (They only have one ethernet port.)

The ethernet interface quite happily picks up an IP from my DHCP server, but won't allow winbox access (as this is configured as a WAN port).
 
User avatar
czolo
Member
Member
Posts: 418
Joined: Fri Mar 04, 2005 9:49 am
Location: Poland (Warsaw)
Contact:

Re: mAP Lite not broadcasting wifi

Wed Feb 17, 2016 12:24 pm

Try to connect with mac-telnet.
| --= Czo|_o =--
| http://wifi4eu.pl
| Innovation in WiFi
 
darkprocess
Member Candidate
Member Candidate
Posts: 255
Joined: Fri Mar 20, 2015 1:16 pm

mAP Lite not broadcasting wifi

Wed Feb 17, 2016 4:12 pm

Else reset the config
 
User avatar
neg2led
just joined
Topic Author
Posts: 8
Joined: Tue Feb 16, 2016 1:19 pm
Location: Melbourne, Australia
Contact:

Re: mAP Lite not broadcasting wifi

Thu Feb 18, 2016 9:23 am

I actually mentioned in the OP that I'd tried resetting config.

I found the problem though.
Both devices appear to have shipped configured to have wifi off.

Double tapping the single button on the unit (WPS/RESET) while it is powered up turned wifi on.

All works now.

Why it was shipped like this & why this isn't mentioned in the hastily cobbled together manual is beyond me.

Who is online

Users browsing this forum: Baidu [Spider], grusu, mbovenka, vecernik87 and 32 guests