Community discussions

 
gjjennings
just joined
Topic Author
Posts: 2
Joined: Mon Dec 17, 2012 9:37 pm

CRS226 SFP LINK PROBLEMS WITH RB260GSP

Tue Apr 26, 2016 9:19 pm

Here's the setup:
CRS226-24G-2S+ using SFP+1 port with module S-85DLC05D or S+85DLC03D or random SMC 1GB SFP modules

When I connect to the RB260GSP or RB260GS SFP slot, using either the same or another type of module, I get a link but no traffic goes over the connection. It's like the switch or the RB is dropping my packets.

Doesn't matter what settings I put, no traffic passes, and both switch and RB say I have a link.

Could someone at Mikrotik please get a CRS226 and a RB260GS with the paired S-85DLC05D modules. I purchased another CRS226 and another RB260GS it does the same exact thing.

Yet, if I take the SFP module out and connect the RB260GS to the other RB260GS traffic passes fine, no issues.

I have no problems connecting CRS226's, the pair talk, but pairing up RB260GS with a CRS226 does not work.

Your welcome to have my config, pop on teamviewer, I'll demonstrate the problem. My mikrotik engineer has been all over it, nothing works.

Help!
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: CRS226 SFP LINK PROBLEMS WITH RB260GSP

Thu May 05, 2016 11:02 pm

Did you get anywhere with this ?

I just tried to link a CRS226 via SFP1 and S-RJ45 to ether25 on a CRS125 and no traffic would pass.

Going to look into this further and will see what I find :-)
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz

Who is online

Users browsing this forum: Google [Bot] and 21 guests