Page 1 of 1

wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 1:49 am
by Quindor
I just made my first order of the wAP AC (both white and black) and noticed there isn't a real topic about the unit yet.

Hopefully we can all share our experience with the unit and maybe answer questions for others. I will be doing so as soon as my order comes in. Any tests anyone wants to see except the usual (Wireless throughput, CAPsMAN throughput)? I will also try to do a video about the unit and it's exterior.

I'm expecting performance to be very similar (at least in Wireless and CAPsMAN situations) to the recently released hAP AC since they share a CPU and wireless chip (2.4Ghz in the wAP AC has one chain less). If so, that would make the wAP AC a very nice unit for a great price!

--update
As a tryout I made a sort of unboxing and first look at video about the wAP AC instead of a blog post. I might also do a blog post but since the performance (At least at 5Ghz) is 100% identical to the hAP AC, there isn't much use in re-doing all the benchmarks.

You can find the video here:


Image
Let me know what you think! As I said, this is a first try at something like this, so be kind. ;)

--update
I also wrote a little blog post about it anyway. I will update it now and then with valuable information specific to the wAP AC. You can find it here: http://blog.quindorian.org/2016/05/revi ... ap-ac.html

Image

Re: wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 1:55 am
by nz_monkey
We have placed an order for 260 wAP AC's.

I too am keen to hear what they are like.

Re: wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 3:58 am
by efaden
Tagged. Interested myself.

Re: wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 7:34 am
by nz_monkey
I'll just add to this.

Mikrotik, hurry up and release a CRS with the Qualcomm IPQ processor (Like RB3011), Full size USB3 port and a 802.3af/at POE option.

We would buy a LOT of them, for use with wAP's and to power IP phones and cameras.

Re: wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 3:37 pm
by nickshore
When they arrive they have the default config with firewall on ethernet and open wireless.

So if you want to manage them you need to connect to the wifi, or reset them into CAP mode.

To reset into CAP mode, power them up whilst holding the reset button in.

The wireless lan lights will flash, and after 10 seconds go steady, at this point release the reset button.

They will now be in CAP mode, and you can manage them via the ethernet

Nick

Re: wAP AC (General questions and experience)

Posted: Wed Apr 27, 2016 8:37 pm
by Njumaen
Got mine today from meconet.de ! \o/

What a awesome device!

What I did so far:

Connected eth1 to my lan, connected to wAPac by wifi, winbox, system upgrade.

Downloaded the actual wireless-rep package (mipsbe) on my Mac, put it into files, reboot

(winbox.exe runs perferct with wine!)

disconnected from lan - device is still powered by the PoE-injector

Enabled ROMON (better be safe than sorry)

Wireless/Repeater setup of wlan2 (5GHz) to connect with my hAPac

Quick-Setup: get address for the bridge from any interface

Enabled CAP on wlan2 and the magic happend :-) as i've go a runnig CAPsMan in my network

Lessons learned: enabling repeater mode for both wlan1 and wlan2 at the same time is a bad idea! Seems to be like a cable loop ;-)

Re: wAP AC (General questions and experience)

Posted: Fri Apr 29, 2016 5:15 pm
by Quindor
I received my batch today and did a quick test upgrading it to RouterOS v6.35 and connecting it to my CAPsMAN and replacing my current hAP AC. All seems well so far, all the clients automatically connected to the new AP and as far as I can tell this quickly performance/range/etc. is quite similar.

In CAPsMAN mode with a hAP AC connecting to it as a client (with my desktop wired into it) I still achieve a maximum of about 30MB/sec ~ 32MB/sec which is because of CAPsMAN tunneling filling up the CPU. Exactly the same as with the hAP AC (which uses the same CPU at the same frequency). So all is well there (if you have a problem with this run CAPsMAN in local breakout mode to remove this limit).

I should have some time this weekend to do more extensive testing!

Re: wAP AC (General questions and experience)

Posted: Sat Apr 30, 2016 9:06 pm
by anuser
I still achieve a maximum of about 30MB/sec ~ 32MB/sec which is because of CAPsMAN tunneling filling up the CPU. Exactly the same as with the hAP AC (which uses the same CPU at the same frequency)
Do you use "wireless-rep" package for CAPSMAN?

Re: wAP AC (General questions and experience)

Posted: Sun May 01, 2016 4:55 am
by Quindor
I still achieve a maximum of about 30MB/sec ~ 32MB/sec which is because of CAPsMAN tunneling filling up the CPU. Exactly the same as with the hAP AC (which uses the same CPU at the same frequency)
Do you use "wireless-rep" package for CAPSMAN?
Yes, this was using RouterOS v6.35 with wireless-rep. I have been doing my video (Instead of a blog post this time, blog post may still follow) and I have been using one for the past day now. Stability and performance seems to match the hAP AC perfectly.

As a tryout instead of a blog post I made a sort of unbox and first look video about the wAP AC, take a look let me know what you think! https://youtu.be/hME1gsUbFTE

Re: wAP AC (General questions and experience)

Posted: Tue May 03, 2016 9:51 pm
by sallen
Thanks for this review!

Would love to get some of these units, but apparently not available in the US yet. Anyone know when distributors here might actually receive some?

Re: wAP AC (General questions and experience)

Posted: Wed May 04, 2016 6:58 am
by scampbell
When they arrive they have the default config with firewall on ethernet and open wireless.

So if you want to manage them you need to connect to the wifi, or reset them into CAP mode.

To reset into CAP mode, power them up whilst holding the reset button in.

The wireless lan lights will flash, and after 10 seconds go steady, at this point release the reset button.

They will now be in CAP mode, and you can manage them via the ethernet

Nick
I discovered this too :D - we just received ours from Mikrotik and I was dead keen to try them out, only to think the first one was DOA LOL. I did exactly the same as you and set them up in CAP mode but they still only partially worked - until I checked the packages and saw wireless-fp was the default package. Changed to wireless-cm2 and the Capsman controller found and configured it ok.

I've seen some instability on 2.4 Ghz so doing some more tests to make sure its not interference or config :-)

With an iPhone 6 using 5G AC and Speedtest.Net I maxed out at 50/50Mbps - which is currently all I can get from my provider - upgrading to 200 Mbps Fibre as we speak and will retest. Pretty happy with that so far......

Re: wAP AC (General questions and experience)

Posted: Wed May 04, 2016 7:13 am
by nz_monkey
It would be good if wireless-rep became the default and they deprecated all the other wireless packages :)

Re: wAP AC (General questions and experience)

Posted: Wed May 04, 2016 7:16 am
by scampbell
It would be good if wireless-rep became the default and they deprecated all the other wireless packages :)
Mikrotik confirmed to me last night wireless-cm2 would be the default on the next batch which is something.

No doubt wireless-rep will become the only package at some point but hopefully they make the package upgrades work better than when they dropped the wireless.npk file :-)

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 2:53 am
by alexjhart
I'll just add to this.

Mikrotik, hurry up and release a CRS with the Qualcomm IPQ processor (Like RB3011), Full size USB3 port and a 802.3af/at POE option.

We would buy a LOT of them, for use with wAP's and to power IP phones and cameras.
I agree, I'm happy to see the hEX PoE coming, but look forward to CRS line getting similar 802.3af/at POE support. Ideally, something that competes well with things like https://www.ubnt.com/edgemax/edgeswitch/ (24/48 port, STP, LACP, etc).

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 11:47 am
by djdrastic
Hi great post . How are you currently powering on the unit ? Via 802.3at or via the passive POE injector ?

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 12:28 pm
by nz_monkey
802.3af from HP Procurve 2520's and 2530's

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 1:17 pm
by djdrastic
Thanks NZ_Monkey . I was under the impression you needed 802.3at to power these devices.
You haven't had any issues as of yet ?

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 1:19 pm
by normis
Thanks NZ_Monkey . I was under the impression you needed 802.3at to power these devices.
You haven't had any issues as of yet ?
af/at/passive are all supported
http://i.mt.lv/routerboard/files/wAP_ac ... 143210.pdf

Re: wAP AC (General questions and experience)

Posted: Fri May 06, 2016 6:30 pm
by Quindor
Yes, I have also tested all the different options using Active and Passive POE hardware I have lying around and I can confirm that it accepts a wide Passive input voltage range and also fully supports Active POE! Very nice and usable in lots of different scenarios! :D

The one I'm using daily is powered by a Passive 24v Gigabit Ubiquiti injector, also works fine.

Re: wAP AC outlet for external antenna

Posted: Mon May 09, 2016 12:30 am
by napismizpravu
It is easy to remake an external antenna? You've tested it with a parabolic antenna? (Google translator)

Re: wAP AC outlet for external antenna

Posted: Mon May 09, 2016 2:18 pm
by Quindor
It is easy to remake an external antenna? You've tested it with a parabolic antenna? (Google translator)
If you check the video you can see the external antenna connectors on the board. Unlike the wAP AC, all of the antenna connectors are available for you to connect an external antenna.

I have not tested this but I suspect it will work just fine. You will just need to find a way to routing the antenna cables from the internal compartment to the lower part. From there the case has extra holes to accommodate extra antenna cables.

Re: wAP AC outlet for external antenna

Posted: Mon May 09, 2016 3:16 pm
by napismizpravu
It is easy to remake an external antenna? You've tested it with a parabolic antenna? (Google translator)
If you check the video you can see the external antenna connectors on the board. Unlike the wAP AC, all of the antenna connectors are available for you to connect an external antenna.

I have not tested this but I suspect it will work just fine. You will just need to find a way to routing the antenna cables from the internal compartment to the lower part. From there the case has extra holes to accommodate extra antenna cables.[/q uote]

it really is U.FL Antenna Connector ? this one looks different in video (Google translator)

Re: wAP AC (General questions and experience)

Posted: Mon May 09, 2016 3:26 pm
by normis
Those are not uFL connectors, they are factory test points. End user has no use for them. You can't connect antennas to the wAP (ac)

Re: wAP AC (General questions and experience)

Posted: Mon May 09, 2016 9:00 pm
by Quindor
Those are not uFL connectors, they are factory test points. End user has no use for them. You can't connect antennas to the wAP (ac)
Ah, that's good to know. I will update my video!

Re: wAP AC (General questions and experience)

Posted: Thu May 12, 2016 5:15 pm
by anuser
What is the maximum range we can reach with wAP AC?
(as antenna gain is only 2DBI)

Re: wAP AC (General questions and experience)

Posted: Thu May 12, 2016 5:30 pm
by jarda
What is the maximum range we can reach with wAP AC?
(as antenna gain is only 2DBI)
What is the range your clients can achieve?

Re: wAP AC (General questions and experience)

Posted: Thu May 12, 2016 9:32 pm
by anuser
What is the range your clients can achieve?
673 metre, so how close do I have to place the next WAP AC to the clients, such that the WAP AC can reach them?

Re: wAP AC (General questions and experience)

Posted: Fri May 13, 2016 9:06 pm
by Quindor
What is the range your clients can achieve?
673 metre, so how close do I have to place the next WAP AC to the clients, such that the WAP AC can reach them?
I have no clue how to answer this. Could you be a bit more specific in what you are trying to achieve? Range heavily depends on the situation, the AP and client and the combination of those.

With that said, this AP is not designed for outdoor, long rage usage like the OmniTik was. It's meant as an indoor or outdoor "backyard" access-point. If you are trying to achieve something a bit more long range a sector or outdoor AP with a decent Omni antenna will probably perform better.

Re: wAP AC (General questions and experience)

Posted: Fri May 13, 2016 11:47 pm
by jarda
What is the range your clients can achieve?
673 metre, so how close do I have to place the next WAP AC to the clients, such that the WAP AC can reach them?
With that said, if your clients are able to achieve such distance with any ap, than they will achieve the same range with any mikrotik ap also...

:-)

Do you see what is funny?

The quality of the link depends on the ap by the same portion like on the client. And on the local situation which is generally undefinable condition. The worst clients are mobile phones, which you can expect to be able to connect not far than 50 metres under quite good conditions, but I have experience that a phone of walking user in the rural city is able to connect to my more than 1000m distant omnidirectional ap (Groove with 7dbi omni, reduced power very far under the local regulatory rules). So what does it say? Nothing, sometimes even 20m is unreachable, sometimes 1000m is not a problem.

Re: wAP AC (General questions and experience)

Posted: Sun May 15, 2016 1:09 am
by Matta
I'm having issues with 2.4GHz radio on my wap ac

- it has good connection (as far as clients are concerned) but it has a hard time to connect clients and when they connect speed is around 1Mbit
- in the same time and spot, 5ghz radio is working flawlessly, pulling full internet speed (around 20Mbits)

- tried every possible solution but cannot get it work properly
- regular wap is working great at the same location, same settings

- RouterOS is 6.35.2

Re: wAP AC (General questions and experience)

Posted: Sun May 15, 2016 1:24 am
by anuser
Do you see what is funny?
Dito 8)

I only wanted to know realistic numbers. Of course the client don´t support those range, I mentioned. But an answer saying: "it is not the access point that is limiting" is not what I wanted to get.

I want to use "WAP AC" and I have a bridge that is roughly 140m away from the next building the WAP AC would be installed. I will not install install multiple external 1 metre antennas on that building. The access point has to be small, unobtrusively. The WAP AC has 2dbi antennas, so the question is whether the signal on WAP AC side would be strong enough after those 140 metre with nothing in between?
It's meant as an indoor or outdoor "backyard" access-point.
According to the datasheet: "The wAP ac is a small weatherproof wireless access point for your mobile devices, perfect for installation outside your house, in the garden, on your porch or anywhere else where you need wireless access from your phone or computer. ". So you say the WAP AC isn´t "outdoor"?

Re: wAP AC (General questions and experience)

Posted: Sun May 15, 2016 1:37 am
by Quindor
It's meant as an indoor or outdoor "backyard" access-point.
According to the datasheet: "The wAP ac is a small weatherproof wireless access point for your mobile devices, perfect for installation outside your house, in the garden, on your porch or anywhere else where you need wireless access from your phone or computer. ". So you say the WAP AC isn´t "outdoor"?[/quote]
No? It's a fully outdoor device, but it's not meant as a high DBi outdoor Omni antenna because of the antenna design.

Also, for your purpose, a sector or even better a directional antenna would work a lot better. In theory the wAP AC could work, but your trying to use something for what it's not primarily designed for. You'll have to try and see what the results are, in theory it could work, no one is just going to be able to tell you how well.

Re: wAP AC (General questions and experience)

Posted: Mon May 16, 2016 12:18 pm
by uldis
I'm having issues with 2.4GHz radio on my wap ac

- it has good connection (as far as clients are concerned) but it has a hard time to connect clients and when they connect speed is around 1Mbit
- in the same time and spot, 5ghz radio is working flawlessly, pulling full internet speed (around 20Mbits)

- tried every possible solution but cannot get it work properly
- regular wap is working great at the same location, same settings

- RouterOS is 6.35.2
What configuration you have for the 2.4ghz? Did you use the same wireless frequency with the WAP and WAP AC?

Re: wAP AC (General questions and experience)

Posted: Mon May 16, 2016 8:45 pm
by Matta
I'm having issues with 2.4GHz radio on my wap ac

- it has good connection (as far as clients are concerned) but it has a hard time to connect clients and when they connect speed is around 1Mbit
- in the same time and spot, 5ghz radio is working flawlessly, pulling full internet speed (around 20Mbits)

- tried every possible solution but cannot get it work properly
- regular wap is working great at the same location, same settings

- RouterOS is 6.35.2
What configuration you have for the 2.4ghz? Did you use the same wireless frequency with the WAP and WAP AC?

I lost whole day of messing around with it and finally came to the source of the problem. Aparently, somewhere close in neighborhood, someone fired up new nasty AP on exactly same frequency as my wAP ac, thus crippling him heavily.
Odds of that to happen were much smaller than odds that I got lemon for wAP ac. :D
You were on track there m8, I thank you anyway. :)

Problem solved, so far loving this little beast. 8)

Re: wAP AC (General questions and experience)

Posted: Mon May 16, 2016 9:08 pm
by gotsprings
Feeling jealous over here in the US.

Re: wAP AC (General questions and experience)

Posted: Tue May 17, 2016 4:37 am
by nz_monkey
Mikrotik.

I have to say, this is one of the nicest pieces of hardware you have designed.

My only real feedback is that a LED visible from the outside would be welcome. This way we can see at a glance if the unit is operational. We use the LED all the time on our Motorola, AeroHive and Ubiquity AP's

Re: wAP AC (General questions and experience)

Posted: Wed May 18, 2016 8:45 pm
by alexjhart
Mikrotik.

I have to say, this is one of the nicest pieces of hardware you have designed.

My only real feedback is that a LED visible from the outside would be welcome. This way we can see at a glance if the unit is operational. We use the LED all the time on our Motorola, AeroHive and Ubiquity AP's
I agree. This would be nice to have on all the wAPs. Maybe a hardware revision?

Re: wAP AC (General questions and experience)

Posted: Fri May 20, 2016 10:12 am
by alexvdbaan
Hi guys,

Is there anyone here with experience with the WAP ac hooked up to long (80+ meter) UTP CAT6 cable lengths?

Reason why I'm asking is because we are planning a rollout where we want to use the WAP ac with cable lenghts of up to 85-90 meter. Since we will only hook up less than 5 AP's we wanted to see if a 3011 with the added PoE injectors would do the trick? Perhaps one of you already has some experience with that and can advise on that point.

Thanks, Alex

Re: wAP AC (General questions and experience)

Posted: Thu May 26, 2016 9:38 am
by scampbell
Mikrotik.

I have to say, this is one of the nicest pieces of hardware you have designed.

My only real feedback is that a LED visible from the outside would be welcome. This way we can see at a glance if the unit is operational. We use the LED all the time on our Motorola, AeroHive and Ubiquity AP's
+1 - but with the ability to turn it off if required.

Re: wAP AC (General questions and experience)

Posted: Thu May 26, 2016 9:50 am
by nz_monkey
The Aerohive AP have an RGB LED on the PCB and a light pipe to the outside of the enclosure.
It changes colour based on state.

E.g.

Amber = Booting
Green = Operational
Red = Cannot talk to controller
Purple = Upgrading Firmware

The main thing is it needs to be big enough that it is visible when mounted on a high wall or ceiling.

Re: wAP AC (General questions and experience)

Posted: Thu May 26, 2016 8:13 pm
by Caci99
The product is very nice, but I don't know why Mikrotik is putting that kind of default configuration where you can't connect from ethernet, same as with mAP-lite. It is frustrating trying to connect with it. A 5 sec job turns into 5 min. Not every one has in their labs laptops. So the only way for me is to connect using my phone, and then through tikapp reset configuration with no defaults.

Re: wAP AC (General questions and experience)

Posted: Fri May 27, 2016 8:13 am
by scampbell
deleted - off topic

Re: wAP AC (General questions and experience)

Posted: Fri May 27, 2016 3:17 pm
by heydude
The product is very nice, but I don't know why Mikrotik is putting that kind of default configuration where you can't connect from ethernet, same as with mAP-lite. It is frustrating trying to connect with it. A 5 sec job turns into 5 min. Not every one has in their labs laptops. So the only way for me is to connect using my phone, and then through tikapp reset configuration with no defaults.

Totally my opinion too. It would be very simple to give the same default address to every device (192.168.88.1)!!! Now it starts, that first one have to check how to connect to every different device type!!!
Beside this, the wAP ac is quite perfect. Only in CapsMan mode dfs (autofrequency) is not working on 2.4GHz. Has anyone the same experience with this issue?

Re: wAP AC (General questions and experience)

Posted: Wed Jun 01, 2016 12:57 pm
by Liliya
Hi everybody! We also did a small review with test :) Here is the post in our blog: http://lantorg.com/article/obzor-mikrotik-wap-ac

Re: wAP AC (General questions and experience)

Posted: Wed Jun 01, 2016 2:39 pm
by Ferrograph
Gigabit PoE issue.

I have two of these, speeds and coverage are great. Run toasty though!

However, I bought a small Gigabit PoE switch DLink DSG1100-08P and the ports wont come up at Gbit, only 100M which kind of defeats having AC speeds which I was getting with the supplied injectors and connected to my RB3011.

Anybody any experience? Tried alternative cables. If I run the cable test on the DLInk management interface it says only two pairs working. Mikrotik interface says link partner not advertising Gbit.

Update: Upgraded DLink Firmware, made no difference. Tried a non-poe Gigabit switch with supplied injectors and still only 100M. So the only time Im getting Gbit is when connected to ports on my RB3011. So looks like a compatibility issue which seems to be the norm with Mikrotik.

Re: wAP AC (General questions and experience)

Posted: Wed Jun 01, 2016 4:35 pm
by Quindor
Gigabit PoE issue.

I have two of these, speeds and coverage are great. Run toasty though!
Odd that you are having such issues. The Gigabit issues you speak off have long been solved as I'm aware. A recent version of the firmware also had issues but I'm sure you tried upgrading the RouterOS en Routerboot on your wAP AC to the newest version? If not, please try if that makes a difference.

Personally I've used the wAP AC with a Netgear switch and an unbranded Gigabit switch with the injector without problems and I've tested injecting Mode A and Mode B without issues. Also with my chinese brand Gigabit POE switch it worked out of the box. I'm currently running it with a Ubiquiti 24v Gigabit injector connected to my CCR1009, also without a problem.

The cables you tried, did you try shield and non-shielded? How long are the cable runs?

Re: wAP AC (General questions and experience)

Posted: Wed Jun 01, 2016 4:47 pm
by Ferrograph
The cables you tried, did you try shield and non-shielded? How long are the cable runs?
I only have unshielded, the runs are about 20m. But I tried with short 3m patch cables same result. There's some note about the using no shielding with PoE in the spec.

It is odd I agree. Thought we'd seen the last of Gigabit compatibility issues.

Tried updating firmware and RB firmware. On 6.36rc now. Still no Gigabit.

Gigabit switch is TPLink SG-1024 fairly dumb switch. I'll have to see if I can find a couple more to try but unless it works Gigabit with the DLink PoE switch I bought to power these and some other PoE bits its a bit naff as I went PoE switch to get rid of various power adapters, injectors and simplify/tidy wiring.

Re: wAP AC (General questions and experience)

Posted: Thu Jun 02, 2016 5:56 pm
by cgabriel
Hello,

I plan to connect a few outdoor wAP ac devices (ideally in repeater mode), but some of them will probably need an SXT to connect upstream (no cable possible, but power is available).
Question: as both SXT and wAP have 1 Eth port, can I simply connect them together with 1 PoE injector? Or do I need 2 injectors?
I'm new to PoE, so please be patient...

Thanks,
Gabriel

Re: wAP AC (General questions and experience)

Posted: Thu Jun 02, 2016 7:19 pm
by florentrivoire
Hello,
Question: as both SXT and wAP have 1 Eth port, can I simply connect them together with 1 PoE injector? Or do I need 2 injectors?
In you situation, you need 2 injectors.
NB: you'll also need one female-female rj45 adaptor that will connect the 2 injectors together (this connection is only for data transfer, not power). Something like that thing

You would be able to use only 1 injector if one of the 2 devices had (another) port with POE-out, but that indeed not the case for SXT+wAP. One situation where it's possible : OmniTiK (POE-out version) + SXT.

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 11:01 am
by cgabriel
In you situation, you need 2 injectors.
NB: you'll also need one female-female rj45 adaptor that will connect the 2 injectors together (this connection is only for data transfer, not power). Something like that thing

You would be able to use only 1 injector if one of the 2 devices had (another) port with POE-out, but that indeed not the case for SXT+wAP. One situation where it's possible : OmniTiK (POE-out version) + SXT.
Hi,
That's what I thought...
However, could this also work (provided the power supply is strong enough) ??
1 injector with a parallel splitter like this:
http://www.amazon.com/Ethernet-Socket-S ... B019DTNIHU
and connect both units to the splitter...
I would avoid having 2 power supplies...

Thanks,
Gabriel

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 11:42 am
by florentrivoire
However, could this also work (provided the power supply is strong enough) ??
1 injector with a parallel splitter like this:
http://www.amazon.com/Ethernet-Socket-S ... B019DTNIHU
and connect both units to the splitter...
I would avoid having 2 power supplies...
I'm not sure, but it will probably not work.

It might even be dangerous. So you should not try.
Because, when using this kind of splitter, the 8 wires will be separated into 2 groups of 4 wires. So, the power of POE that is initially on some wires (I dont remember exactly which) will be sent to other wires, so ... the device on the other end might not like it :?

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 2:05 pm
by cgabriel
I'm not sure, but it will probably not work.

It might even be dangerous. So you should not try.
Because, when using this kind of splitter, the 8 wires will be separated into 2 groups of 4 wires. So, the power of POE that is initially on some wires (I dont remember exactly which) will be sent to other wires, so ... the device on the other end might not like it :?
I know the splitter you're talking about... I linked a parallel connector (not really a splitter), it just have all wires parallel.
Would it be problematic?

Regards,
Gabriel

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 3:32 pm
by florentrivoire
I know the splitter you're talking about... I linked a parallel connector (not really a splitter), it just have all wires parallel.
Would it be problematic?
I'm not sure to understand what you're saying (mainly when you talk about "parallel" connector).
Maybe I dont get how "your" device (called "splitter" or other word) is really working inside. In that case, sorry.

But I still believe that "your" device is some kind of splitter that allow you to aggregate 2 links on a single cable, and that you need to put 2 "splitter" together (one at each ends of the single cable) to use it. And in that case, the 2 links only have 4 wires connected (2 pairs), because the 8 wires (4 pairs) of the single cable are splitted to be able to transport the 2 links.
This architecture usually have a simple practical impact : the 2 links can only be used at 100 Mb, because Gigabit ethernet needs 8 wires (4 pairs) to work.

And my conclusion is that this kind of "splitter" is not usefull for your usecase of POE.

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 4:08 pm
by cgabriel
I'm not sure to understand what you're saying (mainly when you talk about "parallel" connector).
Maybe I dont get how "your" device (called "splitter" or other word) is really working inside. In that case, sorry.
What you're talking about is a 8 -> 2x4 splitter, I use myself to make 2x100Mb ports over one cable.
Schematic like this:
http://www.cablesonline.com/ca10baspad2a.html

The connector I linked is really 8-> 2x8 parallel wiring. It's just like what you suggested, but it has 3 outputs.
I found a schematic here:
http://superuser.com/questions/1018323/ ... itter-work

Hope it's clear now.

Regards,
Gabriel

Re: wAP AC (General questions and experience)

Posted: Fri Jun 03, 2016 4:34 pm
by florentrivoire
The connector I linked is really 8-> 2x8 parallel wiring. It's just like what you suggested, but it has 3 outputs.
I found a schematic here:
http://superuser.com/questions/1018323/ ... itter-work

Hope it's clear now.
Yes, much better :D
I didn't know such "thing" exist until now.

To be back to your original question :
I'm not sure if you can use it for powering your 2 devices with 1 power supply, sorry.

Re: wAP AC (General questions and experience)

Posted: Tue Jun 14, 2016 4:18 pm
by kadettilac
For home use, I'm looking at getting 2 wap-ac's. My first foray into the world of MikroTik, but from what I've read so far the wap-ac's are great devices.

I'd like to install CAPsMAN on one of the wap-ac's and control both of them from it. Would that work? As I don't have a mikrotik router it's the only option to install CAPsMAN. The documentation just states CAPsMAN needs a level 4 licence and the wap-ac does so in theory it should work.

On a related note: is CAPsMAN overkill/not relevant for just 2 ap's? (might add a third in the future)

Once a CRS with POE is released (keeping hopes up), that will take the place of my current router.

Re: wAP AC (General questions and experience)

Posted: Tue Jun 14, 2016 4:27 pm
by mrz
Yes, it is possible to run CAPMAN on wAP, but note that connection to CAPMAN from second device must be over ethernet.

wAP AC (General questions and experience)

Posted: Tue Jun 14, 2016 5:30 pm
by darkprocess
You need a centralized router to manage both aps

Re: wAP AC (General questions and experience)

Posted: Tue Jun 14, 2016 5:36 pm
by mrz
No you don't. There is no point adding another router just for management in very small home network with two or three access points.  One of APs can be manager.

Re: wAP AC (General questions and experience)

Posted: Tue Jun 14, 2016 6:02 pm
by kadettilac
Thanks, that's exactly what I was hoping for. The ap's will be wired, so connceting to CAPsMAN shouldn't be a problem.

Re: wAP AC (General questions and experience)

Posted: Sat Jul 02, 2016 1:40 pm
by coroslav
Well the unit is great, blazing fast even with older Intel 7260 mPCI laptop card ("N" mode not "AC"),
however, the case is not what I would like.
 - my first unit started failing and  turning off and on, I managed to reconnect while it was working and  found +70 celsius temperature in Health.
The case was _slightly_ warm, but far from what would trigger my attention.
Hopefully it survived, it is working perfectly since then - but has NO CASE around it now. And that is not_so_nice..
It has no holes and the heatsing is deeper than some circuits and especially legs of come thru-hole solders,
so I have a hard time finding some cooling case for it - otherwise it would perfectly fit 2,5" ssd case (alluminium one, of course so that it will not hide antennas)

Btw, I found it sometimes taking only 100Mbit wired link instead of gigabit. Shorter, perhaps better UTP/FTP cable solved it.

Re: wAP AC (General questions and experience)

Posted: Thu Jul 28, 2016 8:07 pm
by Megakoresh
All I know is I ordered one of these things from amazon for my home (to extend the WiFi, my old 951G-2HnD couldn't maintain a good speed on the second floor) and it arrived defective (doesn't turn on, and it's the actual AP that's broken - I tested PoE injector with other devices and it works fine)... Filed a return request just now. I am going to trust Mikrotik this one time and just order a replacement instead of a refund, because of how well their RouterBoard performed for me in the past, compared to all the other routers I ever bought, but this second unit better work well. It's always such a pain when you have to return an item bought online in Finland.

Re: wAP AC (General questions and experience)

Posted: Fri Jul 29, 2016 5:02 pm
by Exiver
We ordered multiple of these wAP AC Devices. The configuration method is horrible in my opinion. Why change a good system to wifi configuration?? Whatever.. We have another problem:
One Device is unresponsive right now. Its booting and after five seconds the "eth" and "pwr" LED turn off and a second later back on again.
We tried the following:

- Resetting the Device as stated in the Thread (Holding reset while booting for 15 + seconds) - the Devices stops rebooting every 5 seconds but nothing else changes
- We tried netinstall (as well while holding reset Buttong at startup for 5,10,15 or 20 seconds)
- We tried to sniff any packets coming from the routerboard - there is not a single packet received by tcpdump

Does anyone have an idea how to get it back working?

Thank you in advance

Re: wAP AC (General questions and experience)

Posted: Fri Jul 29, 2016 6:23 pm
by mrz
What do you mean exactly by "configuration method is horrible" and "change a good system to wifi configuration" ? Configuration is exactly the same as on any other RouterBOARD.

Re: wAP AC (General questions and experience)

Posted: Fri Jul 29, 2016 6:26 pm
by Exiver
Almost.. You have to power it on while holding the Reset Button to allow yourself a configuration via the ethernet port. That takes much more time than just plugging it into our POE Switch and adding the config to multiple devices in one go..

Edit: Something else: There is most likely a problem with the POE+ autodetect stuff. Cant confirm right now but will add more information when im at the office on Monday..

Re: wAP AC (General questions and experience)

Posted: Sat Jul 30, 2016 10:41 am
by tzupan
Hey.
I need some help. I can't connect to my wAP anyhow. Any idea?
I tried all the resetting methods but doesn't work.

Thanks for help in advice.

Re: wAP AC (General questions and experience)

Posted: Wed Aug 03, 2016 4:42 pm
by mal4un
I'm having issues with 2.4GHz radio on my wap ac

- it has good connection (as far as clients are concerned) but it has a hard time to connect clients and when they connect speed is around 1Mbit
- in the same time and spot, 5ghz radio is working flawlessly, pulling full internet speed (around 20Mbits)

- tried every possible solution but cannot get it work properly
- regular wap is working great at the same location, same settings

- RouterOS is 6.35.2
What configuration you have for the 2.4ghz? Did you use the same wireless frequency with the WAP and WAP AC?

I lost whole day of messing around with it and finally came to the source of the problem. Aparently, somewhere close in neighborhood, someone fired up new nasty AP on exactly same frequency as my wAP ac, thus crippling him heavily.
Odds of that to happen were much smaller than odds that I got lemon for wAP ac. :D
You were on track there m8, I thank you anyway. :)

Problem solved, so far loving this little beast. 8)
Hi, we have the same problems - over 2,4 Ghz connection speed above 1-5 Mbs, but on 5 Ghz we got above 100 Mbs
We have 5 waP AC and 1 RB951G-2HnD connected to CCR1009.
Also we have a lot of neighborhood APs.
We tried to separate all our APs on different channels but the result was the same.
Have to notice that all our APs placed on the same floor, the minimum distance between them - 10 m, adn the maximum is 40 m.

Can you explain what exactly do you configure?

Re: wAP AC (General questions and experience)

Posted: Sat Aug 06, 2016 12:24 pm
by tzupan
Hey.
I need some help. I can't connect to my wAP anyhow. Any idea?
I tried all the resetting methods but doesn't work.

Thanks for help in advice.
Any idea about my problem?
I can't connect to wAP with WinBox at all, wireless is like disabled (not seen on laptop), connected with ETH getting weird IP like 169.254.72.7 and cant connect to 169.254.72.1.

Please help.

Re: wAP AC (General questions and experience)

Posted: Sat Aug 06, 2016 6:12 pm
by IntrusDave
I'll just add to this.

Mikrotik, hurry up and release a CRS with the Qualcomm IPQ processor (Like RB3011), Full size USB3 port and a 802.3af/at POE option.

We would buy a LOT of them, for use with wAP's and to power IP phones and cameras.
I would kill for a 48 port CRS with an IPQ-8064 and 802.3af/at.

Re: wAP AC (General questions and experience)

Posted: Sat Aug 06, 2016 6:14 pm
by IntrusDave

Any idea about my problem?
I can't connect to wAP with WinBox at all, wireless is like disabled (not seen on laptop), connected with ETH getting weird IP like 169.254.72.7 and cant connect to 169.254.72.1.

Please help.
Try setting you machine's IP to 192.168.88.2 and connecting to the router at 192.168.88.1

Re: wAP AC (General questions and experience)

Posted: Sat Aug 06, 2016 6:21 pm
by tzupan

Any idea about my problem?
I can't connect to wAP with WinBox at all, wireless is like disabled (not seen on laptop), connected with ETH getting weird IP like 169.254.72.7 and cant connect to 169.254.72.1.

Please help.
Try setting you machine's IP to 192.168.88.2 and connecting to the router at 192.168.88.1
Nope :(
Nothing.

Re: wAP AC (General questions and experience)

Posted: Sat Aug 06, 2016 6:24 pm
by IntrusDave
Then you will need a Windows computer and use NetInstall to restore it.

Re: wAP AC (General questions and experience)

Posted: Sun Aug 07, 2016 6:26 am
by kd6icz
OK.... I just went through this exact issue 10 minutes ago. This appears to be a bug in the wAP ac. The way I got it to respond is unplugged the LAN cable from the unit while it was powered up. The other end of the LAN cable was connected directly to my LAN port on my laptop. I then held the reset button and while holding the reset button re-connect the LAN cable with power. Continue to hold the reset button for 8-10 seconds. This allowed WinBox to talk to the unit again via the LAN port directly connected to my laptop.

I'm finding this unit to have a few bugs. For one, when I try to select Home AP Dual as my mode of choice it crashes the unit and reboots it back to WISP AP.

Re: wAP AC (General questions and experience)

Posted: Tue Aug 09, 2016 1:06 am
by alexjhart
I'll just add to this.

Mikrotik, hurry up and release a CRS with the Qualcomm IPQ processor (Like RB3011), Full size USB3 port and a 802.3af/at POE option.

We would buy a LOT of them, for use with wAP's and to power IP phones and cameras.
I would kill for a 48 port CRS with an IPQ-8064 and 802.3af/at.
I would too, but it would have to have spanning tree support, which they don't have for the CRS yet.

Re: wAP AC (General questions and experience)

Posted: Thu Aug 18, 2016 1:29 pm
by coroslav
I do not have any mentioned problem here, and no problem after latest upgrade too.
Ayway, I have hard time to make some kind of box or cooler for it, as it must be placed out of original heat-insulating thing in which it came..
Is there any box in which it may fit? It must be vented to keep temperature acceptable, but it must not be metal, as there is 5 antennas on board..
No need to see lights or match any shape, just acceptable look (not huge nor way too much ugly..).

Can You please post here, what is the temperature of Your units (System/Health) if used in original box?
At 65 celsius, problems start ocurring, and unit is in room and of course there is no sunlight or external heat.
Perhaps I have just a deffective piece and have to RMA (it turns off/drops connections or even freeze, if left inside original box).
(possible RMA is the only reason to not just drill as many as may fit holes through original box..).

Re: wAP AC (General questions and experience)

Posted: Thu Aug 18, 2016 1:40 pm
by pukkita
For those with 2.4GHz issues:
What's new in 6.36 (2016-Jul-20 14:09):
*) wap-ac - fixed performance problems with 2.4GHz wireless (additional reboot after upgrade required);

Re: wAP AC (General questions and experience)

Posted: Thu Sep 01, 2016 8:51 am
by complete2006
af Power problem wit netgear GS110TP. Switch will deliver no power to device. Regardless of power mode. Port was running with unifi AP pro without an issue ...

Re: wAP AC (General questions and experience)

Posted: Mon Sep 05, 2016 11:39 am
by onnoossendrijver
Damn, I was about to order 3 pcs. of WAP AC to connect to my Netgear GS110TP :(

Do you have version1 or version 2 of this switch? Are you running the latest software version?

Re: wAP AC (General questions and experience)

Posted: Mon Sep 05, 2016 12:24 pm
by MartijnVdS
af Power problem wit netgear GS110TP. Switch will deliver no power to device. Regardless of power mode. Port was running with unifi AP pro without an issue ...
Check out this wiki page: http://wiki.mikrotik.com/wiki/Manual:TO ... lity_table

It has a pretty comprehensive list about what kinds of PoE are supported by the wAP AC

Re: wAP AC (General questions and experience)

Posted: Mon Sep 05, 2016 1:19 pm
by onnoossendrijver
The GS110TP is just an ordinary 802.3af switch.
It is supposed to work.

Re: wAP AC (General questions and experience)

Posted: Mon Sep 05, 2016 1:51 pm
by mrz
Maybe power budget is exceeded on the switch already? How many devices are already powered from that switch? What cable do you use?

Re: wAP AC (General questions and experience)

Posted: Mon Sep 19, 2016 4:11 pm
by dlareklami
Hi!
I have question about wapAC. I really like this AP and what I can do with it. But I can't get why my speed is slow?
I have home router (old Asus RT-N12, running DD-WRT. Fast Ethernet only). It has wireless N only on 2.4Ghz channel. Before I started to use Wap AC, Asus was configured to use channel width 40Mhz/upper only and frequency was set to “AUTO”. Average speed by speedtest was about 60Mbps download, 70Mbps upload. Which was fine.
Wap AC I configured to use Channel 13 (2472Mhz), channel width 20/40Mhz-eC. Average speed by speedtest about 20Mbps download, 15Mbps upload. What can be the issue here? Wap AC is located far away from my router, in another room. I tried to change places, but still no effect. I tried also speedtest with default config for wireless interface only, still the same speed. I am attaching my wap ac configuration and screenshot of my current wifi area. SSID for wap AC is MT2, for home router DAP. When I made this screenshot, I changed my Asus router to use the same channel (13) as was AC. As you see signal is a bit better. Can’t understand why it’s so.
# sep/18/2016 11:35:54 by RouterOS 6.37rc36
# software id = JMTU-53C9
#
/interface bridge
add comment=WLAN1+WLAN2 name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-eC \
    comment=2.4Ghz disabled=no distance=indoors frequency=2472 \
    frequency-mode=superchannel mode=ap-bridge ssid=MT2 wireless-protocol=\
    802.11 wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-eeCe comment=5Ghz disabled=no distance=indoors frequency=auto \
    frequency-mode=superchannel mode=ap-bridge ssid=MT5 wireless-protocol=\
    802.11 wmm-support=enabled wps-mode=disabled
/interface ethernet
set [ find default-name=ether1 ] advertise=\
    100M-half,100M-full,1000M-half,1000M-full comment=WAN rx-flow-control=on \
    tx-flow-control=on
/interface wireless manual-tx-power-table
set wlan1 comment=2.4Ghz
set wlan2 comment=5Ghz
/interface wireless nstreme
set wlan1 comment=2.4Ghz enable-polling=no
set wlan2 comment=5Ghz enable-polling=no
/ip neighbor discovery
set ether1 comment=WAN
set wlan1 comment=2.4Ghz discover=no
set wlan2 comment=5Ghz discover=no
set bridge comment=WLAN1+WLAN2
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
# DHCP server can not run on slave interface!
add address-pool=dhcp_pool1 disabled=no interface=ether1 name=dhcp1 relay=\
    192.168.1.1
/interface bridge port
add bridge=bridge interface=wlan1
add bridge=bridge interface=wlan2
add bridge=bridge interface=ether1
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes
/ip firewall address-list
add address=0.0.0.0/8 list=BOGON
add address=100.64.0.0/10 list=BOGON
add address=127.0.0.0/8 list=BOGON
add address=169.254.0.0/16 list=BOGON
add address=172.16.0.0/12 list=BOGON
add address=192.0.0.0/24 list=BOGON
add address=192.0.2.0/24 list=BOGON
add address=198.18.0.0/15 list=BOGON
add address=198.51.100.0/24 list=BOGON
add address=203.0.113.0/24 list=BOGON
add address=224.0.0.0/4 list=BOGON
add address=240.0.0.0/4 list=BOGON
/ip firewall filter
# in/out-interface matcher not possible when interface (ether1) is slave - use master instead (bridge)
add action=drop chain=input comment="boggon input drop" in-interface=ether1 \
    src-address-list=BOGON
add action=reject chain=input comment="ip spoofing protect" connection-state=\
    new protocol=tcp reject-with=tcp-reset tcp-flags=syn,ack
add action=accept chain=input comment=ping protocol=icmp
add action=accept chain=input comment="accept established & related" \
    connection-state=established,related
# in/out-interface matcher not possible when interface (ether1) is slave - use master instead (bridge)
add action=drop chain=input comment="drop input" in-interface=ether1
add action=accept chain=forward comment="established forward & related" \
    connection-state=established,related
add action=drop chain=forward comment="drop forward" connection-state=invalid
add action=reject chain=output comment=\
    "not woring :( unable to check versions from packages menu" disabled=yes \
    reject-with=icmp-network-unreachable
/ip firewall mangle
# in/out-interface matcher not possible when interface (ether1) is slave - use master instead (bridge)
add action=mark-connection chain=prerouting connection-state=new dst-port=\
    9999 in-interface=ether1 new-connection-mark=allow_in passthrough=yes \
    protocol=tcp
/ip firewall nat
# in/out-interface matcher not possible when interface (ether1) is slave - use master instead (bridge)
add action=masquerade chain=srcnat out-interface=ether1
# in/out-interface matcher not possible when interface (ether1) is slave - use master instead (bridge)
add action=redirect chain=dstnat dst-port=9999 in-interface=ether1 protocol=\
    tcp to-ports=80
/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether1 type=external
add interface=bridge type=internal
/system clock
set time-zone-name=Europe/Riga
/system ntp client
set enabled=yes primary-ntp=89.111.54.85 secondary-ntp=193.34.152.1
/system package update
set channel=release-candidate
/system routerboard settings
set cpu-frequency=720MHz protected-routerboot=disabled
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge
add interface=ether1
/tool romon
set enabled=yes
Image

Re: wAP AC (General questions and experience)

Posted: Mon Sep 19, 2016 10:39 pm
by nz_monkey
@dlareklami

Have you tried the 6.37rc releases of RouterOS?

There is a fix for 2.4Ghz on wAP AC

Re: wAP AC (General questions and experience)

Posted: Tue Sep 20, 2016 11:45 am
by dlareklami
@dlareklami

Have you tried the 6.37rc releases of RouterOS?

There is a fix for 2.4Ghz on wAP AC
Yeap. I am already on 6.37rc36. Just saw that rc38 came out. Need to try that too.

Re: wAP AC (General questions and experience)

Posted: Thu Sep 22, 2016 3:34 pm
by Quindor
Using the wAP AC (in CAPSMAN mode) with a 2.4Ghz client and 20Mhz channel width I get about 40Mbit down and 30Mbit up (max of my internet connection) this is using my Galaxy S7 which I think is the limiting factor (only one antenna I believe). So it's odd you are getting slower speeds with 40Mhz set.

Is your wireless space very congested at 2.4Ghz? Mine is, so that's why I've set it to 20Mhz to not pick too much interference.

Re: wAP AC (General questions and experience)

Posted: Fri Sep 23, 2016 11:13 am
by dlareklami
My wireless area very congested at 2.4Ghz. I have attached my screenshot above. I don't do anything special with wap ac, just few configuration lines and that's it. CPU load around 1-2%.
I am using Samsung S6 and Samsung tab pro, on both of these devices I can get maximum of 20/20. Time to time I see that upload speed is way much better then download. For example, after I upgraded to RC42 my upload speed is almost double time more then download. It was 25/45 yesterday. I switched to channel 13 as you can see with 40mhz width. Where there are fewer clients. I would love to try channel 14, but I can't get my devices to work on that frequency which is strange.
On 5Ghz everything is just fine. I can get around 70/70 constantly.

Re: wAP AC (General questions and experience)

Posted: Fri Sep 23, 2016 2:58 pm
by mpreissner
I'm hoping some of you can answer this question, as I haven't messed around with any MT wireless gear.

I'm currently operating a corporate network in the cloud, and we're looking to extend secure wireless access to remote locations. If I've got a CHR acting as a VPN head to our cloud environment, can the wAP AC establish a VPN tunnel and route all traffic to our cloud environment? Does it support EAP-TLS authentication for the clients?

Thanks!

Re: wAP AC (General questions and experience)

Posted: Fri Sep 23, 2016 3:10 pm
by MartijnVdS
I'm hoping some of you can answer this question, as I haven't messed around with any MT wireless gear.

I'm currently operating a corporate network in the cloud, and we're looking to extend secure wireless access to remote locations. If I've got a CHR acting as a VPN head to our cloud environment, can the wAP AC establish a VPN tunnel and route all traffic to our cloud environment? Does it support EAP-TLS authentication for the clients?

Thanks!
It can establish a VPN connection, but it doesn't have accelerated cryptography support, and so it's going to max out at several tens of megabits/second. Putting a router on-site with accelerated crypto (850, 1100, CCR), and letting the APs connect to the CHR/VPN through that will help to reach maximum speed.

Mikrotik wireless gear supports EAP-TLS, either "by itself" with locally installed certificates, through CAPsMAN, with certificates installed on the manager's side, or using "passthrough mode", where your RADIUS/EAP server handles all the EAP traffic.

Re: wAP AC (General questions and experience)

Posted: Fri Sep 23, 2016 8:28 pm
by Quindor
My wireless area very congested at 2.4Ghz. I have attached my screenshot above. I don't do anything special with wap ac, just few configuration lines and that's it. CPU load around 1-2%.
I am using Samsung S6 and Samsung tab pro, on both of these devices I can get maximum of 20/20. Time to time I see that upload speed is way much better then download. For example, after I upgraded to RC42 my upload speed is almost double time more then download. It was 25/45 yesterday. I switched to channel 13 as you can see with 40mhz width. Where there are fewer clients. I would love to try channel 14, but I can't get my devices to work on that frequency which is strange.
On 5Ghz everything is just fine. I can get around 70/70 constantly.
Have you tried setting it to 20Mhz? It could be all the interference is actually making the 40Mhz channel slower then just 20Mhz. Speed wise that should still be sufficient. Always set it to the channel bandwidth which will give you enough speed, widening the channel can only cause more problems in those cases.

Re: wAP AC (General questions and experience)

Posted: Mon Sep 26, 2016 1:47 pm
by dlareklami
I think I solved this by using only 20Mhz channel. Frequency set to 2472. Most of my neighbors are using 20/40Mhz channel on 2412, 2437 and 2462 frequencies. I have also disabled some FW rules that were not working as expected and things back to normal again. I am happy now :)
What I still don't understand why upload speed is faster(better) than download? Download approx. 1.5 times lower than upload

Re: wAP AC (General questions and experience)

Posted: Mon Sep 26, 2016 3:41 pm
by mpreissner
It can establish a VPN connection, but it doesn't have accelerated cryptography support, and so it's going to max out at several tens of megabits/second. Putting a router on-site with accelerated crypto (850, 1100, CCR), and letting the APs connect to the CHR/VPN through that will help to reach maximum speed.

Mikrotik wireless gear supports EAP-TLS, either "by itself" with locally installed certificates, through CAPsMAN, with certificates installed on the manager's side, or using "passthrough mode", where your RADIUS/EAP server handles all the EAP traffic.
Thanks! It would be nice if MT added hardware crypto support so these could be a good option for my use case. Having a remote access point would simplify a lot of things for me.

Re: wAP AC (General questions and experience)

Posted: Sun Oct 02, 2016 8:08 pm
by onnoossendrijver
af Power problem wit netgear GS110TP. Switch will deliver no power to device. Regardless of power mode. Port was running with unifi AP pro without an issue ...
I just borrowed a WAP AC from Quindor (thanks!). It's working fine on my Netgear GS110TP (v1) switch running firmware 5.4.2.25.
Power is delivered via PoE from the GS110TP using 802.3af.

Re: wAP AC (General questions and experience)

Posted: Mon Oct 03, 2016 9:59 am
by ik3umt
So, is Wap AC 802.3af compliant ??

Re: wAP AC (General questions and experience)

Posted: Mon Oct 03, 2016 1:50 pm
by onnoossendrijver
So, is Wap AC 802.3af compliant ??
According to the specs it is :)

wAP AC as an access point (in conventional meaning)

Posted: Wed Oct 19, 2016 9:47 pm
by vacool
Can it be used as an an access point (in conventional meaning)? I mean, can it be wired to another router, which shares internet through LAN port?

Re: wAP AC as an access point (in conventional meaning)

Posted: Wed Oct 19, 2016 10:14 pm
by alexjhart
Can it be used as an an access point (in conventional meaning)? I mean, can it be wired to another router, which shares internet through LAN port?
absolutely

Re: wAP AC (General questions and experience)

Posted: Sun Oct 30, 2016 3:35 pm
by rgroothuis
Is anybody aware of a different mounting solution for the wAP. My understanding is that the wAP is a broadcasting in a circle. If the wAP is mounted on a iron pipe (this is the only way in my situation to mount an AP on the jetties in our harbour) it (can) influence the broadcasting. If I can mount the wAP in a different way on top of the iron pipe then there is no influence on the WIFI broadcast signal.

Is my assumption that the iron pipe is influencing the broadcast quality/strength correct?

I was not able to find a signal broadcast drawing, is this available for the wAP? A diagram in which directions the wAP is sending/broadcasting the signal best and how far. I need this type of information to make a good WIFI coverage overview in the harbour.

Looking forward to your feedback and suggestions.

Thanks.

Re: wAP AC (General questions and experience)

Posted: Mon Oct 31, 2016 5:16 pm
by OKNET
Is anybody aware of a different mounting solution for the wAP. My understanding is that the wAP is a broadcasting in a circle. If the wAP is mounted on a iron pipe (this is the only way in my situation to mount an AP on the jetties in our harbour) it (can) influence the broadcasting. If I can mount the wAP in a different way on top of the iron pipe then there is no influence on the WIFI broadcast signal.

Is my assumption that the iron pipe is influencing the broadcast quality/strength correct?

I was not able to find a signal broadcast drawing, is this available for the wAP? A diagram in which directions the wAP is sending/broadcasting the signal best and how far. I need this type of information to make a good WIFI coverage overview in the harbour.

Looking forward to your feedback and suggestions.

Thanks.
I'm looking for same information,
Thanks

Re: wAP AC (General questions and experience)

Posted: Mon Oct 31, 2016 6:49 pm
by pukkita
AFAIK wAP AC has omni antennas, so antenna pattern is a toroid (donut shaped):
Captura de pantalla 2016-10-31 a la(s) 17.48.04.png
According to its Brochure this is how it should be mounted on a pole:
Captura de pantalla 2016-10-31 a la(s) 17.41.03.png
Nearby metallical constructions can detract from its pattern radiation by faraday cage effect.

What's the size of the area you expect to be covered?

Re: wAP AC (General questions and experience)

Posted: Mon Oct 31, 2016 7:26 pm
by rgroothuis
Thanks for your feedback, that is really appreciated.

The area I need to cover is a harbour of about 120 x 260 meters. In the harbour their are a lot of boats (obviously) with masts (sailboats) as wel as metal boats. The requirement is that there is good WIFI reception inside the boat. Cabling is not really an issue, I can relatively simple get cabling at all the different locations in the harbour. Do you have any suggestion on how to approach this challenge?

Regarding the pole construction, I'm aware of picture in the brochure, also I've a wAP under test at the moment. The wAP is connected against the metal pole and I'm afraid that that disturbs the WIFI signal strength. Therefore I was wondering if there is a different construction available, that you can buy, to connect the wAP on a pole without this losing signal problem.

Re: wAP AC (General questions and experience)

Posted: Mon Oct 31, 2016 7:52 pm
by pukkita
How many wAPs have you deployed? What's the distance between them and the boats? hundreds of meters is not suitable for wAPs, nor is it Omni antennas either.

Re: wAP AC (General questions and experience)

Posted: Mon Oct 31, 2016 8:48 pm
by rgroothuis
How many wAPs have you deployed? What's the distance between them and the boats? hundreds of meters is not suitable for wAPs, nor is it Omni antennas either.
Only 1 wAP at the moment for testing purposes. This one is positioned on the jetty in the harbour. I've three other mounting points on the jetty. The setup was originally running 4 Unifi Ubiquiti AP Outdoor https://www.ubnt.com/unifi/unifi-ap-outdoor/ antenna's but the performance is not so good. That is why I replaced one of them with a wAP to build up experience. Those Unifi Ubiquiti are about 450 euro compared to 90 euro for a wAP. And I want to add three to four AP's. This will safe a lot of money. But is the wAP as good as the Unifi Ubiquiti

A jetty is about 100 meters long, the boats are on both sides of the jetty. The next jetty is about 50 meters away from the previous one. And this is the case for about 6 jetties.

Re: wAP AC (General questions and experience)

Posted: Tue Nov 01, 2016 2:52 pm
by pukkita
wAPs are conceived as proximity APs, so you should deploy several of them, aiming at placing them not farther than 25-30m, 50m as an absolute maximum from the spot being covered.

Bear in mind mobile devices like smartphones are very limited in Tx power and their internal antennas are very low gain; for communication to happen between two given devices, both devices (wAP AC and mobile device) must be able to "hear" each other.

A diagram or Google Earth screenshot will make things more clear regarding wAP AC needed density. How's Site Spectrum?

Re: wAP AC (General questions and experience)

Posted: Tue Nov 01, 2016 3:11 pm
by rgroothuis
A Google maps screenshot is included in this post
Screen Shot 2016-11-01 at 13.59.52.png-2.pdf
harbour2.jpg
The red stars are 4 locations at which I've the Unifi Ubiquiti AP Outdoor AP's and I want to replace them with wAP's
The blue circles are 3 locations at which I want to add additional wAP's to extend the WIFI coverage.

Why do the AP's need to be a maximum of 50 meters from each other? There are not wireless communicating with each other. All the AP's in the harbour are connected via ethernet cables.

Would this be a good solution to have a good WIFI coverage? 7 wAP's in the harbour?

FYI, a jetty is about 100 meters long.

Re: wAP AC (General questions and experience)

Posted: Tue Nov 01, 2016 3:34 pm
by pukkita
Why do the AP's need to be a maximum of 50 meters from each other? There are not wireless communicating with each other. All the AP's in the harbour are connected via ethernet cables.
wAPs are conceived to deploy in high density, tuning down power to provide coverage to nearby customers, without interferring with other nearby wAPs in the same channel; remember there's only 3 non overlapping channels in 2.4GHz spectrum.

There's another reason: water. You want the less "reflections", the better, so the less power, the better.
Would this be a good solution to have a good WIFI coverage? 7 wAP's in the harbour?
A harbor is a tricky scenario to provide WiFi coverage... you'll had to deploy one wAP, start playing with lowering Tx Power and test actual throughput with an average smartphone in terms of wireless performance (Apple devices aren't) for its effective coverage area (don't rely on the phone's signal levels), then extrapolate for the needed number of wAPs.

Re: wAP AC (General questions and experience)

Posted: Tue Nov 01, 2016 3:40 pm
by rgroothuis
Thanks for the feedback. It is not as simple as I was hoping for.

Interesting thing is that at the beginning of the jetty I've a Mikrotik SXT2 and at the end of the jetty (about 100 meters) I still have wifi signal on an Apple Mac Book Pro. I was impressed by this. Instead of selecting wAP's is isn't it a a good idea/solution to put SXT2 at the beginning and end of each jetty? Any thoughts?

Regarding reflecting of water there is probably also a lot of influence of the masts of the sailing boats.

Re: wAP AC (General questions and experience)

Posted: Tue Nov 01, 2016 4:14 pm
by pukkita
SXT2 has a Sector antenna, using several of those place strategically (remember, there are only 3 non overlapping channels) of those maybe you could cover the entire harbor, but remember smartphones need close range.

Again, don't use a macbook as a reference testing device, but an average (read: cheapo) smartphone, you have to take into account the worst possible scenario, unless you will only provide service to laptops.

Choosing between low-count, long range Sectors vs high-count, near range wAPs depends on the services you are going to provide (bandwidth), expected simultaneous users, Dual band coverage, budget, etc. There are lots of aspects to consider.

I'd contact a Consultant, you'll end up actually saving money by hitting the nail on the first hit.

Re: wAP AC (General questions and experience)

Posted: Thu Nov 03, 2016 4:17 pm
by ik3umt
Just arrived three today

From what I've understood, they come with a default AP configuration with firewalled ethernet (no management) and no encryption on wireless.
If powered-up with reset button pressed they boot in CAP mode with management capability on ethernet.
If I want a zero-configuration routerboard, I have to connect in default AP mode via wireless and push the "remove configuration" button on first time window.
A "system reset-configuration" command in either "zero-configuration" or "CAP" mode will force Wap into preconfigured AP mode.

Do you confirm this ?

Re: wAP AC (General questions and experience)

Posted: Thu Nov 03, 2016 5:10 pm
by mrz
/system reset-configuration no-defaults=yes
to get no config.

Re: wAP AC (General questions and experience)

Posted: Thu Nov 03, 2016 5:59 pm
by ik3umt
/system reset-configuration no-defaults=yes
to get no config.
Fine, Thank you
Is there a "system reset-configuration" argument to get the CAP mode ??

wAP AC (General questions and experience)

Posted: Tue Nov 08, 2016 11:11 am
by scampbell
Thanks for your feedback, that is really appreciated.

The area I need to cover is a harbour of about 120 x 260 meters. In the harbour their are a lot of boats (obviously) with masts (sailboats) as wel as metal boats. The requirement is that there is good WIFI reception inside the boat. Cabling is not really an issue, I can relatively simple get cabling at all the different locations in the harbour. Do you have any suggestion on how to approach this challenge?

Regarding the pole construction, I'm aware of picture in the brochure, also I've a wAP under test at the moment. The wAP is connected against the metal pole and I'm afraid that that disturbs the WIFI signal strength. Therefore I was wondering if there is a different construction available, that you can buy, to connect the wAP on a pole without this losing signal problem.

Fabricate a mount on top of the pole from plastic or fibreglass so no metal "shadow" ?

Or perhaps just a standoff from the pole ?

For sure the pole will cast a shadow in the wireless if it's mounted hard against the
wAP


Sent from my iPhone using Tapatalk

Re: wAP AC (General questions and experience)

Posted: Wed Nov 09, 2016 11:55 am
by pukkita
/system reset-configuration no-defaults=yes
to get no config.
Fine, Thank you
Is there a "system reset-configuration" argument to get the CAP mode ??
You can create a .rsc file, and select it to be loaded after reset-configuration, e.g (for a dual band wAP ac):
/interface wireless cap
set discovery-interfaces=ether1 enabled=yes interfaces=wlan1,wlan2
You can also use reset to turn devices into CAP mode, see RouterBoot.

It can be tricky at first, but once you get the reset button press timing is the fastest way to turn to CAP mode.

Re: wAP AC (General questions and experience)

Posted: Sat Nov 19, 2016 1:40 am
by meanmachine
Hi Guys

does anybody have any idea on how many clients can one wAP ac support for some normal internet usage? (1-2Mbit per device)
almost 100% are mobile phones in this case.
I'm looking for the deployment for around 50-70 clients

Thanks

Re: wAP AC (General questions and experience)

Posted: Sat Dec 10, 2016 11:28 am
by Makoto
Hi,

can wap ac be used in 5Ghz for client and 2,4 ghz for AP mode ?

Re: wAP AC (General questions and experience)

Posted: Sat Dec 10, 2016 6:19 pm
by MartijnVdS
Hi,

can wap ac be used in 5Ghz for client and 2,4 ghz for AP mode ?
Yes. You can configure both radios independently.

Re: wAP AC (General questions and experience)

Posted: Wed Feb 08, 2017 4:42 pm
by beetlejuice81
Hy.

I'm looking for a switch POE Gigabit 8/16/24 Port compatible with Wap AC (8 AP).

Are these products compatible with AP?

- Tplik TL-SG3424P
- Ubiquiti TS-8-PRO
- Linksys LGS124P

Any suggestion would be appreciated.

Thank you.

Re: wAP AC (General questions and experience)

Posted: Thu Feb 09, 2017 3:15 pm
by andriys
I'm looking for a switch POE Gigabit 8/16/24 Port compatible with Wap AC (8 AP).
Check this wiki page out.

Re: wAP AC (General questions and experience)

Posted: Thu Feb 09, 2017 3:24 pm
by beetlejuice81
I'm looking for a switch POE Gigabit 8/16/24 Port compatible with Wap AC (8 AP).
Check this wiki page out.
Thank you!

Re: wAP AC (General questions and experience)

Posted: Sun Apr 23, 2017 12:33 pm
by troffasky
Could you update this page accordingly?:

https://routerboard.com/RBwAPG-5HacT2HnD {,-BE}

Just says "PoE in 802.3at" [as do the websites of the usual vendors I have checked].