Community discussions

MikroTik App
 
Lagered
newbie
Topic Author
Posts: 26
Joined: Tue Dec 03, 2013 3:08 am

HAP AC Lite - 6.35.2 updated bricked?

Thu May 26, 2016 11:02 pm

Hi, we recently brought in a couple of HAP AC Lite units.

Our tech updated two units to 6.35.2, but after resetting the units to initiate the firmware update they do not appear to finish booting..

When the power is plugged in the USR light turns on and after about 8 seconds it starts blinking very slowly. From here there is no other activity.

Ethernet ports do not initialize when a device is plugged in.

Any help or suggestions would be appreciated.
 
ludekhabarta
just joined
Posts: 9
Joined: Tue Feb 16, 2016 3:44 pm

Re: HAP AC Lite - 6.35.2 updated bricked?

Fri May 27, 2016 2:54 am

Hello,

same problem.
Netinstall recovery procedure helped. (reboot switch, boot from bootp).


Regards

Ludek
 
outdoors3006
just joined
Posts: 1
Joined: Thu Jan 10, 2013 6:21 pm

Re: HAP AC Lite - 6.35.2 updated bricked?

Fri May 27, 2016 4:36 am

Same issue today. unable to do netinstall. the ethernet port does not seem to stay connected long enough.
Any suggestions?
 
ckgth
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Wed Jun 06, 2007 5:03 pm

Re: HAP AC Lite - 6.35.2 updated bricked?

Fri Dec 09, 2016 4:31 pm

Hello,

is there any new tips?
The hap ac lite was not comming up after an update. No Ethernet link on all ports
and a blinked USR-LED....
 
warrenfarao
just joined
Posts: 1
Joined: Thu May 03, 2018 9:11 am

Re: HAP AC Lite - 6.35.2 updated bricked?

Thu May 03, 2018 9:15 am

Hi,

I am having the same issue with the Hap AC lite. After upgrading the firmware the eth ports dont work. When connected to my computer my ethernet adapter shows connecting but then disconnects again. Does not connect at all. Netinstall does not pick up the router.

Who is online

Users browsing this forum: klaus007, llag, mirk and 22 guests