Community discussions

MikroTik App
 
NickOlsen
Member Candidate
Member Candidate
Topic Author
Posts: 127
Joined: Wed Feb 13, 2008 9:30 pm

wAP AC Temperature

Sun Jul 03, 2016 5:52 am

Anyone else notice the wAP AC runs really hot?

The AP is blazing fast. But when you really load it up. It gets really hot. I've seen it as high as 100C. The device is in my AC cooled apartment at ~72F. I'm powering it via 802.3AF POE from a cisco switch. The device is quite warm to the touch. So I don't suspect the sensor is just incorrect. Anyone else seeing something similar, Or is my unit abnormally hot?

As an example, I've got a total of 4 wireless clients connected, A mix of 2g and 5g clients.

My 5ghz Vizio TV is streaming 4K content from my NAS on the same subnet. It averages about 160Mb/s. If I stop streaming/using a lot of bandwidth it cools down quickly to something like ~78C.

Image
 
drbunsen
newbie
Posts: 37
Joined: Fri Apr 29, 2016 7:24 pm

Re: wAP AC Temperature

Mon Jul 04, 2016 2:39 am

Hi,
mine runs also quite warm with gigabit ethernet connected and an AP active on each band otherwise idle.
It uses around 6 watts in this mode and the temperature readout says 56C in 22C room.
I'm wondering if this is healthy with this closed case in the log term.
 
heydude
newbie
Posts: 26
Joined: Wed Dec 02, 2015 4:53 pm
Location: CH

Re: wAP AC Temperature

Tue Jul 19, 2016 9:07 am

We have several wAP ac's running in different locations. Currently only 2.4ghz module is enabled and managed by CAPsMAN. In this mode the system temperature is not higher than 46°C (room temp. around 27°C).

Who is online

Users browsing this forum: No registered users and 37 guests