Community discussions

 
anarkikrzysiek
just joined
Topic Author
Posts: 4
Joined: Fri Jan 30, 2015 3:45 pm

Faulty RB2011UiAS-RM

Wed Jan 11, 2017 5:37 pm

Hi,

I have problem with RB2011UiAS-RM.
Device was working on same configuration for over 1 year and now it just stuck .
Touch Screen is white and nothing more and right 5 ethernet ports (Fast Ethernet ports) doesn't work (there is no reaction on LED when i connect something.
first 5 (Gigabit ) are working like switch and LED are showing that there is some action .
I cant connect to router using winbox (winbox doesn't see device)

I know that this device is working for long time but i'm trying to fix it .

Thank you for any help.
 
gustavomam
Trainer
Trainer
Posts: 289
Joined: Tue Jul 23, 2013 6:29 pm
Location: Spain
Contact:

Re: Faulty RB2011UiAS-RM

Wed Jan 11, 2017 6:32 pm

Hi.

Try to access throught another routeros device with mac-telnet.

Try to write the mac in winbox address if it does not apear.

Regards.
-
Eng. Gustavo Angulo
Academy Xperts Spain
Mikrotik Certified Trainer
https://www.youtube.com/watch?v=Cbt2HVYwjYU
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: Faulty RB2011UiAS-RM

Wed Jan 11, 2017 6:33 pm

The device has a serial port, try to connect to it in order to see if it reacts.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
schrotn
just joined
Posts: 14
Joined: Sat Sep 13, 2014 8:23 am

Re: Faulty RB2011UiAS-RM

Thu Jan 12, 2017 9:09 pm

I have two RB2011's just like this currently.
Ports 1-5 work perfectly as a dumb switch, but there does not seem to be a way to communicate with the internals. The LCD screen is white as well.

I've tried Winbox, NetInstall, serial console, ssh, telnet, mac telnet, reset button, and spanning the hard reset contacts inside the case.

We're still not sure what happened at this site, but the 2 2011's that went bad started throwing a lot of port errors in the log, then would die like this.
We think it was a power related issue, but it disappeared so we have no evidence to work on.

Is there any way to restore the RouterBoot firmware (or RouterOS, etc) through JTAG or anything like that?
I realize it may not be officially supported, but it would be nice to get these back to some sort of working order.
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: Faulty RB2011UiAS-RM

Thu Jan 12, 2017 10:03 pm

I have two RB2011's just like this currently.
Ports 1-5 work perfectly as a dumb switch, but there does not seem to be a way to communicate with the internals. The LCD screen is white as well.

I've tried Winbox, NetInstall, serial console, ssh, telnet, mac telnet, reset button, and spanning the hard reset contacts inside the case.

We're still not sure what happened at this site, but the 2 2011's that went bad started throwing a lot of port errors in the log, then would die like this.
We think it was a power related issue, but it disappeared so we have no evidence to work on.

Is there any way to restore the RouterBoot firmware (or RouterOS, etc) through JTAG or anything like that?
I realize it may not be officially supported, but it would be nice to get these back to some sort of working order.
Now you are saying something about power I remember a while ago I also had some issues with my RB2011. Mine was acting weird and rebooting once in a while without real reason.
After I opened the case found out that the power plug inside the device that connects to the board has come loose a little. (I happen to have the oldest version I believe where there is a power connector inside the case, right on the board and the powercord is lead through the housing. I also thought there is a newer version where the power connector is position more to the ouside of the board in order to be able to just plug the connector from the outside (Like with the RB750/951 etc.))
Just noticed that anarkikrzysiek is talking about a rack mount model, but still could be a power issue.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
schrotn
just joined
Posts: 14
Joined: Sat Sep 13, 2014 8:23 am

Re: Faulty RB2011UiAS-RM

Fri Jan 13, 2017 8:07 pm

Both of mine are rackmounts as well (RB2011UiAS-RM). Didn't think that would make a difference.
I have two RB2011's just like this currently.
Ports 1-5 work perfectly as a dumb switch, but there does not seem to be a way to communicate with the internals. The LCD screen is white as well.

I've tried Winbox, NetInstall, serial console, ssh, telnet, mac telnet, reset button, and spanning the hard reset contacts inside the case.

We're still not sure what happened at this site, but the 2 2011's that went bad started throwing a lot of port errors in the log, then would die like this.
We think it was a power related issue, but it disappeared so we have no evidence to work on.

Is there any way to restore the RouterBoot firmware (or RouterOS, etc) through JTAG or anything like that?
I realize it may not be officially supported, but it would be nice to get these back to some sort of working order.
Now you are saying something about power I remember a while ago I also had some issues with my RB2011. Mine was acting weird and rebooting once in a while without real reason.
After I opened the case found out that the power plug inside the device that connects to the board has come loose a little. (I happen to have the oldest version I believe where there is a power connector inside the case, right on the board and the powercord is lead through the housing. I also thought there is a newer version where the power connector is position more to the ouside of the board in order to be able to just plug the connector from the outside (Like with the RB750/951 etc.))
Just noticed that anarkikrzysiek is talking about a rack mount model, but still could be a power issue.
 
User avatar
Janevski
newbie
Posts: 35
Joined: Sat Dec 31, 2016 10:29 pm
Contact:

Re: Faulty RB2011UiAS-RM

Sat Jan 14, 2017 4:37 am

Inspect power supply.
Inspect capacitors.
 
kermu
just joined
Posts: 5
Joined: Fri Nov 26, 2010 11:59 pm

Re: Faulty RB2011UiAS-RM

Sat Jan 28, 2017 6:17 pm

Who is online

Users browsing this forum: No registered users and 18 guests