Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Fri Feb 17, 2017 12:53 pm

RBSXT-5nDr2 dead after fw update

Fri Feb 17, 2017 12:58 pm


I installed the latest firmware (6.38.1). After that the wireless link was disconnected.
I made a reset and after that I have no more access. I tried the static IP and the default IP

What can I try to get it working?
User avatar
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Sat Nov 17, 2012 12:17 pm

Re: RBSXT-5nDr2 dead after fw update

Thu Mar 02, 2017 12:54 pm

I had a similar problem only yesterday with a RBSXT-5HacD2n when I did a RouterOS upgrade. What finally worked was using "netinstall".
Remember that for netinstall, you need to disable Windows Firewall and run netinstall as Administrator or it's likely your device won't show up in the list.
Best to Google for detailed instructions but here are some to get you going:

Normis' definitive guide on how long to hold down reset button for different boot functions:

One of many step-by-step netinstall procedures (although doesn't mention run-as-administrator or correct reset button timing):

Who is online

Users browsing this forum: Takashi and 15 guests