Page 1 of 1

Overclocking issues

Posted: Fri Nov 03, 2006 11:23 pm
by Diganet
Hi,

I have 2 RB532As running 2.9.34. If i try to overclock any of them, they jump fine to 330MHz (tried both BIOS and Console) but reset either after a short time or after powercycling/reboot. In BIOS i can see it sets 330MHz as safe frequency even after reboot/powercycling, but never keeps it even if i told it so..

Why?

/Henrik

Re: Overclocking issues

Posted: Wed Nov 08, 2006 11:06 am
by stealth
Hi,

I have 2 RB532As running 2.9.34. If i try to overclock any of them, they jump fine to 330MHz (tried both BIOS and Console) but reset either after a short time or after powercycling/reboot. In BIOS i can see it sets 330MHz as safe frequency even after reboot/powercycling, but never keeps it even if i told it so..

Why?

/Henrik
I had the same problem on 2.9.32. About month ago, I posted that on this forum. Someone from mikrotik wrote that they tried to fix broblem when RB532 is interferencing with other devices on about 100Mhz frequency by force disabling 333Mhz frequency setting. They definety shoud add this to official changelog. After several days someone delete this thread, becase someone don't really like when there is posts about mikrotik problems at all. I downgrade to 2.9.28 where 333Mhz option works fine.
Are you sure you are setting frequency the right way ? because on 2.9.32 there was no 333mhz option at all.
set frequency, keep-frequency, plug off power, plug on

Re: Overclocking issues

Posted: Fri Nov 10, 2006 1:08 am
by Diganet
Hi,

I have 2 RB532As running 2.9.34. If i try to overclock any of them, they jump fine to 330MHz (tried both BIOS and Console) but reset either after a short time or after powercycling/reboot. In BIOS i can see it sets 330MHz as safe frequency even after reboot/powercycling, but never keeps it even if i told it so..

Why?

/Henrik
I had the same problem on 2.9.32. About month ago, I posted that on this forum. Someone from mikrotik wrote that they tried to fix broblem when RB532 is interferencing with other devices on about 100Mhz frequency by force disabling 333Mhz frequency setting. They definety shoud add this to official changelog. After several days someone delete this thread, becase someone don't really like when there is posts about mikrotik problems at all. I downgrade to 2.9.28 where 333Mhz option works fine.
Are you sure you are setting frequency the right way ? because on 2.9.32 there was no 333mhz option at all.
set frequency, keep-frequency, plug off power, plug on
Solved it, maybe i just should have read instructions carefully instead of using logic.. set frequency, power off/on, keep frequency, then it works..

/Henrik