Page 1 of 1

RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 10:32 am
by mbfound
Hi all,

I have a sector on a high site that isn't playing along, most if it is working as it should, clients are connecting etc etc.

But webfig won't work, our management software (API) won't work, can't check for updates (it's blank), resources show blank.

Now I can log in with Winbox but I can not restart it, it'll say it's restarting but it never does. Logging in with mac/telnet is very slow but eventually get's there and I issue restart command
but it never restarts. I tried using the "download and install" update function but it's also blank.

The only errors in the log is an snmp time out and a few failed logins from me.

Can anyone assist?

Thanks
MB

(I think the OS is 6.38/3.33 - we have 4 others on the site that are still working fine)

Re: RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 10:41 am
by savage
You'll need to power cycle the unit.

Re: RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 11:00 am
by mbfound
It's a 2 hour trip up a 4x4 route, looking for any way to avoid that

Re: RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 11:10 am
by savage
It's a 2 hour trip up a 4x4 route, looking for any way to avoid that
No way to avoid it. There's critical processes on the RB that's not responding anymore, that's why it's working intermittently and why some functionality doesn't work. Eventually the entire RB will stop responding.

You'll have to make the trip, and whilst you do that trip it may be a good option to install IP-enabled PoE switches too so that you can power cycle remotely :)

Re: RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 2:07 pm
by Arcee
Invest in a Smart PDU. You can remote power cycle this way. Dataloggers has some inexpensive stuff.

Sent from my SM-G935F using Tapatalk

Re: RB921 (Sector) won't restart

Posted: Mon Mar 20, 2017 6:34 pm
by mbfound
We are testing some GSM/IP enabled power monitoring equipment, too bad the one on that site died in one day :?

Re: RE: Re: RB921 (Sector) won't restart

Posted: Tue Mar 21, 2017 2:08 pm
by Arcee
We are testing some GSM/IP enabled power monitoring equipment, too bad the one on that site died in one day :?
Brand/model info?

Sent from my SM-G935F using Tapatalk

Re: RE: Re: RB921 (Sector) won't restart

Posted: Sun Apr 09, 2017 2:52 am
by mbfound
We are testing some GSM/IP enabled power monitoring equipment, too bad the one on that site died in one day :?
Brand/model info?

Sent from my SM-G935F using Tapatalk
Mikro Instruments NPM-R10 bought from Miro (savage should know the place)

We bought 3. One froze on site (working now but RMA'd), one had a part missing (RMA'd obviously) and one has been working fine for weeks.

It's a new product so I hope they work out the bugs (QA)
NPM.PNG