Page 1 of 1

Memory test errors for RB1100AHx4

Posted: Sat Aug 12, 2017 11:25 am
by vadimbn
When i run memory testing from boot loader (press "t" button in setup menu) i got next errors -
your choice: t - do memory testing


This may take some time, ESC aborts testing

Fill memory with addresses:
  Filling memory...
   Error in address=0x016FFEEC, W=0x016FFEEC R=0x0100A334 X=0x006F5DD8
   Error in address=0x016FFEF0, W=0x016FFEF0 R=0x01002C6C X=0x006FD29C
   Error in address=0x016FFEF8, W=0x016FFEF8 R=0x40000000 X=0x416FFEF8 
After that router is hung.
Is it normally or it is warranty case and router should be replaced? RouterBoot version is 3.40.

Re: Memory test errors for RB1100AHx4

Posted: Sat Aug 12, 2017 12:16 pm
by pukkita
Generate a supout and email support. If device is under warranty, it will be covered.

Re: Memory test errors for RB1100AHx4

Posted: Sat Aug 12, 2017 1:26 pm
by vadimbn
Generate a supout and email support. If device is under warranty, it will be covered.
It is reasonable advice. I created support ticket and will wait an answer...

Re: Memory test errors for RB1100AHx4

Posted: Mon Aug 14, 2017 2:44 pm
by normis
Your device is OK, and you should not worry.
It is a bug in the memory test program. We will fix it in RouterBOOT. Try the next release and upgrade RouterBOOT with /system routerboard upgrade command

Re: Memory test errors for RB1100AHx4

Posted: Mon Aug 14, 2017 4:25 pm
by vadimbn
Your device is OK, and you should not worry.
It is a bug in the memory test program. We will fix it in RouterBOOT. Try the next release and upgrade RouterBOOT with /system routerboard upgrade command
Oh, Thank You Normis. This is good news for me! Will wait for update.

Re: Memory test errors for RB1100AHx4  [SOLVED]

Posted: Mon Aug 21, 2017 7:07 pm
by vadimbn
The problem has been resolved in RouterBoot version 3.42.