Community discussions

MikroTik App
 
flameproof
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Sep 01, 2015 3:17 pm

SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 12:34 pm

I'm trying to get an SXT LTE connected to Vodafone Spain. It connects fine in areas with good signal, but I'm in a place where the nearest cell tower is 4km away. I have two phones connected, plus a TP-Link LTE "MiFi" router. One phone and TP-Link show "two bars", but the Android phone with LTE info tool shows serving cell RSRP -108dBm, RSSNR 15.2, and RSRQ -7. The phone is on the table next to me.

These values should be more than enough for the SXT to connect, considering it has a directional antenna with 9dB gain, is on a tripod, and pointed directly towards the tower.

What is the deal here? Is the SXT really that bad compared to a cheap Android phone?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24614
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 12:39 pm

Which frequency is the tower running? The antenna works best for Band 3.
No answer to your question? How to write posts
 
flameproof
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Sep 01, 2015 3:17 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 12:53 pm

The tower is on Band 3. These are the tower details as per the official government database:
Tower 735.png
Is there any way to get more details about the scanning / PLMN search progress?
You do not have the required permissions to view the files attached to this post.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 1:00 pm

SXT LTE can connect only to Band3 (1.8ghz) and Band7 (2.6ghz). Probably your phones connected to Band20 (800mhz) which isn't supported on the SXT LTE.
 
flameproof
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Sep 01, 2015 3:17 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 1:42 pm

So while we have 800MHz LTE, in this case the Android phone and TP-Link are connected to Band 3. I have checked with Field Test on iOS and it is connected to an 800MHz tower.
 
flameproof
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Sep 01, 2015 3:17 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 1:44 pm

While we are at it - how long does a PLMN search cycle take? In order to align the antenna, on a normal SXT the LEDs are updated rather frequently - not sure how this works on the SXT LTE. I'd like to pan the SXT but I need to leave it for one full "cycle" before I can see the effect.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 2:01 pm

it depends on the operator, could be from few minutes to approx 15-30minutes. It is only at the first connection, after that it should connect very fast.
Are you using the current RouterOS v6.40.3?
When the lte connection is established it updates the signal fast, just like wireless link signal update.
 
flameproof
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Sep 01, 2015 3:17 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 2:07 pm

OK thanks, good to know. I have moved the antenna's location, and it now establishes a link to the cell:
Registered.png
Download 28Mbps, upload 3.5Mbps. I'm on 6.40.3. It would be really really nice to have some real-time tools eg. scan working :-)
You do not have the required permissions to view the files attached to this post.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: SXT LTE too low sensitivity? Not connecting

Fri Sep 15, 2017 4:39 pm

you can now adjust the antenna position and watch the signal values.

Who is online

Users browsing this forum: No registered users and 17 guests