Community discussions

 
hugal
just joined
Topic Author
Posts: 14
Joined: Thu Sep 28, 2017 7:33 pm

RB1100AHx4

Fri Sep 29, 2017 10:48 am

There is 3 switch chip in the RB1100AHx4.
On this page: https://wiki.mikrotik.com/wiki/Manual:S ... p_Features we see chip limitaion:
Each switch chip can support up to 2048 hosts.

Does that mean that we have a limitation of 2048 devices on ether1-5 + 2048 on ether6-10 + 2048 on ether11-13 ?
Or there is no limitations, only the performances will decrease?
--
The urgent is done. The impossible is in progress. For miracles, allow a delay.
 
User avatar
skylark
MikroTik Support
MikroTik Support
Posts: 106
Joined: Wed Feb 10, 2016 3:55 pm

Re: RB1100AHx4

Fri Sep 29, 2017 11:38 am

It is true, each switch chip has 2048 host limitation. Using SW bridge removes this limitation, but it can impact performance, because bridge uses CPU resources.
 
hugal
just joined
Topic Author
Posts: 14
Joined: Thu Sep 28, 2017 7:33 pm

Re: RB1100AHx4

Fri Sep 29, 2017 11:58 am

Thank you for your answer.
With this configuration, I will be using the Bridge so I won't have this limitation of 2048 users?

/interface bridge add name=bridge1 vlan-filtering=no
/interface bridge port add bridge=bridge1 interface=ether1 pvid=40
/interface bridge port add bridge=bridge1 interface=ether2 pvid=40
/interface bridge port add bridge=bridge1 interface=ether3 pvid=40
/interface bridge port add bridge=bridge1 interface=ether4 pvid=40
/interface bridge port add bridge=bridge1 interface=ether5 pvid=40
/interface bridge port add bridge=bridge1 interface=ether6 pvid=30
/interface bridge port add bridge=bridge1 interface=ether7 pvid=30
/interface bridge port add bridge=bridge1 interface=ether8 pvid=30
/interface bridge port add bridge=bridge1 interface=ether9 pvid=30
/interface bridge port add bridge=bridge1 interface=ether10 pvid=30
/interface bridge vlan add bridge=bridge1 tagged=bridge1 untagged=ether6,ether7,ether8,ether9,ether10 vlan-ids=30
/interface bridge vlan add bridge=bridge1 tagged=bridge1 untagged=ether1,ether2,ether3,ether4,ether5 vlan-ids=40
/interface vlan add interface=bridge1 name=VLAN-40 vlan-id=40
/interface vlan add interface=bridge1 name=VLAN-30 vlan-id=30
/ip address add address=XXX disabled=no interface=ether11 network=XXX (UPLINK)
/ip address add address=XXX disabled=no interface=VLAN-30 network=XXX (MGMT)
/ip address add address=XXX disabled=no interface=VLAN-40 network=XXX (USERS)
/interface bridge set bridge1 vlan-filtering=yes

How many devices can be supported without decreasing performances?
With these features on:
50 FW rules
OpenVPN
traffic logging
--
The urgent is done. The impossible is in progress. For miracles, allow a delay.
 
hugal
just joined
Topic Author
Posts: 14
Joined: Thu Sep 28, 2017 7:33 pm

Re: RB1100AHx4

Mon Oct 02, 2017 11:59 am

More generally how many users can the RB1100AHx4 support in bridge mode ?
The CPU limitation is 5k,10k,15k connected devices ?
--
The urgent is done. The impossible is in progress. For miracles, allow a delay.
 
mkx
Forum Guru
Forum Guru
Posts: 2986
Joined: Thu Mar 03, 2016 10:23 pm

Re: RB1100AHx4

Fri Aug 31, 2018 10:32 am

@hugal, did you find out the answer to your considerations? Further more ... your config shows VLANs and RTL8367 switch chip reportedly doesn't support VLANs in HW, how did you get around?
BR,
Metod
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1740
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: RB1100AHx4

Sat Sep 01, 2018 4:20 am

i think with more than 2.000 users on this router the last thing to worry about is switch host limit

if you need switching for that amount of host get a switch, and let the router do their job as a router

i thing rb1100ahx4 can attend several thousands of users but with a simple/optimal config and with maximum 1gbps of traffic
 
mada3k
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Mon Jul 13, 2015 10:53 am
Location: Sweden

Re: RB1100AHx4

Sun Nov 18, 2018 4:32 pm

The bridging/switching is then most likley done in software/cpu.
Manages some CCR's, RB750Gr3, RB922 and wAP's

Who is online

Users browsing this forum: No registered users and 20 guests