Community discussions

 
pcjc
just joined
Topic Author
Posts: 21
Joined: Wed Aug 02, 2017 4:29 pm

CRS326-24G-2S+ Port 1 activity light always on. Fault or bug?

Tue Oct 10, 2017 1:26 pm

Hi guys,

Is it normal to see the port1 ethernet link/ activity light on these devices active, despite no cable plugged in?

I've tried with the 6.40 series and the 6.41RC series, it happens with both.

Just wondering if I have bought a faulty unit that needs warranty return; or if it is a software bug.

Peter
 
blackbox100
newbie
Posts: 36
Joined: Thu Mar 10, 2016 2:20 am

Re: CRS326-24G-2S+ Port 1 activity light always on. Fault or bug?

Tue Oct 10, 2017 1:44 pm

i have 3 crs326 and they do the same
 
User avatar
Steveocee
Forum Guru
Forum Guru
Posts: 1110
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK
Contact:

Re: CRS326-24G-2S+ Port 1 activity light always on. Fault or bug?

Tue Oct 10, 2017 3:49 pm

Hi guys,

Is it normal to see the port1 ethernet link/ activity light on these devices active, despite no cable plugged in?

I've tried with the 6.40 series and the 6.41RC series, it happens with both.

Just wondering if I have bought a faulty unit that needs warranty return; or if it is a software bug.

Peter
How is it configured? If the ports are all slave to port1 then the light will come on.
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials
 
pcjc
just joined
Topic Author
Posts: 21
Joined: Wed Aug 02, 2017 4:29 pm

Re: CRS326-24G-2S+ Port 1 activity light always on. Fault or bug?

Wed Oct 11, 2017 2:56 pm

Yes, port 1 is the master (when configured with the 6.40 firmware). I don't think there is that distinction any more in the RC firmware.

It is quite unexpected that the port 1 LED should behave any differently to the rest of the switch link lights. (It is as if they are using for the CPU port activity).

Thanks for explaining that this is normal behaviour. (Although I don't think it is "correct" behaviour).

Peter
 
User avatar
Steveocee
Forum Guru
Forum Guru
Posts: 1110
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK
Contact:

Re: CRS326-24G-2S+ Port 1 activity light always on. Fault or bug?

Thu Oct 12, 2017 1:30 pm

I believe the bridge only with hardware offload is 6.41 RC onwards.

If you are using the ports as slaves to port 1 then port1 is going to be under activity even though not directly.
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials

Who is online

Users browsing this forum: No registered users and 31 guests