Community discussions

 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

CAP ac bad Antenna design?

Fri Feb 09, 2018 6:39 pm

Hi,

today i get the first CAP ac´s from Distribution.
I Start to test.... swap WAP ac to CAP ac,
same destination, same distance , same position of Macbook.
WAP ac:
866 Mbit Brutto Shows -72db
CAP ac:
655 MBit Brutto Shows -84db
Real throughput on CAP ac i did not see more than 30 Mbit
Thats what Mikrotik delivers with Wave 2?
Tested with ROS 6.41.2
mistry7
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 928
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAP ac bad Antenna design?

Fri Feb 09, 2018 7:00 pm

wAP ac has 3 chains, cAP ac has two.
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Fri Feb 09, 2018 9:20 pm

wAP ac has 3 chains, cAP ac has two.
-Chris
866 MBit is 80 MHz, with 2 Streams

3 chains @80Mhz is 1300MBit
 
User avatar
AlainCasault
Trainer
Trainer
Posts: 624
Joined: Fri Apr 30, 2010 3:25 pm
Location: Laval, QC, Canada
Contact:

Re: CAP ac bad Antenna design?

Fri Feb 09, 2018 10:01 pm

At any rate I doubt the macbook has three chains.

Sent from Tapatalk

___________________________
Alain Casault, Eng.
If I helped you, let me know!
 
aidan
newbie
Posts: 28
Joined: Thu Jun 25, 2015 12:48 am

Re: CAP ac bad Antenna design?

Sat Feb 10, 2018 9:39 pm

Are you able to test a hAP ac2 as well?
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Sun Feb 11, 2018 2:14 pm

I will get the first one in the next week
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 10:39 am

Macbooks do have Three chains, btw.
No answer to your question? How to write posts
 
aidan
newbie
Posts: 28
Joined: Thu Jun 25, 2015 12:48 am

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 3:42 pm

Macbooks do have Three chains, btw.
That depends on the model of MacBook. In this case it probably only supports two chains since it operated at 866 Mbps with the wAP AC. If it had three chains it would have instead negotiated 1.3 Gbps or maybe 877 Mbps with lesser signal strength.

But the point of the original post is that the cAP AC appears to have an inferior antenna design. I hope that other units (or even the hAP ac2) do not exhibit this issue, otherwise we'll have to wait for an IPQ-4018 wAP AC.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 3:45 pm

The new hAPac^2 and cAPac have two chains, since most devices only have 2 chains and the third chain is rarely used.
No answer to your question? How to write posts
 
ivicask
Member Candidate
Member Candidate
Posts: 239
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 4:38 pm

The new hAPac^2 and cAPac have two chains, since most devices only have 2 chains and the third chain is rarely used.
What about load balancing between chains?What if i have 20 + various devices which have mix of 1 or 2 chains, arent all 3 chains on Mikrotik device used and give better overall throughput?
 
User avatar
AlainCasault
Trainer
Trainer
Posts: 624
Joined: Fri Apr 30, 2010 3:25 pm
Location: Laval, QC, Canada
Contact:

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 4:50 pm

Wave 2 is supposed to do that. But after some research, I learned that this is easier said than done. MU-MIMO is better with static clients, not so good with moving ones.


Sent from Tapatalk

___________________________
Alain Casault, Eng.
If I helped you, let me know!
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 6:14 pm

Even with reduction in chain count, this shouldn't affect signal strength. The difference between -72 and -84 is quite large. Is the TX power the same? Can you test without any of the cases on?
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Mon Feb 12, 2018 7:24 pm

I will try it without case tomorrow
But I think I could be a wireless driver problem, I see really bad reported signal on Lhg ac, but it modulates with high rates, i will investigate this
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Tue Feb 13, 2018 12:38 pm

wAP and cAP is not a fair comparison, wAP is a waterproof device, designed to also be used outdoors. It has a different antenna design.
No answer to your question? How to write posts
 
User avatar
doneware
Trainer
Trainer
Posts: 539
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

Re: CAP ac bad Antenna design?

Tue Feb 13, 2018 6:17 pm

At any rate I doubt the macbook has three chains.
macbook pro models have. mb air is "just" 2chain.
https://www.custompcreview.com/reviews/ ... ifference/
#TR0359
 
aidan
newbie
Posts: 28
Joined: Thu Jun 25, 2015 12:48 am

Re: CAP ac bad Antenna design?

Wed Feb 14, 2018 1:35 am

wAP and cAP is not a fair comparison, wAP is a waterproof device, designed to also be used outdoors. It has a different antenna design.
Why not design all access points (whether wAP, cAP, or hAP) with similar antenna? There are advantages to having an improved antenna for indoor access points, such as lower access point density or improved client reception. And if the wAP has the best antenna, and the brochure indicates that it can be mounted indoors or outdoors, why not have it be the only access point?
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Wed Feb 14, 2018 12:18 pm

wAP and cAP is not a fair comparison, wAP is a waterproof device, designed to also be used outdoors. It has a different antenna design.
Are there antenna patterns for the devices anywhere so we can see how best to utilize their antenna designs? 10dB difference between products is massive, especially when they are both listed as having 2dB antennas.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Sat Feb 17, 2018 6:23 am

im actually very keen on purchasing cap ac........ but mikrotik needs to test this antenna complaint.

in fact, i questioned them about this in my email conversation and they claim that caps ac antenna should be better than wap ac if anything.
 
frenky55
just joined
Posts: 2
Joined: Sat Dec 16, 2017 9:44 pm

Re: CAP ac bad Antenna design?

Sat Feb 24, 2018 1:16 am

after replace cAP lite with cAP AC i must say its shit..for now i cant get more then 60Mbit on 2.4GHz and same speed its on 5GHz.
6.42rc30 works better in some ways, time to time i get 200Mbits this speed its not stable.For no reason slows down in time.
 
lukoramu
just joined
Posts: 18
Joined: Mon Jan 07, 2013 11:11 am

Re: CAP ac bad Antenna design?

Sun Feb 25, 2018 10:17 pm

after replace cAP lite with cAP AC i must say its shit..for now i cant get more then 60Mbit on 2.4GHz and same speed its on 5GHz.
6.42rc30 works better in some ways, time to time i get 200Mbits this speed its not stable.For no reason slows down in time.
I have similiar experience. Speedtest.net shows ~180mbps gradually settling on ~80mbps or worse; iperf3 shows even less impressive numbers :-)

I did some comparisons between cAP AC and my good old hAP AC.

Test conditions/parameters:

802.11an two chains (My Lenovo T420 laptop doesn't have 802.11ac)
hAP AC was running 6.40.1; cAP AC was running 6.40.6

Both hAP AC and cAP AC were running virtually the same wireless interface settings:

On cAP AC:
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=lithuania disabled=no distance=indoors frequency=auto mode=ap-bridge rx-chains=0,1 \
    security-profile=profile1 ssid=CAP5 tx-chains=0,1 wireless-protocol=802.11
.

On hAP AC:
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=lithuania disabled=no frequency=auto \
    mode=ap-bridge security-profile=profile_lukoramu ssid=MTLR wireless-protocol=802.11
.

Both chose the same frequency (5180MHz). I kept only one AP turned on at the same time, so no interference between them.

Wireless registration stats on cAP AC:
 0 interface=wlan2 mac-address=8C:70:5A:79:C2:C8 ap=no wds=no bridge=no rx-rate="300Mbps-40MHz/2S/SGI" tx-rate="270Mbps-40MHz/2S" packets=346474,437622 
   bytes=372188772,541051178 frames=346474,437626 frame-bytes=372881728,538425898 hw-frames=385547,440278 hw-frame-bytes=425802032,556703304 tx-frames-timed-out=0 
   uptime=9m22s last-activity=0ms signal-strength=-58dBm@HT40-7 signal-to-noise=42dB signal-strength-ch0=-64dBm signal-strength-ch1=-60dBm 
   strength-at-rates=-55dBm@6Mbps 1s870ms,-62dBm@12Mbps 8m26s160ms,-52dBm@48Mbps 5m5s810ms,-50dBm@54Mbps 9m21s820ms,-57dBm@HT40-4 9m20s790ms,-54dBm@HT40-5 6m54s360ms,-
                  55dBm@HT40-6 4m50s810ms,-58dBm@HT40-7 0ms 
   tx-ccq=98% p-throughput=234464 last-ip=192.168.198.194 802.1x-port-enabled=yes authentication-type=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm 
   management-protection=no wmm-enabled=yes tx-rate-set="OFDM:6-54 BW:1x-2x SGI:1x-2x HT:0-15" 
.

Wireless registration stats on hAP AC:
 0 interface=wlan2 mac-address=8C:70:5A:79:C2:C8 ap=no wds=no bridge=no rx-rate="300Mbps-40MHz/2S/SGI" tx-rate="54Mbps" packets=729,874 bytes=618384,118750 frames=729,876 
   frame-bytes=619838,113744 hw-frames=753,1046 hw-frame-bytes=664555,152832 tx-frames-timed-out=0 uptime=35s last-activity=0ms signal-strength=-46dBm@6Mbps 
   signal-to-noise=58dB signal-strength-ch0=-49dBm signal-strength-ch1=-50dBm signal-strength-ch2=-59dBm 
   strength-at-rates=-46dBm@6Mbps 70ms,-45dBm@54Mbps 35s,-50dBm@HT40-4 34s70ms,-50dBm@HT40-5 33s970ms,-50dBm@HT40-6 33s750ms,-51dBm@HT40-7 0ms tx-ccq=90% 
   p-throughput=30502 distance=1 last-ip=192.168.198.194 802.1x-port-enabled=yes authentication-type=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm 
   management-protection=no wmm-enabled=yes tx-rate-set="OFDM:6-54 BW:1x-2x SGI:1x-2x HT:0-15" 
.

TCP upload results:

cAP AC:
C:\Users\lukoramu\Documents\orphan\iperf>iperf3 -c 84.32.123.242
Connecting to host 84.32.123.242, port 5201
[  4] local 192.168.198.194 port 52515 connected to 84.32.123.242 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec  6.38 MBytes  53.2 Mbits/sec
[  4]   1.00-2.00   sec  19.2 MBytes   162 Mbits/sec
[  4]   2.00-3.01   sec  18.5 MBytes   154 Mbits/sec
[  4]   3.01-4.01   sec  17.5 MBytes   147 Mbits/sec
[  4]   4.01-5.01   sec  13.9 MBytes   116 Mbits/sec
[  4]   5.01-6.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   6.01-7.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   7.01-8.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   8.01-9.00   sec  0.00 Bytes  0.00 bits/sec
[  4]   9.00-10.00  sec  0.00 Bytes  0.00 bits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.00  sec  75.5 MBytes  63.3 Mbits/sec                  sender
[  4]   0.00-10.00  sec  75.5 MBytes  63.3 Mbits/sec                  receiver
.

hAP AC:
C:\Users\lukoramu\Documents\orphan\iperf>iperf3 -c 84.32.123.242
Connecting to host 84.32.123.242, port 5201
[  4] local 192.168.198.194 port 52581 connected to 84.32.123.242 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.01   sec  20.6 MBytes   172 Mbits/sec
[  4]   1.01-2.00   sec  20.1 MBytes   170 Mbits/sec
[  4]   2.00-3.01   sec  20.5 MBytes   171 Mbits/sec
[  4]   3.01-4.01   sec  20.8 MBytes   174 Mbits/sec
[  4]   4.01-5.01   sec  20.5 MBytes   171 Mbits/sec
[  4]   5.01-6.01   sec  20.4 MBytes   171 Mbits/sec
[  4]   6.01-7.01   sec  20.6 MBytes   173 Mbits/sec
[  4]   7.01-8.01   sec  20.1 MBytes   169 Mbits/sec
[  4]   8.01-9.01   sec  19.9 MBytes   166 Mbits/sec
[  4]   9.01-10.01  sec  20.4 MBytes   170 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.01  sec   204 MBytes   171 Mbits/sec                  sender
[  4]   0.00-10.01  sec   204 MBytes   171 Mbits/sec                  receiver
.

TCP download results:

cAP AC:
C:\Users\lukoramu\Documents\orphan\iperf>iperf3 -c 84.32.123.242 -R
Connecting to host 84.32.123.242, port 5201
Reverse mode, remote host 84.32.123.242 is sending
[  4] local 192.168.198.194 port 52521 connected to 84.32.123.242 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.01   sec  1.10 MBytes  9.18 Mbits/sec
[  4]   1.01-2.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   2.01-3.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   3.01-4.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   4.01-5.00   sec  0.00 Bytes  0.00 bits/sec
[  4]   5.00-6.00   sec  0.00 Bytes  0.00 bits/sec
[  4]   6.00-7.00   sec  0.00 Bytes  0.00 bits/sec
[  4]   7.00-8.00   sec  2.48 MBytes  20.8 Mbits/sec
[  4]   8.00-9.01   sec  0.00 Bytes  0.00 bits/sec
[  4]   9.01-10.01  sec  0.00 Bytes  0.00 bits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.01  sec  3.79 MBytes  3.18 Mbits/sec  113             sender
[  4]   0.00-10.01  sec  3.71 MBytes  3.11 Mbits/sec                  receiver
.

hAP AC:
C:\Users\lukoramu\Documents\orphan\iperf>iperf3 -c 84.32.123.242 -R
Connecting to host 84.32.123.242, port 5201
Reverse mode, remote host 84.32.123.242 is sending
[  4] local 192.168.198.194 port 52587 connected to 84.32.123.242 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec  20.3 MBytes   170 Mbits/sec
[  4]   1.00-2.00   sec  20.1 MBytes   169 Mbits/sec
[  4]   2.00-3.00   sec  20.8 MBytes   174 Mbits/sec
[  4]   3.00-4.00   sec  20.5 MBytes   171 Mbits/sec
[  4]   4.00-5.01   sec  20.6 MBytes   172 Mbits/sec
[  4]   5.01-6.01   sec  20.2 MBytes   169 Mbits/sec
[  4]   6.01-7.01   sec  20.8 MBytes   174 Mbits/sec
[  4]   7.01-8.00   sec  20.8 MBytes   176 Mbits/sec
[  4]   8.00-9.00   sec  20.7 MBytes   174 Mbits/sec
[  4]   9.00-10.00  sec  20.9 MBytes   175 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   206 MBytes   173 Mbits/sec    0             sender
[  4]   0.00-10.00  sec   206 MBytes   173 Mbits/sec                  receiver
.

Thoughts? Ideas?

Maybe it's a compatibility issue?.. Tomorrow I will do the test with a newer laptop, which has an AC card..

P.S. I noticed a big difference in Tx/Rx signals too (see above)
 
Sheriff1972
just joined
Posts: 20
Joined: Fri Feb 16, 2018 7:48 pm

Re: CAP ac bad Antenna design?

Mon Feb 26, 2018 12:15 am

Oh bugger. Just ordered the CAP AC to go with a 3011....
This is to replace a very sketchy consumer grade Netgear ORBI system.
Hoping this is a quick FW fix!

Looking forward to the updates.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Mon Feb 26, 2018 6:10 pm

i questioned support about the worrying performance on this thread. they suggest to try the latest rc. will you guys give it a go?
 
Sheriff1972
just joined
Posts: 20
Joined: Fri Feb 16, 2018 7:48 pm

Re: CAP ac bad Antenna design?

Mon Feb 26, 2018 10:19 pm

You mean this?

*) wireless - fixed RTS/CTS option for the ARM based wireless devices;

Hope you are right
 
lukoramu
just joined
Posts: 18
Joined: Mon Jan 07, 2013 11:11 am

Re: CAP ac bad Antenna design?

Mon Feb 26, 2018 11:34 pm

Upgrade to 6.42.35 didn't really help in my case. iperf3 TCP traffic just collapses on regular basis. Hw. protection mode settings didn't seem to have any effect.

Eh, will write to support tomorrow. And maybe will do some ethernet-to-ethernet bridging/routing tests before that.
 
User avatar
Milotop
newbie
Posts: 25
Joined: Mon May 15, 2017 1:01 pm

Re: CAP ac bad Antenna design?

Tue Feb 27, 2018 5:46 pm

You mean this?

*) wireless - fixed RTS/CTS option for the ARM based wireless devices;

Hope you are right
-
i questioned support about the worrying performance on this thread. they suggest to try the latest rc. will you guys give it a go?
This update fixed latency spikes and slow throughput for me. I did have to recreate the "defconfig" dhcp client on bridgeLocal afterwards but that's all.


EDIT:
this change from a bit earlier might have also helped my case:
*) wireless - improved packet processing on ARM platform devices;
ImageImage
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Tue Feb 27, 2018 11:07 pm

did latest firmware also improve signal strength?
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Wed Feb 28, 2018 2:25 pm

Thanks for the detailed testing @lukoramu. The IPQ4018 platform looks really good so I'm hoping these issues can be resolved with software updates and eventually Wave2 support is added. Please keep us updated!
 
m94646602
newbie
Posts: 38
Joined: Thu Oct 03, 2013 5:38 pm

Re: CAP ac bad Antenna design?

Mon Mar 12, 2018 5:33 pm

We used a lot of WAP AC in the house and we were very satisfied with its WIFI. When we tested the CAP AC(tested 6.42rc41), we abandoned the purchase. :( :( :(
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Mon Mar 12, 2018 10:31 pm

We stopped selling to customer too....
Hopefully Mikrotik delivers better driver for Wave 2 Hardware,
until this happens the devices are not sellable.
 
aidan
newbie
Posts: 28
Joined: Thu Jun 25, 2015 12:48 am

Re: CAP ac bad Antenna design?

Tue Mar 13, 2018 5:38 am

We used a lot of WAP AC in the house and we were very satisfied with its WIFI. When we tested the CAP AC(tested 6.42rc41), we abandoned the purchase. :( :( :(

What problems did you have with the cAP AC?
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Tue Mar 13, 2018 9:03 am

We used a lot of WAP AC in the house and we were very satisfied with its WIFI. When we tested the CAP AC(tested 6.42rc41), we abandoned the purchase. :( :( :(

What problems did you have with the cAP AC?
Sometime no Data Transfer possible, but Client stays connected, speed is really bad if you compare HAPac/WPAac with CAPac
and this could not only be about the 2 chain / 3 chain Hardware difference.

CAPac often is not able to deliver more then 30 Mbit to my clients, WAPac delivers 300Mbit easily
seems like we have to wait for updates.....
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Tue Mar 13, 2018 9:06 am

We used a lot of WAP AC in the house and we were very satisfied with its WIFI. When we tested the CAP AC(tested 6.42rc41), we abandoned the purchase. :( :( :(

What problems did you have with the cAP AC?
Sometime no Data Transfer possible, but Client stays connected, speed is really bad if you compare HAPac/WPAac with CAPac
and this could not only be about the 2 chain / 3 chain Hardware difference.

CAPac often is not able to deliver more then 30 Mbit to my clients, WAPac delivers 300Mbit easily
seems like we have to wait for updates.....
Did you try latest RC versions? This is a new device, some improvements were added in latest builds. Also, I suggest you make a new topic with the setup description, we would like to solve it for you.
No answer to your question? How to write posts
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Tue Mar 13, 2018 9:34 am

Yes i used RC´s only, no big improvement in feeling and measuring
You do not have the required permissions to view the files attached to this post.
 
User avatar
grusu
Member Candidate
Member Candidate
Posts: 100
Joined: Tue Aug 13, 2013 7:35 am
Location: Bucharest, Romania

Re: CAP ac bad Antenna design?

Tue Mar 13, 2018 10:26 am

For all you have trouble with wireless throughput please check if have both chains checked on wifi interfaces.
I found when I configured cAP AC set as follows:
cAP AC.PNG
However, with the two chains checked, the speed is smaller than it should. I hope this will improve in future RouterOS versions.
You do not have the required permissions to view the files attached to this post.
 
aidan
newbie
Posts: 28
Joined: Thu Jun 25, 2015 12:48 am

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 4:43 am

For all you have trouble with wireless throughput please check if have both chains checked on wifi interfaces.
I found when I configured cAP AC set as follows:
cAP AC.PNG
However, with the two chains checked, the speed is smaller than it should. I hope this will improve in future RouterOS versions.

What happens if you make the changes suggested at viewtopic.php?f=3&t=60636&start=100#p452334? Specifically one user reported that #2 and #4 helped.
 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 8:21 am

For all you have trouble with wireless throughput please check if have both chains checked on wifi interfaces.
I found when I configured cAP AC set as follows:
cAP AC.PNG
However, with the two chains checked, the speed is smaller than it should. I hope this will improve in future RouterOS versions.

What happens if you make the changes suggested at viewtopic.php?f=3&t=60636&start=100#p452334? Specifically one user reported that #2 and #4 helped.
The config is no hint for me,
I have 1 on my desk for testing everything, and we swapped our company Wifi to CAP for test (15x WAP to 15 CAP)

Speed as Standalone and in CAPsman is bad
We swapped back to WAP, to get back to working.....
 
User avatar
grusu
Member Candidate
Member Candidate
Posts: 100
Joined: Tue Aug 13, 2013 7:35 am
Location: Bucharest, Romania

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 8:47 am

Distance is already set "indoors" and, if I try to set Tx Power to "manual" or "card rates" does not work. Only the "all rates fixed" option seems to work.
I have better performance but only in 2.4GHz if I disable the 5GHz interface.
For 5GHz I have no improvement even if I set Tx Power at 17dBm.
In my test environment I got 200-210 Mbps on the 2.4GHz interface when the 5GHz is turned off and ~ 180MBps when the 5GHz interface is turned on.
On the 5GHz interface we have an average of 110Mbps but fluctuates between 90 and 130 Mbps.
I use a Lenovo ThinkPad notebook at a distance of about 2m and connect at 270-300 Mbps - 40MHz / 2S / SGI.
I suspect that the problem is not with antennas but with package management that crosses the wireless interface.
 
hapi
Member Candidate
Member Candidate
Posts: 223
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 12:00 pm

wap ac - antenna gain 2dB
cap ac - antenna gain 2-2.5dB
signal drop by 8dB is ok? omg
I expected you would have a reply to the ubnt unifi but it seems to be wrong again. Again, I will plan to cover buildings using the Unifi. There is no choice.
 
m94646602
newbie
Posts: 38
Joined: Thu Oct 03, 2013 5:38 pm

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 12:54 pm

Today, we replaced CAP AC with WAP AC at our client company. The same settings, the same location, the same users, everything is normal.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 5:07 pm

I have 3 cAP AC coming tomorrow to start testing.

The wAP AC has been solid... Slow... But solid. Was really hoping that the cAP AC would be the end of UniF--k for us.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
Mechman
just joined
Posts: 7
Joined: Wed Mar 14, 2018 9:24 pm

Re: CAP ac bad Antenna design?

Wed Mar 14, 2018 9:40 pm

I'm currently testing the hAP ac² and I'm having the same issues as described here with the cAP ac. It uses the same chipset.

TX throughput is under 10 Mbit/s, wAP ac is working fine in the same environment. Client is an Intel AC 8265. RouterOS 6.42rc41 seems to fix the issues with 2.4 Ghz but crashes when I test with 5 Ghz.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Thu Mar 15, 2018 6:10 pm

can MT confirm these issues instead of being silent? I plan to buy cap ac fast.... but problems must be ironed out first
 
supaplex
just joined
Posts: 6
Joined: Sat Dec 29, 2012 12:16 pm

Re: CAP ac bad Antenna design?

Thu Mar 15, 2018 11:43 pm

Configman and 3x wAP - all great. TX up 100mbit/s depending on the quality signal
This same config in configman and connected only new 3x cAP (tyhsi same metod, vlan for capsman) - Tx under 10mbit/s when -49dB quality.
Not good.

Support whats going one ?

Capsman, wAP and cAP in version 6.41.2 and this same firmware version.
I'm buy full product, and used original current software. This product should not be allowed to sell before specific tests :-|
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1821
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 2:06 am

Configman and 3x wAP - all great. TX up 100mbit/s depending on the quality signal
This same config in configman and connected only new 3x cAP (tyhsi same metod, vlan for capsman) - Tx under 10mbit/s when -49dB quality.
Not good.

Support whats going one ?

Capsman, wAP and cAP in version 6.41.2 and this same firmware version.
I'm buy full product, and used original current software. This product should not be allowed to sell before specific tests :-|
Try the latest 6.42rc release, Mikrotik have updated the drivers for the ARM platforms.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 10:44 am

Configman and 3x wAP - all great. TX up 100mbit/s depending on the quality signal
This same config in configman and connected only new 3x cAP (tyhsi same metod, vlan for capsman) - Tx under 10mbit/s when -49dB quality.
Not good.

Support whats going one ?

Capsman, wAP and cAP in version 6.41.2 and this same firmware version.
I'm buy full product, and used original current software. This product should not be allowed to sell before specific tests :-|
i think you best test with latest 6.42 rc.
 
supaplex
just joined
Posts: 6
Joined: Sat Dec 29, 2012 12:16 pm

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 1:10 pm

Ok. When upgade cAP to version rc - TX rate looks good.
i'm so very sad that only rc version working good.
 
m94646602
newbie
Posts: 38
Joined: Thu Oct 03, 2013 5:38 pm

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 1:39 pm

I often test(6.42rc43) that DOWNLOAD is less than UPLOAD (about 5 meters in distance) on IPHONE 6. Is the TX POWER of CAP AC smaller than IPHONE 6?
What is the cap ac TX POWER?

If compared with WAP AC, the CAP AC coverage is much smaller.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 2:13 pm

Hi, can MT confirm converage/throughput vs wap ac instead of me making a support ticket ...?
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 3:23 pm

It should be evident from this thread that there are serious issues with CAP AC right now, I would advise not purchasing until stable firmware and RouterOS are released that fixes everything. In theory CAP AC should be about the same performance-wise (or better) as the WAP AC due to the newer high speed IPQ4018 chipset and Wave2 wireless support (even if not yet enabled). It does have one less chain on 5 GHz, but devices that can make use of all three spatial streams are very rare (often only Macbooks).

This is one of the first devices Mikrotik have made using the IPQ4018 so it's expected that there are some issues moving to a completely new platform. I expect they can all be fixed with software as the IPQ4018 is a popular chipset already in use by many other devices such as ASUS and Neatgear consumer routers. The IPQ4018 chipset itself is from 2016 so it should be well-established in terms of hardware and Linux kernel driver support.
 
hapi
Member Candidate
Member Candidate
Posts: 223
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 4:12 pm

hap ac lite, wap.. same problem. no fixing. 2 years on the market.

hap ac lite tx speed max 10Mbit, tplink wr841n v9.hap ac lite.. 35Mbit.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 5:34 pm

cAP AC arrived last night. Dropped it right in place where the wAP AC has been sitting for the past week. Updated to CURRENT packages. Set it to Caps-Man, matched the channels to what I had used on the other WAPs. Looks like I am getting an average of 189M using local forwarding.

100M SLOWER than the wAP AC (289M).
220M slower than the UniF--k AC Pro (420M)
400M slower than the Ruckus R510 (605M)
So bummed right now.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 6:29 pm

cAP AC arrived last night. Dropped it right in place where the wAP AC has been sitting for the past week. Updated to CURRENT packages. Set it to Caps-Man, matched the channels to what I had used on the other WAPs. Looks like I am getting an average of 189M using local forwarding.

100M SLOWER than the wAP AC (289M).
220M slower than the UniF--k AC Pro (420M)
400M slower than the Ruckus R510 (605M)
So bummed right now.
firmware version?

at this point everyone should just use the latest rc, otherwise test results are irrelevant
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Fri Mar 16, 2018 7:00 pm


firmware version?

at this point everyone should just use the latest rc, otherwise test results are irrelevant
RouterOS or Firmware?

As I stated in my post, I updated to the CURRENT RELEASE. Not Release Candidate.

Edit:
Just updated to RC on the OS and firmware.
NO CHANGE
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Mon Mar 19, 2018 4:39 pm

Same here, latest RC, MacBook Pro connects with 867 MBit, but real speed is about 10-30MBit.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Mon Mar 19, 2018 9:19 pm

Interestingly... I am noticing a bunch of disconnects from a 2.4 device when connected to the cAP AC. Switched back to the wAP AC and its now solid again. Will run it over night and look at the log.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Tue Mar 20, 2018 9:25 am

Same here, latest RC, MacBook Pro connects with 867 MBit, but real speed is about 10-30MBit.
I have a Macbook Pro right here, and can get 500Mbit easy. Please send your Supout.rif file to support@mikrotik.com, make the file during the Speedtest
No answer to your question? How to write posts
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Tue Mar 20, 2018 1:05 pm

I have a Macbook Pro right here, and can get 500Mbit easy. Please send your Supout.rif file to support@mikrotik.com, make the file during the Speedtest
500Mbit would be great :-)
I sent the supout.rif, maybe it can help to solve the problem.
 
Mechman
just joined
Posts: 7
Joined: Wed Mar 14, 2018 9:24 pm

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 1:49 pm

That really sounds great, I also sent a new supout.rif I created during the speedtest with the hAP ac^2.
 
simbav
just joined
Posts: 6
Joined: Thu Oct 19, 2017 11:59 pm

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 2:28 pm

Same here, latest RC, MacBook Pro connects with 867 MBit, but real speed is about 10-30MBit.
This is joke :( i have plans for buy... But after read, no way...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 2:33 pm

Please contact support, it may be a misconfiguration issue. Most users are happy with the speeds (see first above posts)
No answer to your question? How to write posts
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 3:52 pm

Please contact support, it may be a misconfiguration issue. Most users are happy with the speeds (see first above posts)
Most users in this forum are experiencing the same issue.
A don't say that all cAP ACs are bad, I think this is a great product.
But I ordered 2, tried every wireless config possibility, and can't get normal throughput.

If someone has a working wireless config with 6.42rc, please post it.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 4:15 pm

Please contact support, it may be a misconfiguration issue. Most users are happy with the speeds (see first above posts)
Most users in this forum are experiencing the same issue.
A don't say that all cAP ACs are bad, I think this is a great product.
But I ordered 2, tried every wireless config possibility, and can't get normal throughput.

If someone has a working wireless config with 6.42rc, please post it.
We will check your device, but please contact support with supout.rif file.

Here is another topic with good results from other people, so saying "most" is not correct:
viewtopic.php?f=7&t=131937
No answer to your question? How to write posts
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Wed Mar 21, 2018 4:26 pm


We will check your device, but please contact support with supout.rif file.
Ticket#2018032022003899
 
freezer
newbie
Posts: 26
Joined: Tue Mar 20, 2018 8:17 pm
Contact:

Re: CAP ac bad Antenna design?

Fri Mar 23, 2018 12:44 am

I've got pretty decent results on my iPhone X over cAP AC. What is interesting for me, my iPhone is connected on 433Mbps link speed. Why not 866 if I got both chains enabled ?

Greg
IMG_7251 2.jpg
You do not have the required permissions to view the files attached to this post.
-Greg
Skype: freezer_szczecin
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Fri Mar 23, 2018 11:09 pm

That other thread starts out with the exact throughput I had.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Mon Mar 26, 2018 11:52 am

I've got pretty decent results on my iPhone X over cAP AC. What is interesting for me, my iPhone is connected on 433Mbps link speed. Why not 866 if I got both chains enabled ?

Greg
Hi,

This is your max net speed?
Can you post your wireless config?
Mikrotik SW version?

Thanks!
 
Simono
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Tue Mar 20, 2018 9:41 am

Re: CAP ac bad Antenna design?

Mon Mar 26, 2018 12:06 pm

Those who have good transfers are You using a capsman or standalone AP?
 
freezer
newbie
Posts: 26
Joined: Tue Mar 20, 2018 8:17 pm
Contact:

Re: CAP ac bad Antenna design?

Mon Mar 26, 2018 12:37 pm


Hi,

This is your max net speed?
Can you post your wireless config?
Mikrotik SW version?

Thanks!

Eventually my iPhone X negotiated 866Mbps with my cAP AC and works flawlessly.

My SW ver and wireless configuration:

-- CUT HERE --
# mar/26/2018 11:30:07 by RouterOS 6.42rc49
# software id = M86M-TALT
#
# model = RouterBOARD cAP Gi-5acD2nD
# serial number = XXXXXXXXXXX
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=pass_profile supplicant-identity=MikroTik wpa2-pre-shared-key=#########
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge security-profile=pass_profile ssid="MYNET 2.4GHz" \
wireless-protocol=802.11 wmm-support=enabled
set [ find default-name=wlan2 ] antenna-gain=3 band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=poland disabled=no distance=indoors frequency=auto frequency-mode=superchannel mode=\
ap-bridge security-profile=pass_profile ssid="MYNET 5GHz" wireless-protocol=802.11 wmm-support=enabled
/interface wireless access-list
add disabled=yes signal-range=-70..120 vlan-mode=no-tag
add allow-signal-out-of-range=1s authentication=no forwarding=no interface=all signal-range=-120..-75 vlan-mode=no-tag

--- CUT HERE ---

I believe in my case this "20/40/80mhz-XXXX" channel width setting was key to get best connection with my Apple/Samsung devices. I hope this helps.

Regards,
Greg
-Greg
Skype: freezer_szczecin
 
Sheriff1972
just joined
Posts: 20
Joined: Fri Feb 16, 2018 7:48 pm

Re: CAP ac bad Antenna design?

Thu Mar 29, 2018 1:21 am

I had a load of disconnects / reconnects from a netatmo camera. I then check ked the firmware and realised that I could not update the firmware, or when I did,, it would not stick. I eventually got it accept the latest RC firmware by using the tik app. If you are experiencing disconnects make sure your CAP AC device is actually using the most recent firmware. Once I got this done the disconnect / reconnect issue has gone.
Last edited by Sheriff1972 on Tue Apr 10, 2018 12:19 am, edited 1 time in total.
 
attilagyurman
just joined
Posts: 6
Joined: Wed Mar 14, 2018 11:49 am

Re: CAP ac bad Antenna design?

Thu Mar 29, 2018 1:30 am


Hi,

This is your max net speed?
Can you post your wireless config?
Mikrotik SW version?

Thanks!

Eventually my iPhone X negotiated 866Mbps with my cAP AC and works flawlessly.

My SW ver and wireless configuration:

-- CUT HERE --
# mar/26/2018 11:30:07 by RouterOS 6.42rc49
# software id = M86M-TALT
#
# model = RouterBOARD cAP Gi-5acD2nD
# serial number = XXXXXXXXXXX
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=pass_profile supplicant-identity=MikroTik wpa2-pre-shared-key=#########
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge security-profile=pass_profile ssid="MYNET 2.4GHz" \
wireless-protocol=802.11 wmm-support=enabled
set [ find default-name=wlan2 ] antenna-gain=3 band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=poland disabled=no distance=indoors frequency=auto frequency-mode=superchannel mode=\
ap-bridge security-profile=pass_profile ssid="MYNET 5GHz" wireless-protocol=802.11 wmm-support=enabled
/interface wireless access-list
add disabled=yes signal-range=-70..120 vlan-mode=no-tag
add allow-signal-out-of-range=1s authentication=no forwarding=no interface=all signal-range=-120..-75 vlan-mode=no-tag

--- CUT HERE ---

I believe in my case this "20/40/80mhz-XXXX" channel width setting was key to get best connection with my Apple/Samsung devices. I hope this helps.

Regards,
Greg
I've tried the same settings, max throughput I can get is 90Mbit, but the average is about 60Mbit. Tested with MacBook Pro and iPad Pro.
 
Mechman
just joined
Posts: 7
Joined: Wed Mar 14, 2018 9:24 pm

Re: CAP ac bad Antenna design?

Thu Mar 29, 2018 6:50 pm

No improvement for me, even with the lastest RC...
 
simbav
just joined
Posts: 6
Joined: Thu Oct 19, 2017 11:59 pm

Re: CAP ac bad Antenna design?

Thu Mar 29, 2018 10:16 pm

Anyways, I still bought the cap ac. I think I made a very big mistake. I put the Cap ac up on the ceiling. And right now I'm sitting in the same room about 4 meters from the cap ac. And I got the results
Screen Shot 2018-03-29 at 19.59.23.png

any advice, return???
Different room 1,5 metres away
Screen Shot 2018-03-29 at 20.14.42.png
You do not have the required permissions to view the files attached to this post.
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Fri Mar 30, 2018 1:58 am

Have you actually tried pushing traffic through it? Most devices won't try to negotiate higher rates until it's needed. Simply associating and looking at speed often provides misleading results.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Tue Apr 03, 2018 6:43 pm

Ruckus R510

hAP AC

Just updated the cAP AC to the latest RC. My last test with the cAP AC was topping out in the 189 range. So... its getting better.

5 client on the APs. Each AP swapped in one at a time. Same radio settings on each unit.
You do not have the required permissions to view the files attached to this post.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
simbav
just joined
Posts: 6
Joined: Thu Oct 19, 2017 11:59 pm

Re: CAP ac bad Antenna design?

Wed Apr 04, 2018 8:37 pm

6.42rc52 ?
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Wed Apr 04, 2018 9:47 pm

6.42rc52 ?
Yup
# apr/04/2018 14:47:08 by RouterOS 6.42rc52
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
Sheriff1972
just joined
Posts: 20
Joined: Fri Feb 16, 2018 7:48 pm

Re: CAP ac bad Antenna design?

Mon Apr 09, 2018 9:18 pm

New RC same old performance. I am getting bored of this now....

I would sell my CAP AC but I can't do it with good conscience knowing the new owner would not be happy with the purchase.

I will put in a drawer and come back to it later. Have just bought a second hand Ruckus R500 to keep me going for now.

Will keep an eye here to see if things change.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Thu Apr 12, 2018 1:49 pm

Come on Mikrotik...

I hate having to use these guys radios.

https://unifi-nanohd.ubnt.com
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
Kerbia
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Wed Nov 16, 2016 3:03 pm

Re: CAP ac bad Antenna design?

Sat Apr 14, 2018 4:20 pm

I didn't see this thread before and was just hungry for the hap ac² and the cap ac by looking at the specs. they arrived yesterday.

for me the signal strength improved a bit on both devices. however, i confirm from my side that the throughput is much slower.

i am not using yet the RC firmware. i have the 6.41.4 running.

I really hope this will be solved very soon. I don't want to be forced to return the devices, since the specs and price were exactly what my wet dreams were about the whole last year.
 
simbav
just joined
Posts: 6
Joined: Thu Oct 19, 2017 11:59 pm

Re: CAP ac bad Antenna design?

Sat Apr 21, 2018 4:32 pm

any news for fix?
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Mon Apr 23, 2018 7:25 pm

Updated to RC 6.43__

Unit got slower.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
WebLuke
just joined
Posts: 14
Joined: Wed Feb 04, 2015 1:30 am

Re: CAP ac bad Antenna design?

Mon Apr 23, 2018 7:48 pm

Just updated to 6.42.1 on my set of cAP AC (RouterBOARD cAP Gi-5acD2nD), did a speed test from my Google Pixel 2XL, 92 Mbps Down / 272 Mbps Up, tested on a wired connection to the same site 393.9 Mbps Down / 368 Mbps Up. The Transmit side of the hardware should be great considering its a fixed device, yet my phone is doing better. These results seem to be a little better because I was seeing 70-75 Mbps Down before the update but we should be seeing around 150-300Mbps when connected at a Tx Rate of 200-400Mbps40MHz.

Notes: I sit about 20 Feet from the AP testing, 5Ghz, -50bB Signal, I have chosen a channel that is empty in my office building, CPU never goes above 3%, I have a mix of 2.4 and 5 Ghz clients connected totaling only 8 all phones just doing background data.
 
jusvir
just joined
Posts: 3
Joined: Fri Feb 24, 2012 12:27 pm

Re: CAP ac bad Antenna design?

Wed Apr 25, 2018 8:25 am

Could this all happen because of heating problem? We just bought bunch of CAP Ac:s and noticed that they are really hot. I mean, they all run that hot that they literally smell (burned) electronics and I can't believe that those things will live long this way. Now there's 6.41.4 OS inside them but we are testing others as well. Power is injected with 802.3af switches. CPU load 0-3%. Would it be somekind of transformer/power supply issue?
 
antonsb
MikroTik Support
MikroTik Support
Posts: 197
Joined: Sun Jul 24, 2016 3:12 pm
Location: Riga, Latvia

Re: CAP ac bad Antenna design?

Wed Apr 25, 2018 4:45 pm

 
Mechman
just joined
Posts: 7
Joined: Wed Mar 14, 2018 9:24 pm

Re: CAP ac bad Antenna design?

Thu Apr 26, 2018 2:47 pm

With 6.43rc5 the throughput has greatly improved for the hAP ac^2. I now get about 300 Mbit/s, RX and TX.
 
Simono
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Tue Mar 20, 2018 9:41 am

Re: CAP ac bad Antenna design?

Thu Apr 26, 2018 7:19 pm

Only on 5GHz band is improved or 2,4GHz also?

Wysłane z mojego TA-1021 przy użyciu Tapatalka

 
Mechman
just joined
Posts: 7
Joined: Wed Mar 14, 2018 9:24 pm

Re: CAP ac bad Antenna design?

Thu Apr 26, 2018 8:37 pm

2.4 Ghz was ok for me even before, but it also improved a bit, 130 Mbit/s in both directions.
 
volk22
just joined
Posts: 2
Joined: Sat Jan 29, 2005 2:11 pm
Location: Riga

Re: CAP ac bad Antenna design?

Sun May 06, 2018 8:54 pm

What about cAP AC? I use 6.43rc6. My download speed is terrible when the upload is ok. I have the problem in both standards 2.4 and 5.
The client is Mac Book Pro.
UPDATE:
Problem is solved. It was server upload problem. Mikrotik had nothing to do with it :)
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: CAP ac bad Antenna design?

Tue May 08, 2018 12:03 am

Come on Mikrotik...

I hate having to use these guys radios.

https://unifi-nanohd.ubnt.com
Ubiquiti are superior in Wireless sollutions over Mikrotik.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: CAP ac bad Antenna design?

Thu May 10, 2018 8:21 pm

Updated to 6.43 rc7 got throughput up to 200M

Tried another cAP AC and put 6.42.1 on it. I can connect... but winbox seems to stop. Looks like the mac server is blocked? So nothing shows up in neighbors. 6.43 RC7 does not have this issue.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
lotnybartek
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Wed Apr 16, 2014 3:22 pm

Re: CAP ac bad Antenna design?

Mon May 21, 2018 10:39 pm

Man, I'm looking for a 5GHz device - Mikrotik is a 1st one to choose, but this thread is a real show stopper for me.

Right now I have RB2011 but it lacks power now and almost all my devices support 5GHz.

What a bummer.;(
 
jo2jo
Forum Veteran
Forum Veteran
Posts: 958
Joined: Fri May 26, 2006 1:25 am

Re: CAP ac bad Antenna design?

Tue Jun 05, 2018 6:21 am

(duplicate of my post to other related thread, but info is relevant)

hi, i wanted to post my limited wifi testing so far on the cap AC (good).
I bought the unit from amazon a few days ago (most standard MT US sellers are out of stock).

Running latest release, 6.42.3 (updated FW also). Im very impressed so far with my limited tests (and i have other threads on here with my un-impressed 5g ac wifi tests on other home/office RB 5ghz-AC wifi products, like hap AC and ac lite)

Client- iPhone 7+ w iOS 11.3.1
AP- (see export below ) set to auto, the AP choose 5805 eeeC

Speedtests.net app (to our own in-house speedtest server, so all Ethernet/local, no internet)

Same room as AP ( maybe 4ft from the AP, no obstructions):
200-210mbit down / 190mbit Up

1 room over from AP (AP shows client at ~ -61):
170-195mbit down / ~170mbit Up (great, for 2x chains AC!)

"down stairs" from AP (AP shows client at ~ -80):
~70mbit down / 60mbit Up (great for this test spot)

(2ghz was showing great numbers also, but we focus on 5ghz)

Ofcourse this is just one client type, but so far we are quite impressed! (we test/use ALOT of various APs, ubnt, ruckus, cisco , MT. we only use MT routers ofcourse though. ).

(and WOW is that a powerful new CPU in the IPC-4018 based on our quick tests on cpu!)

(i do hope that /int wire Spectral-history / spectral-scan compatibility can be added in the future, as it is unsupported on both cap ac's wlans currently, as is the case with all MT 5g AC radios currently and several 2g radios too, and its an amazingly useful tool when you can use it)

export:
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC disabled=no frequency=auto mode=ap-bridge \
name=wlan1-2g ssid=cap2g wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=test \
supplicant-identity="" wpa-pre-shared-key=testtest wpa2-pre-shared-key=testtest
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX disabled=no frequency=auto mode=\
ap-bridge name=wlan2-5g security-profile=test ssid=cap5g wireless-protocol=802.11 wps-mode=disabled
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge1 interface=wlan1-2g
add bridge=bridge1 interface=wlan2-5g
add bridge=bridge1 interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/system routerboard settings
set silent-boot=no
:beep :beep :beep
 
ronniee
Member Candidate
Member Candidate
Posts: 123
Joined: Sun Jan 15, 2006 9:32 pm

Re: CAP ac bad Antenna design?

Tue Jun 26, 2018 7:47 am

As I read the cap ac and hap ac2 has a chipset with wave 2 support
Some versions ago, in the changelog was a 160MHz channel width support applied.

When do you thing will be ready the wave2 support in RouterOS????
Or we need to buy again other new model to get wave2 support?
 
simbav
just joined
Posts: 6
Joined: Thu Oct 19, 2017 11:59 pm

Re: CAP ac bad Antenna design?

Mon Jul 09, 2018 3:56 pm

As I read the cap ac and hap ac2 has a chipset with wave 2 support
Some versions ago, in the changelog was a 160MHz channel width support applied.

When do you thing will be ready the wave2 support in RouterOS????
Or we need to buy again other new model to get wave2 support?
UP
 
R1CH
Forum Veteran
Forum Veteran
Posts: 905
Joined: Sun Oct 01, 2006 11:44 pm

Re: CAP ac bad Antenna design?

Mon Jul 09, 2018 7:34 pm

There is no Wave2 support in RouterOS. Maybe in RouterOS v7 when the drivers / kernel are updated.
 
User avatar
lecaf
just joined
Posts: 4
Joined: Tue Jul 17, 2018 10:17 pm
Location: Brussels
Contact:

Re: CAP ac bad Antenna design?

Tue Jul 17, 2018 10:56 pm

I know
this has been beaten to death, but wanted to share my experience
bought a CAPac to replace my TP link AC 1750 (wanted wifi in the garden)

I used the included PSU to power RB450GX4 and from there POE to CAPac.

After first reboot I immediately did a simple config to see the beast and was really disappointed. I would loose connection asap I would move 5m from the AP.
I cursed but said ok lets try latest current firmware, same scheiss...Did some random tweaking and rebooted an the thingy wouldn't even turn its Leds on.
Started considering RMA and then I had an odd idea: lets try another patch cable and TADA thingy would reboot and performance was ok(ish).
Range: 5G is less good than TP link but 2G is better
Throughtput: its reasonable / I don't really care
Compatibility: IOS perfect, Dell Laptop (intel NIC) perfect but Minix and Samsung TV only in 2G. Canon camera also 2G (but might not be AC compatible have to check doc)

Haven't investigated yet why Minix and Samsung don't hook on 5G, will do at a later time when I create VLANs and so (one day...maybe...hopefully)

So to conclude on CAPac could have been better but its ... mmmm...ok. I do have connectivity on half the garden now, but probably I will have to order a second one (one day after Vlan) to put in garage to cover the rest of the garden. And most importantly make sure input power is good its such a pity to have a bad experience for a stupid patch cable.

m.

Who is online

Users browsing this forum: MSN [Bot] and 13 guests