Community discussions

 
artkus
just joined
Topic Author
Posts: 2
Joined: Wed Apr 11, 2018 2:57 pm

RB953GS-5HnT and two R11e-LTE

Wed Apr 11, 2018 3:21 pm

Hello everyone. I try to connect two LTE-modules (R11e-LTE) to Router Board (RB953GS-5HnT). When I do
/interface lte print
I view:
[admin@MikroTik] > /interface lte print
Flags: X - disabled, R - running 
 0  R name="lte1" mtu=1480 mac-address=AC:FF:FF:00:00:00 apn=internet network-mode=gsm,3g,lte ipv6-interface=none ip-type=ipv4
There are no second LTE-module in list.

Does RB953GS-5HnT support two simultaneously plugged R11e-LTE?
Should I do somesing special to activate second R11e-LTE?
 
User avatar
CyB3RMX
Member Candidate
Member Candidate
Posts: 134
Joined: Thu May 26, 2011 7:08 am

Re: RB953GS-5HnT and two R11e-LTE

Sat Aug 18, 2018 7:50 pm

Maybe is a power issue, i had an issue similar problem when i plugged in a Huawei MiniPCI LTE card and enabled onboard wifi on a RB912, this command helped.
/system routerboard usb set type=mini-PCIe
regards.
JB.
Have a great day!
Certified: MTCNA - MTCWE - MTCRE
 
User avatar
barts
just joined
Posts: 2
Joined: Fri May 24, 2019 6:57 am

Re: RB953GS-5HnT and two R11e-LTE

Fri Sep 06, 2019 8:26 am

I'm having the same problem with the exactly same equipment and modules.

I'm using 24HPOW power adapter:
[user@MikroTik] > system health print 
      voltage: 24.3V
  temperature: 33C
[user@MikroTik] >

Already made the following command and upgraded both modules:
/system routerboard usb set type=mini-PCIe

[user@MikroTik] > interface lte firmware-upgrade lte1
  installed: MikroTik_CP_2.160.000_v012
     latest: MikroTik_CP_2.160.000_v012
[user@MikroTik] 

[user@MikroTik] > interface lte firmware-upgrade lte2
  installed: MikroTik_CP_2.160.000_v012
     latest: MikroTik_CP_2.160.000_v012
[user@MikroTik] >

Did you find some way to fix, @artkus?
 
Amm0
Frequent Visitor
Frequent Visitor
Posts: 66
Joined: Sun May 01, 2016 7:12 pm
Location: California
Contact:

Re: RB953GS-5HnT and two R11e-LTE

Sun Sep 08, 2019 4:09 am

You might want to try to increase the boot delay in System > Routerboard and make sure your running the latest OS, include matching firmware.

That being said...we use the RB953 a lot with 2 modems, but with only one R11e-LTE-US (with the other modem being a Sierra MC LTE modem). I haven't tested in a while but pretty sure we never got 2 R11e-LTE-US one to work on the RB953, but we really only wanted one anyway so I can't say for sure. I think this worked because the Sierra modem is a PPP interface modem, so there is only one LTE interface needed in our case (the Sierra modem comes up under PPP).

Who is online

Users browsing this forum: No registered users and 10 guests